Instruction manual | Cannon 2764B004 Digital Camera User Manual

Introduction
Picture Style File Creating Software
Contents
Picture Style Editor
Preparing
a Sample
Ver. 1.4
Instruction Manual
O Content of this Instruction Manual
O PSE is used for Picture Style Editor.
Basic
Windows
Y
P
O
Pre-adjustments
O Switching Between Pages
O Click on arrows on the bottom right of the screen.
O In this manual, the windows used in the
: next page
examples are from Windows XP.
O ` indicates the selection procedure of the menu.
(Example: [File] menu ` [Exit].)
O Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
O Text inside < > indicates a key on the keyboard.
O ** indicates a reference page.
Click to move to the relevant page.
O
: Marks information that should be read
before use.
O
: Marks additional information you may find
helpful.
C
Image
Characteristics
: previous page
: return to a page you had previously
displayed
O Click on the headings on the right side of the
screen to switch to the contents page of that
heading. Also, click the item you want to read
about on the table of contents to move to the
relevant page.
Saving
Preferences
Reference
© CANON INC. 2008
CT1-7162PSEWE-000
READ CAREFULLY BEFORE USING!
CANON SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON THE CD-ROM
IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT.
This is a license agreement (the [Agreement]) between you and Canon Inc. ([Canon]).
IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO NOT
USE THE SOFTWARE PROGRAM ON THE CD-ROM AND THE USER MANUAL IN THIS BOX
(COLLECTIVELY, THE [SOFTWARE]) AND RETURN THE SOFTWARE WITHIN 30 DAYS FROM
THE DATE OF PURCHASE TO YOUR POINT OF PURCHASE FOR A REFUND.
In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions
of this Agreement.
1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single
computer. You may physically transfer the SOFTWARE from one computer to another provided
that the SOFTWARE is used on only one computer at a time. You shall not install or use the
SOFTWARE on a network, multiple CPU, multiple site arrangement, or any other hardware
configuration where the SOFTWARE is accessible to more than one CPU or to more than one
user.
YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR OTHERWISE USE,
TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING LANGUAGE,
ALTER, MODIFY, DECOMPILE OR DISASSEMBLE THE SOFTWARE, IN WHOLE OR IN PART,
EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.
2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for back-up purposes, or
copy the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer
and retain the original for back-up purposes. Any other copying of the SOFTWARE is a violation
of this Agreement. You must reproduce and include the copyright notice on the back-up copy.
C
3. SUPPORT AND UPDATES: Canon is not responsible for providing maintenance or support for
use of the SOFTWARE. No updates, fixes or support will be made available for the
SOFTWARE.
4. LIMITED WARRANTY AND LIMITATION OF LIABILITY: It is your responsibility to choose,
maintain and match the hardware and software components of your computer system. Thus
Canon does not guarantee uninterrupted service or correction of errors or that the functions or
performance of the SOFTWARE will meet your requirements. THE SOFTWARE IS LICENSED
ON AN [AS IS] BASIS AND WITHOUT WARRANTY OF ANY KIND. The CD-ROM storing the
SOFTWARE is warranted only against defective material under normal use for a period of ninety
(90) days after purchase from an authorized Canon dealer as evidenced by your sales receipt.
Your sole remedy for a defective CD-ROM shall be replacement of the same without charge
when returned by you at your expense to your point of purchase and proven to be defective
upon inspection. The replacement CD-ROM will be warranted for the remainder of the original
ninety (90) day warranty period of the defective CD-ROM. The limited warranty does not apply if
the failure of the CD-ROM resulted from accident, abuse or misapplication of the SOFTWARE
and shall not extend to anyone other than the original user of the SOFTWARE.
EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON, CANON’S
SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE.
NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS IS
LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING WITHOUT LIMITATION,
DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR DAMAGE INCLUDING LOSS OF
PROFITS, EXPENSE OR INCONVENIENCE HOWSOEVER CAUSED OR ARISING OUT OF THE
SOFTWARE OR THE USE THEREOF.
NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS
SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY CLAIM OR SUIT
BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE OR THE USE THEREOF
INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH THIRD PARTY.
5. TERM: This Agreement is effective upon your using the SOFTWARE and remains in effect until
expiration of all copyright interests in the SOFTWARE unless earlier terminated. You may
terminate this Agreement by destroying the SOFTWARE. This Agreement will also terminate
without notice to you if you fail to comply with any of the terms of this Agreement and you must
then promptly return the SOFTWARE. In addition, Canon may enforce its other legal rights.
6. U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE: The SOFTWARE is provided with
restricted rights. Use, duplication or disclosure is subject to restrictions as set forth in either
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer software clause at
DFARs 252.227-7013 or subparagraph (c) (1) and (2) of the Commercial Computer Software
Restricted Rights Clause at FAR 52.227-19, as applicable.
Y
P
O
7. SEVERABILITY: In the event that any provision of this Agreement is declared or found to be
illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void
with respect to the jurisdiction of that court or tribunal and all the remaining provisions of this
Agreement shall remain in full force and effect.
8. CONTROLLING LAW: The terms of this Agreement as it relates to purchases of the Software in
the United States of America shall be governed and construed in all respects in accordance with
the laws and regulations of the State of New York, without reference to choice of law principles.
The terms of this Agreement as it relates to purchases of the Software in Canada shall be
governed by the laws of the province of Ontario.
9. OWNERSHIP: All rights, including but not limited to copyrights and trade secret rights, to the
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your use of
the SOFTWARE is subject to the United States, Canada and other applicable copyright and
trademark laws and nothing in this Agreement constitutes a waiver of the rights of Canon, its
affiliated corporations and third party licensors under such laws.
Nothing contained in Paragraph 1 shall be construed to give Canon any ownership rights in any
images, graphics or textual material that you save in connection with the Software.
10.ACKNOWLEDGEMENT: BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU
HAVE READ THIS AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS
TERMS AND CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE
COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND CANON
CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL PROPOSALS
OR PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS
BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER HEREOF. NO
AMENDMENT TO THIS AGREEMENT SHALL BE EFFECTIVE UNLESS SIGNED BY A DULY
AUTHORIZED OFFICER OF CANON.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
1
Introduction
System Requirements
Picture Style Editor (hereinafter, “PSE”) is software that allows you to edit
Picture Style to your unique image characteristics and save the edited
results as original Picture Style files.
Computer
O What is a Picture Style file?
A Picture Style file (extension “.PF2”) is an extended function of a
Picture Style. It differs from the 6 preset Picture Styles (Standard,
Portrait, Landscape, Neutral, Faithful and Monochrome) and
provides image characteristics that are effective in a very limited
number of scenes.
You can further expand your photographic expression by using a
Picture Style file effective for a specific scene.
O Main Features of PSE
With PSE, you can use the functions below to edit Picture Style to
your unique image characteristics and save the edited results as
original Picture Style files (extension “.PF2”).
O Select a Picture Style to be used as a basis for your images
O Set the [Sharpness], [Contrast], [Color saturation] and [Color tone]
O Make minute adjustments to a specific color
O Adjust the brightness and contrast (gamma characteristic)
In addition, you can register your saved original Picture Style files on
a camera with the Picture Style function and then apply those styles
to shot images. You can also use Digital Photo Professional to apply
the styles to RAW images.
O Color management
OS
C
Use PSE in a computer environment with color management.
Also, set the profile of the monitor you are using and the color space
of the sample image to be used to perform the adjustments, etc. in
the preferences window (p.16).
CPU
RAM
Display
Windows Vista*1
Windows XP Professional/Home Edition*2
PC with one of the above OS preinstalled (Upgraded
machines not supported)
* .NET Framework 2.0 or later is required.*3
1.3GHz Pentium or higher
Minimum 1GB
Screen resolution: 1024 × 768 pixels or more
Color quality: Medium (16 bit) or more
Introduction
Contents
Preparing
a Sample
Basic
Windows
*1 Compatible with 32-bit/64-bit systems for all versions except Starter
Edition (Also compatible with Service Pack 1)
2
* Compatible with Service Pack 2/Service Pack 3
*3 .NET Framework is Microsoft software. It is installed together with
PSE.
Pre-adjustments
Sample Images for Adjustment
Image
Characteristics
Y
P
O
PSE enables you to use RAW images shot with EOS DIGITAL cameras*
(excluding the EOS DCS1 and EOS DCS3) as sample images for
adjustment. You can then save the completed adjustments as original
Picture Style files.
* Compatible with RAW images shot with EOS D6000 or EOS D2000
that have been converted to RAW images using the CR2 Converter
and have the “.CR2” extension.
For information on CR2 Converter, refer to Canon’s web site.
Saving
Preferences
Reference
2
Contents
Introduction
Introduction ................................................................ 2
System Requirements................................................ 2
Sample Images for Adjustment .................................. 2
Preparing Sample Images.......................................... 4
Starting up PSE.......................................................... 4
Opening a Sample Image .......................................... 4
Basic Windows........................................................... 5
Main Window ................................................................ 5
Enlarging a Specific Area ......................................... 6
Adjusting While Comparing with the Original Image.. 6
Navigator Window......................................................... 7
Setting the Warning Indicators.................................. 7
Tool Palette................................................................... 8
Pre-adjusting the Images ........................................... 8
Correcting the Brightness ............................................. 8
Correcting the White Balance ....................................... 9
C
Setting the Image Characteristics .............................. 9
Selecting a Picture Style to Be Used as a Basis .......... 9
Using a Downloaded Picture Style File Effective for the
Scene..................................................................... 10
Setting Sharpness, Contrast, Color Saturation and Color
Tone........................................................................... 10
Making Minute Adjustments to Color ......................... 11
Specifying the Color Directly...................................... 13
Specifying the Color on the Color Wheel............... 13
Specifying the Color by Entering the Color Value.. 13
Displaying the Adjustment Color List and its Functions .. 13
Overlapping with the Range of Effect of Adjusted Colors
Deleting an Adjusted Color.....................................
Color Display Mode ....................................................
Adjusting Brightness and Contrast (Gamma
Characteristic) ............................................................
13
13
14
14
Saving the Adjustments as a Picture Style File ....... 15
Using a Picture Style File ........................................ 15
Registering a Picture Style File to the Camera........... 15
Using a Picture Style File with DPP............................ 15
Y
P
O
Preferences ............................................................. 16
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Exiting PSE.............................................................. 16
Reference ................................................................ 17
Troubleshooting.......................................................... 17
Deleting the Software (Uninstalling) ........................... 17
Image
Characteristics
Saving
Preferences
Reference
3
Preparing Sample Images
Opening a Sample Image
PSE uses a sample image to perform the various adjustments and save
the adjusted results as an original Picture Style file. For this reason, a
sample image (p.2) to be used for this purpose needs to be prepared in
advance and saved on your computer.
The settings performed in PSE are saved as a Picture Style file (p.15)
which is separate from the sample image, and the sample image used
to perform the adjustments itself is not affected at all.
Open a sample image and perform various adjustments with that image
as a basis.
Drag and drop a sample image to the main window.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Starting up PSE
Double-click the [Picture Style Editor] icon on the
desktop.
¿ The main window (Description on the right) appears when PSE
starts up.
C
Y
P
O
Pre-adjustments
Image
Characteristics
Drag and drop
¿ The sample image is displayed in the main window with the
camera settings at the time of shooting.
¿ The [Tool palette] appears.
Saving
Preferences
Reference
You can also start up PSE from the camera software “EOS Utility”.
Refer to the “Function for Use with the Accessories” of “Reference”
in “EOS Utility Instruction Manual” (PDF electronic manual) for
details.
O If you adjust a RAW image in Digital Photo Professional
(hereinafter, “DPP”) and then open it as a sample image with
PSE, the adjustments made in DPP will not appear in the image.
O If you open a RAW image, which has had the Auto Lighting
Optimizer settings set in the camera or DPP, as a sample image
with PSE, the Auto Lighting Optimizer settings set in the camera
or DPP will not appear in the image.
4
Basic Windows
Introduction
Main Window
You can select the display magnification and the display method, etc. of the sample image.
Contents
Preparing
a Sample
Basic
Windows
Image rotation
(90 degree units to
the left or right)
Before and after
adjustment
comparison display
(Top/bottom split)
(p.6)
C
Before and after
adjustment
comparison display
(Left/right split) (p.6)
Y
P
O
Normal screen
Pre-adjustments
Image
Characteristics
Saving
100% (actual pixel size)
view
Preferences
Full view
Display magnification
(5 ratios: 12.5%, 25%,
50%, 100% and 200%)
Cursor coordinates
position
Reference
Work color space display (p.16)
Color values of the cursor position (Before adjustment/after adjustment/
difference between before and after adjustment) (8-bit conversion)
Color display mode (p.8, p.14)
5
Introduction
Enlarging a Specific Area
Adjusting While Comparing with the Original Image
You can enlarge a specific area in the main window to 100%.
You can display before and after versions of an adjusted image in the
same window and perform adjustments while checking the adjustment
results.
In the main window, double-click the area you want
to enlarge.
Select [
] or [
].
Contents
Preparing
a Sample
Basic
Windows
Double-click
Y
P
O
Pre-adjustments
¿ The image is displayed split top and bottom or left and right.
[
C
¿ The area you double-clicked is enlarged to 100% (actual pixel
size). If you wait for a while, it changes to a clearer display.
O To change the display position, drag on the image or drag the
enlargement display position (p.7) in the [Navigator] window.
O Double-click again to revert to the full view.
] (Top/bottom split) display
[
] (Left/right split) display
Image
Characteristics
Saving
Preferences
O The image is displayed
before adjustment at the top,
and after adjustment at the
bottom.
O The image is displayed
before adjustment on the left,
and after adjustment on the
right.
Reference
6
Introduction
Setting the Warning Indicators
Navigator Window
In the main window, the display position of an image when it is enlarged
and the image histogram are displayed. You can also set warning
indicators to prevent excessive settings being made.
Displaying the [Navigator] window.
You can set warning indicators for luminance values (Y) and color
values (RGB) which are useful for preventing excessive settings being
made. Luminance and color value domains which are outside the set
range blink as warning indicators on images in the main window.
1
O Select the [View] menu ` [Navigator].
Checkmark [Show warning on images] and select [Y]
or [RGB].
Contents
Preparing
a Sample
Basic
Windows
Enlargement display position
(p.6)
Move the display position by
dragging
C
Switches the histogram display
Histogram
Y
P
O
the upper and lower limit values of the warning
2 Enter
range.
¿ The domain where values are outside the upper and lower limit of
the range blinks on the image in the main window.
O To stop the warning indicators, remove the check mark from the
[Show warning on images] checkbox.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
Warning indicator setting
Warning range
[Y] in the histogram display indicates luminance.
7
Pre-adjusting the Images
Tool Palette
You can adjust the image characteristics of the Picture Style file by using
the various functions of the [Tool palette].
Because the adjustments made with the [Tool palette] are immediately
applied to the image in the main window, you can check the results as
you work.
Select a Picture Style to be used as a basis (p.9)
Sharpness, Contrast, Color saturation,
Color tone settings (p.10)
Load a Picture Style file (p.10)
Save a Picture Style file (p.15)
Sample images used in the adjustment process (p.2) which do not have
proper exposure or white balance can be adjusted using the
[Preliminary adjustment] window to correct their brightness and white
balance.
However, please remember that adjustments made with the [Preliminary
adjustment] window are merely pre-adjustments for correcting
adjustments made with the [Tool palette] (Description on the left). For
this reason, adjustments made with the [Preliminary adjustment] window
are not saved in the Picture Style file which you create.
If the sample image used for making the adjustments has proper
exposure and white balance, you do not have to make adjustments with
the [Preliminary adjustment] window.
Y
P
O
Correcting the Brightness
C
Adjustment color list (p.13)
¿ The [Preliminary adjustment] window appears.
O When the [Preliminary adjustment] window appears, the display
switches to normal display, even if the main window display is
showing a comparison of an image before and after adjustment
(p.6).
2
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
1 Select the [Tools] menu ` [Preliminary adjustment].
Minute adjustments to
a specified color (p.11)
Introduction
Image
Characteristics
Saving
Adjust to correct the brightness of the image.
Drag to the left or right
to adjust
Preferences
Reference
Color display mode (p.14)
¿ The adjustments are applied to the image.
Adjust the brightness and contrast (gamma characteristic) (p.14)
You can select the [View] menu ` [Tool palette] to alternate the [Tool
palette] show/hide.
8
Setting the Image Characteristics
You can adjust the image characteristics by using the various functions
of the [Tool palette].
All the adjustments made with the functions in the [Tool palette] become
the image characteristics of the Picture Style file.
Correcting the White Balance
Adjust to correct the white balance.
Selecting a Picture Style to Be Used as a Basis
Click white balance
Click the [
] button
and then click on a point
that is to be the standard
for white
The color temperature slider
Select [Color temperature] from the white balance
list box, and then drag the slider left or right
Select the white balance
¿ The adjustments are applied to the image.
C
Select the Picture Style to become the basis of the adjustments from the
5 preset (except Monochrome) Picture Styles (Standard, Portrait,
Landscape, Neutral and Faithful).
You can also register and use a Picture Style file effective for the scene
that you have downloaded from Canon’s web site.
Y
P
O
Select a Picture Style.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
¿ The selected Picture Style is applied to the image.
Preferences
Reference
9
Introduction
Using a Downloaded Picture Style File
Effective for the Scene
Setting Sharpness, Contrast, Color Saturation and Color Tone
1
a Picture Style file to be registered and click
2 Select
the [Open] button.
Click the [
] button.
¿ The [Open Picture Style file] window appears.
1 Click the [Advanced] button.
Contents
Preparing
a Sample
¿ The selected Picture Style file is applied to the image.
¿ The [Advanced Picture Style settings] window appears.
Y
P
O
2 Drag each slider and then click the [OK] button.
C
¿ The settings are applied to the image.
Basic
Windows
Pre-adjustments
Image
Characteristics
Drag the sliders left or
right
Saving
Preferences
Reference
O Original Picture Style files created with PSE (p.15) can also be
registered and used by following the procedure above.
O Picture Style files compatible with PSE are files with the “.PF2”
extension.
10
Introduction
Making Minute Adjustments to Color
You can make minute adjustments to a color you have specified, using
the hue, saturation and luminosity functions in order to get the color you
want. You can also set a range for the effect on surrounding colors
which occurs when you adjust the colors you have specified.
1
2
Determine the range of effect for the color you want
to adjust.
Within the frame is the range of effect
Contents
Color of the adjustment point selected in step 1
Preparing
a Sample
Specify the color you want to adjust.
O Click the [
] button and then click the color you want to
adjust on the image.
Basic
Windows
Click
C
Y
P
O
Range of
upper and
lower limit of
luminosity
Drag to
move up or
down
Luminosity level of the adjustment
point selected in step 1
Range of upper and lower limit of saturation
Drag to move towards the center or towards
the outer perimeter
Click
Image
Characteristics
Saving
Preferences
Range of upper and lower limit of hue
Drag to move towards the perimeter of the circle
O The range of effect for hue, saturation and luminosity can be set
within the limits below.
¿ The selected color is displayed as an adjustment point and as
[ ] on the color wheel.
Pre-adjustments
Setting
Reference
Range
Hue
30 - 180 degrees
Saturation
30 - 100
Luminosity
30 - 100
11
Introduction
3
4
Adjust the color.
Check the range of application.
O If you checkmark [Show affected area on images], the range of
application of the adjusted color blinks on the image.
Contents
Preparing
a Sample
Basic
Windows
5 Repeat steps 1 to 4 to adjust multiple colors.
Y
P
O
O You can select and adjust colors for up to a maximum of 100
spots.
Drag to the left or right to adjust
C
¿ The color is adjusted to the range specified in step 2 and the
color of the image changes.
O When dragging the slider, the point before adjustment [ ] and
the point after adjustment [ ] will be displayed on the color
wheel.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
You can also specify the color to be adjusted in the different method
from the one explained in step 1 (p.13).
12
Introduction
Specifying the Color Directly
Displaying the Adjustment Color List and its Functions
In addition to specifying the adjustment point by clicking the color on the
image (p.11), you can also specify the color directly on the color wheel
or by entering the color value.
In addition to displaying colors before and after adjustment, the
adjustment color list (p.8) shows any overlapping of the range of effect
of adjusted colors, and has a checkbox for applying adjusted colors and
preventing adjusted colors from being applied.
Specifying the Color on the Color Wheel
Color before adjustment
1 Click the [ ] button .
2 Click the color you want to adjust on the color wheel.
Contents
Preparing
a Sample
(p.11)
¿ The selected color is displayed as an adjustment point [
the color wheel.
] on
Specifying the Color by Entering the Color
Value
1
Select the [Edit] menu ` [Specify the numerical
values for color adjustment].
2
Enter the color value.
C
¿ The [Specify the numerical values for color adjustment] window
appears.
¿ The entered color value is displayed on the color wheel as an
adjustment point [ ] on the color wheel.
Basic
Windows
Color after adjustment
Y
P
O
Displays any overlapping in the range of effect of adjusted colors
Remove the checkmark to prevent the adjusted colors from being applied
Overlapping with the Range of Effect of
Adjusted Colors
When you select an adjusted color from the list and [ ] appears, the
range of effect (p.11) of the adjusted color is overlapping with the range
of effect of other adjusted colors. Moreover, the overlapping areas will
be displayed in gray on the color wheel and the color is applied by
aggregating adjustment results.
To avoid an overlapping of the ranges of effect, select the subject color
which has a [ ] and reset it so that the range of effect of the hue and
saturation no longer overlap.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
Deleting an Adjusted Color
Be aware that you cannot recover deleted colors.
From the list, select the adjusted color you want to
delete and then press the <Del> key on the keyboard.
¿ The selected adjusted color is deleted.
13
Introduction
Color Display Mode
Adjusting Brightness and Contrast (Gamma Characteristic)
You can select the color display mode which will be the basis for color
adjustment from three options (HSL, Lab or RGB) as well as check
values for adjusted colors.
You can adjust the brightness and contrast of a specific area using the
tone curve.
Contents
Adjust the brightness and contrast.
Preparing
a Sample
Switches the color display
mode
Color value after adjustment
Color value before adjustment
C
O When “HSL” is selected for the color display mode, you can only
change the color value for before adjustment by entering a
number.
Click to add a [ ]
(adjustment point) and
adjust by dragging
Y
P
O
The setting value of the
selected point (you can
also enter numerical
values)
¿ The brightness and contrast of the image change.
O The horizontal axis shows the input level and the vertical axis
shows the output level.
O The maximum number of [ ] is 10.
O To delete a [ ], select the [ ] and then either press the <Del>
key on the keyboard or double-click on the [ ].
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
O HSL is a color mode expressed by the three elements of hue (H),
saturation (S) and luminosity (L).
O Lab is a color mode developed by the CIE (Commission
Internationale d’Eclairage) where L displays lightness, a displays
color elements from green to magenta and b displays color
elements from blue to yellow.
O RGB is a color mode which expresses red (R), green (G) and
blue (B), the three primary colors (additive colors) of the visible
light spectrum.
14
Saving the Adjustments as a Picture Style File
Using a Picture Style File
Adjustments specified in the [Tool palette] (p.9 to p.14) are saved on
your computer as an original Picture Style file (extension “.PF2”).
The adjustments are saved as a Picture Style file which is separate from
the sample image, and the sample image used to perform the
adjustments itself is not affected at all.
Saved Picture Style files can be registered in the camera and applied to
shot images. They can also be applied to RAW images using Digital
Photo Professional (hereinafter, “DPP”).
1 Click the [ ] button.
the file name and save destination and then
2 Specify
click the [Save] button.
Registering a Picture Style File to the Camera
¿ The [Save Picture Style file] window appears.
O If you do not want to show the settings adjusted in PSE,
checkmark [Disable subsequent editing] and save, so that the file
cannot be opened again in PSE.
Contents
Picture Style files saved on your computer can be registered to the
“Camera that has a Picture Style function settings” (For information on
whether your camera is equipped with the Picture Style function, refer to
the camera’s Instruction Manual.) using EOS Utility and applied to shot
images.
Refer to “Applying Picture Style Files to the Camera” of “Chapter 2
Setting the Camera from Your Computer” in “EOS Utility Instruction
Manual” (PDF electronic manual) for details on operation.
Y
P
O
Using a Picture Style File with DPP
C
¿ The file is saved as a Picture Style file in the specified save
destination.
Even if you checkmark [Disable subsequent editing] and save, you
can use the Picture Style file the same way as the Picture Style file
without chekmarking and saved (Description on the right). However,
you will no longer be able to open the Picture Style file in PSE. For
this reason, we recommend that you save separately beforehand
the Picture Style file without checkmarking [Disable subsequent
editing].
Introduction
Picture Style files saved on your computer can be applied to RAW
images using DPP.
Refer to “Using a Picture Style File” of “Chapter 3 Advanced Image
Editing and Printing” in “Digital Photo Professional Instruction Manual”
(PDF electronic manual) for details on operation.
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
15
Preferences
Exiting PSE
You can perform color management settings such as specifying the
work color space for the sample image displayed in the main window, or
setting the profile for the monitor.
Introduction
In the main window, select the [File] menu ` [Exit].
¿ PSE exits.
Contents
1 Select the [Tools] menu ` [Preferences].
the required settings and then click the [OK]
2 Specify
button.
¿ The [Preferences] window appears.
Preparing
a Sample
Basic
Windows
¿ The settings are applied.
C
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
If you have changed the work color space during the adjustment
process, the adjustment point on the color wheel sometimes moves
in conjunction with the selected work color space.
16
Reference
Introduction
Troubleshooting
Deleting the Software (Uninstalling)
If PSE is not operating correctly, refer to the items below.
Installation could not be completed correctly
O You cannot install the software if a user setting other than [Computer
administrator] privilege or [Administrator] privilege is selected. Select
the [Computer administrator] privilege user setting in Windows XP or
the [Administrator] privilege user setting in Windows Vista. For
detailed information on selecting the user setting, refer to your
computer User’s Manual.
PSE does not work
O PSE does not operate correctly on a computer if its system
requirements does not meet. Use PSE on a computer with compatible
system requirements (p.2).
O Even if your computer has the RAM capacity (memory) described in
the system requirements (p.2), if other applications are running at the
same time as PSE, you may not have sufficient RAM (memory). Exit
any applications other than PSE.
Images do not display properly
C
O Exit any applications before uninstalling the software.
O Log in under the Computer administrator/Administrator privileges
when uninstalling the software.
O To prevent computer malfunctions, always restart your computer after
you have uninstalled the software. Re-installing the software without
first restarting your computer is particularly likely to result in computer
malfunctions.
1
Select the [Start] button ([ ] button in Windows
Vista) ` [All Programs] ` [Canon Utilities] ` [Picture
Style Editor] ` [Picture Style Editor Uninstall].
Y
P
O
with the uninstallation as directed by the
2 Proceed
on-screen messages.
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
¿ The software is uninstalled.
Image
Characteristics
Saving
Preferences
O Sample images that are not supported by PSE (p.2) do not display.
Reference
17
Introduction
About This Instruction Manual
O It is prohibited to reproduce, in whole or part, the contents of this
Instruction Manual without permission.
O Canon may change without notice the software specifications and
contents of this Instruction Manual.
O The software screens and displays printed in this Instruction Manual
may differ slightly from the actual software.
O The content of this Instruction Manual has been reviewed thoroughly.
However, if you should notice any errors or omissions, please contact
a Canon Service Center.
O Please note that irrespective of the above-mentioned, Canon does
not take responsibility for the outcome of the operation of the
software.
Trademark Acknowledgments
O Microsoft and Windows are registered trademarks or trademarks of
Microsoft Corporation in the United States and/or other countries.
O Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.
C
Contents
Preparing
a Sample
Basic
Windows
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
18
Download PDF

advertising