Video Exporting Guide for iMovie V 9.0.9 and 10.0.4

Video Exporting Guide for iMovie V 9.0.9 and 10.0.4
Video Exporting Guide for iMovie
V 9.0.9 and 10.0.4
You may need to use iMovie to:
• Reduce the size of your video file for uploading
• Convert your video into a file format which meets the requirements of the assessment. The
approved formats include: .flv, .asf, .qt, .mov, .mpg, .mpeg, .avi, .wmv, .mp4, and .m4v.
Please follow these instructions to export your video from iMovie 9.0.9:
1. Open iMovie and ensure you have the version 9.0.9 by selecting “About iMovie” from the “iMovie”
menu. If you have an older version of iMovie, or if you do not have the iMovie, you may download
iMovie 9.0.9 free of charge from http://support.apple.com/kb/dl1574. If you have a later version of
iMovie, please refer to our updated instructions for iMovie 10.0.4, available
at http://www.edtpa.com/Content/Docs/VideoExportGuide-iMovie.pdf.
Please note that links to third-party software are provided by Pearson as a courtesy, and do not constitute an endorsement of
any third-party products or services you may access. If you do access a third-party site and/or software, you do so at your
own risk.
2. Create a new, blank project by clicking “New Project” in the “File” menu. Do not add any effects.
3. Navigate to your video clip in your Event Library.
You may need to import it by selecting “Import” and
then “Movies…” from the “File” menu.
4. Click on your video and choose “Select Entire Clip” from the “Edit” menu to ensure that your entire
clip is selected
5. Click the “Add selected video to Project” button to
add your video clip to your new project
6. Click “Export Movie…” in the “Share” menu. In the
box that appears, indicate “Mobile” next to “Size to
Export.” Navigate to your Desktop, click the “Export”
button, and wait for your video to be compressed
and exported.
7. You’re done – log into your portfolio and upload the
video from your desktop!
Copyright © 2014 Pearson Education, Inc. or its affiliate(s). All rights reserved.
Evaluation Systems, Pearson, P.O. Box 226, Amherst, MA 01004
Please follow these instructions to export your video from iMovie 10.0.4:
1. Open iMovie and ensure you have the latest version (10.0.4) by selecting “About iMovie” from the
“iMovie” menu. If you do not have iMovie 10.0.4, you may update via the Mac App Store
at https://itunes.apple.com/us/app/imovie/id408981434?mt=12. If you are not eligible for a free
upgrade you may purchase iMovie 10.0.4 for $14.99, or view our instructions for using iMovie 9.0.9,
available from http://www.edtpa.com/Content/Docs/VideoExportGuide-iMovie-9-0-9.pdf.
Please note that links to third-party software are provided by Pearson as a courtesy, and do not constitute an endorsement of
any third-party products or services you may access. If you do access a third-party site and/or software, you do so at your
own risk.
2. Navigate to your video in your iMovie Library. If you
cannot find your video in your iMovie Library, you
may need to import it by clicking “Import Media…”
from the “File” menu.
3. Verify that the video that plays in the window is the
video that you want to export. If you only wish to
export part of an event, you must select only the
part of the event that you wish to export.
4. Click the “Share” button, and select “File” from the
menu that appears.
5. Set the “Size” of your video clip to “640 x 360” and,
optionally, enter a title, description, and tag(s) for
your video clip.
6. Click “Next…” and save the video to your Desktop.
7. You’re done – log into your portfolio and upload the
video from your desktop!
For Additional Support
Please visit the program website, www.edtpa.com, to review additional support materials, including
video tutorials and Frequently Asked Questions (FAQ). For additional assistance, contact Customer
Support. See "Contact Us" on the program website for contact information.
Copyright © 2014 Pearson Education, Inc. or its affiliate(s). All rights reserved.
Evaluation Systems, Pearson, P.O. Box 226, Amherst, MA 01004
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement