9A0-150 Adobe Adobe® Photoshop CS5 ACE Exam

9A0-150 Adobe Adobe® Photoshop CS5 ACE Exam
http://www.TwPass.com
9A0-150
Adobe
Adobe® Photoshop CS5 ACE Exam
http://www.twpass.com/twpass.com/exam.aspx?eCode= 9A0-150
The 9A0-150 practice exam is written and formatted by Certified Senior IT Professionals working in
today's prospering companies and data centers all over the world! The 9A0-150 Practice Test covers
all the exam topics and objectives and will prepare you for success quickly and efficiently.
The 9A0-150 exam is very challenging, but with our 9A0-150 questions and answers practice exam,
you can feel confident in obtaining your success on the 9A0-150 exam on your FIRST TRY!
Adobe 9A0-150 Exam Features
- Detailed questions and answers for 9A0-150 exam
- Try a demo before buying any Adobe exam
- 9A0-150 questions and answers, updated regularly
- Verified 9A0-150 answers by Experts and bear almost 100% accuracy
- 9A0-150 tested and verified before publishing
- 9A0-150 exam questions with exhibits
- 9A0-150 same questions as real exam with multiple choice options
Acquiring Adobe certifications are becoming a huge task in the field of I.T. More over
these
exams like 9A0-150 exam are now continuously updating and accepting this challenge is itself a task.
This 9A0-150 test is an important part of Adobe certifications. We have the resources to
prepare you for this. The 9A0-150 exam is essential and core part of Adobe certifications
and
once you clear the exam you will be able to solve the real life problems yourself.Want to take
advantage of the Real 9A0-150 Test and save time and money while developing your skills to pass
your Adobe 9A0-150 Exam? Let us help you climb that ladder of success and pass your 9A0-150
now!
9A0-150
QUESTION: 1
You are slicing a web page layout. You draw one slice with the Slice tool and Photoshop fills
in the surrounding areas with automatically-generated auto slices. When you click on one of
those other slices with the Slice Select Tool it does not highlight with position handles. What
should you do to display the position handles.
A. Double-click the Slice with the Slice tool
B. Ctrl-click (Windows) or Command-click (Mac OS) with the Slice Select Tool
C. Choose die Move tool and select Show Transform Controls m the Options bar.
D. Click the Promote button in the Options bar
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=1
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 2
When creating a Web Photo Gallery through Adobe Bridge, how does the application handle
the color management of images in the gallery?
A. All images are converted to sRGB IEC61966-2.1, and the color profile is embedded.
B. All mages are converted to Adobe RGB (1998), and the color profile is embedded
C. Image files are not converted during processing, but Color Settings are changed to
sRGB JEC61966-2 1
D. Image files are converted to the current monitor profile, and the color profile is not
embedded.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=2
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 3
You have added a layer mask to a single-layer file so that the image fades gradually from foil
opacity to fully transparent You want to export this as a web graphic In the Save for Web &
Devices dialog box, which settings will best preserve the transparency in the optimized version
of the image?
A. PNG-24 file format with the Transparency option checked
B. GIF file format with the Transparency option checked
C. JPEG file format with Matte color set to none
D. WBMP Se format with the Diffusion option selected
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=3
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 4
You want to print a digital photograph on a professional desktop inkjet printer. You have a
custom ICC profile for your printer, paper, and ink combination in the color Management area
of the Print dialog box, which option will allow you to choose your custom ICC profile for use
in printing?
A. Photoshop Manages Colors
B. Printer Manages Colors
C. Separations
D. Proof Setup
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=4
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 5
You re soft-proofing an RGB image with an ICC profile used for newspaper reproduction. You
select the Simulate Paper Color option in the Customize Proof Condition dialog box. What
happens?
A. The highlights in your documents are adjusted to match the white of the paper.
B. You re prompted to select the appropriate paper color from the Color Picker.
C. The highlights in your document appear brighter and more saturated.
D. The brightness of the user interface elements is dimmed for an accurate image
preview
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=5
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 6
You are adjusting a photograph in the Camera Raw dialog box. You have darkened the top of
the image by dragging the Graduated Filter tool from the top to the bottom of the image, and
decreasing the brightness slider. Now you want to lighten the bottom of the photograph. What
should you do?
A. Option-click (Mac OS) or Alt-click (Window) the red circle icon in the graduated
filter you�ve applied to the image; then increase the brightness slider.
B. Click the + (plus) button to the right of brightness slider, and then increase both the
Brightness and Exposure Sliders.
C. Increase the Brightness slider, click the New button, and drag the graduated Filter
tool from the bottom to the top of the photograph
D. Drag the Graduated Filter tool from the bottom to the top of the photograph; then
increase the Brightness slider.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=6
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 7
You want to open a JPEG directly into Camera Raw to adjust it there. What should you do?
(Choose two.)
A. In Adobe Bridge, select the JPEG thumbnail and press Control+R (Windows) or
Command+R (Mac OS)
B. In Adobe Bridge, hold down Option (Mac OS) or Alt (Windows) and double-click
the JPEG thumbnail
C. In Adobe Bridge, select the JPEG thumbnail and then choose File > Place > In
Photoshop.
D. In Photoshop, choose Modify > Preference (Ctrl+K) > File Management >
Preferences camera raw. (Other option again: In Photoshop, choose Modify >
Preference (Ctrl+K) > camera raw.)
E. In Photoshop, navigate to the JPEG file in Mini Bridge and double-click its
thumbnail
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=7
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 8
You�ve adjusted a raw photograph in Camera Raw. Now you are ready to open the image in
Photoshop to add some text. However, you want to be able to quickly bring the image from
Photoshop back in to Camera Raw adjustments. What should you do?
A. Click the save image button in Camera Raw, then open the saved file directly in
Photoshop.
B. Click the Done button in Camera Raw, then open the file directly in the Photoshop.
C. Hold down the Shift key to change the Open Image button to Open Object, and click
the button.
D. Hold the Option (Mac OS) or Alt (Windows) key and click the done button.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=8
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 9
You are adjusting a raw photograph in Camera Raw, and you want to increase contrast in the
midtones of the photograph. Which Camera Raw control should you use?
A. The Clarity Slider
B. The Full Light Slider
C. The Brightness Slider
D. The Recovery Slider
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=9
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 10
You ve adjusted a raw photograph in Camera Raw, and you d like to create a small copy of the
adjusted photograph as a JPEG to attach to an email. Which is the best workflow to follow?
A. In Camera Raw, click the Open Image button. Then, in Photoshop, open the Save for
Web & Devices dialog box, and set the format to JPEG, reduce the file size, and click
Save.
B. In Camera Raw, click the Save Image button, and save as JPEG Then open the file in
Photoshop, resize it in the Image Size dialog box. and save as JPEG
C. In Camera Raw, click the Save Image button, and save as JPEG Then open the file in
Photoshop, open the Save for Web & Devices dialog box, and set die format to JPEG,
reduce the file size, and click Save
D. In Camera Raw, click the Save Image button, and save as JPEG Then select the He
in Mini- Bridge, choose Tools > Photoshop > Image Processor, and resize and save as
JPEG from there
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=10
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 11
Adobe Camera Raw 6 includes controls for reducing which kinds of digital noise? (Choose
two)
A. Luminance noise
B. PEG artifacts
C. Color noise
D. Color banding
E. Color dithering
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=11
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 12
You have a photo of a red car on a mountain road. You need to select the car to use with a
different background. Which tool is the quickest and most effective for selecting the car?
A. the Quick Selection
B. the Magic Wand tool
C. The Selective Color Command
D. Quick Mask Mode
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=12
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 13
You have a photo of a woman in front of a green background. You�ve made a good selection
around her hair, but you still see a fringe of green from the background at the edges of the hair.
Which is the best way to minimize that fringe?
A. Select Decontaminate Colors in the Refine Edge dialog box.
B. Use a Hue/Saturation Adjustment layer to reduce saturation
C. Choose Select > Transform Selection, and contract the bounding box.
D. Choose Image > Adjustments > Replace Color
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=13
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 14
You ve spent a lot of time making a complex selection. How can you retain the selection for
future use? (Choose two)
A. Choose Select > Save Selection.
B. Choose Select > Similar Layers.
C. In the Channels panel, click Save selection as channel.
D. In the Channels panel, click Load channel as selection.
E. In the Paths panel, click Make work path from selection.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=14
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 15
You made a selection with the Elliptical Marquee tool. You want to move the selection
boundary to the right. How can you move the selection without moving or changing the
image? (Choose two)
A. With the Elliptical Marquee tool, click and drag inside the selection boundary
B. With the Polygonal Lasso tool click and drag inside the selection boundary.
C. With the Move tool, click and drag inside die selection boundary.
D. With the Marquee tool selected, press the arrow keys on your keyboard
E. With the Move tool selected, hold down the Shift key and drag.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=15
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 16
You have the Gradient Tool selected. You want to draw a gradient in your image and set the
transparency level at a particular point in the gradient. What should you do?
A. Add a new layer, draw the gradient on the new layer, and set the opacity of the layer.
B. Change the value in the Opacity field of the Options bar before drawing the gradient
C. Click on the gradient in the Options bar to open the Gradient Editor Dialog box, click
just above the gradient bar and change the value in the Opacity field
D. Click on die gradient in the Options bar to open the Gradient Editor dialog box,
double-click on a color stop below the gradient bar, and adjust the color in the color
picker.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=16
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 17
You want to apply a Shadows/Highlights adjustment to a layer in your document. You want to
be able to change the adjustment without causing further degradation to the image later. You
have selected the layer selected. What should you do to prepare the image, before you choose
the command Image > Adjustments > Shadows/Highlights ? (Choose three.)
A. Choose Filter > Convert for Smart Filters.
B. Duplicate the layer, and select die duplicate layer
C. Choose Convert to Smart Object from the Layers panel menu.
D. Click the Add a Mask button at the bottom of the Layers panel
E. Click Brightness/Contrast in the Adjustments panel to add a new Brightness/Contrast
adjustment layer
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=17
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 18
You have selected die Mixer Brush tool. You want to sample multiple colors from the current
image to load in the brush s paint reservoir. What should you do?
A. Hold the Alt (Windows) or Option (Mac OS) key as you click on the photograph in
the document window.
B. Turn on the Load the Brush After Each Stroke button in the Options bar.
C. Hold the Shift key as you click on the photograph in die document window.
D. Switch to the photograph layer and hold the Shift key as you click on the photograph
in the document window.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=18
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 19
You want to fill an area of your CMYK image with processor color equivalent of a color from
a Pantone Swatch book. Which Photoshop features help you do this?
A. Choose new spot channel from the channel panel menu, click the color icon and
choose a color from the Select Channel Color dialog box
B. Choose Select> Color Range and select the localize Color Cluster checkbox.
C. Click the foreground color picker then the color libraries button in the color picker.
D. Choose a Library of swatch presets panel menu then click the color in the panel.
E. Choose Lab sliders from the color panel menu and then Choose a color in the Panel
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=19
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 20
Bristle Tip brash tips work with which tools? (Choose two.)
A. Mixer Brash tool
B. Dodge tool
C. The Gradient tool
D. The Pen tool
E. The Healing Brush tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=20
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 21
You want to import an image as a Smart Object into the currently active document in the
Photoshop. What should you do to accomplish this?
A. Choose File>Place
B. Choose Layer> Smart Object > New Smart Object via Copy
C. Choose file > Open as Smart Object
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=21
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 22
You select a layer and want to apply a style to it that you know is found in the Web Styles
preset library. This library is not currently visible in your Styles panel. What should you do?
A. Choose Web Styles from the Styles panel menu and apply the style.
B. Choose Preset Manager from the Styles panel menu
C. Open the Layer Style dialog box from the Layer > Layer Styles menu, and click the
New Style button
D. Choose File > Open, then navigate to the Presets > Styles menu, inside the
Photoshop application folder
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=22
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 23
You have one image open in Photoshop and second image file on your desktop. When you drag
the image file from the desktop onto the open document in Photoshop, what happens?
A. the second image is placed on its own layer as a Smart Object.
B. the two images are flattened into a single layer
C. the second image is resembled to match the image size and resolution of the first
image.
D. The second image it opens into a separed file in a pannel aside the first image.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=23
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 24
You are working on an image with a single layer. You want to put part of the image on its own
layer so you can add a drop shadow layer effect to it. You make a selection of the part of the
image. What should you do next?
A. Click the New Layer button on the layers panel.
B. Choose Layer>Layer Style> Drop Shadow
C. Choose Layer>New>Layer
D. Choose Layer. New> Layer via Copy
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=24
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 25
You have placed an Adobe illustrator document as a smart object inside your Photoshop image.
What editing can you do to the art in Photoshop?
A. Scale and rotate
B. Edit the paths
C. Turn and off Illustrator layer visibility
D. Change file and stroke colors of the vector objects
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=25
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 26
You have a flattened image that is 8.5"x11 at 300ppi. You want to reduce the image in
Photoshop to be half as wide and tall. However, you want to maintain the option to enlarge the
file to full size and quality again. What should you do before scaling with the Image Size
feature?
A. Choose Layer > Smart Objects > Convert to Smart Object
B. Choose Edit > Free Transform.
C. Choose Image > Canvas Size.
D. Choose Edit > Content Aware Scale
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=26
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 27
You have several preliminary designs for a client. You�d like to store all the designs variations
within a single Photoshop document so you can present the design ideas to a client with just a
few mouse clicks. Which feature is best suited to accomplish this task?
A. Window>Layer Comps
B. Layer>Layer Style
C. Window>Workspace
D. Edit>Preset Manager
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=27
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 28
You have a file with multiple layers. All layers are currently visible. You want to view the
content of only one layer temporarily. Which is the best way to do this?
A. Alt-click (Windows) / Option-click (Mac OS) the eye icon next to the layer.
B. Drag the layer onto the image in the document window
C. Copy Ac layer, and paste it into a new file.
D. Select the layer, and choose Layer > Merge Visible
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=28
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 29
You have selected part of an image and choose the Layer> New>Layer via copy. What will
happen if you adjust the Opacity of the new layer to 50%?
A. the image will remain the same
B. the image will get higher
C. the image will be half visible.
D. The image contrast will be reduced
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=29
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 30
You have an image that is too dark. You duplicate the image layer. Which is the best layer
blending node to apply to the duplicate layer to lighten the image overall?
A. Screen
B. Soft Light
C. Dissolve
D. Lighter Color
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=30
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 31
You photograph a model against a green Screen. You want to remove the green screen from the
image. You have added a layer mask which is currently filled with white, to the image layer,
and you have targeted the layer mask thumbnail on the layer. With which color should you
paint on the layer mask to hide the green screen in the image?
A. Black
B. White
C. Red
D. 50% Gray
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=31
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 32
You are working on a two-color annual report using black and Pantone spot color. You have a
grayscale image in Photoshop, and you want to add the Pantone color as a tint to the shadows
areas. Which feature should you use?
A. Channels panel
B. Layers panel
C. Filters menu
D. Swatches panel
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=32
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 33
Which statement about alpha channels is correct?
A. Alpha channels allow you to store and edit selections as grayscale masks
B. Alpha channels are preserved when saving images in the JPEG format
C. Alpha channels are always constructed as vector paths.
D. Alpha channels store color as well as grayscale information.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=33
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 34
You have used the Custom Shape Tool to create a vector shape layer. You want the shape to
have a soft, blurry edge, but you want to be able to edit the vector paths later. What should you
do?
A. While the Vector Mask thumbnail is selected in the Layers panel, adjust the Feather
slider m die Masks panel
B. White the Layer thumbnail is selected in the Layers panel choose Filter > Blur >
Gaussian Blur.
C. While the Layer thumbnail is selected in the Layers panel choose Select > Modify >
Feather
D. While the Vector Mask thumbnail is selected m the Layers panel choose Edit > Free
Transform, and then choose Filter > Blur > Gaussian Blur
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=34
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 35
You want to increase the saturation of an image, but the colors that are already saturated get
oversaturated when you use a Hue/Saturation adjustment layer. What should you do to avoid
this?
A. Lower the opacity of the Hue/Saturation adjustment layer
B. set the blending mode of the Hue/Saturation adjustment layer to color.
C. Lower the Lightness settings in the Hue/Saturation adjustment layer.
D. Use a Vibrance adjustment layer instead of a Hue/Saturation adjustment
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=35
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 36
Click the Exhibit button. adobe&c=9A0-150&q=1 You want to listen and bring out detail in
the dark statue in this photograph without making the sky too light. You add a Curves
adjustment layer and set an anchor pool on the curve to protect the highlights. What should
you do next?
A. Select the On-image Adjustment tool in the Adjustments panel. Then click on a dark
tone in the statue and drag vertically.
B. Select the Black Eyedropper tool in the Adjustments panel. Then click on a dark tone
in the statue and drag vertically
C. Select the Gray Eyedropper tool in the Adjustments panel. Then click on a dark tone
in the statue and drag horizontally
D. Select the White Eyedropper tool in the Adjustments panel. Then hold the Alt key
(Windows) or Option key (Mac OS) as you click on a dark tone in the statue and drag
horizontally
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=36
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 37
You are trying to merge photos into a panorama, but Photomerge is having trouble aligning
your photos. What amount of overlap is optimal when shooting photographs for Photomerge to
best align them?
A. About 100%
B. About %25
C. About 40%
D. About 70%
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=37
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 38
You are adjusting a combined HDR image in the Merge to HDR Pro dialog box, using the
Local Adaptation tone-mapping method. You want to add contrast between the shadows and
highlight areas of the image. Which control should you adjust?
A. The Gamma slider
B. The Exposure slider
C. The Vibrance slider
D. The Radius slider
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=38
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 39
You are correcting color in a photograph of a person. You want to increase saturation in the
clothing without oversaturating the model�s skin tone. What should you do?
A. Add to Exposure adjustment layer, and adjust the Gamma Correction slider
B. Add a Hue/Saturation adjustment layer, select Colonic and adjust the Saturation
slider
C. Add a Vibrance adjustment layer, and adjust the Vibrance slider
D. Add a Color Balance adjustment layer, select Preserve Luminosity, and adjust the
color sliders
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=39
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 40
Which lens-related errors can be corrected in the Auto Correction tab of the Lens Correction
filter?
A. Geometric Distortion, Chromatic Aberration, and Vignette
B. Lens flare, Geometric Distortion, and Chromatic Aberration
C. Lens flare, Chromatic Aberration, and Vignette
D. Dust spots, Geometric Distortion, and Vignette
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=40
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 41
You have an RGB image open. In the layers panel, you have added a Curves adjustment layer
above your image layer, but you would like to limit this adjustment to only the yellow tones of
the image. What should you do?
A. Adjust only the Blue curve in the Adjustment panel.
B. Select the adjustment layer�s mask in the layer panel and use the Masks panel�s
Color Range option to select only the yellow.
C. Add a Selective adjustment layer, and link it to the Curves adjustment layer.
D. Copy the yellow channel in the channels panel, and paste it into the Curves
adjustment layer mask. If you adjust only the blu curve you change everything except
the yellow color
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=41
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 42
To have a photograph open and have opened the Basic view of the Smart Sharpen dialog box.
You notice that your adjustments have added too much noise in the shadow areas. You switch
to advanced view. What should you do there?
A. Increase the Fade Amount setting in the Shadow tab
B. Change the Remove option to Lens Blur in the Sharpen tab.
C. Check the More Accurate option in the Sharpen tab.
D. Decrease the Fade Amount setting in the Highlight tab.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=42
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 43
You want to convert a photograph to gray cycle. When you choose image>Mode>gray cycle,
the different areas of image appear too similar in tone. Which method should you use to get
better results?
A. Add a Black & White adjustment layer.
B. Use Hue/Saturation or Curves to adjust the image s color range before converting to
grayscale.
C. Choose Image > Adjustments > Desaturate.
D. Choose Filter > Convert for Smart Filters before converting to grayscale.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=43
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 44
You have opened a JPEG image from a camera and you want to make some adjustments with
Curves. You want to able to make more Curves edits in the future without further degrading the
image quality. What should you do?
A. Choose Curves from the Adjustments panel menu
B. Choose Image > Adjustments > Curves.
C. Choose Filter > Convert for Smart Filters
D. Use Save As to save the file as a Photoshop PSD, and then choose Image >
Adjustments>Curves.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=44
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 45
Which task is Puppet Warp mode most useful for?
A. Retouching a profile of a model to make his nose appear less prominent
B. Creating a logo by warping an editable type layer to follow a curved path
C. Transforming a horizontal ("landscape") photograph into a vertical ("portrait")
photograph
D. Creating a navigation bar of web buttons in which the shape of one button is
automatically applied to the other buttons
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=45
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 46
You are using the Healing Brush tool to reduce dark under eye circles in photograph of a face.
Which is the best blending mode to choose from the mode menu in the Options bar?
A. Lighten
B. Screen
C. Luminosity
D. Replace
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=46
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 47
You are retouching a portrait, and you want your changes to be located on a separate layer so
you can hide or show them. Which retouching tool allows this?
A. The Patch tool
B. The Spot Healing Brush tool
C. The Color Replacement tool
D. The Red Eye tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=47
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 48
Which action best describes the process for creating a paragraph of text that can wrap to fit a
defined rectangular area?
A. Drag diagonally with the Type tool, then start typing.
B. Double-click with the Type tool, then start typing
C. Select an area with the Rectangular Marquee tool, then click in it with the Type tool
and start typing.
D. Select an area with the Slice Tool, hold down Option (Mac OS) or Alt (Windows)
when you click with the Type tool, then start typing
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=48
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 49
Click the Exhibit button. adobe&c=9A0-150&q=1 Which tool should be selected in the Tools
panel to see these features in the Options bar?
A. Move tool
B. Rectangular Marquee tool
C. Path Selection tool, if you have selected a path
D. Line Tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=49
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 50
You have a type layer in your Photoshop document. Which of these require rasterizing the
layer?
A. Apply Edit > Transform > Perspective
B. Kern two letters closer together
C. Use the Warp Text feature
D. Add type along a Bezier path.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=50
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 51
You have a document with multiple layers. One of the layers contains an arrow, drawn with the
line tool. You want to modify the path that defines the arrow, but the path is not visible in the
Paths panel. What is the most likely reason for this?
A. The shape layer is not selected in the Layers panel
B. Vector masks do not appear in the Paths panel, only in fee Layers panel
C. The vector mask must be converted to a selection before it can be edited
D. Only paths, not shape layers, appear in the Paths panel
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=51
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 52
You have a path and would like to modify the position of individual points on the path. Which
tool should you use to accomplish this?
A. The Direct Selection tool
B. The Path Selection tool
C. The Add Anchor Point tool
D. The Convert Point tool
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=52
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 53
You have ten files that you would like to be able to access frequently. You would like to create
collection that you can view in Mini Bridge. You select the files in the Mini Bridge and drag
them on top of the collections item in the Mini Bridge Navigation area. What happens?
A. Mini Bridge creates a new collection that contains those files.
B. Mini Bridge creates a smart collection that contains those files.
C. Nothing You can�t create a new collection in Mini Bridge
D. Mini Bridge creates a new folder on you Desktop that contains those file.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=53
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 54
When you save a layered image in Photoshop (PSD) format, the Photoshop format options
dialogue box appears. By default, the Maximum Compatibility option selected. Why might you
leave maximum Compatibility selected?
A. To allow older versions of Photoshop to open a flattered composite of the layered
file.
B. To preserve the appearance of the layer masks and alpha channels in the document
C. To reduce the file size of the document by compressing layered data
D. To preserve the editability of the text and vector objects within the document
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=54
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 55
You want to reshape a Photograph from a landscape (horizontal) to portrait (vertical)
orientation using the Content-Aware Scale command. What should you do to ensure important
details in the image or not distorted?
A. Click the Lock image Pixels button in the Layers panel
B. Copy the important details to a new layer before you choose Edit>Content Aware
Scale
C. Make a selection around the important areas AND SAVE THE SELECTION before
you choose Edit>Content Aware Scale and then select the saved selection in the protect
menu in the options Bar
D. Select the alpha channel in the protect menu in the options Bar
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=55
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 56
You re making a new file in which to create a banner ad for a website. Which settings should
you choose in the New dialog box?
A. Width: 728 pixels, Height: 90 pixels. Resolution: 96 pixels/inch. Color Mode: RGB
Color, 8 bit
B. Width: 1024 pixels, Height: 768 pixels. Resolution: 72 pixels/inch, Color Mode:
RGB Color, 16 bit
C. Width: 14.2 inches. Height 2.8 inches. Resolution: 72 pixels/inch, Color Mode: LAB
Color, 8 bit
D. Width: 10.7 inches, Height: 2.1 inches, Resolution: 96 pixels/inch, Color Mode:
CMYK Color, 8 bit
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=56
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 57
Which color space contains the widest color gamut?
A. ProPhoto RGB
B. Adobe RGB (1998)
C. Color Match RGB
D. sRGB IEC61966-2.1
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=57
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 58
You are dragging a panel toward the edge of the monitor where you have docked other panels.
Which key should you hold down as you drag to prevent this panel from docking with the other
panels?
A. The Alt key (Windows) or Option key (Mac OS)
B. The Shift key
C. The Esc key
D. The Ctrl key (Windows) or Command key (Mac OS)
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=58
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 59
You want to upsample a photograph to a higher resolution. Which interpolation method in the
image Size dialog is likely to give you the best result?
A. Bicubic Smoother
B. Bilinear
C. Bicubic Sharper
D. Nearest Neighbor
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=59
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 60
You are workup on a system with two monitors, and you have two documents open as tabbed
documents on the main monitor. You want to display one of the documents on the second
monitor for easier reference, so you can see both at the same time. What should you do?
A. Hold down Alt (Windows) or Option (Mac OS) and double-click on the document s
tab.
B. Turn off the Open Documents as Tabs preference.
C. Click the document s tab, and drag to the second monitor.
D. Choose Window > Arrange > Tile
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=60
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 61
You are sharpening a photograph, and you want to preview the sharpening at 100% view for
greatest accuracy. How can you display the photograph at 100% in the document window?
(Choose two.)
A. Choose View > Actual Pixels.
B. Double-click the Zoom tool in the Tools panel
C. Double-click the Hand tool in the Tools panel
D. Press Ctrl+0 (Windows) or Command+0 (Mac OS)
E. Select Scrubby Zoom m the Zoom tool Options bar, and drag in the image.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=61
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 62
You have a photograph of a skyscraper in which the building appears tilted to the left. You d
like to straighten the building vertically and crop away any resulting transparent pixels in as
few steps as possible. What should you do?
A. Drag the Ruler tool along the edge of the skyscraper, then click the Straighten button
in the Options bar.
B. Drag the Ruler tool along the building edge; then choose Image > Image Rotation >
Arbitrary.
C. Drag the Crop tool over fee image, rotate the bounding box so that one edge is in line
with the building edge, and press Enter (Windows) or Return (Mac OS).
D. Hold down the Alt (Windows) or Option (Mac OS) key while dragging fee line tool
along fee building edge; then press Enter (Windows) or Return (Mac OS).
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=62
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 63
You need to add copyright metadata to hundreds of images. Which is the most efficient way to
do this?
A. Create an action in Photoshop.
B. Use a metadata template in Bridge.
C. Choose File > Automate > Batch in Photoshop.
D. Use the File Info dialog box in Bridge.
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=63
-------------------------------------------------------------------------------------------------------------------------------------
QUESTION: 64
You are on a Windows computer, and you want to use a Photoshop plug-in that work only in
32-bit mode. How do you run Photoshop CS5 for windows as a 32-bit application?
A. Install both a 32-bit and a 64-bit version of Photoshop. Switch them by quitting one
version of Photoshop and launching the other.
B. Right-click the Photoshop application icon, and choose properties from the context
menu.
C. Change the Display Mode of your monitor to a lower resolution
D. Allocate more RAM to Photoshop in Photoshop preferences
Answer: http://www.twpass.com/twpass.com/exam.aspx?ecode=9A0-150&qno=64
-------------------------------------------------------------------------------------------------------------------------------------
TwPass Certification Exam Features;
-
TwPass offers over 2500 Certification exams for professionals.
More than 98,800 Satisfied Customers Worldwide.
Average 99.8% Success Rate.
Over 120 Global Certification Vendors Covered.
Services of Professional & Certified Experts available via support.
Free 90 days updates to match real exam scenarios.
Instant Download Access! No Setup required.
Price as low as $19, which is 80% more cost effective than others.
Verified answers researched by industry experts.
Study Material updated on regular basis.
Questions / Answers are downloadable in PDF format.
Mobile Device Supported (Android, iPhone, iPod, iPad)
No authorization code required to open exam.
Portable anywhere.
Guaranteed Success.
Fast, helpful support 24x7.
View list of All Exams (AE);
http://www.twpass.com/twpass.com/vendors.aspx
Download Any Certication Exam DEMO.
http://www.twpass.com/twpass.com/vendors.aspx
To purchase Full version of exam click below;
http://www.TwPass.com/
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement