Introductory Handbook for the TI-89 Titanium

Introductory Handbook for the TI-89 Titanium
Introductory Handbook
for the TI-89 Titanium∗
∗ Note:
This handbook will, for the most part, work for the standard TI-89 as well.
The color-coding used on the TI-89 differs from the color-coding used on the TI-89 Titanium and
the TI-89 Titanium has some additional features that the standard TI-89 does not.
c
2009
- Portland Community College
Contents
1
.
.
.
.
.
4
4
4
5
5
5
.
.
.
.
.
.
6
6
6
6
7
7
7
3
The Settings
3.1 The MODE Button . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
3.2 Changing a Setting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
8
8
9
4
Performing Calculations
4.1 Clearing the Home Screen . . . . . . . . . . . . . . . . . . .
4.2 Addition, Subtraction, Multiplication, Division . . . . . . .
4.3 x vs × . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
4.4 Negative Numbers vs. Subtraction . . . . . . . . . . . . . .
4.5 Square Roots . . . . . . . . . . . . . . . . . . . . . . . . . . .
4.6 Exponents . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
4.7 Cube Roots and Other Radicals . . . . . . . . . . . . . . . .
√
4.8 Exact vs. Approximate Results (a.k.a. 5 vs. 2.2360679775)
4.9 Absolute Values . . . . . . . . . . . . . . . . . . . . . . . . .
4.10 Home Screen History Area: 1/30, 2/30, 3/30, ... . . . . . . .
2
The Layout of Your Calculator
1.1 Functions Keys . . . . . . . . . . . . . . . . .
1.2 Blue 2nd, Green Diamond, and White Alpha
1.3 Arrow Keys . . . . . . . . . . . . . . . . . . .
1.4 Delete and Clear . . . . . . . . . . . . . . . .
1.5 Other Important Buttons . . . . . . . . . . .
The Most Basic Basics
2.1 Turning the Calculator On and Off
2.2 Adjusting the Screen Contrast . .
2.3 The App Screen . . . . . . . . . .
2.4 The Home Screen . . . . . . . . .
2.5 Pretty Print . . . . . . . . . . . . .
2.6 The Catalog . . . . . . . . . . . . .
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
2
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
10
10
10
11
11
12
12
13
13
14
14
5
6
7
Home Screen F-Menus
5.1 F1: Tools . . . . . . .
5.1.1 8: Clear Home
5.1.2 9: Format . .
5.1.3 A: About . . .
5.2 F2: Algebra . . . . .
5.2.1 1: solve( . . .
5.2.2 2: factor( . . .
5.2.3 3: expand( . .
5.3 F3: Calculus . . . .
5.4 F4: Other . . . . . .
5.4.1 1: Define . . .
5.5 F5: ProgamIO . . .
5.6 F6: Clean Up . . . .
5.6.1 1: Clear a-z...
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
15
16
16
16
16
17
17
18
18
19
19
19
21
21
21
Graphing Equations/Functions
6.1 Entering in Functions . . . . . . . . . . . . . . . .
6.2 Checking Window Settings . . . . . . . . . . . . .
6.3 Graphing the Equation . . . . . . . . . . . . . . .
6.4 Clearing Previous Functions From the Y= Screen
6.5 Changing the Window Settings . . . . . . . . . .
6.6 F-Menus While Graphing . . . . . . . . . . . . . .
6.6.1 F2: Zoom . . . . . . . . . . . . . . . . . . .
6.6.2 F3: Trace . . . . . . . . . . . . . . . . . . .
6.6.3 F5: Math . . . . . . . . . . . . . . . . . . .
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
22
22
24
24
25
25
27
27
30
31
Using the Table
7.1 Entering in Equations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
7.2 The Table Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
7.3 Using the Table . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
36
36
38
39
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
3
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
Chapter 1
The Layout of Your Calculator
1.1
Functions Keys
Immediately beneath your calculator’s screen is the following:
The five buttons
,
,
,
, and
are your function keys. As with regular computers,
function keys all you access to additional features of the different applications you will use. How
these are used in the various applications will be explained in the appropriate sections of the
handbook.
1.2
Blue 2nd, Green Diamond, and White Alpha
To the left under the Function Keys, you have the following:
The three buttons
lator.
,
, and
are some of the most important buttons on your calcu-
Almost everything on your calculator is color-coded. To be able to use items or commands that
are blue, green, or white, you must first press the corresponding button:
Find the
Above
,
, or
.
button to the right of these buttons.
, you have ”QUIT” in blue and ”PASTE” in green.
If you wanted to use the ”QUIT” command, you would need to first press
If you wanted to use the ”PASTE” command, you would press
4
and then
and then
.
.
CHAPTER 1. THE LAYOUT OF YOUR CALCULATOR
1.3
Arrow Keys
To the right under the Function Keys, you have the following arrow keys:
These will allow you to move up, down, left, or right in graphs, menus, etc.
1.4
Delete and Clear
Under the Arrow Keys, you have the following:
These buttons are useful for editing what you’re typing in to the calculator.
The
button will delete one space to the left of the cursor.
The
button will clear an the entire line, function, or other entry that you have highlighted.
1.5
The
Other Important Buttons
button acts as your ”shift” button when using
.
The
button will act like ”esc” button on a computer. It will exit out of a menu without
saving any changes or choosing any options.
The
button will cancel an operation that is in progress: it will stop graphing mid-graph,
stop calculating mid-calculation, etc.
5
Chapter 2
The Most Basic Basics
2.1
Turning the Calculator On and Off
To turn on your calculator, press
located in the lower left corner.
To turn off your calculator, press
and then
since ”OFF” is above
in blue.
Note: Your calculator will turn itself off after a few minutes of inactivity to save power.
2.2
Adjusting the Screen Contrast
To make the screen darker, hold down
and press
.
To make the screen lighter, hold down
and press
.
2.3
The App Screen
When you turn your calculator on, you’ll have a screen that looks something like this:
This is the App Screen. From this screen, you can access the Flash applications that you have
on your calculator. You can scroll up or down with the up/down arrow keys to see the other
applications that came preinstalled or that you have downloaded. To return to the App Screen at
any time, use the calculator’s ”QUIT” function. To do so, press
6
followed by
.
CHAPTER 2. THE MOST BASIC BASICS
2.4
The Home Screen
The Home Screen that is highlighted in the picture in section 2.3 is where you will do all of the
calculations that you normally think of doing on a calculator, such as adding, subtracting, etc. To
get to the Home screen either:
a. press
while ”Home” is highlighted in the App Screen, or
button that is under
b. press the
The Home Screen looks like this:
2.5
.
Pretty Print
One of the nicest things about the TI-89 calculator is the fact that it uses Pretty Print. Pretty print
is the option to display symbolic mathematics in the format that you would normally use when
writing mathematics. On most other calculators, x4 − 7x2 + 1 would look like ”x ∧ 4 − 7x ∧ 2 + 1.”
On the TI-89 Titanium, x4 − 7x2 + 1 will look like ”x4 − 7x2 + 1.”
2.6
The Catalog
The calculator has a limited amount of space on the keypad and cannot have a button for every
operation or command that it can carry out. All of the preprogrammed commands are stored in
the calculators catalog. To access the catalog, press
. This will allow you to see an alphabetical list of all the commands the calculator has. To make use of any command, you can scroll up or
down with the up/down arrow keys to move the triangle next to the command that you want to
use. Once the triangle is pointing at the command, press
to the application you were using.
and the command will be brought
You can also jump to any letter by pressing the key that corresponds to the appropriate letter.
Example:
You want to get to the rand( command in the catalog, but you’re currently at abs(. Press
,
since ”R” is in white above
, and you will jump to the beginning of the Rs in the catalog.
Then use the up/down arrows to scroll down to rand(.
Note: You do not need to press
. In the catalog, it is assumed that you will be using letters.
7
Chapter 3
The Settings
3.1
The MODE Button
Before you do anything else, you want to make sure the settings on the calculator are what you
will want for most of the mathematics courses you’ll take. Keep in mind you might use different
settings in certain classes, but your instructor will inform you when these settings need to be
changed.
Press
, located under
, to access the settings.
There are 3 pages of settings and you can use
,
, and
to view each page. Within a page,
use the arrows to scroll up or down between the options. The following are the settings I use on
my calculator, for the three respective pages. I would recommend that you use the same settings
for most classes. Again, your instructor will indicate when you need to vary from these settings
for your class.
Some options are grayed out, as they are not options you can change.
8
CHAPTER 3. THE SETTINGS
3.2
Press
Changing a Setting
to view the first page of settings.
If your calculator is brand new, your ”Display Digits” option is probably set to ”FLOAT6.”
You want to change that from ”FLOAT6” to ”FLOAT.” To do so, scroll down with the up/down
arrows to the ”Display Digits” setting. Press the right arrow to see the other options available for
the ”Display Digits.” Use the up/down arrows to scroll up to ”FLOAT.” Once you have FLOAT
highlighted, press
once to make the change and go back to the MODE window.
Repeat the same process for all other settings you want to change.
IMPORTANT:
To actually save all of the changes you have made, you must press
Note:
When you press
a second time.
the second time, you will be brought back to the application or screen you
were using prior to pressing
.
9
Chapter 4
Performing Calculations
Go to your Home Screen by pressing
4.1
.
Clearing the Home Screen
If you have anything in your Home Screen, you’ll want to clear it out now. To do this, access the
Tools menu,
. Option 8 is ”Clear Home.” There are two options for using this command.
a. Scroll down with the arrows keys until Clear Home is highlighted and then press
b. Press
to select the 8th command. (This is a handy short cut.)
You can do this anytime you want to clear everything out of the Home Screen.
4.2
Addition, Subtraction, Multiplication, Division
In the Home Screen, you enter your calculations on the bottom line, the Command Line.
Example:
To add 1 + 1, type
Now press
. This will appear in the Command Line.
to have the calculator perform the calculation.
What you typed in will appear on the left and the result will appear on the right.
10
.
CHAPTER 4. PERFORMING CALCULATIONS
Example:
To divide 6 by 7, press
With the division, notice it told you that 6 divided by 7 is 6/7. This is because the calculator will
give you the exact value if you do not use any decimals in what you type in to the calculation. If
you had entered something with a decimal point, the calculator would give you an approximate
value. A later section will explain how to obtain an approximation if you need it.
4.3
x vs ×
Find
and
buttons on your calculator.
is in left column, under
. This is the button for the letter or variable x.
is in the right column with the
,
, and
buttons. This is the button for
multiplication.
4.4
Negative Numbers vs. Subtraction
The calculator has one key for subtraction,
, and a different key for negative numbers,
.
These two buttons are not interchangeable. If you use the wrong button, the calculator will either
give you an error message or will perform a different calculation than what you had intended to
calculate.
Example:
To calculate −2 − 3, you would type
.
11
CHAPTER 4. PERFORMING CALCULATIONS
4.5
Square Roots
Above
, you will find the
Example:
To calculate
√
√
symbol in blue. Press
32, you would type
to use the square root.
.
With the square root, you should notice a few things:
a. When you press
, it gave you the radical and the opening parenthesis. You needed
to provide the closing parenthesis after the 32. If you do not insert the closing parenthesis,
the calculator will give you a error message.
√
b. As with the 6/7, this calculation also gave you the simplified exact value, 4 2, and not an
approximation, about 5.65685425.
4.6
Exponents
To use exponents, you need to use the
key to indicate you have an exponent. If you are using
fractional exponents, make sure you put parentheses around the exponent.
Example:
To calculate 35 , you would type
.
Example:
To calculate 81/3 , you would type
.
12
CHAPTER 4. PERFORMING CALCULATIONS
4.7
Cube Roots and Other Radicals
The calculator does not have a button for any roots other than the square root. To calculate the nth
root of a number, you have two options.
√
a. Use the fact that n x = x1/n and enter the radical as a fractional exponent.
Example: √
√
To calculate 4 81, remember that 4 81 = 811/4 .
Type
.
b. If calculator’s operating system is 3.10 or higher, you can go to the catalog and find the root(
command. The root command uses the format root(radicand, index). After selecting root(
from the catalog, you need to enter in the radicand, followed by a comma, followed by the
index, and then a closing parenthesis.
Example: √
To calculate 4 81, you need the command line to read root(81, 4).
Select root( from the catalog and then type
.
Notice with the root( command and pretty print, the radical is displayed as
4.8
Exact vs. Approximate Results (a.k.a.
Look above
To approximate
81.
5 vs. 2.2360679775)
to see the ”≈” symbol in green. If you want to obtain an approximate or dec-
imal value, press
Example:
√
√
4
√
instead of
. This will tell the calculator to approximate the result.
5, type
.
13
CHAPTER 4. PERFORMING CALCULATIONS
4.9
Absolute Values
The calculator does not have a key for the absolute value. There are two ways to use the absolute
value command.
a. Find the command abs( in the calculator’s catalog.
Press
and scroll to abs(. To chose this command, use the arrow keys to move the little
black triangle so that it points at abs( and then press
.
Example:
To calculate |−4|, select abs( from the catalog and type
.
b. Type out abs( by hand.
To do so, find the white letters A, B, and S respectively above the three keys
and
press
4.10
. Hold down
and press
,
, and
. Then let go of
,
,
and
. Then continue with the rest as in part a.:
Home Screen History Area: 1/30, 2/30, 3/30, ...
Look back at the last three screen shots in this handbook. In the bottom right corner, you should
see numbers like 5/30, 6/30, and 7/30. Your calculator is set to save the last 30 commands and
results (or history pairs) that you executed, with the most recent on the bottom and the least recent
at the top of the list. The ”x/30” is an indication that you have x history pairs in the history area,
out of 30 possible. If you have 30 pairs in the history area and perform another calculation, it will
bump the least recent pair out of memory and replace it with the most recent.
You can use the up/down arrows to scroll up in the memory to see what history pairs you have
in memory and bring items from the history area down to the command line. You can also change
how many pairs can be saved in the history area. See the next chapter, under 9: Format option in
the F1: menu, for more information.
Example:
Recalculate the expression from the fourth line up, find the approximate value. Use the up arrow
until the expression is highlighted, press
then press
to bring that expression to the command line, and
to obtain the approximate value.
14
Chapter 5
Home Screen F-Menus
Go to your Home Screen by pressing
Clear your Home Screen by pressing
.
.
As was mentioned before, the Home Screen is where you will perform most of your calculations.
But it is important to recognize that you can do much more than just addition, subtraction, multiplication, and division here. Along the top of your screen, you should notice tabs, like you have in
almost all computer applications. Each tab gives you access to a drop-down menu of commands.
To access any of those menus, use the function keys directly below the screen. You can scroll up
or down within a menu and you can scroll left or right between menus.
In this chapter, we’ll look at the options under each menu and explain a few of the most commonly used ones in detail.
To select an option under one of these menus, either use the arrow keys to scroll up or down
and press
, or press the number/letter key identifying the option.
To exit the menus without selecting anything, press
15
.
CHAPTER 5. HOME SCREEN F-MENUS
5.1
Press
F1: Tools
for the Tools menu and scroll up and down to see all of the options.
This menu has some of the ”Edit” menu options you have Microsoft Word, as well as some others.
Notice that next to the 8 is an ↓. This indicates that if you use the down arrow, you can scroll down
further for more options.
5.1.1
8: Clear Home
”Clear Home” will delete all history pairs from the entire Home Screen history area.
5.1.2
9: Format
”Format” allows you to change number of history pairs in the home screen from the default value
of 30 to your choice of 10, 20, 30, ..., 90, or 99 history pairs.
5.1.3
A: About
”About” will show you details about your calculator’s operating system (OS), hardware version,
and product ID. Depending on your hardware version, you may be able to update your operating
system. To update your operating system, please contact your instructor. When you are done
looking at this information, you can press either
16
or
to exit the ”About” window.
CHAPTER 5. HOME SCREEN F-MENUS
5.2
Press
F2: Algebra
for the Algebra menu and scroll up and down to see all of the options.
This menu has many algebra-related commands and will be helpful in any mathematics course.
5.2.1
1: solve(
”solve(” will solve an equation and uses the format solve(equation, variable) .
You must tell it for which variable it needs to solve. Do not forget the closing parenthesis ”)”.
Example:
Solve x2 − 3x = 4. You need to enter solve(x2 − 3x = 4, x).
Type
, then
.
Example:
Solve 3x + 4y = 8 for y. You need to enter solve(3x + 4y = 8, y).
Type
, then
.
17
CHAPTER 5. HOME SCREEN F-MENUS
5.2.2
2: factor(
”factor(” will factor an expression for you and uses the format f actor(expression).
If you enter in a prime polynomial, the result will simply be the expression you entered.
Example:
Factor x2 − 3x − 4. You need to enter f actor(x2 − 3x − 4).
Type
, then
.
Example:
Factor x2 − 3x − 3. You need to enter f actor(x2 − 3x − 3).
Type
5.2.3
, then
.
3: expand(
”expand(” will expand an expression and uses the format expand(expression).
Example:
Expand 7x(x + 1)2 . You need to enter expand(7x × (x + 1) ∧ 2).
Type
, then
.
Between the 7x and (x + 1)2 , you must insert the multiplication,
If you do not include
Do not confuse the letter x,
.
, then you will receive and error message.
, with the multiplication symbol,
18
.
CHAPTER 5. HOME SCREEN F-MENUS
5.3
Press
F3: Calculus
for the Calculus menu and scroll up and down to see all of the options.
This menu has many calculus-related commands and will be helpful in MTH 251 and higher.
These options are outside the intended scope of this handbook. Please see your instructor of assistance with this menu.
5.4
Press
5.4.1
F4: Other
for the Other menu and scroll up and down to see all of the options.
1: Define
”Define” allows you to define a function.
Example:
Define f (x) = 9x + 1 so that you can evaluate it and solve equations using it.
Enter Def inef (x) = 9x + 1. You’ll find the letter ”f” in white above
calculator.
Type
, then
, on the left side of the
With f now defined, you can evaluate expressions or solve equation that involve f .
19
CHAPTER 5. HOME SCREEN F-MENUS
Example:
Evaluate f (−5), using f (x) = 9x + 1 from above.
f has already been defined, otherwise you would do that now.
To evaluate f (−5), you need to enter ”f (−5)”.
Type
.
Example:
Solve f (x) = 7, using f (x) = 9x + 1 from above.
f has already been defined, otherwise you would do that now.
To solve f (x) = 7, you need to enter solve(f (x) = 7, x).
Type
, then
20
CHAPTER 5. HOME SCREEN F-MENUS
5.5
Press
F5: ProgamIO
for the ProgramIO menu.
This menu is outside the scope of this handbook.
5.6
F6: Clean Up
There is no F6 button, but above
Press
5.6.1
and then
you have F6 in blue.
for the Clean Up menu.
1: Clear a-z...
”Clear a-z...” will delete all saved single-variable values. This means that function definitions,
values, etc. that were saved using a single letter will be cleared out.
Note: This can be very helpful if your calculations are coming out strange.
Because you might be deleting important information, the calculator will want you to confirm
you meant to clear those variables. Press
press
a second time to confirm you want to do this or
to not delete the single-variable values.
21
Chapter 6
Graphing Equations/Functions
Above the three function keys,
,
, and
,
you’ll see the following words in green: Y=, WINDOW, and GRAPH.
These are the three things you needs to graph functions and each options represents a step in the
process of graphing functions. Since Y=, WINDOW, and GRAPH are in green, you will need to
press
before being able to use any of the three.
There are three steps when graphing a function:
i. entering in the function you want to graph,
ii. making sure your viewing window is what you want, and
iii. graphing the equation.
Each step is explained below.
6.1
Press
Entering in Functions
to enter the Y= screen
This window serves the same purpose for both graphing and using tables. This is where you enter
in the function or functions you want to graph. y1, y2, ..., y99 represent the different functions that
you would want to graph. Your calculator has the ability to remember and/or graph 99 different
functions at a time.
22
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
To enter in a function to graph, type the function in the command line.
Example:
You want to graph y = 2x + 1. Enter that in for y1 by using the arrows to move the cursor next
to y1. Then type
information will be saved for y1.
in to the command line. When you press
, that
Example:
You also want to graph y = x2 − 2x − 8. Enter that in for y2 by using the arrows to move the cursor
next to y2. Then type
That information is now saved for y2.
in to the command line.
If you look at both y1 and y2, you will see a check mark next to each. This indicates that y1
and y2 will both be graphed. It is possible to have functions saved but not graphed. The way to
do this is to uncheck the function. Look at the
menu at the top of the screen. This option will
check or uncheck an function. You must first highlight a function by scrolling up or down, and
then press
.
The F6 Style menu will change the style of line graphed. You can experiment with this later.
Make sure both functions you entered have checks and continue to the next step.
23
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
6.2
Checking Window Settings
Press
to enter the WINDOW screen.
The standard viewing window is [−10, 10] for both the x and y axes. If the viewing window is
different, you can manually reset it to the standard viewing window but scrolling up and down
with the arrow keys and entering −10 or 10 as appropriate. Make sure you use
negative values.
to enter in
The xscl and yscl settings are used to set the scale, or tick marks, on the respective axes. For
the standard viewing window, both values are 1.
Another option to reset the window values to the standard viewing window is to use the Zoom
menu,
. If you use the sixth option 6: ZoomSTD, the calculator will automatically reset all the
window settings to the standard viewing window and also start graphing the function(s).
6.3
Graphing the Equation
Press
to enter the GRAPH screen and graph the functions.
As soon as you pressed
, the calculator will start to graph the equations. Look in the
bottom right corner of the left screen shot and you should see
. While the calculator is in the
process of graphing, it will show that is it busy. Once it is done, the
message will go away.
If you press
while the calculator is
, it will pause the graphing.
If you press
while the calculator is
, it will cancel the graphing.
24
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
6.4
Clearing Previous Functions From the Y= Screen
Go to the Y= screen by pressing
.
Clear any saved functions by using the up/down arrows to highlight a function and then press
to delete the function from memory. Do this for any function you no longer need.
6.5
Changing the Window Settings
Go to the Y= menu,
.
Example:
Save the function y = x2 − 16 for y1 and then graph it.
Move to y1 and type
Check the viewing window (
.
) and graph the function (
25
).
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
The problem with this window is that you cannot see part of the graph. What you need to do
is to adjust the viewing window to go down further on the vertical axis. Go back to the WINDOW screen by pressing
. Scroll down to ymin, and change it to −20.
Graph the function using the new window settings,
, and you will see the entire graph.
Notes:
i. With the new dimensions on the vertical axis, the tick marks are very close. You could adjust
this by changing the yscl setting in the WINDOW screen.
ii. These new viewing window settings have been saved and will used the next time you graph
a function, unless you remember to change them.
26
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
6.6
F-Menus While Graphing
Some, but not all, of the available F-Menu commands in the GRAPH screen will be explained.
Graph y1 = x3 + x2 − 5x + 1 in the standard viewing window.
All explanations will be done with this function as the example and viewed on the standard viewing window.
6.6.1
F2: Zoom
This is exactly the same Zoom menu that you have when you are in the WINDOW screen. After
each option is explained, I will assume that you regraph the function on the standard viewing
window.
1: ZoomBox
ZoomBox allows you create a small box on your graph and then enlargers that box to fill the entire
window.
You need to specify the location of the first corner of the box is by moving the cursor with the
arrow keys to the location of the first corner and then press
27
. Then you need to specify the
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
location of the second corner, also by moving the cursor with the arrow keys. As you move the
cursor for the second corner, you will see a box being drawn on the graph. This is the box you’ll
zoom in on. When you have the second corner placed at your desired location, press
The calculator will regraph the function on this smaller window.
again.
2: ZoomIn
ZoomIn allows you to recenter the graph and zoom in by the amount specified in C: SetFactors...
(see C: SetFactors... below). The default is that you will zoom in to 1/4 of the x-axis, 1/4 of the
y-axis, and your scales will become 1/4 of their previous distance.
When you choose this option, you will need to decide where the new center of your graph will be.
You can move the cursor using the arrow keys and then press
your new center will be.
when you have found where
Note: You will not likely be able to pick integer coordinates for the new center.
3: ZoomOut
ZoomOut allows you to recenter the graph and zoom out by the factor specified in SetFactors....
This is simply the counterpart to ZoomIn and the directions are the same.
28
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
6: ZoomSTD
ZoomSTD will automatically reset all the window settings to the standard viewing window and
regraph the function(s).
7: ZoomTrig
ZoomTrig will reset the window settings to a predefined [-3.3π, 3.3π] on the x-axis, and [-4, 4] on
the y-axis.
This can be helpful for a quick look at the graph of a trigonometric function.
A: ZoomFit
ZoomFit will keep your xmin and xmax values the same and the calculator will adjust the ymin
and ymax to include the full range of y-values for your x-values.
This can be helpful at times, but it can also include such large values that you lose any of the
fine details of your graph.
29
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
C: SetFactors...
SetFactors... allows you to set the zooming factor for ZoomIn and ZoomOut.
It includes xFact and yFact settings for 2-dimension and zFact for 3-dimensional graphs.
6.6.2
F3: Trace
Trace allows you to use the cursor to trace your graph using the left/right arrow keys. It displays
the coordinates of the cursor’s location.
If you want an integer x-coordinate, you can press that value and then
jump to that coordinate. (You cannot specify a y-value.)
and the cursor will
Example:
Trace to the point that has an x-coordinate of 2. Press
that point.
30
to trace and then
to jump to
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
6.6.3
F5: Math
1: Value
Value will allow you to calculate a y-value when you enter in an x-value and it will visually move
the cursor to this (x, y) coordinate. In some ways this is similar to what you can do with the Trace
feature.
Example:
Find the y-value when the x-value is −3.
Press
to use the Value command. Press
31
.
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
2: Zero
Zero will identify the zeros (a.k.a. the x-coordinate of an x-intercept) of your function. To use this
command, the calculator will ask for a lower bound and upper bound, which tells the calculator
which x-values to look between. If more than one zero is found, the least (left-most) zero will be
identified.
Example:
There is a zero between 1 and 2. Estimate that zero.
Press
to use the Zero command. You must tell the calculator to look between 1 and 2.
For the lower bound, use the arrow keys to move the cursor near an x-value of 1 and then press
. Notice that there is now a triangle towards the top of the screen marking your lower bound.
For the upper bound, use the arrow keys to move the cursor to the right, near an x-value of 2.
When you press
, the calculator will find an estimate of the zero.
32
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
3: Minimum
Minimum will find the minimum y-value between your identified lower bound and upper
bound and it will visually move the cursor to this (x, y) coordinate.
Example:
Find the minimum y-value between the x-values of 0 and 2.
Press
to use the Minimum command. For the lower bound, use the arrow keys to move
the cursor near an x-value of 0 and then press
. Notice that there is now a triangle towards
the top of the screen marking your lower bound. For the upper bound, use the arrow keys to
move the cursor to the right, near an x-value of 2. When you press
an estimate of the minimum y-value.
33
, the calculator will find
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
4: Maximum
Maximum is the counter-part for the Minimum command. Maximum will find the maximum
y-value between your identified lower bound and upper bound and it will visually move the
cursor to this (x, y) coordinate.
Example:
Find the maximum y-value between the x-values of -3 and 0.
Press
to use the Maximum command. For the lower bound, use the arrow keys to move
the cursor near an x-value of -3 and then press
. Notice that there is now a triangle towards
the top of the screen marking your lower bound. For the upper bound, use the arrow keys to
move the cursor to the right, near an x-value of 0. When you press
an estimate of the maximum y-value.
34
, the calculator will find
CHAPTER 6. GRAPHING EQUATIONS/FUNCTIONS
5: Intersection
Intersection will allow you to determine where two different functions intersect, between your
identified lower bound and upper bound and it will visually move the cursor to this (x, y) coordinate. In addition to identifying the lower bound and upper bound, you will need to identify
which two functions you want to consider. (Keep in mind that you could have 99 different functions graphed at once and the calculator wouldn’t know which two you wanted to consider.)
Example:
Find the intersection point between y1 = x3 + x2 − 5x + 1 and y2 = −x − 4.
First, go back to the Y= menu (
graph both functions (
Press
), enter in y2 = −x − 4 (
), and then
).
to use the Intersection command. Identify the 1st Curve by using the up/down
arrows until the cursor is on the first function and press
. Identify the 2nd Curve by using
the up/down arrows until the cursor is on the second function and press
.
Now identify your lower bound and upper bound using the left/right arrows. Make sure the
point of intersection that you are looking at falls between your lower bound and upper bound.
Once the intersection point is calculated, the calculator will show both the x and y-coordinates
and visually move the cursor to this point.
35
Chapter 7
Using the Table
Above the three function keys,
,
, and
,
you’ll see the following words in green: Y=, TBLSET, and TABLE.
These are the three things you needs to graph functions and each options represents a step in the
process of graphing functions. Since Y=, WINDOW, and GRAPH are in green, you will need to
press
before being able to use any of the three.
There are three steps when graphing a function:
i. entering in the function(s) you want to view in a table,
ii. making sure your table setup is what you want, and
iii. using the table.
Each step is explained below.
7.1
Press
Entering in Equations
to enter the Y= screen
This window serves the same purpose for both graphing and using tables. This is where you enter in the function or functions you want to see in the table. y1, y2, ..., y99 represent the different
functions that you would want to use in a table.
36
CHAPTER 7. USING THE TABLE
To enter in a function to use in the table, type the function in the command line.
Example:
Enter y = x + 2 for y1.
Use the arrows to move the cursor next to y1 and then type
line. Press
in to the command
to save that information for y1.
Example:
Enter y = x2 − 9 for y2.
Using the arrows to move the cursor next to y2 and then type
the command line. That information is now saved for y2.
in
If you look at both y1 and y2, you will see a check mark next to each. This indicates that y1
and y2 will both be included in the table. It is possible to have functions saved but not used in the
table. The way to do this is to uncheck the function. Look at the
menu at the top of the screen.
This option will check or uncheck an function. You must first highlight a function by scrolling up
or down, and then press
.
Make sure both functions you entered have checks and contnue to the next step.
37
CHAPTER 7. USING THE TABLE
7.2
Press
The Table Settings
to enter the TBLSET screen.
There are four potential settings that you can adjust. The bottom setting, Independent, is the most
important.
Independent: Auto or Ask
If this is set to Auto , your table will be automatically generated using the other three settings.
If this is set to Ask , you will need to enter in each x-value one at a time for the table to have any
information.
If you’re using Auto, you will need to adjust the following settings:
tblStart
This value will be the first x-value used in your table.
∆tbl
This value is the distance between each x-value in the table.
Graph <−> Table
There are two options, either ON or OFF.
You will typically want this option to be set to OFF.
Make sure you press
twice to save any changes you’ve made. When you do this, you’ll
be taken back to the window you previously were using.
Example:
Set the TBLSET settings to the following:
tblStart: −2
∆tbl: 1
Graph: OFF
Independent: AUTO
Press
twice to make sure the changes are saved. You will be taken back to the Y= screen.
38
CHAPTER 7. USING THE TABLE
7.3
Using the Table
Using the equations from the first section of this chapter and the settings from the second section,
press
to view the table.
The first column contains the x-values that have come from the Independent: AUTO settings.
The second column contains the corresponding y-values for the function saved as y1.
The third column contains the corresponding y-values for the function saved as y2.
You can use your left/right arrow keys to move between columns and your up/down arrow
keys to move up the table or down the table. If you are on the bottom of the screen and you move
down, the calculator will show you the next x-value and corresponding y-values following you
AUTO settings.
Note: By using the up/down arrows to see additional values, you will be adjusting the values in
the TBLSET screen.
39
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement