The TI-89, A Graphing Calculator with Computer

The TI-89, A Graphing Calculator with Computer
The TI-89, A Graphing Calculator with Computer Algebra
Tips for TI-86 Users*
by
Mary Ann Connors
Westfield State College
Westfield, MA 01086
1. Keyboard Layout, Menu Navigation, Home Screen Basics
2. Graphing and Tables
3. Differential Equations
4. Matrices
5. Numeric Solver
6. Statistics
7. Flash Applications (TI-89 only)
8. Units Conversion
9. A Comparison of the TI-89, TI-92 Plus, and the TI-86
10. CAS- Computer Algebra System (TI-89 only) http://education.ti.com/product/tech/89/down/89tips-02.html
11. 3-D Graphing (TI-89 only) –
http://education.ti.com/product/tech/89/down/89tips-08.html
12. Scripts (TI-89 only) –
http://education.ti.com/product/tech/89/down/89tips-10.html
13. Memory Management for the TI-89 –
http://education.ti.com/product/tech/89/down/89tips-05.html
This introduction to the TI-89 is specifically designed to meet the needs of a
TI-86 user. The reader is assumed to be familiar with the features and vocabulary
of the TI-86. It also assumes the reader is using the TI-89 while working through
the document. Please consult the manual for additional details.
*Adaptation of Tips for TI-83 Users by Sally E. Fischbeck
1. Keyboard Layout, Menu Navigation, Home Screen Basics
Getting Started
Press the ON key (in the lower left corner) and then the Applications key labeled APPS
(the rectangular key to the lower left of the cursor control keys). The following menu will
appear on the TI-89. The options are selected by either typing the number or highlighting
with the down arrow cursor key (in the upper right corner) and pressing the enter key (in
the lower right hand corner).
Version 1.0
Version 2.0 and higher
Note that features 2-5 of the Applications key are the same as the options available with
the “Green Diamond” (♦) key and F1-F5 keys. The exception is that the TblSet option is
not listed. Option 1 can be accessed using the HOME key in the fourth row, first
column. The HOME screen appears when you turn on the TI-89. However, if you are in
another application screen and the TI-89 turns off automatically, the TI-89 will return to
the application you used last.
Resetting
After using the TI-89 and changing modes several times, you may set the calculator back
to all default modes by pressing 2nd 6 (MEM), F1(Reset) and 3 or by highlighting
3:Default and pressing ENTER. To reset all memory press 2nd, 6 (MEM) then F1(Reset)
and select 1: All.
Adjusting the Contrast
Adjust the contrast by holding down the “Green diamond” (♦) and minus (-) to lighten
or plus (+) to darken the screen
Clearing the Home Screen
To clear the screen, press F1 and then 8 (Clear Functions). F6(Clean-up), 2:NewProb,
Enter will clear the home screen and entry line, clear single-character variables, turn off
all functions and stat plots, and perform other clear commands ClrDraw, ClrErr,
ClrGraph, ClrIO and ClrTable. To access F6, press 2nd, F1.
Multiple Definitions of Keys
The TI-89 has a yellow 2nd key, a purple Alpha key, and a green Diamond key. Many
keys have three meanings and some have four. For example,
•
ESC (the escape key) also is QUIT or PASTE depending if you first press the yellow
2nd key or the green Diamond key.
•
The 5 key is also the letter M (if you first press the purple Alpha key) and is the
MATH menu (if you press the 2nd key, then the 5 key).
•
Using the Diamond key with the = key is the shortcut to typing. These unmarked
short cuts (hidden keyboard) can be seen by pressing the Diamond EE (key above
STO).
Home Screen Toolbar Menu
Generally, the TI-89 will show the home screen when it is turned on. (If not then press
2nd QUIT or press the HOME key located below the Diamond key.) Across the very top
of the home screen appears a toolbar menu with options labeled F1 through F6. Press the
corresponding key from the very top row of keys, F1 through F5, or 2nd F1 for F6.
All TI-89 screens (such as HOME, GRAPH, TABLE, Y= editor, etc.) have different
toolbar menus, each customized with the commands for that particular environment. This
makes the TI-89 very user-friendly.
Making Menu Selections
Select the F6 menu called "Clean Up" by pressing 2nd, F1. Two options will appear. To
select option 2:NewProb, press the 2 key. (Another way is to arrow down to highlight the
second option and then press ENTER.) This copies the command into the "entry line".
Now press ENTER to execute it. NewProb clears the home screen and turns off any userdefined functions or stat plots, thus preparing the calculator for a new problem. To exit
any menu without making a choice, press ESC.
Executing Commands
New commands first appear at the bottom of the TI-89 screen in the "entry line". Pressing
ENTER places the command and answer in the "history area". As you enter new
commands, the old commands and answers scroll up the screen. Try to recreate the
screens shown below. (If you need to erase an error, look ahead to the section on editing.)
Hints: The sine function is a 2nd option above the Y key, there is no x2 key (always use
the exponentiation key ^), the imaginary number "i" is the 2nd option for the Catalog key,
infinity is a Diamond option of Catalog and the answers are exact. To see all
the digits of the answer of the last problem (58^39), press the up arrow to enter the
history area and then press the right arrow. Return to the entry line by pressing the down
arrow or ESC.
Editing
If you use a computer, then editing with the TI-89 will seem very natural. By default the
TI-89 is in insert mode with a vertical cursor bar. New text is inserted to the left of the
cursor on the entry line. Errors are deleted using the backspace key (the back arrow key,
to the left of the CLEAR key) or the CLEAR key (once or twice) to delete the entire line
to start over. In contrast, the TI-86 has a blinking box for a cursor which always overwrites the blank, character, reserved word or digit that the cursor highlights.
Try this example. Enter sin( on both calculators. (This requires 2 keys on the TI-89; 2nd
and Y.) Place the TI-86 cursor on the "s" of sin and the TI-89 cursor to the left of the "s".
What happens on each calculator when you now press the "cos" keys? On the TI-86, the
"sin(" is replaced by "cos(". On the TI-89, "cos(" is inserted to the left of sin. The TI-89
will not erase text unless the back-arrow (backspace) key or the CLEAR key is used.
When syntax errors are made, helpful messages appear with diagnostic information. You
must press ESC to remove the error message before you can make the required changes.
The examples above illustrate that (1) the solve command requires an equation to be
solved instead of an expression and (2) both the left and right parentheses are always
required.
Exact vs. Approximate
The easiest way is to get a decimal approximation of an answer is to use Diamond,
ENTER instead of ENTER to evaluate. Another way to force the answer to be in decimal
form is to insert a decimal point after an integer in the problem, for example sin (3/4.) or
sin (3./4). There is also a Mode setting that forces all answers to be approximate.
Menus in Dialog Boxes
Some menus appear in dialog boxes. A good example is the MODE menu. Press the
MODE key (next to the HOME key and below the Alpha key). Current selections are
shown. Arrow right on the first line labeled Graph to see all six possibilities. Making
changes in a particular category requires the use of the ENTER key. The F1, F2 and F3
keys open the three pages of the MODE menu.
Warning: To save all changes when exiting from a dialog box, you must press ENTER
one more time. If you exit the box using ESC or any other method, the changes will
disappear.
Let’s try another dialog box. Press 2nd , 6 to access MEMORY. Notice the many different
variable types available on the TI-89. Now select F1:RESET and select option 3:Default.
Press ENTER twice to save your selection as you exit the MEMORY dialog box. This
will return the TI-89 to factory default Mode settings.
More on Menus
To page down through long menus use 2nd and then the down arrow key. Some menus
have options within options. To illustrate this, press F2: Algebra (to see the first eight
algebra commands),
then 2nd down arrow (to page down the menu to see the bottom eight commands). The
last item in the menu, B:Extract, is now highlighted. To see the four options under
Extract, press the right arrow key. Press ESC twice to exit from all menus. For practice,
explore the Applications menu by pressing the APPS key (near the arrow keys).
Remember to press ESC to exit a menu without making a selection.
Alpha
All user-entered text on the TI-89 is lower case while on the TI-86 it is upper case.
Pressing the shift key (to the right of the 2nd key) before the alpha key will produce upper
case on the TI-89. Pressing the 2nd key before the ALPHA key will produce lower case
on the TI-86. Press the X key on the TI-89 and the x-VAR key on the TI-86. The results
are x and x respectively. The commonly used letters X, Y, Z, T are separate keys in the
fifth row on the TI-89, while on the TI-86 there is one key in the third row, x-VAR. All
other letters must be entered by first pressing the ALPHA key. With the TI-89, the user
also has the option of entering commands or names of functions such as "sin", by typing
in the name of the function using the alpha letters. Try it.
Editing Previous Entries
Instead of using 2nd ENTER multiple times to recall previous commands, use the up
arrow multiple times to enter the "history" portion of the home screen. With the desired
previous entry or answer highlighted, press ENTER to copy it to the edit line.
The last entry always appears highlighted in the edit line. As with highlighted text on a
computer, it will disappear when you type in something new. To keep the last entry in the
entry line for further editing, try pressing the right or left arrow keys. This places the
cursor at the right end or left end of the edit line.
Try the following examples to practice this. Press CLEAR to clear the edit line. From the
F2: Algebra menu, select 2:factor. Complete the command: factor(x^4- - 9) and press
ENTER. Now press the right arrow key to edit it from the right to read: factor(x^4-9,x)
and press ENTER. Now press the left arrow key to insert a "c" in front of factor to get
cfactor (for complex factor). Arrow up into the history area to see the entire answer.
Factoring can be done over rational, real, or complex numbers, depending on syntax.
Catalog
The CATALOG on the TI-86 is the first item on the CATLG-VARS (2nd CUSTOM)
menu. The CATALOG key is below the APPS key on the TI-89. The CATALOG
displays an alphabetized list of reserved words and symbols. Use the up or down arrow in
the upper right hand corner to move to an item. Press ENTER to paste the selected item
to the previous cursor location. Page up or down one page at a time in CATALOG of the
TI-89 using the 2nd up arrow or 2nd down arrow. The syntax of the selected command
appears at the very bottom of the TI-89 screen. For example, when the command "lcm("
is highlighted, the syntax EXPR1, EXPR2 appears at the bottom of the screen. Do not
press the Alpha key first on the TI-89, as you are automatically placed in Alpha Lock
when you enter CATALOG.
Custom Menu
To create a CUSTOM menu on the TI-86 press 2nd, CATLG-VARS, F1, F3 and select up
to 15 items from the CATALOG and VARS screens. Press CUSTOM to access your
custom menu. The TI-89 has a custom menu (2nd, HOME) which contains many
commonly used words so you don’t have to type them in. The custom menu will replace
the regular menu bar at the top of the screen. To return to the regular menu bar, just select
CUSTOM again. You can easily toggle between the two menu bars this way. Check out
all the options in the Custom menu.
Home Screen Tools (F1)
This menu contains editing tools (cut, copy, paste, delete), a quick way to clear the home
screen (option 8:Clear Home), the format menu option 9 (to change the number of
entry/answer pairs saved in memory from the home screen) and option A:About (tells the
version of the code).
2. Graphing and Tables
Top Five Blue Keys
The TI-89’s top keys F1-F5 become Y=, Window, Graph, TblSet and Table if you first
use the Diamond key. For example, to select the Y= editor, press the Diamond key and
then F1. Press the GRAPH or the TABLE key on the TI-86 to find these options at the
bottom of the screen. Each option can be accessed by pressing one of the F1-F5 keys.
Y= Editor
When a formula is typed in for a new function, it appears in the edit line at the bottom of
the TI-89 screen. Press ENTER to save and select. The check mark to the left of the
function indicates that the function is selected. F4 in the Y= editor is a toggle for
selecting and deselecting entered functions. The functional notation y1(x), y2(x), etc. is
required on the TI-89. Type in the following example. On the TI-89 type Y (a key in row
5) and then the number 1. Although the Y key is pressed, it appears as y.)
TI-89
TI-86
Y= Editor Menus
Take a moment to explore the equation editor toolbar menu. Use the arrow keys to move
around and press ESC to exit a menu without making a selection.
Some highlights of how the TI-89 compares with the TI-86 in the equation editor include:
•
•
•
The TI-86 uses icons to indicate graph styles while the TI-89 (F6) uses words, so you
can’t "see" the style assigned to a function from the editor. The TI-89 has one extra
style called Square (like dot style, only it uses little squares).
A TI-89 graph is on when a check mark appears to the left of the equation. With the
cursor on the y1 line, use F4 to toggle the check (and graph) on and off. Use F5 to
turn all functions on or off. The equals sign of selected function on the TI-86 is
highlighted.
To change the rule for y1(x), either CLEAR the old one and type in something new or
else use F3 to copy the old y1(x) rule into the edit line (at the bottom of the screen ) to
make revisions.
•
•
The Tools menu (F1) includes edit tools (copy, paste, delete, clear all functions) and
option 9:Format. The Format dialog box contains many familiar options found in
either the Mode or Format menus of the TI-86. A new one is Leading Cursor on/off
(try it!).
The TI-86 and the TI-89 have the same zoom options except the TI-89 does not have
ZOOMX and ZOOMY. The TI-89 does have the SetFactors option.
Window
Use Diamond, F2 to see that the window variables are the same as for the TI-86. As with
the TI-86, you can either manually set the window variables of the TI-89 and then graph
(press Diamond, F3) or else use a built-in zoom option (see menu F2 from both the
Window and Y= Editor screens) which sets the window variables and graphs the
function(s). Graph the example problem from the previous page using Zoom Decimal,
and different graph styles for each function.
TI-89
TI-86
TI-86
Graph Menus
Take a moment to explore the graphing screen toolbar menu. Remember to press ESC to
exit a menu without making a selection.
Some highlights of how the TI-89 compares with the TI-86 include:
•
•
•
•
•
•
•
The number of the function appears on the upper right hand corner of the graph
screen on both the TI-86 and the TI-89.
Trace works the same on both machines. Both allow for user input of x coordinates.
The Math Menu (F5) is similar to the Math Menu on the TI-86.
The Shade command on the TI-89 (F5, Math, C: Shade)and the TI-86 (Under DRAW
in GRAPH) shades the graph between a curve and the x-axis or between two
functions within an interval. The TI-89 gives prompts at the bottom of the screen for
the bounds whereas the command must be typed with the correct syntax on the home
screen of the TI-86.
The Draw menu (F6) is available from the graph window on both the TI-86 and the
TI-89.
Re-graphing (F4)is easy on the TI-89.
The graphing Format menu is available from Tools (F1, option 9).
TblSet
(Diamond, F4) Table Setup is in a dialog box on the TI-89. Press ENTER to save
changes and exit the box. The Graph<->Table option is not available on the TI-86.
Table
(Diamond, F5) The cell width in a TI-89 table can be changed using F1:Tools from the
Table screen and option 9:Format. Possible cell widths are 3 to 12, which result in as
many as 7 columns and as few as 2 columns. On the TI-86, tables always have 3 columns
of fixed width 6. You can also access Table Setup on the TI-89 by using F2:Setup from
the Table screen.
TI-89
TI-89
TI-86
Graph-Table
The TI-89’s Graph<->Table (selected from TblSet menu), shows the x and y values used
to graph the function(s). To split the screen: select Mode, F2 (page 2) Split Screen, 3:
Left-Right. Then in the next two lines, change Split 1 App to Graph and Split 2 App to
Table (see diagram below). Be sure to press ENTER to save changes as you exit the
Mode dialog box. Toggle between the two sides of the screen using 2nd APPS. Re-graph
the functions using Zoom Decimal. Change the table cell width to 3 (F1 9:Format) to get
a 3 column table. To remove the split screen, either return to the second page of Mode
and select Split Screen, 1:Full or an easier way is to press 2nd QUIT twice.
TI-89
TI-89
3. Differential Equations
Graphing Solutions to Differential Equations
First change the Mode setting for function to DifEq on the TI-86 and option 6:Diff
Equation on the TI-89.
Enter the following problem and graph using Zoom Decimal.
TI-86
TI-86
TI-86
On the TI-89 the equation editor (Diamond, F1) has a line for the differential equation
(y1’) followed by a line for the initial conditions (yi1). By default, a slope field is drawn
for all first order equations and if initial conditions are not specified, this is all that
appears. From Format (F1:Tools, Option 9) the solution method can be selected as either
Runge-Kutta (RK) or Euler’s method. Also, slope and direction fields can be turned on or
off.
TI-89
TI-89
One or multiple initial conditions can be entered on the equation editor screen of the TI89. The screens below were created using QI1 = {-1, 1, 2} on the TI-86 and yi1 = {-1, 1,
2}on the TI-89.
TI-86
TI-89
Initial conditions can also be entered interactively from the graph screen of the TI-89
using F8: IC. Either type in the t and y values of the initial condition when prompted or
else with the direction keys move the cursor to a location on the graph screen and press
ENTER. The middle screen shows the cursor moved to a new initial condition and the
third screen shows the resulting solution.
TI-89
TI-89
TI-89
Solving from the Home Screen (TI-89 only)
Use F3: Calculus, C:deSolve and the syntax deSolve(equation, independent variable,
dependent variable) for a general solution. The @n notation (where n is an integer) is the
symbol for an arbitrary constant. When initial conditions are included with the equation,
the specific solutions to many first and second order differential equations can be found
using the TI-89.
To type in the example equations below, use the Y and T keys on the fifth row of the
keyboard and the 2nd option of = for the prime mark (once or twice for first or second
derivative notation).
deSolve(y´=2 and y(2)=7,t,y)
deSolve(y´´=y and y´(0)=3 and y(0)=4,t,y)
For the logistic equation, it is important to input the differential equation with the explicit
multiplication symbol between y and (a-y) or else the TI-89 interprets it as the function y
evaluated at the argument (a-y).
deSolve(y´=y*(a-y),t,y)
4. Matrices
Entering Matrices
To enter a matrix on the TI-89 choose APPS, 6. Indicate that you are entering a
“New” matrix . On the next screen select 2:Matrix for type, enter a name for the
matrix and the size of the matrix.
This will result in a screen showing a matrix of the appropriate size that is filled
with zeros. Fill in the matrix with the values (either numerical or variable).
Remember to use the (-) key to the left of the enter key for negative numbers, not
the subtraction key.
This matrix may also be entered and stored from the entry line of the HOME
screen by typing [6, 7, 7; -1, 4, 4; 5, -4, 3] -> m.
Note that we are using a numerical example here, but we may also have symbolic
entries in the matrix.
Matrix Functions
The TI-89 has many functions that allow you to manipulate matrices and vectors.
Go to the Home Screen. Use the MATH key (2nd, 5)to select 4:Matrix and then
det(. Enter the name of the matrix (m) and close the parentheses.
Use the MATH key and appropriate selections to see that mT yields the transpose of m.
Evaluate m-1 the inverse (if det(m) ≠ 0) by pressing m^ - 1. To get decimal values use ♦,
ENTER.
Using rref(m) produces row reduced echelon form of a matrix.
Find the eigenvalues and eigenvectors for the matrix m. Note that Complex Format in
MODE must be changed from Real to 2:RECTANGULAR since the eigenvalues are
complex and non-real. An error message is given when the calculator is in REAL Mode.
5. Numeric Solver
Basics
Both calculators have similar numeric solvers. (TI-86: use 2nd GRAPH (SOLVER) and
TI-89 use APPS, 9:Numeric Solver). On the first screen of Solver, type in the equation
of interest. We will explore the volume of a cylinder. Notice that previous equations on
the TI-89 can be easily retrieved using F5: Equations.
TI-86
TI-89
TI-89
The next screen of Solver shows the variables and search interval for the solution. After
typing in values for all but one variable, position the cursor on the line with the variable
whose value is unknown and press F5, SOLVE (TI-86) or press F2:Solve (TI-89). You
can type in an optional guess for the variable of interest and the search for the solution
will start there.
TI-86, solve for H
TI-86, solve for R
TI-89, solve for h
TI-89, solve for r
Graph View:
Some equations have more than one solution. Graphs are often helpful for finding
multiple solutions. Press F1, GRAPH on the TI-86. The TI-89 has a split screen (solver
and graph) option F3:Graph View. As with all split screens, use 2nd APPS to toggle
between the left and right screens.
TI-86
y1 = f(h) = vol - r2 h
y1 = f(r) = vol - r2 h
TI-89
y1 = f(h) = vol - r2 h
y1 = f(r) = vol - r2 h
The graph uses the value of the left side of the equation minus the right side, as the
dependent variable and the variable you are solving for as the independent variable.
Volume is linear with respect to the height of a cylinder and quadratic with respect to the
radius. For the second screen, height is considered the independent variable and in the
last screen the radius is the independent variable (since the cursor is on the radius line in
solver). Although the negative solution is not appropriate for this problem, the graph
shows the existence of more than one value of r that works.
6. Statistics
Regression and Stat Plots
To enter data on the TI-89 press APPS 6:Data/Matrix Editor, option 3:New. The next
dialog box asks for the type of the variable (data, matrix or list), the name of the folder
and the name of the variable. Select data for the type and name it data1. Enter the data
shown below. With the cursor on the very top line of the column, name the columns test1
and test2. Take a moment and explore the different toolbar menus, using ESC to exit
menus without making a choice.
By using the right arrow on the first line of F5: Calculate menu, the 12 different
regression models are shown (page down by 2nd down arrow). Select LinReg, set x to c1,
y to c2 and Store RegEq to y1(x) and press ENTER as seen in the middle screen below.
The regression equation appears and is stored in y1, too.
To define the scatterplot, either use F2:PlotStat or else from the Y= editor (press
Diamond, F1), arrow up to Plot1 and press F3:Edit. Enter the information on the first
screen below. To graph, use the F2 command 9:ZoomData.
The Statistics Flash Application and List Editor
The TI-89 with the Statistics Flash Application and List Editor can be used for
descriptive statistics, inferential statistics, and advanced statistics (e.g. hypothesis
testing, multiple regression analysis, and 2-way ANOVA). The TI-89 offers the
advantage of providing plots (scatter plots, box plots, xy line plots, normal
probability plots) as well as the calculations of several distributions and tests.
Inverse functions are also available. The Statistics Flash Application and List
Editor is free and can be downloaded from the TI website,
http://education.ti.com/product/tech/89/apps/apps.html.
7. Flash Applications
Extend the life of your TI-89 by electronically upgrading software as new functionality
becomes available. The TI-GRAPH LINK™ accessory is needed to upgrade software..
Load powerful APPS on your TI-89 to enhance its basic functionality. You will need the
Advanced Mathematics Software Operating System (v 2.0 or higher) which can be
downloaded free from the TI website
(http://education.ti.com/product/tech/89/apps/apps.html).
Calculus, Statistics, and Engineering software is also available. The following TI-89
Calculator Software (APPS) are available. Several are free.
· CellSheet™ for the TI-89
· Statistics with List Editor
· Simultaneous Equation Solver
· Polynomial Root Finder
· Cabri Geometry for TI-89
· The Geometer's Sketchpad®
· Finance for the TI-89
· EE·Pro
· ME·Pro
· EE200
· Language Localization
· Cabri-Specific Localization
· Statistics with List Editor-Specific Localization
· Calculus Tools for the TI-89
· US Presidents
· Symbolic Math Guide Problem Sets
A beta release of the TI-89/TI-92 Plus Software Development Kit is now available to
create your own APPS.
StudyCards for the TI-89 and Organizer APPS will be available soon.
For more information see
http://education.ti.com/product/tech/89/features/features.html and
http://education.ti.com/product/tech/89/apps/apps.html
8. Units Conversion
A powerful unit conversion utility is part of the TI-89. From the home screen, press 2nd
UNITS (above the 3 key). Page up and down in the Units menu using 2nd up or down
arrow. The menu shows the categories and pressing the right arrow on a category will
show the choice of units. Page 3 of Mode shows the three options for units. The default
setting is SI, the international system of units (commonly used by scientists).
Units start with the underscore symbol (Diamond, MODE). The "convert symbol" is a
triangle (2nd, MODE). Use the Units menu (or type in directly from the Alpha keys and
these symbols) to recreate the screens below. Notice that the TI-89 does unit arithmetic
and also converts answers to the default SI units. The third screen illustrates the built-in
constants. Constants are the first option on the Units menu.
9. A Comparison of the TI-89/TI-92 Plus and the TI-86
Capabilities:
The TI-89 has all the features of the TI-92 (except geometry) and all the improvements
found in the TI-92 Plus. These include increased memory (approximately 500K of
additional user memory), FLASH memory (which allows electronic upgrades), and
advanced mathematical software (differential equations, advanced linear algebra,
improved 3-D graphing and more).
Compatibility:
The TI-89, TI-92 and the TI-92 Plus all use the same viewscreen overhead projection
panel. The TI-89 is completely compatible with the TI-92 Plus. This includes exchanging
all types of data, information and programs. The TI-89 is compatible with the TI-92 but
not completely. For example, it can not send programs to the TI-92 that have TI-89
commands not found on the TI-92.
Screen:
The TI-89 calculator screen is physically the same size as the TI-86 but the resolution is
much better (100 by 160 compared with 64 by 128). For example, the dimensions for the
graphing window Zoom Decimal on the TI-89 is [-7.9,7.9] × [-3.8,3.8] and for the TI-86
it is [-6.3, 6.3] × [-3.1, 3.1].
Features
A suite of TI-86 features is being created for the TI-89 in the form of free APPS,
including:
•
Polynomial Root Finder
•
Simultaneous Equations Solver
Features already built into the TI-89 include
•
Differential Equation Graphing
•
Constants and Conversions
•
Tools for solving a variety of linear algebra problems. Matrix abilities include:
eigenvalues, eigenvectors, determinants, ref, rref and more. Find eigenvalues,
eigenvectors, functions of matrices (like e A ), and LU or QR decompositions.
See more features of the TI-89 at
http://education.ti.com/product/tech/89/features/features.html.
Tips for TI-86 Users by Mary Ann Connors
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising