Final Cut Pro X (10.1)
Final Cut Pro 10.1
Libraries, Projects & Events
- In previous versions of FCPX, you had separate folders for:
- Events: Media (video footage, images, music)
- Projects: Timelines (video clip edits, titles, effects, transitions)
- With Libraries:
- Each Library can contain multiple Events
- Each Event will contain both the Projects and Clips associated with it
- Libraries are stored on your computer as Bundles that contain all of your Events and Projects
- They are designed so that you should NOT have to edit them from within the Finder
- The default Library ‘Untitled’ is visible in the Libraries Window on the left when you open FCPX
- Click to select a Library, then click on its name to set a custom name
- Go to File > New > Library to create a new library
- ALWAYS create and store Libraries on the either the STUDENT WORK DRIVE or an external
hard drive!
Browser
- Use the Browser to view all of your Libraries, Events and Projects
- Go to File > New > Event to create a new Event
- Event Name
- Library: Library in which it will be stored
- Create New Project Checkbox: Automatically create a new Project associated with that Event
- Go to File > New > Project or Click on the New Project Button at the bottom of the screen to create a new
Project
New Project Window
- In Event: Event in which the Project will be saved
- Custom Settings
- Starting Timecode
- Video Properties: “Set based on first video clip” or “Custom”
- Format, Resolution, Frame Rate
- Audio and Render Properties: “Use default settings” or “Custom”
- Channels, Sample Rate, Render Format
- Your new Project will show up in the Browser under its associated Event
- Click to select a Project, then click on its name to set a custom name
- Double click on Project to edit in in the Timeline at the bottom of the screen
- With your Project selected in the Browser, Click on the Modify Settings Button in the Inspector on the
right to change your project’s settings after it is created
Import Media Window
- Shift+⌘+I: File/Import/Files
- Create or add to existing event
- Skim individual clips to preview
- Create Archive button: makes a duplicate copy of camera footage (save in Projects folder)
- Appears on the left in Camera Import Window
- Import Selected or Import All button
- Add to existing event or create new event
- Create optimized media or proxy media (if system is struggling)
- Imports as a background task
Background Tasks Window
- Click on circle with % sign to bring up Background Tasks window, which shows files currently being
rendered/exported/processed/analyzed/etc..
User Interface:
- Libraries:
- Displays your Libraries and associated Events
- Browser:
- Displays your Libraries, Events, Projects and Media
- Filmstrip or List View Buttons at bottom
- Drag slider in bottom right to adjust the amount of time represented by one block in the Browser
- Click button next to slider to bring up Clip Appearance Window
- Adjust Clip Height, Show Waveforms
- Viewer: Video project preview
- Inspector: Details about selected clip, project
- Editing Controls: Commonly used tools for editing your video clips
- Timeline: Video timeline for your selected project
- Effects/Titles/Transitions/etc. Browser: Add various effects, titles and transitions to your project
Video Clip Keyboard Shortcuts
- Spacebar: Play clip
- J: Rewind clip
- K: Pause clip
- L: Play clip
- Press J or L again to go 2x speed, 4x speed, 8x speed forward/backwards
- /: Play clip selection
- Left/Right Arrow key: Move forward/backwards one frame
- I: Set clip in point
- O: Set clip out point
- F: Mark clip as Favorite
- Delete: Mark clip as Rejected
- Click on Favorite/Rejected bar on clip in Event Browser to select
- U: Remove ratings from selected clip
- Shift+F: Clip/Reveal in Event Browser
- Shift+S: View/Audio Skimming: Audio preview toggle (when skimming clips)
- S: View/Skimming: Skimming toggle
- Clips play primarily from skimmer, not playhead
- N: View/Snapping: Snapping toggle
- ⌘+=: View/Zoom In
- ⌘+-: View/Zoom Out
- Shift+Z: View/Zoom to Fit
Keywords Window
- ⌘+K: Keywords Window
- Type in Keyword to add to selected clip
- Blue line indicates Keyword attached to clip
- New Keywords appear underneath event
- Drag clip to Keyword under Event to add to clip
- Ctrl+1, Ctrl+2, Ctrl+3…: add associated Keyword to selected clip
- Press Delete with Keyword selected in Keywords Window to remove from selected clip
- Search field at the top of the Browser allows you to search clips by name
- Click on Magnifying Glass Button to open Filter Window
- Search by multiple criteria
- Text, Rating, Media Type, Clip Type, Stabilization, Keywords, People, Format Info, Date, Roles
- Click on “New Smart Collection” button to save search as new Smart Collection under Event
Types of Edits (Edit menu):
- Q: Connect selected clip into Storyline
- Attached to and moves with underlying clip
- Drag from Clip Browser on top of clip in Timeline (with connected line) to connect
- Drag left/right to change position
- Useful for adding music or voice over
- W: Insert selected clip into Storyline
- E: Append selected clip into Storyline
- D: Overwrite selected clip into Storyline
- Overwrites video and audio
- Shift+1: Edit/Source Media/All
- Shift+2: Edit/Source Media/Video Only
- Shift+3: Edit/Source Media/Audio Only
Editing Tools:
- A: Select tool
- Click and drag clips in Timeline to move clip position
- Next to an edit point between two clips, click and drag to shorten or extend clip length
- T: Trim tool
- Click and drag on edit point to “Roll edit” the edit point between clips
- Click and drag on clip to “Slip edit” in and out of a clip
- If slipping a clip with a connected audio clip that contains markers, temporarily connect
audio clip to other clip, perform slip edit and then reconnect
- Option+Click and drag to “Slide edit” in and out points of clips AROUND selected clip
- Final Cut Pro/Preferences/Editing/Timeline/Show detailed trimming feedback
- P: Position tool
- Drag a clip to set exact position of clips and perform automatic overwrite edits
- R: Range Selection tool
- Drag to select a range of a single clip, as opposed to selecting entire clip
- B: Blade tool
- Click to split a clip into two clips
- Z: Zoom tool
- Click to zoom, Option+click to zoom out
- Drag selection box to zoom to fit area
- H: Hand tool
- Navigate within Timeline
- Hold tool button and click (or click and drag) to temporarily apply tool
- Drag audio waveform up/down to change volume level
- Audio added to Timeline is automatically added to default Project associated with Event
- Double click on edit point to bring up Precision Editor
- Click on grey area before/after edit point or drag grey slider to change edit point
- “Close Precision Editor” button
Markers:
- M: Mark/Markers/Add Marker
- Useful for editing video to music
- Option+M: Mark/Markers/Add Marker and Modify
- Double click on marker to bring up Marker Options menu
- Shift+Control+M: Mark/Markers/Delete Markers in Selection
Compound Clips:
- Option+G: File/New Compound Clip: groups multiple clips together
- Click on compound clip icon or double click clip to edit compound clip
- Navigation at top of Timeline shows where you are editing
- Shift+⌘+G: Clip/Break Apart Clip Items
Storylines:
- ⌘+G: Clip/Create Storyline: Group clips together into separate storyline
- With Storyline selected, use regular insert commands to add clips, transitions, effects, etc...
- Drag clips up and down to reorder layer of clips
Auditioning Clips:
- Drag clip on top of existing clip to “Replace” or “Add to Audition”
- Y: open Audition window (or click on Spotlight icon on clip)
- Use arrow keys to navigate between clips
- “Done” and “Duplicate” buttons
- RMB on clip/Audition Menu
- Ctrl+Left/Right Arrow: Browse different auditioned clips
- Alt+Shift+Y: Finalize Audition
- Hold Shift: constrain position of selected clip
- Use scroll wheel to change parameters
- File/Preferences/Playback/Playback Quality: Change to adjust quality of titles, generators, effects during
playback
Retime Menu:
- Either click the Retime Button (above), Right click a clip and select Retime or press ⌘+R
- Shift+N: Modify/Retime/Normal 100% Speed
- Adjust selected clip speed
- Adjust orange retiming handle to speed up/slow down clip
- Popup menu on orange handle has additional options
- Can also be applied to a range selection within a clip
Transcode Media:
- Right click on a clip/Transcode Media: convert to a different format that runs better
- Create proxy media in popup window for smaller file copies
Analyze and Fix
- Modify/Analyze and Fix (or right click on clip):
- Analyze for stabilization and rolling shutter
- Analyze for balance color
- Find people
- Create Smart Collections after analysis
- Analyze and fix audio problems
- Separate mono and group stereo audio
- Remove silent channels
Transitions Browser:
- Use search field to search by name
- Skim mouse over transition thumbnail to see preview
- Double click on transition to automatically add to edit point by playhead, or drag transition to edit point
- Drag edge of transition OR double click to select and enter timecode into dashboard to adjust transition
duration
- Drag edge of clip with filmstrip icon to trim, roll and extend clips underneath transition
- Option+drag transition to copy
- ⌘+T: Cross Dissolve
Transition On Screen Controls:
- Only appear with transition selected
- Circle crosshair represents center of transition
- Handle represents soft/hardness of transition edge
- Green and red dots represent start/end points of transition
- Inspector give you fine control over transition
Inspector
- ⌘+4: Inspector
- Click on one of the Tabs at the top of the Inspector to edit those properties of the selected item
(Title, Text, Video, Audio, Info, etc…)
- Click Show/Hide buttons to toggle effects
- Click reset button next to effect to remove from clip
Titles:
- Select a range to apply title to part of a clip
- Added as a connected clip OR on the main timeline as standalone clip
- Clicking on the title selects it, escape to exit editing text mode
- With Inspector, you can change font, text, formatting, color, etc...
- Delete to remove title
Video Transformations
- Select video clip and click Transform, Distort, Crop buttons to apply transformations
- Also accessible in Inspector attributes
- Click “Done” to apply changes
- Click Ken Burns Effect button to apply to clip
- Panning/zooming on a photo or video clip
- Green box is beginning frame, red box is end frame
Clip Effects Browser:
- Video & Audio Effects
- Skim to preview, double click or drag to apply to clip
- On-screen controls vary by effect
- Inspector lists separate properties for each effect
- Drag effects up/down to change order in which effects are applied
- Option+⌘+V: Edit/Paste Effects
- Use effects judiciously
Generators Browser:
- W: Insert edit generator
- Backgrounds, Elements, Solids, Textures
- Inspector allows you to edit properties, position, appearance
- Video/Compositing/Blend Mode and Opacity
- Example: Title attached to Shape attached to Background
- File/Preferences/Playback/Playback Quality: Change to adjust quality of titles, generators, effects, etc.
during playback
Keyframes
- Option+Click (or click on diamond symbol): Add keyframe on selected parameter
- You can also right click on a parameter and choose Add/Delete Keyframe from the menu
- With playhead over keyframe, click “X” symbol again to remove
- Keyframes can be applied to titles, effects, generators, clips
- Drag keyframes vertically to adjust parameter value at each keyframe
- Click on left and right arrows to navigate between keyframes
- Control+Click on line between keyframe to select different curves/eases
Color Correction
- Inspector/Color:
- Balance: Analyzed (or not)
- Match Color: Choose to select specific frame to match the color of the selected clip
- ⌘+6: Window/Go To/Show Color Board
- ⌘+7: Window/Viewer Display/Show Video Scopes
- Histogram (color), Vectorscope(saturation), Waveform(exposure)
- Settings/Channels:
- RGB Parade, RGB Overlay, R, G, B, Luma, Chroma, Y’CbCr Parade
- Color, Saturation and Exposure sliders
- Up+Down Arrow Keys (with slider selected): Increase/Decrease slider by 1
- Move slider down to remove a color, up to add a color
- Adjust global color or shadows/midtones/highlights
- Click on left arrow on top of Color Board to return to Inspector
Recording Audio in FCPX
- Window/Record Audio
- Useful for voice overs
- Adjust Destination, Input Device & Gain and Monitor & Gain
- Monitor spectrogram to see recording levels and prevent clipping
- Go to Window > Show Audio Meters to get a larger display of your audio levels at the bottom of the screen
next to the Timeline
Exporting A Project
- File/Share (or click Share Project Button):
- DVD
- ⌘+E: Master File
- Youtube
- Vimeo
- Facebook
- Apple Devices 720p
- Apple Devices 1080p
- ⌘+I: File/Import/Media
- ⌘+D: File/Duplicate Project
- Duplicate Project Only
- Duplicate Project and Referenced Events
- Duplicate Project + Used Clips Only (copies media used in the project to a new Event)
- Include Render Files checkbox (copies over in background task)
- ⌘+N: File/New Project
- Shift+⌘+N: File/New Folder
- ⌘+Delete: File/Move to Trash
Roles
- Modify/Edit Roles
- Use Roles to export specific audio or video portions of your project
- Click plus to assign new video/audio roles
- Subroles are grouped underneath role name
- Modify/Assign Role with video/audio clip or portion of clip selected to assign role to clip
- UNUSED ROLES ARE DELETED WHEN FCPX IS CLOSED!
- File/Share/Master File/Settings/Roles as: Change role export settings
- Add Video/Audio File buttons to add new roles to be exported
- Click on - sign to remove roles from export
- Window/Show Events or Show Viewers On Second Display
- Window/Revert To Original Layout
- Control+V: Video Animation Editor
- Click and drag keyframes to change position
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising