quick reference

quick reference
DBS CONFOCAL LAB
Brief Operation Manual for Imaging on BX61W1 Olympus cellSens Dimension Tong Yan 9/19/2011 This briefing manual is for quick setup of imaging experiment. It includes Acquiring a single image, Acquiring a movie, Acquiring a time stack and Acquiring a Z‐stack. For more detailed instruction, please go to online help inside cellSens which contains the description of all of the cellSens functions. Acquiring a single image 1. Switch to the "Acquisition" layout. To do this, use e.g. the View > Layout > Acquisition command. 2. In the Camera Control tool window, click the Live button. (see Tool window ‐ Camera Control) 3. Selecting an objective: On the Microscope Control toolbar, click the button with the objective that you use for the image acquisition. 4. Switching on the live‐image: Go to the required specimen position in the live‐image. 5. Setting the image quality: Bring the sample into focus. The Focus Indicator toolbar is there for you to use when you are focusing on your sample. (see Toolbar ‐ Focus Indicator) 6. Check the color reproduction. If necessary, carry out a white balance. (see White Balance on ROI) 7. Check the exposure time. You can either use the automatic exposure time function, or enter the exposure time manually. (see Automatic exposure time, Manual exposure time) 8. Select the resolution you want. (see Set camera resolution) 9. Acquiring and saving an image: In the Camera Control tool window, click the Snap button. 10. The image you have acquired will be shown in the document group. 11. Use the File > Save as... command to save the image. Use the recommended TIF file format. 2 | P a g e Acquisition for Multi Channel In the Process Manager tool window, click the button for the Multi Channel acquisition process. It will appear: (1) Number and order of the channels: you may add a new channel, delete the selected channel, or change the selected channel's position (2) List of all the defined channels: expands the channel entry in order to display additional channel settings to shows which channels are actually to be acquired, the current microscope settings, etc.  The camera icon means that this channel will actually be acquired. Alternatively, click the small plus sign next to a channel. In the table, select the Acquire check box, to acquire a color channel.  When you combine the Multi Channel acquisition process with the Z‐Stack or Time Lapse acquisition process, you'll find a small traffic light next to the color channel. When the traffic light isn't on, there are no acquisition conditions for that channel. (3) Synchronizing channel and microscope settings  Select the color channel in the Process Manager tool window.  Make the Camera Control tool window appear.  Choose the observation method that belongs to the selected color channel and switch to live mode.  Optimize the exposure time and sensitivity.  Click the Read settings button in the Process Manager tool window to adopt the current values for the selected color channel. (4) “Start” to acquire multiple channel images. 3 | P a g e Acquiring a movie You can use your software to record a movie. When you do this, your camera will acquire as many images as it can within an arbitrary period of time. The movie will be saved as a file in the AVI format. You can use your software to play it back. 1. Switch to the "Acquisition" layout. To do this, use, e.g., the View > Layout > Acquisition command. 2. Selecting an objective: On the Microscope Control toolbar, click the button with the objective that you want to use for the movie acquisition. 3. Selecting the storage location: In the Camera Control tool window's toolbar, click the Acquisition Settings button. 4. The Acquisition Settings dialog box opens. 4. Select the Saving > Movie entry, in the tree view. 5. Decide how you want to save the recorded movies after the acquisition process is finished. Select the Filesystem entry in the Automatic save > Destination list to automatically save the recorded movies. 6. The Path field located in the Directory group shows the directory that will currently be used when your movies are automatically saved. 6. Click the [...] button next to the Path field to alter the directory. 7.1. Selecting the compression method: The AVI file format is preset in the File type list. This is a fixed setting that cannot be changed. 7.2. Click the Options... button when you want to compress the AVI file in order to reduce the movie's file size. 8. From the Compression list, select the M‐JPEG entry and confirm with OK. 9. Close the Acquisition Settings dialog box with OK. 10. Setting the image quality: Switch to the live mode, and select the optimal settings for movie recording, in the Camera Control tool window. Pay special attention to setting the correct exposure time. 11. This exposure time will not be changed during the movie recording. 11. Find the segment of the sample that interests you and focus on it. 12. Switching to the "Movie recording" mode: Select the Movie recording check box (1). The check box can be found below the Live button in the Camera Control tool window. 13. The Snap button will be replaced by the Movie button. 13. Starting movie recording: Click the Movie button to start the movie recording. 14. The live‐image will be shown and the recording of the movie will start immediately. 15. In the status bar a progress indicator is displayed. At the left of the slash the number of already acquired images will be indicated. At the right of the slash an estimation of the maximum possible number of images will be shown. This number depends on your camera's image size and cannot exceed 2GB. 16. This icon on the Movie button will indicate that a movie is being recorded at the moment. 14. Stopping movie recording: Click the Movie button again to end the movie recording. 15. The first image of the movie will be displayed. 16. The navigation bar for time stacks will be shown in the document group. Use this navigation bar to play the movie. 17. The software will remain in the "Movie recording" mode until you clear the Movie recording check box once more. 4 | P a g e Acquiring a time stack In a time stack all frames have been acquired at different points of time. With a time stack you can document the way the position on the sample changes with time. To begin with, for the acquisition of a time stack make the same settings in the Camera Control tool window as you do for the acquisition of a snapshot. Additionally, in the Process Manager tool window, you have to define the time sequence in which the images are to be acquired. Task You want to acquire a time stack over a period of 10 seconds. One image is to be acquired every second. 1. Switch to the "Acquisition" layout. To do this, use, e.g., the View > Layout > Acquisition command. 2. Selecting an objective; On the Microscope Control toolbar, click the button with the objective that you want to use for the image acquisition. 3. Setting the image quality: Switch to the live mode, and select the optimal settings for your acquisition, in the Camera Control tool window. Pay special attention to setting the correct exposure time. This exposure time will be used for all of the frames in the time stack. 4. Choose the resolution you want for the time stack's frames, from the Resolution > Snap/Process list. 5. Find the segment of the sample that interests you and focus on it. 6. Selecting the acquisition process: Activate the Process Manager tool window. 7. Select the Automatic Processes option. 8. Click the Time Lapse button. 9.1. The button will appear clicked. You can recognize this status by the button's colored background. The [ t ] group will be automatically displayed in the tool window. 9.2. Should another acquisition process be active, e.g., Z‐Stack, click the button to switch off the acquisition process. 10.1. The group with the various acquisition processes should now look like this: 10.2. Selecting the acquisition parameters: Clear the check boxes Start delay and As fast as possible. 11. Specify the time that the complete acquisition is to take, e.g., 10 seconds. Enter the value "00000:00:10" (for 10 seconds) in the Recording time field. You can directly edit every number in the field. To do so, simply click in front of the number you want to edit. 12. Select the radio button on the right‐hand side of the field to specify that the acquisition time is no longer to be changed. The lock icon will automatically appear beside the selected radio button. 13. Specify how many frames are to be acquired. Enter e.g., 10 in the Cycles field. 14. The Interval field will be updated. It shows you the time that will elapse between two consecutive frames. 14. Acquiring a time stack: Click the Start button. l The acquisition of the time stack will start immediately. l The Start Process button changes into the Pause button. A click on this button will interrupt the acquisition process. l The Stop button will become active. A click on this button will stop the acquisition process. The images of the time stack acquired until this moment will be preserved. l At the bottom left, in the status bar, the progress bar will appear. It informs you about the number of images that are still to be acquired. l The acquisition has been completed when you can once more see the Start button in the Process Manager tool window, and the progress bar has been faded out. l You will see the time stack you've acquired in the image window. Use the navigation bar located in the image window to view the time stack. You will find more information on the navigation bar here. 5 | P a g e The time stack that has been acquired will be automatically saved. The storage directory is shown in the Acquisition Settings > Saving > Process Manager dialog box. The preset file format is VSI. Tip: When other programs are running on your PC, for instance a virus scanning program, it can interfere with the performance when a time stack is being acquired. 6 | P a g e Acquiring a Z‐stack With the Z‐Stack acquisition process, you acquire a series of frames one after the other, a Z‐stack. Example: You want to acquire a Z‐stack. The sample is approximately 50 μm thick. The Z‐distance between two frames is to be 2 μm. 1. Switch to the "Acquisition" layout. To do this, use, e.g., the View > Layout > Acquisition command. 2. Selecting an objective: On the Microscope Control toolbar, click the button with the objective that you want to use for the image acquisition. 3. Setting the image quality: Switch to the live mode, and select the optimal settings for your acquisition, in the Camera Control tool window. Pay special attention to setting the correct exposure time. This exposure time will be used for all of the frames in the Z‐stack. 4. Search out the required position in the sample. 5. Selecting the acquisition process: Activate the Process Manager tool window. 6. Select the Automatic Processes option. 7. Click the Z‐Stack button. 8. The button will appear clicked. You can recognize this status by the button's colored background. 9. The [ Z ] group will be automatically displayed in the tool window. 10. Should another acquisition process be active, e.g., Multi Channel, click the button to switch off the acquisition process. 11. Selecting the acquisition parameters: Select the Range entry in the Define list. 12. Enter the Z‐range you want, in the Range field. In this example, enter a little more than the sample's thickness (= 50 μm), e.g., the value 60. 13. In the Step Size field, enter the required Z‐distance, e.g., the value 2, for a Z‐distance of 2 μm. 14. In the Z‐Slices field you will then be shown how many frames are to be acquired. In this example 31 frames will be acquired. 15. Find the segment of the sample that interests you and focus on it. To do this, use the arrow buttons in the [ Z ] group. The buttons with a double arrow move the stage in larger steps. 16. Acquiring an image: Click the Start button. l Your software now moves the Z‐drive of the microscope stage to the start position. The starting positions lies half of the Z‐range deeper than the stage's current Z‐position. l The acquisition of the Z‐stack will begin as soon as the starting position has been reached. The microscope stage moves upwards step by step and acquires an image at each new Z‐position. l The Start Process button changes into the Pause button. A click on this button will interrupt the acquisition process. l The Stop button will become active. A click on this button will stop the acquisition process. The Zstack as acquired up till then, will be preserved. l At the bottom left, in the status bar, the progress bar will appear. It informs you about the number of images that are still to be acquired. l The acquisition has been completed when you can once more see the Start button in the Process Manager tool window, and the progress bar has been faded out. l You can see the acquired Z‐stack in the image window. Use the navigation bar located in the image window to view the Z‐stack. You will find more information on the navigation bar here. The Z‐stack that has been acquired will be automatically saved. You can set the storage directory in the Acquisition Settings > Saving > Process Manager dialog box. The preset file format is VSI. Tip: When other programs are running in the background on your PC, for instance a virus scanning program, it can interfere with the performance when a Z‐stack is being acquired. 7 | P a g e Acquiring an EFI image Example: You have a thick section in the transmitted light mode, or a sample with a three dimensional surface in the reflected light mode, e.g., with holes, grooves, bumps peaks or slanting planes. In the image it's only possible to bring one focus plane, resp. only part of the surface, sharply into focus, higher‐lying or deeper‐lying areas are outside the depth of focus range. Acquire a Z‐stack through the complete thickness resp. height, of the sample, and have the EFI image calculated for you. Setting the EFI parameters 1. Activate the Process Manager tool window. 2. To open the Acquisition Settings dialog box, click the Acquisition Settings button in the tool window's toolbar. 3. Select the Acquisition > EFI entry in the tree view. 4. In the Algorithm list, select the Transmitted light (exp) entry, if you're working in the transmitted light mode, and the Reflected light, entry if you're working in the reflected light mode. 5. Select the Automatic frame shift check box when you're working with a stereo microscope and acquiring the sample at a viewing angle. Otherwise, clear this check box. 6. Close the Acquisition Settings dialog box with OK. Preparing for the acquisition of a Z‐stack 1. Carry out all the microscope settings. 2. In the Microscope Control toolbar, click the button corresponding to the objective you've set. 3. Activate the Camera Control tool window. 4. Switch to the live mode. 5. Optimize the exposure time. The exposure time will be kept constant during the acquisition of the Zstack. 6. Click the Autofocus button in the Camera Control tool window's toolbar to focus. Setting the Z‐stack parameters 1. Activate the Process Manager tool window. 2. Select the Z‐Stack acquisition process. 3. Select the Top & Bottom entry in the Define list. 4. Use the arrow buttons in the [ Z ] group to move your stage to the Z‐position at which the lowest‐lying position on the sample is sharply focused. The arrow buttons move the stage by steps of 2 μm resp. of 20 μm. 5. The stage's current position will be shown to you in the Pos. field. 5. Click the top Set button to define the starting position for the Z‐stack acquisition. 6. The current Z‐position will be adopted in the Start field. 6. Use the arrow buttons in the [ Z ] group to move your stage to the Z‐position at which the highest‐lying position on the sample is sharply focused. 7. Click the bottom Set button to define the position at which the Z‐stack acquisition is to end. 8. The current Z‐position will be adopted in the Start field. 8. In the Step Size field, enter the distance between two frames in the Z‐stack. This Z‐distance should be small enough to ensure that no positions on the sample between two images remain blurred. The higher your objective's Numerical Aperture is, the smaller the Z‐spacing should be. 9. Use the [Enterl] key to confirm the Z‐distance that you've set. l The number of images in the stack will be automatically calculated on the basis of the Start and End values, and the Z‐distance. 10. Select the Extended Focal Imaging check box. 8 | P a g e 11. Finish the live mode. 12. Click the Start button. 1. The acquisition of the Z‐stack will start immediately. 2. The acquisition will begin. After the acquisition has been completed the EFI image will be shown in the document group. This image was calculated from the variously focused separate images. 9 | P a g e 
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement