null  null
Adobe Captivate Introduction
Learning outcomes:
By the end of the course you will be able to:
 Record a screencast
 Insert/import PowerPoint slides into a
Captivate project
 Create and edit text clouds and text
animations
 Insert audio and FLV video files
 Create a quiz using pre-set Captivate quiz
templates
 Produce a tutorial in SWF and HTML formats
Learning Services
University of Auckland Library
Pūmanawa Whakamōhiotanga
Email: [email protected]
December 2011
Page | 1
Adobe Captivate Training for Library Staff
Table of Contents
What is Adobe Captivate? ....................................................................................... 3
How to access Adobe Captivate from your computer ............................................... 3
1. Starting a blank Captivate project ...................................................................... 3
2. Adobe Captivate tools and workspace .................................................................. 4
2.1 Captivate timeline........................................................................................ 5
2.2 Captivate editing tools .................................................................................. 5
3. Comparison between BBFlashBack and Adobe Captivate 5.5 ................................... 6
4. Insert PowerPoint slides into Captivate project ...................................................... 6
5. Insert text animations ........................................................................................ 6
6. Insert images.................................................................................................... 7
7. Insert text clouds .............................................................................................. 8
8. Create animation effects .................................................................................... 9
9. Setting up transitions between Captivate slides ..................................................... 9
10. Inserting FLV video files ................................................................................. 10
11. Recording screencasts .................................................................................... 10
11.1 Deleting/removing parts of the video ........................................................... 10
12. Recording voiceovers ..................................................................................... 11
13. Inserting an audio track ................................................................................. 12
14. How to create a quiz in Adobe Captivate ........................................................... 12
15. How to create rollover slidelets ........................................................................ 13
15.1 Adding Flash animations and Captivate templates ......................................... 14
16. Producing and publishing Captivate online tutorial ............................................. 14
17. Adobe Captivate online tutorials and manual ..................................................... 14
Learning Services
University of Auckland Library
Pūmanawa Whakamōhiotanga
Email: [email protected]
December 2011
Page | 2
What is Adobe Captivate?
Adobe Captivate is an eLearning tool for creating and editing interactive eLearning
content. It can be used to create online demonstrations, software simulations, branched
scenarios, and interactive quizzes.
It is an Adobe product and therefore compatible with Adobe Design Suite programs,
which enables flexibility in creating, editing and combining rich media files.
How to access Adobe Captivate from your computer
Go to Start > All Programs > Adobe Captivate 5.5
If Adobe Captivate is not installed on your PC, please email [email protected]
and request to install it.
1. Starting a blank Captivate project
1. Open Adobe Captivate program and from the start menu select Blank Project:
NOTE: When creating/starting new Captivate file or project, you may use the following
Create New options:






Software Simulation for recording screen action, audio/voiceovers;
Blank Project to open blank Captivate project slide, without any prior recording;
From Microsoft PowerPoint to start new project by inserting PowerPoint slides;
Image Slideshow to start new project by inserting image or images into the
Captivate workspace area and editing them with comparable Photoshop tools;
Project Template to create a reusable project template applicable to multiple
Captivate projects;
From Template/ Aggregator Project to work with existing Captivate project
templates downloadable from: C:\Program Files\Adobe\Adobe Captivate
5.5\Gallery OR from the website:
http://www.adobe.com/cfusion/exchange/index.cfm?s=5&from=1&o=desc&cat=2
40&l=-1&event=productHome&exc=22
Page | 3
2. From the pop-up menu select the dimensions (screen resolution) of the online
tutorial or project.
You may use the pre-set
screen resolutions for
tutorials you’d like to set
to be accessible via
iPhone, iPad or
YouTube.
Select smaller
screen resolution for
small size tutorials.
Standard screen
resolution used for most
currently produced UoA
Library videos.
Select large screen
resolution for web-based
and/or full screen tutorials.
3. You may notice the blank workspace area in the newly opened Captivate project.
2.
Adobe Captivate tools and workspace
Audio editing tools, quiz design & tools, object/file insert
Captivate
project/workspace
area.
Text editing
and interactive
design tools
Adobe Captivate project timeline (includes video
timeline) for editing slide duration, audio duration
and sequence /order of interactive elements.
Video editing tool, text
animation tool, quiz
editing tool, Captivate
library of objects (storage
of inserted items), graphic
editing tools.
Page | 4
2.1 Captivate timeline
Preview/ replay slides
& adjust volume level
Use top bar to select parts of the
slide you’d like to remove/delete
Use scrollbar to navigate from start to the
end of timeline.
2.2 Captivate editing tools
Adobe Captivate provides editing tools enabling you to insert graphics, text, record and
edit audio/voiceovers in the same manner as other screencast recording and editing
applications do, such as Camtasia Studio and BBFlashBack. These tools are located at
the top of the Captivate workspace:
Use File >
Publish
functionality
to produce
final SWF
project file.
Captivate
ONLY
produces
SWF/FLV files.
Undo
functionality:
Edit >
Undo
Insert >
Image
file,
animation,
transitions,
video
Use Project >
Table of
Contents to add
TOC to the
video/tutorial.
The TOC will be
displayed next to
the final &
published
version of the
project.
Use Quiz
tools to
create/add
quiz to your
video and/or
tutorial. See8. How to
create a
quiz using
Captivate
Use Audio > Import to
functionality to insert
audio/music file to your
video recording or
tutorial. Use Audio >
Record > To Slide to
record voiceovers.
Page | 5
3. Comparison between BBFlashBack and Adobe Captivate 5.5
Adobe Captivate
•
•
•
•
Record and edit a screencast
Insert text, images, audio & videos
Edit text, audio
Produce FLV/SWF videos
Adobe Captivate contains a screencast
recording and editing functionality, however
it is primarily a software enabling you to
design interactive online tutorials containing
quizzes, animations, interactive buttons,
animated widgets, etc.
•
•
•
•
•
•
Embed and edit PowerPoint slides
Embed Flash animations
Create text animations
Rollover slidelets
Animated widgets
Interactive quiz templates
•
User interactive hotspots (e.g.
type in text, click on a button)
Graphic design of the background
•
4.
BBFlashBack
•
•
•
•
Record and edit a screencast
Insert text, images, audio & videos
Edit text, audio
Produce WMV, AVI, FLV/SWF,
MOV videos
BBFlashBack is ONLY a screencasting
tool with basic video editing
functionalities. It is also suitable for
recording/extracting videos from web,
YouTube and/or a desktop.
Insert PowerPoint slides into Captivate project
Adobe Captivate enables you to insert PowerPoint slides as new Captivate slides and
continue editing them in Captivate. In this tutorial, we will create project title page by
inserting pre-designed PPT slide.
1.
2.
3.
4.
5.
Go to File > Import > PowerPoint Slides
Click OK on the pop-up menu
Select Desktop > CLASS ACTIVITY FOLDER > Slide 1. pptx
Click OK if a warning message appears on your screen
The inserted PPT slide will appear as new Captivate slide – have a look at the
FILMSTRIP at the left hand side in Captivate workspace.
5. Insert text animations
From here you can start adding objects, images, text, graphics, animations and sound.
1. From the left side toolbar select Insert Text Animation tool.
Page | 6
2. On the pop-up menu type in the text (e.g. title of the online tutorial – How to
understand your reading list), select the font type, size and colour and click OK.
3. To continue editing text and animation, click ONCE at the text appearing on the
slide. You will notice the animation editing menu appearing at the right side of the
screen:
Preview text animation here– the
animation will appear AFTER the complete
Captivate project is produced / published
as SWF file. Text animations DO NOT
APPPEAR in the Captivate workspace.
You may select different types of text
animations from this drop-down list.
You can use these options to adjust
animation timing, add audio to the
text animation, set text appearance
(fade in/fade out).
4. To preview the Captivate slide with added text animation, go to: File > Preview >
From this slide…
6. Insert images
To arrange the adequate sequence of Captivate slides, select the top blank slide from the
Filmstrip and drag-and-drop it below the PPT title slide.
Page | 7
Inserting images and text into the blank Captivate slide is exactly the same as inserting
images and typing in text into a blank PowerPoint slide.
1. In Captivate, go to Insert > Image and navigate to the folder and image you’d
like to insert. For the purposes of this workshop, you may select: Desktop >
CLASS ACTIVITY FOLDER > Image 1.jpg
2. Click ONCE on the imported image and have a look at the image editing menu
appearing at the right side of the Captivate work area. You may use the
functionalities available here to further edit the image.
3. You may also notice that the bottom slide timeline has changed – an additional,
‘image’ track has appeared.
Timeline track showing the duration of the image (3.0 sec)
Timeline track showing the duration of the slide (3.7 sec)
4. You may adjust the duration of both the slide and image by selecting and dragand-dropping each timeline strip. To preview the appearance and duration of the
image, go to File > Preview > From this Slide.
7. Insert text clouds
1. To insert a text cloud to the same slide, select Insert Text Caption tool at the left
hand side:
2. A text box will appear.
. You can drag-and-drop it to
position anywhere in the Captivate workspace area. Type in the text, for example:
“Oh my gosh! I’ve been searching and searching for this book for three days now
and I still can’t find it anywhere! I give up!”
3. Use the right side text editing toolbox to select the textbox colour, font type and
shape.
Page | 8
8. Create animation effects
1. To add animation effect to any of the objects added to the Captivate workspace
area, click once on them to select, and at the bottom timeline click on EFFECTS
tab.
2. Now select ADD EFFECT button at the very bottom of your screen and select
animation effect. To preview the selected animation or motion, click on LIVE
PREVIEW button.
3.
Once you are happy with all changed, click SAVE icon at the very top of the
Captivate workspace area.
9. Setting up transitions between Captivate slides
There are two Captivate slides now in our project. As you continue to build the tutorial
further, more Captivate slides will be created in the similar fashion slides are added to a
PowerPoint file. You can set up transition animation between each slides.
1. Select the second slide from the Filmstrip.
2. The slide transition toolbar will appear at the right side menu.
3. Select the type of transition from the drop-down:
4. Go to File > Preview > Project to preview all added effects.
Page | 9
10.
Inserting FLV video files
Adobe Captivate enables you to embed FLV video files. Since it is Adobe Flash – based
software – you can ONLY work with FLV video files within Captivate. Therefore, other
video file formats (WMV, AVI, MOV, MP4) will have to be converted into FLV file format
before inserting into Captivate.
1. Go to Insert > Blank slide to create new slide in Captivate
2. Click on the newly added slide to select it
3. Go to Insert > Slide Video, click Browse on the pop-up window and select
Desktop > CLASS ACTIVITY FILE > REFERENCE FLV.flv. Click OK.
4. To preview the video, go to File > Preview > From this Slide.
5. Click Save.
11.
Recording screencasts
1. To record a screencast video, click on
button located at the top of the
Captivate toolbar.
2. Select the slide after which the new video will be inserted/positioned in your
Captivate project/tutorial.
3. Open your browser, position and resize the red square (recording area and video
screen resolution) and click Record.
NOTE: For the purposes of this
tutorial, you may record Library
Search > Catalogue search –
type in Belich making peoples
– to show how to search for a
book in the Catalogue.
4. To stop recording, click on
button showing at the bottom of your desktop.
5. The new video will automatically be inserted as a new slide in your Captivate
project.
6. Click Save.
11.1
Deleting/removing parts of the video
1. To select parts of the video you would like to trim/delete, place your cursor at the
bottom timeline bar where you’d like to start deletion and click on it.
2. From the right side menu, select Trim. The black strips will appear on the
timeline bar. You can adjust/move them along the timeline to select the exact
video area for trimming/removal.
Page | 10
Click Trim button at the bottom of the right side menu and the selected video frame will
be removed.
12.
Recording voiceovers
1. To record a voiceover in Captivate, click on a slide (to select it) that you’d like to
add audio.
2. At the top Captivate toolbar. Select Audio > Record to > Slide.
3. Make sure your headphone/microphone set is plugged in correctly and audio
settings adjusted on your PC.
4. To start recording, click on the red Record button on the audio recording pop-up
window.
NOTE: For the purposes of this
tutorial, you may record your voice
and explain to students (audience)
how to search for the book (Belich
Making peoples) in The Catalogue.
5. To stop recording, click on the Stop button:
6. To Hear the recording click Play:
.
Page | 11
7. To edit your audio recording and remove unwanted sequences, select Edit tab.
8. Select the sequences to delete by drag-and-dropping your cursor. Click CUT
button (scissors) to delete selected audio.
9. Once all edits are done, click Save.
10. The new audio track will appear in the slide timeline bar.
13.
Inserting an audio track
1. To insert an audio track to the Captivate project the slide you’d like to insert it to,
and go to s Audio > Import to > Slide.
NOTE: If you wish to add background soundtrack to your complete Captivate
project, AND NOT ONLY ONE SLIDE, select Audio > Import to > Background.
2. Navigate to Desktop > Class Activity Folder > Ababa.mp3
3. You can use the pop-up audio editing menu to adjust/edit the audio file BEFORE
importing into Captivate. Click Save.
14.
How to create a quiz in Adobe Captivate
1. Go to Quiz > Question Slide and from the quiz pop-up menu select the quiz type
you’d like to employ. For the purposes of this tutorial, we’ll select Multiple Choice.
Click OK:
Page | 12
2. A new quiz slide will appear. Select and drag-and-drop it along the Filmstrip to
position it correctly within the tutorial.
3. Now you can start editing the slide – you may add background image, text,
question, answers, etc.
4. Use Quiz Properties on the right hand side to select type of answers, sequence of
question within the slide, etc.
5. To preview the quiz, go to File > Preview > From this Slide.
6. Once all changes are in place, click Save.
15.
How to create rollover slidelets
1. Select the slide
2. Click on Insert Rollover Slidelet button at the left side toolbar.
3. Position the Rollover Slidelet Areas accordingly.
Position the rollover slidelet
area to the text or object on
the screen you’d like your
audience to ‘roll-over’ with
their mouse.
Position and resize this area where
you’d like roll-over pop-up
information/objects to appear. This
could be text, image, animation, audio
or video.
4. Right click on the red square and select Objects > FLV file
Page | 13
5. Navigate to Desktop > CLASS ACTIVITY FOLDER > ADAM FLV.flv
6. Click OK.
7. PLEASE NOTE: To ensure the video will automatically play as a rollover slidelet,
click on it and from the Properties menu at the right side select AUTO PLAY.
8. To preview the rollover slidelet, go to File > Preview > From this Slide
9. Click Save.
15.1 Adding Flash animations and Captivate templates
1. To insert Flash animations readily available as Captivate templates, go to
Insert > Animations and select the relevant one.
2. To preview ALL Captivate animations and templates, check your C drive /
Program Files/ Adobe/ Captivate 5.5/ Gallery folder.
16. Producing and publishing Captivate online tutorial
To produce final Captivate tutorial and make it ready for web upload and use, make sure
you have saved all changes, edit and go to File > Publish. From the pop-up menu,
select the folder to save final product and its format according to purpose: PDF, HTML,
FLV, SWF. Click Publish to complete the process.
PLEASE NOTE: Captivate produces the final project as SWF VIDEO file and creates a
copy of it in HTML, PDF and EXE format according to your preferences.
17. Adobe Captivate online tutorials and manual
Getting started (basic instructions):
http://www.adobe.com/support/captivate/gettingstarted.html
Adobe Captivate manual (online):
http://www.adobe.com/support/captivate/advanced/blank.html
Page | 14
Weekly online Ask Adobe eLearning Team community gathering:
http://rjacquez.com/introducing-a-weekly-online-community-gathering-ask-the-adobeelearning-team/
Adobe Captivate advanced features: http://tv.adobe.com/show/add-multimedia-audiovideo-graphics-and-animation-/
Learning Services
University of Auckland Library
Pūmanawa Whakamōhiotanga
Email: [email protected]
December 2011
Page | 15
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement