Getting Started with Geochemistry for ArcGIS

Getting Started with Geochemistry for ArcGIS
Target for ArcGIS How-To Guide
Getting Started with Geochemistry for ArcGIS
This Getting Started with Geochemistry for ArcGIS How-To Guide introduces you to the Geochemistry for ArcGIS system,
an extension to Esri’s ArcGIS™ software that simplifies the import, validation, analysis and presentation of geochemistry
data within your GIS environment.
This Getting Started with Geochemistry for ArcGIS How-To Guide will demonstrate how to set up your Geosoft ID, install
the Geochemistry for ArcGIS software, install your Geosoft License Key, display the Geochemistry for ArcGIS toolbars,
import a Geosoft Map into you project, find and download spatial data using Geosoft's Seeker and save your ArcMap Map
Document file in your project folder.
The Geochemistry for ArcGIS system was designed to provide interactive visual software tools for field and project
geologists. The Geochemistry import, edit, review and analysis system provides a versatile environment in which to apply
your experience and knowledge – while staying in touch with original data and multi-disciplinary information.
Geosoft provides sample data for you to use when working through these How-To Guides. These data files can be found in
your "...\Geosoft\Oasis montaj\resourcefiles\data\geochemistry" folder.
Geosoft Connect and Geosoft ID
Geosoft Connect is a service available through the Geochemistry for ArcGIS application. Geosoft users can sign in to their
Geosoft ID, using Geosoft Connect, to access any online service that requires a secure sign in, including online licensing,
online updates, VOXI Earth Modelling and Bing Map services. Geosoft Connect enables you to sign in from your desktop
when you are connected to the Internet.
As a customer, your Geosoft ID is the only sign in you'll need to remember when accessing any of our services, resources,
community activities or our web site.
For more information see the Geosoft ID Common Questions (https://my.geosoft.com/commonquestions) on the
Geosoft web site
Create your Geosoft ID
Your Geosoft ID is the only sign in you'll need to remember when accessing any of our secure online services, including
online licensing, online updates, VOXI Earth Modelling and Bing Map services.
Create Geosoft ID:
1. Connect to the Internet.
2. Go to the, Register Geosoft ID (https://my.geosoft.com/createnew) web page.
3. Select the Create a Geosoft ID button. The Create a Geosoft ID web page is displayed.
4. Enter your information as required and then select the Create a Geosoft ID button.
We prefer if you use your business email for your Geosoft ID. You may get a message saying 'A user account
already exists for that e-mail address.', If you don't know or have forgotten the associated password, you may
need to reset it.
5. Once you have registered, Geosoft will immediately send you an activation link to the e-mail address you provided
(within 20 minutes).
6. When you receive the activation e-mail, select the Click to Activate link. Your Geosoft ID will be activated.
www.geosoft.com
1
Target for ArcGIS How-To Guide
Geosoft Connect is a service available through the Geochemistry for ArcGIS application. You can use this
service to sign in to your Geosoft ID from your desktop, when you are connected to the Internet.
Installing Geochemistry for ArcGIS
Geochemistry for ArcGIS is installed from the Geosoft Extensions for ArcGIS DVD. Please note that your installation
procedure will vary slightly depending on the operating system you are using. If you are installing on Windows NT, you
must install while logged in as Administrator.
Once you have successfully installed this program you can begin working with Geosoft’s Geochemistry for ArcGIS
software application.
To Install Geochemistry for ArcGIS
1. Insert the Geosoft Extensions for ArcGIS DVD into your computer. The Install Wizard Setup dialog is displayed and
tells you that the system is preparing the installation.
2. When ready, the program displays the Geosoft Extensions for ArcGIS – Install Wizard Welcome screen. To
continue, follow the directions on the screens that appear.
3. When the Installation is complete message appears, click Finish. The Geosoft Extensions for ArcGIS software has
been installed on your computer.
Installing the Geosoft License
To enable Geochemistry for ArcGIS you must install a valid Geosoft License using the Geosoft License Manager. With the
Geosoft electronic licensing model, licenses are handled by the Geosoft license server. Using this electronic License you
can move your license between computers online, via email, or if necessary by disk. The Geosoft License management
system offers many tangible and real benefits, including:
Regular upgrades and fixes. We release multiple upgrades a year (with interim patches when possible). You can only
access these with a valid license key.
Transfer license from office to home computer without re-installing all software
Add newproducts to your license instantly
Easy to manage "1 user - 1 license" model
Reduces costs by eliminating unauthorized use
Rent modules for specific time periods
Add extra services adn products when required
It may take some time to get used to the system and there are some restrictions that apply:
Licenses are keyed to individual PCs. Therefore you must park the license to switch computers
Must park license before changing operating system (for a new hard drive, for example)
If you have any problems with your licensing please contact your local Geosoft Technical Support representative
http://www.geosoft.com/support.
To install your Geosoft License
1. On the Geosoft Extensions Setup and Seeker toolbar, select Geosoft Setup.
2. Select License and then select Setup license.
The Geosoft License Manager will appear.
2
www.geosoft.com
Target for ArcGIS How-To Guide
3. In the License Key box, enter your 8-digit alphanumeric license key (provided with your DVD-ROM) and click the
Internet button. Geosoft’s license server will retrieve your license from our Internet server and download it to your
computer. When the license has been successfully installed all of the software you are licensed for will now be
accessible to you.
The Geosoft License Manager can also be accessed directly from the Windows “Start” menu (i.e. on the Start menu,
select All Programs|Geosoft|Extensions for ArcGIS|License|Setup.
Using the Geosoft License Manager
The following Geosoft License Manager options enable you to manage your license:
Install License – Installs your license, using your ‘license key’, from the Geosoft license server
Show computer ID – Displays your computer ID which is a unique alpha-numeric string that identifies your computer
and is used to link your Geosoft license to your computer. The Computer ID is also used when transferring your license
to another computer
View License – Displays your license information which you can view at any time to see what applications or tools you
are licensed for
Update License – Updates your license (i.e. access additional extensions) by first contacting your local Geosoft
representative and then simply connecting to the Geosoft license server
Park License – Parks (moves) your license onto the Geosoft license server, enabling it to be retrieved later
Transfer License – Transfers license from one computer to another (e.g. from your desktop to a laptop or visa-versa),
using the “Computer ID”
Lock License – Locks license on the current computer
Unlock License – Unlocks license from the computer using the ‘License key’
Displaying Geochemistry for ArcGIS Toolbars
Once you have installed the Geosoft Extensions for ArcGIS software and opened your ArcGIS application, you may want
to display the Geochemistry for ArcGIS toolbars (Geosoft Extensions Setup and Seeker and Geosoft Geochemistry).
Geosoft Extensions Setup and Seeker Toolbar
The Geosoft Extensions Setup and Seeker toolbar provides a variety of options enabling you to set up your Geochemistry
for ArcGIS system, setup and manage your Geosoft License, access Seeker data, import Geosoft map files directly into
your ArcGIS application, and access a variety of Help resources for your Geosoft software.
To Display the Geosoft Extensions Setup and Seeker Toolbar
1. On the ArcMap menu, select Customize.
2. Select Toolbars. The Toolbar menu will be displayed. This menu includes all the toolbars that can be displayed in
your ArcGIS application.
3. Select the Geosoft Extensions Setup and Seeker option and the Geosoft Extensions Setup and Seeker toolbar will
be displayed.
www.geosoft.com
3
Target for ArcGIS How-To Guide
To Display the Geosoft Geochemistry Toolbar
1. On the ArcMap menu, select Customize.
2. Select Toolbars. The Toolbar menu will be displayed.
3. Select the Geosoft Geochemistry option and the Geosoft Geochemistry toolbar will be displayed.
4. The Geochemistry for ArcGIS toolbars can then be docked in the ArcGIS menu area (top, bottom or sides) by
dragging each toolbar and dropping them at the desired location.
Import Geosoft Map
The Import Geosoft Map icon ( ) found on the Geosoft toolbar enables you to quickly and easily add any Geosoft map
as a Layers and/or Graphics in ArcMap.
To Import a Geosoft Map into an ArcMap MxD
1. On the Geosoft Extensions Setup and Seeker toolbar, select the Import Geosoft Map icon (
The Import Geosoft Map dialog appears.
).
2. Using the Browse button locate the Geosoft Input map (*.map) file to add.
3. From the Fit current document to input map dropdown list, select the option that best suits your data.
4. Click the OK button and your Geosoft Map is imported into your current ArcMap MxD file.
4
www.geosoft.com
Target for ArcGIS How-To Guide
Seeker
Seeker is designed to help you search for and download spatial data stored on global and corporate spatial servers including
Geosoft DAP servers and WMS servers, as well as data discovered by the Dapple Search data service and spatial data
indexed locally by Desktop Cataloger.
From the Seek Data menu, select Seeker to open Seeker and find relevant exploration data.
See Also:
Download Seeker Data
This topic was last modified: Version 4.0 (May/24/2013)
Locating and Downloading a Spatial Dataset
The Seeker tool enables you to find, view and download a dataset in 3-easy steps. To begin open a map, with a set
coordinate system. The Seeker tool will search for and display data that is within the open map’s extents.
To Locate and Download a Spatial Dataset
1. On the Seek Data menu, select Seeker. The Search step on the Seeker tool will be displayed.
If the area of interest (AOI) displayed in the Interactive Map window is not the same as your open map, select
the Update Area of Interest from Open Map (
) button from the Navigational tools bar.
2. To narrow the search to a specific region or data type, you can specify a text string in the <type text search criteria>
text box, and press Enter .
You can also select the Advanced tab and use the Structured Metadata Query tools to refine your search
parameters. For more information, select the Help button on the Seeker tool.
3. The Results step is opened, displaying your default DAP server search results. You can view other data source
www.geosoft.com
5
Target for ArcGIS How-To Guide
results by selecting the data source on the Server Manager menu . The data results are also available in three views (
Tree , List and Thumbnail). When viewing the results in tree or list view, if you hover your cursor over the data icons
(e.g. , , ) a popup thumbnail image with a View Metadata link will be displayed. Using the check box, select
the dataset file names and select the Preview Map tab. The selected datasets will be displayed in the preview map
window. When you are satisfied with your data selections, select the Cart step.
4. The Cart step enables you to select a dataset for download, and to display a selected dataset in the globe data
explorer, Dapple . To specify download options, select the Options tab. This tab enables you to specify download
options for all the datasets and for individual datasets.
5. When you are satisfied with the download settings, select Retrieve and the selected datasets will be downloaded
directly to you open map. Select the Close button to close the Seeker tool.
For more information select the Help button on the Seeker tool.
Saving the ArcMap Map Document File
The ArcMap map document file (*.MXD) should be saved in the same working folder where the Geochemistry for ArcGIS
project and data will be saved. This will ensure that dialogs will point to the correct folder when saving data.
To Save the Esri MXD Project
1. On the ArcMap main menu toolbar, from the File menu, select Save. The Save As dialog will be displayed.
2. Navigate to the working folder where the files are saved.
3. In the File name text box, specify the name.
4. Click Save.
6
www.geosoft.com
Target for ArcGIS How-To Guide
How-To Guide Publication Date: 01/12/2014
Copyright 2013 Geosoft Inc. All rights reserved.
www.geosoft.com
7
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising