Create a looping soundtrack

Create a looping soundtrack
1
Adobe Premiere Pro/Adobe Audition
Create a looping soundtrack
Do you have some video footage with an audio track
that you want to quickly overlay with some original
music? If you want the music to sound contemporary
but can’t use copyrighted material (or hire your own
musicians), you can create an original soundtrack for
your video by using the loops and tools provided with
Adobe® Audition™. Then you can import your
soundtrack into Adobe Premiere® Pro.
You can include footage from only one video per
session, but you can mix the audio from several videos
in a session, up to the 128-track limit. To mix the audio
from several videos, select an empty track and choose
Insert > Audio from Video File.
2. Import an audio file to loop.
1. Import video into Adobe Audition.
Launch Adobe Audition and choose View > Multitrack
View. (If this is the first time you are launching Adobe
Audition, Multitrack mode opens first, with initial loop
files. If this happens, choose File > New Session and do
not save the initial session.) In Multitrack mode, you
can mix up to 128 different audio tracks, including
tracks from video files you have. Select Track 1 by
clicking in any empty space on that track, and choose
Insert > Video From File. Choose the video file you
want to augment with music and click Open. Adobe
Audition places the video on Track 1 and places the
audio on Track 2. You also see a window that displays
your video so that you can watch the video as you edit
the audio.
Looping a sampled audio file is the quickest way to
create a seamless music soundtrack, and Adobe
Audition makes it easy to combine several files of this
type. A short audio file works best for loops. To import
a file for looping, right-click the next empty track below
the video track and choose Insert > Wave From File.
Adobe Audition imports the file at the location of the
cursor on the track. Right-click and drag the imported
file to the location where you want it to begin playing,
in relation to the audio track in your imported video
file.
Tutorial
ADOBE PREMIERE PRO/ADOBE AUDITION 2
Create a looping soundtrack
To import one of the installed Adobe Audition files,
navigate to the program directory and choose a .CEL
file from the Audition Theme folder. A .CEL file is an
.MP3 file with modifications to it that make it suitable
for looping. Adobe Audition includes several such
royalty-free .CEL files. In addition, there are roughly
2,000 other loop-ready files on the supplemental CD
included with the product.
3. Prepare the file for looping.
Select the imported file and choose View > Loop
Properties. In the Wave Block Looping dialog box, make
sure that Enable Looping is selected. (If you imported a
.CEL file, it is already enabled for looping.) Set the time
ruler to display in bars and beats by choosing View >
Display Time Format > Bars And Beats.
Aligning your looped audio files is easier when you
choose Bars And Beats as your time format. This allows
you to time your music according to the number of
beats the passages have. See Adobe Audition Help for
information on using the Bars And Beats time format.
Tutorial
ADOBE PREMIERE PRO/ADOBE AUDITION 3
Create a looping soundtrack
4. Loop the file.
6. Import the video into Adobe Premiere Pro.
Once you have enabled the file for looping, a series of
diagonal lines appear in the bottom right corner of the
loop. Position the cursor over these lines and drag to
loop the file. Vertical dotted lines appear at each
segment of the completed loop. Continue dragging to
encompass the area where you want the loop to play.
Once you are satisfied with the mix, choose File > Save
Mixdown To Video As. Navigate to a location to save
your file, name it, and click Save. You can save the file
only as an .AVI file. Then, import the file into your
Adobe Premiere Pro project and drag it to the Timeline
window. The file appears as you mixed it in Adobe
Audition.
If you import a .CEL file, it also includes an icon in the
bottom left corner of the clip that signifies that the file
is a loop file.
If you need to remix the file, select it in the Timeline
window and choose Edit > Edit Original to open it
again in Adobe Audition. Modify the file, save it, and it
will update in Adobe Premiere Pro. You can extend the
functionality of the Edit Original command by configuring Adobe Audition to link mixdown files with
related session files. Simply choose Options > Settings,
click the Data tab, and select Embed Project Link Data
For Edit Original Functionality. Then, when you save
mixdown files, select Save Extra Non-audio Information.
5. Preview the loop.
After dragging the loop, you can now hear how it
sounds with your video file while you watch the video.
To make sure that the preview plays from the beginning,
press the Home key. Then, press the spacebar to begin
the preview. To stop the preview, click the Stop button
or press the spacebar again.
To begin the preview from a point in the track other
than the beginning, position the cursor where you want
the preview to begin, then press the spacebar. Once you
have listened to it, you can adjust the volume of the
track or add effects to further refine it. See Adobe
Audition Help for information on adjusting the volume
of a track or adding effects to it. As mentioned earlier,
you can add up to 128 tracks. To add and adjust more
audio tracks, repeat steps 2 through 5.
Adobe, the Adobe logo, Audition, and Premiere are either registered trademarks or trademarks of Adobe Systems Incorporated in the United
States and/or other countries.
©2003 Adobe Systems Incorporated. All rights reserved.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising