Lenco L-3867 USB audio turntable

Lenco L-3867 USB audio turntable
INSTRUCTION MANUAL
L-3866/67USB
1
CONTENTS
CONTENTS---------------------------------------------------2
DESCRIPTION-----------------------------------------------3,4
INITIAL STARTING-UP-----------------------------------5
Main Connection
Amplifier Connection---------------------------------------5
Playing a record---------------------------------------------5
MAINTENANCE ---------------------------------------------6
To replace the stylus---------------------------------------6
To disassemble the cartridge-----------------------------6
To install new pick-up head------------------------------6
Important recommendations--------------------------------6
Audacity Software Instruction-------------------------7-20
2
DESCRIPTION
1.
2.
3.
4.
5.
6.
Adapter:
Use this adapter when playing 45 RPM records.
Platter:
Platter change in the record will be placed here
Tonearm
Tonearm Lock:
Use this lock to keep the tonearm in place when not in use.
Dust Cover:
Use this to protect the turntable from exposure to dust. The cover may be
opened or removed during use, but should remain closed when the turntable is
not in use.
USB port:
- With Full-Speed Transceivers
- Fully Compliant With USB 1.1 Specification
3
Connect to PC for editing the music with your favorite digital editing software, if
you need the information of free editing software; please check the website
http://audacity.sourceforge.net/ , and check the attached software instruction.
7. Signal Connectors:
Use these to connect the turntable to the mixer or amplifier in your sound
system.
8. Power Cord:
Connect this cord to a grounded AC outlet of the proper voltage.
9. Arm Lift Button
10. Stop Button
11. Speed Button:
Button locked 45rpm
Button unlocked 33 rpm
4
INITIAL STARTING-UP
MAINS CONNECTION
Ensure that the mains voltage of your home corresponds to the operating
voltage of the unit. Your unit is ready to be connected to a mains voltage of
110V/60Hz or 220V/50Hz.
AMPLIFIER CONNECTION
Connect audio plugs to Alert input on your mixer or amplifier:
Red plug into R/H channel input.
White plug into L/H channel input.
Playing a record
- Remove the Dust cover from the turntable.
- Place the record of your choice on the turntable. If it is a 45 rpm, do not
forget to place the adaptor on the record spindle.
- Choose the desired playing speed:
33 rpm -> button unlocked
45 rpm-> button locked.
- Release the Tone-arm lock.
- Push in the arm lift button (tone-arm will go up)
- Place the cartridge vertically over the first track of the record the
turntable starts turning
- Push out the arm lift button (tone-arm will lower record starts playing)
- When the record is over, the tone-arm returns to its rest and the
turntable starts turning.
Remark: While the record is ON, If you wish to:
Stop the record while its playing
− Press the stop button; the cartridge comes up and returns to it’s
rest; the turntable stops turning.
− Replace the protective cap on the stylus
Close the tone-arm lock.
5
MAINTENANCE
TO REPLACE THE STYLUS (FIG.A)
-
Put the rest clip on the pick-up arm.
Pull the stylus in the direction of arrow (A) and remove it.
Put in the new stylus following the reverse procedure.
TO DISASSEMBLE THE CARTRIDGE (FIG.B)
-
Put the rest clip into the pick-up arm.
Remove the stylus (see section above).
Release the pick-up head by pushing the cartridge in the direction of arrow.
Disconnect the three cables link wires at the level of the pick-up head.
TO INSTALL NEW CARTRIDGE
- Connect the three link wires as shown in figure.
- Push the cartridge into headshell
- Re-position the stylus
IMPORTANT RECOMMENDATIONS
We advise you to clean your records using a rag impregnate with an antistatic
product for maximum enjoyment of your records and also to make them last.
We would also point out that for the same reason your stylus should be replaced
periodically (approximately every 250 hours)
Dust the stylus from time to time using a very soft brush dipped in alcohol (brushing
from back to front of the cartridge)
WHEN TRANSPORTING YOUR RECORD PLAYER DO NOT FORGET TO:
Replace the protective cap on the stylus.
Put the rest clip into the pick-up arm.
6
Audacity Quick Guide
For the complete manual please check
http://audacity.sourceforge.net/help/documentation?lang=en
Before Starting the Software
Make sure that your USB turntable is plugged into the computer and both
the computer and the turntable are plugged in and on.
To Install Software (PC)
1. Plug in your turntable to an AC outlet and connect the USB port
on the Turntable to the USB port of your computer.
2. Turn on the power switch to your turntable.
3. Windows system will detects a new device and that it is available
to use.
4. Insert the CD that came with your USB turntable.
5. Run the file “audacity-win-1.2.6.exe” to install Audacity software.
Once installed, run the Audacity program.
To Install Software (MAC)
1. Insert the included CD
2. Open the CD icon on the desktop.
3. Drag the installation folder for audacity to your hard drive. We
recommend that you move the folder to your “Applications” folder.
4. A window will come up which shows the files copying.
5. EJECT the CD.
6. Open “Audacity” from where you moved it to on your hard drive.
Software Configuration
1. Click on Microphone in the drop down menu and select “Stereo Mix”
Figure 1: Select Stereo Mix
2. Select the “Edit” menu and then “Preferences”
7
Select the USB audio device under the “Recording” selection as shown.
Select “Software Playthrough” to hear the audio while recording.
Note: The USBTurntable may show up with a different name in Windows
system.. This may depend on your computer model and operating system.
99% of the time it will contain “USB” in the Name.
Figure 2: Select USB Audio Device from Preferences
After completed the above settings, you are ready for recording.
If you are still having difficulty finding the USB Turntable, try to check your
system settings or control panel to adjust audio input settings from the
sound control panel. .
8
Toolbars
Selection tool - for selecting the range of audio you want to edit or
listen to.
Envelope tool - for changing the volume over time.
Draw tool - for modifying individual samples.
Zoom tool - for zooming in and out.
Timeshift tool - for sliding tracks left or right.
Multi tool - lets you access all of these tools at once depending on the
location of the mouse and the keys you are holding down.
Audio Control Buttons
Skip to Start - moves the cursor to time 0. If you press Play at this
point, your project will play from the beginning.
Play - starts playing audio at the cursor position. If some audio is
selected, only the selection is played.
Loop - if you hold down the Shift key, the Play button changes to
a Loop button, which lets you keep playing the selection over and
over again.
Record - starts recording audio at the project sample rate (the
sample rate in the lower-left corner of the window). The new track
will begin at the current cursor position, so click the "Skip to Start"
button first if you want the track to begin at time 0.
Pause - temporarily stops playback or recording until you press
pause again.
Stop - stops recording or playing. You must do this before
applying effects, saving or exporting.
9
Skip to End - moves the cursor to the end of the last track.
Edit Toolbar
All of the buttons on this toolbar perform actions - and with a couple of
exceptions, they're all just shortcuts of existing menu items to save you
time. Holding the mouse over a tool will show a "tooltip" in case you forget
which one is which.
Cut
Copy
Paste
Trim away the audio outside the selection
Silence the selected audio
Undo
Redo (repeat last command).
Zoom In
Zoom Out
Fit selection in window - zooms until the selection just fits inside the
window.
Fit project in window - zooms until all of the audio just fits inside the
window.
10
Mono - makes this track a mono
track, meaning it is played out of
just one speaker, or played out of
the left and right speakers equally.
Track Pop-Down Menu
Left Channel - makes this track
come out of only the left speaker.
Right Channel - makes this track
come out of only the right speaker.
The Track Pop-Down Menu
appears when you click in a track's
title. This lets you access a few
special commands that apply to
individual tracks.
Make Stereo Track - if there is
another track below this one, joins
them to make a single stereo track,
with the top track representing the
left speaker, and the bottom track
representing the right speaker.
When tracks are joined into a stereo
pair, all edits automatically apply to
both the left and right channel.
Name... - lets you change the name
of the track.
Move Track Up - exchange places
with the track above this one.
Move Track Down - exchange
places with the track below this one.
Split Stereo Track - if the selected
track is a stereo track (a pair of left
and right tracks joined together as a
single track), this operation splits
them into two separate tracks that
you can modify and edit
independently.
Waveform - sets the display to
Waveform - this is the default way
of visualizing audio.
Waveform (dB) - similar to
Waveform, but on a logarithmic
scale, measured in decibels (dB).
Set Sample Format - this
determines the quality of the audio
data and the amount of space it
takes up. 16-bit is the quality used
Spectrum - display the track as a
by audio CD's and is the minimum
spectrogram, showing the amount
quality that Audacity uses internally
of energy in different frequency
(8-bit audio files are automatically
bands.
converted when you open them).
24-bit is used in higher-end audio
Pitch (EAC) - highlights the contour hardware. 32-bit float is the highest
of the fundamental frequency
quality that Audacity supports, and
(musical pitch) of the audio, using
it is recommended that you use 32the Enhanced Autocorrelation (EAC) bit float unless you have a slow
algorithm.
computer or are running out of disk
space.
11
Set Rate - sets the number of
samples per second of the track.
44100 Hz is used by audio CDs.
Tracks can have different sample
rates in Audacity; they are
automatically resampled to the
project sample rate (in the lower-left
corner of the window).
called Composition_data. Audacity
project files are not meant to be
shared with other programs - use
one of the Export commands (below)
when you are finished editing a file.
Save Project As... - same as Save
Project (above), but lets you save a
project as a new name.
Recent Files ... - brings up a list of
files you have recently opened in
audacity to be re-opened quickly.
[MENU]
File Menu
Export As WAV... - exports all of
the audio in your project as a WAV
file, an industry-standard format for
uncompressed audio. You can
change the standard file format
used for exporting from Audacity by
opening the File Format
Preferences . Note that exporting
will automatically mix and resample
if you have more than one track, or
varying sample rates. See also File
Formats.
New - creates a new empty window
Open... - opens an audio file or an
Audacity project in a new window
(unless the current window is
empty). To add audio files to an
existing project window, use one of
the Import commands in the Project
menu.
Close - closes the current window,
asking you if you want to save
changes. On Windows and Unix,
closing the last window will quit
Audacity, unless you modify this
behavior in the Interface
Preferences.
Export Selection As WAV... same as above, but only exports
the current selection.
Export as MP3... - exports all of the
audio as an MP3 file. MP3 files are
compressed and therefore take up
Save Project - saves everything in
much less disk space, but they lose
the window into an Audacityspecific format so that you can save some audio quality. Another
and quickly continue your work later. compressed alternative is Ogg
Vorbis (below). You can set the
An Audacity project consists of a
quality of MP3 compression in the
project file, ending in ".aup", and a
File Format Preferences. See
project data folder, ending in
alsoMP3 Exporting.
"_data". For example, if you name
your project "Composition", then
Audacity will create a file called
"Composition.aup" and a folder
12
Export Selection As MP3... - same
as above, but only exports the
current selection.
Print - Print out the main window
view from audacity showing the
tracks and waveforms.
Export as Ogg Vorbis... - exports
all of the audio as an Ogg Vorbis
file. Ogg Vorbis files are
compressed and therefore take up
much less disk space, but they lose
some audio quality. Ogg Vorbis files
tend to take up a little less disk
space than MP3 for similar
compression quality, and Ogg
Vorbis is free from patents and
licensing restrictions, but Ogg
Vorbis files are not as widespread.
You can set the quality of Ogg
compression in the File Format
Preferences.
Exit (Quit) - closes all windows and
exits Audacity, prompting you to
save any unsaved changes first.
Edit Menu
Undo - This will undo the last
editing operation you performed to
your project. Audacity supports full
unlimited undo - meaning you can
undo every editing operation back
to when you opened the window.
Redo - This will redo any editing
operations that were just undone.
After you perform a new editing
operation, you can no longer redo
the operations that were undone.
Export Selection As Ogg Vorbis...
- same as above, but only exports
the current selection.
Cut - Removes the selected audio
data and places it on the clipboard.
Only one "thing" can be on the
clipboard at a time, but it may
contain multiple tracks.
Export Labels... - if you have a
Label Track in your project, this lets
you export the labels as a text file.
You can import labels in the same
text format using the "Import
Labels..." command in the Project
Menu.
Copy - Copies the selected audio
data to the clipboard without
removing it from the project.
Export Multiple... - lets you split
your project into multiple files all in
one step. You can either split them
vertically (one new file per track), or
horizontally (using labels in a Label
Track to indicate the breaks
between exported files.
Paste - Inserts whatever is on the
clipboard at the position of the
selection or cursor in the project,
replacing whatever audio data is
currently selected, if any.
Trim - Removes everything to the
left and right of the selection.
Page Setup - configure how
Audacity will print out the track
waveforms using the Print option,
and what printer to use.
13
Delete - Removes the audio data
that is currently selected without
copying it to the clipboard.
left and right edge of the selection
appear on a positive-slope zero
crossing. This makes it easier to cut
and paste audio without resulting in
an audible clicking sound.
Silence - Erases the audio data
currently selected, replacing it with
silence instead of removing it.
Selection Save - Remembers the
current selection (or cursor position),
allowing you to restore it later.
Split - Moves the selected region
into its own track or tracks,
replacing the affected portion of the
original track with silence. See the
figure below:
Selection Restore - Restores the
cursor position to the last position
saved by "Selection Save".
Move Cursor ... > to Track Start Moves the cursor to the start of the
current track.
Move Cursor ... > to Track End Move the cursor to the end of the
currently selected track.
Duplicate - Makes a copy of all or
part of a track or set of tracks into
new tracks. See the figure below:
Move Cursor ... > to Selection
Start - Moves the cursor to the start
of the current selection.
Move Cursor ... > to Selection
End - Moves the cursor to the end
of the current selection.
Select ... > All - Selects all of the
audio in all of the tracks in the
project.
Snap-To ... > Snap On - Enable
Snap-To mode. When Snap-To
mode is enabled, the selection will
be constrained to the nearest
interval on the time scale, by default
the nearest second. So if you click
and drag from 4.2 seconds to 9.8
seconds, it will result in a selection
from 4 seconds to 10 seconds,
exactly. You can change the units
that are snapped to using the "Set
Selection Format" option in the
View Menu .
Select ... > Start to Cursor Selects from the beginning of the
selected tracks to the cursor
position.
Select ... > Cursor to End Selects from the cursor position to
the end of the selected tracks.
Find Zero Crossings - Modifies the
selection slightly so that both the
14
Snap-To ... > Snap Off - Turns
Snap-To mode off letting you select
arbitrary ranges of time
you turn on Snap-To mode in the
Edit Menu, the selection will snap to
the frames or other quantization you
have selected in this menu.
Preferences... - opens the
Preferences dialog.
History... - Brings up the history
window. It shows all the actions you
have performed during the current
session, including importing. The
right-hand column shows the
amount of hard disk space your
operations used. You can jump
back and forth between editing
steps quite easily by simply clicking
on the entries in the window, the
same as selecting Undo or Redo
many times in a row. You can also
discard Undo history to save disk
space. The history window can be
kept open while you work.
View Menu
Zoom In - Zooms in on the
horizontal axis of the audio,
displaying more detail about less
time. You can also use the zoom
tool to zoom in on a particular part
of the window.
Zoom Normal - Zooms to the
default view, which displays about
one inch per second.
Float Control Toolbar - moves the
Control Toolbar out of the window
and into its own floating window, so
you can position it wherever you
want. The menu item changes to
Dock Control Toolbar, which you
can use to put the toolbar back into
the main window.
Zoom Out - Zooms out, displaying
less detail about more time.
Fit in Window - Zooms out until the
entire project just fits in the window.
Fit Vertically - Resizes all of the
tracks vertically so they all fit inside
of the window (if possible).
Float Edit Toolbar - moves the Edit
Toolbar out of the window and into
its own floating window, so you can
position it wherever you want. The
menu item changes to Dock Edit
Toolbar, which you can use to put
the toolbar back into the main
window.
Zoom to Selection - Zooms in or
out so that the selection fills the
window.
Set Selection Format - lets you
choose the formatting that is
displayed at the bottom of the
window indicating the current
selection time. Options include film,
video, and audio CD frames,
seconds + samples, or pure time. If
Float Meter Toolbar - does the
same thing for audacity's VU
meters which you use to set
recording levels and adjust
playback.
15
Float Mixer Toolbar - moves the
Mixer Toolbar out of the window
and into its own floating window as
above.
options in the dialog to try some
other possible encodings.
At the beginning of your imported
track(s), you may notice a little bit of
noise. This is probably the file's
header, which Audacity was not
able to parse. Just zoom in and
select the noise with the Selection
Tool, and then choose Delete from
the Edit Menu.
Project Menu
Import Audio... - This command is
used to import audio from a
standard audio format into your
project. Use this command if you
already have a couple of tracks and
you want to add another track to the
same project, maybe to mix them
together. You cannot use this option
to import Audacity Projects. The
only way to combine two Audacity
Projects is to open them in separate
windows, then copy and paste the
tracks.
Edit ID3 Tags... - Opens a dialog
allowing you to edit the ID3 tags
associated with a project, for MP3
exporting.
Quick Mix - This command mixes
all of the selected tracks together. If
you are mixing stereo tracks, or
mixing tracks that are marked as
Left or Right channel, the result will
be a stereo track (two channels),
otherwise the result will be mono.
Your tracks are implicitly mixed
whenever you hit the Play button
and whenever you export. This
command offers a way to do it
permanently and save the results to
disk, saving on playback resources.
Note that if you try to mix two very
loud tracks together, you may get
clipping (it will sound like pops,
clicks, and noise). To avoid this,
drag the gain slider on the tracks
down to reduce their volume before
mixing.
Import Labels... - This command
takes a text file which contains time
codes and labels, and turns them
into a Label Track.
Import MIDI... - This menu
command imports MIDI files and
puts them into a MIDI Track.
Audacity can display MIDI files, but
cannot play, edit, or save them yet.
Import Raw Data... - This menu
command allows you to open a file
in virtually any uncompressed
format. When you select the file,
Audacity will analyze it and try to
guess its format. It will guess
correctly about 90% of the time, so
you can try just pressing "OK" and
listening to the result. If it is not
correct, however, you can use the
New Audio Track - This creates a
new empty Audio Track. This
command is rarely needed,since
importing, recording, and mixing
automatically create new tracks as
needed. But you can use this to cut
or copy data from an existing track
and paste it into a blank track. If
16
Align and move cursor... - same
as the functions above, except that
the cursor or selection is moved
along with the tracks. That allows
you to shift the tracks without losing
your relative place.
that track was at a non-default rate
then you may need to use Set Rate
from the Track Pop-Down menu to
set the correct sample rate.
New Stereo Track - same as
above, but creates a stereo track.
You can also create a stereo track
by joining two tracks using the track
pop-down menu.
Add Label at Selection - This
menu item lets you create a new
label at the current selection. You
can title the label by typing with the
keyboard and then hitting "Enter"
when you're done.
New Label Track - This creates a
new Label Track, which can be very
useful for textual annotation.
Add Label at Playback Position This menu item lets you create a
new label at the current location
where you are playing or recording.
Do this if you want to mark a certain
passage while you're listening to it.
You can title the label by typing with
the keyboard and then hitting
"Enter" or "Return" when you're
done. Only available whilst audacity
is playing.
New Time Track - This creates a
new Time Track, which is used to
vary the speed of playback over
time.
Remove Tracks - This command
removes the selected track or
tracks from the project. Even if only
part of a track is selected, the entire
track is removed. You can also
delete a track by clicking the X in its
upper-left corner. To cut out only
part of the audio in a track, use
Delete or Silence.
Generate Menu
If you choose an item from the
Generate menu when there are no
tracks in a project, a new track is
created. Otherwise, the current
track is used.
If a track is selected and the cursor
is placed in a single place in the
track audio is inserted at the cursor
position. The default duration is 30
seconds.
The audio created will replace the
any selection, otherwise it is
inserted into the track, shifting up
later parts of the track.
Align Tracks... - All the Align
functions work on whole tracks or
groups of tracks, not on selections,
even if they span across multiple
tracks. They all operate by timeshifting tracks (moving them left or
right), making it easier to
synchronize tracks or get rid of
silence at the beginning. The cursor
or selection stays in the same place
unless you use "Align and move
cursor...", below:
17
way to quickly apply the same effect
to many different parts of a file.
Silence - inserts silence
Tone... - you can create a Sine
wave, Square wave, or Sawtooth
wave.
Amplify - changes the volume of
the selected audio. If you click the
"Allow clipping" checkbox, it will let
you amplify so much that the audio
ends up beyond the range of the
waveform, and is clipped (distorted).
The default value when you open
the effect is to amplifiy so that the
loudest part of the selection is as
loud as possible without distortion.
White Noise - inserts random audio
samples, which sounds like pure
static.
Any items which appear after these
three built-ins are VST, Ladspa, or
Nyquist plug-ins. It is possible for a
poorly written plug-in to crash
Audacity, so always save your work
before using a plug-in. Note that
any effect that doesn't take any
audio as input will automatically be
placed in the Generate menu.
Bass Boost - enhances the bass
frequencies in the audio.
Change Pitch - changes the
pitch/frequency of the selected
audio without changing the tempo.
When you open the dialog, the
starting frequency is set to
Audacity's best guess as to the
frequency of the selection. This
works well for recordings of singing
or musical instruments without
background noise. You can specify
the pitch change in one of four
different ways: musical note,
semitones, frequency, or percent
change.
Effect Menu
The items in this menu only work
when you have audio selected.
Audacity does not have any realtime effects; you must select the
audio, apply the effect, and then
listen to the results.
Most effects have a Preview button.
Clicking on this button plays up to
three seconds of audio, allowing
you to hear what it will sound like
after the effect is applied. This is
useful for fine-tuning the effect
parameters.
Change Speed - changes the
speed of the audio by resampling.
Making the speed higher will also
increase the pitch, and vice versa.
This will change the length of the
selection.
Repeat Last Effect - selecting this
command is a shortcut to applying
the most recent effect with the
same settings. This is a convenient
Change Tempo - changes the
tempo (speed) of the audio without
18
Noise Removal - This effect lets
you clean up noise from a recording.
First, select a small piece of audio
that is silent except for the noise,
select "Noise Removal", and click
on the "Get Noise Profile" button.
Then select all of the audio you
want filtered select "Noise
Removal" again, and click the
"Remove Noise" button. You can
experiment with the slider to try to
remove more or less noise. It is
normal for Noise Removal to result
in some distortion. It works best
when the audio signal is much
louder than the noise.
changing the pitch. This will change
the length of the selection.
Compressor - compresses the
dynamic range of the selection so
that the loud parts are softer while
keeping the volume of the soft parts
the same. You can optionally
normalise the recording afterwards,
resulting in the entire piece having
higher perceived volume.
Echo - very simple effect that
repeats the selection with a decay,
sounding like a series of echos.
This effect does not change the
length of the selection, so you may
want to add silence to the end of
the track before applying it (using
the Generate Menu).
Normalize - allows you to correct
for DC offset (a vertical
displacement of the track) and/or
amplify such that the maximum
amplitude is a fixed amount, -3 dB.
It's useful to normalize all of your
tracks before mixing. If you have a
lot of tracks, you may then need to
use the track gain sliders to turn
some down.
Equalization - Boost or reduce
arbitrary frequencies. You can
select one of a number of different
curves designed to equalize the
sound of some popular record
manufacturers, or draw your own
curve.
Nyquist Prompt - for advanced
users only. Allows you to express
arbitrary transormations using a
powerful functional programming
language. See the Nyquist section
of the Audacity website for more
information.
Fade In - fades the selection in
linearly
Fade Out - fades the selection out
linearly
FFT Filter - similar to Equalization,
lets you enhance or reduce arbitrary
frequencies. The curve here uses a
linear scale for frequency.
Phaser - the name "Phaser" comes
from "Phase Shifter", because it
works by combining phase-shifted
signals with the original signal. The
movement of the phase-shifted
signals is controlled using a Low
Frequency Oscillator (LFO).
Invert - Flips the waveform
vertically, the same as a phase
inversion in the analogue domain.
19
Repeat - repeats the selection a
certain number of times. This
operation is quite fast and spaceefficient, so it is practical to use it to
create nearly-infinite loops.
nearest peak frequency. This
window can also display other
common functions that are
calculated using the Fast Fourier
Transform, including three versions
of the Autocorrelation function. The
Enhanced Autocorrelation function
is very good at identifying the pitch
of a note.
Reverse - This effect reverses the
selected audio temporally; after the
effect the end of the audio will be
heard first and the beginning last.
Wahwah - uses a moving bandpass
filter to create its sound. A low
frequency oscillator (LFO) is used
to control the movement of the filter
throughout the frequency spectrum.
Adjusts the phase of the left and
right channels when given a stereo
selection, so that the effect seems
to travel across the speakers.
The Analyze menu is intended for
effects and plug-in effects that do
not modify the audio, but simply
open a dialog with some descriptive
information. Audacity also supports
Analyze commands that create
annotations in a Label Track.
Plugins 1 to 15 ... etc. These
submenus contain any VST,
Ladspa, or Nyquist plug-ins loaded
by audacity. It is possible for a
poorly written plug-in to crash
Audacity, so always save your work
before using a plug-in effect.
Help Menu
About Audacity - displays the
version number and credits. If you
compiled Audacity yourself, check
here to verify which optional
modules were successfully
compiled in.
Analyze Menu
Contents ... - opens this reference
guide in a searchable form.
Plot Spectrum - To use this feature,
first select a region of audio from a
single track, then select "Plot
Spectrum". It opens up a window
that displays the Power Spectrum of
the audio over that region,
calculated using the Fast Fourier
Transform. The graph represents
how much energy is in each
frequency. As you move the mouse
over the display, it shows you the
20
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement