Using WaveCenter/PCI with Cubase VST on the Macintosh

Using WaveCenter/PCI with Cubase VST on the Macintosh
Using WaveCenter/PCI with Cubase VST on the Macintosh
Released 000830
This application note was created based on:
• Cubase VST/24 version 4.1 (Cubase in this document)
• WaveCenter/PCI driver v1.0 (WCPCI in this document)
Cubase includes excellent help documents and tutorials. Please refer to them for help with topics that are not directly
related to WCPCI set-up and use.
Cubase lets you use all 10 WCPCI inputs simultaneously (8 ADAT optical + 2 SPDIF coax). The number of tracks you
can actually record is determined by the speed of your computer and hard drive.
Before starting Cubase
After you’ve downloaded the WCPCI drivers from our website (www.frontierdesign.com/pr_WCPCI_drivers.htm) and
installed the driver components, open the “Install in ASIO Drivers” folder, and copy the “ASIO Frontier 16-bit” and
“ASIO Frontier 24-bit” files into Cubase’s ASIO Drivers folder.
To use WCPCI’s MIDI ports, make sure you have the latest OMS software installed. If necessary, you can download it
from Opcode’s website (www.opcode.com/products/oms). Follow the instructions in ‘OMS_2.3_Mac.pdf’ and ‘OMS
Making a Studio Setup.pdf’ (www.opcode.com/dl) to create your studio setup document.
We recommend that you set Cubase’s memory size to at least 34006K, and turn off Appletalk and Virtual Memory.
To set the application memory size:
1. Make sure Cubase is not running.
2. Open the Cubase folder, and click on the Cubase icon to select it.
3. From the File menu, select ‘Get Info’ (or ‘Get Info > Memory’).
4. When the Get Info dialog appears, set the Preferred Size to at least the suggested size.
5. Close the dialog box. The new setting will be used the next time you start Cubase.
To turn off Appletalk and Virtual Memory:
1. From the Apple menu, select ‘Chooser.’
2. When the Chooser window appears, set Appletalk to ‘Inactive.’
3. From the Apple menu, select ‘Control Panels > Memory.’
4. When the Memory window appears, set Virtual Memory to ‘Off.’
Audio Set-up
In the Audio I/O section of Cubase’s Audio System Setup window (Figure 1), you can set the ASIO Device to either
‘ASIO Frontier 16-bit’ or ‘ASIO Frontier 24-bit.’ If you’re doing 16-bit recording, you can select either ASIO driver, but
the 16-bit driver is a bit more efficient. To record or play back with 24-bit resolution, you must use the 24-bit driver.
You can specify the Sample Rate and Audio Clock Source either in Cubase or in the WaveCenter/PCI control panel.
However, Cubase doesn’t always detect changes to these parameters when you change them in the WaveCenter/PCI
control panel. Therefore, we recommend that you always set the Sample Rate and Audio Clock Source from within
Cubase (in the Audio System Setup window).
Cubase’s Audio System Setup window also displays the current latency, in milliseconds. To adjust the latency, quit
the Cubase application, change the Buffer Size setting in the WaveCenter/PCI control panel (System tab), and then
restart Cubase. Smaller buffer sizes yield lower latency; larger buffer sizes provide more protection against audio
glitches. We recommend setting the buffer size as large as possible while attaining suitable latency for your audio.
WaveCenter/PCI and Cubase VST (Macintosh)
page 1 of 3
Note: Whenever you restart Cubase, it automatically sets the audio clock source to ‘Internal.’ Therefore, if you’re
using an external audio clock source (ADAT optical or S/PDIF), you need to reset the Audio Clock Source option each
time you launch Cubase.
Figure 1
MIDI Set-up
To use WCPCI’s MIDI ports, you must enable OMS compatibility and then enable the desired MIDI ports. To enable
OMS compatibility, go to the Options > MIDI Setup menu, select ‘System…’ (to display the MIDI System Setup
window), and set the “OMS Compatibility” field to ‘IN & OUT’ as shown in Figure 2.
Figure 2
To enable the desired MIDI ports, click “Inputs” (in the “Input From” section of the MIDI System Setup window), and
click the appropriate check boxes.
WaveCenter/PCI and Cubase VST (Macintosh)
page 2 of 3
Recording and Playback
Before recording, you need to enable the WCPCI inputs and activate multichannel recording.
1. From the Panel menu, select the “VST Inputs” panel.
2. Click the ‘ACTIVE’ button for each WCPCI input pair you want to enable.
3. In the VST LABEL column, enter the name you want to display in all input selection fields.
4. To activate multichannel recording, select “Multirecord > Active” from the Options menu.
Use the Arrange window (Windows menu > Arrangements) to set up the tracks for recording.
1. For each track you want to record, select “Create Track” from the Structure menu.
2. For each new track, click in the column labelled ‘C’ and select “Audio Track” from the pop-up menu
(see Figure 3).
3. From the Panels menu, select “VST Channel Mixer” to open the Mixer window.
4. Apple-click on the “IN” button at the top of the desired mixer strip to display a pop-up menu that lists available
inputs, and select the input you want to record (see Figure 4).
Figure 3
Figure 4
5. Click on the “IN” button to activate the input for each track you want to record (see Figure 5).
Figure 5
6. Send audio to the selected inputs, and set the appropriate input level.
7. To begin recording, click the Record button in the Transport window.
Note: Once you’ve set up all your input, output, and mixer parameters, you can save them in a song called
“Autoload” in the Cubase folder. Whenever you restart Cubase, those parameters are recalled.
WaveCenter/PCI and Cubase VST (Macintosh)
page 3 of 3
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising