Interwrite Workspace
Interwrite Workspace
Quick Reference Guide
Table of Contents
Introduction
Introduction to Workspace
3
Calibrating your Board
4
Toolbars
Interwrite Toolbars
5
Workspace
Modes
7
Window
9
Main Menu
12
File Menu
13
Edit Menu
14
Pages Menu
15
Help Menu
16
Annotate & Lesson Mode
17
2
Introduction to Workspace
➔ Teach as with a traditional chalkboard, vary the pace
of your presentations and deliver practical training
sessions.
➔ Write and draw, then erase, just as you normally
would.
➔ Save your pages as a flipchart file, then retrieve
them for use with a different class, or in another
classroom.
➔ Add pictures, movies and sounds to your lesson’s
flipchart pages.
➔ Quickly structure your lesson content and timing to
match your lesson plan.
➔ Add text, for ex. from Microsoft Word®, or directly
from the Internet. WorkSpace can even recognize
your writing and convert it to text.
➔ Use simple but effective tools to stimulate thought,
engage your students and focus their attention.
3
Calibrating Your Board
Keeping your board
calibrated is always
important for the pen to
track correctly at the
board.
Make sure to go
to the bottom right
hand corner of
your screen and
look for the
einstruction device
Manager icon.
4
Interwrite Toolbars
5
➔ To move the toolbar: •
Position the cursor at
the top of the toolbar
near the WorkSpace
icon and then click and
drag to the desired
location.
Toolbars
Tidbits of information
➔ To resize the toolbar: •
Position the cursor at
the edge of the toolbar
until a double-headed
arrow appears and
then click and drag to
resize.
➔ The WorkSpace
toolbar will become
transparent if not in
use. Click anywhere on
the toolbar to
reactivate it.
6
Workspace Modes
WorkSpace allows you to capture text, graphics, or virtually any image from
any application that you can project from your computer. The software is
categorized into six "modes," each consisting of different capabilities.
B y default, WorkSpace opens in Lesson Mode. In Lesson Mode,
WorkSpace takes a screenshot of the desktop allowing you to
annotate over the static image - write, draw, insert images,
highlight, interact with, and annotate over prepared material. A
blank page can be used as a whiteboard in a lesson without leaving
the WorkSpace presentation.
In Mouse Mode, the internet can be accessed using the Mouse tool.
Additionally, select any of the annotation tools while in Mouse Mode
to change/return to Lesson Mode.
By selecting Annotate Over Desktop Mode, the desktop is turned
into a canvas. Use the Annotation Tools, Page Tools or Capture Tools
to write and draw on the desktop.
Multi-User Mode allows two or more participants to interact with
Turning Technologies whiteboards using collaborative (shared) or
defined (one person per defined area) space. Multiple Mobi devices
can be displayed on the whiteboard at the same time.
7
Workspace Modes
Open and interact with Microsoft Office applications directly
from the WorkSpace software in Office Mode.
All notes made on the whiteboard can be captured and
saved as pages within WorkSpace for distribution, without the use of
the projector in Whiteboard Mode.
8
Workspace Window
The WorkSpace Window consists of a page in the
presentation file and several toolbars on the right
side and bottom of the window. By default, the
window can be sized and moved.
9
Workspace Window Continued
The Toolbar displays when WorkSpace is opened in Lesson Mode.
The default toolbar scheme is set to Intermediate.
The Page Navigation Toolbar displays the tools used to navigate
through the presentation file, including the Pan Page, Previous Page,
Page Counter, Next Page and Multi-User Mode tools.
Click the Extend/Scroll Page arrows to extend the page.
The Properties Bar provides options to change the properties of
the selected annotation tool (pen, highlighter, shape). For example,
the pen tool Properties Bar includes color, width, transparency, line
ends and line styles.The Properties Bar also contains the Page
Properties, including backgrounds, color and transparency, which
can be accessed by clicking the Selection tool on the WorkSpace
Toolbar.
10
Workspace Window Continued
To the left of the Properties Bar is the Layers Toolbar. The Layers
window appears when using the Layers Toolbar. By default, all
annotations on a page are arranged in a single layer. Add, delete,
show, hide, and arrange different layers.
Use the Recycle Bin to delete selected objects from the page. Drag
the selected object and drop it in the Recycle Bin. Click the Undo
tool to retrieve objects dropped into the Recycle Bin.
11
Workspace Main Menu
The WorkSpace toolbar Main Menu
icon reveals a list of
sub-menus. The following provides an overview of each
available menu.
The File Menu provides options for saving and distributing
WorkSpace presentation files.
The Edit Menu provides options for the WorkSpace editing
tools. The tools are only active when WorkSpace is in
Annotation Mode and when the Selection tool is active.
The Tools Menu is displayed when the Toolbox is selected. It
displays the less frequently used tools.
The Pages Menu includes the page creation tools such as
Create Blank Page, Create Grid Page, Create Image Page,
Create Calendar Page, Gradient Page, Create Duplicate Page
and New Page Setup.
The Help Menu opens the WorkSpace for PC User Guide and
the following options: Check for Updates, Register Online and
About.
12
File Menu
New - Create a new presentation file.
Open - Open an existing presentation file.
Save - Save the current presentation file. You will be prompted
to save the presentation when you close the file or exit
WorkSpace. The Save function is also available on the DualBoard
Features Menu.
● Save As - Save the presentation file with a different file name.
● Close - Close the presentation file.
● Print - Print the presentation file.
● Export - Export the current presentation file to a WorkSpace
file (GWB) or a common file format (IWB). For more
information, refer to Distributing Files.
● E-mail - E-mail a presentation file. Before the message form is
displayed, you are given the option to e-mail the selected file
either as a GWB file, or as a PDF file. The recipient must have
Interwrite WorkSpace installed in order to view a GWB file.
Make your selection and click the E-mail icon to display an
e-mail message form with the attachment already in place.
● Export PDF File - Export the currently opened presentation file
to PDF. By default, the PDF file is saved in the
Documents\Interwrite WorkSpace\Export folder.
NOTE
Presentation files are automatically saved and titled as the current
date and lesson number: e.g., August 1, 2016_1.GWB
●
●
●
13
Edit Menu
●
●
●
●
●
●
●
●
Undo - Use this option to undo the most recently performed
action.
Redo - Use this option to redo the last undo action. The tool is
unavailable until something has been undone.
Cut - Remove the selected object or objects with the Cut option.
Cut is only available when one or more objects have been
selected. Objects that are cut are moved to the Clipboard,
making them available for pasting. Alternatively, press Ctrl + X
on the keyboard to cut an object or objects.
Copy - The Copy option duplicates a selected object or objects.
Copy is only available when one or more objects have been
selected. Alternatively, pressCtrl+ C on the keyboard to copy an
object or objects.
Paste - Paste the copied or cut object or objects onto the
current page. Paste is only available when an object has been cut
or copied to the Clipboard. Text pasted into a presentation file
from another application, such as Word, retains the text
attributes of the first character of the pasted text. Those
attributes will be applied to the characters of the pasted text.
Alternatively, press Ctrl + V on the keyboard to paste an object
or objects.
Select All - Use this option to select all of the objects on the
current page. Alternatively, press Ctrl + A on the keyboard to
select all objects on the current page.
Clear - Delete the selected object or objects. If nothing is
selected on the page, the Clear Page tool deletes everything on
the page.
Change Authorizations - Enter a valid Authorization Code for
14
WorkSpace (if applicable)
Pages Menu
●
●
●
●
●
●
●
●
●
●
●
●
Create Blank Page - Add a blank page to the presentation.
Create Grid Page - Add a grid page to the presentation.
Create Image Page - Add an image page to the presentation.
Create Duplicate Page - Add a duplicate of the current page in
the Annotation Window to the presentation. The duplicate page
is added to the presentation file immediately following the
original page.
Create Calendar Page - Add a new page with a calendar to the
presentation.
Create Gradient Page - Add a page with a Gradient element. See
Changing a Gradient.
Open ExamView File - Access ExamView files from your
computer or network.
Annotate Over Desktop - Access the Annotate Over Desktop
function within WorkSpace.
Import from a Device - Save images or documents from a
device, such as a scanner or digital camera, to WorkSpace.
Previous Page - Go to the previous page in the presentation.
This tool is unavailable when the first page of the presentation is
in the Annotation Window.
Next Page - Go to the next page in the presentation file. This
tool is unavailable when the last page in the is in the Annotation
Window.
Page Sorter - View thumbnails of the pages in a presentation.
Additionally, select a page by clicking on it, click and drag a
page to a different location within the presentation, or use the
Up and Down arrows to move pages around the presentation.
15
Help Menu
●
●
●
●
Help - Opens the current WorkSpace user guide.
Check for Updates - Checks for WorkSpace software updates. If
the text is gray in color, the software is up-to-date.
Register Online - Opens the Product Registration page, where
you can submit your registration information.
About - This window provides contact information, a copy of
the End User License Agreement (EULA) and copyright
information.
16
Annotate Over desktop & Lesson Mode
Pen- Use the Pen tool to write or draw on a blank page.
Multi-Color pen -Has two different styles: Gradient - The
properties to the left of the Gradient Style button define the starting
color, while the properties to the right define the ending color.
Color on Color - The properties to the left of the Gradient Style
button define the outside border color, while the properties to the
right define the inside color.
Picture Pen-Draw a path of images with the Picture Pen tool. The
selected picture is displayed on the left side of the properties bar.
Line-Use this tool to draw lines on a blank page.
Freehand Text-Convert handwritten text into typed text and insert
the typed text into a blank page or an active application, such as
Excel, PowerPoint, Word (in Office Mode).
Free hand shape-Convert an object drawn freehand, such as a
rectangle, into a true rectangle with 90 degree corners and straight
perimeter lines with the Freehand Shape tool.
Highlighter-Highlight anything on the current page with the
Highlighter tool.
17
Annotate Over desktop & Lesson Mode
Shapes-Draw different shapes - including squares, circles and
triangles - with the Shapes tool.
Flash Player-Adding SWF files to the presentation:
Click the Flash Player icon from the toolbar and select a file from
the directory.
Click the green arrow to activate the flash file.
Use the Selection tool to move, resize or delete the flash file.
Only two flash files are permitted per page.
Type Text-Adding typed text to the presentation:
Click the Type Text tool. Change font properties prior to typing.
Click to insert a Text box and begin typing.
When you have finished typing, click the Selection tool. The Text box
closes and the text is placed on the page.
Stamper-Use the Stamper tool to add stamps. Personalize the
Stamper by adding images to the Documents\Interwrite
WorkSpace\User Stamps folder. The images must be in a BMP, GIF,
JPEG, TIFF or PNG format. If images are added to the User Stamps
folder while WorkSpace is open, the stamps will not be available for
use until WorkSpace is closed and re-opened.
18
Annotate Over desktop & Lesson Mode
Video Files-Add video files to the presentation. The following file
types are supported: AVI, WMV, MOV, and MPG.
Audio Files-Add audio files to the presentation file. WorkSpace
supports WAV, MP2, MP3, MPA, MPEG, SND and WMA files. Audio
files made with the Record and Playback tool, and those downloaded
from other sources (e.g., iTunes), are also supported.
Pan Page-Use the Pan Page tool to move the page around in the
Annotation window.
Selection-Select and size, move, cut, copy, paste, delete, reorder,
rotate, group, ungroup export objects with the Selection tool.
Additionally, objects can also be moved to the background and
added to the Gallery.
Eraser-From the toolbar, click the Eraser icon to erase annotated
content.
Zoom-Magnify the page with the Zoom tool.
Blank page-Add a blank page to the presentation file.
Duplicate page-Add a duplicate of the current page to the
presentation file directly after the current page.
19
Annotate Over desktop & Lesson Mode
Calendar page-Add a calendar page to the presentation file. Select
and preview a one week or one-, two-, three-, or four-month
calendar. Indicate a starting month and year (the current month and
year is the default) and choose a background color for the calendar.
Grid page-Add a grid page to the presentation.
Image page-Add an image page to the presentation.
Gallery-The Gallery contains an extensive collection of images and
interactive Flash simulations called Interwrite Sims.
Page Sorter-Use the Page Sorter to view thumbnails of pages in a
presentation file. To select a page, simply click the page you wish to
view. The Page Sorter also allows you to click and drag a page to a
different location in the presentation file.
(not available in Annotate Over Desktop mode)
Previous Page-Go to the previous page in the presentation file.
Next Page-Go to the next page in the presentation file.
Clear-Delete the selected object or objects. If nothing is selected on
the page, the Clear tool deletes everything on the page.
Save-Save the current presentation file. By default, the Auto Save
feature automatically saves the presentation file every five minutes.
Disable Auto Save or change the frequency in the Preferences
window.
20
Annotate Over desktop & Lesson Mode
On-Screen Keyboard-Use the On-screen Keyboard to type
characters on the desktop.
LockPads-Lock all connected devices (clickers or tablets),
preventing Ithem from providing input to the current session.
Locked devices remain connected unless they are turned off. Click
the Unlock icon that appears in its place to reactivate connected
devices.
Internet browser-Open an internet browser to the web page
indicated in the Preferences window.
Page Up-Go to the previous page in a PowerPoint slide show while
saving the annotated page in the Annotation window to the
presentation file.
Page down-Go to the next page in a PowerPoint slide show while
saving the annotated page in the Annotation window to the
presentation file.
Curtain-Hide the current page, or hide the current desktop screen,
with the Curtain tool.
Insert Media-Insert any type of media file including BMP, JPEG,
GIF, EMF, WMF, TIFF PNG, ICO, audio files, video files and Flash
files.
21
Annotate Over desktop & Lesson Mode
Capture-Capture a snapshot of the full screen, a selected window
or a selected portion of the screen.
Undo-Undo the most recent action.
Redo-Redo the last Undo action.
Preference-Open the Preferences window to configure settings for
many of the WorkSpace tools and functions.
Freehand recognition-Convert handwritten text into typed text and
insert the typed text into an active application, such as Word or
Excel. The Freehand Text Recognition Window provides a spell
checker.
Freehand equation pen-Convert any written numeric characters
into typed text.
Equation-Adding typed equations to the presentation:
1. Click the Equation icon. Click where the Equation window is to
display and begin typing.
2. When you have finished typing, select Insert Equation. The
Equation window closes and the equation is placed on the page.
22
Annotate Over desktop & Lesson Mode
PDF File-Export the current presentation file to a PDF format. By
default, the PDF file is saved in the Documents\Interwrite
WorkSpace\Export folder.
Email PDF-Export the current presentation file to a PDF format and
automatically attach it to an e-mail message.
Timer-Use the Timer tool to time classroom activities, exams, or
quizzes
Ruler-Demonstrate how to use measurements between two points
with the Ruler tool.
Triangle-Demonstrate triangle measurements with the Triangle tool
Protractor-Demonstrate angle measurements with the Protractor
tool.
Compass-Demonstrate circles and arcs, and measure distances with
the Compass tool.
New page setup-sets the page options for a new page.
Fill-Fill any object with color, or change the background of the page
if no object is selected, with the Fill tool.
23
Annotate Over desktop & Lesson Mode
Gradient page-Add a gradient page to the presentation.
Exit-Close WorkSpace.
Toolbox-Display all available WorkSpace tools. Customize the
organization of the tools on this menu and on the toolbar in the
Preferences window.
Device Manager-Click the Device Manager icon to open the Device
Manager application.
Minimize toolbar-Minimize or restore the toolbar to full size.
Workspace menu-Open the WorkSpace Main Menu.
24
The End
25
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising