08732 Spectrum Z510 Troubleshooting Guide

08732 Spectrum Z510 Troubleshooting Guide
08732
Spectrum Z™510 Troubleshooting Guide
Rev E
Revision History:
BDS
Rev 02:
1/28/2005
Unreleased revision
BDS
Rev A:
2/8/2005
RELEASED - ECN 1460
BCM
Rev B:
6/7/2005
ECN 1522
BCM
Rev C:
5/8/2006
ECN 1719
BP
Rev D:
11/6/2007
ECN 2217
BCM
Rev E:
9/19/2008
ECN 2532
Z, Z Corporation, zp, zb, ZMap, ZPhoto, Z-Cure, Z Prints, ZPrinter, ZCast, ZScanner,
ZScan and the Z Corp. logo are pending/registered trademarks of Z Corporation.
Information contained in this document is the confidential property of Z Corporation.
Recipient shall not disclose such Information to any third party, and shall not use it for any purpose whatsoever other
than to price or provide services to Z Corporation.
© Z Corporation 1995-2008. All rights reserved.
08732 Spectrum Z510 Troubleshooting Guide
Page 1 of 11
Symptom/Error Code
Machine will not boot or come
online
Short Head Life
Low Flow Rate
Power not connected
Likelihood
g - Low
+ High/
+
Fuse blown or incorrect rating
-
Network Initialization failed
+
FPGA load errors
Ebox failures
-
Air in tubing
+
Low flow rate
Service Station
+
+
make sure air is bled if binder bottles are
disconnected or run dry
Check flow rate (See 08744 Flow Rate Test)
See service station troubleshooting
Plumbing
Binder bottle cap clogged
Binder bottle filter clogged
+
-
Look for kinks in plumbing
Wash cap in hot water
Replace binder bottle
Cause / Problem
Plug in to appropriate voltage
Replace fuse with the proper rating - check that
proper voltage is being used
Machine will enter set up mode - (See 08605 Network
Setup Procedure)
Replace Ebox (See 08742 Ebox Module Install)
Replace Ebox (See 08742 Ebox Module Install)
Ch k th
Check
thatt connection
ti iis made
d tto th
the waste
t b
bottle
ttl and
d
under the service station
Ensure vent in waste bottle cap is open (wash cap in
hot water)
Replace Service Station and flush waste line with hot
water
Clean service station
Refill wash fluid if empty
Replace service station module
Service station overflowing
+
Service Station
+
Old Printheads.
-
Replace the Printheads. Refer to the maintenance
section of the users manual for instructions.
Service Station is dirty.
+
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions.
Service Station Troubleshooting
Incorrect Saturation Levels.
Printheads are not aligned.
Part Color Issues
Solution
Alignment failed.
Wash Fluid is empty or not the
correct type.
Service Station Squeegee is worn.
Parking Cap is damaged
damaged.
Expired/Incorrect Binder.
08732 Spectrum Z510 Troubleshooting Guide
-
Check and correct the Saturation level in the ZPrint
Powder Settings dialog. Check or change the Shell
and/or Core Saturation settings in the Powder
Settings dialog.
Run an alignment pattern to realign the Printheads.
When the Alignment pattern fails it will cause the color
of the part to be compromised. A proper Alignment
pattern is your queue that the Printheads are correctly
aligned and functioning as expected. Run the auto
Alignment pattern. If the pattern is stripy, or the colors
are bad, the Printhead(s)
( ) may
y have failed. Change
g the
Printhead(s) and rerun the auto alignment pattern.
See also errors 40006, 40007, or 40008.
Check the Wash Fluid level. If needed, add Wash
Fluid. If the Wash Fluid is the incorrect type (should
be zc5 for your Spectrum 510) you must replace it
with the correct type.
Call Service to replace the 06873 Service Station.
Call Service to replace/repair the 06873 Service
Station
Call Service. If the binder is expired or incorrect, it
must be removed from the printer and the lines
sanitized before replacing with new or correct Binder.
Page 2 of 11
Symptom/Error Code
Cause / Problem
Likelihood
g - Low
+ High/
The Printer is short spreading,
rough spreading, or spreading
powder unevenly.
See Rough or Uneven Spreading Issues.
Remove the Printheads and clean the Pogo Pins with
an alcohol swab.
Check for powder buildup or residue on the rails. To
clean the rails, take a paper towel and dampen it with
distilled water. Wipe off the rails and then thoroughly
dry with a paper towel
towel.
ZPrint will prompt you if the Fast Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Fast Axis Bearing and then reset the Maintenance
Reminder in ZPrint. See Fast Axis Lubrication for
instructions.
ZPrint will prompt you if the Slow Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Slow Axis Bearing and then reset the Maintenance
R i d iin ZP
Reminder
ZPrint.
i t S
See Sl
Slow A
Axis
i B
Bearing
i
Lubrication for the correct procedure.
Dirty Pogo contacts.
Part Color Issues (Continued)
Fast Axis Rails are dirty.
Fast Axis Bearing needs grease.
Slow Axis Bearing needs grease.
Old Printheads.
+
Replace the Printheads. Refer to the maintenance
section of the users manual for instructions.
Service Station is dirty.
+
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions.
Check and correct the Saturation level in the ZPrint
Powder Settings dialog. Check or change the Shell
and/or Core Saturation settings in the Powder
Settings dialog.
Check the Wash Fluid level. If needed, add Wash
Fluid. If the Wash Fluid is the incorrect type (should
be zc5 for the Z510) you must replace with the correct
type.
Call Service to replace 06873 Service Station.
Call Service
Service. If the binder is expired or incorrect
incorrect, it
must be removed from the printer and the lines
sanitized before replacing with new or correct Binder.
Incorrect Saturation Levels
Part Geometry Issues
Wash Fluid is empty or not the
correct type.
Service Station Squeegee is worn.
Expired/Incorrect Binder.
The Printer is short spreading,
rough spreading, or spreading
powder unevenly.
See Powder Spreading Issues.
Call Service to replace/repair the 06873 Service
Station
The Heater Module is damaged. Call Service to
replace the Heater Module
Module.
Parking Cap is damaged.
Heater is not coming up to
temperature
temperature.
Part Strength Issues
Solution
Old Printheads.
+
Replace the Printheads. Refer to the maintenance
section of the users manual for instructions.
Service Station is dirty.
+
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions.
Parking Caps are dirty.
+
Incorrect Saturation Levels
+
08732 Spectrum Z510 Troubleshooting Guide
Clean the Parking Caps. Refer to the maintenance
section of the users manual for instructions.
Check and correct the Saturation level in the ZPrint
Powder Settings dialog. Check or change the Shell
and/or Core Saturation settings in the Powder
Settings dialog.
Page 3 of 11
Symptom/Error Code
Part Strength Issues
(Continued)
(Co
t ued)
Cause / Problem
Likelihood
g - Low
+ High/
PC is pausing in between layers.
-
Part is not dry.
+
Wash Fluid is empty or not the
correct type.
-
Service Station Squeegee is worn
worn.
+
Dirty Pogo contacts.
+
Expired/Incorrect Binder.
+
Call Service. If the binder is expired or incorrect, it
must be removed from the printer and the lines
sanitized before replacing with new or correct Binder.
The Printer is short spreading,
rough spreading, or spreading
powder
d unevenly.
l
-
See Powder Spreading Issues.
Parking Cap is damaged.
-
Heater is not coming up to
temperature.
-
Parts are not printing well.
Check your Printer or PC configuration. See
Computer Requirements and Specifications for all
current system requirements.
Allow more time for drying before handling.
Check the Wash Fluid level. If needed, add Wash
Fluid. If the Wash Fluid is the incorrect type (should
be zc5 for the Z510) you must replace with the correct
type.
Call Service and replace 06873 Service Station
Station.
Remove the Printheads and clean the Pogo Pins with
an alcohol swab.
Call Service to replace/repair the 06873 Parking
Caps.
The Heater Module is damaged. Call Service to
replace the Heater Module.
Check the Saturation values for the powder/printer
type you are using in the ZPrint Powder Settings
dialog. For example, if you import a .zbd file into
ZPrint,
ZPrint ZPrint will use the Saturation values saved for
that file, which may not be the correct settings for the
printer/powder type you are using. Check/change the
Saturation settings in ZPrint after you load the file to
ensure they agree with the printer/powder type you
are currently using to print with.
Old Printheads.
Replace the Printheads. Refer to the maintenance
section of the users manual for instructions.
Service Station is dirty.
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions.
Parking Caps are dirty.
Incorrect Saturation Levels
Surface Finish Issues
-
Solution
PC is pausing in between layers.
Printheads are not aligned.
Wash Fluid is empty or not the
correct type.
Service Station Squeegee is worn.
08732 Spectrum Z510 Troubleshooting Guide
Clean the Parking Caps. Refer to the maintenance
section of the users manual for instructions.
Check and correct the Saturation level in the ZPrint
Powder Settings dialog. Check or change the Shell
and/or Core Saturation settings in the Powder
dialog
Settings dialog.
Check your Printer or PC configuration. See
Computer Requirements and Specifications for all
current system requirements.
Run an Alignment pattern to realign the Printheads. If
the pattern is stripy, the Printhead(s) may have failed.
Change the Printhead(s) and rerun the auto alignment
pattern.
Check the Wash Fluid level. If needed, add Wash
Fluid. If the Wash Fluid is the incorrect type (should
be zc5 for the Z510) you must replace with the correct
type. Call Service for complete instructions on how to
change the Wash Fluid.
Call Service and replace the 06873 Service Station.
Page 4 of 11
Symptom/Error Code
Surface Finish Issues
(Continued)
Cause / Problem
Rough or uneven spreading
Pistons not traveling to top of
travel
Excessive powder in front and
behind build and feed boxes
Solution
Expired/Incorrect Binder.
Call Service. If the binder is expired or incorrect, it
must be removed from the printer and the lines
sanitized before replacing with new or correct Binder.
The Printer is short spreading,
rough spreading, or spreading
powder unevenly.
See Powder Spreading Issues.
Dirty Pogo contacts
Remove the Printheads and clean the Pogo Pins with
an alcohol swab
swab.
Fast Axis Rails are dirty.
Check for powder buildup or residue on the rails. To
clean the rails, take a paper towel and dampen it with
distilled water. Wipe off the rails and then thoroughly
dry with a paper towel. See also 2303 (1).
g needs g
grease.
Fast Axis Bearing
ZPrint will prompt you if the Fast Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Fast Axis Bearing
g and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
Slow Axis Bearing needs grease.
ZPrint will prompt you if the Slow Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Slow Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
+
Tighten cap
Replace binder bottle
+
Replace the binder bottle
+
Replace Fast Axis Module
Replace Service Station
See service station troubleshooting
Spreader roller not connected
Powder is contaminated with debris
or over-recycled
Spread roller dirty
+
Check connections for spreader roller motor
+
Discard old powder and replace with fresh powder
+
Scrape clean spread roller
Powder build-up on edges of boxes
-
Scrape clean edges of piston boxes
Scraper blade worn
Spread motor failure
-
Replace Fast Axis Module
Replace Fast Axis Module
Piston position incorrect
+
Rezero pistons (must be done after installation of new
Ebox)
Piston motor cables disconnected
-
Reconnect piston motor cables
Snowplows mis-seated
+
Snowplows worn
-
Fast Axis is not level
-
Reposition snowplows
Swap snowplows front to back if not worn on opposite
side as well
Replace Fast Axis Module (for full refurb)
Check Fast axis is level
Check the cap of the binder bottle
Fluid leaks / puddles
Likelihood
g - Low
+ High/
Fluid connections on the binder
bottle
At carriage
Under service station
Service station overflowing
08732 Spectrum Z510 Troubleshooting Guide
Page 5 of 11
Symptom/Error Code
Cause / Problem
1001
PRINTHEAD POWER FAIL
CAN'T TURN ON HEAD 5 + 12 V
(Not Head Specific)
1003
PRINTHEAD x ERROR
I2C READ FAILED FOR HEAD x
0=W | 1=Y | 2=M | 3=C
1004
PRINTHEAD POWER FAIL
HEAD x FIRE VOLTAGE FAILED
0=W | 1=Y | 2=M | 3=C
Likelihood
g - Low
+ High/
Solution
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads
Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Bad carriage cable
Bad pogo card
B dh
Bad
head
d card
d
-
Replace Fast Axis Module
Replace Fast Axis Module
R l
Replace
F
Fastt Axis
A i M
Module
d l
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Bad carriage cable
Bad pogo card
Bad head card
-
Replace Fast Axis Module
Replace Fast Axis Module
Replace Fast Axis Module
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions
instructions.
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
old
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions
instructions.
Bad carriage cable
Bad pogo card
Bad head card
-
Replace Fast Axis Module
Replace Fast Axis Module
Replace Fast Axis Module
08732 Spectrum Z510 Troubleshooting Guide
Page 6 of 11
Cause / Problem
Likelihood
g - Low
+ High/
Solution
Printhead (one or more) is bad or
old.
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Service Station is not clean or is
damaged.
+
The Printhead contacts are dirty.
+
The Printhead is not seated
Properly
+
Printer is out of zc5 (Wash Fluid)
+
Binder is past expiration date.
+
Service Station Squeegee is worn.
+
Call Service to replace the Service Station.
Binder System is leaking.
+
Air is in the Binder line.
+
See Fluid Leaks/Puddles.
Bleed air our of the binder line. Refer to the
maintenance section of the users manual for
instructions.
Printhead (one or more) is bad or
old.
+
INVALID HEAD TEMP
Service Station is not clean or is
damaged/Clogged
+
HEAD x INVALID HEAD
TEMPERATURE
The Printhead contacts are dirty.
+
The Printhead is not seated
Properly
+
Printer is out of zc5 (Wash Fluid)
+
ZC5 is past expiration date or from
a bad batch.
+
Service Station Squeegee or
Squirter Block is plugged or worn
+
Symptom/Error Code
1006
PRINTHEAD x OVERTEMP
HEAD x TEMPERATURE TOO
HIGH
0=W | 1=Y | 2=M | 3=C
1010
0=W | 1=Y | 2=M | 3=C
08732 Spectrum Z510 Troubleshooting Guide
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions. If
damaged, call Service.
Remove the Printhead and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printhead
Printhead. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Remove the Printhead and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printhead. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
i t ti
instructions.
Add zc5 to the Printer. Refer to the Quick Start Guide
section of the users manual for instructions.
Check the expiration date on the Binder and Binder
Cartridge. If it has expired, call Service.
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Clean the Service Station. Refer to the maintenance
section of the users manual for instructions. If
damaged/Clogged, call Service.
Remove the Printhead and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printhead. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Remove the Printhead and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printhead
Printhead. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Add zc5 to the Printer. Refer to the Quick Start Guide
section of the users manual for instructions.
Check the expiration date on the ZC5 and compare
batch against Service Bulletin 68. If it is bad call
Service.
Call Service to replace the Service Station.
Page 7 of 11
Symptom/Error Code
Likelihood
g - Low
+ High/
Solution
File Layer is too large for the printer
buffer.
-
Reduce the size of the file in your third party software.
Rotate the part in ZPrint on the X-Z or Y-Z Axes. For
flat parts (such as a GIS file that has a flat base),
rotate the part in ZPrint 1° in the Z-X or Z-Y directions.
MAX_LAYER_BYTES set
incorrectly
-
Check the INI file and delete the entry for
MAX_LAYER_BYTES (this will restore it to the default
38,000,000 bytes)
SKIP_REZERO in the ini is set to 1
+
Change SKIP_REZERO 1 to SKIP_REZERO 0
SA motor cable disconnected
Rails are dirty
+
Check and connect cable at motor
Clean rails
Bearings need grease
+
ZPrint will prompt you if the Slow Axis Bearing needs
grease. When y
g
you see the p
prompt
p in ZPrint,, g
grease
the Slow Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
SA belt not tensioned properly
+
The Fast Axis Bumpers are dirty.
+
The Slow Axis Bearings are Worn
-
Replace Slow Axis Bearings
Does the slow axis move
Does the slow axis move
No
Yes
Replace the Ebox
Replace the slow axis motor
FA motor cable disconnected
-
The Gantry is obstructed.
+
The Fast Axis Rails are dirty.
+
Check and connect cable at motor
Check there is nothing obstructing the travel path of
the Gantry. If there is, remove the obstruction.
Check for powder buildup or residue on the rails.
rails To
clean the rails, take a paper towel and dampen it with
distilled water. Wipe off the rails and then thoroughly
dry with a dry paper towel.
Cause / Problem
1905
LAYER TOO BIG
LAYERS: layer is too big, x
Kbytes
2301
MOVER: axis X destination out
of range
230x
AXIS 0 ERROR
ALL 230x errors on axis 0
AXIS 0 = SLOW AXIS
230x
AXIS 1 ERROR
ALL 230x errors on axis 1
AXIS 1 = FAST AXIS
230x Cont.
AXIS 1 = FAST AXIS
The Fast Axis Bearing needs
grease.
The Fast Axis Bumpers are dirty.
The Fast Axis motor pulley belt is
dirty or worn.
Fast Axis Drive Failure
08732 Spectrum Z510 Troubleshooting Guide
+
-
-
Loosen slow axis belt tensioner and retension
Grease buildup on the Fast Axis bumpers can cause
the Fast Axis to rezero on the wrong location and
throw a multitude of errors. Clean the Fast Axis
bumpers and restart the print.
ZPrint will prompt you if the Fast Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Fast Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
Grease buildup on the Fast Axis bumpers can cause
the Fast Axis to rezero on the wrong location and
throw a multitude of errors. Clean the Fast Axis
bumpers and restart the print.
Clean the pulley teeth with the Pick included in the
Accessories Kit.
Replace Fast Axis
Page 8 of 11
Symptom/Error Code
Cause / Problem
240x
AXIS 0 REZERO ERROR
REZERO: axis x can't find end of
travel
SA motor cable disconnected
Rails are dirty
Likelihood
g - Low
+ High/
+
AXIS 1 REZERO ERROR
REZERO: axis x can't find end of
travel
SA belt not tensioned properly
+
The Fast Axis Bumpers are dirty.
+
The Slow Axis Bearings are Worn
-
Replace Slow Axis Bearings
Does the slow axis move
Does the slow axis move
No
Yes
Replace the Ebox
Replace the slow axis motor
FA motor cable disconnected
-
The Gantry is obstructed.
+
The Fast Axis Rails are dirty.
+
Check and connect cable at motor
Check there is nothing obstructing the travel path of
the Gantry. If there is, remove the obstruction.
Check for powder buildup or residue on the rails. To
clean the rails, take a paper towel and dampen it with
distilled water. Wipe off the rails and then thoroughly
dry with a dry paper towel.
+
AXIS 1 = FAST AXIS
The Fast Axis Bumpers are dirty.
THREAD PROCESSING
M it
Th
d took
t k too
t
l
Monitor:
Thread
long
ZPrint will prompt you if the Slow Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Slow Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
+
The Fast Axis Bearing needs
grease.
3202
Check and connect cable at motor
Clean rails
Bearings need grease
AXIS 0 = SLOW AXIS
240x
Solution
-
The Fast Axis motor pulley belt is
dirty or worn.
Fast Axis Drive Failure
-
Axis rails are dirty
-
Heatsink in the EBox clogged with
powder.
F for
f the
th heatsink
h t i k is
i dead.
d d
Fan
-
+
+
Loosen slow axis belt tensioner and retension
Grease buildup on the Fast Axis bumpers can cause
the Fast Axis to rezero on the wrong location and
throw a multitude of errors. Clean the Fast Axis
bumpers and restart the print.
ZPrint
the F
Fastt Axis
ZP i t will
ill promptt you if th
A i Bearing
B i needs
d
grease. When you see the prompt in ZPrint, grease
the Fast Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
Grease buildup on the Fast Axis bumpers can cause
the Fast Axis to rezero on the wrong location and
throw a multitude of errors. Clean the Fast Axis
bumpers and restart the print.
print
Clean the pulley teeth with the Pick included in the
Accessories Kit.
Replace Fast Axis
Clean and lubricate the fast and slow axis bearing and
rails.
Remove the Ebox and clean with compressed or
canned air
R l
th
dh
t i k
Replace
the processor ffan and
heatsink.
3900
CAN'T INITIALIZE WINSOCK
INTERFACE
Network Initialization failed
+
Machine will enter set up mode - (See 08605 Network
Setup Procedure)
40006
The Sensor Window is dirty.
+
Clean the Sensor Window and run an auto alignment
in ZPrint.
CLEAN SENSOR WINDOW
AUTOALIGN: weak sensor reading
Inside of sensor window is dirty
-
Replace Fast Axis Module
40007
ALIGNMENT FAILED
Autoalignement: Alignment failed
on axis x
The Sensor Window is dirty.
Build Bed surface is not smooth.
Stripy printing.
Poor powder spreading.
+
+
+
Clean the Sensor Window and run an auto alignment
Perform a Fill Bed operation from the Printer LCD. It
See Part Color Issues.
See Rough or Uneven Spreading Issues.
08732 Spectrum Z510 Troubleshooting Guide
Page 9 of 11
Symptom/Error Code
AXIS 1 = FAST |
SLOW
AXIS 2 =
40008
ALIGNMENT FAILED
AUTOALIGN: can't pick reference
head
40800
PRINTHEAD x ERROR
Head x check failed
0=W | 1=Y | 2=M | 3=C
40801
Cause / Problem
Likelihood
g - Low
+ High/
Heads too far out of alignment
+
Inside of sensor window is dirty
-
Solution
Restore default alignment by deleting the alignment
sections from the ini file and retry
Replace Fast Axis Module
The Sensor Window is dirty.
Clean the Sensor Window and run an auto alignment
in ZPrint.
Build Bed surface is not smooth.
+
Perform a Fill Bed operation from the Printer LCD. It
may take two Fill Beds to properly prepare the Build
Bed surface. Restart the print job. If you have to select
Fill Bed more than twice to prepare the bed, call
Service. They will adjust the amount of powder that is
spread during a Fill Bed command.
Stripy printing.
Poor powder spreading.
+
+
Heads too far out of alignment
+
I id off sensor window
Inside
i d
iis di
dirty
t
-
See Part Color Issues.
See Rough or Uneven Spreading Issues.
Restore default alignment by deleting the alignment
sections from the ini file and retry
R l
Replace
F
Fastt Axis
A i M
Module
d l
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Bad carriage cable
Bad pogo card
Bad head card
-
Replace Fast Axis Module
Replace Fast Axis Module
Replace Fast Axis Module
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions
instructions.
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
old
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions
instructions.
Bad carriage cable
Bad pogo card
Bad head card
-
Replace Fast Axis Module
Replace Fast Axis Module
Replace Fast Axis Module
PRINTHEAD POWER FAIL
08732 Spectrum Z510 Troubleshooting Guide
Page 10 of 11
Symptom/Error Code
Cause / Problem
Likelihood
g - Low
+ High/
Solution
40802
PRINTHEAD x NOT HP11
Head x not HP11 type print head
0=W | 1=Y | 2=M | 3=C
Incorrect print head in position x
+
Replace print head with HP11 C4810a
Belt loose
Dirt in pulleys
+
+
Tighten belt clamp on carriage
Clean teeth on pulleys
Top cover switch
-
Replace top cover switch
41000
HP11 INTERFACE
HP11
INTERFACE:communication
timeout
41103
MONITOR: U15/U26 error
Head x Monitor: U15/U26 error
0=W | 1=Y | 2=M | 3=C
43000
SEQUENCER: missed position,
flags
Remove the Printheads and clean the Printhead
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
R
Remove
th
the P
Printheads
i th d and
d clean
l
th
the P
Printhead
i th d
contacts and Pogo Pins with an alcohol swab.
Reinsert the Printheads. Press down firmly on the
Printhead to properly seat in the Carriage. Refer to the
maintenance section of the users manual for
instructions.
The Printhead contacts are dirty.
+
The Printhead is not seated
properly.
+
Printhead (one or more) is bad or
old.
+
Replace the Printhead(s). Refer to the maintenance
section of the users manual for instructions.
Bad carriage cable
Bad pogo card
Bad head card
-
Replace Fast Axis Module
Replace Fast Axis Module
Replace Fast Axis Module
The Gantry is obstructed.
+
The Fast Axis Rails are dirty.
+
The Fast Axis Bearing needs
grease.
+
Carriage is not in the correct place
for print head servicing
The Fast Axis Bumpers are dirty.
The Fast Axis motor pulley belt is
dirty or worn.
Fast Axis Drive Failure
08732 Spectrum Z510 Troubleshooting Guide
-
-
Check there is nothing obstructing the travel path of
the Gantry. If there is, remove the obstruction.
Check for powder buildup or residue on the rails. To
clean the rails, take a paper towel and dampen it with
distilled water. Wipe off the rails and then thoroughly
dry with a dry paper towel.
ZPrint will prompt you if the Fast Axis Bearing needs
grease. When you see the prompt in ZPrint, grease
the Fast Axis Bearing and then reset the Maintenance
Reminder in ZPrint. Refer to the maintenance section
of the users manual for instructions.
Grease buildup on the Fast Axis bumpers can cause
the Fast Axis to rezero on the wrong location and
throw a multitude of errors. Clean the Fast Axis
bumpers and restart the print.
Clean the pulley teeth with the Pick included in the
Accessories Kit.
Replace Fast Axis
Page 11 of 11
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement