Getting started with OneNote 2013

Getting started with OneNote 2013
Information Services
What is OneNote 2013?
OneNote 2013 is a free-form digital notebook which allows you to capture, store and
share various types of information with others online or through print.
What can it be used for?
OneNote can be used for a wide range of tasks, but is particularly useful for taking
notes during meetings or lectures, and creating ‘to do’ lists - all of which can be
synchronised between multiple devices. You can handwrite or type anywhere on a
page, take screenshots, add and insert a range of attachments, as well as capture
audio and video. You can organise pages within sections and section groups, just like
you would with a paper ring binder.
As OneNote allows you to share your notebook with others, it can be used for realtime multiple user collaboration.
Connecting to the Cloud
The first time you open OneNote 2013, you will be asked to connect to the cloud.
Storing your notebooks on the cloud means that they can be accessed from just about
anywhere using a computer, tablet, phone, or Web browser.
Getting started with OneNote 2013
Getting started with OneNote 2013
To connect to the cloud:
1. When the Connect to the cloud dialog box appears on screen, click on the Sign
In button.
2. The Sign in dialog box will appear. When asked to type in your account email
address, type your University username (uun) followed by @ed.ac.uk (i.e.
uun@ed.ac.uk) even though this isn’t a real email address. Click Next.
3. When prompted, type your password and click on the Sign in button.
4. You will now be signed into your OneNote Online University account.
If you require this document in an alternative format, such as larger print,
please email is.skills@ed.ac.uk.
3827-2014
How to use OneNote 2013
In this section of the guide, you will learn about some of the key features of OneNote 2013.
The Interface
Below is an example of an open notebook created using OneNote 2013, with some of the key
areas/functions outlined.
Adding a new notebook
Before you can add notes, you will need to create new notebook.
To create a new Notebook:
1. Click File > New to display the New Notebook options.
2. To save your notebook to your University OneDrive space, select OneDrive – University of
Edinburgh from the list.
3. Click on the Browse button to open the Create New Notebook box. Use this to locate the
folder (or create a new one) to save your notebook in.
4. Enter a name for your notebook with the Notebook Name field and click the Create button.
IS Skills Development
2
5. When asked if you would like to share your notebook with others, click on the Not now
button.
Your new notebook will open in OneNote and will
appear in your list of notebooks. A new notebook will
contain one section and one blank page by default.
More sections and pages can be added as and when
necessary.
Adding a new section
You can create a new section within your notebook
to which pages can be added. A section works like a divider within a ring binder, allowing you to
organise your pages.
To add a new section to your notebook:
1. Right click on any section tab within your notebook, and select New Section from the list.
2. Type a title for the new section and press the Return key.
Note: Sections can be re-organised by dragging tabs to the left or
right. You can rename or delete a tab by right clicking on it and
selecting the relevant option from the list.
Section groups
A section group allows you to combine multiple sections into their own group. When a section
group is opened, only sections contained within that group will be displayed. Section groups are
particularly useful for large notebooks with numerous sections.
To create a section group:
1. Right click on any existing section tab and from the list, select New Section Group.
2. When the new section group tab appears, type a name for the group and press the Return
key.
If you have clicked on the section group tab, you may notice that it does not contain any of your
existing sections. This is because they must be added manually to this section group. Click on the
green arrow
sections.
to close the section group and return to the top level containing your existing
IS Skills Development
3
To add existing sections to a section group:
1. Right click on the tab for the section you wish to move, and select Move or Copy… from the
list.
2. From the Move or Copy Section dialog box, select the section group you wish to move this
section to. Once selected, click the Move button.
The selected section group will now open automatically and show the section(s) you have moved.
Adding a new page
Every new section will contain a blank page by default.
Pages can only be added to sections, so if your notebook doesn’t have any sections you will be
unable to add pages.
To add a new page:
1. Select the tab for the section you wish to add the new page to.
2. Click on the Add Page button on the right-hand side of the screen.
3. Once the new page has been added, type a title and press the Return key.
Tip: Right clicking on the section tab displays section options
such as Rename or Delete.
4
IS Skills Development
Organising your pages
Existing pages within a section can be re-ordered by simply clicking and dragging them.
To re-order existing pages:
1. Click and hold on the page you want to move from the page menu at the right-hand side of
the screen. A 4-arrowed crosshair should appear.
2. Drag the page up or down the list until you find where you would like to move it to. The
new location will be indicated by a horizontal black line.
3. Release the cursor button to drop this page in this location.
Tip: To remove a page, right click on the page name on the
right-hand side of the screen, and form the list, select Delete.
Adding content to your notebook
You can take handwritten notes or typed text, add images and videos, web links, add attachments
like Excel or Word documents, and even draw on each page of your notebook. There is no limit to
how much you add to each page of your notebook as each single page has no size limit.
Adding text
Text can be added to your page and can be formatted in the same way as you would with MS
Word or other word formatting applications.
To add text to a page:
1. Using the section tabs and page list, select the page you want to add your text to.
2. Hover the cursor over the white page area of the screen. When the cursor
to the Type icon
icon changes
, click and start typing.
As you type, a grey box will appear around the text. If this box isn’t visible, click on you text to
display it. Double clicking on text will display the text formatting box.
IS Skills Development
5
Repositioning content on the page
Anything added to a page (text, images etc.) can be moved to another location on the page or
within your notebook.
To move content on the page:
1. Click on the content you wish to display the grey box around it.
2. Hover over the grey bar at the top of the box and when the
crosshair appears, click and drag to move the box and its
content.
3. You can also move text over single or multiple lines by changing the width of the box. Click
and drag the right edge of the box when the double-ended arrows appear to resize it.
Inserting files
The two main ways to add a file you your notebook are by inserting a file as an attachment, and as
a print out.
Attaching a file
If you insert your file as an attachment, a copy of this file (for example, MS Word or Excel
document) will be inserted into your notebook. The file will appear as an icon which can be
opened and edited.
To insert a file as an attachment:
1. Click on the page where you would like the file to be inserted.
2. Select File Attachment from the Insert tab on the Ribbon.
3. Browse for the file in the Choose a file or a set of files to insert box and once selected, click
Insert.
6
IS Skills Development
4. If the Insert File box appears, select Attach File. Your attachment will now appear on the
page and can be opened by double clicking on it.
Inserting a file printout
You can also insert a file as a print out, meaning the contents of the file will be displayed in your
notebook.
To insert a File Printout:
1. From the Insert tab on the Ribbon select File Printout.
2. Browse for the file in the Choose Document to Insert box and once selected, click Insert.
If the inserted file contains multiple pages, these will be added as single images on individual
pages of your notebook.
Saving and sharing your notes
Saving your notes
As OneNote 2013 automatically saves any changes made to your notebook, there is no
requirement for a save option. You can still undo single changes using (Ctrl+Z) or redo changes
using (Ctrl+Y) if you need to.
IS Skills Development
7
Sharing your notebook online
As you are already logged into your online account when using OneNote, sharing your notebook
online is quick and simple. Instead of sharing as an email attachment, you can share a link allowing
others to view or edit your notebook in a web browser.
To share your notebook online:
1. Select the File tab from the Ribbon to display the Info page. The Info page will display
information about the notebooks you have created.
2. Click on Invite people to this notebook.
3. Select how you would like to share your notebook from the options displayed under Share.
There are 4 different options available:
Invite people:
Allows you search for and add recipients through their UUN or email
address. You can share your notebook for editing or viewing and
include a personal message with the invitation.
Get a Sharing Link:
Useful if you are sharing you notebook with a wide audience or you
don’t have the email address of the recipient. You can create a view
or edit link for your notebook.
Share with Meeting: Shares a link to your notebook with an online meeting. Meeting
details are added to the notebook.
Move Notebook:
8
Allows you to move a notebook which has already been shared. Note
- this can cause unwanted sync issues.
IS Skills Development
Synchronising from mobile device
Any notebooks created or edited using at the OneNote app on a mobile device can be synced to
allow the most recent version to be viewed on a desktop computer. This is particularly useful if
you have taken notes at a meeting using a mobile device, and wish to review them on your
desktop computer back in the office.
To share your notebook online:
1. Open (or create) a notebook on the OneNote app on the mobile device.
2. Add the content to your notebook (in this example, text has been added to a page).
3. Click on the Sync Notebook button on the top menu and from the drop-down list select
Sync This Notebook.
4. Open OneNote 2013 on your desktop computer, and open the notebook you edited using
the mobile device. The notebook that opens will be the most up-to-date version – the same
as the notebook on the mobile device.
IS Skills Development
9
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising