Adobe Audition: User Guide

Adobe Audition: User Guide
Adobe Audition: User Guide
Getting Started:

Log on to the computer using your my.ryerson.ca credentials and plug in headphones. If using a school
editing suite or laptop, do NOT put any files on the desktop/documents/downloads. All files should be
saved to the data: Z or D drive or an external storage device.
Uploading Audio Files:
Radio projects:

Create a folder for the project in Data: Z drive.
the radio editing stations
There is a shortcut on the desktop of

Follow the connection instructions for the audio recording device used (SD card, file transfer
from app etc.).

Copy the audio files from the SD card and paste them into the new folder you have created for
the project.

Please rename the audio files in your folder (ie: Steve interview 1, TTC Story track 1 etc.). Make
sure you rename the files before you begin editing.
Online projects:

Create a folder for your project on your external storage device or the data:Z/D drive
if using a school laptop or edit suite. Got to ‘This PC’ and the drive will show in the
dropdown menu.

Upload files from audio recording device used (SD card, file transfer from app etc.).

Highlight the audio files, copy and paste into the new folder. Please rename the audio files in
your folder (ie: Steve interview 1, TTC Story track 1 etc.) before you begin editing.

To save a backup copy of the audio files or transfer to another computer, you can copy the files
onto an external storage device or into your folder on the Vault server. Once you have
completed the necessary work with the audio files you can save them to your folder in the
Vault.
Page | 1
Adobe Audition Interface
The Adobe Audition interface uses two main areas for editing audio: Waveform and Multitrack.
WAVEFORM

The Waveform View is a destructive editor. You can open the audio file in Waveform to make desired
repairs or volume adjustments to an audio file.
File panel:
-import or record audio
files to this area
Main panel:
-displays audio file currently being worked
on
Transport & Time:
-control play functions and shows current
timing information
Peak Level Meter:
-Shows audio levels for the audio file currently displayed.
MULTITRACK


Multitrack is a non-destructive editor and the place to mix different audio files together. It has the
same Time panel and Peak Level Meter as Edit View. This is where you mix and blend different
elements of your audio files.
Each track has individual controls for recording and setting the volume and pan settings for the entire
track, although it is better to make volume changes within individual clips rather than the entire track.
Volume Mute Solo Record
Pan
Page | 2
Audio Tracks
To Begin a Project:

Before you begin you will need to create a new session file. Click on the ‘Multitrack’ tab at the
top left. You will automatically be prompted to save a new session file. You can also go to ‘File’,
select ‘New’ and ‘Multitrack Session’ (or Ctrl+N). The new session file will display in the File
Panel with a ‘.sesx’ extension. Make sure you save frequently!


Session Name: Choose a specific and easy to understand name.
Folder Location: Choose the folder you created for your project. Make sure all files are saved to
the same folder. This makes keeping track of your media much easier.
Sample Rate:44100Hz
Bit Depth:16bit
Master: Stereo



Setting Preferences:
The project preferences will need to be set before you begin editing.
 Go to ‘Edit’ menu and choose
‘Preferences’ and then ‘Media and
Disc Cache”
 Change ‘Primary Temp’ to your
project folder (use Browse to locate
folder)
 Uncheck the ‘Save Peak Files’ box
 Click OK
Page | 3

When the preferences menu is
open, go to ‘Multitrack’

Click on the box beside
‘Reference all open audio and video
files when saving sessions’

Make sure the white checkmark is
shown in the box. This will save all
audio files in the files panel even if
they haven’t been placed on the
Multitrack yet
Importing Audio Files:
File Panel

Double click in the empty grey area of the File Panel and an ‘Import File’ dialogue box will pop up. Or
you can click on the ‘Import File’ icon. This will allow you to add the necessary audio files to your
project. Browse to the project folder and select the files you want to add. Click ‘Open’ to add the file.
You can also use the ‘Media Browser’ to add files.
Import file icon
Page | 4
Extracting Audio from CD


Go to ‘File’ menu and select ‘Extract Audio From CD’.
Place checkmarks beside the track(s) to import and select ‘Okay’.

The audio file will show up in the File panel and automatically
launches the Waveform display.

The file will display with an asterisk (*) beside it. This indicates that the file has not been
saved. To save the file, click on it to select it, go to ‘File’ and select ‘Save As’. Make sure to save
it to your project folder and name it something specific to your project.
Extracting Audio from Video




Go to ‘File’ menu and select ‘Import’ and ‘File’.
Browse to the file location and select video file. This will pull in only the audio track from the
video selected.
The file will display in the ‘Files’ panel as ‘FileName_audio*’
The ‘*’ indicates a new file that hasn’t been saved yet.
WORKING IN MULTITRACK
Audio clips can be trimmed, extended or edited to suit the needs of the project. Because the
Multitrack is nondestructive, clip edits are impermanent. You can return to the original file
at any time. For permanent edits to an audio clip, use the Waveform View.
Multitrack Tool Menu





Move Tool (V) :
Select the Move tool to click and drag the audio file from side to side and track to track.
To copy a clip, right click and drag the file to the desired location on the Multitrack.
To bring in multiple clips, click and drag and they will be added to one track. Alt+drag clips to add to
different tracks.
Razor Tool (R):
Select the Razor tool to split audio files into separate clips that you can independently move or edit.
Hold down the razor tool to choose between ‘Razor Selected Clips’ (to split only the clips you click)
or‘Razor All Clips’ (to split all clips on the multitrack at the time point you click).
Slip Tool (Y)
Page | 5




Select the Slip tool to edit a trimmed or looped clip to shift its contents within clip edges. So the length
of the clip remains the same, but you are changing the content from the original audio file.
Time Selection (T)
Select the Time Selection tool to click and drag across the audio file to select a desired portion of audio.
Right click on the highlighted area to choose what action to perform on the clip: Delete, Ripple Delete,
Cut, Copy etc.
To trim or extend a clip, position the cursor over the beginning or end edge of the clip and the edge
dragging icon appears
. Drag to desired location.
Other Keyboard Tools:

Split: Set the cursor position where desired. Right click and select SPLIT.
o

Cut: Select area to be cut. Right click and select CUT.
o

Keyboard shortcut: Ctrl + K
Keyboard shortcut: Ctrl + X
Paste: When audio has been cut or copied it is placed Audition’s clipboard. Click to select the track and
timeline position where the audio is to be added. Right click and select PASTE.
o Keyboard shortcut: Ctrl + V

Copy: Select area to be copied. Right click and select COPY.
o
Keyboard shortcut: Ctrl + C

Delete: Select area to be deleted and hit DELETE key. Alt+Delete will delete the audio and apply a ripple effect
to the track.

Moving Multiple Clips: With the Move Tool on, drag and highlight clips to be moved or hold down Ctrl

Undo: Go to the ‘Edit’ menu and select ‘Undo’.
and click on each clip to be moved. Click with the right mouse key, hold and drag the clips to the desired position.
o Keyboard Shortcut: Ctrl+click
o Double click to select all clips on a track.
o
Keyboard Shortcut: Ctrl +z

Markers: Allows you to place a marker (a white line) at a particular position on the timeline for later reference.
Markers can be accessed on the ‘Markers Panel’. Right clicking on the marker (in the timeline area at the top of
the Multitrack) allows you to rename and delete. Markers can be a single point or a time range.
o Keyboard Shortcut: M

Merge Clips: Allows you to take multiple edited clips and join them as one piece of audio. Click and drag over
the clip to be joined, right click and select “Merge Clips’.
Page | 6
Volume Changes
Fade Tool
 The Fade tool is available in both the Multitrack View and Waveform View. It is a small two
toned grey box at the top right and left corner of the audio file. Click on the box and slide it in to
create a fade. By moving the cursor up or down during this process creates the kind of fade
desired.
Fade tool
Volume
In the middle of the audio file are two lines. The yellow line is a ‘volume’ line. The grey
line is the ‘Pan’ line.


You can create volume changes in the clip by creating nodes on the volume line and
dragging them to the desired decibel range (db). Click on the clip once to select it. Place the
cursor directly over the yellow line and an arrow with a small diamond will appear. The current
audio level will appear beside it (ie: -3db). Click on the line to create an audio node (called a
keyframe). You can drag the node to the desired db level. To delete a keyframe simply put the
cursor over it and hit delete or you can right click on the keyframe and select ‘Delete Selected
Keyframes’.
Keyframe
Silence Clip Area
 Use the Time
selection Tool and drag to highlight the area to be silenced/deleted.
 Right click and choose ‘Silence selected clips in Time Sequence’.
Export a Finished Clip or Mix

Choose the Time Selection Tool
into a new audio file.

Right click on the highlighted area and choose ‘Export Mixdown’ and ‘Time
Selection’ or go the ‘File’ menu and select “Export’, ‘Multitrack Mixdown’ and ‘Time Selection’.

FOR RADIO: In the dialogue box, browse to your folder, give the audio file a name (please name it
according to the story name in iNews ) and leave the Format as Wave PCM (.wav). The Sample Type
should be 44100Hz Stereo, 16 bit (this is CD quality) and saved to your project folder. If you don’t see
this as the default, click change on the right and alter the settings. If you need to save the audio file in
another format you can scroll through the available choices.
Page | 7
and click, drag and select the region to be made

FOR ONLINE: In the dialogue box, browse to your folder, give the audio file a name. The Format is set
to MP3 Audio (.mp3). The Sample Type should be 44100Hz, Stereo and 16 bit. If you need to save the
audio file in another format you can scroll through the available choices. The selected audio will be
saved as a new audio file.
Radio Export
Online Export
WORKING IN WAVEFORM
Waveform is for audio repairs, effects and changes to individual audio files.
Please remember, any changes made to audio files in Waveform View are destructive, meaning it
can change the original source file.
Activate Waveform Tools

The ‘Spectral Display’ button must be active for the tools menu to become available for use.
These tools will allow you to change and repair audio files.
Spectral Display
Page | 8
Waveform View with the
Spectral Display activated:

Both the waveform and
spectral view will show
in the main panel. Drag
the divider between the
waveform and spectral
displays to change the
proportion of each.
Selecting Audio
To apply any of the tools available, you must first select the area to apply it to.



Make sure the ‘Time Selection’ tool
is selected.
Click and drag across the clip to highlight the desired section of audio. If you wish to apply the
change to the entire file, double click on the file waveform and the entire file will be
highlighted.
Click on the desired tool from the Waveform menu or right click on the highlighted area and
choose the action to be taken from the sub-menu.
Fixing Audio on One Channel
The Zoom H4N and some other recorders often only record audio on one
channel of a stereo pair. It looks like this
To fix it there are two options:
Create a mono file – right click on the audio file in the ‘Files’ panel and select ‘Extract Channels to
Mono Files’. This will create two audio files, one from the right channel and one from the left. You can
delete the one with no sound (the one you don’t need) and work with the one mono file that has
sound.
Create a stereo file – open the file in Waveform view. Double click to highlight the entire file.
Click on the ‘R’ on the right side of the window to turn off the right channel. Right click on the
highlighted ‘L’ left channel and select ‘Copy’. Click on the ‘R’ to turn the channel back on and click on
the ‘L’ to turn the left channel off. Right click on the ‘R’ right channel and select ‘Paste’. Click back on
the ‘L’ to turn the left channel back on. You should now have identical sound on both channels.
Page | 9
Waveform Tool Menu


Spectral View (Shift+D)
Click on the Spectral Display button on the tool panel to turn on the spectral view. Spectral View must be on
for the tool menu to activate.
Pitch View
Allows you to see the waveform according to the pitch of the music scale
Time Selection (T)



Select the Time Selection tool to click and drag across the audio file to select a desired portion of audio.
Right click on the highlighted area to choose what action to perform on the clip: Delete, Ripple Delete,
Cut, Copy etc.
To trim or extend a clip, position the cursor over the beginning or end edge of the clip and the edge
dragging icon appears
. Drag to desired location.
Marquee (E)

Select the marquee tool and drag in the spectral display to select the desired portion of audio.

To move the selection, position the pointer in the selection, and drag it to the desired location.

To resize the selection, position the pointer on the corner or edge of the selection, and drag it to
the desired size.

Once area is highlighted, you can adjust the db dial for the area, or right click for menu choices.
Lasso Tool (D)
 Select the Lasso Tool and drag in the spectral display to select the desired portion of audio.
 To move the selection, position the pointer in the selection, and drag it to desired location.
 To resize the selection, position the pointer on the corner or edge of selection and drag it to the
desired size.
 Once the area is highlighted, you can adjust the db dial for the area or right click for menu
choices.
Paintbrush Selection Tool (P)
 Select the Paintbrush Selection Tool and drag in the spectral display to select the desired portion
of audio.
 To move the selection, position the pointer in the selection, and drag it to the desired location.
 You can adjust the Paintbrush size in the toolbar. To resize the selection, position the pointer on
the corner or edge of the selection, and drag it to the desired size.
 To determine the intensity of effects applied to paintbrush selections, adjust the Opacity setting in
the toolbar.
 Once area is highlighted, you can adjust the db dial for the area, or right click for submenu
choices.
Page | 10
Spot Healing Brush (B)
 Select the Spot Healing Brush Tool and drag in the spectral display to select the desired portion of
audio.
 Audition will automatically heal the highlighted area.
Keyboard Tools
These are available by right clicking on the highlighted (selected) area of audio or using the keyboard
shortcut.
 Cut: will cut the audio selection
o

Keyboard shortcut: Ctrl +x
Copy: will copy the audio selection
o
Keyboard shortcut: Ctrl + C

Copy to New: will create a new clip from the audio selection. The new file will appear in the file panel named
‘untitled 1*’. Make sure you that you ‘Save As’ and rename the new clip to something distinct to your project.
o Keyboard shortcut: Shift+Alt+C

Delete: will delete the highlighted area

Capture Noise Print: will select the area for the computer to recognize as noise. Used with the Noise
Reduction Effect.
o Keyboard shortcut: Shift+P

Markers: Allows you to place a marker (a white line) at a particular position on the timeline for later reference.
Markers can be accessed on the ‘Markers Panel’. Right clicking on the marker (in the timeline area at the top of
the file) allows you to rename and delete.
o Keyboard Shortcut: M
Volume Changes
Adjusting Audio levels



Select the
Time Selection Tool and drag to select the desired audio.
A small grey dial will appear at the top of the highlighted area with ‘0db’ beside it.
Simply drag to the left or right (raising the db level down or up) to the desired level. Alternatively, you
can type in the desired decibel value beside the dial.
Page | 11
Level Control
Fade tool
 The Fade tool is available in both the Multitrack View and Waveform View. It is a small twotoned grey box at the top right and left corner of the audio file.
 Click on the box and slide it in to create a fade.
 By moving the cursor up or down during this process creates the kind of fade desired.
Saving Audio File Changes
Once an audio file has been altered, an asterisk (*) will appear beside any altered file in the File Panel. This
indicates that the file has been changed, but not yet saved.
 To save the audio file, double click on it in the File
Panel.
 Go the FILE menu and select SAVE AS. This will
allow you to save the file with a new name so that you
can avoid replacing the original.
 Name the new audio file and make sure to save it to
your project folder and name it something specific to
your project (example: TTC story track 1 edited).
 This example is set for a .wav format. If your file is
for the web, make sure the format is set to .mp3. Click
on the ‘Change’ tab to reset to a different format.
Creating a New Clip


Select the Time Selection Tool and drag to select the desired audio. Right click and select Copy to
New.
A new clip will be created and will display in the main file panel as ‘untitled 1*’. This means that the file
is not yet saved.
Page | 12
OR

To save it, double click on the file name in the File Panel, go to the ‘FILE’ menu and select ‘SAVE AS’
(see above). Make sure to save it to your project folder and name it something specific to your project
(example: TTC story clip 1).


You can right click on the selected area and select ‘SAVE SELECTION AS’.
Browse to your folder, give the new audio file a name and leave the Save As Type as Wave PCM (.wav).
If you need to save the audio file in another format you can scroll through the available choices.
Effects


In order to access the tool menu the Spectral View
must be activated.
You can apply effects to clean up poor audio or enhance existing audio with creative effects. Effects can
be found under the ‘Effects’ menu on the main tool bar.
Most Useful:
1.) Noise Reduction

You must take a noise print of the audio you wish to remove before you can apply the reduction.

Use the Time Selection tool
and drag to select an area of the noise you want to get rid of.
Right click on the highlighted area and select ‘Capture Noise Print’.

Select the area of the audio file you wish to apply the effect to. Double click to select the entire
file. Go to ‘Effects’ menu, choose ‘Noise Reduction/Restoration’, then ‘Noise Reduction
(process)’. Choose the Noise Reduction level and the dB Reduction level by adjusting the sliders
and click Apply. This will be a trial and error process to find the correct levels for the file. If you
don’t like the effect, Ctrl+Z will undo. Make sure you save your altered audio file (see page 11).
Choose Noise reduction percentage.
Choose the dB reduction level.
2.) Normalize

Double click on the desired audio file to open in Waveform View. If the file is a clip located on the
Multitrack double click on the clip and it will open in Waveform View. Go to ‘Effects’, ‘Amplitude and
Compression’, ‘Normalize’ and click ‘OK’. The entire file will be normalized to 0db.
Page | 13

If you wish to normalize only a section of
the audio file, select the audio portion you wish to
normalize and follow the same steps. Only the
highlighted section will be normalized.
Recording a New Audio File
*Make sure you are in Waveform View to record!





Attach the USB mic to the computer.
A box may pop up telling you that your Audio Hardware preferences have changed and give you the
option of opening preferences, click OK. If the prompt doesn’t pop up, go to ‘Edit’, ‘Preferences’ and
‘Audio Hardware’.
Under ‘Default Input”, select your microphone from the drop down menu and click OK. If you connect
the microphone before launching Audition, you will not see this prompt.
Click on the ‘New File’ icon
at the
top of the File Panel and choose ‘New
Audio File’ or go to the ‘File’ menu,
‘New’, ‘Audio File’ (or Ctrl+shift+N).
The ‘New Audio File’ dialogue box will
open. Make sure you set the recording
parameters correctly:
Page | 14
Filename: Make sure the name is specific
Sample Rate: 44100 Hz
Channels: Stereo
Bit Depth: 16

The new file name will appear in the ‘Files’ panel
on the left. There will be an * beside it. This means
that the file has not yet been saved.

Double click on the ‘Level’ meter and speak into the microphone. The peak levels should be displayed
as you talk. The levels should be peak around -6db.

If your levels are too low or too high you can adjust the input. Go to ‘Control Panel’ on the ‘Start’ menu.
Select ‘Sound’ and then the ‘Recording’ tab. Click on the active microphone display (should have a green
circle with a check mark beside it), select ‘Properties’ and then ‘Levels’
 You can adjust the slider up or down to control the volume input on the
computer.

Click on the red ‘Record’ button to begin recording and press ‘Stop’ when complete.
Page | 15

You will be prompted to save the file when you hit ‘Stop’. Set file parameters and click OK to save file
o
o
o
o

Filename: Make sure the name is specific
Location: Browse to the folder you created for the project
Format: Choose .wav, mp3 or aiff
Sample Type: This will show the settings you chose when creating the ‘New Audio File’, but they can be
changed
The audio file will be added to the File panel and will display in the main panel of the Waveform View.
Creating a CD




Insert a blank CD-R into the computer.
Go to the ‘View’ menu and choose ‘CD View’.
You can drag and drop the necessary files from either the files panel or from the Media Browser into the
CD Layout area.
Once the desired files are in place, click the ‘Burn Audio to CD’ button on the bottom right corner of the
CD View display.
Files Panel
Media Browser
CD Layout
Burn Audio to CD
Fixing Audio from Premiere Pro
Premiere Pro has some audio tools available for fixing audio levels. However, there may be occasions where you need
more detailed audio editing controls to repair or balance an audio track. The audio file from the video footage can be
repaired in Audition and automatically updated in Premiere Pro.
Before you begin to need to tell Audition where to save your cache files. If you don’t you can create issues recognizing your
clips the next time you login to your project.
-Launch Audition. Go to the ‘Edit’ menu
‘Preferences’
‘Media and Disc Cache’. The preference window will open.
-Make sure you browse and choose
your project folder on the RVR or on your
hard drive/usb.
Page | 16
-Click on ‘Save Peak Files’ to turn off this option
- Click ‘OK’ to accept the changes. You will need to shut down Audition. Your changes will take
effect the next time Audition is launched (which will be from Premiere Pro).



On the timeline in Premiere Pro, right click on the audio file. Choose ‘Edit Clip in Adobe Audition’. Premiere will
make an extracted audio file (it will appear in your bin) and will automatically launch Audition. Your file will
appear in the Waveform View. Remember to launch the Spectral View (if it isn’t active) to launch the tools menu.
Repair your file as need using the tools outlined above. Remember…DO NOT CUT the file length. If you make any
alterations to the file length it will no longer sync with the video footage!
When the changes are complete, go to the FILE menu and select ‘Save’. The extracted file will save in Audition and
automatically update in Premiere Pro.
Page | 17
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement