dobe Acrobat XI Pro Introduction to

dobe Acrobat XI Pro Introduction to
Introduction to
dobe Acrobat XI Pro
Introduction to Adobe Acrobat XI Pro is licensed under the Creative Commons Attribution-NonCommercial-NoDerivatives 4.0
International License. To view a copy of this license, visit http://creativecommons.org/licenses/by-nc-nd/4.0/deed.en_US.
TABLE OF CONTENTS
About the Program ....................................................................................................................................................... 1
Open the Program ........................................................................................................................................................ 1
Create a PDF File ........................................................................................................................................................... 2
Overview of the Work Area .......................................................................................................................................... 2
A Closer Look at the Toolbars ....................................................................................................................................... 3
Navigation Pane Buttons .............................................................................................................................................. 4
Create PDF Files from Inside the Program (if another file is already open) ................................................................. 4
Create a PDF from within Microsoft Office 2010 ......................................................................................................... 5
A Note about Naming PDF Files .................................................................................................................................... 5
Convert and Combine Multiple Files into a Single PDF Document............................................................................... 6
Open an Existing File in Adobe Acrobat........................................................................................................................ 7
Re-Order Pages within A PDF Document ...................................................................................................................... 8
Convert Web Pages into PDF Files ................................................................................................................................ 8
Configure How PDFs Display in Your Internet Browser ................................................................................................ 9
Convert Web Pages....................................................................................................................................................... 9
Download and Convert Linked Pages ......................................................................................................................... 10
Work with Bookmarks ................................................................................................................................................ 11
Add Comments to a Document. ................................................................................................................................. 11
Edit Original Text in Adobe Acrobat XI Pro ................................................................................................................. 12
Add Multimedia to PDF Files ...................................................................................................................................... 12
Create Forms............................................................................................................................................................... 13
Create a Form from an Existing Electronic Document................................................................................................ 14
Field Properties ........................................................................................................................................................... 18
Preview the Form........................................................................................................................................................ 20
Enter Data in the Form ............................................................................................................................................... 20
Saving Filled Forms in Adobe Reader XI...................................................................................................................... 20
Close a File (without Closing the Program)................................................................................................................. 21
Close Adobe Acrobat XI Pro ........................................................................................................................................ 21
About the Program
Adobe Acrobat XI Pro allows you to create, view and edit files in Portable Document Format (PDF), which is
readable on any computer workstation. Because of this, people use it mainly to convert documents created in
other software programs, such as Microsoft Word or PowerPoint. It keeps the look and layout of the source
program intact, like an electronic snapshot. If you want to share a Microsoft Word document, for instance, with
someone who doesn’t own the program, Adobe offers the free Adobe Reader XI software, which that person can
download and use to view your file in PDF format.
In this tutorial, you will learn how to:
1.
2.
3.
4.
Create a PDF file from an existing electronic document and from a web page.
Combine multiple electronic files into a single PDF document.
Incorporate video into a PDF file.
Convert a form created in another program into a fillable PDF form.
Open the Program
•
Open Adobe Acrobat XI Pro to launch its ‘Getting Started’ window.
1
In the ‘Getting Started’ menu, you can open an existing PDF file or create a new one. It does not matter what type
of file you choose when creating a PDF; it can be a Word document, PowerPoint presentation, website, image,
and so on.
Create a PDF File
To start,
1. Click on ‘Create PDF’ from the ‘Getting Started’ window.
2. In the ‘Open File’ dialog box, find the document to convert and click ‘Open’. Adobe automatically
converts the file to PDF format.
Overview of the Work Area
Adobe Acrobat XI Pro opens to display the following:
A.
B.
C.
D.
Menu Bar
Toolbars
Navigation pane
Document window
2
The Menu Bar provides access to all program functions. The Toolbars offer quick access to some of the more
popular menu choices. The Document Window displays the contents of your PDF, while the Navigation Pane
displays thumbnails of the document pages, allowing easy browsing through the file.
A Closer Look at the Toolbars
Acrobat’s default toolbar groupings provide one- or two-click access to menu options such as creating a new PDF,
saving or printing a file, and zooming in and out. The Tools Pane links you quickly to a host of functions, including
basic text editing.
1. Create - allows you to create a PDF from an electronic or scanned document. Also allows you to create a
PDF portfolio.
2. File commands - toolbar contains the Open, Save, Print, and Share document buttons.
3. Quick tools - provide one-click access to common functions in Acrobat. Customizable.
4. Page Navigation - toolbar contains the Previous Page, Next Page buttons and Page Number display.
5. Select - toolbar contains the Select and Hand buttons.
6. Zoom - toolbar contains Zoom Out and Zoom in icons, plus Zoom Value display.
7. Page Display - toolbar contains the Scrolling Mode and Single Page icons.
8. Customize - lets you customize the tools that appear on the toolbar.
9. Read mode - view your document without the clutter of toolbars or task panes.
10. Tools pane - access to numerous functions in Acrobat.
11. Sign - lets you digitally sign a PDF document.
12. Comment pane - allows you to add comments to a PDF file.
3
Navigation Pane Buttons
The buttons along the left side of the document window each open a different panel in the navigation pane.
A. Page Thumbnails - ‘Page Thumbnails’ displays a thumbnail view of
all the pages in the open PDF file, making it easy to navigate through
a lengthy document.
B. Bookmarks - ‘Bookmarks’ enables you to jump to a specific section
or page that’s has been previously bookmarked in a PDF document.
C. Attachments - allows you to attach files to your PDF document.
D. Signatures - A digital signature verifies your identity and may include a
photo, or an image of your hand-written signature.
E. Options - gives you numerous options for manipulating the pages in your
document, such as adding, deleting, cropping or rotating pages.
Create PDF Files from Inside the Program (if another file is already open)
If no file is currently open, you will see the ‘Getting Started’ window and can create a PDF there. If a file is
currently open, you can either choose ‘File’ from the menu bar, or you can select the ‘Create’ button from the top
row of toolbar buttons, to create a PDF file. Let’s see how to do this using the Create button.
Creating a PDF using the ‘Create’ button:
1. Click on the ‘Create’ button on the toolbar.
2. Select ‘PDF from File…’
3. A dialog box pops up. Select the file that you want to
convert and click ‘Open’.
4
Create a PDF from within Microsoft Office 2010
If you are creating a file in Microsoft Word, PowerPoint or Excel version 2010, you should see an Acrobat tab on
the program’s ribbon at the top of the screen. If you click on it, a PDF toolbar appears that enables you to convert
your file without having to launch Adobe Acrobat first.
1. Click on the ‘Create PDF’ icon and the dialog box
will pop up asking you to save your document.
Navigate to the directory that will house the
document and type the name you want to use.
Then press “Save.”
2. The file will open up in Acrobat XI Pro.
A Note about Naming PDF Files
Whenever you save a file in PDF format, you should eliminate any spaces between words in the filename. A
common solution is to insert underscores in place of spaces. Instead of “Intro to Adobe Acrobat XI Pro” as a title
you would enter, “Intro_to_Adobe_Acrobat_XI_Pro.” Why this practice? Spaces in a filename are replaced by the
ASCII coding equivalent – %20 – when published to the web. This makes the filename difficult to read, as you can
see: “Intro%20to%20Adobe%20Acrobat%20XI%20Pro.”
5
Convert and Combine Multiple Files into a Single PDF Document
There are two different methods for combining files in Adobe Acrobat. The first is the ‘Create PDF Portfolio’
method, and the second is the ‘Combine Files into a Single PDF’ method. This tutorial will discuss the latter
method.
If you have just launched Acrobat XI Pro, or if you
are in the program but have no files open,
1. Select ‘Combine Files into PDF’ from the
‘Getting Started’ window.
If you currently have a file open,
2. Click on the ‘Create’ button from the upper toolbar and choose ‘Combine Files into a Single PDF…’.
The ‘Combine Files’ window appears onscreen.
3. Click on the “Add Files”
button. A dialog box
appears. Navigate to the
directory that holds the
files that you want to
combine. These files do
not necessarily have to be
in PDF format; they can
be files in various
formats, such as Excel or
Word, or they can even
be image files.
4. Hold down the Control
key and click once on
each file you wish to add.
6
If you are adding several files in a row, you can hold down the Shift key and click once on the first and last
file to add all the files.
5. Click ‘Open’. Your files will be displayed in in the ‘Combine Files’ window.
6. To change the position of a file in the list, click on the file and drag it to the desired position. To remove a
file from the list, highlight a file and press Delete
a. You can click on the Zoom button on each file thumbnail to see better the contents of each file.
7. When ready, click the ‘Combine Files’ button.
Acrobat combines and, where necessary, converts the files to a single PDF file, and the consolidated document is
named ‘Binder1’ by default.
To rename the file,
1. Go to ‘File’ on the menu bar and choose ‘Save As’.
2. In the ‘Save As’ dialog box, rename your newly combined PDF document and press ‘Save’.
a. Remember not to include spaces in your filename.
Open an Existing File in Adobe Acrobat
1. Choose File from the Menu Bar and select ‘Open’.
2. Locate the file and double-click to open it.
7
Re-Order Pages within A PDF Document
To re-order pages within a PDF document involves a quick and easy
drag-and-drop action.
1. Open your multi-page document in Adobe Acrobat.
2. Notice the page thumbnails arranged in a vertical line along the
left side of the window.
a. If the page thumbnails are not displaying, click on the
‘Page Thumbnails’ icon just above and to the left of
your document to display
them.
3. Scroll to the page that you want to re-order. Click on the thumbnail for that page to highlight it, and then
drag the thumbnail up or down to the desired location. Release the mouse button.
Convert Web Pages into PDF Files
Adobe Acrobat allows you to capture or convert selected content on a web
page, entire web site or several layers of a multipage website. Once
Acrobat has converted the web pages into PDF format, they can be saved,
printed or emailed to others.
1. Click on the ‘Create’ button from the upper toolbar and choose
‘Create PDF from Web Page’.
8
Configure How PDFs Display in Your Internet Browser
You may wish to explore and possible modify the settings that determine how your PDF will display in a browser.
To set your preferences:
1. Choose ‘Edit’ on the top menu and select ‘Preferences’.
2. From the menu on the left-hand side, select ‘Internet’.
3. In the ‘Web Browser Options’ section, check the options that best suit your needs.
a. Display Read Mode by Default - allows any PDF opened from the web to display inside the current
browser window with a semi-transparent toolbar that provides limited menu options such as
printing and saving. If this option is de-selected, PDF documents open in a separate Acrobat
window and have full menu functionality.
b. Allow Fast Web View - downloads PDF files for viewing one page at a time. If this option is deselected, the entire file downloads before it is displayed.
c. Allow Speculative Downloading in the Background – allows a PDF file to continue downloading
from the web, even after the first requested page displays. Downloading in the background stops
once you start any other task, such as paging through the document.
4. Unless you have Administrative Rights for the computer you are using, ignore the ‘Internet Options’
section.
Convert Web Pages
To convert a web page to a PDF file,
1. Click the ‘Create’ icon on the Task toolbar.
2. Select ‘Create PDF from Web Page’.
3. The ‘Create PDF from Web Page’ dialog pops up to display the URL, Settings, and Capture Multiple Levels
options.
4. Enter the URL.
5. Click on the Capture Multiple Levels icon to expand
the ‘Create PDF from Web Page’ dialog box.
6. Select how many levels of the web page you want to
capture. (Note: capturing all levels, i.e. the entire
website, will take a long time and will significantly
increase your file size.)
7. The ‘Settings…’ button in the lower right corner
takes you to the ‘Web Page Conversion Settings’
dialog box. In this dialog box, you have the General
tab and the Page Layout tab.
8. Under the General tab, you change the conversion
settings and the PDF settings.
9
9. Under the Layout tab, you can choose page size, margins, page orientation and scaling.
10. After you have reviewed all of your settings, click on the ‘Create’ button.
a. Be prepared to wait a bit for the conversion process to finish. A download status window tells
you how far along the conversion has come.
When done, the web page opens as a PDF file, and is assigned a filename based on the web page’s name.
Download and Convert Linked Pages
When reviewing your converted web page you will notice links to unconverted pages within the site. If you roll the
cursor over the hyperlink to one of these pages, the pointer changes to a pointing finger and displays the
unconverted URL.
To convert and download the page,
1. Right-click on the link and you will see
a drop-menu.
2. From the drop-menu, select the
‘Append to Document’ option.
10
This will download and convert the page, enabling the
link to work; it also places a bookmark in the
bookmark panel.
Work with Bookmarks
While many authoring programs create bookmarks
automatically that link to different sections within the
document, you can also create your own.
1. To add a bookmark, scroll to the part of the
document that you want bookmarked.
2. In the Bookmarks panel, click the New Bookmark
icon.
3. A new untitled bookmark appears. Click on the word ‘Untitled’ and replace it with a title of your choosing.
Add Comments to a Document.
1. Click the ‘Add Sticky Note’ button on the ‘Quick Tools’ toolbar.
11
2. Position your mouse where you wish to insert the Sticky Note and click once.
a. A Sticky Note icon is added to the
document and a window appears where
you can enter comments.
i. If that window doesn’t display,
click inside the note icon.
b. Type a short comment about the
document.
3. When finished, click the minimize button in the
upper-right corner of the pop-up note, or click outside the pop-up note.
4. To view the contents of a Sticky Note,
a. Click once on the Sticky Note icon.
i. The content of the Sticky Note will appear.
5. To delete a Sticky Note,
a. Click once on the icon and press Delete.
Edit Original Text in Adobe Acrobat XI Pro
1.
2.
3.
4.
Click on the ‘Edit Text & Images’ button on the ‘Quick Tools’ Toolbar.
Position the cursor by the text you wish to edit and click once.
Begin editing your text.
To turn off text editing, click once on the ‘Selection’ tool icon from the Quick Tools toolbar.
a. You’ll want to remember this because the ‘Edit Text & Images’ button does not
work like a toggle. You can’t simply click on it when done editing to turn it off.
Add Multimedia to PDF Files
Adobe Acrobat XI Pro can incorporate multimedia into PDF documents. For the purpose of
this tutorial, we will review how to add video to a PDF document.
1.
2.
3.
4.
5.
6.
Open the PDF document that you want to use.
Scroll to the portion of the document where you plan to insert the video.
Click on ‘Tools’ on the right side of the screen.
Click on ‘Interactive Object’ and then select ‘Add Video’.
You will notice that the cursor changes into a crosshair symbol.
Draw a box where you wish your video to appear on the page.
12
7. The ‘Insert Video’ dialog box appears.
8. Click the ‘Browse’ button, and then select
the media file that you want to use. NOTE:
You can insert FLV (Flash Video) files and
H.264-compliant MP4 (MPEG-4 Video) and
MOV (QuickTime) files.
9. Before you click the ‘OK’ button, checkmark the ‘Show Advanced Options’ box.
10. The Insert Video dialog box will now display advanced options.
11. On the ‘Launch Settings’ tab we recommend
that you choose the following settings:
a. Enable when: The content is clicked
b. Disable when: ‘Disable Content’ is
selected from the context menu
c. Playback Style: Play content on page.
d. Width: When you choose the ‘Play
content in floating window’ option in
the ’Playback Style’ section, you can
set the width and height of the
floating window in the width section.
e. Border Width: You can choose to
display your movie without a border
or choose between a thin, medium or
thick border.
f. Under the ‘Poster Image’ section,
make sure ‘Retrieve poster from
media’ is selected.
g. Click OK when done.
12. Click the Play button to begin the video. Once the movie starts to play, roll the cursor over the lower
section of the video to see the playback controls.
13. Stop the video and save the newly updated PDF document.
Create Forms
You can create a form from an existing electronic document (for example, a Word, Excel, or an existing PDF
document) or you scan and convert a copy of a form, and then add interactive form fields to it. For the purpose of
this tutorial, we will learn how to create a form from an existing electronic document, a Word file.
13
Create a Form from an Existing Electronic Document
1. Choose ‘Create PDF Form’ under ‘Getting Started’. Or if a file is currently open, click on the ‘Create’
button on the toolbar and choose ‘Create PDF form’.
2. From the ‘Create Form’ dialog box, select ‘From existing document’ and click ‘Next’.
If you are converting the PDF onscreen to a form,
1. Click on ‘Current Document’ in the ‘Existing Form’ window.
Otherwise,
2. Select ‘Choose another file’, and then click Browse to locate your file.
3. When done, click ‘Continue’. If prompted to save your file, do so.
Adobe Acrobat converts your file to PDF format and opens it in ‘Form Editing Mode’. The program automatically
detects form fields from your original document. If you see a message announcing that you’re in Form Editing
Mode, close the message.
NOTE: If you simply choose ‘Create PDF’ to convert a form created in another program, for example, Microsoft
Word, Acrobat will convert the file, but it will not know to detect and create form fields. The document may
appear to be fillable in Acrobat, but you’ll see that you cannot click inside any of the form fields and actually enter
information. To convert the file into an interactive, fillable PDF form, you must choose ‘Create PDF form’
specifically.
NOTE: Adobe Acrobat is often not entirely successful in recognizing what you’ve intended to be form fields. Some
fields go undetected upon conversion, and some areas of the file are mistakenly recognized as fields, when in fact
they are not. The clean-up work you must do to eliminate incorrectly added form fields, and to create manually
the form fields that the program failed to detect can be tedious. You might save time by redesigning your original
document, if that is feasible, so that the fields are easier for Acrobat to recognize. Notice what in your form
design tends to be ignored by Acrobat and what tends to be picked up as a form field.
14
Form field clean-up: before (above) and after (below)
To remove a form field that appears in error,
1. Click once inside the form field to select it.
2. Press the ‘Delete’ key.
15
The screen capture below gives an example of numerous form fields that Acrobat failed to recognize as it
converted the file to a PDF form (the fields don’t have the blue highlighting indicative of a fillable field):
To add a form field that Acrobat left out,
1. Click on ‘Add New Field’ under ‘Tasks’ on the right-hand side of the
screen.
2. Select the appropriate field type from the drop-down list (see
below for descriptions of field types).
16
The following types of fields can be included in a PDF form:
a. Text fields - allow the user to type in text such as name, address, email address, or phone number.
b. Check boxes - allow the user to choose between two options such as, yes-or-no or true-or-false. A
form may also use check boxes for making multiple-choice selections.
c. Radio buttons - allow the user to select from a group of choices in which they can select only one
item. All radio button with the same name work together as a group.
d. List boxes - display a list of options the user can select. You can set a form field property that enables
the user to Shift-click or Control-click to select multiple items on the list.
e. Dropdown menus - allow the user either choose an item from a drop-down menu list or type in a
response.
f. Buttons - initiate an action on the user’s computer, such as opening a file, playing a sound, or
submitting data to a web server. You can customize buttons with images, text, and visual changes
triggered by moving or clicking a mouse.
g. Digital signatures - allow the user to sign electronically a PDF document with a digital signature, which
can be a scanned image of your signature or some other image.
h. Barcodes - encode the input from selected fields and display it as visual pattern that can be
interpreted by decoding software or hardware.
3. Next, click where you want to insert the field (an outline of the field displays so you know where it will
appear upon clicking).
4. Drag to draw the field and then release the mouse when done.
17
Handles appear around the field, allowing you to resize as necessary. A ‘Field Name:’ box appears in
which you will enter a field name.
5. Assign a field name that corresponds to the text to it appears next to. For example, in the illustration
above, you would want to change the default text – Check Box4 – to ‘Full-time’.
Field Properties
Field Properties allow you to modify the appearance and behavior of your various fields. For example, you
can adjust the font size of your fields, and you can make text field boxes expand automatically as you add
more and more text.
1. Click on ‘All Properties’ in the ‘Field Name:’ box to set properties for your form field.
a. Under the General tab, you may want to copy the field name into the ‘Tool tip’ window.
Whenever someone’s mouse hovers over a field, a descriptive tool tip appears that explains what
to enter in the field.
18
b. You may want to click on the ‘Appearance’ tab to change the font size from the default ‘Auto’
(which may make the text larger or smaller than you need) to a size that you determine.
c. You may also want to open the ‘Options’ tab in order to adjust other useful text settings. If you
are setting the properties for a text field, for example, you might want to select ‘Multi-line’ to
enable text-wrapping onto multiple lines, and ‘Scroll long text’ to apply a scroll bar to lengthy text
(otherwise the text box continues to grow in size as more and more lines of text are added).
2. Click ‘Close’ when done.
19
TIME-SAVER NOTE: If you want to make the same kinds of changes to multiple form fields at once, rather than
editing field properties one field at a time:
1. Highlight multiple fields on your form using the Ctrl key (hold down Ctrl and click on every field you wish
to change).
2. Right-mouse click inside any one of the highlighted fields, click on ‘Properties’, and adjust your settings.
All highlighted fields will accept this setting change at once.
Preview the Form
When you have completed the form, leave the Editing mode to preview how your information will look when you
enter information. To do so,
1. Click on the ‘Preview’ button on the toolbar directly above your form.
2. Enter information into various fields, making sure the font/font size/etc.
are as you want them.
3. If you need to make more changes to the layout of your form, click on
‘Edit’ on the toolbar directly above your form. After making changes, click
again on ‘Preview’ to see if the layout suits you.
4. Erase the text you entered in preview mode before exiting that mode.
Enter Data in the Form
To begin entering data in your form, you need to be in ‘Editing’ and not ‘Preview’ mode.
1. On the right side of the screen, click ‘Close Form Editing’.
2. You may begin entering form data.
Saving Filled Forms in Adobe Reader XI
NOTE: In the past, users of Adobe Reader could fill out but not save filled out PDF forms. However, Adobe Reader
XI allows users to save completed forms. This is useful because not all your form recipients will have the full
Adobe Acrobat program. Reader is free to install on any computer workstation.
20
Close a File (without Closing the Program)
To close a file in Adobe Acrobat XI Pro,
1. Choose ‘File’ from the Menu Bar.
2. Choose ‘Close’.
a. You may be prompted to save the file if you haven’t already
done so.
Close Adobe Acrobat XI Pro
To exit the program,
1. Choose ‘File’ from the Menu Bar.
2. Choose ‘Exit’.
a. You may be prompted to save one or more files if you haven’t
already done so.
21
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising