Using the Picasa 2 Photo Organizer

Using the Picasa 2 Photo Organizer
C1
Using the Picasa 2 Photo Organizer
Downloading and installing Picassa
1. Connect to the Internet, go to picasa.com, and click Free Download. (Or, open the CD-ROM
=>Software installers => Windows and double-click "picasa2-setup-1877.exe").
2. Follow the on-screen instructions to install the program.
3. Run Picasa by double-clicking on the Picasa icon on the desktop. If you are asked to register, give
your usual email address (necessary for Picasa's picture email function to work).
First time use
The first time you run Picasa (and only the first time), it will search your hard disk looking for digital
photographs, creating an index of all your photos. If you have a lot of photos, this process may take a
few minutes. Thereafter, Picasa automatically finds any new pictures that you add.
The main screen
The main screen of Picasa shows the master index of photos, called the Library. The left-hand panel
shows all the folders containing photos, and the right-hand panel shows small images of all the photos.
These are listed by date, with the most recent photos at the top. You can scroll through the folder list
or through the library by using the mouse wheel or the scroll bars. Click on a folder in the left-hand
panel to jump directly to those pictures. (Note: the slider at bottom right changes thumbnail size)
Double-click on a small image to view the full picture, then use the mouse wheel or the buttons
at the top to view the next or previous picture in that folder. To return to the library view, press the Esc
key (upper left corner of keyboard) OR click the Back to Library button (upper left of screen) . To
rearrange the order of the pictures, just drag and drop. To move pictures from one folder to another,
drag pictures from the library to a folder in the list on the left. To move pictures to a new folder, hold
down the Ctrl key and click them, then click File => Move to New Folder.... To split a folder into
two, right-click the thumbnail where you want the split, and select Split Folder Here. To rotate
sideways pictures, click the one of the curved arrow buttons at the bottom of the screen. To delete
pictures, select them and press the Delete key.
Importing new photos from digital cameras, card readers, and photo CD.
1. Connect the camera or card reader, or insert the photo-CD.
2. Click the Import button in the upper left.
3. Pull down the Select Device menu and select the desired device. Wait for the pictures to load.
4. Click the Finish button at the bottom, then type a title for this group of pictures into the Finish
Importing box and click Finish. (Pictures with a red X have already been imported).
Searching for photos by subject
To search for photos, type in a search term next to the magnifying glass icon at the upper right of the
screen. All the matching photos will be displayed instantly. (Click the red X in the search field to
return to the full library display). The computer searches for matches in the file names, the folder
names, and in any added captions. You can make pictures easier to find by adding titles and comments:
double-click the folder title and edit the Name, Place taken, or Caption. You can add as many
keywords to the caption as you like. (You can also caption individual pictures: double-click the
thumbnail to display it, type a caption right under the picture, and press the Enter key).
Enhancing pictures
1. Open the picture (by double-clicking on it).
2. Click the Auto Contrast or Auto Color buttons and adjust the Fill Light slider in the left-hand
panel to see if this improve the picture. Click the Undo... button to remove the effect.
3. To crop the picture, click the Crop button in the left-hand panel, click on the desired format (4 x
6, 5 x 7, etc; "Manual" lets you crop to any proportions), click, hold, and drag over the picture to
select the area. Click the Apply button. Click Cancel to exit the crop mode.
4. To fix red-eye, click the Red-Eye button in the left-hand panel, click, hold and drag the mouse
over each eye separately, and click the Apply button to accept the correction OR click Reset to
remove the red-eye correction. Click Cancel to exit the Redeye correction mode.
5. Click the Tuning tab at the top of the left-hand panel to experiment with Fill Light (brightens the
dark portions of a photo), Highlights ( (brightens the light portions of a photo), Shadows (darkens
the dark portions of a photo), or Color Temperature - makes the color warmer (more red) or
colder (more blue). Try the Effects tab for an array of interesting effects.
C2
6. To return to the thumbnails, press the Esc key on the keyboard OR click Back to Library button.
Note: To use enhanced pictures outside of Picasa, click Export, select size and folder, click OK.
Making Slideshows
1. To see a slideshow of pictures, select (click once on) the desired folder in the left-hand panel and
click the Slideshow button at the top of the window. The slideshow plays automatically.
2. To advance the slides manually, click anywhere on the screen and then use the controls that
appear at the bottom of the screen. To exit the slideshow, press the Esc key (top left corner).
3. If you have a CD burner, Picasa can burn an auto-run slideshow CD that you can send to friends:
insert a blank CD-R, click the Gift CD button at the top, click the Add more... button at the
bottom, then in the left-hand folder list, click the check box to the left of each folder that you want
to include. (Each folder makes a separate slideshow on the disc). Finally click Burn Disc. When
later inserted into a computer, the slideshow menu will display automatically (no software
needed). Also, this disk will play on JPEG-compatible DVD players for showing on TV.
E-mailing pictures
You can e-mail pictures directly from Picasa, no matter what e-mail service you have, without even
going into your e-mail program. Sent pictures are automatically shrunk to fit on the recipient's screen.
1. Before you use this function, you have to be connected to the Internet. If you use a dial-up
connection, dial in, connect, and then minimize your Internet software.
2. Click on a small image in the library and then click the Email button at the bottom of the window.
OR if the picture is already open, just click the Email button.
3. Click the email service that you want to use (the first one should be your usual email). Or, click
Picasa E-Mail, type in your Picasa username and password, and click Sign in. (The first time you
do this, you have to click Get a Hello username to assign yourself a username and password).
4. Type in the e-mail address of the recipient.
5. Type in the subject line (replacing "a picture for you") and the message body.
6. Click the Send button at the bottom. You can then disconnect if you are finished emailing.
Note:To e-mail several pictures at once, drag each picture down to the "Picture Tray" at the bottom
of the library display. Then click the Email button and continue with step 2.
Printing pictures
1. Drag the pictures you want to print from the library down to the "Picture Tray" at the bottom left
of the screen and click the Print icon at the bottom of the screen.
2. Select the desired Print Layout on the left. (If you want each picture printed more than once, click
on the + and - buttons near "Copies per picture").
3. Click the Printer button and select your printer.
4. Click the Printer Setup button and select the paper type that you have loaded into the printer.
5. Click the Print button at the bottom right.
6. To exit the Print screen, click Cancel in the lower right.
Exporting pictures for use with other programs (Powerpoint, Memories on TV, etc.)
1. Collect all the pictures that you want to include into one folder or label: use File => Move to New
Folder to create a new folder for your pictures, then drag the desired pictures into that folder.
2. Click on that folder in the left-hand folder list, pull down Edit and select Select all..., and then
click the Export button at the bottom-right.
3. Click on the Resize to box and set the desired photo size. For Powerpoint, use 640 wide.
4. Click OK. The pictures will be resized and exported into a folder in My Pictures/Picasa Exports/.
Exporting pictures for making Web pages
1. Collect all the pictures into one folder, then select Folder => Export as Web page....
2. Choose a size (640 is good), click Next, and choose a style.
3. Click Finish. The results will be stored in a folder in My Documents/Picasa Web Exports/. You
can use the Web page as-is, or you can use the images and thumbnails with a separate template.
Backing up your photos to CDs or DVDs
Click the Backup button, click the checkboxes on the folders you want to backup, insert a blank CD
or DVD, and click Burn. To restore, just insert the disc into your computer, wait, and click Restore.
For further help, use the Help menu, or go to http://www.picasa.com/features/index.php
(c) Tom O'Haver, February 2006
C3
Photo Downloading and Organization in Picasa 2
This hands-on exercise illustrates the basic process of using Picasa to download pictures from a
Photo CD onto your hard disk and organize them into named folders.
1. Launch Picasa (double-click on the Picasa icon on the desktop).
2. Insert the Photo CD disk (not the Digital Imaging disk) into the CD-ROM drive.
3. Click once on the Import button in the upper left corner of the Picasa window.
4. Downloading should begin automatically. Tiny thumbnails of the pictures will show in the
panel on the left as they download. (If the pictures don't begin to download automatically,
click once on the Select Device button in the upper left and select CD Drive).
5. When the download is complete (the little thumbnails stop appearing), click once on the
green Finish button at the bottom of the window. Remove the CD and return it to the
instructor.
6. In the "Finish Importing" window, type a title for this group of pictures - something related
to the subject matter of the pictures. These particular pictures were taken at the Folklife
Festival at the Smithsonian Institution, Washington, DC, so type something like that. (The
more words the better - it's easier the find the pictures later in a keyword search).
7. Click once on the Finish button at the bottom of the "Finish Importing" window. Picasa
shows the "Library" view, with the new folder that you just created at the very top of the
folder list.
8. Picasa has put all the pictures that we just downloaded into one folder (located in My
Documents\My Pictures), but actually there were three different occasions where these
photos were taken:
7/6/2002
Folklife Festival at the Smithsonian Institution, Washington, DC
10/17/2004 Brookside Gardens, Silver Spring, MD
10/24/2004 Sunset in Naples, FL
To keep our photo collection better organized, we should split these pictures into three
different folders, each named for the occasion. That will make the pictures easier to find in
the future.
9. Click once on the first thumbnail. When you do so, look at the blue bar at the bottom of the
thumbnail library. It shows the date when that particular pictures was taken - in this case on
7/6/2002. Now press the right arrow key on the keyboard to move to the next picture.
10. Keep looking at the date and pressing the right arrow key until the date changes. That
means you have another set of pictures taken on another date - in this case on 10/17/2004.
Right-click on the first picture with the new date and select Split Folder Here. Type a title
for this set of pictures (in this case Brookside Gardens, Silver Spring, MD) and click the OK
button.
11. Click once on the first thumbnail in the new folder. Repeat step 10 to split out the next set of
pictures, dated 10/24/2004, taken in Naples, FL.
Note: if you were downloading from a digital camera (connected to the computer with a USB
cable) or from a memory card reader, in step 4 you would click the Select Device button and
then select the camera or the card reader from the list. The other steps are the same.
(c) Tom O'Haver, November 2, 2005
C4
Practice Task for Picasa
1. Copy the Example Pictures folder from the CD-ROM to your hard disk
1. Close any open programs. Insert the workshop CD-ROM. Wait for the pop-up menu.
2. Scroll the menu until you see Open folder to view files and click it.
3. The CD window will open. Click once on the Example Pictures folder.
4. Click Copy this folder, scroll up until you see Desktop, click Desktop, then click Copy.
2. Open Picasa.
1. Open (double-click on) the Picasa icon on the desktop.
2. Select View => Thumbnail Caption => Filename.
3. In the folder list on the left, right-click on the Example Pictures folder and select Sort Folder
By... => Name. (This will make it easier to locate specific pictures by name).
3. Rotating sideways images.
1. Open (double-click on) "PramBefore".
2. Click the or icons to rotate the image in the desired direction.
3. Click the Back to Library button to return to the thumbnail display.
4. Cropping.
1. Open (double-click on) "CropMe". We'll try to remove the white band at the bottom.
2. Click the Crop button on the left and drag out a rectangle over the desired portion of the image.
3. Click on the green Apply √ button .
4. Click the Back to Library button to return to the thumbnail display.
5. Sharpening. Some photos benefit from a little extra sharpness.
1. Open (double-click on) "TooBlurry".
2. Click on the Effects tab, then click Sharpen.button. Click Sharpen again to increase the effect.
3. If you overdo it, click Undo Sharpen to remove one level of sharpening.
4. Click the Back to Library button to return to the thumbnail display.
5. Try this operation with "TooBlurryToo".
6. Fixing pictures that are faded or too dark.
1. Open (double-click on) "LowContrast".
2. Click the Auto Contrast button.
3. Click the Back to Library button to return to the thumbnail display.
4. Try this operation with "grapes", Clipping", "TinType", "Rainbow", and "Tapestry".
7. Converting a color photograph to black-and-white.
1. Open "FadedColor". This was originally a color photo but has faded and discolored over time.
2. Remove the unwanted color by clicking the Effects tab, then click B&W.
3. It's still a bit faded, so click the Basic Fixes tab, then click Auto Contrast.
4. Click the Back to Library button to return to the thumbnail display.
5. Try this with "Family".
8. Color correction
1. Open "TooBlue".
2. Click the Tuning tab.
3. Move the Color Temperature slider to the right. Try for a natural look.
4. Click the Back to Library button to return to the thumbnail display.
5. Try this on "GrandCanyon".
9. Adding "Fill light" to brighten the dark portions of a picture.
1. Open "Add Fill flash".
2. Move the Fill Light slider to the right until you can see the forground faces more clearly.
C5
3. Click the Back to Library button to return to the thumbnail display.
4. Try this procedure on "IslandKids", "Fishing" and "InTheAlps".
10. Straightening crooked pictures
1. Open "Straighten".
2. Click the Straighten button.
3. Move the slider under the picture to straighten it out, then click the Apply button.
4. This picture is a bit dull, so use Auto Contrast to brighten it up.
5. Click the Back to Library button to return to the thumbnail display.
11. Combining operations
1. Open "ScannedPhoto".
2. First, it's just a little crooked, so use Straighten.
3. Then, Crop the picture. (Ignore the message about croping a straightened image)
4. Use Auto Contrast to brighten it up.
5. Finally, click on the Tuning tab and use the Shadows slider to slightly darken the shadows.
6. Click the Back to Library button to return to the thumbnail display.
12. Cropping a photo for a standard frame size.
1. Open "TooBig" .
2. Click on the Crop button on the left.
3. Click on one of the standard frame sizes (4x6, 5x7, or 8x10).
4. Drag out a rectangle over the desired portion of the image and use the mouse to adjust the
position and size of the crop box as you wish.
5 Click on the green Apply √ button.
6. Click the Back to Library button to return to the thumbnail display.
13. Removing Red Eye
1. Open "redeye".
2. Click the Red-Eye button in the left-hand panel.
3. Click, hold and drag the mouse over each eye separately. Repeat if once is not enough.
4. Click the Apply button to accept the correction OR click Reset to remove the red-eye correction.
5. Click Cancel to exit the Redeye correction mode.
14. Printing multiple pictures on one sheet of paper
1. Drag the pictures that you want to print from the library down to the "Picture Tray" at the bottom
left of the screen. Or pull down Edit and click Select All to print all the pictures in a folder.
2. Click the Print icon at the bottom of the screen. (There will be a delay of several seconds).
3. Select the desired Print Layout on the top left. (If you want each picture printed more than once,
click on the + and - buttons near "Copies per picture").
4. Press the Shrink to fit and Crop to fit buttons to see which look you prefer.
5. Click the Printer button and select your printer.
6. Click the Printer Setup button and select the paper type that you have loaded into the printer.
7. Normally, you would click the Print button at the bottom right, but please don't do that in class.
8. To exit the Print screen, click Cancel in the lower right.
15. Separating pictures that have been scanned together and saved as one image.
1. Open "OldPhotos".
2. Click on the Crop button on the left and drag out a rectangle over one of the images.
3. Click on the green Apply √ button .
4. Pull down File and select Save a Copy.
5. Click the Undo Crop button.
6. Repeat steps 2 -5 for each image. Each separate photo will be saved in the same folder, with the
numbers 1, 2, 3., etc added to the original file name. (e.g. "OldPhotos1", "OldPhotos2", etc).
(c) Tom O'Haver (toh@umd.edu), revised March 2006.
C6
How to Order Prints from Walmart from within Picasa 2
1. Open Picasa. (double-click on the Picasa icon on the desktop). If you have not yet transferred the
pictures from your camera to Picasa, do so now. Fix the pictures as you wish (add fill light, use
"I'm Feeling Lucky", etc). For best results, crop each picture to the intended print size (4x6, etc).
2. Make sure that you can see the little thumbnail pictures:
a. If you want to print all the pictures in a folder, click on that folder in the folder list on the left and
click on the little blue "All" at the top of the thumbnails. Or hold down the Ctrl key and press A.
b. If you want to print just a few pictures from one folder, hold down the Ctrl key and click once on
each picture that you want to print. The selected thumbnails are surrounded by a blue border.
c. If you want to print several pictures scattered over several folders, drag the thumbnails for each
picture into the "Picture Tray" at the bottom left corner of the Picasa window.
3. Log into the Internet as you usually do (you can minimize Picasa temporarily to do this). You can
then minimize your Internet software (but don't close it).
4. Click the Order Prints button at the bottom of the Picasa window. A list of available photo
printing services will be displayed. You can choose any of these services. Some (like Shutterfly,
SnapFish, Kodak) will deliver prints and other photo products by postal mail. Others (like Walmart
and Ritz Camera) will allow you to pick up prints at your local store in one hour). For the purposes
of this exercise, we'll use Walmart. Click the Choose button right under WAL*MART.
5. A login window will be displayed. The very first time you do this (and only the first time) you'll
have to create an account (it's free). Click Create an account... and follow the instructions to
create a user name and password for this account. Thereafter when you order prints from Walmart,
all you have to do is enter this user name and password and click OK.
6. After entering your user name and password and clicking OK, Picasa will automatically upload the
selected photos to Walmart. This may take from a few seconds to an hour or so, depending on the
number of photos, the size of the photo files, and the speed of your internet connection.
7. Once the pictures are uploaded, your Web browser will display a graphic that looks like a spiral
bound album that has your pictures in it. Click where it says Order Prints right above the album.
This will display a page that will allow you to select the print size for each photo (4x6, 5x7, or
8x10). You can also specify how many of each picture you want. The estimated price of your
order is computed and displayed at the top right of the page. (Don't worry about delivery options that's in the next step).
8. Click the orange Go to Checkout button. This takes you to the Delivery Options page, where you
can click on either 1-hour in-store pickup, free in-store pickup, or home delivery by postal mail. If
you chose in-store pickup, you'll be given a list of local Walmart stores in your ZIP code. Choose
the store where you wish to pick up the prints. Then click the blue Continue button at the bottom.
9. In the next screen, type in your name and a phone number where you can be called if there is a
problem with your order. Then click the blue Continue button at the bottom.
10. The next screen is for billing information. Enter your credit card type, number, expiration date,
and billing address. (For postal mail delivery, you also need to give a delivery address). Then click
the blue Place Your Order button at the bottom.
11. An order confirmation page will be displayed that you can print out. You can take that to the store
for in-store pickup.
(c) Tom O'Haver (toh@umd.edu), November 2005.
C7
How to Send Photos on the Internet using Shutterfly
To sign up for a free account
1. Connect to the Internet, open your Web browser and go to shutterfly.com
2. Click once on "Not a member?" on the right.
3. Fill in the form and click once on "Join Now!".
4. Click once on "Yes, I accept the Terms and Conditions"
5. The "Welcome to Shutterfly" page will be displayed.
Note: The above procedure need only be done once, when you initially sign up for a free account.
Thereafter, all you have to do is go to shutterfly.com and type in your password.
To make a new Shutterfly album
1. Open your Web browser and go to shutterfly.com. Type in your Password in the upper right and
click once on "Sign in". (Note: You can also upload from Picasa 2; see below).
2. Click the Add Pictures button.
3. Type a name for your album next to "Album name".
4. Click the Next button.
5. To add photos, first click "Choose pictures...", click in the "Current Folder:" menu at the top and
select the folder containing your photos (for example, if you want to send a picture that is in the
your My Pictures folder, click My Documents, then My Pictures). If the pictures are in a folder,
double-click on the folder.
6. The pictures in the folder listed under "Current folder" are displayed as thumbnail pictures with
little checkboxes under each one. Select the pictures you want to include in your album by
clicking on each picture so that its checkbox is checked. (Note: you can include pictures of any
size, even original digital camera photos. You don't have to resize them. Shutterfly willl
automatically display the pictures to fit the viewer's screen).
7. When you have all the pictures selected, click the "Add selected pictures" button at the bottom
of the screen.
8. The photos will be uploaded to Shutterfly. Depending upon the speed of you Internet connection
and the number of pictures, this may take several minutes. The time remaining for completion of
uploading is displayed at the bottom of the window.
9. When it's finished, it will display "Upload Complete". Click on either "Add more pictures" if
you want to upload more pictures from another folder on your computer, or click on "View
pictures" if you've finished adding pictures.
10. The added pictires are displayed as thumbnails. Click "View entire album".
11. You can now click on any the colored items on the right to: View the album as a slideshow,
Enhance/fix pictures (rotate, crop, choose borders, etc), Edit titles and descriptions, Organize
the album (re-arrange the order of the pictures); or Delete pictures.
12. To send these pictures to someone via email, click "Share the album" on the right or on the
green "Share online" tab at the top of the window, then click Next.
13. Type in the email address(es) to which you want to send the invitation into the To: box. If there
are more than once email address, separate them with commas.
14. Type in a subject and message and click once on the blue Share now button on the right.
C8
Note: The people to whom you send an invitation will receive a short email message asking them to
click on a link to view the pictures. When they do so, they will be taken to a Web page that
shows your message and the first picture in your album. They can click on the "View Pictures"
button to see the enture album. They will be invited to order prints, but they do not have to order
anything - they can simply view the pictures one at a time or view a slide show of the entire
album. They do not need to sign in, or give their name, email, or any other information. It costs
nothing to view the pictures, view a slide show, or to print pictures on their own printer. Only
ordering prints costs anything (that's how Shutterfly makes its money), but that's optional.
Albums that you make on Shutterfly are permanent and free. Viewers can print a picture from a
Shutterfly album on their own printer by clicking on the thumbnail of the desired picture to
display a larger version, then right-clicking on the photo and select "Print Picture...". Viewers
can save a picture from a Shutterfly album on their own hard drive by clicking on the thumbnail
of the desired picture to display a larger version, right-clicking on the photo and select Save
Picture As...", then clicking Save. The picture will be saved in their "My Pictures" folder, which
is in the "My Documents" folder.
To edit one of your Shutterfly albums or create a new album
1. Open your Web browser and go to shutterfly.com. Type in your Password in the upper right and
click once on "Sign in".
2. All your previously-created albums will be listed, showing how many photos each album has. To
create a new album, click the "Add Pictures" tab or click "Create a New Album" on the right,
type in an album title, and click the "Save now" button on the right. Then Add Pictures as
above.
3. To edit a previously-created album, click on the little round gray button just below the album,
then click the green "Add pictures" or "View & Enhance" tabs at the top.
4. In the Pictures mode, you can click on any the colored items on the right to view the album as a
slideshow, Enhance/fix pictures (rotate, crop, choose borders, etc), edit titles and descriptions,
organize the album (re-arrange the order of the pictures); or delete pictures.
To invite people to view an album
1. Open your Web browser and go to shutterfly.com. Type in your Password in the upper right and
click once on "Sign in".
2. All your previously-created albums will be listed. Click on the little round gray button just below
the album, then click on the green "Share online" tab at the top of the window, then click Next.
3. Type in the email address(es) to which you want to send the invitation into the "To:" box. If
there are more than once email address, separate them with commas.
4. Type in a subject and message and click once on the blue Share now button on the right.
To upload albums from Picasa 2
1. Before going to Shutterfly, open Picasa 2 and select (Ctrl-click) the pictures you want to upload.
2. Click on the Order button at the bottom.
]
3. Click the Choose button under Shutterfly. Log in to Shutterfly with your usual Shutterfly email
address and password and click OK. The picture will upload automatically.
(c) Tom O'Haver (toh@umd.edu), April 2005
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising