Photoshop Basic
Photoshop Basic
This tutorial will introduce you to building and managing e-Portfolios in Blackboard. For further instruction
and/or assistance, however, you are encouraged to take advantage of our Faculty Technology Curriculum (FTC)
series of workshops and/or to contact one of our Academic Technologists, who are here to work with you.
For more about our FTC workshops, please go to: http://www.wpunj.edu/irt/ftc
For more Academic Technologist availability info, please go to: http://www.wpunj.edu/irt/atcalendar
What is Photoshop?
Photoshop is an image editing software that allows you to create, modify, and print digital images.
What is a Pixel?
It is a picture element. A pixel is the smallest display element that makes up the
images you see on a computer monitor or television. A typical image contains
millions of pixels which is why digital camera output is defined in megapixels
(mega=millions). In bitmap-based images, the more pixels an image contains,
the higher its resolution.
This example is a computer icon with original dimensions of 32 by 32 pixels.
The larger image shows the icon zoomed to 500% so you can clearly see the
individual pixels in the image. A single pixel is indicated by a red outline in the
upper right-hand corner.
Bitmap vs. Vector Graphics
Bitmap Graphics
Vector Graphics
[Source: Adobe Photoshop Help]
Opening an Image Document
1. Click Menu → File → Open… (or press Ctrl+ O)
2. Navigate to the file named “Ducky” or your choice and highlight it.
3. Click Open in the Open Dialogue window
Creating a New Image Document
1.
2.
3.
4.
5.
Select File → New… (or Ctrl + N)
Select a size from the drop down menu of Preset sizes (for this workshop select 640 x 480)
Select White in Contents box
Type 150 in Resolution field (Print Res. = 150 dpi / Film Res. = 600 dpi / Web Res. = 72 dpi)
Click OK
Participant Guide
Photoshop Basic
1
Selecting Tools
To use the Marquee Tool, click and hold the left button on the icon.
1. Select a Marquee tool
- Rectangle marquee
to make a rectangular selection.
to make an elliptical selection.
- Elliptical marquee
- Single row
or single column marquee to define the border as a 1-pixel-wide row or column
2. Apply Copying and Pasting
To use the Lasso Tool
, click and hold the left button of mouse on the icon.
1. Select the lasso tool.
2. Drag to draw a freehand selection border.
3. To erase recently drawn segments, hold down the Delete key until you've erased the fastening points
for the desired segment.
4. To close the selection border, release the mouse without holding down Alt.
To use the Polygonal Lasso Tool
, select the second icon from the option
1. Click in the image to set the starting point.
2. To draw a straight segment, position the pointer where you want the first straight segment to end, and
click. Continue clicking to set endpoints for subsequent segments.
3. To erase recently drawn straight segments, press the Delete key.
4. Close the selection border, Position the polygonal lasso tool pointer over the starting point (a closed
circle appears next to the pointer), and click.
To use the Magnetic Lasso Tool
, select the second icon from the option
1. Click in the image to set the first fastening point. Fastening points anchor the selection border in place.
2. To close the border, drag back over the starting point and click.
, in the options bar, specify whether to add a new selection , add to an
To use the Magic Wand Tool
existing selection
, subtract from a selection
, or select an area intersected by other selections
. The
magic wand cursor changes depending on which option is selected.
Layers and History
To displaying the Layers palette, choose Window → Layers, or click the Layer palette tab.
To use the Layers palette menu, click the triangle
in the upper right corner of the palette to access
commands for working with layers.
To displaying the Layers palette, choose Window → History, or click the History palette tab.
To revert to a previous state of an image, do any of the following:
1. Click the name of the state.
2. Drag the slider at the left of the state up or down to a different state.
3. Choose Step Forward or Step Backward from the palette menu or the Edit menu to move to the next or
previous state.
Participant Guide
Photoshop Basic
2
Typing Tool
To use the Typing Tool,
1. Select the horizontal type tool
or the vertical type tool
2. Drag diagonally to define a bounding box for the type.
3. Enter the characters you want. Press Enter on the main keyboard to begin a new paragraph. If you enter
more type than can fit in the bounding box, the overflow icon appears on the bounding box.
4. If desired, resize, rotate, or skew the bounding box.
Drawing Tools
To create a new shape layer,
1. Select a shape tool or a pen tool, and click the Shape Layers button in the options bar.
2. To apply a style to the shape layer, select a preset style from the Style pop-up menu.
3. To change the color of the shape layer, click the color swatch in the options bar and choose a color.
4. Set additional tool-specific options, and draw a shape.
To set tool-specific options,
, rounded
1. Select the rectangle tool
rectangle tool
, ellipse tool
, polygon
, line tool , or custom shape tool
tool
.Set tool options in the options bar.
2. The available options vary by tool. In
Photoshop, click the inverted arrow next to
the shape buttons to view the options
To draw with the pen tool,
1. Select the pen tool .
2. To add an anchor point when you click a line segment and delete an anchor point when you click it, select
Auto Add/Delete in the options bar.
3. Position the pen pointer where you want to begin to draw, and click to define the first anchor point.
4. Click or drag to set anchor points for additional segments. Complete the path
Painting Tools
To use the paintbrush tool, pencil tool, or airbrush tool,
1. Specify a foreground color.
2. Select the paintbrush tool
, pencil tool
, or airbrush tool
.
- Choose a preset brush.
- Specify a blending mode.
- For the paintbrush tool and pencil tool, specify an opacity.
- For the airbrush tool, specify a paint flow.
- For the pencil tool, select Auto Erase to paint the background color over areas containing the
foreground color.
Participant Guide
Photoshop Basic
3
3. Do one or more of the following:
- Drag in the image to paint.
- To draw a straight line, click a starting point in the image. Then hold down Shift, and click an ending
point.
- When using the brush tool as an airbrush, hold down the mouse button without dragging to build up
color.
Filters
To preview and apply a filter,
1. To apply a filter to an area of a layer, select that area.
(To apply a filter to the entire layer, leave the image unselected.)
2. Choose a filter from the submenus in the Filter menu. In this session select Stylize → Emboss.
3. Click OK in the dialog box that pops up.
Saving the Image Document
Several ways of saving image documents.
– Select File → Save
– Select File → Save As [Allowing to name the document and specify its location]
– Select File → Save for Web [Providing an optimizing option window]
File Formats:
.PSD – The Photoshop format which preserves layers
.JPG – A format that is used for graphics on the Web
.GIF – A format for Web graphics but bet for text
Participant Guide
Photoshop Basic
4
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising