How to Make Music in Pro Tools - akmedia.[bleep]

How to Make Music in Pro Tools - akmedia.[bleep]
How to Start Making Music in Pro Tools
Read this guide if you are new to Pro Tools or are just starting out making your own
music. Inside, you’ll find quick examples of how to record, compose, mix, and produce
your own music in Pro Tools.
One quick question: Have you installed Pro Tools yet? If not, follow the Quick Setup
instructions to install Pro Tools software and your Mbox 2 Mini hardware.
Connect Headphones or Speakers
You have to be able to hear your music, so plug in some headphones or speakers.
„ Plug your headphones into the jack on the front panel. If your headphones have an
1/8-inch plug, use the 1/8-inch to 1/4-inch adapter (included).
If you want to use speakers, connect them to the 1/4-inch Monitor outputs
(Mon Out L and R) on the back panel (L to left, R to right).
„
Headphones
Monitor Speakers
Adapter (included)
L
R
Where to connect headphones and monitor speakers
For detailed instructions on how to connect your Mbox 2 Mini to mixers and other
common audio gear, see the Getting Started Guide.
How to Start Making Music in Pro Tools 1
Listen to the Demo Session
To get started, here’s how to install the Demo Session from your Pro Tools LE Installer
disc. Playing the Demo Session lets you see and hear many of the things you’ll soon be
doing in Pro Tools. It also gives you sound to play so you can listen through headphones
or speakers.
To install and open the Demo Session:
1 Put the Pro Tools LE Installer disc in your DVD drive.
2 On the disc, open the Additional Files folder., then open the LE Demo Session
Installer folder.
3 Double-click the Demo Session installer icon, then follow the instructions on-screen
to install the Demo Session. Make a note of where you install it.
1
Pro Tools
Installer disc
2
Additional
Files
3
LE Demo Session
Installer
For best performance Digidesign recommends using an external hard drive for Pro Tools
recordings. But if you don’t have an external hard drive yet, it’s OK to put the Demo
Session on your system drive.
4 Launch Pro Tools LE by double-clicking its icon on your desktop (Windows) or
clicking its icon in the Dock (Mac). If asked, enter your Authorization Code (located on
the inside front cover of the Getting Started Guide). This is only required the first time
you launch Pro Tools.
2 Listen to the Demo Session
5 Choose File > Open Session (click the File menu to choose Open Session), then open
the file “Filtered Dream” (it’s inside the folder “Filtered Dream Demo Session.”)
Tool bar
Edit
Window
Tracks
Play and Listen
To play the Demo Session:
1 On the front of the Mbox 2 Mini, do the following:
• Turn the Headphone/Monitor Level knob fully left (counter-clockwise) to be sure
your volume is at a low enough level.
• Press the Mon Mute switch once or twice until it stays in the “out” position.
• Turn the Mix control fully right (clockwise).
Headphone/Monitor
Level
Mix
Mon Mute
How to Start Making Music in Pro Tools 3
2 To start and stop Pro Tools, press the Spacebar, or click the Play and Stop buttons on-
screen. (These buttons are located at the top of the Edit window; you can also have them
appear in their own Transport window by choosing Window > Transport.)
Stop Play
Stop Play
Stop and Play controls in Edit window (left) and Transport window (right)
3 While the session plays, turn the Headphone/Monitor knob clockwise to gradually
raise the volume. (If you don’t hear anything, make sure the Mon Mute switch is “out.”)
4 Explore Pro Tools while the demo plays: Use the zoom and Track view controls to zero
in on different tracks.
Vertical
Click to select the Zoomer tool and then drag-select to zoom in.
(Double-click the Zoomer tool to zoom back out again)
Horizontal
Click the Horizontal and
Vertical Zoom buttons to
adjust size and length
of what’s shown in tracks
Click the Track Height selector and choose
a display height
4 Listen to the Demo Session
5 Next, click the Window menu and choose Mix (Window > Mix). The Mix window shows
tracks in vertical channel strips.
Mix window
Tracks
The Edit window and the Mix window are the two main work areas in Pro Tools.
Throughout the rest of this guide, you’ll see examples of both windows being used for
different types of production work.
6 Press the Spacebar or click the Stop button to stop playback.
7 When you’re through checking out the Demo Session, choose File > Close Session.
The Demo Session is a great example of a complete, finished project that has been
arranged, edited, and mixed. You don’t need to return to the Demo Session for anything
else in this guide, but you might want to check it out again later, after you’ve been introduced to a few more Pro Tools features. If you want to return to the Demo Session or any
recent one, click File > Recent and choose the Demo Session (if it is still one of your most
recently opened sessions), or choose File > Open and open it that way.
How to Start Making Music in Pro Tools 5
Bring in a Song from a CD
This section lets you see how to create a new Pro Tools session and then import a song
from a CD.
To create a new session:
1 Launch Pro Tools LE, or if you already have a session open, choose File > Close.
2 Now choose File > New Session.
New Session dialog
3 In the New Session dialog, choose where you want to save the session, and then name
it. Leave the other session parameters at their default settings and click Save.
4 After Pro Tools opens the new session, choose Window > Edit so the Edit window is dis-
played. It will look something like this:
Transport window
The Edit window, with the Transport window showing in the foreground
6 Bring in a Song from a CD
To import a song from CD:
1 Put the source CD into your computer’s CD/DVD drive.
2 In Pro Tools, choose Window > Workspace to open the Workspace browser.
3 In the Workspace browser, click the Audio CD icon to show the files on the CD.
4 Click an item (track) to select a song on the CD.
Tip: Click the speaker icon to
audition a selected song; press the
Spacebar to stop
5 Drag the item from the Workspace to the Track List at the left of the Edit window.
Track List
Tip: You can drag and drop
video, plug-ins, and MIDI, too. If you aren’t
familiar with these terms, don’t worry,
you can learn about them later
6 Pro Tools creates a new track of the song.
7 Close the Workspace browser, then press the Spacebar to begin playing back the song
in Pro Tools (see “Play and Listen” on page 3).
How to Start Making Music in Pro Tools 7
Make an Audio Edit
In this example we’ll show you how to do a simple edit to change where a song starts.
To show this, we used a song where the drummer is heard “counting off” the tempo
(“1...2...1.2.3...”) before the song starts. Here’s what this song looks like in Pro Tools.
waveforms
countoff song start
In the picture, the two waveforms let you visualize the different sections. We can take advantage of this “what you see is what you hear” aspect of Pro Tools to be able to quickly
silence the countoff by “trimming” the beginning of the song.
To trim:
1 Click to select the Trim tool (located in the Tool bar).
2 Click in the track after the countoff and before the start of the song (you’ll see the cur-
sor display the Trimmer icon). Drag left or right to fine tune the location.
Trim tool
song start
3 For future reference, you can “untrim” the song by clicking and dragging the song
start back to the left with the Trim tool. You’ll see that the previous audio (the countoff)
is still there. This is a small example of how Pro Tools lets you edit non-destructively.
8 Bring in a Song from a CD
Record Yourself
This section shows how to connect a microphone and record yourself singing or playing
an instrument.
Connect a Mic
To hook up a microphone:
1 Plug a mic into the Input 1 Mic or Line/DI jack on the back panel:
• If your mic has an XLR cable use the Mic input.
• If it has a 1/4-inch cable, use the Input 1 Line/DI input.
Mic/DI
switch
“out”
- Or Mic/DI
switch
“in”
Connecting a mic to Input 1 with an XLR cable (left) or a 1/4-inch cable (right)
2 On the back panel, set the Mic/DI switch in or out, depending on your connection:
• If you’re using XLR, press the Mic/DI switch so that it’s “out” (Mic position).
• If you’re using the DI input, press the Mic/DI switch so that it’s “in” (DI position).
Your Mbox 2 Mini has two input channels, labeled Input 1 and Input 2. Input 1
provides two jacks (one XLR and one 1/4-inch) while Input 2 provides a single 1/4-inch
jack. You can connect things to both of the Input 1 jacks simultaneously, but only one
of those will be active (as set by the Mic/DI switch).
How to Start Making Music in Pro Tools 9
Create a Track
Pro Tools tracks are where audio, MIDI and other elements get recorded and edited
within a session. Before you can record, you need to create one or more tracks.
To prepare an audio track for recording:
1 In a Pro Tools session, choose Track > New.
2 To record a single mic or instrument (as in our example), set the New Track dialog for
1 Mono Audio Track, in Samples, and click Create.
Creating a new mono Audio track
If you want to record both inputs at once, create one or two new tracks depending on
what you’ve got plugged in and what you plan to record:
• To record two different sources (such as one vocal mic and one electric guitar),
create 2 Mono Audio Tracks. This lets the two input signals be recorded simultaneously, and be edited, processed, and balanced independently.
• To record a two-channel stereo source (such as a stereo keyboard, or the left and
right outputs from a turntable), create 1 Stereo Audio Track.
3 Make sure the Mix window is open by choosing Window > Mix.
4 In the middle of the new track’s channel strip, notice where it says “In 1 (Mono).”
This shows which Input channel (Input 1 or Input 2) is assigned to this track. (To specify
a different input channel, click the Input Path selector and choose the other channel.)
Input Path selector
10 Record Yourself
Record
To record an audio track:
1 Click the track’s Record Enable button.
Record enabling a track in the Mix window
2 Choose Track > Input Only Monitoring. This lets you listen to your incoming signal so
you can “set your levels.”
3 On the front of the Mbox 2 Mini, turn the Mix knob fully left (counter clockwise).
4 Sing into your mic, and watch the Pro Tools track while you raise the Input 1 gain
knob on the front of the Mbox 2 Mini. Turn it clockwise until you see the on-screen
track meter show green most of the time, or yellow for your louder passages.
• If the track meter shows red, gain is too high; lower the gain knob, and try pressing
the Pad switch on the back panel.
• If you barely see green in the track meter, gain is too low. Don’t move the on-screen
fader to try and adjust your input level, use the front panel Gain knob instead.
Mix
Input 1 Gain
Track meter
How to Start Making Music in Pro Tools 11
5 In the Tool bar (or in the Transport window) click the Return to Zero button to jump
back to the start of the session, then click the Record button. This tells Pro Tools that
you’re happy with your levels and are ready to record (think of this as a “master” record
enable button).
Return to Zero
Play
Record
Pro Tools also has a built-in Click track that can generate a metronome or “click.” To
learn about click tracks, tempo, and similar features, see the Pro Tools Reference Guide.
6 Choose Window > Edit so you can watch what happens when you record.
7 When you are ready to start recording, click Play or press the Spacebar. To stop, press
the Spacebar or click Stop. Here’s what Pro Tools looks like while it’s recording a track.
Recording a vocal track
Listen to Your Work
To play back a recorded track:
1 Click the track’s Record Enable button again to take it out of Record mode.
2 On the front of the Mbox 2 Mini, turn the Mix control fully to the right.
3 Click Play in the Transport window or press the Spacebar to start playback.
4 When you want to stop, press the Spacebar or click Stop.
12 Record Yourself
Record More Tracks
To record another track:
1 Choose Track > New and create 1 Mono Audio Track.
2 Choose Track > Auto Input Monitoring.
3 In the new audio track, click its Input path selector and choose the same input (In 1)
you used before.
4 Next, click the track Record button, just like you did on the first track.
5 Next, click the Record button in the Transport window.
6 When you are ready to start recording, click Play or press the Spacebar. You might
need to adjust the Mix knob until you hear a good balance of track and mic input.
7 Press the Spacebar again to stop playback.
Hard drives are one of the most important components of your Pro Tools system. For
best performance, Digidesign recommends using an external hard drive for Pro Tools
recording. Also, hard drives cannot be formatted as “FAT32” (this format does not support the kind of performance required for audio recording and editing with Pro Tools).
To learn more about hard drives for your Pro Tools system, see the Getting Started
Guide.
How to Start Making Music in Pro Tools 13
Make a Beat
This section shows you how to install a free plug-in (Xpand!) that you can use to build
beats and compose music.
Install the Xpand! Virtual Instrument Plug-in
Xpand! is a virtual instrument plug-in included on your Pro Tools LE Installer disc. Here’s
how to install it and start utilizing its many drum kits and hits, basses, strings, keyboards, horns, sound effects and other sounds.
To install Xpand!:
1 Quit or exit Pro Tools if it’s currently running.
2 Insert the Pro Tools LE Installer disc into your DVD drive and open the Xpand! folder.
3 Double-click the Xpand! installer and follow the instructions on-screen to install the
plug-in.
Xpand! installer on your Pro Tools LE Installer disc (Windows version shown)
4 When the installation has been completed, launch Pro Tools again.
You can add all sorts of plug-ins to your system. Plug-ins are available from Digidesign,
our Development Partners, and many other manufacturers. Go to our website
(www.digidesign.com) and follow links to the plug-ins pages to learn more.
Set Up a Track
Once installed on your system, you add Xpand! to your sessions by inserting it on a
specific type of track called an Instrument track.
14 Make a Beat
To create a track for beats and composition:
1 Choose Track > New. In the New Track dialog, click the pop-up menu that says Mono
and choose Stereo, then click the pop-up menu that says Audio Track and choose Instrument Track. Leave the other settings as they are and click Create.
Creating a stereo Instrument track
2 Choose View > Mix Window to display the Mix window.
3 Click the track Insert selector near the top of the Instrument track and choose Xpand!
from the Instrument sub-menu.
Insert
selector
Inserting Xpand!
How to Start Making Music in Pro Tools 15
4 Now let’s load up a sound. Click the Librarian menu (<factory default>) and choose a
preset from the Loops sub-menu. Presets are pre-configured settings files, and they’re a
great way to see examples of what a plug-in can do.
Click the Librarian menu to
see the list of presets, then
choose an item from a
sub-menu.
5 Make music by doing one of the following:
• If you have a MIDI controller already connected, you can record yourself playing
Xpand!. See the Getting Started Guide for information on setting up a MIDI studio.
• To see an example of how you can compose without a MIDI controller, see the next
section.
Make Beats and Compose Without a MIDI Controller
You can make beats and compose in Pro Tools using just the mouse.
To create a note:
1 Close or move the Xpand! window, then choose Window > Edit so you can see the Instrument track in the Edit window.
2 Click to select the Pencil tool (it’s in the Tool bar), then click in the main Instrument
track to “pencil in” some notes.
16 Make a Beat
notes
The small horizontal bar created with each mouse click is a MIDI note. The location and
length of each note determines when, and for how long, you’ll hear the sound. Since
we’re using a Loop preset in this example, we need to lengthen this note so we can hear
the complete loop we loaded into Xpand!.
Edit a Note
To lengthen a MIDI note:
1 Click to select the Trim tool (located in the Tool bar across the top of the Edit win-
dow), and then use it in your Instrument track to click-and-drag the right edge of the
MIDI note out to the right to make it longer. This leaves the note selected (highlighted).
Trim tool being used in a track
2 Press the Spacebar to start playback, which will start from the current selection (in this
case, the MIDI note we lengthened). You should hear the drum loop play for as long as
the note is that you drew.
Using a loop is one fast way to get a beat going, but you can use the same basic
techniques to quickly build a beat piece-by-piece too.
How to Start Making Music in Pro Tools 17
To compose a beat from scratch:
1 Repeat the previous steps to create a stereo Instrument track and insert Xpand! on it.
2 Instead of choosing a Loop preset, choose something from the Drums sub-menu.
3 Now, pencil some notes in on the new drums track. Here’s what our example session
looks like after we added another Xpand track to the loop track we set up previously.
One long note (for a loop)
Four different notes (kick, snares, and other)
4 To add a bass line, create another track, insert Xpand!, then load up a bass tone.
If this sort of composition interests you, see the Pro Tools Reference Guide (Help > Pro Tools
Reference Guide) to learn more about Loop Playback, how to change the speed (or tempo)
of a session, and how you can apply all sorts of other musical treatments to your
rhythms, sounds, and patterns.
One more thing: This example showed how to manually enter and edit notes. For a
more musical way to compose, lots of people use an external MIDI controller such as a
MIDI keyboard or M-Audio TriggerFinger to let them play and perform instead of only
writing and editing with the mouse. For information on connecting MIDI controllers,
see your Getting Started Guide.
18 Make a Beat
Mix and Change Your Sounds
Your Pro Tools LE system comes supplied with a wealth of plug-ins that you can use to
change the sounds you’ve recorded. This section shows you how use an effects plug-in
to apply reverb to tracks, and how to use mix automation to do a fade-out.
Reverb
Reverb is a great effect for vocals; it’s what can make you sound like you’re in a big
concert hall. One of the best ways to incorporate reverb in your mix is in a “send-andreturn” configuration. Send/return makes it easy to send multiple vocal tracks or
instruments to and through the same single reverb effect.
To use reverb on one or more tracks:
1 Choose Window > Mix.
2 Click the Send selector on your vocal track as shown below and choose Bus 1-2.
Send A
Selector
3 Choose Track > New, and set it to create 1 stereo Aux Input track, then click Create.
How to Start Making Music in Pro Tools 19
4 On the new Aux Input track you just added, do the following:
• Click the Track Input selector and choose Bus 1-2.
• Click the Track Insert selector and choose D-Verb from the Reverb sub-menu.
Insert
Selector
Track Input
5 Click the Send assignment on your vocal track to open the Send Output window.
Send
Raise the Send fader
6 Press the Spacebar and slowly raise the small fader in the Send Output window. This
adjusts how much of the vocal track you are sending to D-Verb.
20 Mix and Change Your Sounds
7 Keep playing and listening, and check out different D-Verb settings. Repeat this sec-
tion’s basic instructions to try out a Delay, EQ, or other type of plug-in too.
Fade Out the End of the Song
To put the finishing touch on a song it’s sometimes nice to go with the classic fade out.
Here’s an example of how to use mix automation to fade out a track. (There are many
other ways to create fades described in the Pro Tools Reference Guide.)
To do a fade out:
1 In the Mix window, click in a track to place the cursor a few seconds before where you
think you want to start your fade out.
2 Click the Automation Mode selector (auto) for a track and choose Write.
Automation Mode
Selector
3 Press the Spacebar and use your mouse to lower the fader level and fade out the song.
Let playback continue for a couple extra seconds (after “last sound”), then hit the Spacebar again to stop playback.
4 Click the Automation Mode selector again and put it into Read mode.
5 Press the Spacebar to hear the same section. Pro Tools reads back your fade out.
6 Now choose Window > Edit.
7 Click the Track Display selector (it should say waveform) and choose volume from the
pop-up menu. What you now see is the “breakpoint” data for the fade out.
How to Start Making Music in Pro Tools 21
You can also write breakpoint automation directly into a track, and edit it with many of
the same tools we use to edit audio such as the other Pencil tools, the Grabber, and the
Trimmer. You can learn more about how to record and edit your control “moves” in the
Pro Tools Reference Guide.
Get Your Music Out to the World
After you’ve finished recording and editing tracks in a Pro Tools session you’re ready to
mix down. In these last few pages you’ll see how to do this using the Pro Tools Bounce
to Disk feature to combine all the tracks that make up a session into a single “master”
audio file. After the new audio file has been bounced to disk, you can burn it to a CD or
convert it to MP3 using most CD burning software like iTunes.
To create a stereo master from a session:
1 Use the Selector to click-drag the length of the session in the Timeline (or on a track).
Selector
Timeline
Session audio selected
and ready to
Bounce to Disk
22 Get Your Music Out to the World
2 Choose File > Bounce to > Disk.
3 In the Bounce Options dialog, do the following to create a CD-compatible 2-track of
your audio:
• Choose Outputs 1–2 as the Bounce Source.
• Choose BWF (.WAV) for the File Type.
• Choose Stereo Interleaved for the Format.
• Choose 16 for the Resolution and 44100 for the Sample Rate.
Digidesign also offers an MP3 Option that lets you bounce directly to MP3 format.
Check the DigiStore on our website (www.digidesign.com), or contact your Digidesign
dealer if you’d like more information. To learn more about the other options in the
Bounce to Disk dialog, see the Pro Tools Reference Guide.
4 Choose “Convert after Bounce,” and click Bounce.
Bounce options (shown set to create audio CD burnable tracks)
How to Start Making Music in Pro Tools 23
5 In the Save Bounce As dialog, name your bounce and pick where it should be saved,
then click Save. Pro Tools begins bouncing to disk. Pro Tools bounces are done in real
time, so you hear audio playback of your mix during the bounce process (you cannot
adjust any Pro Tools controls during a bounce).
After Mixdown, Mastering
After the bounce is completed, you will have an audio file that you can convert to MP3
using most common CD burning software. Converting to MP3 lets you listen to it on
your iPod, post on your site, or send via email. Or, use the burner software to write the
file to an audio CD that can be played on standard CD players.
Learn More
We hope this quick introduction has inspired you to make music with Pro Tools. To
learn more about any of the topics presented, check the Pro Tools Reference Guide. Search
for any terms you’re curious about. You can also watch any of the video tutorials
included with your package or online at the Digidesign website (www.digidesign.com).
© 2008 Avid Technology, Inc., all rights reserved. This guide may not be copied in whole or in part without the written
consent of Avid. Product features, specifications, system requirements, and availability are subject to change without
notice. Avid, Digidesign, and Pro Tools are registered trademarks of Avid Technology, Inc. in the U.S. or other
countries. Other trademarks are the property of their respective owners.
Part Number: 9320-59191-00 REV A
24 Learn More
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising