Capturing Audio from a Cassette and Burning a CD

[ NOT FOR CIRCULATION ]
Capturing Audio from a Cassette and Burning a CD
1.
In the large, black cabinet to the left of the computer is a dual cassette deck. To power
this unit on, flip the power switch at the top left of the cabinet. The switch becomes a
bright orange color.
2.
Make sure the computer is on and logged into the “uisguest” account. The speakers
behind the computer should be on and set at a medium level. Also, be sure to check the
volume control located at the top of the computer screen on the navigation bar.
Information Technology Services, UIS
1
[ NOT FOR CIRCULATION ]
3.
Click on the icon for Sound Studio in the Dock.
The program opens and a window with an empty project opens.
4.
At the top of the screen, while Sound Studio is active, select Audio > Sound
Input/Output Setup. A dialog box appears, containing options for the input and output
of sound on the computer.

For input, be sure that the “iMic USB audio system" is selected.

The output should be the “built-in audio controller”. [It may not be necessary, but if the
sound is not working correctly after choosing these options, make sure the iMic is plugged
into the computer and also check the settings for sound on the computer by clicking on the
Apple icon at the top left, choosing System Preferences and clicking on Sound. The options
for input and output should be the same as the description above.]
Information Technology Services, UIS
2
[ NOT FOR CIRCULATION ]
5.
Place your cassette tape in one of the open slots on the cassette deck and press play. You
should be able to hear your tape playing through the computer’s speakers.

A small dialog box in Sound Studio that opened with the program shows the input
levels. If this window is not visible, select Window > Show Input Levels. If the
sound coming into the computer from the cassette deck is too loud, the green
markers showing the left and right channels of sound will be extended to the right,
past the yellow area and possibly into the red area.

Adjust the volume control located on the Input Level dialog box, until the incoming
sound is safely below the yellow level. This will stop any crackling or snapping that
comes with high volume levels. If there is nothing occurring in the Input Levels
dialog box, [i.e. bouncing green markers that respond to the sound on the cassette
tape] refer to the suggestions in step number 4.
6.
Rewind your cassette tape to the beginning.
7.
Press the red record button in Sound Studio, then press play on the cassette player.
8.
When you have finished recording the audio you wish to capture, press the stop button
in Sound Studio.
9.
Select File > Save As. The drop down menu beside the word “Format” shows you the
different options you have.

Sound Studio allows for several different formats to save your file in. The most
popular format on Macintosh computers is .aif or an AIFF file. If you plan on
moving your file to a Windows PC, you may want to save your audio as a Windows
Wave or .wav file. [If you choose the .wav option, be sure to add .wav to the end of your file
name or it won’t work correctly on a Windows PC.]
10. If you are interested in having an mp3 file, save your audio file as an AIFF file, then open
it in iTunes. The conversion from AIFF to mp3 can be made in this program. (To convert
your file in iTunes, click on the iTunes icon on the dock.

Within iTunes, select File > Add To Library. Locate your audio file on the computer,
select it and click the “Choose” button.
Information Technology Services, UIS
3
[ NOT FOR CIRCULATION ]

Once the file is added to the Library, locate the file and highlight the file by clicking
on it once. Select Advanced > Convert Selection to MP3.
11. You can burn your audio file to a CD using iTunes. Add your AIFF or Windows Wave
file to the iTunes Library using the instructions from step number 10. Select iTunes >
Preferences > Burning to instruct iTunes to create an audio CD, an mp3 CD, or a data CD.
For a CD that plays in a regular CD player, you will want to choose the “Audio CD”
option.
12. Return to the iTunes Library view. Select File > New Playlist. Name your playlist.
13. Drag the songs or audio files you would like on your CD to the new playlist, then click
the playlist’s name. A round “Burn Disc” icon appears in the top right corner of iTunes
window. Place a blank disc in the drive and click this icon to burn your CD.
Information Technology Services, UIS
4
Download PDF