How to Import and Edit with Premiere Pro org

org
school
j tech
How to Import and Edit
with Premiere Pro
Uploading Files
• Determine what kind of camera you used to film for your project.
This document has been written to accommodate the JVC and CanonHD cameras we check out in
regard to filming, editing, and exporting of video (formats). JVCs record footage in .mov format,
while CanonHDs record in AVCHD (.mts) format.
Both of these camera types require you to have your own SD card (Class 6 or higher) in order to
record footage.
• Carefully insert your SD card into the slot on the right-hand side of the monitor. Make sure that
the label is facing you, and that you are not putting the SD card into the CD drive by accident. The
SD card can often get stuck in the CD drive and it may take some time to recover it.
• Move your clips into your project folder on Video Storage. It is helpful to copy all of your folder/
clips from the card into video storage at this point. (Don’t burrow around or redo file structure.)
Beginning a New Project
• Open Premiere Pro
• Create a new project
You will need to choose where this project will be saved (eg your Project Folder created earlier on
Video Transfer).
Create a folder on
Video Storage and
load all of your footage into it.
Give your Project a
name, click browse
and navigate to the
folder you created in
the last step.
Check that scratch
disks are the same
folder.
Hit OK.
jschooltech1
(In Premiere, there is no need to transfer or convert files; however, errors have been reported using
AVCHD formats. Check the Apple forum for the latest fix if you have trouble. https://forums.adobe.com/
community/premiere)
Importing Media
• On Menu bar, select File > Import (CMD I). Navigate to your project folder. All video and audio
files will then appear in your project Pane. You can view these in either list or icon view (bottom
of ProjectPane).
Program Preview
Source Pane
Project Pane
Timeline
• All of the Panes may be moved by clicking and dragging the tab. Hover over the edge of a pane,
and click and drag to adjust size.
• Once clips are imported into the Project Pane, you can organize them. New bins can be created.
Clips can be previewed in the source monitor and moved be dragging and dropping into the new
bins.
• To return to the normal editing workspace, use the Window > Workspace > Editing
Tip: If you can not
find/see a pane, all
panes are listed
under “Window”
in menu bar.
2
jschooltech
New Bins
Preview of clip in source
Tip: Bins such as A-roll and B-Roll can be used to label clips.You can also add descriptions and
select Good for clips that you want to use.
Working with Clips
• Double clicking the file folder in the project pane will allow you to open a source bin. In the source
bin (which can be docked) you can preview your clips and scrub over them with your mouse.
Double clicking the clips will allow them to appear in the Source Pane.
Building Sequences
• In the source pane, you can use the
blue playhead to drag left and right
to search the clip.
• You can use the keyboard shortcut ‘I’
to make an “in point” (or where you
would like to start the clip).
• Pressing the spacebar, you can play
the clip and press the ‘O’ to make an
“outpoint” (or where you would like
to end the clip.
• You can press Option + K to play the
clip from In to Out.
• You can also mark In and Out via the
Project Pane.
• The video
and waveform
icons at the bottom of the source pane can be used to drag
either video or audio only onto the timeline.
• This clip can now be dragged onto the timeline. Click on the video in the Source Pane (left) and
drag it onto the timeline.
jschooltech3
Export still
frame
Overwrite
Insert
Go to Out
Step forward
1 frame
Play/Stop
Step back 1
frame
Go to In
Mark Out
Mark In
Add Marker
Source pane tools
Working in the Timeline
• IMPORTANT: The first clip you drag into the timeline will establish your sequence settings, so
make sure it is representative of the majority of your clips. (EG drag your HD clip in, not an archival SD clip). (If you drag a new clip and are prompted with “change sequence settings”, select
“keep sequence settings”.)
• In the timeline, you can select a track and use your mouse wheel to enlarge the track area, allowing you to label tracks, hide, or lock them. You can also press the ~ key to view the timeline as its
own full screen window. Press the same key to exit.
• Use the + key to zoom in to view waveforms more closely or hold Option and scroll.
• Hold shift while scrubbing playhead in timeline to
snap to beginning or end of clip
Track controls and functions
Toggle sync lock. Enabled by default on all tracks
and ensures that all tracks are affected equally.
Make track invisible
Mute track
Solo audio from track
Record Voice Over
Prevent or enable changes for the track.
4
jschooltech
Selection tool (Shortcut ‘V’)
Use to trim clips in timeline, move playhead, etc. Always
return to this default key.
Razor tool (Shortcut ‘C’)
Cut a clip (or multiple clips) into two clips.
Track Select tools (left and right)
Select all clips on a track from a given point, or select
multiple tracks.
Slip tool
Changes clips in and out points in same direction and
same degree. Use when you want to change portion of
clip included but don’t want to affect any other clips.
Ripple Edit tool
Change clips in or out point, lengthening or shortening
clip and making entire sequence longer or shorter. Use
when you want to shorten/lengthen clip without affecting other clips when you are not worried about overall
sequence length.
Slide tool
Changes position of clip in timeline without affecting
length of clip. One adjacent clip becomes longer and
the other proportionally shorter. Use when you want
to change when a clip starts and don’t mind adjusting
adjacent clip’s length.
Rolling Edit tool
Changes clips out point and the nearby clips in point.
Both clips change in equal proportion. Use when you
want to change a clips in and out point and you don’t
mind if adjacent clip is affected but you don’t want
sequence length to change.
Pen tool
Create control (anchor) points.
Hand tool
Drag the timeline view left and right.
Zoom tool
Click in the timeline to magnify the view, or drag and
select a rectangular area to zoom into.
Rate Stretch tool
Change the duration of a clip while simultaneously
changing the speed to compensate.
Create a lower thirds
• File > New > Title (Command T)
• Design lower thirds
• When finished, close the title dialog box. The title will be saved into whatever bin you were last in
the Project Pane.
• Drag the title clip to the timeline on to a video track above your footage.
Use ‘T’ Type Tool to
create text box. Alter
font in properties panel
on right.
Use Rectangle Tool to
create fill box. Change
color and fill type in
properties box.
safe action area
safe title area
Select default text features that can be altered
in properties panel to
right.
jschooltech5
Exporting - it would be wise to export to the project folder you created as well as to the
necessary class or Video Transfer folder.
• You can export a single sequence by selecting it in your Project Pane or by selecting the Timeline.
• File > Export > Media (Command M)
• Next, think about where you will be sending the video. It is not recommended to choose Match
Sequence Settings in the Export Dialog box as that would require the user having the necessary
codec.
• The best setting for web codec is H.264. That
can be selected from the drop down.
• Next you can choose your preset output. For
example, selecting YouTube 720 HD would be
appropriate for most J-School video projects.
• Click Output Name to name your file and direct it to your Project folder. Select Export.
• If you need to continue working, you can select Queue from the bottom menu this will
open Adobe Media Encoder and allow you to
continue work. When Encoder opens and you
are ready to finally export, press the green play
button.
Troubleshooting
• Offline Clips
From the Timeline, you can right click the clip
which is offline, select Link Media. You will then
be directed to a browser where you can locate your
missing media. Typically this means files are offline because a drive disconnected or content was
moved.
• Project Won’t Save
Make sure your drive is still connected, and that you have your project and scratch disks linked to the
same location.
• Others
Use the Adobe Help Forums to help troubleshoot
any problems https://forums.adobe.com/community/premiere
Visit jschooltech.org for video and advanced tutorials.
6
jschooltech
Download PDF