Editing Tools

SSEditor V2.02a
Editing Tools
Create Tool
“Alt+1”
The Create tool is used exclusively in the Mixer window. Clicking anywhere in
the mixer window will create a new channel. Clicking in the free space of a
mixer channel will provide a list of “elements” available to create your own
mixing configurations. See the Mixer chapter for more details.
Note:
It is necessary to enter the mixer’s “edit” mode (E key) in order to use the
create tool.
Track Assign Tool
“Ctrl+1”
The Track Assign tool allows you to select which physical track is assigned for
each part in the arrangement. To assign a track to a particular part, just select
the tool to a mouse button and click on the part or parts. A drop down menu
will appear with a list of available tracks. If you have more than one
Soundscape, only the relevant outputs will be available. i.e. For audio stored
on Unit 1, it will display tracks 1-12 and for Unit 2 it will display 13-24.
There are 8/10/12 tracks for each rack unit, so you can only have one part
assigned to each physical track at any instant. If a part on another virtual
track is already assigned to the output you have selected and the part
overlaps the part you are assigning, it will be muted automatically.
Move Tool
“Ctrl+M”
The Move tool allows any part or group of parts to be moved to any position in
the arrange window.
To move a part, first select the tool to one of the mouse buttons and then click
and hold on a part and drag it to a new location. If you want to move to a
position which is outside the current arrange window, just drag the part to any
edge of the window, and the arrangement will auto-scroll in the required
direction. When you release the mouse button, the part will be dropped at
the current position. If you have a snap value set, the beginning of the part
will ‘snap’ to the nearest part of the snap grid.
If you are moving a group of parts, after selecting the group, click and hold on
one of the parts in the group and drag the group to a new location. The part
Editing Tools 1
SSEditor V2.02a
selected for dragging will have it’s start point snapped to the selected snap
grid, but the overall layout of the group relative to that part will be unchanged
with respect to the timing or track assignments.
In either case, if you overlap other parts, this warning box will be displayed.
$
With the snap set to off, Soundscape automatically butts the part to the start or
end of the overlapped part, depending upon which is closer.
Joining Parts Together - Automatic De-glitching
When a part is moved so that the start of part is joined to the end of the
previous part, Soundscape performs an automatic glitch removal algorithm
(like a very fast automatic cross-fade), to remove the nasty click which is
normally generated when editing digital audio.
With many other systems which allow digital editing, you would have to
perform a manual cross-fade at every join to remove clicks, usually a very time
consuming process. Even if you make edits with no regard to the actual
waveform, Soundscape will not generate a click due to the edit.
Under the Settings menu in Preferences, you are able to turn the De-glitching
on or off.
Nudge
It is possible to “nudge” using the copy, move, trim and slip tools by selecting
and holding the part with the mouse and using the arrow keys. The snap value
determines the amount of each increment from the original position.
Copy Tool
“Ctrl+C”
The Copy tool allows any part or group of parts to be copied to any position in
the arrange window. The operation of the copy tool is similar to the move tool,
except that the original part or group will be left unchanged. The copied part
or group will be identical to the original, but as Soundscape uses random
2 Chapter 5
SSEditor V2.02a
access on the hard disk, no additional hard disk space is required for the
copy.
Move & Copy Vertical Tools
“Ctrl+Shift+M (or X)”
The Move Vertical and Copy Vertical tools only allow edits in the vertical
direction (i.e.. from one virtual track to another). This ensures that no change
in timing occurs.
Cut Tool
“Ctrl+X”
The Cut tool allows non-destructive editing of any part in the arrange window.
To edit a part, select the cut tool, point at the part where the edit is required
and click. The position of the cut will correspond to the current snap value
setting, and part will be cut into two parts which have identical volume, fade
and track assignments.
Any edited parts can be treated in exactly the same way as other parts and
can be copied or moved etc. For example, the cut tool is useful for defining
a region which requires a different volume or fade setting. You can make cuts
across several virtual tracks at once, by selecting a group, and then clicking
on one part in the group. Any other selected parts at the same timing position
will be cut at the same point.
For precise editing it is often necessary to turn the snap off and zoom in to
waveform level. For instance to remove a click from a part, the waveform
can be cut at the start and end of the click, and the part with the click can
then be deleted, have its volume reduced, or just muted as shown below:-
Editing Tools 3
SSEditor V2.02a
Move, Copy & Cut at Locator Tools
Locator Based Editing
“Ctrl+Alt+M (or C, or X)”
The three tools Move, Copy and Cut at nearest locator, allow locator based
editing to be used. The play pointer, or the left and right locators can
determine the position of a move, copy or cut operation. With move or copy,
the start or end of the selected part(s) will snap to the nearest locator. This
allows, for instance, sound effects to start or end at a timecode reference
which is set “on the fly” (while playing), or set by entering the value at the Tape
Transport.
Solo Tool
“Ctrl+H”
The Solo tool can be used to play any individual part (or stereo linked parts) in
the arrange window even if the part is muted. To solo a part, select the solo
tool on the left or right mouse button, point at or in front of a part and hold the
mouse button down. The part will be played from the mouse position and will
continue for as long as the button is held. When the part ends, the next part
assigned to the same physical track will be played. If the mouse button is
released and then pressed again without moving the mouse pointer, the
same section of the part will be repeated, making it easy to listen to a vocal
phrase or identify a note or click in the take.
Muted parts can also be played using the solo tool, but as they are not
assigned to a physical track, the track used to play them can be assigned with
the Muted Parts Solo Output parameter under the Settings menu.
Auditioning audio directly from a take is also possible by pointing and holding
the solo tool on a take displayed in the SDisk window, or by clicking and
holding the right mouse button on a take in the SFile directory (it doesn’t matter
which tool you have selected).
Solo Part Tool
“Ctrl+Shift+H”
The Solo Part tool allows soloing of a single part from beginning to end. If the
mouse is in the left half of the part, soloing will start at the beginning of the part
and will continue until the end of the part or until the mouse button is released.
If the mouse is in the right half of the part, then soloing will start at the current
mouse position and will stop at the end of the part.
In addition, if the left or right locators are placed within a part, you can solo up
to a locator or away from a locator, or from one locator to another. This allows
edits to be rehearsed, before cutting or deleting any of the part. Once
rehearsed, the edits can be made at locator positions using the move, copy
and cut to locator tools described earlier.
4 Chapter 5
Part Volume and Fades
Each Part in the arrangement has a beginning volume, an end volume and 1
of 8 fade curve settings and there are four tools which are used to edit these
parameters. This provides an extremely powerful and flexible method for mix
automation. All volume changes are processed in real-time and are
calculated to 18 bit accuracy, to use the full 108dB dynamic range of the
SSHDR1’s 18 bit D/A converters.
Part volumes are indicated on-screen by the amplitude of the Part colours,
when the ‘Show Part Volumes’ setting is enabled (from Various Switches under
the Settings menu). However, due to screen resolutions, volumes are only
displayed from the 3rd vertical zoom setting (i.e.. click on the vertical zoom-in
(+) button 3 times).
Volume & Fade Edit Tool “Ctrl+V”
Select the tool and click on a Part in the
arrangement.
The faders for Beginning Volume and End
Volume can be linked by selecting the
check box between the two faders. In this
way the overall level can be changed
without affecting the volume contour.
When linked, the difference of dB
between the volume settings is
maintained, but as the faders follow an
audio taper law for dB versus on-screen
movement, the distance between the
faders on-screen will not be constant as
the faders are moved.
To edit the Beginning or End Volumes
individually, make sure that the check box
is not selected.
The selected fader will flash and can be moved either with the mouse or using
the arrow or page up/down keys.
There are two check boxes, Update prev Part end volume and Update next
part begin volume, which select whether the volume of previous or next parts
will be adjusted to make a smooth contour, to match any changes you make
to the selected part. The Update Prev/Next Part volume check boxes are
enabled automatically when there are parts before or after the selected ones.
Note that the settings are not saved for each part, but are just selected and
used when using the volume tool.
Editing Tools 5
SSEditor V2.02a
Fade Curves
There are 8 different fade curves providing linear, cosine (sometimes called
equal or constant power), three exponential and three logarithmic shapes.
Each curve can be used for fading in or for fading out.
Note:
$
A linear fade curve has the effect that it reduces volume by a fixed amount
(-10%) per second. This means that after half of the fade time, the level is half
of the original (-6dB). After 3/4 of the fade time, the level is 1/4 of the original
(-12dB) etc. This means that the rest of the fading (to -96dB) comes in the last
1/4 of the time. This is a linear fade and has the characteristic that the level
decreases very fast towards the end of the fade. An exponential fade, where
the fade rate is faster at the start and more gentle towards the end of the fade
will produce a more natural sounding fade out.
The currently selected curve setting is shown in black and clicking on another
curve will select it in blue, showing that a change has been made. The curves
apply to a fade from one level to another, as well as to a fade in from zero
(-96dB) or a fade out to zero. There are several rules which apply to single parts
or multiple parts in the same way.
The maximum fade time for one part is 3 min 10.21sec (at 44100Hz). For fades
longer than this, cut the part into smaller lengths, select all the parts and use
the fade in/out tools, or use the global feature within the volume tool to define
a fade across all parts
Fade In/Out Tools
“Ctrl+E / Ctrl+F”
The Fade In/Out tools just change the beginning volume to -96dB (fade in) or
the end volume to -96dB (fade out) without affecting the other volume setting,
but the curve setting is unchanged.
If you click with a fade tool on a part which already has a fade selected, the
fade will be removed, and the beginning and end volumes will both be set to
the highest volume that was previously selected for the fade. This is also the
case when multiple parts are selected, so that turning off the fade for multiple
parts will set all part volumes to the highest volume found for all selected parts.
i.e. you will lose any volume contours that may have been defined !
Volume Trim Tool
“Ctrl+Shift+V”
The Volume Trim tool allows the part volumes to be edited on screen using the
mouse.
Click and drag vertically with the mouse in the centre of the part to change
6 Chapter 5
SSEditor V2.02a
both the beginning and end volumes of the part, so that the slope is
unchanged.
Click and drag at the left side of the part to change only the beginning
volume of the part.
Click and drag at the right side of the part to change only the end volume of
the part.
Using the volume trim tool for multiple parts will modify the part clicked on and
it’s previous/next parts. If you click on the centre of the part, as both the
beginning and end volumes are modified to maintain the fade shape both
the end volume of the previous part and the beginning volume of the next
part are updated automatically. Clicking on the cut between two selected
parts will modify the end volume of the first part and the beginning volume of
the second.
$
For selected parts on other virtual tracks, the volume will be changed only if
the particular cut points are in the same timing positions as those on the virtual
track being changed.
An easy way to define the volume contour for an entire virtual track is first to
select ‘Keep Part Selection’ (from Various Switches under the Settings menu),
then select the virtual track required and use the Volume Trim and Cut/Trim
tools to modify the volume contour as desired. If two adjacent parts have
different end and beginning volumes, causing a discontinuity which you would
Editing Tools 7
SSEditor V2.02a
like to smooth out, drag the volume of both to the maximum level, release the
mouse and then drag them to the required volume.
Volume & Fades for Multiple Parts
With multiple parts selected, the beginning/end volumes shown when using
the volume edit tool are the beginning volume of the first part selected and
the end volume of the last part selected - for the virtual track that you click on.
This to allow a group of parts to be treated as one if required, with a curve and
two volume settings.
If the global check box is not selected, then changes made to any parameter
will be made for all selected parts. For example, if the end volume is
increased by 5dB, all parts will have their end volume setting increased by
5dB. If the curve is changed, then all parts will have the same curve selected.
If the global setting is selected, then a smooth fade, starting at the beginning
volume level and finishing at the end volume level, which approximates to the
curve (shown in black), will be made for each selected virtual track. Each
individual part will then have this same curve selected, so for a closer overall
approximation to the curve, select all the parts again, use the volume & fade
tool, turn off the global check box and select the linear curve.
If you use the volume tool for a group of parts which have different curves,
then the curve will not be shown in black, and you will not be able to alter
beginning and end volumes separately. Also the fader check box linking the
faders is automatically selected.
If you select a new curve, you will then be allowed to change the volume link
and global check boxes if desired. Note that all parts will then have their
curve set the same.
Changing the Overall Level for Multiple Parts
If you want to change the overall level of a track which has contours already
defined, then use the Volume & Fade tool. Make sure that the global check
box is cleared and the volume fader link is selected, so that the same
changes are made to both beginning and end volumes of all selected parts.
Note that some selected parts may have levels that are already too close to
minimum or maximum for the same amount of change to be made, these
will saturate at minimum or maximum volume.
Sometimes the faders cannot be moved enough in the required direction.
This could be because the beginning volume of the first part is at minimum
(e.g. a fade in) and the end volume of the last part is also at minimum (e.g. a
fade out). Then both faders would be at -96dB and so the level of the track
could not be reduced by say 6dB.
8 Chapter 5
SSEditor V2.02a
$
The easy way to accomplish this change is to select all required parts except
the fade in/out ones at either end. Make sure that the Update prev/next part
volume check boxes are selected, and change the level. Use this technique
also for increasing the level when there is a fade at either end, as then the
fade in and fade out will still be from -96dB.
Alternatively, you can use the Part Info tool and click on one of the selected
parts which does allow the necessary level change to be made. Link the
faders and change the level as required. All parts will have their beginning
and end volumes changed by the same amount.
Fading Multiple Parts
When you use the fade tool to fade across multiple parts, all parts will take the
curve setting of the part that you click on. Also, the shape for the entire fade
will approximate to that curve so that the beginning/end volumes of each part
are selected automatically according to points on the curve.
However, as all individual parts have the same curve set, the approximation to
the overall shape required may not be as good as if each part had a linear
curve selected. To change the curve of each part to linear, first select all
relevant parts, use the volume tool and select the linear curve, but make sure
that the global fade per virtual track box is unchecked.
Scrub Tools
“Ctrl+B” & “Ctrl+Shift+B”
The Solo (white) and Multi-track (grey) Scrub tools allow the audio to be played
forwards or backwards, using the mouse to determine the speed of playback.
This is similar to moving the tape across the tape heads by rocking the reels of
a tape machine, in order to find a precise edit point.
Select the Solo scrub tool, point at a single or stereo linked part and hold the
mouse button while moving the mouse left or right. There may be a brief
delay while the internal buffers are loaded from the SDisk, and then the mouse
pointer will change to a scrub icon, as shown below:Moving the mouse away from the play
pointer in either direction will cause the
playing to occur in the selected direction.
The distance between the mouse and the
play pointer determines the speed of audio
playback, from zero up to normal speed.
Zooming in can give a smoother, more
precise scrubbing action.
The Multi-track tool scrubs tracks 1-8 and so it
is not necessary to point at a particular part
for playback to occur.
Editing Tools 9
SSEditor V2.02a
$
Note:
You can drop the Left and Right locators whilst scrubbing, using the L and R
keys. Also, the cut at locator tool can be used in conjunction with scrubbing
to make edits quickly and precisely, based upon what you hear rather than on
what you see.
Only the first 8 tracks are available for scrubbing when using 10 or 12 tracks
per unit.
Setting Scrub Volume
Scrubbing does not use the V2 mixer, but
has a direct stereo mix to outputs 3/4
Double click on either of the scrub tools to
set the mixing mode and scrub volume.
Normalise Process Tool
“Ctrl+N”
Normalising can be used to increase level of a part or a take which was not
recorded at the maximum possible signal level. A new take is generated to
disk and is renamed automatically (e.g. #1 or #2 etc.). First select a part or
group of parts, and click with the normalise tool.
If you have selected any part which is not the entire length of the take on disk,
or is used by other parts which you didn’t select, then the following message
will be displayed.
Click on No to generate new normalised takes just for the parts selected i.e..
the same length as the part(s). Click on Yes to normalise the entire take and
generate a new take which is the same length as the original. The part(s) will
10 Chapter 5
SSEditor V2.02a
then be scanned, and the highest peak value found for all selected parts will
be reported as shown below:-
If you wish to continue with the normalise, click on Yes, otherwise select No
and nothing will have been altered.
Each part selected will be increased in level by an amount which increases
the reported peak level to 0dB.
$
You can use the normalise function to determine noisegate “on level” settings.
Make a cut at each end of an area that you wish to “gate” out and then click
on that part with the normalise tool. It will show you how much it will have to
increase the level of the selected part to reach 0dB. Click on No to avoid
normalising the part and then glue the cut section back into the main part. If
you use the ‘normalise value’ as your “on level” value in the noisegate, it will
mute all sections of the part below that level.
Editing Tools 11
SSEditor V2.02a
Time Stretch/Compress Process Tool
“Ctrl+Shift+T”
Changes the time of a (stereo) part without altering the pitch, within a range
from 67% up to 150%. The time of the generated take(s) can be specified in
percentage, SMPTE, B/C/T or tempo. See Time Module chapter.
Pitch Shift Process Tool
“Ctrl+Shift+P”
Changes the pitch of a (stereo) part without altering the length, within a range
from 67% up to 150%. The pitch of the generated take(s) can be specified in
percentage, or semitones and cents change. See Time Module chapter.
Sample Rate Convert Process Tool
“Ctrl+Shift+S”
Resamples a (stereo) part, thereby changing the length and pitch, within a
range from 50% up to 200%. The time of the generated take(s) can be
specified in percentage, SMPTE, B/C/T or sample rate. See Time Module
chapter.
Stereo Reverb Process Tool
“Ctrl+Alt+R”
Clicking the Stereo Reverb tool on a part will call up the reverb settings
window. It is then possible to create a new reverb effect or call up a “preset”
effect which has been previously stored. See Stereo Reverb Module chapter.
Reverse Tool
“Ctrl+Shift+R”
The Reverse tool is a process function which generates a new ‘reversed’ take
of the part that has been selected. If you process a part which uses a take
that will be unused in the current arrangement after the reverse process, you
will be given the option to “Delete unreferenced takes?”. Only click on Yes if
you are sure that the take is not used in any other arrangement.
12 Chapter 5
SSEditor V2.02a
DC Removal Tool
“Ctrl+Shift+N”
The DC Removal tool processes a part or selected parts with a 10Hz high pass
filter. New takes are generated which have all DC offsets removed (these may
have been present when takes were originally recorded due to DC at mixer or
preamp outputs).
Mute Tool
“Ctrl+U”
The Mute tool allows any part or group of parts to be muted by selecting the
tool and clicking on a part or group. Muted parts retain the track assign data.
Un-muting using the mute tool again, returns the previous track assignments.
Glue Tool
“Ctrl+G”
The Glue tool allows you to remove cuts that have been made to a part in the
arrange window. To glue a part, select the tool on the left or right mouse
button, point at the part which is immediately before the cut, and click. The
cut will be removed and the glued part will take the parameters (i.e. volume,
fade settings and track assignments) of the part you selected.
$
It is only possible to glue together parts which were originally edited using the
cut tool, thus are from the same take and are in the same order as the original
part (i.e. continuous audio).
If you want to create one part from several parts in order to use just one set of
parameters for all the parts, but the parts use different takes, then the only way
to achieve this is to use the mixdown tool to create a single new take.
Mixdown Tool
“Ctrl+Y”
The Mixdown tool allows up to ten active tracks to be digitally mixed together
to form a new take, so that sub-mixes or a complete stereo mix can be
performed without leaving the digital domain. The mixdown process does not
add any extra background noise or degradation of the audio quality, and
contains all the fade settings and mixer settings of the original parts. Mixdowns
are performed in real-time, so that it is possible to retain all the EQ, real-time
FX (i.e. plug-ins), volume and pan settings for the active parts. When the mixer
automation feature becomes available, all real-time fades etc. will be
included in a mixdown process.
Performing the Mixdown
To perform the mixdown, first position the left and right locators around the
region you wish to mix. The length of the new take is determined by the left
and right locators, so place them accurately to avoid using more hard disk
Editing Tools 13
SSEditor V2.02a
space than is actually required. Once you are happy with the volume, pan,
fade settings and any plug-in settings, select the Mixdown tool and click on a
free space in the arrange window between the locators.
A ‘pop out’ menu will appear requiring you to select which unit the mixdown
will be performed to, mono or stereo and finally which output the mix shall be
recorded from. The output selection is critical as all audio is now routed
through Soundscape’s mixer, so only tracks routed to the selected outputs will
be mixed down.
For example, you may have tracks 1 to 4 routed to outputs 1+2 and tracks 5
to 8 routed to outputs 3+4 on your Soundscape mixer... therefore, releasing
the mixdown tool on tracks 1+2 will only mixdown tracks 1 to 4. It is a good
idea to bus all of you tracks to a master mix channel so that all channels are
available from one output selection. This would allow you to control which
tracks will be mixed by selecting or muting them in the arrange window. See
the Mixer chapter for more information
"
Remember, you will get no sound at all without a mixer active!
Letting go of the mouse button will initiate a mixdown. The next available
tracks will automatically be selected for mixing down to. The following
14 Chapter 5
SSEditor V2.02a
dialogue box appears to show the progress and you will also hear the audio
that has been selected between the locators.
The new take(s) and part(s) are named Mixdown L and R, and will be allocated
a number if there are previous mixdowns in the current SFolder. The SFile
Manager will also show that the takes originated as a mixdown.
$
The Mixdown creates a new waveform and saves it on disk as a take, so it is
not possible to extract the original tracks from the mix, as can be performed
by MIDI sequencers. However, the merged part can be assigned to a physical
track and the original parts can be left muted in the arrange window, with the
takes still present on the hard disk. This means that you can always return to the
original arrangement and redo the Mixdown at any time.
To check a stereo arrangement for mono compatibility, first produce a pair of
stereo tracks by performing a stereo mixdown, or by mixing in real-time to DAT
and recording this back into Soundscape. You can then either pan left and
right parts at the centre and listen in real-time, or perform a mono mixdown of
left and right tracks.
Note that this will give a different result to performing a mono mix or Mixdown
of all tracks, as in a stereo mix signals which are panned in the centre (i.e.
same level in left and right tracks) will always increase by 6dB when left and
right tracks are added together i.e. they are effectively added twice into the
mono mix.
Noise Gate Tool
“Ctrl+K”
The post-processing Noise Gate function is accessed when you click on a part
Editing Tools 15
SSEditor V2.02a
or a group of parts with the Noise Gate tool. The Noise Gate parameter
settings are then displayed as shown below:-
The noise gate processes a part or group of parts and automatically makes
non-destructive edits to the arrangement corresponding to the audio in the
part(s) and determined by the settings of the 10 noise gate parameters. This
generates multiple smaller parts, but leaves the takes on disk untouched.
Standard gating techniques can be applied to the audio, but with some
powerful additions like programmable fade ins/outs, pre-trigger time and floor
attenuation.
The Noise Gate can also be used to cut out silent or unwanted sections of the
recorded material for eventual removal from the disk (see Shrink takes later),
saving valuable disk space.
Saving Noise Gate Settings
It is possible to store your gate settings for easy recall. Just click on the Save
button in the gate settings window and the usual save dialogue appears. The
settings will be saved with a “.ngt” extension. You can recall any gate setting
by clicking on Open in the gate settings window.
Noise Gate Parameters
On Lvl (-96..0dB):
Threshold On Level
Threshold level for opening the gate.
Off Lvl (-96..0dB):
Threshold Off Level
Threshold level for closing the gate.
(i.e. gate closes when the audio drops below this setting).
16 Chapter 5
SSEditor V2.02a
Flr Lvl (-96..0dB):
Floor Level
Level that is used for scaling part volumes of parts that are in the ‘gate off’
region. This setting is only used if ‘Floor Level’ Parts where gate is off option
is selected.
Min Det (0.000..10sec): Minimum Detection Time
‘Gate on’ regions less than this setting are ignored, so that fast glitches
and clicks do not open the gate.
Pre Trig (0.000..10sec): Pre Triggering Time
Time that gate already opens before ‘On Lvl’ is reached (i.e. this allows
audio that starts just before the on threshold is reached, to be included).
Hold (0.010..10sec):
Hold Time
Time that gate remains open after the audio drops below ‘Off Lvl’. This is
re-triggerable, so if the audio rises above the ‘On Lvl’ within the hold time,
the gate will remain open.
Min On (0.000..10sec): Minimum ‘gate on’ time
‘Gate on’ region minimum length.
(i.e. this sets the smallest part length that will be generated).
Min Off (0.000..10sec): Minimum ‘gate off’ time
‘Gate off’ region minimum length.
(i.e. this sets the smallest gap or muted part that will be generated).
Fd In (0.000..10sec):
Fade in time
‘Fade in’ part length (can be shortened automatically if not enough space
between parts is available).
Fd Out (0.000..10sec):
Fade out time
‘Fade out’ part length. (can be shortened automatically if not enough
space between parts is available).
Remove Parts where gate is off:
All parts that are in the ‘gate off’ region will be deleted.
Mute Parts where gate is off:
All parts that are in the ‘gate off’ region will be muted.
‘Floor Level’ Parts where gate is off:
All parts that are in the ‘gate off’ region will be scaled down in volume by
the amount specified in ‘Flr Lvl’.
Adjust the parameters as required for the type of audio material you wish to
process. To get an idea of threshold levels, maximize the track fader and look
at the peak meters while scrubbing or soloing the audio.
Editing Tools 17
SSEditor V2.02a
$
Use the normalise function to report the peak value of a selected part, and
then abort normalising by clicking on Cancel. Remember, however, that
normalising does not include part volumes or fades.
A good starting point for setting the thresholds, is to set the On Lvl to 15dB
below peak level and the Off Lvl to 15dB above the noise.
The noise gate scans the audio in the parts, taking into account the beginning
volumes of parts that exist before processing has taken place i.e. you can
pre-adjust the volume, to vary the levels of any troublesome sections which do
not gate effectively. With inappropriate parameter settings, the parts
generated may not be what you intended. Remember that noise gate
processing is non-destructive, so simply undo the edits, adjust the parameters
and reprocess.
It’s always a good idea to make a copy of the original part on another virtual
track using the Copy Vertical tool before noise gate processing, just in case
you perform a different operation afterwards and so Undo is not possible (of
the Noise Gate).
In the following example a short section of speech was recorded.
The noise gate processing was then performed, but the chosen parameters
18 Chapter 5
SSEditor V2.02a
produced too many short parts, and removed some of the wanted sections of
the audio.
Undo was then used, and the noise gate parameters were modified to add a
short fade in and fade out, the Hold time, Min On and Min Off times were
increased and the thresholds lowered slightly. Reprocessing then achieved
the desired result, so that gaps in the speech were removed.
Following this, Shrink takes and Defragment SDisk could be performed to free
up hard disk space.
If ‘Mute Parts’ where gate is off is selected, then muted parts are generated in
the ‘gate off’ regions. This makes it easy to check the audio that is being
removed, by selecting muted and active parts and then using the Mute tool
to toggle the active/muted status.
If ‘Floor Level’ parts where gate is off is selected and the Floor Level parameter
is set to -10dB, then instead of removing the audio in the ‘gate off’ regions, it
just becomes attenuated as shown below. For situations where completely
Editing Tools 19
SSEditor V2.02a
removing the background ambience sounds unnatural, this can provide a
controlled reduction in background levels.
Waveform Tool
“Ctrl+W”
The Waveform tool is used to turn on and off waveform display for selected
part(s) in the arrangement and to generate waveform display files (.wvf). These
are stored in the c:\Soundscape\Wvf folder on the PC’s hard disk.
The waveform files are compressed for display by 1024:1 compared to the
sizes of takes on the sound disk and so occupy a small amount of disk space
on the PC. Once you have generated waveforms for a part, it will always have
the waveform displayed and the SDisk window also displays the waveform for
entire takes.
As you zoom in, the waveform display is automatically switched from reading
the low resolution PC files, to displaying high resolution waveforms directly from
the sound disk (down to sample resolution). Fades and volume changes do
not scale the waveform display, making it easy to view waveforms for parts
that have a low volume setting, or at the ends of a fade out.
You can select whether waveform files are saved or discarded when you exit
the program under Preferences from the Settings menu - ‘Keep all generated
waveform files?’
Info Tool
“Ctrl+I”
The Info tool is used to view or edit information about a part or a take. It allows
parts and takes to be named and precise editing of all part parameters.
20 Chapter 5
SSEditor V2.02a
To view part information, select the tool, and click on an individual part. The
Part Info dialogue box will be displayed as shown:-
Here you can enter a name for the part and take, move to a new start time,
edit the part length, change output assignments, assign fade curves, adjust
beginning and end volumes, invert the phase, and select which audio take
the part will use.
‘-> Selected Parts Name’ button updates part name of all selected parts with
current part name.
‘-> Take(s) Name’ button updates take name of all selected parts with their
corresponding part name.
The takes are listed according to the Take Sort option in the Settings menu to
assist in locating the one required. The start position in the arrangement, the
length and the start position in the take can also be entered in bars, beats and
ticks, or in SMPTE time with the sample extension described earlier in this
section. Here you are able to move the part by as little as one sample if
required, allowing sample accurate positioning.
If multiple parts are selected, the same amount of change that is made to
any parameter is made to all other selected parts where possible. e.g. If the
part length is reduced 1 frame, all other selected parts also have their lengths
reduced 1 frame.
Editing Tools 21
SSEditor V2.02a
The only exceptions to this are when the same amount of change to timing
values for start position in arrangement, length, or start position in the take,
cannot be made to other selected parts (because of overlaps, part/take
lengths etc.). The maximum amount of change that can successfully be
made to all selected parts is substituted. A way of checking that values
entered are OK, is to click on another parameter after entering changes.
If the changed value remains as you have entered it, then the change is legal
for all selected parts. If not, then the parameter shows the maximum
allowable change.
The only parameters that cannot be changed for multiple parts are part
names, output assignments and changes to take assignment. These changes
can still be entered for the part that was selected from the group.
Changes to the take assignment are not allowed when multiple parts are
selected.
To view take information, click on any take from the SDisk window. The
dialogue box shown below will be displayed and you can name the take, add
a comment, view the SDisk location, status, date and time recorded, sample
rate, frame rate, start time, length, size of file, , and origin of the take.
Delete Tool
“Ctrl+D”
The Delete tool allows parts or groups of parts to be deleted from the arrange
window and takes to be deleted from the SDisk directory.
To delete parts, select the delete tool and click on a part or group. If, when
the parts you have selected are deleted, there are takes left on the disk which
22 Chapter 5
SSEditor V2.02a
would then be unused in the arrangement, a dialogue box will be displayed
as shown:-
If you no longer require these takes, and you are sure that they are not used
by any other arrange file, then click on Yes. The takes will then be deleted
from the hard disk. Click on No if you want to save the takes, or if you are not
sure whether other arrangements use these takes.
If you are recording and deleting parts regularly, then under the Settings menu
it is possible to set auto deleting of the takes when deleting parts.
"
Be extremely careful if you do set ‘auto delete mode’, as it is then very
easy to remove valuable digital audio from the disk.
To delete a take, select the tool and then click on any take from the SDisk
directory. If there are parts in the arrange window which use the take you have
selected, then a dialogue box will be displayed as shown:Click on OK only if you want to proceed
with deleting the take.
It is also possible to delete takes from
the SFile Manager window by
highlighting the relevant take and then
using the Delete key on your keyboard.
Stereo Link Tool
“Ctrl+L”
The Stereo Link tool allows two parts to be linked for all editing operations,
including soloing. To stereo link the parts, first select them and then click with
the mouse on the uppermost part. Stereo linking can only take place if the
two parts are on adjacent virtual tracks and have identical lengths and start
positions in the arrangement. If this is not the case, a dialogue box appears
as shown:-
Editing Tools 23
SSEditor V2.02a
Multiple parts may be selected, but only those fulfilling the above criteria will
be stereo linked. Any linked parts appear as shown below, still with the original
track assignments and colours. Using the Track Assign tools on stereo linked
parts will assign tracks in pairs (i.e. 1 & 2, 3 & 4 etc...).
Trim Tool
“Ctrl+T”
The Trim tool allows the start or end of a part or group of parts to be dragged
to the left or right using the mouse, to shorten or lengthen the part(s). The audio
remains in the same timing position, and this allows you to ‘reveal’ more or less
of the audio from the take as desired.
To trim a part, point at the start or end, click and hold and then drag with the
mouse. You can only extend the length of a part when it is shorter than the
take i.e.. where there is still available audio on disk.
You can also move the position of a cut between two parts, for instance, when
you have cut a part into two with a fade out at the end. The trim tool always
allows you to draw a select box across a cut, to select the parts on both sides.
Dragging the cut will lengthen one part and shorten the other. You can trim
parts from multiple tracks at the same time, as long as the starts/ends/cuts are
at identical timings.
Slip Tool
“Ctrl+J”
The Slip tool allows the audio within a part to be moved without changing the
length of the part or it’s start position. It is only possible to slip the audio to the
24 Chapter 5
SSEditor V2.02a
left or right, if the take on disk is longer than the part in the arrangement, and
so there is excess audio at least one end.
It is easier to see the effect of slipping the audio at waveform level, as shown
above. Select the slip tool, point at the part of the waveform that you wish to
move and drag left or right. A white line which shows how much movement is
being made will be drawn, as shown in the second diagram above. The
current snap setting is used, but applies from the start or end of the part
(depending upon the slip direction), rather than being relative to the time axis.
Phase Invert Tool
“Ctrl+P”
The Phase Invert tool allows individual parts to be 180o inverted in real-time
(i.e. this is a playback parameter and does not have to be generated to a
new take on disk). The Phase Invert status of a part is reported in the Part Info
box:-
$
Phase inversion may be necessary if equipment in the record or playback
audio path is also inverting. This can now be corrected easily using the phase
invert function for individual parts or entire tracks.
Phase inversion can also add some interesting effects if a part is copied,
assigned to a new track, phase inverted and then is delayed slightly. This has
the effect of implementing a simple comb filter, which will cancel some
frequencies and enhance others, depending upon the delay.
Repeat Tool
“Ctrl+R”
The Repeat tool allows a part or group of parts to be repeated any number of
times in the arrangement. The snap setting allows the repeated section to
Editing Tools 25
SSEditor V2.02a
start on the nearest bar, beat or second boundary after the end of the part(s),
or if snap is set to off, to repeat immediately with no gap.
If the number of repeats entered causes an overlap with other parts in the
arrangement, a warning message will be displayed. In this case, the
maximum number of repeats possible without overlapping will be made.
26 Chapter 5
SSEditor V2.02a
Edit Menu
Under the Edit menu you will find one of the most useful
functions within Soundscape, the Undo function. The
menu also lists the function key assignments which you
can use to select each tool on the mouse.
Undo
“Ctrl+Z”
You can undo any edit that you make to parts or takes
by selecting Undo from the Edit menu. The undo
function will only restore the last 10 edits. However, in
certain circumstances an undo may be impossible. For
example, if you have deleted a Take from the SDisk,
and then recorded or imported a new Take that uses
the same area of the disk, then an undo of the delete
will not be possible as the original will have been
overwritten.
View Menu
The View menu allows you to configure the Soundscape
display to your own liking. The Main, Arrange, SFile
Manager, Marker Directory, SDisk, Big Current Time, AVI
Player and the Mix windows can be resized and positioned
in the normal way. The buffer activity window cannot be
resized, but can be positioned. Using the menu, you can
turn each window on as required.
Windows can also be turned off by using the standard
Windows facility of clicking on the ‘x’ in the top right corner.
All screen settings can be saved to the initialisation file
(which is loaded each time you start the Soundscape
software), using Save Settings from the Settings menu.
Editing Tools 27
SSEditor V2.02a
$
If you want to position a window but have it disabled on start-up, first perform a
Save Settings with the window displayed, but at the required position, then turn
it off and perform the Save Settings again.
Tape Menu
Under the Tape menu is a list of the keys used to control the
tape transport window.
You can also use this menu to select the tape transport
dialogue boxes for time entries. All tape transport dialogue
boxes can also be opened by double clicking on the relevant
display on the tape transport.
Options Menu
Under the Options menu is a list of ‘optional software upgrades’ which are
password protected. It is necessary to enter your password in order for you to
run the Ver 2 mixer. Double clicking on the 000000000000 will enable you to
enter the appropriate password for the mixer or any other option.
Passwords are only available from your local dealer/distributor or directly from
Soundscape Digital Technology.
Future ‘optional’ upgrades such as the “Audio Toolbox” and 3rd party plug-ins
will also be “unlocked” from this menu.
See the Options Menu chapter for more details.
28 Chapter 5
Download PDF