InScribe v 4.92 What`s New

InScribe v 4.92 What’s New
CONTENTS
A. INTRODUCTION
B. WHAT’s NEW
Microsoft Windows Compliant (2000, XP, and Vista)
Several Key files have been moved
Get Prior Transcription ‐ Retrieve and Correct
Toggle between Audio files
Windows Media Player for Vista users
InScribe Editor ‐ Page Break Tool
Configure a USB Foot Pedal
Loading Spell Check Dictionaries
Insert Physician Name into Transcription
C. KNOWN ISSUES
A. INTRODUCTION
InScribe version 4.92 incorporates several new features and resolves bugs that were identified in previous versions. This
document is primarily to summarize the new features and major bug fixes. It will also point out some of the important
known issues with InScribe 4.92.
B. WHAT’S NEW
Microsoft Windows Compliant.
InScribe version 4.92 is designed to work with Microsoft Windows 2000, XP, and Vista. The installation process under
Vista is the same as for 2000 and XP.
Please note, Emdat does not support InScribe 4.92 when installed on Microsoft Windows 95, 98, 98SE, nor ME.
Several Key files have been moved.
In order to comply with Microsoft security policies and standards, several of the files used in InScribe are now located in
new places. In most cases, the MT will never need to know where these are at.
One case where an MT will want to know is when using the Backup Personal Files command under the Tools menu.
Besides making a backup (in case you damage the original), you can send the backup to another MT to load into their
InScribe using the Restore Personal File command under the Tools menu.
The file location is:
Vista: C:\Users\(user login name)\AppData\Roaming\Emdat\InScribe\AutoText
XP and Windows 2000: C:\Documents and Settings\(user login name)\Application Data\Emdat\InScribe\AutoText
A new command has been added under the File menu called "Explore my personal InScribe folder”. This will open a
Windows Explorer window allowing access to files used by InScribe. This feature should only be used by experienced
users and troubleshooters.
Get Prior Transcription – Retrieve and Correct
Found under the Transcription drop down menu, this command allows the typist to retrieve a previously delivered
transcription and make corrections. After completion, the corrected transcription will be delivered to the client in the
first applicable folder. The corrected document will not go through normal QA levels.
This scenario starts when the dictator dictates corrections. The MT receives the dictation in InScribe, enter the
demographics, and selects the Transcriptions menu > Get Prior Transcriptions (Shift+F1).
In the Prior Transcription window, the MT selects whether to search by Patient, Dictator, or Doc Type by selecting the
appropriate check box and then selects the Refresh button.
Please note:
(1) Patient Search is on Patient ID if available and secondly on Patient Name.
(2) Combining search on Patient, Dictator, and Document Type will quicken the search and produce fewer results that must be
reviewed to find the correct transcription.
The system returns all prior transcriptions. Select the transcription from the results list and click the Retrieve & Correct
button.
To use this feature, Enable Retrieve and Correct must be activated in two places in InCommand.
(1) Under the Maintenance Tab of InCommand, select Clients sub Tab. Select the client name in the client box, and click the
Edit Relationship with Client command below. In the QA Information section (right hand side of screen), turn ON Enable
Retrieve and Correct.
(2) After the Pool is created for the MT, you need to Edit the pool and activate Enable Retrieve and Correct.
Toggle between Audio files
From the previous example, when the transcriptionist selects Play (F2), they will hear the current dictation; the one that
talks about the corrections to be made. InScribe has a new feature that will allow you to listen to the original dictation.
Under the Dictation menu, select the Toggle Correction Playback command (Shift+Ctrl+R). You will now hear the original
dictation when you select Play (F2). When you select the Toggle Correction Playback again, you will now be listening to
the correction dictation.
Please note that the voice file on the original dictation is not kept forever on the Emdat system. In the previous picture,
the “Avail” column shows that the original dictation is not available.
Windows Media Player for Vista users
Windows Vista users have a new option for Media Player. It’s not a new player, but
rather a better connection between InScribe and the Media Player that comes with
Vista, typically Version 10 and later.
At the sign on window, click the Options button and select Windows Media 7 and
later. This option works with older media players, back to version 7, but only under
Windows Vista.
Using this option puts the playback speed control, volume, and playback bar
right
Change Volume
Change Playback Rate
Play Position
into InScribe.
InScribe Editor – Page
Break Tool
A new tool has been added to
the InScribe editor. This is an advanced tool and should be used only if your transcription company has instructed you
to do so. This tool will allow you to insert a page break code into the transcription text. This page break code is NOT
visible on Preview with Template in InScribe or Transcription viewer in Inquiry. This code will be interpreted by the
printer when the page or pages are actually printed.
To insert the New Page code, position the cursor
where the break should occur and select the PB
button on the editor button area. The edit window
shows where the page break will occur.
Configure a USB Foot Pedal
This option is located under the Options menu and
helps a typist configure a USB foot pedal for audio playback. Due to the various types of foot pedals manufactured,
there is no guarantee this wizard will work for all foot pedal brands. Currently, this has been tested with VEC Foot
Pedals.
For additional help in configuring a foot pedal, please call the Emdat Help Desk at 630‐743‐0500 extension 1.
Loading Spell Check Dictionaries
In order to prevent long wait times during transcription spell checks, InScribe activates the spell check dictionaries prior
to the first dictation. This feature allows the user’s antivirus software to check the dictionaries immediately instead of
during typing, saving, spell checking, or hitting F5 Done.
Insert Physician Name Into Transcription
Transcription menu option, Insert Dictator into Transcription, Ctrl+Shift+Down Arrow, has been revised to be more
robust. When user selects this option, the search box will be populated based on location of the cursor, selected text, or
[field]. User may type over or edit text in search box to narrow down selection or leave blank, to get full list of
physicians. Physician’s name will be placed in transcription as set up in InCommand.
C. KNOWN ISSUES
InScribe issues:
•
The Zoom feature in the InScribe editor will not allow users to highlight with their mouse when the zoom is set
greater than 150%. Workaround: you can use your arrow keys on the keyboard to highlight and make the
correction.
•
The cursor position may get lost from patient demographics when moving from one Voice Recognition (VR) job
to another and then accessing the Find by Name dialog.
•
If a VR Document or Dictation Template section name contains an “&”, Print Current Transcription puts an extra
“&” at the beginning of the line.
•
Using the Tab key to create a sub section under a numbered list does not work. Workaround you can use the
increase indent/decrease indent buttons on the tool bar to create a sub section.
•
If Microsoft Word 2007 is installed, launching Word from within InScribe will reset the “Show this number of
Recent Documents” setting back to 0.
•
In some cases, if Microsoft Word is launched from within InScribe, closing Word will insert a <span> formatting
tag in the background (not visible to the transcriptionist). Consequently, when spellcheck is executed, the word
containing the invisible tag is incorrectly treated as two separate words. As a workaround, remove the <span>
tag by deleting the word from the InScribe editor and re‐typing.
•
The line count displays twice in the Character Counts dialog. The second column on numbers is in preparation
to the User Templating project which is slated for a future release. The line count for MT’s is correct.
•
A removed additional authenticator may appear in the client’s EMR system when a transcription is exported.
This issue is rare but can occur in this scenario: Transcriptionist accidently adds an Additional Authenticator
instead of an Associate using the carbon copies feature. The Transcription is promoted to QA. QA corrects the
transcription, removing the additional authenticator, and adding the correct name into the carbon copies
section. The transcription is delivered to the client and displays correctly in Inquiry. However, when exported to
the client’s EMR system, the additional authenticator still remains on the transcription.
Download PDF