User`s Guide - Lista International

User`s Guide - Lista International
Lista Script Labeling Software
User’s Guide
Lista Script Labeling Software User’s Guide
User’s Guide – Contents
Installation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3
Quick start
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .3
Templates, files and designs
. . . . . . . . . . . . . . . . . . . . . . . . . . . . .5
User interface . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Menu bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
Symbol bars
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9
Tool bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Formatting texts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10
Graphics, symbol library
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13
Bar codes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 14
Color bar
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .14
Fill effects
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .15
Database – Using data from an external source . . . . . . . . . . . . . .16
Printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .23
2
Lista Script Labeling Software User’s Guide
Welcome
Lista Script software has been developed to make the designing and printing of labels as simple as possible, without
having to forgo complex character functions. Please take 10 minutes to read the instructions and try out the functions.
System requirements
Before installing the program, please check that the minimum requirements for the operation of this software have
been met:
• PC with Pentium processor or higher
• Microsoft Windows 95, 98, ME, NT, 2000, XP or Vista
• At least 32 MB memory; more is recommended
• At least 50 MB free hard drive storage. The program itself only takes up approximately 2 MB, but sufficient free
hard drive storage is necessary to print graphics or photos
• Graphics card with a resolution of at least 800 x 600 pixel, color depth of at least 32,000 colors
• Mouse or similar pointing device
• Inkjet, laser or dot-matrix printer
Installation
General
In order to work with the software, the program has to be installed on your computer. Unzip the downloaded file
Lista_Script_US.zip. Double click on the unzipped file Lista_Script US Downloadversion.EXE to install the program on
your computer’s hard drive. The installation will normally start automatically and you only need to click ”Next” until
the installation is complete.
Starting the program
During the installation an icon is created in the Windows start menu. The program is started by clicking this icon.
Quick start
To start using Lista Script right away, follow these simple instructions.
1. When you start the program, you will be asked to select a label.
You can either base your choice on the type of label you want to
make (for a drawer handle, partitioning material or shelf face), or
by the label paper you will be using. Select your preference and
click on “OK.” [For more details, see page 5.]
3
Lista Script Labeling Software User’s Guide
2. Lista Script will open a new label template on the program desktop. You can
add text
photos)
, graphic elements (such as illustrations, diagrams and
, and even bar codes
to your label design by using the
icons in the toolbar to the left of the desktop. The program uses a familiar
Windows interface. Each toolbar icon will open a dialog box to guide you
through selecting and formatting your objects. Lista Script contains a library of
commonly used illustrations and photos, or you can use your own artwork.
To create multiple label designs in the same document, click on “New” in the
lower left corner of the desktop. [For more details, see pages 11-14. To learn about specifying colors, fills and a
variety of other visual effects, see pages 14-15.]
“Modify Text” window
“Select graphic” window
”Modify Barcode” window
3. To print your labels, go to the ”File” menu and click ”Print” (Ctrl + P). Lista Script walks you through a series of
easy-to-follow windows to specify exactly how you want your labels to print. [For more details, see pages 23-25.]
A. If you have created more than one label design in your document, you can either print all of them by keeping
all the design names selected when asked “Which designs do you want to print?”; or if you only wish to print
certain designs, such as Design 1 and Design 3, click on Design 1, press the Ctrl key and click on Design 3.
B.
To specify the quantity of designs to be printed, either choose “Design count” and type in the number of copies
of the selected designs you want to print, or choose ”Page count” and enter the number of pages to be
printed. When the “Collect equal designs” box is checked, all copies of each design will be printed next
to each other (as shown in the example below to the far right). When the box is unchecked, designs will print
in order, then the next batch will begin on the sheet.
C.
The print preview window enables you to review what will be printed on each label.
A. Choose which designs you want to print
B. Choose how many designs you want to print
C. Check the print preview
4
Lista Script Labeling Software User’s Guide
Templates, files and designs
Selecting a label
After starting the program, you will be asked to select an appropriate label size.
Either choose the label based on the application or location you wish to label (”Application” tab) or the paper/label
size you wish to use (”Label format” tab). The label formats are preset. These cannot be deleted or altered.
Accept the label type by clicking ”OK”. If you want to open a previously saved file, click on ”Open” and select the
relevant file.
Application tab view
Label format tab view
5
Lista Script Labeling Software User’s Guide
Changing label formats
If you would like to select another type of label while working with the program, you can do so by going to the
”Format” menu and clicking on ”Select label”. Your current design will be transferred to this label and positioned in
the same place in relation to the upper left-hand corner of the label.
If any of the elements are no longer visible on the screen after changing the label, press F4 on your keyboard to
zoom onto all of the elements. All of the elements will now be on the screen and can be reduced and positioned on
the label as required.
Opening a file
A file is a saved design which can consist of several individual designs. The maximum number of individual designs
depends on how many labels there are on the template.
Select a saved file by going to the ”File” menu and clicking on ”Open”. The preview will help you to see what the file
contains. However, it only displays the first design in the saved file.
Saving a file
You can save your design by going to the ”File” menu and clicking on ”Save”. When you save it for the first time you
will be asked to enter the name of the file. The file name should not contain special characters and should normally
not be longer than about 50 characters.
Creating a new design
If you have selected a label format, you will only see one label on the desktop at a time. By clicking on the ”New”
button next to the tab bar (on the bottom left of the screen) you can create a new template, which is initially called
”Design 2”. By going to the ”Edit” menu and clicking on ”Rename design”, or by clicking on the tab bar with the
right mouse button you can give this separate design an individual name.
User interface
The user interface essentially corresponds to the current Windows standard. You will quickly become familiar with it.
Creating an object
An object is created with the tools in the tool bar. This can be a character object (line, rectangle, circle, dynamic
shapes), a text object (text, text with special effects), a graphics object or a special object from the tool bar. All of the
objects are created by clicking on (selecting) the relevant tool with the mouse and dragging open a frame on the
desktop by holding down the mouse button.
6
Lista Script Labeling Software User’s Guide
Title bar
Menu bar
Tool bar
Object
Symbol bar
Color bar
Changing the size of the object, rotating the object
Each object displays green grab handles when selected which can be dragged with the mouse in order to change its
position and size. The red grab handle is used to rotate the object.
Object properties
All objects can be changed at a later stage. To do so, select the object and open an object menu – which will differ
depending on the type of object – with the right mouse button. A list of various properties will appear according to
the type of object.
Desktop
The desktop displays a template that was selected from the range of templates when the program was started.
Title bar
The current file name can be found at the top of the screen on the left, next to the name of the program. If a new file
has not yet been saved, it will be given the preset name of ”File1.lbs”.
At the top of the screen on the right you will find the standard buttons to minimize and maximize the program window
and to close the program.
7
Lista Script Labeling Software User’s Guide
Menu bar
As in all Windows programs, all of the important control and function commands can be found in text form in the
menu bar. The most important of these are also displayed as symbols (icons) in the symbol bar.
Special attention is drawn to the following functions:
File > Print
See the chapter on printing (page 23).
Edit > Undo
This function enables you to undo the last action. If, for example, you have accidentally shifted an element, you can
return it to its original position by means of the ”Undo” function. Note, however, that there is no ”Redo” function.
Edit > Select all
If you have created several objects and would like to copy or shift all of them at once or combine them to make one
unit, you can use this function to select all of the objects simultaneously.
Edit > Align elements
Selected objects can be aligned to each other quickly and easily.
Edit > Refresh screen
The image on the screen can be manually updated by means of ”Refresh screen”, should the image not do this itself.
Edit > LAYERING COMMANDS
The commands ”To front”, ”To back” and so on are used to layer objects. They are only activated if several objects
have been created. “One front” moves the object to the next highest layer; “To front” moves an object to the top layer;
“One back” moves an object to the next lower layer, and “To back” moves an object to the very back layer.
For example, you may want to have a gradated color background and to position various text objects on top. If you
first create the rectangle with the gradated color and write the text on it, the problem often arises that you cannot
simply select the text with the mouse, but instead select the background.
In this case it is better to first create the text without the background and to place the rectangle with the gradated color
over them. Since this will now cover the writing, you need to send it to the back with the layering function ”To back”.
Edit > Group
It is only possible to group when at least two objects have been selected. This function should be used if, for example,
you have created a complex design and the elements are now to be treated as a single object. You can split the
objects into separate elements again by means of the function ”Ungroup”.
View > Original size, template width, etc.
Quickly switch to other zoom settings.
View > Print borders
Every printer has areas on which it cannot print. For most printers these are areas of up to 5mm at the top and sides.
At the bottom edge of the paper the area which cannot be printed on is between 5 and 17mm, depending on the
model of printer. The Lista Script software reads these figures from the current printer drive and plots them on your template on the screen so that you can see in advance that there might be a printing problem. By unchecking ”View >
Print borders” you can remove the margin display.
View > Grid
With this function you can activate or deactivate the 5mm grid (similar to a piece of squared paper) on the screen
display. The grid is a good way to check the size of the template.
8
Lista Script Labeling Software User’s Guide
Symbol bars
Here are the most important symbol bar functions.
HINT:
Use the cursors on your keyboard to move objects.
New, Open, Save, Print, Cut, Copy and Paste.
Edit > Undo.
With the ”Zoom in” and ”Zoom out” tools you can increase or reduce the image as a whole.
Corresponds to ”View > Print borders” and ”View > Grid”.
By clicking on the small triangular arrow you can open a menu bar and review the object
properties of the pen color, pen thickness and fill (full color or gradated color). More information under ”Object properties”.
Here you can determine which font, font size and color
is to be used for the characters within a selected text
object. Additionally, you can determine whether the
characters are to be bold, in italics or underlined.
Here you can determine whether the text within a text object is to be aligned on the
left or on the right, centered or justified. The orientation of the type within a text
object can be aligned by means of the three symbols on the right.
As described under ”Edit > Layering Commands”, you can determine which of several objects
placed on top of each other should be at the back, in the middle or at the front.
Grid-fit width setting – the “grid-fit width” means an invisible network of lines which snap objects into
place at the points where the lines cross. The grid-fit width can be set at between 0.005" and 0.200"
using this tool bar. The last setting will be loaded again the next time the program is started. You can
test the grid-fit width function by changing the setting and then moving objects around. As you press
the cursor arrows on the keyboard or slide the object with the mouse, its position will “jump” at the
intervals you have set.
9
Lista Script Labeling Software User’s Guide
Tool bar
The tool bar is situated on the left-hand edge of the screen. Whenever you click on a tool with the mouse, the mouse
pointer changes and the tool is attached to the mouse pointer as a symbol.
Arrow tool, mouse pointer selection
The arrow is the standard tool. You can use it to select individual objects or select several objects by holding down the
left mouse button and dragging open a rectangle. Additionally, you can move selected objects with the mouse by
holding down the left mouse button.
HINT: When several objects are layered on top of each other, it is often difficult to click on the right object with the
mouse. This can, however, be done by using the tabulator key on your keyboard. When it is pressed several times the
objects are selected in the order in which they were created. This makes them easy and safe to select.
HINT: It is often difficult to shift objects within small areas with the mouse. Use the cursor arrows on your keyboard for
this. The grid-fit width setting in the top symbol bar can be set to a pixel size ranging from 0.005" to 0.200". The last
setting will be loaded again the next time the program is started. (See “Grid-fit width setting” on page 9.)
Magnifier, zoom
The zoom tool can be used to enlarge certain parts of the desktop.
HINT::
If you find you can no longer see your design while zooming, click on the empty desktop with the right mouse
button. The menu bar ”Zoom” will appear. Select ”Whole template” and you will see your design in its normal size
again.
Line
By selecting the pen symbol, you can drag a straight line on your desktop with the mouse by holding down the mouse
button. Determine the other properties of the line in the menu bar with the right mouse button.
Rectangle
Drag a rectangle from the first grab handle to the place where you release the mouse button. At first this rectangle will
not have any fill, but will function like a frame. Further object properties such as fill color, frame color and thickness of
line can be determined with the right mouse button. The fill color and frame color can also be selected by means of
the relevant icons in the symbol bar or by selecting from the color bar.
HINT::
If you want to create a square, press the Ctrl key, hold it down and drag open a rectangle. If you want to create a rectangle whose center is the starting point of the mouse movement, press the shift key. You can also press both
keys simultaneously in order to produce a square around a central point.
Circle and oval
Drag an oval from the first grab handle to the place where you release the mouse button. At first this oval will not
have any fill, but will function like an oval frame. Further object properties such as fill color, frame color and thickness
of line can be determined with the right mouse button. The fill color and frame color can also be selected by means of
the relevant icons in the symbol bar or by selecting from the color bar.
HINT: If you want to create a circle, press the Ctrl key, hold it down and drag open a circle. If you want to create a
circle whose center is the starting point of the mouse movement, press the shift key. You can also press both keys
simultaneously in order to create a circle around a central point.
Text objects
The most important function of a program designed to write on various templates is the creation and formatting of
different kinds of texts. Therefore the program was developed to ensure easy operation of the various options.
10
Lista Script Labeling Software User’s Guide
Creating text objects
Select the tool ”T” with the mouse, click on the desktop approximately where the text is to be positioned and drag
open a text object by holding down the left mouse button. When the mouse button is released, the text input box will
open. The size and position of the text object can be changed at a later stage if required.
Entering text
Enter your text here. The preset font size is Arial 12. The style and size of the font can be determined before writing
the text, or afterwards by selecting certain parts of the text or the whole text with the mouse.
Additionally, you can give selected text a color and determine whether it is to be bold, in italics or underlined.
Clicking on ”OK” accepts the written text and closes the window.
11
Lista Script Labeling Software User’s Guide
Altering text
If you would like to alter the text of a text object at a later stage, click on the text with the mouse to select the text
field. Then press the right mouse button and select ”Text” in the menu. The text input field will now reappear.
Text with frame
Every text object has a frame which normally serves only to isolate the object. However, it
can be very useful to display and/or print the frame or border by choosing the border’s
thickness and color. Short lists in particular can be depicted well in this way, and text
fields with curved corners and fill color are very striking.
To print the frame of the text field, go to the “Format” menu and select “Text”. In the next
window, put a check next to ”Show border”. In the area under the “Show border” selection, you can determine the color and thickness of the surrounding line, and whether it is
to be square, sloping or curved. Under the heading “Borders” to the left of “Show border” you can chose the amount of space to be left between the border and the type itself.
Text with special characters
The use of special characters from the font table
can be especially effective. To find the special characters available on your computer, click on ”Insert
special Character” (see above), select a font from
the drop-down menu and choose the character(s)
that best suits your needs. Click on “Insert” and the
character will appear in the text field.
12
Lista Script Labeling Software User’s Guide
Insert Image Tool: Graphics, Symbol Library
Selecting graphics
Select the Insert Image tool and drag open a frame on your desktop by holding down the mouse. It should be approximately the same size as the picture that you want to insert. The “Select graphic” options window will appear.
On the left you will see the folder structure of your computer. Select the directory in which you have saved your pictures or graphics. If you wish to select pictures or graphics from a CD, select the relevant CD ROM drive. If there are
photos, pictures or graphics in BMP, JPG, TIFF, GIF, PCX or WMF formats in the directory you have selected, these will
be read in and displayed. To speed up the repeated data access, the small preview pictures will be saved in a file
(lwthumbs.dat). The graphics are inserted into a design by a double click or by clicking on ”Apply”.
Graphics formats
BMP is a pixel-based graphics format for drawings and photos. Graphics in this format can also be created and
processed with the standard Windows PAINT program. Please note that these graphics are not transparent. White
areas around the actual graphics are not transparent, either, and are printed ”white”. If you insert large BMP graphics
or pictures, other pictures or text previously created in the same position will be covered by the BMP. The BMP can be
moved to the back by means of the ”Layering” function. JPG and TIFF are mainly used for photos. GIF is mainly used
for graphics files. WMF is a vector-based graphics format. Not every pixel is saved in the file, but rather character
commands for simple elements such as lines or polygons. The format is most suitable for symbol graphics and logos.
Unlimited enlargement of WMF graphics is possible without loss of quality.
Rotating graphics
By means of ”holding” the red grab handle with the mouse, all graphics can be rotated in steps of 90 degrees. WMF
graphics can even be freely rotated.
Instructions for scanning graphics
By using a scanner, the user has almost unlimited options when it comes to using pictures and graphics.
Please make sure that you use an appropriate resolution when scanning pictures or photos. The correct scanning resolution depends on the following factors: original picture size, size to be printed and printer resolution. The output size
of the picture that is to be printed should have a resolution of 150dpi – 300dpi. Higher resolutions are only necessary
if you wish to copy small parts of large pictures and later print them in a large format (e.g. an individual person from
a group photo).
13
Lista Script Labeling Software User’s Guide
Printing a graphics gallery
A useful additional function of this software is the option to print the graphics and pictures of a complete folder as an
overview in a small format. You will find the button ”Print gallery...” on the left at the bottom of the graphics window.
You can then determine various settings in the printer options window that will open. We recommend that you first
print a small directory containing between 5 and 20 pictures to test the print quality and speed.
Bar code
To create a bar code, select the bar code icon and drag a window onto the desktop. This will open the ”Modify barcode”
window. You can choose to create one of 9 different types of
bar code. Various input masks and calculations will be activated,
depending on the type of bar code. If you are not sure what
kind of bar code should be used for your purpose, consult the
producer of the original template (supplier, post office, delivery
service, sender). Some bar codes have a certain minimum length
(e.g. EAN13) and cannot be displayed until all of the numbers
have been entered. Also, certain bar code types will accept only
numbers, while others can accept additional types of characters.
The area under the bar code entry line explains which characters are valid for that bar code type.
The bar code object that you have now produced functions differently from all other objects when the object size is altered. For
all types of bar codes there are certain dimensions and proportions in which printed information can be read by the bar code
scanners. These ”norms” are logged in the possible object size. This means that your bar code will always fit, whether
you enlarge or reduce the object.
When printing the bar code you should make sure that you print with a high resolution (at least 300 dpi).
The bar code production and the reading of the printed bar code have been tested extensively. Despite this, it is not
possible to guarantee that these functions are free of errors. In particular no liability is accepted for direct and indirect
damage that might occur in connection with the bar codes.
If you print labels with bar codes from which data is to be read by machine or scanner in retail or in industry, it is
imperative that you carry out tests yourself to make sure the bar code works without any problems.
Color bar
The color bar is situated on the right of the desktop. It is extremely useful if you wish
to quickly fill an object with color, alter the color of a frame or assign a color to a
text. When you have selected an object, click on a primary color in the color bar
with the mouse. This expands the color bar and provides a more comprehensive
selection. By clicking in this expanded box with the left mouse button you can select
the background color (fill) of an object. If you click in the box with the right mouse
button, you can select the frame color. A text color is accepted by pressing Ctrl and
the right mouse button, as long as the target object is a text object. White can be
found with the range of black shades.
14
Lista Script Labeling Software User’s Guide
Fill effects
An important design function, that of gradated color and the selection of colors, is activated by means of the right
mouse button, the menu bar (Format > Fill) or the symbol bar (
).
Fill color
If the range of colors in the “Standard colors” grid is not
enough, additional colors, called “User colors”, can be
created. These user colors can be created by entering the
RGB values, if known, or by using the mouse to move the
small selector dot around the circle of primary colors and
select a finer shade of color from within the inner field.
Gradated color fill
Use gradated color to produce interesting effects. The different types (linear, radial, conical and square) together with
the number of stripes provide countless options. By changing
the angle (easiest to do with the mouse) more effects can be
created.
The color can consist of several shades, as in the following
example. Enter red on the left, blue on the right and a shade
of yellow in the middle by clicking on ”Add color”. You can
now shift the shade of yellow in the middle and insert an
additional color. Change the color blend by sliding the triangle under the color bar to the left and/or right. The gradated color that you have created can also be saved (“+” sign),
deleted (“-” sign), reset (“Rest”) or you can cycle to the last
color created (“Last”).
15
Lista Script Labeling Software User’s Guide
Database – Using data from an external source
With Lista Script, you can open external databases and print its data on your labels.
Opening a database
The menu item ”Database > Open data base” opens the window ”Open Datasource”.
From one of the five buttons, select the type of data source to be opened.
Selecting data
After selecting the database file type, a file selection dialogue will appear, with which you can select the database
you would like to use.
16
Lista Script Labeling Software User’s Guide
Working with an MS Access database file
After selecting the file type “MS Access file”, a
data selection dialogue will appear, with which
you can select your desired database. A window headed ”Select data” will then appear.
The available tables and queries are shown on
the left-hand side. Select the table or query
required.
You can sort the data by clicking on a column
heading. With the filter button (found in the
upper right corner of the “Select data” window),
you can open a window that will assist you in
filtering the data according to you own requirements. Filtering allows you to reduce large
amounts of data to the amount of data you
want to show on your label(s). The filter shown
in the filter window to the right selects all
records with an article description beginning
with ”S”.
The filtered data is shown to the right. The
button that previously said “Filter” now says
“Filter active.” To show all records once again,
click on the button ”Show all”.
17
Lista Script Labeling Software User’s Guide
With a right mouse click on a column in the “Select data”
window, you can open the window ”Format column”.
Depending on the contents of the column, a format can be
selected by which the contents of the column are formatted.
For example, if you wish to format a column with 3 decimal
places and a separator between the thousands, select the
format ”1,000.000”.
When formatting columns containing text, you can control how
the contents of different fields relate to each other. Example:
You have a field ”Row” and insert a field ”Cabinet” directly
after it. The format ”RTrimSpace” then removes unnecessary
spaces on the right and inserts a space on the left. The formatted text ”Row Cabinet” will be displayed.
When you are finished formatting data, click OK in the
“Format column” window and OK in the “Select data”
window.
18
Lista Script Labeling Software User’s Guide
You can enter database information from the columns using the
“Modify text” window, either
each column individually, as in
this example, or altogether. If
you require a particular format,
it is better to include each column individually.
In this case, by clicking on the
”Insert database field” button,
the column with the article number is added. Similarly, other
text-based fields can be added.
After opening the data source and selecting the
required data, you may either position a placeholder on your label that will be filled with the
data selected when printed, or put bar codes on
the label, which are created from the contents of a
field in your data.
Some bar codes have a certain minimum length
(e.g. EAN13) and cannot be displayed unless the
data field has that number of digits. Also, certain
bar code types will accept only numbers, while
others can accept additional types of characters.
The area under the bar code entry line explains
which characters are valid for that bar code type.
19
Lista Script Labeling Software User’s Guide
Working with an MS Excel database file
After selecting the file type “MS Excel file”, a data selection dialogue will appear, with which you can select your
desired database.
The Excel spreadsheet selected can now be viewed, sorted and filtered as required.
20
Lista Script Labeling Software User’s Guide
By clicking OK, you import the Excel spreadsheet into Lista Script. Here you can open the
columns using the “Modify text” window,
either each column individually, as in this
example, or altogether. If you require a particular format, it is better to include each column
individually.
In this case, by clicking on the ”Insert database field” button, the column with the article
number is added. Similarly, ”Description” and
”Price” can be added.
It is now possible to include additional non-database
text on the label. In the example shown below, the
word “Offer” has been added at the top of the label.
Before the price the word ”only” has been entered, and
after the price the word ”Euro”. The font size has been
increased and the color red selected. For the field
”Description”, which includes longer text, a smaller font
size has been selected and the field size increased, so
that there is room for three lines of text.
21
Lista Script Labeling Software User’s Guide
You can view your layout prior to printing by going to “Print preview” (lower left corner of the “Print” window).
Now you can print your finished labels and save the layout. The connection to the database will also be saved.
22
Lista Script Labeling Software User’s Guide
Printing
Go to the ”File” menu and click on ”Print” (Ctrl + P) to open
the printer dialog box. If several printers are installed, you
can select one of them.
By clicking on the ”Properties” button you will open the window for your printer drive, which has a variety of settings
depending on the individual printer. For further information,
please read your printer manual.
The Lista Script software is pre-set to specify A4 paper for
label sheets 18.784, 18.785, 18.786, 18.787 and 18.932
and US letter paper (8 1 ⁄ 2" x 11") for Avery 8167 and
5267 labels.
Selecting design for printing
This step will only appear if you have created several
individual designs.
If you only wish to print certain designs, such as Design 1
and Design 3, click on Design 1, press the Ctrl key and click
on Design 3.
After choosing the designs to be printed, select “Next.”
23
Lista Script Labeling Software User’s Guide
Specifying quantity of designs to be printed
Here you can enter how many of each of the individual
designs are to be printed. If you wish to print a number of
pages of designs, you can select ”Page count” and enter the
number of pages to be printed.
When the “Collect equal designs” box is checked, all copies
of each design will be printed next to each other. When the
box is unchecked, designs will print in order, then the next
batch will begin on the sheet.
After choosing the number of prints, select “Next.”
Excepting labels that are missing or have already been
printed
Here you can select the labels that are missing on the first
sheet. This setting always refers to the first sheet only. The
following sheets are always presumed to be complete.
If you are initially unsure about the print dialog and the number of designs, we recommend that you create very simple
texts on different designs and do a test print on scrap paper.
Note that if printing a test on 8 1 ⁄ 2" x 11" sized paper, you
may have to change the settings under “Properties” in the
initial Printer window.
Print preview
The print preview window enables you to review what will be printed on each
label.
24
Lista Script Labeling Software User’s Guide
Shifting the position of the print
The software reads the internal values from your printer drive and therefore prints very precisely in the required position. However, it is possible that, for example, the mechanical paper feed of the printer is not precisely adjusted. It is
also possible that your paper might not be precisely cut, punched or perforated.
In order to correct these problems, change the setting by going to the ”File” menu and clicking on ”Print position”. The
complete print image can be shifted here. The option ”Test print” only prints the frames. It is best to use thin, transparent paper if possible, which can then be placed on top of the label paper to be used for the final print, in order to
check whether the lines correspond to the perforations or whether it is necessary to shift them.
Hints and instructions for printing
The quality of the print depends on the following factors:
• The resolution of the graphics or photos in the file that you are using. Particularly in the case of photos which are to
be printed large, the resolution is sometimes too low and the print result does not come up to expectations. There is
only one solution: print the picture in a smaller size.
• The technical options of printers, especially for printing photos, vary greatly. High quality photo prints require suitable printers with the right ink and the right settings in the printer drive.
• In the case of inkjet printers, there can be wide discrepancies in print quality if the original manufacturer’s ink is not
used.
25
Lista Script Labeling Software User’s Guide
Lista International Corporation
106 Lowland Street, Holliston, MA 01746-2094
Telephone: (800) 722-3020
Fax: (508) 626-0353
www.listaintl.com
E-mail: sales@listaintl.com
ISO 9001 Certified
26
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising