presenting your case

presenting your case
PRESENTING YOUR CASE
TrialDirector Help – Presenting Your Case
Contents
Open and Close Presentation Mode ............................................................................... 1
Present Your Case ...................................................................................................... 2
Admit Trial Exhibits in Presentation Mode ...................................................................... 3
Presentation Toolbar ................................................................................................... 4
Exhibit Presentation Controls ..................................................................................... 11
Presentation Zones ................................................................................................... 13
Zone Activity in Push Zone Mode ................................................................................ 15
Display Items in Presentation Mode ............................................................................ 16
Presentation Preview ................................................................................................ 17
Mirror Mode ............................................................................................................. 19
Drag and Drop Items to Presentation Display............................................................... 20
Load Items in Presentation Using the Tools ................................................................. 21
Load Items Using a Keyboard .................................................................................... 22
Load Items with a Barcode Reader ............................................................................. 23
Load Items Using a Script ......................................................................................... 24
FreeForm ................................................................................................................ 25
Present Documents and Images ................................................................................. 26
Present Digital Video Transcripts (DVTs) ..................................................................... 27
Present Multimedia Files ............................................................................................ 30
Present Native Files .................................................................................................. 31
Control the Presentation Display ................................................................................ 32
Annotations in Presentation ....................................................................................... 33
Annotations and Callouts in Transcripts and Video ........................................................ 34
Presentation Preferences ........................................................................................... 37
Saving and Loading Stages ........................................................................................ 41
Screen Snapshot and GrabScreen Commands .............................................................. 42
Scripts .................................................................................................................... 43
Save a Script ........................................................................................................... 45
Edit Scripts .............................................................................................................. 46
Execute Scripts ........................................................................................................ 47
Presentation Mode Status Icon ................................................................................... 48
-iinData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Open and Close Presentation Mode
You can have both the main TrialDirector program and Presentation mode open
simultaneously, or independently.
Tip:
If you are using dual displays (for example, a laptop plus another monitor, or a
laptop plus a projector), you can set Presentation mode to open on the secondary
display in Presentation Preferences > Stage > General.
To open Presentation mode, do one of the following:



In TrialDirector, click the Presentation button.
In TrialDirector, open the View menu and click Presentation mode.
On the Windows Start menu, under All Programs, expand TrialDirector 6 and click
TrialDirector Presentation.
This option enables you to open Presentation mode separately.
To switch between the main TrialDirector window and Presentation mode:
Press ALT+TAB
To close Presentation mode:
Click the button to open the Presentation Menu, and then click Exit. Click Yes to confirm
you want to close the program.
-1inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Present Your Case
Once you've organized and prepared your case, you are ready to plan the presentation.
Whether you are presenting the case to colleagues or a jury, TrialDirector contains the
dynamic tools you need to create a professional presentation. Features include side-by-side
exhibit comparison, on-screen annotation tools, the ability to save your dynamic
presentation at various points, and much more.
TrialDirector's Presentation interface appears on the Presentation Preview tab, as well as in
a separate Presentation mode that opens in its own window. When you create workbooks
and add or remove items in the main program, the same changes appear on the
Presentation Navigation Tools if the case is open in Presentation mode.
Monitor Configuration
Dual monitors are ideal during presentation so that you can see the main TrialDirector
window on one screen, and Presentation mode on the other (or displayed from a projector).
You can set an option to control whether Presentation mode appears on the primary monitor
or secondary monitor in Presentation Preferences > Stage > General.
Learning About Presentation in TrialDirector
Before you jump into your first presentation, it's important to spend some time learning
about the following:






Using the Presentation Zones
Displaying Items in Presentation Mode
Controlling the Presentation Display
Using the Presentation Toolbar
Using Presentation Preview
Saving and Loading Stages
Presenting Exhibits and Other Items
As you determine the types of exhibits and other items your presentation will include,
review the topics that apply:




Presenting
Presenting
Presenting
Presenting
Documents and Images
Digital Video Transcripts (DVTs)
Multimedia Files
Native Files
-2inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Admit Trial Exhibits in Presentation Mode
Trial exhibits can be admitted instantly from Presentation mode according to admitting
party, witness, and trial exhibit number. When you admit an exhibit, a sub-workbook
named with the format "Admitted (today's date)" is automatically created under the
Admitted workbook.
To admit an exhibit
1.
2.
Make sure the zone displaying the exhibit is active by pressing the corresponding
function key (F1 for zone 1, F2 for zone 2, etc.).
If desired, set the admitting party and/or witness:


3.
Type -PA followed by the name of the admitting party (e.g., defense) and then
press [Enter]. This will automatically set the ADMIT BY field.
Type -WT followed by the name of the current witness (e.g., jones, c) and then
press [Enter]. This will automatically set the WITNESS field.
Type -AD and then press [Enter].
To assign a Trial Exhibit Number to an item when you admit it, type -AD(trial exhibit
number) followed by the [Enter] key. For example, typing "-ADABC001" will admit
the exhibit in the active zone as trial exhibit ABC001).
The exhibit is admitted.
To view or change the admitted exhibit properties
1.
2.
3.
In the Case Library, under Workbooks Explorer, expand the Admitted workbook,
followed by the workbook that was created for the date the exhibit was admitted.
Right-click on the Exhibit ID, and then click Admitted Item Properties.
The Item Properties dialog box appears. You can make any desired changes or notes
on the General or Admitted tabs.
Click Save if you made any changes, or Exit to close the dialog box without saving
changes.
-3inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Presentation Toolbar
The Presentation Toolbar enables you to annotate exhibits with arrows, highlights, callouts,
and more. Many settings in Presentation Preferences influence how the tools work.
Topics:
Tool Descriptions
Changing the Annotation Color
Positioning the Toolbar
Saving and Loading Toolbar Layouts
Restoring the Default Toolbar
Tool Descriptions
The following tables describe each of the tools available on the Presentation Toolbar.
Annotations
Use to
Arrow
Click and drag to draw an arrow. The first point you
click becomes the head of the arrow.
Line
Click and drag to draw a line. For example, you can
use this tool to underline key information.
Highlight
Click and drag to highlight an area, such as text you
want to emphasize.
-4inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Ellipse
Click and drag to draw an ellipse.
•To draw a perfect circle, hold down SHIFT while you
click and drag.
•To ensure the point where you first click is in the
center, hold down CTRL while you click and drag.
Note: You can use both of these options together.
Rectangle
Click and drag to draw a rectangle.
•To draw a perfect square, hold down SHIFT while
you click and drag.
•To ensure the point where you first click is in the
center, hold down CTRL while you click and drag.
Note: You can use both of these options together.
Pen
Click and drag to draw freeform with the pen.
Add Text Box
Click and drag to add a text box, then type your text
(which will automatically be sized to fit the box).
You can also set the text color before you place the
box, and resize it as needed.
Blur
Click and drag to blur an area, such as a person's face
in a photo or video.
Redaction
Click and drag to draw a redaction box.
Note: You can enable/disable borders and "redacted"
text in Presentation Preferences > Tools.
Stamps
Use to
Yes Stamp
Click and drag to place the YES stamp and size it
as needed.
No Stamp
Click and drag to apply the no symbol and size it
as needed.
X Stamp
Click and drag to apply the X stamp and size it
as needed.
Checkmark
Click and drag to apply the checkmark stamp
and size it as needed.
-5inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Alphabet
Stamp
Click and drag to apply the selected Alphabet
stamp and size it as needed.
To select a different letter, click and hold this
button until the palette appears. Then, select the
correct letter.
Number Stamp
Click and drag to apply the selected Number
stamp and size it as needed.
To select a different number, click and hold this
button until the palette appears. Then, select the
correct number.
Select Custom
Stamp
Click and drag to apply the selected custom
stamp and size it as needed.
To select a different custom stamp, click and
hold this button until the palette appears. Then,
select the correct number.
Callout Zoom Tools
Tip:
After using one of these tools, you can quickly change the area that is
projected by holding down the right mouse button and selecting a different
part of the text, image, or video.
Use to
Zoom Region
Click and drag to select an area that will be
enlarged to fit the current zone.
Classic
Projection
Zoom
Click and drag to project an enlarged area in
a rectangular box with the original item
remaining in the background.
Projection
Zoom
Click and drag to project an enlarged area in
a rectangular box with the original item
remaining in the background. To change the
border color, right-click this tool.
Note: You can set several options for
Projections in Presentation Preferences >
Tools
(formerly
Projection
Zoom and Color
Callout Border)
Capsule
Projection
Click and drag to project an enlarged area in
an oval with the original item remaining in
the background. To change the border color,
right-click this tool.
-6inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Tear Out
Projection
Click and drag to project an enlarged area in
a box with ragged edges as if the area has
been torn from the original. To change the
border color, right-click this tool.
Signature
Compare
Click and drag to select an area to display as
a separate image. Then, repeat in another
area (or as many areas as needed) for
comparison purposes.
Moving
Highlight
Click and drag to draw a highlighted area. As
you scroll, the highlight appears to move as
different parts of the text/image move into
the area.
Tip: You can also use this tool to highlight an
area of a video. Use ALT+right-click to
dismiss it.
Application Tools
Use to
Show
Annotations
Display all annotations to items in all zones.
Hide
Annotations
Hide annotations and stamps on items in all
zones.
Note: Callouts/Projections are not hidden.
Edit
Annotations
Edit, move, or reshape annotations. After you
select this tool, click on the annotation. A pale
blue box appears that enables you to
manipulate the annotation.
Remover
Delete annotations individually. After you
select this tool, click on the annotation you
want to remove. .
Undo
Reverse the last action. You can continue
clicking to step back through a series of steps.
Redo
Redo the previous action after using the Undo
tool. You can continue clicking to step forward
through a series of steps after multiple uses of
Undo.
Take Screen
Snapshot
Capture a static image of the entire
Presentation display. The new image is
automatically associated with the item that is
active at the time of capture. See Using
Screen Snapshot and Grab Screen Commands.
-7inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Save Stage
Save the dynamic layout of your presentation
at any point in time. See Saving and Loading
Stages.
Hide/Show
Presentation
(formerly
Screen
Blanker)
Temporarily hide all items in all zones, then
click again when you are ready to display
them.
Swap Zones
Switch the position of two items.
Rotate Zones
Move zones one counter-clockwise rotation.
Clear Screen
Close all items in all zones without saving any
annotations.
Fit to Page
Width
Zoom in on the top half of the image.
Fit Full Page
Zoom out to the full image.
Detached Tool
Box
Open detached controls for exhibits. See
Exhibit Controls.
Whiteboard
Create a whiteboard canvas you can annotate
as needed for a custom presentation/exhibit.
Laser Pointer
Change the mouse cursor to resemble a red
laser pointer.
-8inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Changing the Annotation Color
Tip:
You can create multiple instances of tools on the Quick Access Toolbar with different
color settings. For example, if you often use both black redactions and a custom
color, you can drag each of these to your Quick Access Toolbar. As with the other
annotations, redactions have unlimited color possibilities.
1.
2.
To change an annotation color, click the button to open to open the toolset. Then,
right-click the tool to open the color palette.
Select the desired color from the palette, or click the last (striped) button to open a
custom Color Selection dialog box and specify a color. You can also set the level of
opacity.
The selected tool will display the new color until you change it, or until you open the
Presentation menu, point to Toolbar, and click Restore Defaults.
Positioning the Toolbar (Floating/Detaching and
Docking/Reattaching)
The Presentation Toolbar can be detached, repositioned, and expanded to display a tool
palette. If a secondary monitor is enabled, consider detaching the toolbar and moving it to
the secondary monitor to keep jurors' attention focused on the exhibits shown on the
primary monitor.
To detach (float) the toolbar
1.
2.
On the Presentation menu, point to Toolbar, and then click Detach Toolbar.
Click on the left end of the toolbar and drag it to any location on the screen, or to a
secondary monitor (if enabled).
To display or hide the expanded palette
1.
2.
While the toolbar is detached, click the button on the far right to display the expanded
palette.
Click the button at the top right of the palette to hide it and return to the detached
toolbar.
To reattach (dock) the toolbar
On the Presentation menu, point to Toolbar, and then click Reattach Toolbar.
Tip:
Just as you can detach the Presentation Toolbar, you can detach the controls that
appear below exhibits. If you are using a primary display to control your
presentation and a secondary display to show the exhibits only to the jury,
consider detaching both the Presentation Toolbar and the exhibit controls. See
Exhibit Controls for more information.
Saving and Loading Toolbar Layouts
Presentation Mode automatically preserves your changes to tool settings (such as color),
and the Quick Access Toolbar between sessions. However, if multiple users share one
computer or you want to use different toolbar configurations with different cases, you
should save the toolbar layout and load it when needed. You can save and load toolbar
layouts from any file location.
-9inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
To save a custom toolbar layout
1.
2.
3.
On the Presentation menu, point to Toolbar, and then click Save Toolbar Layout.
In the File name box, type a name for this toolbar layout.
Click Save to save the current toolbar layout as a (*.ttb) file.
To load a saved toolbar layout
1.
2.
3.
On the Presentation menu, point to Toolbar, and then click Load Toolbar Layout.
Select the saved toolbar layout (*.ttb) file.
Click Open.
Restoring the Default Toolbar
Presentation Mode automatically preserves your changes to tool settings (such as color),
and the Quick Access Toolbar between sessions. However, if needed, you can restore the
toolbar to the default settings.
Caution:
Unless you save the current toolbar layout first, all changes to tool settings and
the Quick Access Toolbar will be lost.
On the Presentation menu, point to Toolbar, and then click Restore Defaults.
The toolbar is immediately reset.
-10inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Exhibit Presentation Controls
When you load an exhibit in Presentation Preview or Presentation mode, a collapsed control
bar appears below the exhibit:
Click it at any time to expand the controls.
If you prefer a detached control box that you can move anywhere (such as on the monitor
where you are running the presentation, while the jury sees the exhibits only on another
display), do the following:
1.
On the Presentation Toolbar, open the Application Tools
2.
Click the Detached Tool Box icon
.
The detached control box is dynamic; it will show the correct controls for the type of exhibit
that currently has focus.
Each type of control is explained below.
Document/Image Control
Transcript Control
*The button for toggling between the DVT and linked exhibit is only active if the Display
Linked Exhibit in Same Zone option is enabled in the Presentation Preferences > Exhibits
> Digital Video Transcripts > Linked Exhibits section.
-11inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Video Control
Carousel Control
-12inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Presentation Zones
The Presentation area is divided into nine zones that you can use to display multiple case
items at the same time in different positions, or one item on the full screen (called zone 9).
The image below shows the available zones:
Before you begin displaying items in Presentation mode, keep the following in
mind about zones:


You can use any combination of zones as long as they do not overlap. For example,
you could use zone 1 for a document, zone 6 for a surveillance video, and zone 8 for a
related graphic.
You can set the default zone to use and other zone settings in Presentation
Preferences > Stage > Zones.
To select a particular zone before you load an item, do one of the following:

Move your mouse over the Select Zone/Zone Indicator icon at the far right end of the
Presentation Toolbar until the rectangle appears over the zone you want to use, then
click the mouse.

Press the corresponding function key on the keyboard (i.e., F1= zone 1, F2=zone 2,
and so on).
Scan the barcode associated with the zone.

Once a zone is selected, you can load an item into that zone. Each zone is independent of
the other zones, which means that you can load and annotate an item in any zone without
affecting the items in the other zones.
Zone Modes
The active Zone Mode influences how items move around the screen as you load and close
exhibits. The icon for the active Zone Mode appears on the far right end of the Presentation
Toolbar.
Tip:
In addition to using the function keys described in the table below, you can click the
icon to toggle between Push Zone and Replace Zone.
Mode
Description
Push Zone
Push Zone Mode enables you to add an item to a
specific zone. If you add an item to a zone that is
already displaying an item, the old item is moved into
another zone (unless you are adding an item into zone
9, which cannot be used concurrently with any other
zone).
[F11]
-13inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
For example, adding an item into zone 1 will
automatically move the item previously in zone 1 into
zone 2. Any item previously in zone 2 will be moved
off the display. For more information, see Zone
Activity in Push Zone Mode.
Replace Zone
[F12]
Replace Zone Mode allows you to replace the item in
the active zone with a new item while leaving items in
other zones in place.
Example:
1. Load an item into zone 1 by pressing [F1] and then
typing the Item ID or scanning the appropriate
barcode.
2. Then load an item into zone 2 by pressing [F2] and
then typing the Item ID or scanning the appropriate
barcode.
3. Replace the item in zone 1 with a new item by
pressing [F1] to make zone 1 active, pressing [F12]
to select the Replace Zone Mode, and then typing the
Item ID.
A small icon will appear on the right side of the
toolbar to indicate you are in Replace Zone Mode.
Transfer Zone
[F10]
The Transfer Zone Mode allows you to transfer the
item in the active zone into another zone.
Example:
1. From a blank display, load an item into zone 9 by
pressing [F9] and then typing the Item ID.
2. Transfer the item into zone 3 by pressing [F10] to
enter Transfer Zone Mode and then pressing [F3] to
move the item into zone 3.
After one transfer is made in Transfer Zone Mode,
TrialDirector reverts back to Push Zone Mode or
Replace Zone Mode, depending on which one was
most recently enabled.
-14inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Zone Activity in Push Zone Mode
The following table defines the activity that occurs in each zone as items are loaded using
Push Zone Mode.
Active
Zone
Activity
Zone 1
When using vertical split, moves old item right
into zone 2
Zone 2
When using vertical split, moves old item right
into zone 1
Zone 3
When using vertical split, moves old item right
into zone 4
Zone 4
When using vertical split, moves old item right
into zone 3
Zone 5
When using a quadrant split, moves old item right
into zone 6, which moves 6 to 7, which moves 7
to 8, which moves 8 off the screen
Zone 6
When using a quadrant split, moves old item
diagonally down into zone 7, which moves 7 to 8,
which moves 8 off the screen
Zone 7
When using a quadrant split, moves the old item
right into zone 8, which moves 8 off the screen
Zone 8
When using a quadrant split, new item replaces
old item in zone 8
Zone 9
New item replaces old item
The last zone activated controls the motion of the items on the screen.
Note:
New items are automatically added into the next logical available zone until all
quadrant zones are occupied (or you enter another zone command).
-15inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Display Items in Presentation Mode
In Presentation mode, you can display items using a variety of methods. Practice loading
items using these methods to determine which one is best for you. Before you begin using
any of these methods, ensure you understand the Presentation Zones.
As you load an item, the status icon on the right end of the Presentation Toolbar indicates
what is happening.
What do you want to do?







(Dual Monitors) Use Presentation Preview to Control the Presentation Behind the
Scenes
(Dual Monitors) Drag and Drop Items onto the Presentation Display
Load Items in Presentation Using the Toolbar
Load Items in Presentation Using a Keyboard
Load Items in Presentation Using a Barcode Reader
Load Items in Presentation Using a Script
Use FreeForm to Create a Dynamic Presentation Stage
-16inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Presentation Preview
As you organize your case and prepare for trial, you can use the Presentation Preview tab
on the right side of the screen to see what any item in your case will look like when it is
presented without having to stop and launch Presentation mode. Simply drag any item from
Case Explorer or Document Manager to the Presentation Preview tab.
When you are ready to present your case, Presentation Preview becomes a powerful tool for
controlling your presentation behind the scenes using dual displays (i.e. your laptop with
TrialDirector running as the primary display, and a courtroom projector showing
Presentation mode as the secondary display). You can use either of these methods, and
switch between them as needed:
Present Preview (Mirror Mode Off) - Prepare and preview on-the-fly
enhancements to your presentation on your laptop without impacting an ongoing
presentation. At the proper moment, you simply click a button to insert the new
information into the live presentation and the jury never sees you miss a beat.
More Information
Mirror Mode - Make real-time changes and control your live presentation
entirely from Presentation Preview. The jury sees your annotations as you make
them, views a video as you click play, etc. but never sees the tools or controls.
The Presentation Toolbar is automatically hidden in Presentation mode as soon
you enable Mirror Mode. More Information
Regardless of the way you use it, Presentation Preview works just like Presentation mode
and includes its own customizable toolbar that is saved separately from the toolbar in
Presentation mode.
To push Presentation Preview over to the Presentation display
Note:
The Presentation Preview screen replaces the entire Presentation display when you
click Present Preview. (For example, if an exhibit is open in zone 2 in Presentation
mode, and you load a different exhibit in zone 1 in Presentation Preview, when you
push it over the exhibit in zone 2 will close.)
Native file documents, such as Microsoft Word or PowerPoint, will open to page 1
when transferred to the active Presentation display. If a specific page is desired,
be prepared to move to that page. This limitation does not apply to PDF files.
1.
4.
Ensure the secondary display is enabled in Windows. (See Windows Start > Help and
Support for more information.)
Ensure Presentation Preferences > Stage > General > Display is set to Secondary
Monitor.
Drag the item from Case Explorer or Document Manager to the Presentation Preview
tab and prepare it as needed using any of the presentation tools.
If needed, move the item to the appropriate zone.
5.
Click
2.
3.
-17inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
To clear Presentation Preview (discarding any annotations)
Click
Tip:
If Mirror Mode is enabled, clicking Clear Presentation clears both the
Presentation Preview tab and the actual Presentation.
Consider using the Save Stages feature to preserve the display before you click
Clear Presentation.
-18inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Mirror Mode
When you enable Mirror Mode on the Presentation Preview tab, you take control of the
active presentation from behind the scenes. Mirror Mode is designed for situations when you
have dual displays connected to your computer (for example, your laptop with TrialDirector
running as the primary display, and a courtroom projector showing Presentation mode as
the secondary display). As you drag items on to the Presentation Preview tab and use the
Presentation Toolbar to add annotations, the same changes appear simultaneously on the
Presentation display without toolbars or controls to distract the jury.
Before Enabling Mirror Mode



Ensure the secondary display is enabled in Windows. (See Windows Start > Help and
Support for more information.)
Ensure the Presentation Preferences > Stage > General > Display is set to
Secondary Monitor. (Mirror Mode will work if both the main program and
Presentation mode are using the same display, but for practical purposes Presentation
mode should be configured to open on a secondary display.)
Practice your presentation. Remember that when Mirror Mode is enabled, everything
you do is live.
To activate Mirror Mode
Click
When Mirror Mode is enabled, the button looks like this:
As soon as Mirror Mode is enabled, the Presentation Toolbar and all controls are hidden in
Presentation mode. Click the button again at any time to turn Mirror Mode off. You can then
work on the Presentation Preview tab independently from the live Presentation and push the
changes over when you are ready.
-19inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Drag and Drop Items to Presentation
Display
You can set an option in Presentation Preferences to enable a secondary monitor. Then you
can drag and drop items from the primary monitor to the Presentation display on the
secondary monitor to quickly load and display the items.
1.
On the primary screen, do one of the following:


Click on the item in the Case Library or Document Manager.
Click on the item in Windows Explorer.
Note:
The item must be a supported file format.
2.
3.
4.
Drag the selected item over to the Presentation display on the secondary monitor.
Center your cursor over the zone where you want to display the item. Look at the
Select Zone/Zone Indicator to ensure that the desired zone is selected, as indicated
by a red outline.
Release the cursor. The item appears in the selected zone.
-20inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Load Items in Presentation Using the
Tools
The Navigation Tools on the left side of the Presentation Toolbar enable you to navigate
through the items in your case in several ways.
Using Tree View
You can also set options in Presentation Preferences > Stage > Toolbar Preferences to view
items in a Tree View, similar to Case Explorer, and to set the height of the navigation
menus.
An example of Tree View appears below:
To load an item using the toolbar:
1.
2.
3.
Use the Select Zone/Zone Indicator to select the zone where you want to display the
item.
Use any of the Navigation Tools to locate and select the item.
Click the green button to the load the item.
-21inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Load Items Using a Keyboard
You can use your keyboard to load items into Presentation mode by ID, Exhibit Number, or
Trial Exhibit Number. For example, if an exhibit is listed in Document Manager with a Doc ID
of DOC000129, a Trial Exhibit No. of PTX010, and an Exhibit No. of EX010, you could enter
any one of these numbers.
To load an item by ID
Type the ID number (which appears in the lower-right corner as you type) and press
[Enter].
To load an item by Exhibit Number or Trial Exhibit Number
Type the Exhibit Number or Trial Exhibit Number (which appears in the lower-right corner as
you type) and press [Enter].
-22inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Load Items with a Barcode Reader
You can print barcode sheets and then use them to load items in Presentation mode.
To load an item using a barcode reader, scan the barcode associated with the item.
The scanned item appears in the selected zone.
-23inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Load Items Using a Script
You can create a script to store a series of commands, such as several items you want to
load.
To load items using a script, type the name of the script and press [Enter].
The script will loop until you press [Esc].
-24inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
FreeForm
FreeForm breaks the usual zone boundaries and enables you to position items anywhere on
the Presentation stage. FreeForm stages can include PDF documents, TIFFs, JPEGs,
multimedia, DVT clips, and Microsoft Office files.
To use FreeForm
1.
2.
Load all items on to the Presentation stage (or in Presentation Preview).
Click the FreeForm tool on the Quick Access Toolbar.
3.
4.
5.
Reposition, resize, or scale any of the items on the stage.
Add any annotations or projection callouts.
If desired, create a Screen Snapshot or Save Stage to preserve the stage for
presentation later. Or, if using Presentation Preview, click Present Preview to send
the FreeForm stage over to the Presentation display for immediate presentation.
Below is an example of a FreeForm stage.
-25inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Present Documents and Images
When you load a document, a photo, or other graphic image on to the Presentation display,
each image is displayed as large as possible in the selected zone.
After you load the file, the control bar appears collapsed beneath it:
Click on it to expand the full controls:
Keep the following in mind as you prepare a presentation that includes images:





To keep the jury from seeing the control bar, detach the exhibit controls and move
them to your control display, and/or use Mirror Mode to control your presentation
from behind the scenes. Test these options first to determine what works best for you.
You can use the [Page Up] and [Page Down] keys on your keyboard instead of the
buttons on the control bar to page through imaged documents.
You can move images around the Presentation display (see Controlling the
Presentation Display).
You can use the tools on the Presentation Toolbar to annotate and emphasize images.
Changes you make to an image in Presentation mode are not permanent. However,
you can use the Save Stage tool to save the dynamic layout, or the Screen Snapshot
tool to capture a static image of the entire screen with all annotations.
-26inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Present Digital Video Transcripts (DVTs)
When you load a DVT on to the Presentation display, the control bar appears collapsed
beneath it:
Click on it to expand the full controls:
Controlling the DVT





To keep the jury from seeing the control bar, detach the exhibit controls and move
them to your control display, and/or use Mirror Mode to control your presentation
from behind the scenes. Test these options first to determine what works best for you.
When you load a DVT in Presentation mode, TrialDirector will either begin playing it
immediately or wait for you to click the Play button, depending on the default
preference selected (see Presentation Preferences > Exhibits > Digital Video
Transcripts > DVT Play Options) and whether you set an override in the clip
properties. You can also set options to control whether DVTs automatically close when
they finish playing, or remain open and paused.
To toggle between pause and play, double-click anywhere on the video.
To automatically move to a particular point in the synchronized video, double-click a
line in the transcript text. Then double-click on the video (or press the Play button) to
begin playback from that point.
When you use the controls to move to different points in the video, the transcript text
is automatically repositioned when the video resumes playing.
Displaying the Full DVT (Virtual Clip)

Transcript Manager automatically creates a virtual clip for each DVT that enables you
to play the entire DVT in Presentation mode. It appears as "Virtual Clip (ID)" in
Transcript Explorer under the deponent's name.
-27inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case

To display the transcript only (no video), type the Clip ID followed by :T and press
ENTER. Using the example above, you would type:
MP-0721:T After the transcript appears, you can type -pg## and press ENTER to go
to a specific page in the transcript. To go to page 3, you would type:
-pg03
Setting the Layout of the Video and Transcript



The options in Presentation Preferences > Exhibits > Digital Video Transcripts give
you control over the default layout of the video and transcript text, how text is
highlighted, fonts, and more. Spend some time experimenting with these settings,
and expand the Information text in Presentation Preferences for more information.
You can move DVTs around the Presentation display the same way you move images
(see Controlling the Presentation Display).
To change the layout position of the video and transcript on-the-fly during
presentation, hold CTRL and press TAB repeatedly to move through the available
layouts in the popup box. When the correct layout is selected, release both keys.
Viewing Attached Exhibits




If you've attached exhibits to a transcript in Transcript Manager, each exhibit
automatically appears at the right time when you present the DVT.
You can specify whether attached exhibits open in Zone 1 (to the left of the DVT) or
Zone 2 (to the right of the DVT) in Presentation Preferences > Exhibits > Digital Video
Transcripts > Linked Exhibits.
You can annotate the exhibit just as if you loaded it yourself, though you may want to
pause the DVT while you do so.
Provided you specified when to clear the attached exhibit in Transcript Manager, it will
close at the appropriate time. However, you can also hover over the top right corner
to access the controls that enable you to close it, maximize it, or move it to a different
zone. (See Controlling the Presentation Display for more information.)
Annotating and Emphasizing the DVT

You can use tools on the Presentation Toolbar to annotate and emphasize aspects of a
running video and the transcript text.

Consider using Callout Zoom tools
Projection
, such as Projection Zoom
to draw the jury's attention to the deponent's face.
-28inData Customer Care: 866-419-4298
or Capsule
TrialDirector Help – Presenting Your Case
Enabling Closed Captions
To enable closed captioning on-the-fly during presentation, type -CC and press ENTER.
(Repeat this command to disable closed captioning.) To select an alternate layout of the
video and transcript text, hold CTRL and press TAB repeatedly to move through the
available layouts in the popup box. When the correct layout is selected, release both keys.
-29inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Present Multimedia Files
In TrialDirector, any audio or video file that is not associated with a transcript is referred to
as a multimedia file. Surveillance videos and phone recordings are examples.
After you load a multimedia file, the control bar appears collapsed beneath it:
Click on it to expand the full controls:
Keep the following in mind as you prepare a presentation that includes multimedia
files:






To keep the jury from seeing the control bar, detach the exhibit controls and move
them to your control display, and/or use Mirror Mode to control your presentation
from behind the scenes. Test these options first to determine what works best for you.
When you load a multimedia file in Presentation mode, TrialDirector will either begin
playing it immediately or wait for you to click the Play button, depending on the
preference selected (see Presentation Preferences > Exhibits > Multimedia). You can
also set a preference to control whether multimedia files automatically close when
they finish playing, or remain open and paused.
You can display and play up to four videos simultaneously.
You can move multimedia files around the Presentation display the same way you
move images (see Controlling the Presentation Display).
You can use tools on the Presentation Toolbar to annotate and emphasize aspects of a
running video. For example, you could use the Blur tool to make a face unidentifiable,
use the Ellipse tool to draw a circle around a key item, and use the Projection Zoom
tool to enlarge a license plate.
To toggle between pause and play, double-click anywhere on the video.
-30inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Present Native Files
TrialDirector displays native files, such as Microsoft Office files, in Presentation mode using
the appropriate program or viewer. See Supported File Formats for a complete list of
supported native file types.
When you load a native file in Presentation and click on it, the embedded program becomes
active and you use its tools to manipulate the file. You can set options in Presentation
Preferences > Exhibits > Native Documents to control some aspects of how native files
appear.
Note:
With the exception of PDF files (see Advanced PDF Support Features), you
cannot use TrialDirector tools to annotate native files. Annotate all other native
files using the programs the files were created in.
You cannot present carousels containing Microsoft Office files.
-31inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Control the Presentation Display
TrialDirector gives you complex control of the items on the Presentation display. By
selecting specific zones and using different zone modes, you can control where items are
displayed and how they move around the Presentation display.
You can also manually expand a zone, drag an item into another zone, or close an item
using the controls that appear when you move your mouse over the top right corner of any
exhibit.
Expand a Zone
To expand a zone, click the Maximize Zone button on the zone header controls.
To retract an expanded item, click the button again.
Drag an Item into Another Zone
1.
2.
3.
4.
To move an item into another zone, position the cursor over the Click and Drag To
Move Zone button on the zone header controls until the four-sided arrow appears.
Click and drag the mouse pointer to the center of the zone where you want the item
to be displayed.
Check the Select Zone/Zone Indicator to ensure that the target zone is selected, as
indicated by a red outline.
Release the mouse.
The item will move to the selected zone.
Close an Item
To close an item, click the Close Zone button on the zone header controls.
-32inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Annotations in Presentation
TrialDirector gives you the flexibility to pre-treat items in Case Explorer or Document
Manager, or to make annotations on-the-fly while you present your case. Use any of the
tools on the Presentation Toolbar to apply annotations, regardless of whether you're
working in Presentation Preview or in Presentation mode.
Most tools feature a color palette that appears when you right-click on the tool.
Tips:
If you've used prior versions of TrialDirector, refer to the Presentation Tool
Changes tables while you make the transition to the new interface.
Hold your mouse over any tool to view a tooltip. Then, spend some time
practicing using each tool.
To quickly undo an annotation while drawing, press ALT.
Drag the tools you use most often to the Quick Access Toolbar.
Use the Save Stage tool to preserve your on-the-fly annotations. When you
load the saved stage, you can resume working with the annotations right
where you left off.
-33inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Annotations and Callouts in Transcripts
and Video
Just as you can use callouts and annotations to emphasize text in documents, you can use
them to emphasize graphic images, moving video, and moving transcript text.
Simply select a tool on the Presentation Toolbar, then click-and-drag over the area you
want to emphasize. Several examples are shown below.
Tip:
To quickly change the area that is projected, hold down the right mouse button
and select a different part of the text, image, or video.
Video Transcript Emphasized with Projection Zoom
and Tear Out Projection
-34inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Transcript Emphasized with Ellipse
-35inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Surveillance Video Emphasized with Projection Zoom
-36inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Presentation Preferences
Presentation Preferences enable you to customize the look and feel of your presentations,
toolbar visibility, exhibit behavior, hotkeys, and much more.
To open Presentation Preferences, do one of the following:
 From Presentation mode, click the Presentation menu button (far left), and then click
Preferences.

From the main TrialDirector window, open the View menu and click Presentation
Preferences.
Spend some time viewing the available options before you plan your next presentation. As
you do this, click to expand or collapse groups of options as needed, and expand the
Information text to learn more about specific options.
-37inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
The following table lists some of the commonly used settings and where to locate them in
Presentation Preferences.
-38inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
To do this...
Set this option...
Look & Feel
Change the background color (theme)
Stage > Appearances > Select a Theme
Change the type of information that
Stage > Zones > Caption Boxes
appears at the top left corner of exhibits
(or hide it completely)
Make Presentation Mode open on your
secondary monitor or projector
Stage > Display Properties > Secondary
Monitor
-orSet up a SMART Board™
See Using a SMART Board with TrialDirector
Change the font of transcript text and
closed captions
Exhibits > Digital Video Transcripts > Fonts
and
Exhibits > Transcripts > Fonts
Prevent scrolling and navigation within
documents you present unless you
press CTRL+Page Up or CTRL+Page
Down (Single Page View)
Exhibits > Documents and Images > Single
Page View
Line thickness of all annotations
(arrows, ellipses, etc.)
Tools > Annotations
Stop the lines from appearing when you Tools > Projections > Show Projection Lines
use Projection Zoom
(disable)
-39inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Action
Make videos start playing immediately
after they're loaded
Exhibits > Multimedia > Startup Behavior
and
Exhibits > Digital Video Transcripts > DVT
Play Options > Startup Behavior
Make videos close automatically after
they finish playing
Exhibits > Multimedia > Shutdown Behavior
and
Exhibits > Digital Video Transcripts > DVT
Play Options > Shutdown Behavior
Make exhibits open in a certain zone
even if you don't select it first
Stage > Zones > Default Zone Placement
Make all linked exhibits open in a
certain zone when DVTs are playing
Exhibits > Digital Video Transcripts > Linked
Exhibits
Set up custom keystrokes to control
your presentation
Hotkeys
-40inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Saving and Loading Stages
As you work in Presentation mode loading exhibits into zones and using tools as needed,
your work area serves as a stage that shows jurors everything you do. Setting up this stage
and saving it prior to your courtroom presentation can prevent mistakes and save time.
Unlike screen snapshots, this feature saves the layout of the actual exhibits. Simply load a
saved stage and begin playing video, page through a transcript, or do anything else you
would normally do in your presentation.
You can save as many stages as needed and load the stage you need at the right time from
a list in Presentation mode. This feature also comes in handy when your presentation is
interrupted. For example, if court breaks for lunch, use Save Stage so that you can quickly
return to where you left off when court resumes.
Tips:
Consider setting the folder prefix (in Presentation Preferences > Tools) to the current
date at the beginning of each trial day. This will enable you to locate the stages
saved for each day of the trial more easily.
After you save a stage, you can work with it in a variety of ways in Workbooks
Explorer, Case Library, and Document Manager.
To save a stage using the toolbar button
1.
2.
Load, position, and annotate your exhibits and/or other items in Presentation mode.
From the Application Tools, click the Save Stage button.
The stage is automatically saved to a SaveStage folder in the location where the case
is saved. (You can find this path in Case Properties.) Each saved stage is assigned a
name with a prefix and the next number in sequence (i.e. SaveStage-000001,
SaveStage-000002, etc.) You can set the prefix in Presentation Preferences > Tools
and you can rename the folder in Windows Explorer if needed.
To save and assign an ID to a stage using the command
1.
2.
Load, position, and annotate your exhibits and/or other items in Presentation mode.
Type -SA followed by the ID, and press ENTER.
For example, -SA EXH0034
To load a saved stage
1.
2.
Use the Navigation Tools to select the SaveStage folder.
Select the stage you want to load, and then click the green button.
Note:
If you load a saved stage and display it on a screen with a different display
aspect ratio (such as a projector in the courtroom), you may notice some visual
differences. Although this has been minimized, inData recommends you view it
on the alternate display prior to a live presentation.
-41inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Screen Snapshot and GrabScreen
Commands
Use the Screen Snapshot tool or the Grab Screen (-GS) command to capture a static image
of the entire Presentation display. The new image is automatically associated with the item
that is active at the time of capture. It appears under the original item in Case
Explorer/Document Manager with -GS and an incremental number appended to the name,
as well as in a Snapshots workbook.
This feature is helpful when you need to save an exhibit marked up during trial by a witness
as a new exhibit, or if you want to use it as part of another presentation or PowerPoint
project. However, if you want to save the dynamic layout of your presentation (and walk
back through the annotations using the Undo and Redo tools), use the Save Stage feature
instead.
Note:
You can specify the location where Screen Snapshots are stored in Presentation
Preferences > Tools > Snapshots/Save Stage > Screen Snapshots.
To capture the Presentation display
1.
On the Presentation toolbar, open the Application Tools
2.
Click the Screen Snapshot tool
-or1.
2.
Type -GS
Press ENTER
Tip:
To specify your own name for a screen snapshot, type it immediately after
the -GS command. For example, to name it EX003, type:
-GSEX003
As an alternative, you can rename any item you capture with the Screen
Snapshot tool or the command after the fact in Case Explorer/Document
Manager.
-42inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Scripts
Topics:
Export Workbook Contents to a Script File
Create a Script File Using a Text Editor
Scripts can be created by exporting the contents of a workbook to a script file or by entering
script commands in a text file editor.
Export Workbook Contents to a Script File
You can create a script file from the contents of a workbook by right-clicking on the desired
workbook and selecting Send Workbook Contents To Presentation Script from the
shortcut menu (see Export Workbook Contents to a Script File). The script file is
automatically saved in the Scripts folder within the current case folder.
Create a Script File Using a Text File Editor
Open any text file editor (such as Microsoft Notepad) and list each command, in order, that
you want TrialDirector to perform when you execute the script in Presentation mode.
For example, if you want TrialDirector to load item DX000728-001 into zone 9 in Push Zone
Mode, you would list the following commands in the script file:
-AZ
-Z9
DX000728-001
A blank line in the script file indicates that you want TrialDirector to stop at that point and
wait for you to enter the Step Script command (-ss or spacebar) before continuing.
For example, if you want to pause after loading DX000728-001 before transferring the
exhibit into zone 1 and loading item GRAPHIC01 into zone 2, you would list the following
commands in the script file:
-AZ
-Z9
DX000728-001
-Z9
-XR
-Z1
-Z2
GRAPHIC01
-43inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
A semicolon at the end of the last line of a step of the script indicates that you want
TrialDirector to step the script automatically after waiting for the number of seconds
indicated after the semicolon.
For example, if you want TrialDirector to pause 5 seconds after loading DX000728-001
before executing the next command in the script, you would list the following commands in
the script file:
-AZ
-Z9
DX000728-001;5
-Z9
-XR
-Z1
-Z2
GRAPHIC01
Any of the commands available in TrialDirector can be executed in a script (see Commands
and Keyboard Shortcuts).
Before using a script in trial, make sure it presents items exactly as you had planned. When
entering multiple commands, one minor mistake can cause the remaining commands to
create undesired effects.
-44inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Save a Script
In order to execute a script in Presentation mode, you must save the script file in a folder
named Scripts under the case folder. You will need to create the Scripts folder manually if
you plan to create your own scripts using a text editor.
1.
2.
3.
4.
Determine where your case folder is located by viewing the Case Properties, Extended
tab.
Navigate to that location in Windows.
Under the case folder, create a subfolder named Scripts.
Save the script you created as a text file with a .scr extension.
-45inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Edit Scripts
1.
2.
3.
To edit a script file from Document Manager or Case Library, open the Tools menu
and click Edit Presentation Script File.
Select the script file and click Open.
The script file is opened in Windows Notepad, as shown in the figure below.
Make the desired changes and save the modified script file.
-46inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Execute Scripts
After the script file has been created and saved in the appropriate case directory, you can
execute the script by opening Presentation mode and typing the filename of the script
(excluding the extension) followed by the [Enter] key.
For example, to execute a script that was saved as Script01.SCR, type Script01 and then
press [Enter].
To manually execute the next step of a script, enter the Step Script command (–SS) and
press [Enter] or just press the [Spacebar].
When TrialDirector reaches the end of a script, it will start the script over again.
You can interrupt the script at any time by manually entering commands. The script will pick
up where it left off when you step the script or wait long enough for the pause time to
expire in the script.
Note:
When you interrupt a script, remember that the script is going to pick up right
where it left off. If you switch modes or rearrange a lot of items, the script may not
move items around the screen the way you wanted it to.
Press [Esc] to close a script.
-47inData Customer Care: 866-419-4298
TrialDirector Help – Presenting Your Case
Presentation Mode Status Icon
On the right side of the Presentation Toolbar, an icon indicates the system status when
you load an item. If you prefer to hide this icon, you can do so in Presentation Preferences
> Stage > Toolbar Preferences (Show User Feedback option).
Appears briefly to indicate the system is finished loading the item.
Appears if the system cannot locate the referenced file. If the item is located on external
media or a network drive, ensure it is accessible.
Appears if the item does not exist in the database.
-48inData Customer Care: 866-419-4298
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising