A Guide to Microsoft Draw (Windows XP)

A Guide to Microsoft Draw (Windows XP)
A Guide to Microsoft Draw (Windows XP)
Introduction
Microsoft Draw allows you to produce your own drawings (or edit existing ones)
and is available to you in all the Microsoft Office programs (except Access - though
you can copy a drawing created in one of the other applications onto an Access
form). You cannot load Microsoft Draw independently; it is provided as an
integrated part of the other software packages.
This document is designed to cover the features available to you when you use
Draw in any of the Microsoft Office programs. Slight variations exist between the
products (for example, Word has text wrapping effects, while PowerPoint provides
Action Buttons). These variations are not covered here.
Note that drawings and pictures are fundamentally different. Drawings are
composed of lines and areas, whereas a picture is a fine grid of coloured
dots (a bitmap). If you paste a drawing into a painting program, its
component units (the lines etc) are lost - they become a series of individual
dots. To create a picture you need to use a painting package such as
Microsoft Paint (see the document A Guide to Microsoft Paint for details).
Turning on Microsoft Draw
Drawing
To turn on Microsoft Draw you simply have to display the Drawing toolbar. This is
done by opening the View menu, selecting Toolbars and ticking on Drawing (or
by clicking on the [Drawing] toolbar button).
1. Start by loading up the required Microsoft Office application - eg Microsoft
PowerPoint
2. [Maximize] the window to make full use of the screen
3. If the Drawing toolbar isn't already displayed (it should already be showing),
open the View menu, select Toolbars and tick on Drawing
Conventionally, the Drawing toolbar appears at the foot of the screen though it can
be moved to the top (or side) or can float. Note that the toolbar has two submenus
(labelled Draw and AutoShapes) as well as an assortment of buttons. The toolbar
can be hidden by repeating step 3, as above, or clicking on the [Drawing] toolbar
button a second time.
4. Open the Format menu, select Slide Layout... then, in the Slide Layout task
pane on the right, choose Blank Slide - the first under the Content Layouts
heading
5. [Close] the Slide Layout task pane
The Basic Tools
Immediately to the right of [AutoShapes] on the Drawing toolbar are six buttons
which constitute the basic drawing tools. These give you lines, arrowed lines,
rectangles/squares, ovals/circles and text boxes (horizontal and vertical text)
respectively. The exercise which follows uses these in turn:
1. Click on the first of the six buttons - [Line]
Note that in Word, the View changes to Print Layout (if it wasn't already that) and a
Drawing Canvas may appear (it says Create your drawing here) together with a
special Drawing Canvas toolbar.
2. Move the mouse cursor to where you would like to draw a line on the slide
then hold down the left mouse button and move the mouse around
3. As the mouse is moved an elastic line appears, starting at the position where
you first held down the mouse button and ending at the current position of the
mouse cursor
4. Position the mouse cursor where you want the line to end then release the
mouse button - a line with small circles (handles) at each end appears (you
will learn about handles later)
The same principal works with the next three tools on the Drawing toolbar:
Click on the [Arrow] button
Repeat steps 2 to 4 - the arrow head appears at the end of the line (step 4)
Click on the [Rectangle] button
Repeat steps 2 to 4 - this time an elastic rectangle appears (it's filled with
green in PowerPoint but has no fill colour in other Office programs)
9. Finally click on the [Oval] button and repeat steps 2 to 4
5.
6.
7.
8.
Tip: If you want to draw a square or circle, hold down the <Shift> key as you drag
out the shape.
The last two buttons in this group are for text. A text box can be completely
independent or can be associated with an area object such as a rectangle or oval.
10. Click on the [Text Box] button then point the mouse cursor to where you
want the text to appear and click the mouse button
A box appears with a flashing cursor in it indicating the typing position (in
Excel/PowerPoint it's a small box which grows as you type; in Word you get a fixed
1 inch square). You can create a bigger box by dragging out a rectangle. In Word
only, a floating Text Box toolbar is also displayed.
- Word only
11. Type some words into the text box - note that you can press <Enter> for a
new paragraph
12. Click away from the text box when you have finished typing
Note: The text can be rotated through 90º. In Word, this is done using the
[Change Text Direction] button on the Text Box toolbar. You can also use Text
Box... from the Format menu. In PowerPoint, you can freely rotate text to any
angle using the green rotation handle which appears when a text box is selected.
To add some text to an object (eg a rectangle or oval):
13. Click on the [Text Box] button then on the rectangle you drew previously
14. Type in your text - in PowerPoint it overflows the area as Wrap Text isn't set
on
15. To turn on this setting, right click on the text box and choose Format
AutoShape... then, on the Text box tab, turn on Word wrap text in AutoShape
- press <Enter> for [OK]
16. Set the text orientation, if required, then click away when you've finished
Editing Drawing Objects
Once you've drawn an object you can change its size, shape and colour. It's
generally easier to make such changes after you've drawn the object but you can
set up colours, line styles etc before you begin to draw it, if you prefer. You can
also move it or delete an object.
You will probably have noticed the little circles which surround an object when you
draw it. Lines have a small circle at each end; rectangles, ovals and text boxes
have circles at each corner and mid-way along each side. These circles are known
as handles and are the key to editing. The green circle on the top of some objects
is used for rotation, as you will see later.
Changing the Size/Shape of an Object
To change the size or shape of an object:
1. Click once on the object to select it (try an oval first) - the handles should
appear
2. Move the mouse pointer over a corner handle (the opposite corner will
become the fixed position) and note how the cursor becomes a doubleheaded arrow
3. Hold down the mouse button (the cursor becomes a plain cross) and move
the mouse around
4. Release the mouse button when the shape is as required
By using a corner handle, you could change the oval both horizontally and
vertically. If you use a side handle, you can only resize in one direction.
5. Repeat steps 2 to 4 using a side handle
Next try resizing a line/arrow. Selecting a two-dimensional shape isn't quite so
easy - you have to place the mouse cursor in exactly the right place before you
click the mouse button. Microsoft Draw indicates the correct position by adding a
four-headed cross to the pointer.
Tip: You can also use the <Tab> key to move between and select objects.
6. Move the mouse cursor over a line/arrow until the cross appears (ie anywhere
on the line)
7. Click on the mouse button to select the line/arrow
8. Point to an end handle, hold down the mouse button and drag the mouse
around
9. Release the mouse button when the line/arrow is correctly resized and angled
Changing the Colour of an Object
You can set up the colour of a line and infill of an area object by first selecting it
and then clicking on the [Line Color] or [Fill Color] button (on the Drawing
toolbar):
1. With the line/arrow still selected, click on the list arrow attached to the [Line
Color] button
2. Choose the required colour (Word/Excel give you a palette of 40 colours while
PowerPoint makes use of special 8-colour palette, which you can edit, if
necessary - here choose More Line Colors... and select from the palette of
128 colours)
You are not restricted to the colours from the palette - and you can get twocoloured lines by using a pattern:
3. Repeat step 1 but this line choose More Line Colors...
4. Select a colour from the full palette of 144 colours on the Standard tab (or use
the Custom tab to precisely define a colour) - press <Enter> for [OK] to apply
it
5. Repeat step 1 but this time choose Patterned Lines...
6. Set Foreground: and Background: colour (you have access to More Colors...
if necessary) then choose a Pattern: and press <Enter> for [OK]
Tip: When setting a pattern for a line, choose vertical stripes for a horizontal line or
horizontal stripes for a vertical line. For angled lines use stripes at an angle to the
line (eg diagonal).
Next try colouring an area object:
7. Click on a rectangle or oval to select it
8. Set the line colour as required, following the steps above (if you don't want a
line at all choose No Line)
9. Click on the list arrow attached to the [Fill Color] button and select a colour
from the palette - or choose your own colour using More Fill Colors...
10. Repeat step 9 but this time choose Fill Effects...
You will find a wide choice of effects here. As well as a Pattern you can choose a
Gradient (in one or more colours), a Texture (eg wood or marble) or can even use
a picture held in a file. To see a multi-colour effect:
11. Click on the Gradient tab and set Colors: to Preset
12. Using the list arrow attached to the Preset colors: box, scroll down and
choose Rainbow
13. Explore the different Shading styles and note the Variants for each
14. Select a Shading style and Variant then press <Enter> for [OK]
Tip: You can copy the colour scheme of one object to another by selecting it,
clicking on the [Format Painter] button on the Standard toolbar then clicking on
the second object.
Changing Text Box Settings
In addition to being able to set a fill and line colour, you can choose the colour you
want for text inside a Text Box. In fact you have the full range of formatting
available to you - eg font and font size, style, justification, spacing, numbering,
highlight, bold/italic etc.
1. Drag though some of the text in one of your text boxes then click on [Bold]
2. For the same text, change the [Font] (eg to Symbol) and [Font Size] (eg to
28)
3. Now press <Ctrl A> (in Word) or <Esc> (in Excel/PP - this selects the whole
text box)
4. Set the required alignment - in PowerPoint, the default is Centred
5. Click on the [Font Color] list arrow and select a colour for your words, if you
want this
6. Click on the [Fill Color] button and select a background colour if you want
one
7. Finally, click on the [Line Color] button and select No Line to hide it
One other feature of a Text Box is the inner margin between the text itself and the
edge of the box. To set this, the Format Object window must be displayed:
8. Open the Format menu and select Text Box... (or Autoshape if the text is
tied to another object) - you can also right click on the edge of the box for a
shortcut menu
9. Click on the Text Box (or, in Excel, Margins) tab to see the margin settings:
- Layout differs in Excel/PPoint
10. Set all four Internal Margins to 0 if you want the text right up to the edge
11. Press <Enter> for [OK] to confirm the changes
Changing Line/Arrow Styles
To the right of the three colour buttons on the Drawing toolbar are buttons for
setting the line style (thickness etc), dash style (for broken lines) and arrow style
(for different arrow points etc). You can set these up before drawing a line/arrow, if
you want, or can apply a style to an existing line.
1. Click on the simple line you have already drawn to select it
2. Now click on the [Line Style] button
A range of lines in varying thickness appears, including three double and one triple
line. An option for More lines... also appears - you will explore this in a minute.
3. Make the existing line slightly thicker by selecting 3pt
4. Now click on the next toolbar button ([Dash Style]) and select any
dashed/dotted style
5. Finally click on the third button in this group - [Arrow Style]
6. Currently, the line doesn't have an arrow - choose any of the styles to add
one to the line
A further selection of line and arrow styles can be obtained via either More
Lines... under Line Style or More Arrows... under Arrow Style. Both these open
up the Format AutoShape window.
7. Click on the [Arrow Style] button and choose More Arrows...
8. On the Colors and Lines tab, the first three Line options offer nothing new but
you can set your own line thickness under Weight:
9. Under Arrows you can choose both the Style: and exact Size: for both ends of
the line - explore what's available here and change some of the settings
10. Click on [OK] to confirm the changes
Moving an Object
To move an object:
1. Move the mouse cursor over the object until the cursor becomes a fourheaded cross
2. Hold down the mouse button and drag the object around
3. Release the mouse button when the object is correctly positioned
You can also move objects using the arrow keys:
4. Click on an object to select it (for a text box, click inside then press <Esc>)
5. Press the <arrow keys> to move the object until it is correctly positioned
Note that when one object overlaps another, all or part of one of them may
disappear. You will learn later how to change this.
Deleting an Object
To delete an object:
1. Click on the object to display the handles (for a text box, click inside then
press <Esc>)
2. Press the <Delete> or press <Backspace> key
You can reverse an accidental delete by using the [Undo] button. If you have
deleted any of your objects here, restore them with [Undo] (or press <Ctrl z>)
Understanding the Grid
Unless you are using Excel, you may have noticed both when drawing an object or
moving it that it can only be drawn at particular sizes or moved to set positions.
This is because the drawing is, by default, done on a grid (like drawing on graph
paper). The grid varies between the various Microsoft Office programs and in
some it remains invisible (eg PowerPoint and on Excel chart sheets). On a Excel
spreadsheet, the cells are used for the grid though this is, by default, turned off. In
Word you can display the grid on the screen and some people like to draw with the
grid showing. Ignore step 1 below unless you are using Excel, and 2 and 3 if you
are not using Word.
1. In Excel only, open the Draw menu, choose Snap then To Grid to turn the
grid on
2. In Word only, open the Draw menu and select Grid... - the Drawing Grid
window appears
In Word, the default Snap to setting is to Snap objects to grid (if you don't want
this, here's where you turn it off). Snap objects to other objects automatically aligns
objects with gridlines passing through the horizontal/vertical edges of other nearby
objects. Under Grid settings you can set up the fineness of the grid. To display the
grid itself:
3. Turn on Display gridlines on screen and make sure both Vertical every and
Horizontal every are set to 1 - press <Enter> for [OK]
4. Try moving an object (drag it or use the arrow keys) and note how the
handles link to the grid - note that the arrow keys don't work on an Excel chart
sheet
5. Try resizing an object (or drawing a new one) and note how that is linked to
the grid
You can temporarily turn off snap to grid by using either the <Alt> key (when
resizing, drawing or moving) or <Ctrl> key (when moving an object using the arrow
keys):
6. Select an object then hold down the <Alt> key and resize it using one of the
handles - you will find the size no longer changes in jumps
7. Hold down <Alt> and try moving an object using the mouse - again it moves
smoothly
8. Next, hold down <Ctrl> and use the arrow keys to move the object (you'll find
you need to press the key several times to move it by a single grid square)
9. In Word only, end by turning off the grid - repeat steps 2 and 3 this time
unchecking Display gridlines on screen (press <Enter> for [OK])
10. In Excel only, turn off the grid by repeating step 1
Note: If you hold down <Ctrl> when you move an object with the mouse, it copies
the object.
Aligning and Distributing Objects
One thing you may require is to align and/or evenly space objects. Having snap to
grid on helps with this as you can see by eye when objects are lined up and
correctly spaced. If you aren't using the grid, however, this task could become very
difficult. To help you, Microsoft Draw provides commands which do this precisely:
1. Select one of your objects (eg an oval) by clicking on it
2. Now [Copy] it and [Paste] twice to get three identical objects
You will find that the new objects are positioned one grid line apart, both
horizontally and vertically.
3. Move the third object so that it is positioned horizontally some distance from
the others
4. With the third object still selected, hold down the <Shift> key and click on the
other two
This is the way to select more than one object at a time. You can unselect a
particular selected object by clicking on it a second time (while still holding down
<Shift>).
5. Now click on [Draw] to open the Draw menu and select Align or Distribute
6. From the submenu which appears (note the options available) select Align
Top - the objects will be moved to line up with the top of the highest one
7. Repeat steps 5 and 6 but this time select Distribute Horizontally - the
objects will now all be evenly spaced
Tip: You can also select a group of objects by holding down the mouse button and
dragging a rectangle to enclose them.
Grouping/Ungrouping Objects
As you gradually build up your drawing, it's useful to be able to group component
parts together. You can then move, resize, colour etc all of the grouped objects at
a time.
1. Hold down <Shift> and click on each object in turn (or drag out a rectangle to
surround them)
2. With the required objects selected click on [Draw] to open the Draw menu
and choose Group
3. Press the arrow keys to move the group of objects around
4. Resize the group of objects by dragging on one of the corner handles
5. Change the [Line Color] and/or [Fill Color] to colour all the objects the same
The grouped objects act as a single object - you cannot, for example, colour them
individually or move one independently. You have to ungroup them before this is
possible:
6. Check that the group of objects is still selected then click on [Draw] to open
the Draw menu and choose Ungroup
Each object's handles are now shown, indicating they are separate units.
7. Click away from the group then on one of the objects to select it on its own
8. Press an arrow key to alter its position
9. Change the [Line Color] and/or [Fill Color]
10. Now click on [Draw] to open the Draw menu and select Regroup
You'll find that Draw remembers which objects were the original members of the
group and will regroup them (without you having to select them again individually).
Of course, if you wanted to create a different group you could <Shift> select the
new set of objects and use a Group command.
When creating a complicated drawing, group the individual objects, as above, then
start grouping the groups. The only problem with this occurs when you need to edit
an object at the lowest level - you then have to progressively ungroup until you
reach that level and then regroup until all the drawing is grouped together again.
Changing Object Order
Another feature you will probably have noticed, particularly with areas, is that one
object may wholly or partially hide another. To overcome this you have to reset the
display order of the objects. The default order is that the newest object is placed
on top of all the others. To demonstrate this and change the order:
1. Click on [Rectangle] and draw a large rectangle over all or most of your
current objects - you will find that they are hidden
2. Click on the [Draw] button to open the Draw menu and select Order
Note that Word offers two additional options here, Bring in Front of Text and Send
Behind Text.
3. From the submenu choose Send Backward - one of the hidden objects
should reappear
4. Repeat steps 2 and 3 to reveal further objects
5. Repeat step 4 but this time choose Send to Back - all the objects should now
be visible
You have seen how an individual object can be moved up/down the stack of
objects either one item at a time or to the very top/bottom. An alternative strategy
is to make the object transparent:
6. Repeat steps 2 and 3 but choose Bring to Front - the objects are hidden
again
7. Click on the [Fill Color] list arrow and select No Fill - the objects all appear
8. Click on the [Fill Color] list arrow again but this time select More Fill
Colors...
9. Choose a colour then set the Transparency: to, say, 70% (if this is set to 0%
the colour is solid, if it's 100% then it's equivalent to No Fill) - press <Enter>
for [OK]
10. Note the effect then use the down arrow key to gradually move the rectangle
so that some of your objects are shown in full
11. End by removing the rectangle completely - press <Delete> or <Backspace>
Rotating an Object
Another Draw submenu allows you to rotate an object, or make it a mirror image.
1. Click on the arrow you drew earlier to select it - if necessary, move it or use
Bring to Front (the Order command in the Draw menu) to see it properly
2. Click on the [Draw] button to open the Draw menu and select Rotate or Flip
3. From the submenu which appears choose Rotate Right - the arrow moves
through 90º
4. Repeat steps 2 and 3 - the arrow is now completely reversed (ie points the
other way)
Note that you can also flip an object horizontally or vertically from this submenu to
get a mirror image.
Flipping and rotating can be applied to any sort of object except a text box (though,
for some reason, PowerPoint even allows this). The same applies to free rotation:
5. Click on the rectangle to select it
6. Point the mouse cursor to the small green circle (it becomes a circular arrow)
then hold down the mouse button and drag the mouse around to rotate the
object
Lines and arrows don't have this free rotate handle but they can still be rotated:
7. Click on the line or arrow to select it
8. Next, repeat steps 1 and 3 again but choose Free Rotate - the green handles
appear
9. Repeat step 6 - the line/arrow spins round a central position
10. Release the mouse button when the arrow is correctly positioned then click
away to deselect it
Tip: You can select several objects and rotate them all at the same time.
AutoShapes
As well as the basic shapes you have already seen, Draw provides a host of more
complex shapes including geometric and other basic shapes, stars, callouts,
flowchart objects, fancy arrows and curved lines (plus connectors). These are
called autoshapes. To see what's available:
1. Click on the [AutoShapes] button on the Drawing toolbar to open the
AutoShapes submenu
2. Move the mouse over each of the entries in the submenu to see what's
provided
The Line autoshapes are the most important and are dealt with later. As an
example of creating and modifying an autoshape here, try drawing a block arrow:
3. Move the mouse over the Block Arrows entry and click on the top left arrow
4. Position the mouse cursor where you would like the arrow to start then hold
down the mouse button and move the mouse (as if you were drawing a
rectangle)
5. Release the mouse button when the arrow is the required size
Because this is a slightly more complicated shape, an additional handle is
provided. The yellow diamond is used to control the width of the arrow shaft and
size of the arrow head.
6. Position the mouse cursor over the yellow handle, hold down the mouse
button and drag the mouse up or down - release the mouse button when the
shaft is the correct thickness
7. Repeat step 6 but move the mouse left or right to set the size of the arrow
head
8. Use the normal handles to change the overall size and shape of the arrow
9. You can colour the arrow (the fill and the line) as before, if you want
Next try an even more complicated shape - a curved arrow:
10. Repeat steps 1 and 3 but this time select [Curved Right Arrow] - left column,
fourth row
11. Draw the arrow in the position required as described in steps 4 and 5
When you release the mouse button you will find three additional yellow handles
are provided to manipulate the shape. The one at the top controls the height of the
arrow head, the one on the left the head's width, while the third determines the
width of the shaft.
12. Repeat steps 6 and/or 7 on all three yellow handles to see exactly what they
control
13. Colour the arrow and rotate it using the green circle, if you like
You can try out some of the other AutoShapes, if you like. Watch out for the yellow
handles and try moving them to see the effect - for example, you can alter the
smile on the Smiley Face under Basic Shapes or the spikiness of a Point Star
under Stars and Banners.
Drawing an Irregular Shape
One of the shapes provided under Lines is called Freeform. This allows you to
draw an irregular shape (such as a house - a rectangle plus trapezoid).
1. Scroll down the display to draw in a clear area - in Word you can drag down
the bottom of the canvas to expand it, if you need to
2. Click on the [AutoShapes] button to open the AutoShapes submenu and
select Lines
In addition to an ordinary line and arrow, you have access here to Curve, Freeform
and Scribble.
3. Select [Freeform] - the middle button in the bottom row
4. Move the mouse cursor to where you want to start your object and click the
mouse button
5. Move the mouse and you will find an elastic line attached
6. Click the mouse button to fix the line
7. Move the mouse again and a new elastic line appears - again, click to fix the
line
8. Repeat step 7 until you complete your shape (back to the point where you
started the object)
Handles now appear round the object and the elastic line disappears. Note that
you can draw multiple lines to and from points (other than the starting position) in
your object - only when you click on the start point does the drawing end.
Tip: To draw an open object (ie where you don't want to end at the start point),
double click on the mouse when you draw the final line.
Sometimes you don't want a straight line between two points. To draw a line
freehand you simply hold down the mouse button rather than click on it. This is
equivalent to the [Scribble] button, which is another option available under the
heading Lines.
8. Repeat steps 1 to 3 to start off your freeform shape
9. Draw a straight line then hold down the mouse button after you fix the end of
the line
10. The cursor now turns into a pencil - as you move the mouse, a freehand line
appears
11. Release the mouse button to end the freehand drawing
12. Continue drawing the shape, either clicking to draw straight lines or holding
down the mouse button to draw freehand
13. Complete the shape by returning to its origin (or double clicking the mouse)
Editing an Irregular Shape
It takes quite a lot of practice to be able to draw freehand with the mouse. Even for
those with poor mouse control all is not lost, however, as you can always edit the
shape to correct any mistakes:
1. With the freeform shape you have just drawn still selected, click on the
[Draw] button and from the menu choose Edit Points
A series of points (called vertexes) now appears, some marking the end of the
straight lines while others are scattered along the freehand line. Draw fits a
smoothed curve to these points, which define the line. You are now free to move
(or delete) any of these points to improve your drawing.
2. Position the mouse cursor over any of the points - it changes from a fourheaded cross to a small square with four tiny arrow heads
3. Hold down the mouse button and drag the point to where you want it
4. Use the [Zoom] button on the Standard toolbar to help - set it to 500% for
greatest accuracy
5. Repeat steps 2 and 3 to position a point exactly
6. To delete a point, right click on it and from the shortcut menu choose Delete
Point
7. To add an extra point, right click on the line where you want it placed and
choose Add Point
8. To help smooth a line, right click on a point and try AutoPoint
The other options here give you full control over smoothing - with Straight Point,
Smooth Point etc you are provided with extra handles. These allow you to control
the shape of the line in that area precisely.
9. End by resetting [Zoom] to its original level (eg Text Width)
Drawing a Curve
The other type of line you can draw is a curve. A simple curve is defined by three
anchor points; further points define a polynomial.
1. Click on the [AutoShapes] button to open the AutoShapes submenu, select
Lines then click on the [Curve] button - on the left in the bottom row
2. Position the cursor where you would like the curve to begin then click the
mouse button
3. Move the cursor to roughly the mid-point of the curve and click the mouse
button again
4. Finally, move the cursor to where you want the curve to end (an elastic
curved line is displayed) and double click on the mouse button to complete
the curve
You can now edit the curve to get the precise shape you require:
5. Click on the [Draw] button to open the Draw menu and choose Edit Points
6. Move the mouse pointer over the middle vertex, hold down the mouse button
and drag the point to alter the shape of the curve
7. Repeat step 6 on an end vertex to stretch out or alter the end position
8. Click away from the curve to switch off the edit points
To draw a polynomial:
9. Repeat steps 1 to 3 as above
10. Keep clicking on the mouse button to set further points along the curve
11. Double click on the mouse or close the curve (by clicking at the start point) to
end drawing
WordArt
Another feature available to you from Microsoft Draw is WordArt. This lets you type
in text in a wide variety of layouts such as in a curve, using outlined letters or with
a shadow. To see what's available in the WordArt Gallery:
1. Click on the [Insert WordArt] button - to the right of [Vertical Text Box]
2. Starting with something simple, select the curved text (third in the top row) press <Enter> for [OK]
3. Type in some Text:, eg your name, to replace the words Your Text Here
4. Choose the Font: and its Size: and turn on Bold and/or Italic if required then
click on [OK]
The WordArt is added to your screen, with a little yellow handle attached. At the
same time, the WordArt toolbar appears:
5. Position the mouse cursor over the yellow handle, hold down the mouse
button and drag the handle downwards - you'll discover that this extends the
letters around the curve
6. Use the ordinary handles to resize and reshape the WordArt box
7. Use the <arrow keys> to move it and green circle handle to rotate it, if you
want
Next, explore some of the effects available on the WordArt toolbar. The first
creates another WordArt object; the second can be used to edit the words in an
existing object.
8. Click on the third button ([WordArt Gallery...]) and select a different layout press <Enter> for [OK]
9. Investigate the effects controlled by any yellow handles which may appear
10. The fourth button opens the Format WordArt window - you can ignore this
here
11. Click on the fifth button ([WordArt Shape]) - try out a Ring in the top row on
the right
12. Repeat step 11 and explore some of the other shapes
In Word only, the next button sets up Text Wrapping (you have no surrounding text
here, so ignore this). Move on to the next button.
13. Click on the [WordArt Same Letter Heights] button to make all the letters
the same height - click on it again to return to varied letter height
14. [WordArt Vertical Text] turns your text through 90º - click again to restore
normality
15. The [WordArt Alignment] button has further settings in addition to left,
centre, etc
16. Finally, [WordArt Character Spacing] lets you space out your letters explore the effects provided here (eg try very loose and very tight
17. When you have finished, [Close] the WordArt toolbar
This brief introduction to WordArt should have made you aware of some of the
features available. It's particularly useful for poster design.
Adding Shadows
You can add a shadow to any object in Microsoft Draw. Some WordArt designs
include a shadow already. To add a shadow or change one:
1. Select the object then, click on the [Shadow Style] button (last but one on
the Drawing toolbar)
2. Choose from the selection of 20 different Shadow Styles to see the effect
3. Repeat steps 1 and 2 and choose a different style (note No Shadow turns it
off)
The styles provided make adding shadows to your objects very easy. However,
you can if you want customise your own shadows by using buttons provided on a
special Shadow Settings toolbar. To display this:
4. Repeat step 1 but this time click on the Shadow Settings... option
The first button on the toolbar turns the shadow on/off. The next four let you move
the shadow around (up, down, left and right). The final button determines the
shadow colour or darkness.
5. Using the four [Nudge Shadow] buttons, move the shadow to the desired
position
6. Click on the [Shadow Color] list arrow and set either a different grey level or
a coloured shadow
7. Click on the [Shadow Color] button again and this time try out More Shadow
Colors...
8. Set the require Transparency (eg 70%) then press <Enter> for [OK]
9. When you have finished adding shadows to objects, [Close] the Shadow
Settings toolbar
3-D Effects
The last button on the Drawing toolbar gives 3-D effects. Again, you can use this
with any object.
1. Select the object then click on the [3-D Style] button on the far right of the
toolbar
2. Choose from the selection of 20 different 3-D Styles to see the effect
3. Repeat steps 1 and 2 and choose a different style (note No 3-D turns it off)
As with Shadows, you can if you want customise your own 3-D effects by using
buttons provided on a special 3-D Settings toolbar. To display this:
4. Repeat step 1 but this time click on the 3-D Settings... option
The first button on the toolbar turns 3-D on/off. The next four tilt the effect up,
down, to the left and to the right. The next two buttons let you set the depth and
direction of the 3-D effect. You can also add lighting and special surfaces using a
further two buttons. The final button determines the 3-D colour.
5. Use the four [Tilt] buttons to rotate your WordArt around in 3 dimensions
6. Click on the [Depth] button and choose whether to increase or decrease this
setting - note that you can customise the value, if you want
7. Click on the [Direction] button and choose a different direction - note that you
can also set up the 3-D to give a Perspective or Parallel view (this shows
best with Infinity Depth)
8. Click on the [Lighting] button and choose a different lighting direction - you
can also choose the level of lighting required (from Dim to Bright)
9. Click on the [Surface] button and explore the different surface settings - Wire
Frame gives you an outline of the object
10. Finally, click on [3-D Colour] list arrow and choose a colour for your 3-D
effect - again you have access to More 3-D Colors... should you need them
11. Try adding 3-D effects to some of your other objects - [Close] the 3-D
Settings toolbar when you have finished
As with shadows, this has been a brief introduction to 3-D effects. Some may or
may not have worked with the particular object(s) you were trying them out on. It's
only really by experimenting that you can see what works in a given situation.
Completing your Drawing
You have now finished your drawing. It's a good idea to select all the component
parts and group them together into a single object, as described earlier. You may
then want to reposition the drawing (eg centre it on the page) or enlarge/reduce it.
In Word, you can make use of some of the Drawing Canvas toolbar buttons to help
with this.
1. Click on the [Fit Drawing to Contents] button - this cuts off any used areas
(but is only active if you have more than one object)
2. Click on the [Scale Drawing] button - this changes the canvas border
handles so that you can shrink or enlarge the whole drawing (rather than
extend the canvas)
Note: The [Expand] button can also be used to increase the size of the canvas - it
adds space both to the bottom and right-hand side.
3. Finally, close down the software - there's no need to save your work here
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement