Introduction to Autodesk Inventor - Hesperia Unified School District

Introduction to Autodesk Inventor - Hesperia Unified School District
Unit
2
Introduction to Autodesk Inventor
Unit2:
In Unit 2: Introduction to Autodesk Inventor, you review the Autodesk® Inventor® user interface.
The main components are the main menu, the standard toolbar, panel bar, browser, shortcut
menus, and shortcut keys.
You also review the modeling process with Autodesk Inventor. This includes creating sketches,
parts, assembling parts, and documenting parts and assemblies.
Unit Objectives
After completing Unit 2: Introduction to Autodesk Inventor, you will be able to:
■
■
Review the Autodesk Inventor modeling process.
Review the Autodesk Inventor user interface.
Prerequisites and Resources
Before starting Unit 2: Introduction to Autodesk Inventor, you must have:
■
■
A working knowledge of the Windows operating system.
Completed Unit 1: Introduction to VEX and Robotics > Getting Started with
Autodesk Inventor.
1
Key Terms and Definitions
The following key terms are used in Unit 2: Introduction to Autodesk Inventor.
2
■
Term
Definition
Assembly
Two or more components (parts or subassemblies) considered as a single
model. An assembly typically includes multiple components positioned
absolutely and relatively (as required) with constraints that define both size
and position.
Browser
The graphical hierarchy showing relationships between geometric elements
in parts, assemblies, and drawings. Icons represent sketches, features,
constraints, or attributes for each model. Objects are shown in the browser in
the order in which they were created. Objects may also be edited, renamed,
added, deleted, copied, and moved to a different location in the browser.
Dimension
Parametric dimensions that control sketch size. When dimensions are
changed, the sketch resizes. Dimensional constraints may be expressed as
numeric constants, as variables in equations, or in parameter files.
Drawing
A 2D representation of a part or assembly. The drawing file type has an IDW
extension.
Extrude
A feature created by adding depth to a sketched profile. Feature shape is
controlled by profile shape, extrusion extent, and taper angle.
Features
Parametric geometry that creates or modifies parts or assemblies.
Relationships between features are defined by geometric and dimensional
constraints. Types include sketched, placed, and duplicated features, work
(construction) features, and assembly features. Features combine to build up
a complex part or assembly model. Individual features may be modified as
needed.
Graphics
Window
The active modeling area in which sketches, constraints, features, parts, and
assemblies are created and edited. In the graphics window, models can be
rotated, zoomed in and out, and view characteristics such as color, material
and light defined.
Loft
A sketched feature specified by tangency condition, termination, and order of
sketches. Loft features blend two or more dissimilar sketch shapes on
nonintersecting sketch planes.
Menu
An area in the Inventor application window where you select Autodesk
Inventor tools.
Panel Bar
An area on the Autodesk Inventor window where the tools for the active
environment are displayed. These include sketch, part, and drawing.
Part
A group of faces that define a closed volume.
Rendered Image
A view of the part or assembly created in the Inventor Studio application.
Revolve
A solid feature created by revolving a profile around an axis.
Unit 2: Introduction to Autodesk Inventor
Term
Definition
Sketch
A sketch consists of the sketch plane, a coordinate system, 2D curves, and the
dimensions and constraints applied to the curves. A sketch may also
incorporate construction geometry or reference geometry. Sketches are used
to define feature profiles and paths.
Sweep
A feature created by moving a profile along a planar path. A sweep feature
requires two sketches, a profile, and a path on intersecting planes.
Technical Overview
The following Autodesk Inventor tools are used in Unit 2: Introduction to Autodesk Inventor.
Icon
Name
Description
New
Create a new file.
Visual Syllabus
Opens Visual Syllabus. Contains links to the Show Me
animations.
Two Point
Rectangle
Create a two-point rectangle.
General Dimension
Adds dimensions to a sketch. Dimensions control the size of a
part. They can be expressed as numeric constants, as variables in
an equation, or in parameter files.
Fillet
Placed features that round off or cap interior or exterior corners
or features of a part.
Save
Saves a file with a specified name and file type.
Rotate
In a part or assembly, adds a rotate symbol and cursor to the
view. You can rotate the view planar to the screen around the
center mark, around a horizontal or vertical axis, or around the
X and Y axes. Not used in drawings.
Sketch
A sketch consists of the sketch plane, a coordinate system,
2D curves, and the dimensions and constraints applied to the
curves.
Line
Straight curve bounded by two endpoints. The Line tool on the
Sketch toolbar chains line segments together and creates arcs
tangent or perpendicular to existing curves.
Colinear Constraint
A geometric constraint that causes two or more line segments or
ellipse axes to lie along the same line. In an assembly, a colinear
constraint is achieved with a mate constraint between two lines,
edges, or axes.
■
3
Icon
Name
Description
Equal Constraint
A geometric constraint that causes selected arcs and circles to
have the same radius or selected lines to have the same length.
Vertical Constraint
A geometric constraint that aligns selected geometry vertically
with respect to the sketch axes. Geometry is typically a line or
two points.
Point, Center Point
Creates both center points (default) and sketch points.
Project Geometry
Projects geometry (model edges, vertices, work axes, work
points, or other sketch geometry) onto the active sketch plane
as reference geometry.
Center Point Circle
Creates a circle from a center point and radius, or tangent to
three lines.
Zoom All
Zoom to a part or assembly so that all elements are displayed in
the graphics window.
Place Component
Specifies one or more files to place as a component in an
assembly.
Constraint
Determine how components in the assembly fit together.
Move Component
When you constrain assembly components to one another, you
control their position. To move a component, either temporarily
or permanently.
Base View
The first view in a new drawing is a base view. Use the Base View
button on the Drawing Views panel bar to add additional base
views to a drawing.
Projected View
Create a projected view with a first-angle or third-angle
projection, depending on the drafting standard for the drawing.
Auto Balloon
Creates one or more item balloons used to identify components
in drawing views.
Parts List
In an assembly, a listing of components. Usually, a parts list is
single level and consists of an item number or other designation,
part name, and quantity.
Required Supplies and Software
The following software is used in Unit 2: Introduction to Autodesk Inventor.
Software
Autodesk Inventor Professional 2009
4
■
Unit 2: Introduction to Autodesk Inventor
Academic Standards
The following national academic standards are supported in Unit 2: Introduction to Autodesk
Inventor.
Phase
Standard
Create
Science (NSES)
Unifying Concepts and Processes: Form and Function
Physical Science: Motions and Forces
Science and Technology: Abilities of Technological Design
Technology (ITEA)
5.8: The Attributes of Design
5.9: Engineering Design
6.12: Use and Maintain Technological Products and Systems
Mathematics (NCTM)
Numbers and Operations
Understand numbers, ways of representing numbers, relationships among numbers,
and number systems.
Algebra Standard
Understand patterns, relations, and functions.
Geometry Standard
Use visualization, spatial reasoning, and geometric modeling to solve problems.
Measurement Standard
Understand measurable attributes of objects and the units, systems, and processes of
measurement.
■
5
Quick Start for Autodesk Inventor
About Multiple Environments
In order to provide the greatest design flexibility and reuse, each part, assembly, and drawing is stored
in a separate file. Each part file is a stand-alone entity that can be used in different assembly files and
drawing files. When you make a change to the part, that change is evident in each assembly or
drawing into which it is referenced. Assembly files can be referenced into other assembly files, into
presentation files, and into drawing files.
The basic file references that exist in a typical 3D design are represented in the following illustration.
Using Template Files
Template files serve as the basis for all new files you create. By using template files, you control default
settings such as units, snap spacing, and default tolerances in your new file.
Autodesk Inventor includes template files for each type of file. Template files are categorized into
two main groups: English for English units (inches and feet), and Metric for metric units (millimeters
and meters).
6
■
Unit 2: Introduction to Autodesk Inventor
The New File dialog box has three tabs: Default, English, and Metric. The Default tab includes
templates based on the default unit you select during installation, while the English and Metric
tabs contain template files in their respective units.
Part Modeling Environment
In the part modeling environment:
■
■
You create and edit 3D part models.
The interface adjusts automatically to present tools for your current task; for example, tools for
sketching or tools to create 3D features.
The user interface in the part modeling environment is as shown.
Quick Start for Autodesk Inventor
■
7
Assembly Modeling Environment
In the assembly modeling environment:
■
■
■
You build and edit 3D assembly models. The components displayed in the system are references
to external parts and subassemblies.
You use assembly-specific tools to position and build relationships between components.
You have access to a common set of viewing tools.
The user interface in the assembly modeling environment is as shown.
Presentation Environment
In the presentation environment:
■
■
■
■
8
■
You create exploded assembly views.
You can record an animation of an exploded view to help document your assembly.
The presentation file references an existing assembly.
A common set of viewing tools is available.
Unit 2: Introduction to Autodesk Inventor
The user interface in the presentation environment is as shown.
Drawing Environment
In the drawing environment:
■
■
You create 2D drawings of parts and assemblies.
A drawing file references one or more parts, assemblies, or presentation files. Changes to the part
or assembly model update the associated drawing views and annotations.
The user interface in the drawing environment is as shown.
Quick Start for Autodesk Inventor
■
9
Context-Sensitive Tools
As you switch between environments or between tasks in a single environment, Autodesk Inventor
displays the appropriate tools and information for the current task. The panel bar automatically
presents tools for the current task, and the browser displays information on the active environment.
Overview of the Browser
The browser is one of the main interface components. It is context-sensitive with the environment you
use. For example, when you work on an assembly you use the browser to present information specific
to the assembly environment. While you use the part modeling environment, the browser displays
information that is relevant to part modeling.
Overview of the Panel Bar
The panel bar is your primary interface for accessing the tools available while you design. The contextsensitive design presents the relevant tools based on the current context of your design session. For
example, when you switch from assembly modeling to part modeling, the panel bar switches
automatically to display the correct tools for the context in which you work.
Keyboard Shortcuts
On the panel bar and menus, you can use keyboard shortcuts to access tools. For example, you can
enter P for Place Component, or N for Create Component. Entering the keyboard shortcut is the same
as clicking the tool on the panel bar or menu.
10
■
Unit 2: Introduction to Autodesk Inventor
Part Modeling Environment
When you are in the part modeling environment, the browser displays all features you used to create
the part. The features are listed in the order in which the model is created. The browser also displays
the Origin folder at the top of the list, which contains the default X, Y, and Z planes, axes, and
center point.
The Part Features panel is displayed while creating and editing part models. You use these tools to
create parametric features on the part.
Quick Start for Autodesk Inventor
■
11
You use the 2D Sketch Panel in the modeling environment to create 2D parametric sketches,
dimensions, and constraints. You use the same set of tools on the Assembly Sketch panel when
creating a sketch in the assembly environment.
Assembly Modeling Environment
When you are in the assembly modeling environment, the browser displays all the parts you use in the
assembly. It also lists the Origin folder containing the default X, Y, and Z planes, axes, and center point
of the assembly.
Nested under each part, you see the assembly constraints. If you select an assembly constraint, an edit
box is displayed at the bottom of the browser, enabling you to edit the offset or angle value for the
constraint.
In the assembly environment, you can use the Modeling View option in the Assembly View dropdown list to display the part features nested under the parts instead of the assembly constraints.
This is useful when performing part modeling functions in the context of the assembly.
12
■
Unit 2: Introduction to Autodesk Inventor
The Assembly Panel is shown in the default Display Text with Icons. The tool icons, names, and
keyboard shortcuts are displayed in this mode.
As you become more familiar with the tools in each environment, you can switch off the text display
in the panel bar. To switch, select the panel drop-down list next to the panel name and click Display
Text with Icons. In this mode, tools are displayed with icons only to allow more area for the browser
and graphics windows.
You can also access the No Text mode by right-clicking anywhere on the panel bar and selecting
Display Text with Icons.
Quick Start for Autodesk Inventor
■
13
Design Accelerator
Selecting Design Accelerator from the Assembly Panel drop-down list switches the panel bar to
display the Design Accelerator tools.
Presentation Environment
When you are in the presentation environment, the browser displays the presentation views you
create followed by the tweaks you use for the explosion. When you expand each tweak, you see the
parts included in that tweak. You can also switch the browser mode from Tweak View to Sequence
View or Assembly View.
14
■
Unit 2: Introduction to Autodesk Inventor
You use the Presentation Panel to create presentation views and tweaks, and animate geometry in the
presentation environment.
Drawing Environment
In the drawing environment, the browser displays the Drawing Resource folder containing sheet
formats, borders, title blocks, and sketched symbols. It also displays each sheet in the drawing along
with the views you create for each.
You use the Drawing Views Panel in the drawing environment to create drawing views on the sheet.
Quick Start for Autodesk Inventor
■
15
You use the Drawing Annotation Panel in the drawing environment to add reference dimensions and
other annotation objects.
Accessing Tools
The Autodesk Inventor User Interface
The tools and commands you use are located in different areas of the user interface. In the exercises,
you are given instructions to follow. You need to understand the basic areas where tools and
commands are located so that you can follow the instructions.
For your reference, the main areas of the Autodesk Inventor user interface are shown in the
following image.
16
■
Unit 2: Introduction to Autodesk Inventor
Main Menu
The main menu is located at the top of the Autodesk Inventor window and contains some of the tools
you use.
An example instruction using the main menu is Click File menu > Open. To complete the step, click the
File menu and then click Open.
Standard Toolbar
The Standard toolbar is located below the main menu at the top of the Autodesk Inventor window.
You frequently use commands and tools from the Standard toolbar.
An example instruction using the Standard toolbar is On the Standard toolbar, click Shaded Display.
To complete the step, locate the tool using the image and the tooltip. Icons with small arrows have
additional choices. You may have to click the arrow next to the icon to find the correct tool or
command.
Quick Start for Autodesk Inventor
■
17
Panel Bar
The panel bar is typically located on either the left or right side of the Autodesk Inventor window. You
frequently use commands and tools from the panel bar.
The panel bar changes depending on the task you are doing so you always have the tools you need.
For example, the following images show the 2D Sketch and Part Features panel bars.
An example instruction to access a tool using the panel bar is On the Part Features panel bar, click
Extrude. To complete the step, locate the tool using the name, image, and the tooltip.
18
■
Unit 2: Introduction to Autodesk Inventor
The Browser
The browser is typically located on either the left or right side of the Autodesk Inventor window. The
browser changes depending on the type of file you are editing. For example, for parts, the browser
displays all of the features that were used to create the part. For assemblies, the browser displays all
of the parts that make up the assembly. You frequently use the browser to access features or parts.
Shortcut Menus
Some tools and commands are accessed through shortcut menus. You display a shortcut menu by
clicking the right mouse button.
An example instruction to access a tool using a shortcut menu is In the Browser, right-click Chamfer1.
Click Edit Feature. To complete this step, locate Chamfer1 in the browser, position your mouse
over Chamfer1. Right-click to display the menu. On the menu, click Edit Feature (using the left
mouse button).
Quick Start for Autodesk Inventor
■
19
You frequently access shortcut menus in the graphics area of the screen. Different menus are
displayed depending on whether you right-click a part or right-click the graphic background (the
blank area around the part). If you cannot find the command on the menu, make sure you are rightclicking in the correct area.
Shortcut Keys
Some of the commands can be accessed by pressing a key or combination of keys instead of clicking.
When you are familiar with the shortcut key for a command, you may find it faster to press a key than
to find the correct menu and click the icon. The shortcut key is listed next to the tool in the menu or
panel bar. The following image shows the first three commands from the Part Features panel bar.
To create an extrusion, either click Extrude or press E. To create a revolved feature, press R. To create
a hole, press H.
Menu items also have shortcut keys. For example, to view the model as the Home view, you can press
F6 instead of right-clicking and then clicking the command on the context menu.
20
■
Unit 2: Introduction to Autodesk Inventor
Exercise: Use the Design Support System
In this exercise, you access Autodesk Inventor
software support using the Design Support System
(DSS).
4.
In the Autodesk Inventor Tutorials window,
under Basics, click Creating a Part.
5.
Review the first page.
6.
Click the Next button. Review the next four
pages.
7.
Close the Autodesk Inventor Tutorials window.
This exercise illustrates how you can access
immediate support during the design process. This
support includes Getting Started, Try It Tutorials,
Help, and Visual Syllabus.
The completed exercise
Access Autodesk Inventor Tutorials
Autodesk Inventor includes several tutorials to help
you learn the features of the software. If you want to
spend time on your own learning more about
Autodesk Inventor, try some of the tutorials from the
Basics section.
1.
Start Autodesk Inventor.
2.
If the Open dialog box or Help window is
displayed, close them.
3.
Click Help menu > Learning Tools > Tutorials.
Access Visual Syllabus
In a design session, you work in different
environments such as part modeling and assembly
modeling. There are tasks in these environments that
you may not be familiar with and require immediate
help. The Visual Syllabus displays a palette of design
tasks that guides you through the task.
1.
On the Standard toolbar, click New.
2.
In the New File dialog box, click the English
tab. Click Standard (in).ipt. Click OK.
Quick Start for Autodesk Inventor
■
21
3.
On the Standard toolbar, click Visual Syllabus.
4.
Click Sketch Dimensions > Linear > 2 objects.
5.
In Topics Found, make sure that Create an
Extruded Feature (Procedure) is selected.
Click Display.
There are three tabs that provide further help
on this topic: Concept, Procedure, and Quick
Reference.
5.
Review the animation.
6.
Close the Show Me Animations window.
Access Help Topics
In this section of the exercise, you access Help using
a key word and review an animated file.
6.
1.
Click Help menu > Help Topics.
2.
Click the Index tab.
3.
Enter extrude.
4.
In the list of topics, double-click Extruded
Features.
22
■
Unit 2: Introduction to Autodesk Inventor
Scroll down the page. Click Show Me How to
Create a Basic Extrusion.
The Show Me Animations window is displayed
and the animation is automatically played.
7.
Review the animation. Use the navigation
tools to repeat or advance the animation.
8.
Close the Show Me Animations and Help
windows.
9.
Close the file.
Exercise: Build a Limit Switch
In this exercise, you create the top case of the limit
switch from the VEX kit of parts. After you model the
case, you change the material to plastic and
determine the part’s mass.
5.
To sketch the rectangle:
■
■
6.
Click General Dimension.
7.
To place the horizontal dimension:
■
■
The completed exercise
■
■
Create a Sketch for the Base
Click in the graphics window to set the
first corner point (1).
Move the cursor diagonally and click to
set the second point (2).
■
Click the bottom line and drag to display
the dimension.
Click to place the dimension.
Click the dimension value to open the
Edit Dimension box.
Enter 1.246.
Press ENTER or click the checkmark.
In this section of the exercise, you start a new part file
and sketch the profile of the base.
1.
Make IFI_Unit2.ipj the active project.
2.
On the Standard toolbar, click New.
3.
Click the English tab. Double-click
Standard (in).ipt.
4.
Click Two Point Rectangle.
Quick Start for Autodesk Inventor
■
23
8.
To place the vertical dimension:
■
4.
For Taper, enter -1.0.
5.
Click OK.
6.
Click Fillet.
7.
Select the two edges as shown.
8.
For Radius, enter 0.15.
Click the left vertical line and drag to
display the dimension.
Click to place the dimension.
Double-click the dimension value to
open the Edit Dimension box.
Enter 0.728.
Click the checkmark.
■
■
■
■
9.
Press F6 to view the default Home view.
10.
Press ESC to exit the General Dimension tool.
11.
Right-click in the graphics window. Click
Finish Sketch.
Extrude the Sketch
In this section of the exercise, you extrude the sketch
to create the base. You then add fillets to two edges.
1.
Click Extrude.
2.
For Distance, enter 0.337.
3.
24
Click the More tab.
■
Unit 2: Introduction to Autodesk Inventor
9.
10.
Click OK.
7.
Create the sketch as shown. Make sure that all
the lines are vertical or horizontal.
8.
Click the down arrow beside the Constraint
tool. Click the Colinear constraint tool.
9.
Select the line (1) as shown. Select the next
line (2).
Save the file as my_limitswitch_top.ipt.
Create a Sketch for the Cutout
In this section of the exercise, you extrude the cutout
on the back of the part.
1.
Click Orbit.
2.
Rotate the part to view the back face.
3.
On the ViewCube, click Back.
4.
Click 2D Sketch.
5.
Select the back face of the part.
6.
Click Line.
Quick Start for Autodesk Inventor
■
25
10.
Repeat the workflow for:
■
The vertical lines 3 and 4.
The short horizontal lines 5 and 6.
The short horizontal lines 7 and 8.
■
■
Extrude the Cutout
In this section of the exercise, you fully constrain the
sketch by adding dimensions. You then extrude the
sketch to make the cutout on the back of the part.
1.
Click General Dimension.
Look at the lower right of the graphics
window. To fully constrain the sketch, six
dimensions are needed.
11.
Click the down arrow beside the Constraint
tool. Click the Equal constraint tool.
12.
Repeat the workflow for the short horizontal
lines 3 and 4.
2.
Right-click in the graphics window. Click Edit
Dimension.
3.
To place the first dimension:
■
13.
Click the down arrow beside the Constraint
tool. Click the Vertical constraint tool.
14.
Move the cursor over the center of the top
edge of the part. Click when the large green
dot is displayed (1). Click the midpoint on the
sketch as shown (2).
26
■
Unit 2: Introduction to Autodesk Inventor
■
Click the top edge of the part and top
edge of the sketch to place the
dimension. Now the Edit Dimension
dialog box is displayed without clicking
the dimension.
Enter 0.081. Click the checkmark.
4.
Add 0.096 and 0.195 dimensions as shown.
5.
Place the dimension as shown. Do not click
the checkmark.
6.
7.
8.
Repeat this workflow to place two more
dimensions. The sketch is now fully
constrained.
9.
Press ESC to cancel the General Dimension
tool.
10.
On the ViewCube, click the top-right corner.
11.
Press E to start the Extrude tool.
12.
Select inside the sketch as the profile.
Move the cursor over the first 0.081
dimension. Click the dimension when the
hand symbol is displayed.
Click the checkmark. The new dimension has
an fx: prefix to indicate it is a function of
another dimension.
Quick Start for Autodesk Inventor
■
27
13.
For Operation, click Cut.
14.
For Distance, enter 0.258.
15.
Click OK.
16.
4.
Create and dimension a sketch as shown.
Make sure that the lines are horizontal.
5.
On the ViewCube, click the top-right corner.
6.
Press E to start the Extrude tool.
7.
Select the sketch as the profile.
8.
To create the extrusion:
Save the file.
■
Extrude the Notch
In this section of the exercise, you extrude the notch
on the wall of the part. The notch provides access for
wiring to the limit switch microswitch.
1.
On the ViewCube, click Back.
2.
Click Sketch.
3.
Select the face of the part. Make sure you
select towards the outside edge as shown.
28
■
Unit 2: Introduction to Autodesk Inventor
■
■
9.
For Operation, click Cut.
For Distance, enter 0.185.
Click OK.
Save the file.
Extrude the Microswitch Opening
7.
On the ViewCube, click the top-right corner.
8.
Press E to start the Extrude tool.
9.
Select the sketch as the profile.
10.
To create the extrusion:
In this section of the exercise, you extrude the
opening on the wall of the part. The opening is
where the limit switch microswitch is located.
1.
On the ViewCube, click Top.
If necessary, click the rotation arrow on the
ViewCube to position the part correctly.
2.
Click Sketch.
■
■
3.
Select the top face of the part.
4.
Sketch three lines as shown. The shorter lines
(1 and 2) are parallel to the projected edges
(3 and 4) of the part.
For Operation, click Cut.
For Distance, select To Next.
TIP: When you sketch the shorter lines hold
down the CTRL key to prevent a vertical
constraint from being applied. You apply
parallel constraints after you create the sketch.
5.
Apply parallel constraints between each of the
short lines and the adjacent part edges. Apply a
vertical constraint between the midpoint of the
horizontal line and one of the horizontal edges
so that the sketch is centered on the face.
11.
Click OK.
6.
Add 0.219 and 0.798 dimensions to the
sketch as shown.
12.
Save the file.
TIP: Press D to start the General Dimension
tool.
Quick Start for Autodesk Inventor
■
29
Create the Holes
7.
Click Project Geometry.
8.
Select the line on the right side of the sketch
as shown.
9.
Click Point, Center Point. Place a center point
on the midpoint of the line.
In this section of the exercise, you create two holes.
These holes are used to assemble the limit switch.
1.
On the ViewCube, click the bottom left edge.
2.
On the ViewCube, click Back.
3.
Click Sketch.
4.
Select the face of the part as shown.
10.
On the ViewCube, click the top right corner.
5.
Click Point, Center Point.
11.
Press H to start the Hole tool. The center
points are selected automatically.
12.
Select Countersink as the hole type.
6.
Move the cursor over the midpoint of the
vertical line. When the midpoint is displayed,
click to place the point.
30
■
Unit 2: Introduction to Autodesk Inventor
13.
For Drill Point, select Flat.
14.
To set the hole dimensions:
■
■
15.
For Countersink Diameter (1), enter 0.114.
For Hole Diameter (2), enter 0.073.
17.
Select Check to Terminate Feature on the
Extended Face.
18.
Click OK.
19.
Save the file.
For Termination, select To.
Create Two Locating Pins
In this section of the exercise, you extrude two
locating pins.
16.
1.
Click Sketch.
2.
Select the face on the right side of the part
as shown.
3.
On the ViewCube, click Back.
Select the bottom inside face of the part.
Quick Start for Autodesk Inventor
■
31
4.
Click Center Point Circle.
5.
Create a circle at the bottom left of the part.
6.
Dimension the circle as shown.
9.
On the ViewCube, click the top-right corner.
10.
Press E to start the Extrude tool.
11.
Select the circles as the profiles.
12.
To create the extrusion:
■
■
7.
For Distance, enter 0.059.
Click OK.
Create a circle at the top right of the part.
13.
Save the file.
Add Fillets to the Part
8.
Dimension the circle as shown.
In this section of the exercise, you add fillets to
the part.
1.
32
■
Unit 2: Introduction to Autodesk Inventor
Click Fillet.
2.
To create the fillets:
■
■
Click OK.
4.
Click Zoom All.
5.
Click Fillet.
6.
To create the fillets:
■
Click OK.
8.
Create 0.030 fillets on the short vertical
edges 1 and 2.
Select the edges of the two locating pins,
1 and 2.
For Radius, enter 0.025.
3.
■
7.
TIP: If you select the wrong edges, deselect
the edges by holding down the SHIFT key and
selecting the edge.
9.
Rotate the part to view the inside edges.
10.
Create 0.060 fillets on the edges 1 and 2.
Select the edges of the part 1 and 2.
For Radius, enter 0.031.
Quick Start for Autodesk Inventor
■
33
11.
12.
Create 0.021 fillets on the edges 1 and 2.
Rotate the part to view the inside face on the
opposite side of the part.
14.
Rotate the part to view the cutout.
15.
Click Fillet.
16.
To select the first edge set:
■
■
13.
Repeat the workflow from the previous steps
and add 0.060 and 0.021 fillets to the
equivalent edges on the part.
17.
34
Select edges 1, 2, and 3.
For radius, enter 0.01.
■
Unit 2: Introduction to Autodesk Inventor
In the Fillet dialog box, click Click to Add.
18.
To select the second edge set:
■
■
19.
20.
21.
22.
Select edges 4 and 5.
For radius, enter 0.03.
Change the Material of the Limit
Switch Top
In this section of the exercise, you change the
material of the limit switch top to ABS plastic.
1.
Press F6 to view the default Home view.
2.
Click Format menu > Style and Standard
Editor.
3.
Expand Material. Click ABS Plastic.
4.
For color, select Red.
5.
Click Save.
6.
Click Done.
7.
In the browser, right-click my_limit_switch.ipt.
Click iProperties.
8.
Click the Physical tab.
9.
For Material, select ABS Plastic.
10.
Click Apply. Note the updated properties of
the part, such as Mass, Area, and Volume.
11.
Click Close.
12.
Save the file.
13.
Close the file.
Click OK.
Rotate the part to view the outside of the
cutout.
Create 0.03 fillets on the edges 1, 2, and 3.
Save the file.
Quick Start for Autodesk Inventor
■
35
Exercise: Assemble a Limit Switch
In this exercise, you assemble the three parts of the
limit switch.
5.
To place the first part:
■
■
■
Select LIMIT-SWITCH-MICROSWITCH.ipt.
Click Open.
Right-click in the graphics window.
Click Done.
NOTE: The first part in the assembly is
grounded. All degrees of freedom are
removed. In the browser, the part has a
thumbtack icon to indicate it is grounded.
The completed exercise
Place the Microswitch in the Assembly
6.
Click Place Component.
7.
To place the second part:
In this section of the exercise, you create a new
assembly file, and then place the three parts of the
limit switch in the assembly.
1.
Make IFI_Unit2.ipj the active project.
2.
On the Standard toolbar, click New.
3.
Click the English tab. Double-click
Standard (in).iam.
4.
Click Place Component.
■
■
■
■
8.
36
■
Unit 2: Introduction to Autodesk Inventor
Select LIMIT-SWITCH-BOTTOM.ipt.
Click Open.
Click to place an occurrence of the
component.
Right-click in the graphics window.
Click Done.
In the browser, expand the LIMIT-SWITCHMICROSWITCH:1 listing.
9.
Right-click Work Plane1. Click Visibility to turn
on visibility.
10.
Repeat this workflow for LIMIT-SWITCHBOTTOM:1.
11.
Click Constraint.
12.
2.
On the ViewCube, click the top right corner.
3.
Drag the LIMIT-SWITCH-BOTTOM away from
the assembly.
4.
Click Constraint.
5.
Select the face of the LIMIT-SWITCH-BOTTOM.
6.
Rotate the assembly. Select the face of the
LIMIT-SWITCH-MICROSWITCH.
To place the constraint:
■
■
■
Select the edge of the workplane on the
LIMIT-SWITCH-MICROSWITCH.
Select the edge of the workplane on the
LIMIT-SWITCH-BOTTOM.
Click OK.
13.
Using the same workflow from the previous
steps, turn off the visibility of the work planes.
14.
Save the file as my_limitswitch.iam.
Assemble the Parts
In this section of the exercise, you place an
occurrence of the bottom part of the limit switch in
the assembly.
1.
On the ViewCube, click Top.
Quick Start for Autodesk Inventor
■
37
7.
Click OK.
8.
Drag the LIMIT-SWITCH-BOTTOM. It is free to
move up and down.
9.
Click Move Component.
10.
Drag the LIMIT-SWITCH-BOTTOM away from
the assembly.
11.
Click Constraint.
12.
Select the edge of LIMIT-SWITCH-BOTTOM.
Make sure the edge is highlighted, not the
face.
13.
Select the edge of LIMIT-SWITCH-BOTTOM.
14.
Click OK.
15.
Drag the LIMIT-SWITCH-BOTTOM. It cannot
move. All degrees of freedom have been
removed.
16.
Save the file.
Place the Top of the Limit Switch in
the Assembly
In this section of the exercise, you place an
occurrence of the top part of the limit switch in the
assembly.
38
■
Unit 2: Introduction to Autodesk Inventor
1.
Press F6 to view the default Home view of the
assembly.
2.
Click Place Component.
3.
To place the third part:
■
■
■
■
4.
7.
Select the edge of the locating hole.
8.
Rotate the assembly. Select the edge of the
locating pin.
9.
Click OK.
10.
Rotate the assembly to view the opposite side
of LIMIT-SWITCH-TOP.
11.
Click Move Component.
Select LIMIT-SWITCH-TOP.ipt.
Click Open.
Click to place an occurrence of the
component.
Right-click in the graphics window.
Click Done.
Zoom into the area around the locating pin
and hole. If the hole is not visible, drag LIMITSWITCH-TOP so that the hole is visible.
5.
Click Constraint.
6.
For Type, click Insert.
Quick Start for Autodesk Inventor
■
39
12.
Drag the LIMIT-SWITCH-TOP away from the
assembly.
13.
Click Constraint.
14.
Place an insert constraint between the hole
and the locating pin.
15.
Click OK.
40
■
Unit 2: Introduction to Autodesk Inventor
16.
On the ViewCube, Click Home.
17.
Save the file.
18.
Close the file.
Exercise: Create a Drawing of the Limit Switch
In this exercise, you create a drawing of the limit switch. You also add balloons and a parts list to the drawing.
The completed exercise
Create a New Drawing
In this section of the exercise, you create a new
drawing file, rename the sheet, and insert a different
title block.
1.
Make IFI_Unit2.ipj the active project.
2.
On the Standard toolbar, click New.
3.
Click the English tab. Double-click
ANSI (in).idw.
4.
In the browser, right-click Sheet:1. Click
Edit Sheet.
5.
In the Edit Sheet dialog box:
■
■
■
For Name, enter Assembly.
From the Size list, select A.
Click OK.
Quick Start for Autodesk Inventor
■
41
6.
7.
In the browser, right-click ANSI - Large. Click
Delete.
3.
Click Projected View.
4.
To create the projected views:
In the browser, expand Drawing Resources >
Title Blocks. Right-click ANSI A. Click Insert.
■
■
■
■
■
■
8.
■
Save the file as my_limitswitch.idw.
Select the base view. Move the preview
upward.
Click to place the top view.
Move the cursor to the right of the base
view.
Click to place the right side view.
Move the cursor up and to the right of the
base view.
Click to place an isometric view.
Right-click in the graphics window. Click
Create.
Create the Drawing Views
In this section of the exercise, you create four views
of the assembly.
1.
Click Base View.
2.
To create the base view:
■
Click Open an Existing File.
Select LIMIT-SWITCH.iam.
Click Open.
Under Orientation, click Top.
Click to place the view.
■
■
■
■
42
■
Unit 2: Introduction to Autodesk Inventor
5.
Move the cursor over the base view to display
the red dotted line. Right-click the drawing.
Click Edit View.
6.
On the Display Options tab, select the
Tangent Edges check box to turn on tangent
edges display.
7.
Click OK. The edges of the fillets are
displayed.
8.
9.
Move the cursor over the isometric view to
display the red dotted line. Right-click in the
view. Click Edit View.
3.
To add the balloons:
■
■
Under Style, click Shaded.
■
■
■
■
■
10.
11.
Select the front view.
Right-click the front view. Click Select All.
Right-click in the graphics window. Click
Continue.
In the Auto Balloon dialog box, under
Placement, click Around.
Click to place the balloons.
Click OK.
If a dialog box is displayed, click OK.
Click OK.
4.
Click Parts List.
5.
To create the parts list:
Save the file.
Add Balloons and a Parts List
■
In this section of the exercise, you add balloons and
a parts list.
1.
On the Drawing Views Panel, click the arrow.
Click Drawing Annotation Panel.
2.
Click the arrow next to the Balloon button.
Click Auto Balloon.
■
■
6.
Select the front view.
Click OK.
Click to place the parts list over the title
block.
Right-click the parts list. Click Edit Parts List.
Quick Start for Autodesk Inventor
■
43
7.
Click Column Chooser.
Edit the Properties
In this section of the exercise, you edit the drawing
properties.
1.
In the browser, right-click my_limitswitch.idw.
Click iProperties.
2.
To edit the Summary Properties:
■
8.
To delete the Description column:
■
Under Selected Properties, select
Description.
Click Remove.
Click OK.
■
■
9.
■
■
■
Click the Summary tab.
For Title, enter LIMIT SWITCH.
For Author, enter your name.
For Company, enter your school name.
Click OK.
To edit the column width:
■
Right-click the ITEM column header. Click
Column Width.
For Column Width, enter 0.5.
Click OK.
■
■
10.
Repeat this workflow to set the column width
for QTY to 0.5 and PART NUMBER to 2.5.
11.
Click OK to close the Parts List dialog box.
If necessary, drag the parts list to its original
location.
12.
If necessary, move the drawing views away
from the parts list.
13.
Save the file.
44
■
■
Unit 2: Introduction to Autodesk Inventor
3.
Save the file.
4.
Close the file.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising