Using PowerPoint`s Advanced Features What Are Advanced

Using PowerPoint`s Advanced Features What Are Advanced
Using PowerPoint’s
Advanced Features
September, 2003
Suzanne Czurylo
czurylo@umich.edu
For questions about using PowerPoint,
please contact Software Support at
umbssofthelp@umich.edu
What Are Advanced Features?
Advanced Features are not used all the time,
and are not essential to the basic program.
Advanced Features allow you to fine tune
and control your work.
Basic Skills:
Basic skills are those necessary to
create and run a slide show.
These include:
„
„
„
„
„
„
Using various design views
Using different slide layouts
Adding background design (templates)
Adding, sizing, and moving text, clipart & graphics
Printing your work
Running a slide show
1
Intermediate Skills
Intermediate skills allow you to optimize
and enhance your work. These include:
„
„
„
„
Using outlines
Adding slide transitions
Adding build animations
Using the drawing toolbar
Advanced Skills
Advanced skills give you fine-tuning ability
and control over designing and presenting
your presentation. These include:
„
„
„
„
Customization
Enhancing text and objects
Working with other applications
Managing slide shows
Customizing Powerpoint
Changing colors, backgrounds,
master pages, and templates...
2
Changing Colors
You can change the “color scheme” for a
single slide or all slides.
„
„
From the Format menu, choose Slide Design.
In the Task Pane choose Color Scheme
„
Mouse over your choice and click on the arrow.
Select Apply to only change the current slide, or
the Apply to All button to change all slides.
„
At the bottom of the Task Pane you can choose
Edit Color Schemes to select different colors for
the background, text and lines, shadows, titles,
fill colors, and accent colors of a scheme.
Changing Backgrounds
Under the Format menu,
choose Background. A drop
down arrow box lets you
choose the color from the
palette.
You can also check-mark the
box to omit the background
graphics from that slide.
Changing Master Pages
„
„
„
There are master pages for
„ the title slide
„ regular slides
„ handouts
„ notes
Whatever formatting, layout and
graphics appear on the master
pages affect the whole
presentation.
The master pages are opened
under the View menu - Master.
3
Modifying Templates
1.
2.
3.
4.
Modify an existing template (change the fonts, graphics,
color scheme and layout of its master page)
Choose File menu - Save As
In the Save As Type box select Design Template .POT
file.
Your template must be saved in the
…\microsoft\templates\ folder
You can then choose it as a template for future
presentations.
Enhancing Text and Objects
Format painter, borders, fills and
shadows, text anchoring,
scaling...
To Ensure Consistency:
The Format Painter
The format painter lets you copy the
style of formatted text onto other text.
1.
2.
3.
Place your cursor in the midst of the text with
the desired format.
Click the paintbrush icon.*
The next text you select will be re-formatted with
the copied attributes.
„
To escape without reformatting any text, hit
the Esc key.
*
For single use, click once on the tool. For
continued use, double click on the tool then hit
Escape when finished.
4
Borders, Fills and Shadows
Select your text box, then use the drawing
toolbar to add line color, fill color and
shadows around the textbox to call
attention to it.
Anchoring Text
To select the relationship of the text to its
text box:
1.
2.
3.
Select the textbox
Double click on the textbox border.
Choose the Textbox tab.
In this box, you can adjust the anchor
point (top, middle, bottom), the internal margin of
space from the edge of the box to the text, as well as
word wrapping, automatic textbox resizing, and
rotation.
Advanced Drawing Tools
The PowerPoint Drawing Toolbar allows
Layering, Grouping, Flipping, and Rotating
objects. Use WordArt for special effects.
5
Scaling
„
„
„
Select an object.
From the Format
menu, choose Picture
or Object
On the Size tab
choose the desired
dimensions for
precise control.
50%
100%
Working With Other
Applications
Word Outlines
Excel Charts
Embedded Object Editing
Linking Objects
Launching Other Slideshows, Applications and
Web Sites.
From Word to PowerPoint
„
„
„
Select and Copy your text in Word
Switch to PowerPoint, go to Outline view,
and paste it .
You will need to promote and demote the
imported text into appropriate slide text
using the Outlining Toolbar.
6
From PowerPoint to Word:
„
„
From the File menu
choose Send ToMicrosoft Word.
Choose the options
you want.
Excel Charts
„
Select and copy the chart in Excel and
then paste it on your PowerPoint slide.
When you double click on it, you can
edit it in Excel.
Edit menu – Paste Special
will link the file to update
the data automatically.
You can also begin a new
chart in PowerPoint using
Insert menu – Chart.
1999
„
1998
1997
1996
1995
Project
Program
Research
Japan
Bulgaria
China
„
Hungry
1994
Edit Embedded Objects
„
To edit embedded objects, double click in
the middle of it, and its original application
will open.
„
To return to PowerPoint, click outside of
the object on the slide, and the
PowerPoint toolbars will return.
7
Linking Objects
„
Select and copy what you want from the
original application, then in PowerPoint
choose Edit menu - Paste Special and
check the Paste Link button.
„
You manage and update your links under
the Edit menu - Links command.
Launching Applications
Applications can be launched from a
PowerPoint Presentation:
1.First create a graphic that will serve as a
button, then select the graphic.
2.Under the Slide Show menu, choose
Action Settings - Run Program and type in
the path name of the program.
Launching Web Sites
„
Create an object, or text, select it, and
choose Insert menu - Hyperlink. Type the
Web address in the URL link box.
8
Managing Slide Shows
Animation, Transition Effects, Sound
and Video Clips, Branching Slide
Shows, Pack-and-Go...
Animating Slide Shows
Build effects are the
order your text appears
on the slide. No build is
the default, where
everything appears all at
once.
Select the text on the slide
you want “built.”
Under the Slide Show
Menu, choose Custom
Animation then the select
the effects you wish.
1.
2.
In XP, the dialog box
will open as a side
bar. There are
many more
animation options
which include entry
and exit effects and
more choices. Click
on the Add Effect
button to begin.
This style dialog box will
open in older versions
of PowerPoint.
Transition Effects
„
„
For current slide, choose Slide Show menu Slide Transition.
Choose desired Effect, Speed, & Advance.
(Note automatic time settings won’t take
effect if Slide Show - Set Up Show Advance Slides Manually is selected.)
To set or change transition settings for all
slides at once:
ƒ
Go to the Slide Sorter view.
ƒ
Choose Edit menu - Select All
ƒ
Choose Slide Show menu - Slide Transitions.
9
Using Sound and Video
„
From the Insert menu- choose Movies and
Sounds. You can choose a movie or sound clip
from the Clip Gallery or from a file, or sound
from an audio CD. To narrate, choose Record
Sound. You will need a microphone.
„
A sound or video icon will appear on the slide,
which will play when you click on it in your slide
show.
Branching Slide Shows
Run other slide shows
from within a slide
show:
1.
2.
3.
Under the Slide Show menu,
choose Action Button and
drag to create the shape and
size you wish the button to
be.
Choose Hyperlink to and
click on the drop down arrow.
Select Other PowerPoint
Presentation then browse to
select the file.
Pack-and-Go Wizard
„
To transport a large presentation on a floppy
disk, use the Pack
- and
- Gofeature under the File
menu.
„
To Unpack, access your floppy from My
Computer or the Explorer, and choose the
executable file (*.exe). It will prompt you for a
location on the new hard drive where it will
unpack.
10
Thank you.
11
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising