Export Matter Information

Export Matter Information
Export Matter Information
Contents
About Exporting Matter Information
Selecting Layouts
Creating/Changing Layouts
Removing Layouts
Exporting Matter Information
About Exporting Matter Information
Matter information can be sent to a word processor or spreadsheet. Using the Export Matter feature, you
can choose what information is exported, save your selections as a layout for future use, or use layouts
provided by PCLaw.
®
Microsoft, Windows, and Word are registered trademarks or trademarks of Microsoft Corporation in the United
States and/or other countries.
®WordPerfect
is a registered trademark or trademark of Corel Corporation and/or its subsidiaries in Canada, the
United States and/or other countries.
Selecting Layouts
Pull-down menu:
File > Matter > Export
The bulk of matter information, added and viewed on the Matter Information and Matter Address tabs of
Matter Manager, can be exported to a word processor or spreadsheet. Selected information is saved on a
layout. PCLaw provides several layouts for the Export Matter feature. You can use one of these layouts or
customize and use your own layout. This procedure describes how to select a layout to use.
Exhibit 1. The Export Matters window that appears when clicking the Export button in Matter Manager
Layout:
Select the layout from the drop down list to export information from a pre-existing
template. The Export Matter feature provides the following templates:
•
All
•
Name & Address
•
Phone & E-mail
An explanation of the layout is displayed in the Description box.
File Format:
Select the export application to use from the drop down list. Existing options include:
•
WordPerfect 4.2 for WordPerfect
•
Word for Windows 6.0 for Microsoft Word
•
CSV for spreadsheet applications.
Note: For word processing programs, note that the exported file is not itself a word
processor file. It is a file that can be merged into the variable fields in the word
processor document to produce form letters, mail labels etch. See your WordPerfect or
Word documentation for more information using merge files.
For database programs, the exported file is a comma-separated variable (CSV) file that can be
read by many database applications. Check your database documentation to see if your
database supports CSV files.
Output File:
Complete the following Information:
Path:
Type the destination directory path and folder name or click the
Browse button to select the path.
Name:
Type the title to give the exported file.
Add:
Click to create a new export layout using the Export Matters - Add Layout Information
window. See “Creating/Changing Layouts” on page 2.
Change:
Click to modify the layout selected in the Layout Name box using the Export Matters Change Layout Information window. See “Creating/Changing Layouts” on page 2.
Remove:
Click to delete the layout selected in the Layout Name box. See “Removing a Layout”
on page 5.
Export:
Click to select the matters whose information is to be exported using the Export Matters
- Select Matters window. See “Exporting Matter Information” on page 5.
Close:
Click to exit the Export Matters window and return to the PCLaw desktop.
Creating/Changing Layouts
If an existing layout does not suit your needs, you can create your own and add the matter fields that you
would like to include or modify the existing layout. To create or change a layout, you must first be in the
Export Matters window. The process has two steps; setting the layout information on the Layout tab, and
choosing the fields to include in the export on the Main, Address, Selections, Charge, Contacts and
Custom tabs.
Layout Tab
Pull-down menu:
File > Matter > Export > Add/Change > Layout tab
This procedure determines the name of the layout, and what additional information appears on the Export
Matters window when the layout is selected
Export Matter Information
Page 2
.
Exhibit 2. The Layout tab of the Export Matters Add/Change Layout window
Name:
Type the title for the new layout.
Description:
Type a description of the layout.
Initial File Format: Select the default export application to use.
Output:
Complete the following information:
Path:
Type the destination directory path and folder name or click the
Browse button to select the path.
Name:
Type the title to give the exported file.
Main, Address, Selections, Charge, and Contact Tabs
Pull-down menu:
File > Matter > Export > Add/Change
Each item listed on this tab corresponds to the boxes from different Matter Manager tabs as follows.
Export Matters
Main tab
Address tab
Matter Manager
allows you to select
information from
Main tab - top portion
Main tab - bottom portion
Selection tab
Billing and Settings tab
Charge tab
Billing tab - Split Lawyer Charges and Settings tab
Contacts tab
Contacts tab
Custom tab
All custom tabs
Exhibit 3. Table displaying Export Matters tabs and the corresponding Matter Manager tabs.
Exhibit 4. The Main tab of the Export Matters - Add Layout Information window as it appears in version 7.20.
Export Matter Information
Page 3
1.
On the Main tab, for each item that you want to include in the export process, check the
corresponding box.
2.
Click the next tab from where you want to select additional information to export.
3.
Check the corresponding boxes.
4.
Repeat steps 2 and 3 until you have all required information checked. To select information from the
Custom tab, see “Custom Tab” on page 4.
5.
Click OK to display a confirmation prompt:
6.
Click Yes to add the layout to the layout name drop down list and is available for selection the next
time you export matter information.
Custom Tab
Pull-down menu:
File > Matter > Export > Add/Change> Custom tab
The export matter custom tab utilizes the Custom Tab feature. Selecting customized information is a two
step process. First, select the custom tab that contains the fields you want to include. Next, select the
fields.
Exhibit 5. The Custom Tab of the Export Matters - Add/Change Layout window
1.
Select the custom tab that contains the required field from the drop down list in the Tab column to
display in the corresponding Field drop down list all fields for the selected custom tab.
2.
Select the requested field.
3.
Click OK to display a PCLaw prompt:
4.
Click Yes to add the layout to the layout name drop down list. The layout is available for selection the
next time your export vendor information.
Export Matter Information
Page 4
Removing a Layout
Pull-down menu:
File > Matter > Export > Remove
If a layout format is no longer required, it can be removed from the system. Once a layout is removed, it
cannot be recovered. This procedure is performed in the Export Matter window.
1.
Select the layout to be deleted from the drop down list in the Layout Name box.
2.
Click Remove to display a PCLaw prompt:
3.
Click Yes to remove the layout and returned to the Export Matters window.
Exporting Matter Information
Pull-down menu:
File > Matter > Export > Export
The procedure for exporting matter information starts in the Export Matters window.
General:
Complete the following as required:
Matter:
Select the matter nickname to export information for a specific
matter.
Client:
Select the client nickname to export information for matters
belonging to a specific client.
Type of Law:
Select the nickname to export information for matters assigned a
specific type of law.
Responsible Lawyer: Select the lawyer nickname to export information for matters
assigned to a specific responsible lawyer.
Client Intro Lawyer: Select the lawyer nickname to export information for matters
assigned to a specific client introducing lawyer.
Matter Intro Lawyer: For PCLawPro users only: Select the lawyer nickname to export
information for a matter introducing lawyer.
Starting, Ending: Select the beginning and ending dates to export information for
matters opened within a certain date range.
Export Matter Information
Page 5
Billing:
Complete the following as required:
Template:
Select the layout to export information for matters that use a specific
billing layout.
GST/Vat Cat:
For Canadian, Australian, and UK firms: Select the tax code to export
information for matters that use a specific GST or VAT category.
Billing Frequency: Select the frequency to export information for matters the use a
specific billing schedule.
Starting, Ending: Selecting the beginning and ending dates to export information for
matters billed within a certain date range.
Select From:
Name/Address:
Check one or more of the following:
Active:
Include active contacts.
Inactive:
Include inactive contacts.
Archived:
Include archived matters.
Complete the following as required
City, State, Province: Type the place name to export information for all matters from a
specific client or billing location.
OK:
Export Matter Information
Client Name:
Type the name to export information for matters matching a specific
last name or company name.
One Per Client:
Check to export information for only one matter per client.
Click to perform the export. The file specified in the Export Matters window is created
or appended with the information that meets the selected criteria.
Page 6
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising