Add button to toolbar Add keyboard shortcut

Add button to toolbar Add keyboard shortcut
Figure 23 shows the result. You can dock the floating window again by using the same steps. Hold
down the Control key and double-click the window frame.
Figure 23: Formula editor as a floating window
Add button to toolbar
A Formula button is by default present on the Insert toolbar in Writer and Impress. You can add it
to other toolbars:
1) View > Toolbars > Customize or right-click at the beginning of a toolbarand choose
Customize toolbar. Choose the Toolbars tab and the toolbar you wish to modify.
2) Select the position where you want to insert the button.
3) Click on Add.
4) Select the Insert category, then the Formula command corresponding to icon
(the
command
corresponds to an equivalent of a spreadsheet formula).
Figure 24: Add a button to insert a formula
5) Click on Add. You can continue to add buttons or click on Close.
6) On the Customize dialog, use the arrows to move buttons up or down the list before
validating with OK.
Add keyboard shortcut
You can add a keyboard shortcut to insert a formula:
1) Menu Tools > Customize, Keyboard tab.
Customizations
35
2) Select the level of the shortcut: LibreOffice to benefit from it in all components (if the
shortcut is not used in this component) or only in the current component.
3) Select the Insert category, then the Formula command (the one not corresponding to F2
shortcut; that command corresponds to the equivalent of a spreadsheet formula).
4) Select the keys to apply, then click on Modify.
5) Proceed the same way for other shortcut with the same level, then validate with OK.
If using your shortcut causes a formula bar to appear (as in Calc), that means you chose the wrong
Formula command.
Figure 25: Add a keyboard shortcut
Customizing the catalog
If you need to use a symbol that is not available in Math, you can add it to the catalog. The
following example shows the procedure for symbols that are used in marking school work.
1) Go to Tools > Catalog or click on the catalog button
to open the Symbols catalog
(Figure 9).
2) Click the Edit button. The Edit symbols window (Figure 26) opens.
3) The symbols are arranged in so-called symbol sets. In the lower part of the window, choose
an available set for your new symbol from the Symbol set list, for example the Special set.
Or you can type the name of a new symbol set directly into the box.
36
LibreOffice 4.0 Math Guide
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising