HEINE® DV 1 Software Installation and How

HEINE® DV 1 Software Installation and How
HEINE® DV 1 Software Installation and How-to Guide
Software and camera driver have to be installed prior to the
first start up. This requires administrator rights. Follow the
instructions in the order given below.
1. Download the files
Visit http://dv1.heine.com to download the image capture
software and camera drivers. From the homepage click on
“Please click here to learn more”, then click on the “Support
Download-FAQ” icon. To start the download, click on the
­desired language under Software / Driver / Configuration
­package (a warning message may be displayed depending
on your Windows version and your settings). Locate the
downloaded ZIP folder.
2. Connect the camera to your computer
Connect the camera with the USB cable to your computer.
Insert the side with the wide / big USB connection into the
USB 2.0 port of your computer and the other side into the
mini-USB port of the camera. Please make sure that the
camera is connected directly to the computer, e.g. USB hub
or other similar instruments are not interconnected.
6. Load the Initial Camera Configuration file
It is important to configure the software to provide the best
possible performance with the DV 1. An initial configuration
has been supplied in the download files – “ML4_LED_v01.iccf”
file. You must load this configuration first. To do this, go to the
menu item „File“ in IC Capture and select „Load Configuration“.
Browse to the location where you saved the download files,
choose the file “ML4_LED_v01.iccf” and confirm with „Open“.
3. Extracting the files
The ZIP archive has to be extracted prior to installation. To do
this, click with the right mouse button on the download file and
select „Extract all“. Then, select a new location for storing the
extracted files. Once extracted, the following files will be in the
respective folder, e. g. “Software_Driver_ML4_ENG_2.4+Win8”:
4. Camera Driver Installation
Open the “Software_Driver_ML4_ENG_2.4” folder (or the
respective folder with the unzipped files) and double click
on the directory „usbcam“ and then double click on the file
„drvinstaller“. Follow the instructions of the installation routine.
IC Capture will then align all necessary settings (e. g. white
balance, refresh rate, etc.) to the connected camera.
5. Image Capture Software Installation
Double click on the file „setup_iccapture“ and follow the
instructions of the installation routine. After successful
installation, open the program „IC Capture“. The connected
video camera will be recognized in the „Select Device“ window
(please note that the device serial number will be unique and
will not match the image below). Confirm the device selection
by clicking „OK“.
Page 1 of 6
med 0515 e 2015-04-01
7. Recommended toolbars
By the addition of toolbars, settings can be viewed and changed
very fast in IC Capture. We recommend the display of the
following toolbars:
· Main Toolbar
· Device Bar
· Recording Bar
· Image Sequence Bar
· Exposure Bar
To activate the display of toolbars go to menu and click on
„View“ ➞ „Toolbars“ and click on the appropriate toolbars.
8. Video Recording Settings and How-To
A) Setting the video compression
To ensure smooth video recording the compression has to be
set correspondingly.
Confirm your selections with „Apply“ and close the window by
clicking „OK“.
Before recording to the hard disc, the video compression
has to be checked / corrected every time, as the
compression is not saved in the configuration file.
C) How-to record videos
Video recording can be started via the Recording toolbar (see
image below) or the dialogue box „Record Video File“.
On the Recording Bar, choose the codec “MJPEG Compressor”
from the dropdown list and click on the gear-wheel on the right
to change further settings.
In the newly opened window, use the slide control to set the
value to 0.40 and confirm with „OK“.
To display the dialogue box „Record Video File“, go to the
menu item „Capture“ and select „Toggle Recording Info
Dialog“. You will find the buttons to control the recording at
the bottom of the dialog box.
B) Setting the storage location of your video files
When recording videos and / or photos, it is important to select
a storage location so they can be found quickly.
We recommend you create a Target directory folder for your
files before performing these steps.
On the very right of the “Recording” toolbar the chosen folder is
displayed. To change the Recording settings for the file generated,
click on the File Manager button on the right of this field.
Page 2 of 6
med 0515 e 2015-04-01
In the „Video File“ tab that opens, perform the following
operations: choose “Enable automatic video filename generation”,
select the Target folder you created as the Target directory by
clicking on the “Change …” button, type in the Filename prefix
you wish all of your video files to have, and choose a “Time
stamp” to select a date format.
9. Still Image Capture Settings and How-To
C) Action and Hotkey Selection
Additional settings for capturing photographs can be selected
on the „Miscellaneous“ tab. The check box „Displayed Saved
Image“ must be deactivated.
We recommend using the key „Space“ as Hotkey. This
activates the Space bar as the key you press to take a photo
and save it in the folder you defined beforehand.
Photographs can be taken directly with IC Capture. Alternatively,
photographs can also be generated from the recorded videos.
These produce higher quality images, especially with quickly
changing images. For this, software such as VLC is required.
A) Setting the storage location of the photographs
Settings of these snapshots can be defined using the toolbar
“Image Sequence Bar”. Click on the gear-wheel (see image
below) to open the dialogue.
On the „Filename and Target“ tab select the field „Target
directory“ and click on the button „Change …“ to select the
storage location. On this tab you can also define a Filename
prefix, and an Index and a Time stamp for every file. Save your
selection by clicking on „Apply“.
To save the settings click on the button „Apply“ and then click
„OK“ to close the window.
D) How-to Take Still Images
To take photographs click on the header of the Live Window
of the video to activate the window. The activated window can
be recognized by the darker window bar (see in the first image
below). If the Live Window is not activated, the window header
is lighter in colour and the text is not as dark (see the second
image below).
B) File Type Settings
The File Type of the Saved Image Files is defined on the „File
Type“ tab. To display the tab go to the menu item „Capture“ ➞
„Image Sequence Settings“ and choose the „File Type“ tab. 3
file formats are available:
· BMP – Windows Bitmap Uncompressed image file 3.5 MB
· JPG – JPEG compressedCompressed image file, file size
depends on the compression factor
· TIFF
Uncompressed image file 3.5 MB
We recommend JPG setting for Image File Type
Click “Apply” to save any changes.
Page 3 of 6
med 0515 e 2015-04-01
Photo capturing can be triggered by pressing the Hotkey
defined earlier (the space bar). The recorded images will not be
shown, but will be automatically saved in the destination folder.
NOTE: Check the Photo settings via the toolbar
The most important settings can be controlled via the „Image
Sequence Bar“ on the toolbar. To display the toolbar go to
menu and click on „View“ ➞ „Toolbars“ ➞ „Image Sequence
Bar“. On the toolbar you can see at first glance whether the
check box „Display Saved Image“ is activated and in which
folder images are saved. The file name is also displayed – if the
index number is higher after recording a photo, the still shot
was saved successfully.
10. Saving the updated configuration file
Once you have selected all of your preferences, we recommend
you save the configuration file to avoid having to select the
same settings again when opening IC Capture the next time.
To do so, go to „File“ ➞ „Save Configuration“. We recommend
assigning a new file name, in order to keep the original
configuration file. You can create as many files as needed, for
example you could create one for every user of the DV 1. Close
the dialog box by clicking the button „Save“.
Next time you start IC Capture load the configuration you wish
to use by going to „File“ and select „Load Configuration“.
Browse to the location where you saved the configuration file
and confirm with „Open“.
In the next window, select „High Performance“. To do so,
you might have to display additional power saving profiles by
clicking on the down arrow.
IC Capture will then align all necessary settings to the
connected camera.
11. Switching off the Power Option of your computer
For the best video quality possible, your computer needs to
be operating at its best performance. First, it needs to be
connected to the power supply and second; the Power Option
needs to be switched off. To do so, proceed as follows:
Select the „Control Panel“ in the Windows Start menu and
then click on „Power Options“.
Page 4 of 6
med 0515 e 2015-04-01
Activate the setting „High performance“ and click on „Change
plan settings“.
Then click on „Change advanced power settings“.
12. Tips & Tricks
A) Change image orientation
The easiest way to change the image orientation is by using
the arrows and drop-down window at the right end of the
“Device bar”.
Once you found the correct setting make sure to save the
configuration via “File” ➞ “Save Configuration” as otherwise it
needs to be set again when opening IC Capture the next time.
In the following window browse to the entry „USB settings“
and click on „+“ to change the setting. Then select „Disabled“
for both „On battery“ and „Plugged in“ by clicking on the entry
highlighted in blue. Close the window by clicking „Apply“ and
confirm with „OK“.
B) Influences on colour display
As computer screens are usually not colour calibrated the
appearance of colours in a video can differ. Only by using a
colour calibrated screen is it possible to guarantee that the
colour on the screen is correct.
C) Adjust the colour – white balance
If you are not satisfied with the colour of the video image, first
try restarting IC Capture and reloading the configuration file.
Then aim the instrument at a white piece of paper and align
the illuminated field with the camera. Compare the colours
seen at the screen with the illuminated paper. If you feel they
don’t match (i. e. the paper doesn’t appear white), change the
adjustment of the white balance by performing the following
steps while still illuminating the white piece of paper: Click on
„Device“ ➞ „Properties“.
Select „Never“ in all drop-down windows of the newly opened
window as shown below.
Close the window by clicking „Save changes“.
Page 5 of 6
med 0515 e 2015-04-01
Click the button „One-Push“. Make sure that „Auto“ is NOT
activated and „Grey World“ is chosen for the White Balance
Mode drop down.
F) Brightness of light spot
In order to ensure that the image obtained with the DV 1 is
best, make sure that the LED light from the instrument is
brighter than the surrounding light. Check this by looking at the
edge of the light spot – you may have to choose a smaller light
spot on the ML 4 LED to see the edge clearly.
D) Enhance single colour settings
Sometimes adjusting the white balance may not lead to a
satisfying colour display. Single colours (red, blue, or green)
can be adjusted as follows:
In the menu click on „Device“ ➞ „Properties“. In the lower part
use either the slide control or the up- and down arrows to
increase or decrease a colour.
Size of brightness spot
Choose the biggest light spot on the ML 4 LED for a glare-free
camera image.
G) Function Vignetting
The overall brightness of the video image can be changed by
setting the “Auto Reference Value“. Depending on your setting,
the edges of the image might be too dark and details in these
areas might not be visible any more. These dark edges can
be brightened up, if necessary, with the help of the function
“Vignetting”
To activate this function go to „Effects“ ➞ „Vignetting“.
To change the settings go to the menu item „Effects“ ➞
­„Settings“.
E) Reduce glare and reflections
Depending on the surface which is displayed with DV 1 the
camera image might be brighter in the middle or there might
be glare from wet surfaces such as teeth. Those can be
reduced as follows:
Show the tool bar „Exposure bar“ by either pressing „CTRL + 5“
or select: „View“ ➞ „Toolbars“ ➞ “Exposure Bar“. On the very
right end of this toolbar you can find a controller for setting the
auto reference value. If the centre of the image is too bright,
slightly reduce the value until you see a glare-free centre.
Below is an image taken with a lower auto reference value than
above.
Page 6 of 6
med 0515 e 2015-04-01
Any adjustments of these settings can be seen directly in the
live image display of the camera.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising