For Dummies | 978-0-470-87872-9 | Datasheet | For Dummies Photoshop Elements 9

1
AL
Getting to Know the Work Area
In This Chapter
RI
▶ Opening Photoshop Elements
TE
▶ Understanding the Elements workspace
▶ Changing workspace views
MA
▶ Working with the Project Bin
▶ Using Options menus
▶ Using the Undo History panel
D
▶ Accessing Help documents
TE
▶ Using keyboard shortcuts
W
RI
GH
hen you first launch Photoshop Elements, you arrive at a
Welcome screen. The Welcome screen offers to open
different editing modes and to help you start special
Elements tasks.
CO
PY
When it comes to editing a photograph, you find
quite a collection of tools, panels, buttons, and
options in the Photoshop Elements Edit mode. Just
a quick glance at the Elements workspace when
you enter Edit Full mode shows you some of the
power that Elements offers with just a click of your
mouse button. With all the possibilities, navigating
the Elements workspaces and engaging in an editing
session can be intimidating. To ease your introduction to the many options for editing your pictures, we
break them down for you in this chapter.
Elements has several work areas, and we start off by introducing you to the Welcome screen. Then, we move on to the mode
you’ll likely use frequently: Edit Full mode. In this mode, you can be
creative with all the tools and features Photoshop Elements is known for,
10
Part I: Getting Started
such as filters, drawing tools, layers, and more. We then introduce other
work areas and tools you may not be as familiar with: Edit Quick mode for
making common corrections to photos; Creation mode for collecting your
photos into creations, such as calendars; and the Project Bin for navigating
among all your open images.
Before you start working in Elements, you may find it helpful to know how
to undo edits so that you can start over easily and find additional sources
of help within Elements. We also explain one of the handiest ways to select
tools and enter common commands: keyboard shortcuts.
Elements also has the Organizer (now available to both Windows and
Macintosh users), a powerful tool for acquiring your images and keeping
them organized. The Organizer includes features that help you view and
search for images, too. We introduce the Organizer in Part II.
Launching Photoshop Elements 9
A great place to start in
Elements is a central navigation area, where you
can choose what mode
and activity you want to
engage in. Well, that’s
exactly what Adobe provides you when you open
Photoshop Elements.
It’s like the command
center on the Starship
Enterprise, except you
won’t find Spock asking
Figure 1-1: The Photoshop Elements Welcome screen
the computer any ques(Windows) appears when you launch Elements.
tions. The Welcome
screen is easy to navigate
and intuitive, as you can see in Figure 1-1.
Here’s what you find on the Welcome screen:
✓ Organize: Click the Organize button to open the Organizer, where you
can manage your collections of pictures stored on your hard drive. We
cover using the Organizer and many of its great features in Part II.
Chapter 1: Getting to Know the Work Area
✓ Edit: If you need to edit a photo, click the Edit button to access options
for using either the Quick Fix mode to do some quick editing tasks or
Edit Full mode, in which you can do the extraordinary editing jobs.
✓ Learn More (Windows): Click the Learn More button to get help information from Adobe’s Web site.
If you know what you want to do in Elements, go ahead and click the appropriate button. But if you enter one mode and then decide you want to do
something in another mode, Elements provides you the freedom to easily
change modes from within the different workspaces.
You can always return to the
Welcome screen after you enter
any editing mode. At the top of the
Figure 1-2: Click the house icon on the
Elements window in all modes, a
menu bar in any editing mode to reopen the
house icon appears, as shown in
Figure 1-2. Click this icon to open the Welcome screen.
Welcome screen again.
Getting Around in Edit Full Mode
Edit Full mode offers bundles of tools that you can use to edit your images,
from correction tools for fixing color and clarity to filters, layers, and more
for changing existing photos or creating entirely original images from
scratch. But all these tools also make Edit Full mode complex.
Figure 1-3 shows Elements in Edit Full mode, highlighting all the tools and
features we discuss in the following sections.
Jumping to Edit Full mode
You can move into Edit Full mode in a couple of ways:
✓ From the initial Welcome screen: Click Edit and open a photo. Your
Elements window appears in Edit Full mode, as shown in Figure 1-3.
✓ From the Organizer: Click a photo and choose Edit Photos from the Fix
drop-down menu. The selected file opens in Edit Full mode.
You can also open a contextual menu on a photo in the Organizer (right-click
to make this menu appear) and choose Edit with Photoshop Elements from
the menu.
11
12
Part I: Getting Started
Close
Maximize
Minimize
Tools panel
Arrange
System
Welcome
Adobe ID Log-on
Menu bar
Filenames
Options bar
Project Bin
Create panel
Close file
Image window
Organizer
Share
panel
Panel bin
Figure 1-3: The Photoshop Elements workspace appears when you open a file in Edit Full mode.
Examining the image window
Not surprisingly, the image window’s tools and features are most useful when
an image is open in the window. To get an image into the image window (as
shown in Figure 1-3), follow these steps:
1. Choose File➪Open.
The standard Open dialog box appears. It works like any ordinary Open
dialog box you find in other applications.
Chapter 1: Getting to Know the Work Area
2. Move around your hard drive by using methods you know to open
folders and then select a picture.
If you haven’t yet downloaded digital camera images or acquired
scanned photos and want an image to experiment with, you can use an
image found in your Pictures folder that was installed with your operating system.
Elements installs some nice sample images with the application installation. Look in the Photoshop Elements 9\Tutorials folder to find some
photos to play with.
3. After selecting a picture, click Open.
The photo opens in a new image window in Elements.
You can open as many image windows in Elements as your computer
memory can handle. When each new file is opened, a thumbnail image is
added to the Project Bin at the bottom of the screen. (Refer to Figure 1-3.)
Notice in Figure 1-3 that filenames appear as tabs above the image window.
To bring a photo forward, click the filename. To close a photo, click the X
adjacent to the filename.
Here’s a quick look at
important items in the
image window, as shown
in Figure 1-4:
Filename
Close box
✓ Filename: Appears
above the image
window for each file
open in the Editor.
✓ Close button: Click
the X to the right
of the filename to
close the file. (On the
Macintosh, click the
far-left button.)
✓ Scroll bars: Become
active when you
Information box
Scroll bars
Size box
zoom in on an image.
Magnification
You can click the
scroll arrows, move
Figure 1-4: The image window displays an open file within
the scroll bar, or
the
Elements workspace.
grab the Hand tool in
the Tools panel and
drag within the window to move the image.
13
14
Part I: Getting Started
✓ Magnification box: Shows you at a glance how much you’ve zoomed in
or out.
✓ Information box: Shows you a readout for a particular tidbit of information. You can choose what information you want to see in this area by
selecting one of the options from the pop-up menu, which we discuss in
more detail later in this section.
When you’re working on an image in
Elements, you always want to know the
physical image size, the image resolution,
and the color mode. (These terms are
explained in more detail in Chapters 3 and 4.)
Regardless of which menu option you select
from the status bar, you can get a quick
glimpse at these essential stats by clicking
the Information box, which displays a pop-up
menu like the one shown in Figure 1-5.
Figure 1-5: Click the readout on
the status bar, and a pop-up
menu shows you important
information about your file.
✓ Size box: Enables you to resize the window.
If you move the cursor to the box, a diagonal line with two opposing
arrows appears. When the cursor changes, drag in or out to size the
window smaller or larger, respectively.
You can also resize the window by dragging any corner in or out
(Windows).
When you’re familiar with the overall image
window, we want to introduce you to the
Information box’s pop-up menu, which enables
you to choose the type of information you want
to view in the Information box. Click the rightpointing arrow to open the menu, as shown in
Figure 1-6.
Here’s the lowdown on the options you find on
the pop-up menu:
✓ Document Sizes: Shows you the saved
file size.
Figure 1-6: From the pop-up
menu on the status bar, choose
commands that provide
✓ Document Profile: Shows you the color pro- information about your file.
file used with the file. Understanding color
profiles is important when printing files.
Look to Chapters 2 and 14 for more information on using color profiles.
✓ Document Dimensions: When selected (as shown in Figure 1-6), this
option shows you the physical size in your default unit of measure, such
as inches.
Chapter 1: Getting to Know the Work Area
✓ Scratch Sizes: Displays the amount of memory on your hard drive that’s
consumed by all documents open in Elements. For example, 20M/200M
indicates that the open documents consume 20 megabytes and that a
total of 200 megabytes are available for Elements to edit your images.
When you add more content to a file, such as new layers, the first figure
grows while the second figure remains static.
✓ Efficiency: Indicates how many operations you’re performing in RAM,
as opposed to using your scratch disk (space on your hard drive). When
the number is 100%, you’re working in RAM. When the number drops
below 100%, you’re using the scratch disk. If you continually work below
100%, it’s a good indication that you need to buy more RAM to increase
your efficiency.
✓ Timing: Indicates the time it took to complete the last operation.
✓ Current Tool: Shows the name of the tool selected from the Tools panel.
Why is this information important? Suppose you have a great photo you want
to add to your Facebook account and you examine the photo to find the physical size of 8 x 10 inches at 72 pixels per inch (ppi). You also find the saved
file size over 5 MB. At a quick glance, you know you want to resize the photo
to perhaps a 4 x 6 inch size and 72 ppi. Changing the resolution dramatically
reduces the file size. We cover file sizes and changing the physical dimensions
of your photos in Chapter 3. For now, realize that the pop-up menu shows you
information that can be helpful when preparing files for print and display.
Don’t worry about trying to understand all these terms. The important thing
to know is that you can visit the pop-up menu and change the items at will
during your editing sessions.
Moving through the menu bar
Like just about every program you launch, Elements supports drop-down
menus. The menus are logically constructed and identified to provide commands for working with your pictures (including many commands that you
don’t find supported in tools and on panels). A quick glimpse at the menu
names gives you a hint of what might be contained in a given menu list.
Here are the 10 different menus (11 on a Mac):
✓ Photoshop Elements (Mac only): On the Macintosh, you find the
Photoshop Elements menu preceding the File menu. This menu provides
you the Quit command used to exit Elements, and it provides access to
Edit Full Preferences, as we explain in Chapter 2.
✓ File: Just as you might suspect, the File menu contains commands for working with your picture as a file. You find commands on the menu for saving,
opening, processing, importing, exporting, and printing. We cover saving
files in Chapter 3 and printing or exporting for other output in Part V.
15
16
Part I: Getting Started
✓ Edit: The old-fashioned Copy, Cut, and Paste commands are located on
this menu. Additionally, you have some important application settings
commands on the menu, including Preferences (Windows), which we
cover in more detail in Chapter 2.
✓ Image: You use the Image menu most often when you want to effect
changes to the entire image, such as changing a color mode or cropping, rotating, and resizing the image. For details about sizing and color
modes, check out Chapter 3. For more about cropping and rotating
images, flip to Chapter 9.
✓ Enhance: Just the name of this menu should tell you what commands to
expect here. This is where you go to change the appearance of an image,
such as changing its brightness and contrast, adjusting its color and
lighting, and doing some other smart fix-up work to improve its appearance. On the Enhance➪Adjust Color submenu, you find a number of
commands that offer you a variety of color adjustments. Look to Chapter
10 for some detail on correcting color. In Chapters 9 and 10, you can find
out how to use correction tools so that your images look their best.
✓ Layer: As we describe in great detail in Chapter 8 (a whole chapter just
about layers), most kinds of editing you do in Elements are best handled
by using layers. Elements neatly tucks away most of the relevant commands associated with working in layers right in this menu.
✓ Select: Of just about equal importance to layers are selections. Whereas
the Image menu contains commands that are applied to the entire
image, you can edit isolated areas of an image by using the commands
on the Select menu. To isolate an area, you need to create a selection, as
we explain in Chapter 7. This menu contains commands to help you with
many essential tasks related to working with selections.
✓ Filter: The Filter menu is where you find some professional photographic darkroom techniques, or you can completely leave the world of
photography and explore the world of a fine artist. With tons of different
filter commands, you can create some extraordinary effects. Find out all
about filters in Chapter 11.
✓ View: Zooming in and out of images, turning on a grid, exposing horizontal and vertical rulers, adding annotations, and checking out the print
sizes of your pictures are handled on the View menu. Chapter 5 unearths
secrets of the Zoom tool, rulers, and more.
✓ Window: Elements supports a number of different panels, as we explain
in the section “Playing with panels,” later in this chapter. Elements
has so many panels that keeping them all open at one time is impractical. Thanks to the Window menu, you can easily view and hide panels,
reopen the Welcome window, tile and cascade open windows, and bring
inactive windows to the foreground.
Chapter 1: Getting to Know the Work Area
✓ Help: We hope that you get all the help you need right here in this book;
but just in case we miss something (or your neighbor has borrowed it,
fine book that it is), you have some interactive help right at your mousetip on the Help menu. The menu also offers links to the Adobe Web site
for more information and a little assistance, courtesy of the tutorials
accessible from this menu. (Find a little more detail about accessing
help in the section “Getting a Helping Hand,” later in this chapter.)
Uncovering the contextual menus
Contextual menus are common to many programs, and Photoshop Elements
is no exception. They’re those little menus that appear when you right-click
or Control-click on a Mac with a one-button mouse, offering commands and
tools related to whatever area or tool you right-clicked.
The contextual menus are your solution when you may be in doubt about
where to find a command on a menu. You just right-click an item, and a shortcut menu opens. Before you become familiar with Photoshop Elements and
struggle to find a menu command, always try to first open a contextual menu
and look for the command you want on that menu.
Because contextual menus provide commands
respective to the tool you’re using or the object
or location you’re clicking, the menu commands change according to the tool or feature
you’re using and where you click at the moment
you open a contextual menu. For example, in
Figure 1-7, you can see the contextual menu that
appears after we create a selection marquee and
right-click that marquee in the image window.
Notice that the commands are all related to selections.
In Figure 1-7, notice the Transform Selection
command. Photoshop Elements 9 enables you
to modify selections using this command, as we
explain in Chapter 7.
Using the Tools panel
Figure 1-7: A contextual menu
Elements provides a good number of panels for
for selections.
different purposes. The one that you’ll find you
use most is the Tools panel. In panel hierarchy
terms, you typically first click a tool on the Tools panel and then use another
panel for additional tool options or use the Options bar (which we describe
17
18
Part I: Getting Started
in the section “Selecting tool options from the Options
bar,” later in the chapter) for fine-tuning your tool
instruments. More often than not, clicking a tool on
the Tools panel is your first step in most editing
operations.
V
Z
H
I
By default, the Tools panel opens as a single row of
M
tools down the left side of the Elements window. You
can change the view to a double row of tools by clicking
the right-pointing double chevron. Doing so shows all
W
tools when you’re working on smaller computer monitors.
You can easily access tools in Elements by pressing
shortcut keys on your keyboard. For a quick glance at
the Tools panel and the keystrokes needed to access
the tools, look over Figure 1-8.
Notice on the Tools panel that several tools appear with
a tiny arrowhead pointing right and downward in the
lower-right corner of the tool. Whenever you see this
arrowhead, remember that more tools are nested within
that tool group. Click a tool with an arrowhead and hold
down the mouse button, or for a faster response from
Elements, just right-click a tool. The
fly-out toolbar that opens, as shown in Figure 1-9, offers
you more tool selections within that group.
To select tools within a tool group by using keystrokes,
hold down the Shift key and strike the respective key
(as shown in Figure 1-9) to access the tool. Keep the
Shift key down and repeatedly press the shortcut key to
step through all tools in a given group.
Whether you have to press the Shift key to select tools
is controlled by a preference setting. To change the
default setting so that you don’t have to press Shift,
choose Edit➪Preferences➪General (Adobe Photoshop
Elements 9➪Preferences➪General) or press Ctrl+K
(Ô+K on the Mac).
L
A
T
C
Q
P
Y
J
S
E
B
F
K
G
U
R
O
X
D
Figure 1-8: You access
tools by clicking the
tool on the Tools panel
or typing a keyboard
shortcut.
The shortcuts work for you at all times except when
you’re typing text with the cursor active inside a text block. Be certain to
click the Tools panel to select a tool when you finish editing some text.
Chapter 1: Getting to Know the Work Area
The tools are varied, and you may
find that you don’t use all the tools
in the Tools panel in your workflow.
Rather than describe the tool functions here, we address the tools in
the rest of this book as they pertain
to the respective Elements tasks.
Selecting tool options
from the Options bar
Figure 1-9: Click and hold the mouse button
on a tool that has a tiny arrowhead to open a
pop-up toolbar.
When you click a tool on the Tools panel, the Options bar offers you choices
specific to the selected tool. Figure 1-10 shows the options available when
you select the Brush tool.
Figure 1-10: The Options bar provides attribute choices for a tool selected on the Tools panel.
Playing with panels
Elements provides you with a bunch of panels that contain settings and
options used to refine the tools you select on the Tools panel and tasks you
perform to edit images. Assume for a moment that you want to let your creative juices loose and create a Picasso-esque painting — something that you
can do easily in Photoshop Elements.
First, click the Brush tool and then click a color on the Color Swatches panel.
On a new canvas, begin to paint. When you want to change color, click again
on the Color Swatches panel on a different color. This kind of interactivity
between the Tools panel and another panel is something you frequently use
in Elements.
You can access panels from either the Panels Bin or the Window menu.
Many options on panels are intuitive. To become familiar with various panel
options, just poke around a little.
You can drag panels away from the Panel Bin and scatter them all over
the Elements workspace. If you remove panels and want to return to
all panels docked in the Panel Bin, click Reset Panels at the top of the
Editor window.
19
20
Part I: Getting Started
By default, you find the panel buttons
for Edit Full (while in Edit Full mode),
Create, and Share with the panels
expanded, as shown in Figure 1-11.
You can use these panels as we
explain in the following list:
Figure 1-11: The default view shows panels
expanded.
✓ Edit Full: Gain quick access to
editing tasks. From a drop-down
menu, you can toggle editing modes. While you’re in Edit Full mode, you
see the button appearing as Edit Full. Open the drop-down menu and
you find Edit Quick and Edit Guided. You can change editing modes by
choosing one of the menu commands. If you change to Edit Quick, the
tab name likewise changes to Edit Quick.
✓ Create: Click this button to access options to
create photo books, photo collages, and slide
shows and also to order prints and greeting cards. Click More Options on the Create
panel to access additional creation options.
✓ Share: Click this button to access options
that offer many different ways to share your
photos with others. On the Share panel, you
find options for creating an online album,
sending photos via e-mail attachments, using
photo and writing CDs and DVDs of photo
collections and slide shows. Clicking More
Options on the Share panel offers additional
options for sharing photos.
There are differences between creation and sharing options available on Windows versus the
Macintosh. Windows users have more creation
and sharing options than Macintosh users. For a
complete list of what’s available for each platform,
see Chapter 15.
Choose Window➪Panel Bin (see Figure 1-12) to
remove the Panel Bin check mark, and the Panel
Bin temporarily hides providing more editing
space.
When the Panel Bin is hidden, choose
Window➪Panel Bin again to display the panels.
Figure 1-12: When you click
panel names, the panels
collapse, providing you more
space to work in the image
window.
Chapter 1: Getting to Know the Work Area
Juggling all your interface options
With all the settings you can use for any given tool, trying to find the option
for the edit you want to make can become downright frustrating. To help
simplify the process of using tools and selecting options for the tools, here’s
what you might do in your normal workflow:
1. Select a tool on the Tools panel.
Obviously, you need to know what task you want to perform, so selecting the proper tool to complete the task is important to know upfront.
2. Take a quick look at the Options bar.
Before moving to other options, be certain that you look over the
choices on the Options bar. If you want to use a tool such as the Brush
tool or the Clone Stamp tool, perhaps you want to make a decision
about what size brush tip you want to use. This choice is specific to the
selected tool and therefore appears as an Options bar choice.
3. Open a panel for more options.
If you want to use the Brush tool to apply some color to an image, for
example, after you select the Brush tip on the Options bar, open the
Color Swatches panel and select a color.
4. Open a drop-down menu.
Not all tools support a drop-down menu on the Options bar. When you
see a down-pointing arrow on a tool, click the arrow to open a menu on
which you can find more options for that tool.
5. Get some help.
When you hover your cursor over a tool, you see that tool described
in blue text. Click the blue text, and your default Web browser opens,
displaying a page on Adobe’s Web site where help information and tips
explain how to use the respective tool. You also find blue text on the
More menu. The blue text alerts you to help information that can be
shown in your Web browser.
Changing Workspaces
When you’re in Edit Full mode, which we discuss in preceding sections, you
can apply any kind of edits to a picture, improve the picture’s appearance,
and apply all that Elements offers you. This mode is the richest editor in
Elements, in terms of accessing all features. Because Elements has so many
different kinds of editing opportunities, the program offers you other workspace views, tailored to the kinds of tasks people typically want to perform.
21
22
Part I: Getting Started
Using Edit Quick mode
Edit Quick mode is designed to provide you with just those tools that you
need to prepare a picture for its intended destination, whether it’s printing,
onscreen viewing, or one of the other organizing items. Use this mode to
make your pictures look good. You don’t find tools for adding text, painting
with brushes, or applying gradients in Edit Quick mode. Rather, what you
find is a completely different set of panels for balancing contrast and brightness, lighting, and sharpening, for example. This mode is like having a digital
darkroom on your desktop, where you take care of perfecting an image like
you would in analog photography darkrooms.
To enter Edit Quick mode while you’re in Edit Full mode, click the Edit
Full button to open the drop-down menu and choose Edit Quick; the view
changes, as shown in Figure 1-13.
Figure 1-13: Choose Edit Quick from the drop-down menu.
Chapter 1: Getting to Know the Work Area
Here are several differences between Edit Full mode and Edit Quick mode:
✓ Completely different sets of panels are docked in the Panels Bin. All
the panels in Edit Quick mode are related to adjusting brightness controls, and they’re designed to improve the overall appearance of your
pictures. In addition, all the Windows menu commands for accessing
panels are grayed out. While you work in Edit Quick mode, Elements
insists on limiting your use of panels to just the ones docked in the
Panels Bin. Moreover, you can’t undock panels from the Panels Bin by
dragging them out, as you can in other modes.
✓ The Tools panel shrinks. Edit Quick mode offers only these tools on
the Tools panel:
• Zoom
• Hand
• Magic Selection Brush
• Crop
• Red Eye Removal
• Whiten Teeth
• Make Dull Skies Blue
• Black and White — High Contrast
None of the other Elements tools are accessible while you work in
this mode.
✓ Multiple viewing options are available. Notice in Figure 1-13 that you
see two views of the same image. The Before view on the left displays
the unedited image. The After view shows you the results of changes
you make with panel options and menu commands. You select different
viewing modes from menu choices on the View drop-down menu below
the image window.
If you want to return to Edit Full mode, open the drop-down menu where you
see Edit Quick, and choose Edit Full.
Using creation tools
To organize your pictures for display in a variety of different ways, begin by
clicking the Create button. The panels in the Panels Bin change to support
different creation options. Click one of the listed options for making a new
creation or click the More Options button to select from additional options.
In Figure 1-14, we clicked the Create button to open the creation options.
23
24
Part I: Getting Started
As you can see in Figure 1-14, the
Panels Bin changed to reflect options
available for many different creation
tasks.
We cover each option available
in the various creation panels in
greater detail in Chapter 15.
Using Options Menus
Each panel in the Panel Bin and the
Project Bin contains an Options
menu. Click the icon in the top-right
corner in a panel and you find menu
commands related to the respective
panel. As you travel through Elements
9 in this book, we make reference to
various menu selections you need
to make to perform different editing
Figure 1-14: Click Create and then choose an
tasks. For now, realize that when we
option for the type of creation you want to edit.
refer to a panel’s Options menu, you
open the menu by clicking the topright icon, as shown in Figure 1-15.
Using the Project Bin
The Project Bin displays thumbnail views of all
your open images. Regardless of whether you
work in Edit Full or Edit Quick mode, you can
immediately see a small image of all the pictures
you have open at one time, as shown in Figure
1-16. You can also see thumbnail views of all the
different views you create for a single picture.
Find out all the details in the following sections.
If you want to rearrange the thumbnails in the
Project Bin, click and drag horizontally to reorganize the order of the thumbnails.
Figure 1-15: Click the icon in the
top-right corner of a panel to
open the Options menu.
Chapter 1: Getting to Know the Work Area
Creating different views of an image
What? Different views of the same picture, you say? Yes, indeed. You might
create a new view when you want to zoom in on an area for some precise
editing and then want to switch back to a wider view. Here’s how you do it:
1. Double-click a thumbnail image in the Project Bin.
You must have a photo open in Edit Full mode. The photo you doubleclick in the Project Bin appears in the image window as the active
document.
2. Choose View➪New Window for <filename>.
Note that <filename> is the name of the file in the image window.
3. Zoom to the new view.
A new view appears for the active document, and you see another
thumbnail image added to the Project Bin.
To zoom quickly, click the Zoom tool and click a few times on the
picture in the image window to zoom in to the photo.
4. Toggle views of the same image.
Double-click the original thumbnail to see the opening view; double-click
the other thumbnail to see the zoomed view.
Figure 1-16: All open pictures and new views are displayed as thumbnails in the Project Bin.
Hiding the Project Bin
The Project Bin takes up a lot of room at the bottom of the image window,
and you’re not likely to want it open all the time while editing pictures. You
can temporarily hide the Project Bin when you want more room in your
Elements workspace for editing photos.
In Elements 9, the Project Bin behaves very similarly to other panels in the
Panels Bin. Click the left-pointing chevrons to collapse the bin (Windows)
or double-click the title bar (Mac). When collapsed, the bin appears as a
panel button. You can drag the button off to the right side of the screen
in the Panel Bin area. To reopen the bin, click the right-pointing chevrons
(Windows) or double-click the title bar (Mac).
25
26
Part I: Getting Started
Using Bin Actions
A nice feature in Elements is the Bin Actions menu at the top of the Project
Bin (Windows) or the Options menu on the far top right side of the bin
(Macintosh). Click Bin Actions (Windows) or open the Options menu
(Macintosh) to start a new creation, share photos, print all the files open in
the Bin, and save the Bin files as an album.
To the left of the Bin Actions menu, you can find another feature for viewing
files in Elements. The Show Open Files (shown by default) is another dropdown menu that offers two options: the default option to show open files and
another choice to show files from the Organizer. Choose Show Files from
Organizer to add the files in your Organizer to the Project Bin.
Retracing Your Steps
Ever since the Apple Macintosh brought a window-like interface to the
masses, the Undo command has been one of the
most frequently used menu commands in every
program developed. You make a change to your
document, and if you don’t like it, you simply
choose Edit➪Undo or press the keyboard shortcut Ctrl+Z (Ô+Z on the Macintosh).
In Elements, your options to undo your work
provide you much more than reverting to the last
view, as we explain in the following sections.
Using the Undo History panel
Elements takes the Undo command to new
levels by offering you a panel on which all (well,
almost all) your changes in an editing session are
recorded and available for undoing at any step in
an editing sequence.
Each edit you make is recorded on the Undo
History panel. To open the panel, choose
Window➪Undo History. Make changes to your
document, and each step is recorded on the
panel, as you see in Figure 1-17.
Figure 1-17: The Undo History
panel.
Chapter 1: Getting to Know the Work Area
If Elements slows down and you’re moving along at a snail’s pace, choose
Edit➪Clear➪Undo History or choose Clear Undo History from the panel’s
Options menu. Elements flushes all the recorded history and frees up some precious memory that often enables you to work faster. You can also use Edit➪Clear
Clipboard or Edit➪Clear➪All to eliminate Clipboard data from memory.
We said almost all steps are recorded because the number of steps the
History panel can record is controlled by a preference setting that tops out
at 1,000 steps. If you choose Edit➪Preferences (Windows) or Photoshop
Elements➪Preferences (Mac) and look at the Performance preferences, as we
explain in more depth in Chapter 2, the number of history states (times you
can go back in history and undo) defaults to 50. You can change the number
to the maximum 1,000, if you like. But realize that the more history states you
record, the more memory Elements requires.
When you want to undo multiple edits, open the Undo History panel and click
any item listed on the panel. Elements takes you to that last edit while scrubbing
all edits that follow the selected item. If you want to bring back the edits, just
click again on any step appearing grayed out on the panel to redo up to that level.
All your steps are listed on the Undo History panel as long as you remain in
Elements and don’t close the file. When the file is closed, all history information is lost.
Reverting to the last save
While you work away in Elements, always plan on saving your work regularly.
Each time you save in an editing session, the Undo History panel preserves
the list of edits you made before the save and up to the maximum number of
history states defined in the General preferences.
If you save, then perform more edits, and then want to return to the last
saved version of your document, Elements provides you with a quick, efficient way to do so. If you choose Edit➪Revert, Elements eliminates your new
edits and takes you back to the last time you saved your file.
When you choose Revert, Revert appears in the Undo History panel. You can
eliminate the Revert command from the Undo History panel by right-clicking
Revert on the Undo History panel and choosing Delete from the context menu
that appears. This command returns you to the edits made after the last save.
Getting a Helping Hand
You can reach for this book whenever you want some details about accomplishing a task while working in Elements. However, for those little annoying
moments, and just in case some coffee stains blot out a few pages in this book,
you may want to look for an alternative feature description from another source.
27
28
Part I: Getting Started
Rather than accumulate a library of Elements books, all you need to do is
look within Elements to find valuable help information quickly and easily. If
you’re stuck on understanding a feature, ample help documents are only a
mouse click away and can help you overcome some frustrating moments.
Using Help
Your first stop in exploring the helpful information Elements provides is on
the Help menu. On this menu, you can find several menu commands that
offer information:
✓ Photoshop Elements Help: Choose Help➪Photoshop Elements Help or
press the F1 key (Windows) or the Help key (Macintosh) to open the
Elements Help file. You can type a search topic and press Enter to open a
list of items that provide helpful information about the searched words.
For quick access to the Help document, type the text you want to search
into the text box on the right side of the menu bar in Edit Full or Edit
Quick mode.
✓ Key Concepts: While you read this book, if we use a term that you don’t
completely understand, open the Photoshop Elements Key Concepts. A
Web page opens in your default Web browser and provides many Web
pages with definitions of terms and concepts.
✓ Support: This menu command launches your default Web browser and
takes you to the Adobe Web site, where you can find information about
Elements, problems reported by users, and some work-around methods for getting a job done. You can find additional Web-assisted help
information by clicking Photoshop Elements Online and Online Learning
Resources. The vast collection of Web pages on Adobe’s Web site offers
you assistance, tips and techniques, and solutions to many problems
that come with editing images. Be sure to spend some time browsing
these Web pages.
✓ Video Tutorials: Choose Help➪Video Tutorials to open a Web page
where videos for common tasks are hosted on Adobe’s Web site.
✓ Forum: Choose Help➪Forum to explore user comments and questions
with answers to many common problems.
Using ToolTips
While you move your cursor around tools and panels, pause a moment
before clicking the mouse. A slight delay in your actions produces a ToolTip.
Elements provides this sort of dynamic help when you pause the cursor
before moving to another location.
Download PDF

advertising