Quick Start Guide - NatureScapes.net

Quick Start Guide - NatureScapes.net
Quick Start Guide
Welcome to Sharpener Pro 3.0
Welcome to Nik Software Sharpener Pro 3.0, the most advanced and powerful sharpening
solution for photographers. Sharpener Pro 3.0 eliminates the guesswork typically required for
achieving superior printed results while providing the most control possible.
Sharpener Pro 3.0 is a new generation of digital sharpening tools for photographers, featuring
on-image editing with U Point® powered control points, creative sharpening tools, as well as
the most advanced algorithms designed specifically for sharpening digital photographs.
Installation
Windows
Macintosh
1. Close all open applications.
1. Close all open applications.
2. Insert the Sharpener Pro 3.0 CD.
2. Insert the Sharpener Pro 3.0 CD.
3. Specify whether to install into Photoshop or Lightroom.
3. Open the CD and double-click the Sharpener Pro 3.0 Setup file.
4. When the auto-run installer appears, click Next to begin
installing Sharpener Pro 3.0.
4. Specify whether to install Sharpener Pro 3.0 into Adobe Photoshop,
Lightroom, or Aperture. When the Sharpener Pro 3.0 installer
appears, click Next to begin installation.
5. After reading the Read Me and accepting the License
Agreement, review the suggested installation location. For
example, the appropriate location for Adobe Photoshop CS4 is:
C:\Program Files\Adobe\Adobe Photoshop CS4\Plug-Ins*
6. Specify whether the Nik Selective Tool launches automatically
when you start Photoshop. Please see the Sharpener Pro 3.0
User Guide for more information.
7. When the installation is complete, click the Finish button to
close the installer.
*If you are using an image editing application other than
Photoshop or Lightroom, please refer to your application’s
documentation manual.
5. After reading the Read Me and accepting the License Agreement,
the installer attempts to install into the appropriate location.
6. When installing into Photoshop or Photoshop Elements, check the
installation path to ensure the installer located the appropriate
folder. The appropriate location for Adobe Photoshop CS4 is:
Macintosh HD : Applications : Adobe Photoshop CS4 : Plug-ins
Specify whether the Nik Selective Tool launches automatically when
you start Photoshop.
7. When the installation is complete, click the Finish button to close
the installer.
Accessing Sharpener Pro 3.0 in Photoshop or Photoshop Elements
1. Launch your image editing application.
2. Open an image.
3. Click the Filters menu and roll over Nik Software. Click Sharpener Pro 3.0 in the popup to launch the application.
Tip: To access the Nik Selective Tool, navigate to the File > Automate or File > Automation Tools menu and select Nik Selective Tool.
Accessing Sharpener Pro 3.0 in Aperture
Accessing Sharpener Pro 3.0 in Lightroom
1. Launch Aperture.
1. Launch Lightroom.
2. Highlight the image you wish to enhance with Sharpener Pro 3.0.
2. Highlight the image(s) you wish to enhance with Sharpener Pro 3.0.
3. Click the Images menu and roll over Edit With. Click Sharpener
Pro 3.0… to launch the application.
3. Click the Photo menu, and roll over Edit In. Click Sharpener Pro 3.0
to launch the application.
Workflow Suggestions
The order of steps involved in
enhancing an image varies,
depending on the image. In
general, there are only a few
guidelines to consider:
Apply noise
reduction, such as
with Dfine® 2.0, as
early as possible in
the process.
Apply RAW
presharpening,
if desired, with
Sharpener
Pro™ 3.0’s RAW
Presharpener filter.
Apply light and color
enhancements with Viveza™
(global, then local), and end
with stylizing enhancements
using Color Efex Pro 3.0™
or Silver Efex Pro™.
Apply output and
creative sharpening
with Sharpener
Pro™ 3.0’s Output
Sharpener filter.
Sharpener Pro 3.0 Workflow
Start by applying RAW presharpening with the RAW Presharpener
filter, if desired. Next, after applying light, color, and stylizing
effects, perform device specific output sharpening and creative
sharpening with the Output Sharpener filter.
1
Note: When using the RAW Presharpener, turn off any sharpening
in the RAW processor. To achieve optimal results with the
Output Sharpener, resizing should be done prior to performing
final output sharpening as the size of the image will impact the
amount of sharpening applied to the image.
2
Sharpener Pro 3.0 Sharpening Workflow
Select the filter to apply to the image from the Filter menu
or the Selective Tool.
3
1. Adjust the filter controls.
2. Use U Point powered control points, to selectively apply or
control the sharpening effect if desired.
4
Output Sharpener Interface in Adobe® Photoshop®
© 2008 Tony Sweet
3. Review the image in the Loupe.
4. Apply the filter.
Contact
To contact Nik Software, please visit www.niksoftware.com/contact
© 2008 Nik Software, Inc.
Nik, U Point and Dfine are registered trademarks of Nik Software, Inc. Silver Efex Pro, Color Efex Pro, Viveza, and Sharpener Pro are trademarks of Nik Software, Inc.
All other trademarks and brand names are the property of their respective owners.
Protected by one or more US Pats. 6,728,421; 6,865,300; 7,031,547; and other patents pending.
SH30A-QG01-0808
Sharpening Photographs
Nik Software Sharpener Pro 3.0 is designed to provide the most advanced and intuitive sharpening solutions for digital photographs.
Sharpener Pro 3.0 offers two filters to enhance and sharpen your images quickly, easily, and with high quality, repeatable results: the
RAW Presharpener filter and the Output Sharpener filter.
RAW Presharpener
RAW presharpening is the first step of a two-step sharpening process that some
photographers have found can provide better quality in some images than a
typical single-step sharpening process. When working in a two-step sharpening
process, some small amount of sharpening is applied immediately after
converting a RAW file, while a second, more aggressive amount of sharpening
is applied directly before output. If you plan to utilize only a single sharpening
step, only apply the Output Sharpener to your images.
The RAW Presharpener filter should be used immediately after processing a
RAW file and after any noise reduction has been applied. When using the RAW
Presharpener filter, ensure that sharpening has been turned off in your RAW
conversion tool such as Adobe® Camera RAW, Adobe® Photoshop® Lightroom,
Apple® Aperture™, Capture NX 2, or Canon® Digital Photo Pro.
Output Sharpener
The Sharpener Pro 3.0 Output Sharpener filter is designed to sharpen based
on the loss of detail caused through different output methods, eliminating
guesswork normally associated with sharpening for output. The highest quality
sharpening and the power to selectively apply the sharpening with the use of
U Point powered control points or color ranges make the Output Sharpener filter
the professional’s choice for sharpening their images for output.
In addition to the U Point powered control points, the Output Sharpener filter
also offers new controls for creatively sharpening images to enhance fine
details and textures. The creative sharpening techniques in Sharpener Pro 3.0’s
Output Sharpener provide photographers with the a full toolset for creatively
sharpening images to draw focus and attention to specific areas of your images
while also precisely sharpening images.
The Output Sharpener filter should be used as the very last step in the workflow,
after any cropping or resizing. Use the Output Sharpener filter to prepare your
file for the output device of your choice.
© 2008 David Sanders
View Modes
Preview Modes
Select, Zoom and Pan Tools
Filter
Controls
Navigator
Loupe
Resize
corner
Output Sharpener Interface in Adobe® Photoshop®
© 2008 Nadia Salameh
Control Points
U Point® technology lets you use control points to isolate objects and areas in an image and selectively apply filter effects to them.
(For more information, visit www.upoint.com.)
Selection Control Points in RAW Presharpener
Sharpening Control Points in Output Sharpener
The U Point powered control points in the RAW Presharpener
allow you to selectively apply or remove the sharpening
effects from objects and areas in your photographs without
any complicated selections or layers masks.
The U Point powered controls points in the Output Sharpener filter allow
you to selectively apply the output sharpening and creative sharpening
to objects and areas in your photograph without complicated selections
or layer masks.
For more information about Selection Control Points in the
RAW Presharpener filter, please see the Sharpener Pro 3.0
User Guide.
Selection Control Point
Add Control Point
Click this button to change the mouse cursor and enable
you to add a control point to the image. After selecting this
button, click on the object or area in the image to adjust using a control
point. After placing the control point on the image, you may control the
sharpening or apply creative sharpening to the object or area selected
using the controls provided.
Sharpening Control Point Controls
Each sharpening control point has five sliders:
• The top slider, Size, adjusts the control point’s size or reach.
Sharpening Control Point
S
• The second slider, Output Sharpening Strength, adjusts the strength
of the output sharpening effect of the object or area.
LC
• The Output Sharpening Strength/All triangle will toggle the available
sliders on the control point between the Output Sharpening Strength
slider and all of the sliders available.
F
S
LC
F
• The third slider, Structure, enhances the fine details of the
object or area.
• The fourth slider, Local Contrast, controls the amount of local contrast
applied to the edges of the object or area.
• The fifth slider, Focus, controls the adaptive sharpening applied to
the object or area.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising