Fluorescence Spectroscopy Background Information

Fluorescence Spectroscopy Background Information
1
Fluorescence Spectroscopy Background Information
Instructions for the Operation of the Cary Eclipse
Fluorescence Spectrophotometer
See the Cary WinUV Software Manual reference on page 49.
Fluorescence Spectroscopy
Background Information
Fluorescence is an excitation and emission process. The absorption of
electromagnetic radiation excites atoms or molecules to a higher energy state. Emission
of this radiation, in the form of electromagnetic waves, then follows as the atoms or
molecules return to their ground state (Skoog 137). Several factors affect whether a
compound will fluoresce, namely the substance’s structure, including its rigidity, the
temperature of the environment, the pH of the solution, and the concentration. It has
been found, for example, that substances with aromatic functional groups and that have
rigid structures fluoresce better than other compounds. As a result, fluorescence
spectroscopy may be best utilized for compounds with an aromatic structure.
Substitution on rings can also have an effect on fluorescence. An example of this would
be with the halogens. As one moves down the periodic table for the halogens, a decrease
in fluorescence is observed. Fluorescence can be useful in helping identify compounds
by providing information about the aromaticity of the compound in question, which
subsequently aids in the determination of the structure. (Skoog 360-364).
2
Cary Eclipse Fluorescence Spectrophotometer
Before starting any runs, you first must turn on the fluorescence spectrophotometer. The
power switch is below the Cary emblem.
Scan
•
•
•
Click on the “Cary Eclipse” icon
→ “Scan”.
On the top toolbar, click “Setup” and then from the drop-down menu, click
“Setup”.
There will be several tabs underneath the main “Setup” tab. Make sure the
parameters are set as follows:
o Under the “Cary” tab:
ƒ Under the “Instrument setup” section: “Data mode” → highlight
“Fluorescence” from the drop-down menu.
ƒ The “Scan setup” should have the “Emission” or “Excitation”
button clicked depending on which spectrum is desired.
ƒ “X mode” should be set for “Wavelength (nm)”.
ƒ Set the “Excitation (nm)” to a wavelength that your molecule will
absorb light at. These values can typically be found in literature,
or your instructor may provide them.
ƒ Enter values for the “Excitation slit (nm)” and “Emission slit
(nm)”. These will most likely be provided for you. If not, start out
trying 5 nm as a value for each slit.
3
ƒ
ƒ
ƒ
•
•
•
•
Enter the region of the spectrum that you want to scan by typing in
values for “Start (nm)” and “Stop (nm)”. Again, these may be
provided for you. If not, take your “Excitation” value previously
entered and add this to the sum of the slits. This will become your
“Start (nm)” value. Designate your “Stop (nm)” value ~ 150-200
nm higher than the “Start (nm)” value.
Make sure the “3-D Mode” box is not selected.
Under “Scan Control”, click “Medium”.
o Under the “Options” tab:
ƒ In the “Display options” box, set the “Y Minimum” and “Y
Maximum”. Check the “Overlay traces” box to display the results
on one graph.
ƒ “CAT or S/N Mode” should not be checked.
ƒ “Cycle mode” should be unchecked.
ƒ “Smoothing” should be unchecked.
ƒ “Excitation filter” should be set for “Auto”.
ƒ “Emission filter” should read “Open”.
ƒ “PMT Detector voltage” should be at “Medium”.
ƒ “Corrected spectra” should not be checked.
o Under the “Accessories” tab:
ƒ None of the boxes in this tab should be checked.
o “Reports” tab:
ƒ Within this dialogbox, the format of the reports can be set. Ask
your instructor for specific instructions regarding this section.
o “Auto-store” tab:
ƒ To set up data storage before you begin your run, under the
“Storage” box, click “On; prompt at end”.
ƒ In the “Auto-convert box”, click the “ASCII (CSV)” toggle. This
will store your data in the Cary format and the ASCII format,
which can be read on different computers.
After you have completed your setup parameters, click OK. The change in
parameters should now be displayed in the “Status Display” box in the bottom
right-hand corner of the screen.
Wipe off the cuvette (make sure you are using the correct type) and carefully
place it in the instrument, making sure not to touch the sides of the cuvette. Zero
the instrument by placing your blank in the cell holder. Press the “Zero” button
on the left-hand side of the screen. When the instrument has zeroed, the
absorbance reading will read 0.000 and “zeroed” in the top left corner.
To start scanning your sample, press the “Start” button. A box title “Sample
Name” will appear. Put your sample in the compartment and close the lid. Enter
the name of your sample and press OK.
After the scan has completed, a “Save As” box will appear. Type in a name and
press “Save”.
4
From the emission scan you can find the maximum wavelength of excitation if you
weren’t sure about the wavelength value that you entered before. The same can be done
to double check your emission wavelength.
Analysis
Once a plot has been drawn, you can use several buttons on the toolbar to manipulate the
graph.
“Cursor mode”
• “Free mode”: the cursor (which appears as a +) can be moved in any
direction without any restrictions.
• “Track mode”: along with the cursor, a set of intersecting lines will
appear. As you drag the cursor to the left or right, the horizontal line rides
along the line produced by the data points. You can monitor the X and Y
values that result from specific data points by looking in the right-hand
corner beneath the graph.
“Track Preferences”
• This displays the names of the lines generated from your data points and
their corresponding colors and filenames.
“Graph Preferences”
• This allows you to change the color and width of the axes, as well as the
font and the way the data is plotted (i.e. dots or solid lines).
“Scale Graph”
• This allows you to change the scale of the graph by typing in the area you
would like to focus on.
“Add Label”
• This feature allows you to add labels to your graph.
Sometimes no peaks will appear. This may be due to the peak threshold. To adjust the
peak threshold, go to “Graph” → “Peak Labels” → “Threshold” and adjust the threshold
accordingly.
5
Sometimes only a vertical line will appear even though you don’t see any other trace on
the graph. This indicates that you need to adjust the Intensity (y scale). To do this, go to
the “Axes scales” button
and change the scale to a more appropriate number.
Simple Reads
This feature allows you to run samples at one wavelength.
•
•
•
•
•
To enter the program, go to the “Cary Eclipse” icon → “Simple Reads” →
“Setup”. A “Setup” box will appear with several tabs. In order to adjust the
experimental parameters, fill in the information as needed.
Under the “Setup” box:
o “Cary” tab:
ƒ “Instrument setup: Data mode” → “Fluorescence” should be in the
drop-down box.
ƒ “Wavelength setup” → enter the “Ex. Wavelength (nm)” and the
“Em. Wavelength (nm)”. (Ex. stands for excitation and Em. stands
for emission). The “Ex. Slit (nm)” and “Em. Slit (nm)” must also
be adjusted according to the method.
o “Options” tab:
ƒ The “Excitation filter” should be set for “Auto”.
ƒ The “Emission filter” should be set for “Open”.
ƒ The “PMT Detector voltage” should have the “Medium” button
clicked or it may be changed to suit the experiment.
After all of the experimental parameters have been set, press OK.
Zero the instrument. A window titled “Zero” will open instructing you to load the
blank. Do so and then press OK. The instrument is now zeroed.
Put your sample into the cell holder and press the “Read” button. The instrument
will take measurements and the results will appear in the bottom of the box.
Concentration
•
•
To enter the program, go to the “Cary Eclipse” icon → “Concentration”
Click on the “Setup” button on the left side of the window. A “Setup” box will
appear with several tabs. In order to adjust the experimental parameters, fill in the
information as needed.
Setup
• Under the “Setup” box:
6
o Fill out the “Cary” tab with the necessary parameters.
ƒ Under the “Instrument Setup: Data Mode” box, make sure the
drop-down button reads “Fluorescence”.
ƒ Under the “Wavelength Setup” box:
™ Fill out the “Ex. Wavelength (nm)”, “Em. Wavelength
(nm)”, “Ex. Slit (nm)”, “Em. Slit (nm)”, and “Ave Time”
for your method. Average time is automatically set for
0.1000 seconds but can be adjusted if needed.
o Under the “Options” tab:
ƒ In the “Display Options” section of the window, adjust the “Y
minimum” and “Y maximum” values as needed.
ƒ The “Excitation filter” should indicate “Auto” is selected.
ƒ The “Emission filter” should read “Open”.
ƒ The “PMT Detector voltage” should have the “Medium” button
clicked.
o “Accessories” tab:
ƒ See your instructor. The single cell holder will have to be
switched to a well-plate set-up if multiple samples are to be run at
the same time.
o “Standards” tab:
ƒ In the “Standards” box:
™ “Units selection” – change accordingly.
™ “Standards” – enter the number of standards you have.
™ “Replicates” toggle should be 1 unless otherwise instructed.
™ “Std. averaging” toggle should not be clicked.
™ In the box indicating “Std. and Conc.”, enter the various
concentrations in the appropriate boxes.
ƒ “Fit Type”
™ Highlight the box for the type of fit you want for your data.
™ “Min R2” – This is automatically set at 0.9500. R2 is called
the correlation coefficient and is essentially a measure of
error. It can be adjusted according to how closely you want
your fit to be to the desired curve previously selected.
o “Samples” tab:
ƒ “Sample Names” box:
™ “Number of Samples” – This should be adjusted
accordingly.
™ “Replicates” – This is automatically set at 1 unless
otherwise instructed.
™ “Sample Ave” should be off in the majority of cases.
™ There will also be a box in this tab indicating sample
names. These can be changed from “Sample” to whatever
you want by deleting the text in the box and typing.
ƒ “Weight/volume Corrections”
7
™ This aspect probably won’t be utilized unless otherwise
instructed.
o “Reports” tab:
ƒ This programming has the option of formulating reports, but be
sure to ask your instructor about the proper procedure for these.
o “Auto Store” tab:
ƒ “Storage” → “On; prompt at end”
ƒ “Autoconvert” → “ASCII (CSV)”
• After all of the parameters have been setup, click OK.
Running Standards/Samples
•
•
Zero the instrument as previously indicated.
Put the first standard in the cell holder and press “Start”. A “Standard/Sample
Selection” will appear. Select the standards and samples for your calibration so
that they are in the “Selected for Analysis” portion of the box. Move any other
solutions over to the “Solutions Available” box by using the arrows.
and
will move the selected standards or samples to the left side
(Solutions Available) and right side (Selected for Analysis), respectively.
and
will move all standards and solutions to the left and right side,
respectively.
• When the standards and samples are in the correct positions, press OK.
o A “Present Standard” box will appear. Press OK if it indicates that the
correct standard is selected. Once a reading has completed, the “Present
Standard” box will appear again indicating the next standard. Repeat until
all standards have been run.
• After the standards have been run, a calibration curve (or line) will be drawn
and a correlation coefficient will be displayed. In some cases, however, a box
labeled “Concentration” will appear with “Warning; Min R2 test failed”. This
means that your data did not fit with the indicated correlation coefficient (i.e.
8
you had bad data). You proceed by pressing OK or Cancel. If your press OK, a
“Standards” box will appear saying, “There is no valid calibration. Proceed in
Intensity (a.u.)?” By pressing OK, the intensity of subsequent samples will be
measured, but no concentration will result since the calibration failed.
A “Present Sample” box will then appear. The procedure for running the
samples is the same as the standards just listed.
•
Saving
• Once the samples have finished running, a “Save As” box will appear. Type
in a filename, select a folder, and press “Save”.
Retrieving Saved Data
•
•
Click on the “Cary Eclipse” icon → click on the operation heading you want
to open data in (i.e. from a Scan, or Simple Read, etc.)
“File” → “Open” → select your file → “Open”.
Closing Down
•
•
Close all windows and logoff.
Turn off the instrument and the computer monitor.
9
Toolbar for analysis
Intensity reading
Excitation wavelength
Changes to a Start
button when online
Listing of experimental parameters
Emission wavelength
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising