Lesson 4 Holes and Rounds

Lesson 4 Holes and Rounds
111
Lesson 4 Holes and Rounds
Figure 4.1 Breaker
OBJECTIVES
•
•
•
•
•
•
•
•
Sketch arcs in sections
Create a straight hole through a part
Complete a Sketched hole
Understand the Hole Tool
Use Info to extract information about the features and the model
Set and Save Views
Create simple Rounds along model edges using direct modeling
Understand the Round Tool
HOLES AND ROUNDS
A variety of geometric shapes and constructions are accomplished automatically with Pro/E, including
holes and rounds (Fig. 4.1). These features are called pick-and-place features, because they are created
automatically from your input and then placed according to prompts by Pro/E. A hole can also be created
using the Extrude Tool and removing material, but it must be sketched. In general, pick-and-place
features are not sketched (except for the Sketched option when you are creating a complex hole shape,
such as a non-standard countersink or counterbore). The Round Tool creates a fillet, or a round on an
edge, that is a smooth transition with a circular profile between two adjacent surfaces.
Holes
The Hole Tool creates a variety of holes. Types of hole geometry include:
•
•
•
Straight hole An extruded slot with a circular section
Sketched hole A revolved feature defined by a sketched section
Standard hole A revolved feature created with UNC, UNF, or ISO standards
All straight holes are created with a constant diameter. A sketched hole is created by sketching a
section for revolution and then placing the hole on the part [Fig. 4.2(a)]. Sketched holes are always blind
and one-sided. Sketched holes must have a vertical centerline (axis of revolution), with at least one of the
entities sketched normal to the axis centerline [Fig. 4.2(b)]. Pro/E aligns the normal entity with the
placement plane. The remainder of the sketched feature is cut from the part, as with a revolved cut.
112
Figure 4.2(a) Sketched Holes (CADTRAIN, COAch for Pro/E)
Figure 4.2(b) Hole Placement (CADTRAIN)
Rounds
Rounds (Fig. 4.3) are created at selected edges of the part. Tangent arcs are introduced as rounds between
two adjacent surfaces of the solid model. There are cases in which rounds should be added early, but in
general, wait until later in the design process to add the rounds. Introducing rounds into a complex design
early in the project can cause a series of failures later.
Two categories of rounds are available: simple and advanced. Much of the time, you will create
simple rounds. These rounds smooth the hard edges between two adjacent surfaces.
Figure 4.3 Rounds
114
Figure 4.6 Model Information shown in Browser
Create the first protrusion, click:
Extrude Tool ⇒
⇒ Sketch Plane--- Plane: select FRONT
datum from the model as the sketch plane ⇒ Sketch Orientation--- Reference: select TOP datum from the
model ⇒ Orientation: Top (makes TOP datum face up) ⇒ click Sketch button ⇒ References dialog box
opens ⇒ Close ⇒
Toggle the grid on
Though it is not necessary for the sketching of this section, sometimes the grid spacing needs to be
altered to a different size. Grid spacing defaults at 30 units (30 inches or 30 millimeters depending on the
units selected). You can change the grid size at any point in the sketching process.
Change the size of the grid spacing by choosing the following commands: Sketch from the menu bar ⇒
Options ⇒ Sketcher Preferences dialog box displays with Display tab active [Fig. 4.7(a)] ⇒ click
Constraints tab to see options [Fig. 4.7(b)] ⇒ Parameters tab ⇒ Grid Spacing Manual ⇒ activate
Equal Spacing ⇒ Values X ⇒ type 15 ⇒ Enter [Fig. 4.7(c)] ⇒
Notice that you can also change the number of digits displayed with this dialog instead of setting
them in the config.pro settings. After the sketch is regenerated, the 15.00-inch grid zooms out of view
beyond the 6.00-inch long part model. Change the grid X and Y spacing to .25.
Use the values and dimensioning scheme provided in Figure 4.8. Only three dimensions are
required for the first extrusion.
115
Figure 4.7(a) Display Tab
Figure 4.8 Top View
Figure 4.7(b) Constraints Tab
Figure 4.7(c) Parameters Tab
116
Click:
Create an arc by picking its center and endpoints ⇒ click on the
center and then on the first endpoint [Fig. 4.9(a)] ⇒ click on the second endpoint [Fig. 4.9(b)] ⇒ The
completed arc will have its radius displayed (Fig. 4.10). Repeat the command and create a second arc
(Fig. 4.11). ⇒
Create 2 point lines ⇒ Add the four lines to create a closed section (Fig. 4.12).
(Create two lines ⇒ MMB and then repeat). ⇒
centerline (Fig. 4.12) ⇒
Create 2 point centerlines ⇒ add a horizontal
Create defining dimension ⇒ Add the height dimension. The radius
(weak) dimension for the first arc will automatically be removed. ⇒
⇒ move the dimensions to
appropriate ASME standard positions (Fig. 4.13) ⇒ modify the dimensions to the design sizes: click
⇒ window-in the sketch to capture all dimensions ⇒
Modify the values of dimensions, geometry
of splines, or text entities ⇒ change the dimensions to the design values (Fig. 4.14) ⇒
Arc’s center
Figure 4.9(a) Arc’s Center and Endpoint
Figure 4.10 Completed Arc
Figure 4.9(b) Arc’s Second Endpoint
Figure 4.11 Second Arc
117
Figure 4.12 Add Lines and Centerline
Figure 4.13 Add and Move Dimensions
Figure 4.14 Modified Dimensions
118
Click:
Continue ⇒
⇒ Standard Orientation ⇒ note the yellow direction arrow (you may need
to zoom out to see the complete part) ⇒ slide the handle until the dimension is approximately 2.00 (Fig.
4.15) ⇒ double click on the value and input the design value 2.188 (or 2.1875) (Fig. 4.16 and Fig. 4.17)
⇒ Enter ⇒
⇒
Resumes the previously paused tool ⇒
Figure 4.15 Slide the Handle Until the Value is Approximately 2.00
Figure 4.16 Front View
⇒ LMB to deselect
119
Figure 4.17 Modify Value
Click:
⇒
⇒ click on Protrusion in the Model Tree ⇒ RMB ⇒ Edit to show dimensions (Fig. 4.18) ⇒
⇒ MMB ⇒ File ⇒ Delete ⇒ Old Versions ⇒ MMB
Figure 4.18 Completed Extruded Protrusion
The next features will be the cuts created to remove portions of the protrusion. The cuts will
complete the primary features of the part.
In general, leave holes and rounds as the final features of the part. A majority of holes are pickand-place features that are added to the model at a similar step, such as when they are drilled, reamed, or
bored during actual manufacturing. In most cases, this means after most of the machining has been
completed. Rounds are the very last features created. A good many model failures occur when a set of
rounds is being created. Leaving them as the final features reduces the effort needed to resolve modeling
problems.
120
Create the first cut, click:
Extrude Tool ⇒ from dashboard click
Remove Material ⇒ Options
⇒
Symmetric ⇒
⇒ Section dialog box displays, Sketch Plane--- Plane: select TOP datum from
the model as the sketch plane ⇒ RIGHT datum displays as default Sketch Orientation Reference (Fig.
4.19) ⇒ Sketch view direction: Flip ⇒ Sketch button
Figure 4.19 Cut References
Click:
⇒ Standard Orientation ⇒ delete the RIGHT Reference ⇒
surfaces shown in Figure 4.20 ⇒ Close to accept the References ⇒
parallel to the screen ⇒ Tools from menu bar ⇒
Toggle the grid off ⇒
end the line sequence ⇒
⇒
⇒ click on the three
Orient the sketching plane
Environment ⇒
⇒ OK ⇒
Create 2 point lines ⇒ sketch the two lines (Fig. 4.21) ⇒ MMB to
⇒ reposition the default dimensions as necessary (Fig. 4.22)
Figure 4.20 Adding Three Surfaces as References
121
Modify the values for the dimensions by double clicking on a dimension and typing a new value (Fig.
4.23) ⇒
⇒
⇒ Standard Orientation ⇒
handles to 3.00 (Fig. 4.24) ⇒
⇒
Figure 4.21 Sketch Two Lines from the References
Figure 4.22 Repositioned Dimensions
Figure 4.23 Modify Dimensions
Coordinate systems off ⇒ slide one of the depth
⇒ MMB (Fig. 4.25) ⇒
⇒ MMB
122
Figure 4.24 Slide the Cut Depth Handles to 3.00
You can use drag handles on certain features to change their dimensions. As you dynamically
drag the handles, the features get larger or smaller, depending upon the direction you drag.
Figure 4.25 Completed Cut
The second cut is similar to the first one. The sketching plane and primary reference will remain
the same.
Command sequences may not show, as many explanations, tool tips, or other descriptive information for
tools and commands, which are now familiar. New tools, icons, and commands will have the tool
description and tip provided. This practice will remain in effect for the remainder of the text.
123
Click:
Sketch ⇒
Extrude Tool ⇒
Remove Material ⇒ Options ⇒
⇒
⇒ Use Previous ⇒
⇒ click on the left edge surface shown in Figure 4.26 ⇒ Close to accept the References
⇒
⇒ sketch the three lines (Fig. 4.27) ⇒ MMB to end the line sequence ⇒
⇒ reposition the
default dimensions as necessary (Fig. 4.28) ⇒ modify the values for the three dimensions by double
clicking on a dimension and typing a new value (Fig. 4.29)
Figure 4.26 References
Figure 4.27 Sketch Three Lines
Figure 4.28 Move Dimensions as Required
124
Figure 4.29 Edit Dimensions
⇒
Click:
⇒
⇒ Standard Orientation ⇒ slide one of the depth handles to 3.00 [Fig. 4.30(a)] ⇒
⇒ MMB [Fig. 4.30(b)] ⇒
Figure 4.30(a) Slide Depth Handles to 3.00
Figure 4.30(b) Completed Cut
⇒ MMB
125
Redefine the first cut and change the dimensioning scheme as per the design (Fig. 4.16).
Click on Cut id in the Model Tree (Fig. 4.31) ⇒ RMB ⇒ Edit Definition ⇒
dimension ⇒ Delete the unneeded dimension (Fig. 4.32) ⇒
⇒
⇒ OK ⇒
(Fig. 4.34) ⇒
⇒ modify the new dimension (Fig. 4.33)
⇒ Standard Orientation (Fig. 4.35) ⇒
Figure 4.31 Redefine the First Cut using Edit Definition
Figure 4.32 Add the new Dimension and Delete the 1.125 Dimension
⇒ Sketch ⇒ add the
⇒ MMB
126
Figure 4.33 Modify the Dimension
Figure 4.34 Redefined Cut
Figure 4.35 Standard Orientation Trimetric View
The next feature to be created is a hole. This pick-and-place (direct) feature does not require a
sketch. Start by creating a datum axis through the cylindrical surface of the part. The top surface will be
the second reference for the coaxial hole.
127
Spin your part to clearly see the cylindrical surface. Click:
cylindrical surface (Fig. 4.36) ⇒ OK ⇒
Hole Charts)
Datum Axis Tool ⇒ pick on the
Hole Tool from the right tool bar (status displays- Loading
Figure 4.36 Creating a Datum Axis
Since a datum axis was created prior to the Hole Tool being selected [the datum axis is still
selected (highlighted)], Pro/E will assume that the hole is to be coaxial (Fig. 4.37).
Figure 4.37 Coaxial Hole Displayed
128
From the dashboard, click:
Drill to intersect with all surfaces ⇒ Placement tab (Fig. 4.38) ⇒ click
in (No Items) box under- Secondary references: ⇒ pick the top surface (Fig. 4.38) as the Secondary
reference ⇒ change the diameter to .8125
⇒
⇒
(Fig. 4.39) ⇒
Figure 4.38 Coaxial
Figure 4.39 Completed Coaxial Hole
⇒ Standard Orientation ⇒
⇒ Enter ⇒
⇒ MMB
129
The second hole will be a non-standard counterbore hole. Instead of using the Hole command, we
could also create this hole with a revolved cut. Sketched holes are really nothing more than revolved cuts.
Orient the part as shown (Fig. 4.40) ⇒
Hole Tool ⇒ pick on the horizontal surface of the first cut
and the hole will display with handles for; hole position, diameter adjustment, depth adjustment, and two
reference handles for establishing the dimensioning scheme (Fig. 4.40) ⇒ drag one handle to the right
side surface and the other handle to the TOP datum plane (Fig. 4.41) ⇒ click on the Placement tab on
dashboard to see Secondary references
1. Pick somewhere on this surface
2. Drag handle to end surface
on right side of part
3. Drag handle until the TOP
Datum highlights
Figure 4.40 Hole Tool
Figure 4.41 Drag Handles to Secondary References
130
Click:
⇒ Front ⇒ click and hold the handle at the center of the hole [Fig. 4.42(a)] and move it about
the surface [Fig. 4.42(b)] ⇒ double click on the dimension from the holes center to the TOP datum plane
and modify the value to 0.00 [Fig. 4.43(a)] ⇒ Enter ⇒
⇒ Standard Orientation [Fig. 4.43(b)] ⇒
(Fig. 4.44)
Figure 4.42(a) Drag the Circle about the Surface
Figure 4.42(b) Dragging the Circle
Figure 4.43(a) Hole Centered on TOP Datum
Figure 4.43(b) Standard Orientation
Figure 4.44 Selecting Sketched Option
131
Sketched holes and revolved cuts are created with a section sketch. The
section must be closed, and have a vertical centerline. All entities must be on one
side of that centerline.
Always use diameter dimensions. There is no such thing as a radius hole or a
radius shaft. The counterbore diameter is .875. The thru hole diameter is .5625 and
a depth the same as the part (1.125). The depth of the counterbore is .250.
Click: Tools ⇒
Environment ⇒
⇒
⇒
⇒ Apply ⇒ OK ⇒ dynamic hole displays with reference dimensions (Fig. 4.45) ⇒
Activates Sketcher to create section ⇒
Toggle the grid on ⇒
sketch a vertical centerline
⇒
sketch six lines to describe half of the hole’s shape [Fig. 4.46(a)] ⇒
Create a diameter
dimension by picking the centerline, then the edge to be dimensioned, and then the centerline a second
time. Place the dimension by picking a position with the MMB [Fig. 4.46(b)]. Add a second diameter
dimension [Fig. 4.46(c)] ⇒
Modify the values of dimensions [Fig. 4.46(d)]
Figure 4.45 Hole Placement
Pick 1st and 3rd
Pick 2nd
Figure 4.46(a) Centerline and Six Sketched Lines
Figure 4.46(b) Diameter Dimension
132
Figure 4.46(c) Add Dimensions
Click:
⇒
⇒ Standard Orientation ⇒
Figure 4.46(d) Modified Dimensions
Coordinate Systems off ⇒ rotate with MMB
(Fig.4.47) ⇒ double click on the distance to edge value and change to 1.75 (Fig.4.48) ⇒
MMB (Fig.4.49) ⇒ LMB to deselect
Figure 4.47 Hole
Figure 4.48 Modify Distance to Edge (1.75)
Figure 4.49 Completed Sketched Hole
⇒
⇒
133
Click on the counterbore hole in the Model Tree ⇒ RMB ⇒ Info ⇒ Feature ⇒ Feature info: HOLE
displays in the Browser (Fig.4.50) ⇒ Take some time to view all the information available. Click on a
Dimension ID in the Browser, the dimension will display on the model. ⇒ click on the quick sash
collapse the Browser ⇒
to
⇒ MMB ⇒ File ⇒ Delete ⇒ Old Versions ⇒ MMB
Slide Bar (for more information)
Figure 4.50 FEATURE info: HOLE
Both holes are now complete. In Lesson 18, you will detail this part in a drawing. If the
counterbore were for a standard fastener, you could have created it with the Create standard hole option.
This option allows the varying of the counterbore diameter and depth but does not permit the thru hole
diameter to be altered for the screw shaft size.
134
To complete the part, a number of rounds need to be created. The first round is an edge round
between the vertical and horizontal faces of the first cut. Before you start, create a user specified view and
save it to be used later.
Use MMB to orient your view similar to Figure 4.51 then, click:
box displays ⇒ click:
Saved Views expands to show
ISORIGHT (Fig. 4.52) ⇒ Save ⇒ OK ⇒
ISORIGHT ⇒
Geometry [Fig. 4.53(b)]
Reorient view Orientation dialog
⇒ TOP ⇒
list ⇒ Name- type
⇒ Standard Orientation ⇒
⇒
lower right corner of the graphics window [Fig. 4.53(a)] ⇒
The Smart filter provides context-sensitive access to the most common types of selectable
geometry in any given situation. In addition to the Smart filter setting, the selection filter can be set to
limit the scope of selectable items to a specific type depending on the situation and need. Here we are
setting the filter to Geometry.
Figure 4.51 User Oriented View
Figure 4.53(a) Selection Filter Smart
Figure 4.52 Orientation Dialog
Figure 4.53(b) Selection Filter Geometry
135
Pick on the edge between the horizontal and vertical surfaces of the part ⇒ RMB ⇒ Round Edges (Fig.
4.54) ⇒ slide a drag handle until the radius is .50 [Fig. 4.55(a-b)] ⇒ MMB (Fig. 4.56)
Figure 4.54 Pick the Edge then RMB
Figure 4.55(a) Move the Drag Handles until the Radius is .50
Figure 4.56 Completed Round
Figure 4.55(b) Radius is .50
136
In general, consider these recommendations for creating rounds:
•
•
•
Click:
Try to add rounds as late in the design as possible (but before machining features)
Place all the rounds on a layer and then suppress that layer to speed up your working session
To avoid creating children dependent on the round features, do not dimension to edges or
tangent edges created by rounds
Round Tool ⇒
⇒ Datum planes off ⇒
Datum axes off ⇒
Datum points off
⇒
Coordinate systems off ⇒ (All is the default Selection Filter) ⇒
type .125 for the
radius value ⇒ Enter ⇒ hold down the Ctrl key and select the edges [Fig. 4.57(a-e)] ⇒ Sets from the
dashboard (Fig. 4.58) ⇒ MMB (Fig. 4.59) ⇒
MMB
⇒ MMB ⇒ File ⇒ Delete ⇒ Old Versions ⇒
Figure 4.57(a) Datum Features Turned Off
Figure 4.57(b) First Edge Selected
Figure 4.57(c) Second Edge Selected
Figure 4.57(d) Continue Selecting Edges
137
Figure 4.57(e) Selected Edges
Figure 4.58 Sets
Figure 4.59 Completed Part
Lesson 4 is now complete; continue on to the lesson project.
138
Lesson 4 Project
Figure 4.60(a) Guide Bracket
Figure 4.60(b) Guide Bracket Bottom
Guide Bracket
The Guide Bracket is a machined part that requires commands similar to the Breaker. Simple rounds and
straight and sketched holes are part of the exercise. Create the part shown in Figures 4.60 through 4.65.
At this stage in your understanding of Pro/E, you should be able to analyze the part and plan the steps and
features required to model it. You must use the same dimensions and dimensioning scheme, but the
choice and quantity of datum planes and the sequence of modeling features can be different.
Figure 4.61 Guide Bracket Drawing
139
Figure 4.62 Guide Bracket Drawing, Top View
Figure 4.63 Guide Bracket Drawing, Front View
140
Figure 4.64 Guide Bracket Drawing, Right Side View
Figure 4.65 Guide Bracket Counterbore Holes
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising