instruction manual model 8081 digital recorder

instruction manual model 8081 digital recorder
INSTRUCTION MANUAL
MODEL 8081
DIGITAL RECORDER
Revision B – February 2013
P/N 8081-0005
S/N __________
2001 N. Indianwood Ave.,
Broken Arrow, Oklahoma 74012
Tel: 918-250-7200 Telefax: 918-459-0165
E-mail: [email protected]
Website: www.chandlereng.com
Copyright 2013, by Chandler Engineering Company, LLC
P.O. Box 470710 Tulsa, Oklahoma 74147
All rights reserved. Reproduction or use of contents in any manner is prohibited without express permission from Chandler Engineering Company, LLC.
While every precaution has been taken in the preparation of this manual, the publisher assumes no responsibility for errors or omissions. Neither is any
liability assumed for damages resulting from the use of the information contained herein.
This publication contains the following trademarks and/or registered trademarks for: AMETEK and CHANDLER ENGINEERING. These trademarks or
registered trademarks and stylized logos are all owned by AMETEK, Inc. All other company, product and service names and logos are trademarks or
service marks of their respective owners.
TABLE OF CONTENTS
T-1
Table of Contents
Page
General Information ......................................................................... P-1 Application of the Recorder ................................................................................................................. P-1 Keypad Functions ................................................................................................................................ P-2 Safety Requirements ............................................................................................................................ P-4 Where to Find Help.............................................................................................................................. P-4 Section 1 – Saving and Exporting Data ........................................... 1-1 USB Drive Specifications .................................................................................................................... 1-1 Recorder Operation .............................................................................................................................. 1-1 Starting a Test................................................................................................................................. 1-2 Ending a Test .................................................................................................................................. 1-2 Data Storage Rate ........................................................................................................................... 1-3 File Format ..................................................................................................................................... 1-3 File Name Format........................................................................................................................... 1-3 Section 2 – File Import with 5270 DACS........................................ 2-1 Section 3 – Screens and Menus ....................................................... 3-1 Main Menu ........................................................................................................................................... 3-1 Home Screen (Vertical Trend) ............................................................................................................. 3-2 Horizontal Trend Screen ...................................................................................................................... 3-2 Vertical Bar Graph Screen ................................................................................................................... 3-3 Horizontal Bar Graph Screen ............................................................................................................... 3-3 Numeric Screen.................................................................................................................................... 3-4 Recorder Operation Screen .................................................................................................................. 3-4 View Menu .......................................................................................................................................... 3-5 History ................................................................................................................................................. 3-6 History Menu.................................................................................................................................. 3-6 Section 4 – Advanced Configuration ............................................... 4-1 Saving a Configuration ........................................................................................................................ 4-1 Restoring a Previous Configuration ..................................................................................................... 4-2 Calibration ........................................................................................................................................... 4-2 Changing Chart Speed ......................................................................................................................... 4-3 Changing Data Storage Interval ........................................................................................................... 4-3 T-2
TABLE OF CONTENTS
THIS PAGE IS INTENTIONALLY LEFT BLANK
GENERAL INFORMATION
P-1
General Information
Application of the Recorder
Data
The Chandler 5270 DACS software is designed to provide data logging and control
capability for Chandler cement consistometers and other instruments. Data is
collected directly from the instrument in real-time and stored to a file on a PC by the
5270 DACS software. Additionally, a digital recorder is provided on the front panel
of the instrument as a back-up system. In the event of a PC or communication failure,
data from the on-board recorder can be retrieved and imported into 5270. The
connectivity scheme is illustrated below.
• Temperature
• Pressure
• Consistency
• Wall Temperature
Backup
Internal Flash
Storage
5270 DACS
Figure 1 – Digital Recorder Connectivity
P-2
PREFACE
Keypad Functions
The front panel consists of 4 buttons (shown below).
Figure 2 - Keypad Layout
When a menu is not displayed, the main screens can be cycled through using the
buttons. Pressing the
button will display the menu screen or to navigate
back to the previous screen, depending on the context. The
button is used to
select a highlighted parameter or accept an entered value.
GENERAL INFORMATION
Table 1 - Specifications
Features Summary
• 4 Channel Data Collection
• USB File Transfer
• CSV Files Compatible with Chandler Engineering 5270 Software
• On-Screen Trending and Data Display
Mechanical and Electrical
• Input Voltage: 100-230 VAC ± 15% 48-62 Hz
• Input Power:
9W
Environment
• Operating Temperature:
10° to 49°C (50° to 120°F)
P-3
P-4
PREFACE
Safety Requirements
READ BEFORE ATTEMPTING OPERATION OF INSTRUMENT
Any instrument that is capable of the extremely high temperatures and pressures, such
as a cement consistometer should always be operated with CAUTION. The
instrument is designed for operator safety, however to ensure that safety:
•
•
•
•
•
•
•
•
•
Locate the instrument in a low traffic area.
Post signs where the instrument is being operated, to warn non-operating
personnel.
Read and understand instructions before attempting instrument operation;
observe caution notes!
Observe and follow the Warning Labels on the instrument.
Never exceed the instrument maximum pressure and temperature ratings secured
on the machine.
Always disconnect main power to the instrument before attempting any repair;
HIGH VOLTAGE CAN KILL!!!
Keep front access door closed when operating instrument.
Turn off the heater at completion of each test! Oil in an open cylinder exposed to
atmospheric conditions can result in fire, if heated past its "flash" point.
A fire extinguisher, Type 8 BC should be located within 50 feet of instrument.
Before attempting to operate the instrument, the operator should read and study the
instrument’s user manual to become familiar with the operation of the equipment.
Where to Find Help
On-site training classes are available. For more information, contact our Sales
Department at Chandler Engineering (Telephone: 918-250-7200, Fax: 918-4590165, e-mail: [email protected], or visit our website at:
www.chandlereng.com.)
In the event of problems, your local sales representative will be able to help or you
can contact the personnel at Chandler Engineering using the following:
Telephone:
FAX:
E-mail:
Website:
918-250-7200
918-459-0165
[email protected]
www.chandlereng.com
SECTION 1 - SAVING AND EXPORTING DATA
1-1
Section 1 – Saving and Exporting Data
The digital recorder is designed to record data continuously to its own internal flash
memory. In order to extract data from the instrument, it must be exported (i.e.
“archived”) to an external USB drive. The advantages of using a USB drive to
transfer data include:
• Simple to operate
• Data retrieval does not depend on availability of any particular PC, server or
network.
• Data is transportable to any PC with a USB port for import into 5270.
USB Drive Specifications
A standard USB drive (< 8GB) is required for exporting (i.e. “archiving”) data. The
following requirements must be met:
•
•
•
•
•
Compatible with USB 1.1 standard or greater
Drive size must be 8GB or less
FAT or FAT32 file system (NTFS not supported)
USB hubs are not supported
U3 “smart drives” are not recommended
Recorder Operation
When the hardware is recording data, a green “R” icon
is displayed in the lower
left-hand corner of the chart and data view screens. When the device is not recording
is displayed in its place. If a “wrench” icon
is
data, a red “pause” icon
displayed, the device is not recording data because it is being configured by a user.
icon is not displayed in the lower right corner of the home screen,
NOTE: If the
data will not be stored even though the screen is being updated with live data.
The operation of the recorder is described in the following illustration.
1-2
SECTION 1 - SAVING AND EXPORTING DATA
Idle (Paused)
Start Test
• Data display and plot updated
• No data storage
• Run / Stop = “checked”
• Internal data storage resumed
Stop Test
Test Operation
• Run / Stop = “X”
• Data storage paused
• USB archive is created or brought to‐date, if drive is installed
• Continuous data storage (internal flash)
• 50MB Buffer Size
• (25 days @ 1 sample/sec)
Figure 3 - Recorder Operation Cycle
The recorder is factory configured to remain paused (i.e. not storing data) until a test
is started. Once a test is started, data is stored continuously. Once a test has been
stopped, data recording is paused and an archive file is automatically created on the
USB drive, if connected. At the end of a test, the recorder is factory configured to
bring the USB archive up to date, meaning any data not already archived to a USB
drive will be transferred. Therefore, if a USB drive is always inserted, a single data
file will be created for each test.
Starting a Test
To start a test, navigate to the Recorder Operation screen, using the
buttons.
button once to highlight the Run/Stop field. To toggle the Run/Stop
Press the
button. A “Test Started” message is stored to the event log and
field, press the
internal data storage is enabled once the Run/Stop field is changed from paused ( )
to running ( ).
Ending a Test
To end a test, navigate to the Recorder Operation screen, using the
buttons.
Press the
button once to highlight the Run/Stop field. To toggle the Run/Stop
field, press
again. A “Test Stopped” message is stored to the event log, internal
data storage is suspended and a USB archive is automatically attempted once the
Run/Stop field is changed from running ( ) to paused ( ).
SECTION 1 - SAVING AND EXPORTING DATA
1-3
Data Storage Rate
The recorder is factory configured to save data at a rate of 1 sample per second,
which provides approximately 25 days (600 hours) of internal storage. Once the
internal buffer is full, the oldest data in the buffer is overwritten. To change the data
storage rate, refer to the Advanced Configuration section.
File Format
The recorder is factory configured to generate comma separated value (CSV) files,
which can be opened via Chandler Engineering 5270 software, or a third-party
application, such as Microsoft Excel. The data is stored in column format, with the
signal name and units located at the top of the appropriate columns. Alarms or
messages, such as “Test Started” or “Test Stopped” are included in the file. An
example cement consistometer test file is shown below.
Date/Time
9/13/2012 16:19:36
Temperature
Pressure
Consistency
Wall Temperature
°F
PSI
Bc
°F
Test Started
9/13/2012 16:19:37
169
9000
45
198
9/13/2012 16:19:38
174
9167
46
198
9/13/2012 16:19:39
179
9333
47
199
…
…
…
…
…
…
9/13/2012 17:48:54
392
18167
91
384
9/13/2012 17:48:55
390
18000
90
384
9/13/2012 17:48:55
Test Stopped
File Name Format
File names are stored in a format that identifies the instrument model number as well
as the starting and ending time and date of the data stored within the file. A typical
filename is shown below:
S = “Start”
Starting Time (hh‐mm‐ss)
E = “End”
7322~S09-13-12-16-19-36~E09-13-12-17-48-55.csv
Model Number
Starting Date (mm‐dd‐yy)
Ending Date (mm‐dd‐yy)
Ending Time (hh‐mm‐ss)
1-4
SECTION 1 - SAVING AND EXPORTING DATA
THIS PAGE IS INTENTIONALLY LEFT BLANK.
SECTION 2 - FILE IMPORT WITH 5270 DACS
2-1
Section 2 – File Import with 5270 DACS
The Chandler Engineering 5270 DACS software (Version 2.4 or greater) is capable of
importing an archive file from the digital recorder, or any device capable of
generating the same file format. Acceptable file formats include comma (csv) or tabdelimited text files. To import a file, insert the USB drive containing the archive or
copy the file to a folder or network location that is accessible from 5270. Within
5270, the File->Import… function can be used with an existing template (.tst file), or
an instrument and test profile can be selected to create the template from. This allows
the imported data to populate a 5270 test file with all the necessary data and graph
formats, while generating calculated values and calculated curves, if applicable.
Refer to the 5270 help system for more information on importing files.
2-2
SECTION 2 - FILE IMPORT WITH 5270 DACS
THIS PAGE IS INTENTIONALLY LEFT BLANK
SECTION 3 – SCREENS AND MENUS
3-1
Section 3 – Screens and Menus
Main Menu
Figure 4 - Main Menu
button.
The main menu (shown above) can be accessed by pressing the
Depending on which screen is currently displayed, the button may need to be pressed
more than once. Pressing the
button from the main menu will cause the home
screen to be displayed. To make a selection, use the
buttons and press the
button. The following selections can be made.
•
•
•
•
•
•
•
Home – This selection is the same as pressing the
button. It allows the user to
navigate to the home screen, which displays a vertical trend, similar to that of a
traditional paper chart recorder.
Go to view – This selection allows the user to navigate to the view menu.
History – This selection allows the user to view historical data (refer to the
History section for details).
Faceplate cycling on/off – This selection toggles faceplate cycling on or off.
Faceplate cycling refers to the data display at the top of the vertical or horizontal
trend screens. When faceplate cycling is on, the name and value of each signal is
periodically displayed. When faceplate cycling is off, the user must press the
button to manually cycle through the signals in order to change which signal is
displayed at the top of the graph.
Operator notes – This selection allows an operator to write a note to the chart,
which is stored along with the data.
Demand archiving – This selection allows an advanced user to archive data to an
FTP server in-lieu of a USB drive. Configuring the recorder to function with an
FTP server is not covered in this manual. Contact Chandler Engineering for more
information about FTP functionality.
Log in / out – In order to make configuration changes, a user must first log in.
There are 4 access levels: Logged out, Operator, Supervisor and Engineer. Each
level has specific restrictions, with Engineer providing the highest level of access.
When logged in as Engineer, data recording is temporarily disabled.
3-2
SECTION 3 – SCREENS AND MENUS
Home Screen (Vertical Trend)
Figure 5 - Home (Vertical Trend) Screen
The home screen (shown above) displays a vertical trend of all configured signals,
with a digital display at the top of the screen. When faceplate cycling is on, the name
and value of each signal is periodically displayed here. When faceplate cycling is off,
button to manually cycle through the signals in order to
the user must press the
change which signal is displayed at the top of the screen.
Horizontal Trend Screen
Figure 6 - Horizontal Trend Screen
The horizontal trend screen (shown above) shows a horizontal trend of all configured
signals, with a digital display at the top of the screen. When faceplate cycling is on,
the name and value of each signal is periodically displayed here. When faceplate
button to manually cycle through the signals
cycling is off, the user must press the
in order to change which signal is displayed at the top of the screen.
SECTION 3 – SCREENS AND MENUS
3-3
Vertical Bar Graph Screen
Figure 7 - Vertical Bar Graph Screen
The vertical bar graph screen (shown above) shows a vertical bar graph of all
configured signals, with a digital display at the top of the screen. When faceplate
cycling is on, the name and value of each signal is periodically displayed here. When
button to manually cycle through
faceplate cycling is off, the user must press the
the signals in order to change which signal is displayed at the top of the screen.
Horizontal Bar Graph Screen
Figure 8 - Horizontal Bar Graph Screen
The horizontal bar graph screen (shown above) shows a horizontal bar graph of all
configured signals. To toggle between the display of signal names and values, press
the
button.
3-4
SECTION 3 – SCREENS AND MENUS
Numeric Screen
Figure 9 - Numeric Screen
The numeric screen (shown above) displays all configured signals and their current
values.
Recorder Operation Screen
Figure 10 - Recorder Operation Screen
The recorder operation screen (shown above) is used to start and stop a test. Refer to
the Recorder Operation section of this manual for more information.
SECTION 3 – SCREENS AND MENUS
3-5
View Menu
Figure 11 - View Menu
The view menu (shown above) can be used to navigate to any of the screens
described above, or to screens pertaining to the following:
• Alarm Summary – This screen displays any currently active process alarms,
such as over-temperature, over-pressure, etc. If any process alarms are active, the
symbol will be displayed at the bottom of the home screen.
• System Alarms – This screen displays any currently active system alarms, such
as “Media Missing” (USB drive not installed). If any system alarms are active,
the
symbol will be displayed at the bottom of the home screen.
• Message Summary – This screen displays a list of messages, including a log of
all configuration changes, firmware upgrades, started and stopped tests, archive
operations, etc. When a new message is logged, the icon will be displayed at
the bottom of the home screen.
3-6
SECTION 3 – SCREENS AND MENUS
History
The recorder allows historical data to be viewed from the LCD, when History is
selected from the main menu. In the History screen, the chart background will
change from white to dark grey, as shown below.
Figure 12 - History Screen
From the History screen, the chart can be scrolled forward or backward using the
buttons. Pressing the
button brings up the History menu.
History Menu
Figure 13 - History Menu
The History menu (shown above) is accessed from the History screen. The following
selections are available.
• Zoom In/Out – This selection changes the length of time displayed on the history
chart.
• Trend – If “All Points” is selected, all channels are displayed simultaneously. If
“Each Point” is selected, only one channel is displayed, and the
button can be
used to cycle through the available channels.
• Show Messages – This selection shows or hides messages in the history chart.
• Exit History – This selection closes the history view and returns to real-time
display of data.
SECTION 4 - ADVANCED CONFIGURATION
4-1
Section 4 – Advanced Configuration
The digital recorder has many configurable parameters. In addition to configuration
from the front panel, the Eurotherm iTools software can be used to create, store,
retrieve and apply settings for virtually every aspect of the recorder. For a complete
description of all configurable parameters and a comprehensive listing of advanced
features not covered in this document, refer to the Eurotherm nanodac recorder
manual at www.eurotherm.com. The following sections cover advanced
configuration topics likely to be encountered in a typical usage scenario.
Saving a Configuration
The currently selected configuration can be saved directly to a clone file on the USB
drive, which can be used to restore the current configuration later, or to duplicate the
device’s settings on other devices. To access the save/restore menu, go to the main
menu, select “log in”, then log in as “Engineer”. The default configuration requires a
password of “100” to be entered. Once logged in, the “Configuration” menu is
automatically selected. The menu selections to save/restore a configuration are:
Configuration menu-> Instrument-> Save/Restore
From the “Instrument Save/Restore” screen, select the “Save” operation. If a USB
drive is installed, a file browser is displayed. Select “<New File>” and enter a
filename when prompted.
Alternatively, the Eurotherm iTools software (available at www.eurotherm.com) can
be used to save a clone file. Connectivity to iTools requires an Ethernet cable to be
connected between the rear of the recorder and a PC. The necessary setup
information can be found in the Eurotherm nanodac recorder manual at
www.eurotherm.com.
4-2
SECTION 4 – ADVANCED CONFIGURATON
Restoring a Previous Configuration
The instrument’s configuration may be loaded from a previously created clone file on
the USB drive, using the “Restore” feature. To access the save/restore menu, go to
the main menu, select “log in”, then log in as “Engineer”. The default configuration
requires a password of “100” to be entered. Once logged in, the “Configuration”
menu is automatically selected. The menu selections to save/restore a configuration
are:
Configuration menu-> Instrument-> Save/Restore
From the “Instrument Save/Restore” screen, select the “Restore” operation. If a USB
drive is installed, a file browser is displayed. Select the appropriate file to continue.
Alternatively, the Eurotherm iTools software (available at www.eurotherm.com) can
be used to load a clone file. Connectivity to iTools requires an Ethernet cable to be
connected between the rear of the recorder and a PC. The necessary setup
information can be found in the Eurotherm nanodac recorder manual at
www.eurotherm.com.
Calibration
To calibrate a signal, go to the main menu, select “log in”, then log in as “Engineer”.
The default configuration requires a password of “100” to be entered. Once logged
in, the “Configuration” menu is automatically selected. The menu selections to
access a channel’s configuration menu are:
Configuration menu-> Channel-> (select 1,2,3 or 4)-> Main
From the channel’s configuration menu, an “Offset” value may be entered for
thermocouple signals. For voltage or resistance signals, such as Consistency or
Pressure, the following values are also adjustable:
•
•
•
•
Input Low – The low range of the raw input (volts, mV, mA, Ohms, etc. – defined
by the “Type” field.)
Input High – The high range of the raw input (volts, mV, mA, Ohms, etc. –
defined by the “Type” field.)
Scale Low – The calibrated value (in units specified in the “Units” field) that
corresponds to the “Input Low” value.
Scale High – The calibrated value (in units specified in the “Units” field) that
corresponds to the “Input High” value.
SECTION 4 - ADVANCED CONFIGURATION
4-3
Changing Chart Speed
The chart speed can be changed so that a longer or shorter period of time is displayed
on the horizontal and vertical trend screens. To access the appropriate menu, go to
the main menu, select “log in”, then log in as “Engineer”. The default configuration
requires a password of “100” to be entered. Once logged in, the “Configuration”
menu is automatically selected. The required menu selections are:
Configuration menu-> Group-> Trend-> Interval
Note: Changing the remaining settings in the Group->Trend menu is NOT
recommended as it may affect compatibility with the 5270 DACS software.
Changing Data Storage Interval
The data storage interval can be changed to an interval ranging from one sample per
0.125 seconds to 1 sample per hour. This setting affects the data storage rate to
internal flash, which is in-turn reflected in the sample rate of the archived data. To
access the appropriate menu, go to the main menu, select “log in”, then log in as
“Engineer”. The default configuration requires a password of “100” to be entered.
Once logged in, the “Configuration” menu is automatically selected. The required
menu selections are:
Configuration menu-> Group-> Recording-> Interval
Note: Changing the remaining settings in the Group->Recording menu is NOT
recommended as it may affect compatibility with the 5270 DACS software.
4-4
SECTION 4 – ADVANCED CONFIGURATON
THIS PAGE IS INTENTIONALLY LEFT BLANK
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement