DSLR STOP MOTION ANIMATION POST
DSLR STOP MOTION ANIMATION POST PRODUCTION WORKFLOW prepared by Kelly Gallagher Shoot your animation in JPEG (and not RAW!) file format. JPEG Large, or even Medium on some very high quality DSLR cameras will result in high definition photos that you will import and edit in Adobe Premiere Pro. Adobe Premiere Pro Animation workflow: 1. Upon opening PP, in your New Project window that opens right away, make sure that “Video Display Format” is set to “Timecode” and “Audio Display Format” is set to “Audio Samples.” This is how it should be when you open it, so you shouldn’t have to worry too much here. “Capture” is something you don’t need to worry about since we aren’t capturing footage, and are instead importing footage. **SAVE your project (and all your folders with ALL media) in a project folder on your external harddrive. Choose your external harddrive in the “Location” / “Browse…” area down at the bottom of the window. 2. When your new project opens, you must create a sequence and give it the correct sequence settings. Go to File > New > Sequence. In the sequence setting window, choose: Digital SLR > 1080p > DSLR 1080p24. Give your Sequence a name at the bottom of the window. Click “OK.” 3. Next, we’ll prepare Premiere Pro to import your photos at either 2 frames, 3, 4, 5, etc. Go to Premiere Pro > Preferences > General. Still Image Default Duration, change to “frames” and choose how many frames you want your photos to import as (2, 3, 4, etc). Next, towards the middle of the screen, make sure that “Default scale to frame size” is checked. This will make sure that PP doesn’t automatically blow up your photos to 1920x1080, and will allow you to do this manually later on. Click “OK.” 4. Next, go to the Media Browser window in the bottom left portion of your screen, and import your still photos. If you enable the “list view” in your project window, once your stills are imported, it should arrange them in numerical order. Copy and paste your photos onto the timeline. Now, you have hundreds of photos on the timeline and we want to “NEST” (group) these photos into a singular-­‐like file to make editing easier on you. Highlight all your frames on your timeline, go up to Clip > Nest. Now you have one individual file which will be much easier to work with! 5. If you would like to make your film fill out the 16x9 aspect ratio of the screen, double click the movie file on your timeline. In the top left of Premiere Pro, in the source window, your movie will appear. Go to Effect Controls > Video Effects > Motion > Scale. For many DSLRs, you will need to change the scale form 100 to 119 or 120 so that your photo is now at the full 16x9 current and widely used aspect ratio. You will lose some visual data along the top and bottom of your original photos, and may want to play around a bit (moving some sections of your film up or down a bit depending on what’s important for that scene, etc). You should also keep this in mind as you shoot your animation (that you will lose some visual data.) 6. For green-­‐screening, go to the Effects window in the bottom left of the screen. Video Effects > Keying > Ultra Key or Color Key. 7. Once you finish editing your film, go to File > Export > Media. On the top right of this export screen, under “Export Settings” make sure that “Match Sequence Settings is NOT checked. Go to Format, and choose “Quicktime.” Ignore the preset and comments. Click the Output name to create a name and location (*in your external harddrive) for this export. Make sure that both “Export Video” and “Export Audio” are checked if you have sound with your film! Next, go down to the Video tab, in the bottom half of the screen. The following are the proper settings to ensure that you create a high quality export for editing purposes: Video Codec > Apple Pro Res 422 (for a master export) or H264 (for an internet export) (Most film festivals require one of these codecs.) Basic Video Settings > Quality > 100 Unlock the width/height constraints and put in: width> 1920 and height >1080 Frame Rate > 23.976 Aspect > Square Pixels (1.0) Don’t touch or worry about anything else. That’s all the information you need to input in this area. Next, go to the bottom left of this export screen and choose Source Range > Entire Sequence (or “work area” depending on your editing style). Then click Export! Rock and Roll and share your new film!!!! 
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement