Introspect zTIFF Online Help

Introspect zTIFF Online Help
Introspect zTIFF Online Help
Release 5.3
NOTICES
Copyright © 2007 ZANTAZ, an Autonomy company. All rights reserved.
This document contains confidential and proprietary information of ZANTAZ. No part of this document may be
reproduced, in any form, or disclosed to third parties without the express prior written permission of ZANTAZ.
The following are trademarks of ZANTAZ:
ZANTAZ®
Digital Safe™
Trusted. Proven.®
Introspect™
Digital Safe™
EAS™
Enterprise Archive Solution™
EAS Discovery
EAS Search
First Archive™
First Discovery™
Digital Supervisor
Audit Center
The names of actual companies and products mentioned in this document may be the trademarks of their respective
owners, including without limitation:
Black Ice™ is a trademark of Black Ice Software, LLC
Crystal Reports® is a registered trademark of Business Objects SA
IBM®, DisplayWrite®, Lotus®, and Notes® are registered trademarks of International Business Machines
Corporation
DAH™, DIH™, DiSH™, IDOL™, IDOL server™, IDOLme™, and IDOL Desktop™, are registered trademarks of the
Autonomy Corporation.
Java™ and Sun Raster™ are trademarks of Sun Microsystems, Inc.
LEADTOOLS® is a registered trademark of LEAD Technologies, Inc.
Microsoft® Windows®, Microsoft® SQL Server, Excel®, Exchange®, Internet Explorer®, Outlook®, PowerPoint®,
and Visio® are registered trademarks of Microsoft Corporation
.NET™ is a trademark of Microsoft Corporation
RealLegal® and LiveNote® SR are registered trademarks of LiveNote, Inc.
Unicode™ is a trademark of Unicode, Inc.
WordPerfect® is a registered trademark of the Corel® Corporation
XipPrint™ is a trademark of AllMyPapers Corporation
This document is for informational purposes only, and is subject to revision by ZANTAZ, Inc.
at any time without notice. Except as may be expressly set forth in a written or electronically accepted agreement
between you and ZANTAZ, Inc., ZANTAZ MAKES NO WARRANTY OF ANY KIND, WHETHER EXPRESS, IMPLIED,
STATUTORY, OR OTHERWISE AND ZANTAZ HEREBY SPECIFICALLY DISCLAIMS, ON BEHALF OF ITSELF AND ITS
SUPPLIERS, ALL IMPLIED WARRANTIES, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR
A PARTICULAR PURPOSE, TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW.
1
Support and contact information
Use the following information to contact ZANTAZ, an Autonomy company, to request technical
support.
ZANTAZ Technical Support for Introspect
Named and certified individuals can use the following information to contact ZANTAZ Technical
Support for Introspect.
TABLE 1. ZANTAZ technical support
USA
United Kingdom
ZANTAZ, an Autonomy company
399 Boylston St.
4th Floor
Boston, MA, 02116
ZANTAZ, an Autonomy company
30 St. Mary Axe.
Floor 28
London, EC3A 8BF
UK
Telephone: 617 850 4705
General Information e-mail:
techsupport@zantaz.com
Telephone: +44 (0) 207 469-4212
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
1-1
Support and contact information
1-2
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
4
Using Introspect’s Online Help
Welcome to Introspect’s Online Help!
Introspect offers you a robust Online Help system to aid you with any questions you may have
concerning the Introspect application and to help you understand the procedures and features
you can use in Introspect.
In order to use your Online Help efficiently, please take the time to familiarize yourself with the following Introspect Online Help features.
The Online Help window
The Online Help window comprises two panes, the width of which you can adjust by clicking on
the slide bar between them and moving it to the right or left while compressing the left mouse
button. The left pane displays the table of contents, index, search feature and favorites list. The
right pane displays the Online Help information.
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
1
Using Introspect’s Online Help
Using the Help toolbar
Your Help toolbar gives you access to the broader features of your Online Help.
The following table describes the toolbar components.
TABLE 1. Toolbar Components
Symbol
Name
Contents
Description
Click on this tab to display the Online Help table of
contents.
Index
Click on this tab to display the Online Help index.
Search
Click on this tab to display the Online Help search feature, where you can search the contents of your help
system.
Favorites
Click on this tab to display the Favorites text box,
where you can designate the topic you are displaying
as a favorite in your Online Help Favorites list.
Show in Contents
Click on this icon to show you where the topic you are
displaying is located in your table of contents.
Previous
Click on this icon to display the topic immediately preceding the topic you are displaying.
Next
Click on this icon to display the topic immediately following the topic you are displaying.
Print
Click on this icon to send the topic you are displaying
to a printer of your choice.
Bookmark
Click on this tab to designate the topic you are displaying as a favorite in your Web browser Favorites list.
Using the Online Help table of contents
Introspect Online Help gives you a complete table of contents at the left side of your help window.
To view your table of contents, click on the Contents tab in the toolbar at the top of your Online
Help window.
2
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
Using the Online Help index
Initially, the table of contents will appear to be collapsed.
Table of Contents collapsed
You can click on the book icon
or the topic title to expand and view the table of contents.
Table of Contents expanded
The book icon identifies any topic in the table of contents that contains subtopics. A topic preceded by a page icon
contains no further subtopics.
All the topics in the table of contents are hyperlinks: clicking on any book or page icon, or topic
title will display that topic and its contents in the information pane on the right side of the Online
Help window.
Using the Online Help index
Introspect Online Help gives you a complete index at the left side of your help window. To display
your index, click on the Index tab in the toolbar at the top of your Online Help window.
The alphabet letters at the top of the index are hyperlinks. Clicking on a letter will bring the index
topics listed under that letter to the top of the index display. All index topics are also hyperlinks.
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
3
Using Introspect’s Online Help
Clicking on a topic will display the information for that topic at the top of the information page on
the right side of the Online Help window.
Alphabet hyperlinks
Index topics hyperlinks
Using the Online Help search feature
Introspect Online Help gives you a robust search feature at the left side of your help window. To
display your search feature, click on the Search tab in the toolbar at the top of your Online Help
window.
Use the search feature by typing the words for which you want to search in the search text box,
then click Go.
The information topics containing the information you are seeking will appear in a list below the
search feature.
List of ranked topics
The topics are ranked as to those topics most likely to contain the information you are seeking.
The topmost topics (with the highest ranking number) are the most useful topics.
4
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
Using the Online Help favorites feature
Using the Online Help favorites feature
Introspect Online Help gives you a favorites feature at the left side of your help window. The
favorites feature permits you to build a list of topics important to you that you can quickly access
without resorting to searching for them in the table of contents. To display your favorites feature,
click on the Favorites tab in the toolbar at the top of your Online Help window.
Whatever topic is displayed in the information pane will appear in the text field of the favorites
feature. Click Add to add that topic to the favorites list below the text box. The topics in the favorites list are hyperlinks: clicking a topic in the list will display that topic and its contents in the information pane on the right side of the Online Help window.
Remove any topic from the list by highlighting the topic and clicking Remove in the favorites feature.
Navigating to topics using bread crumbs
Bread crumbs appear at the top and bottom of the information pane to show you the hierarchy (in
the table of contents) of the topic that is displayed in the pane. Each segment of the bread crumb
trail (except the segment currently displayed in the pane) is a hyperlink: you can click on that segment to display the topic it represents in the information pane.
Bread crumb trail
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
5
Using Introspect’s Online Help
Navigating to topics using the miniature
table of contents
A miniature table of contents accompanies each of the topmost headings when the heading
appears in the information pane. This miniature table of contents is composed of topics that are
specific to that main heading only. Each topic is a hyperlink: you can click on that topic to display
the topic in the information pane.
Miniature
table of contents
Using cross references
All the cross references appearing in the Online Help are hyperlinks: you can click on the cross
reference to display the referenced topic in the information pane.
Using Online Help drop-down procedures
All the procedures (numbered steps) in the Online Help are initially collapsed when you open the
Help window. This is to conserve space and save you from scrolling through procedures you may
not need to view. Online Help procedures are highlighted in blue and followed by a hotspot icon
.
Procedure - collapsed
6
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
Using Online Help drop-down procedures
To expand a collapsed procedure, click on the hotspot. To collapse the procedure again, if you
want, click on the hotspot again.
Procedure - expanded
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
7
Using Introspect’s Online Help
8
© 2007 ZANTAZ, an Autonomy company, Introspect Print User and Administration Guide, Version 5.3
10
zTIFF
zTIFF overview
The zTIFF application permits you to:
• Create TIFF versions of files outside of Introspect..
Using this option you can process native documents before you import them into the system.
• Process files contained in an Introspect TIFF queue and place the TIFFs outside of Introspect
in the path of your choice
• Process files in an Introspect TIFF queue and update Introspect with the files.
If you choose this option the application will replace any TIFFs already existing in Introspect
with the new TIFF versions and link them to their original source files.
Another benefit of this application is that it increases the number of document-types that you can
process to TIFF.
The zTIFF application permits you to process files using a graphical user interface or from a command line.
Note: You must have a Black Ice printer driver installed to run this feature. This is the
default printer and is installed with the application. The Black Ice driver emulates a
printer that generates a TIFF version of a file.
Note: When the zTIFF application processes certain documents to TIFF, the Print
Spooler may freeze and TIFF processing will discontinue. If this happens, you must
manually restart the Print Spooler in order to continue processing files to TIFF.
To manually restart the Print Spooler:
1. From the Start menu, select All Programs > Administrative Tools > Computer Management.
2. Navigate to Computer Management > Services and Applications > Services.
3. Right-click on Print Spooler and select Restart from the drop-down menu.
zTIFF online help
The zTIFF application features online help. To access the online help, press F1.
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 1
zTIFF
Creating TIFF versions of files outside of
Introspect
To create TIFF files outside of Introspect:
1. From the Start menu, select Programs > ZANTAZ > Introspect > zTIFF.
The ZANTAZ zTIFF dialog box will appear.
2. Next to the Path text field, click on the button displaying the ellipsis (...) to select the directory
containing the files for which you want to create TIFF versions.
3. From the Printer drop-down menu, select the printer you want to use.
If you select a hardware printer, you may print the files.
4. From the Files drop-down menu, select the file type(s) you want to process to TIFF.
5. If you want to process files contained in sub-directories within the directory you have chosen
(recursively), make sure the Include Subdirectories check box is selected.
6. If you want documents to be converted using their native applications (the applications in
which they were created), if available, make sure the Native App check box is selected.
7. Make any necessary changes to printing settings and select the log file you want to use when
processing by clicking Settings.
Doing so displays the Settings dialog box. For more information, refer to “Changing settings
for zTIFF processing” on page 10-4.
8. Click Start.
As each directory is scanned for files to process, a list of the selected files will appear in the
upper list box. Current status messages will appear in the lower list box. All status messages
appear in the status bar at the bottom of the dialog box as well as in the log file you have chosen.
When you process any document that can be processed to TIFF, a TIFF version will be created
in the directory you designated above. The TIFF version will have the same name as the
source file with a .tif extension applied to the filename. If the application can not process a file,
the file is skipped, and the application issues the error message, “Document Print Aborted.”
For examples of error messages, refer to “ Error Messages appearing on slip sheets” on
page 10-16.
10 - 2
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Creating TIFF versions of files in Introspect using zTIFF
9. When you are finished processing files, click Exit.
Creating TIFF versions of files in
Introspect using zTIFF
To process files in Introspect using zTIFF:
1. From the Start menu, select Programs > ZANTAZ > Introspect > zTIFF.
The zTIFF dialog box will appear.
2. Next to the Path text field, click on the button displaying the ellipsis (...) to select the
directory where you want the TIFF files to be produced.
3. From the Printer drop-down menu, select the printer you want to use.
4. From the Files drop-down menu, select Introspect Tiff Queue.
5. Make any necessary changes to printing settings and select the log file you want to
use when processing by clicking Settings.
Doing so displays the Settings dialog box. For more information, refer to “Changing
settings for zTIFF processing” on page 10-4.
6. Click Start.
When you process any document that can be process to TIFF, a TIFF version will
appear in the directory you designated above and the document will be removed from
the TIFF queue. The TIFF version will have the same document ID as the source file
with a .tif extension. If the application can not process a file, the file is “slip sheeted,”
and the application issues the error message, “Document Print Aborted.” For examples of error messages, refer to “Error Messages appearing on slip sheets” on
page 10-16.
7. When you receive a prompt to update Introspect with TIFFs, choose No.
8. Log in to Introspect using the standard Introspect login dialog box.
Doing so tells the zTIFF application which Introspect TIFF queue you want to use as a
source for the files to be processed.
9. When you are finished processing files, click Exit.
Processing files and placing the TIFF
versions in Introspect
To process files in Introspect using zTIFF and then place the TIFF files in Introspect:
1. From the Start menu, select Programs > ZANTAZ > Introspect > zTIFF.
The ZANTAZ zTIFF dialog box will appear.
2. From the Printer drop-down menu, select the printer you want to use.
3. From the Files drop-down menu, select Introspect Tiff Queue.
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 3
zTIFF
4. Make any necessary changes to printing settings and select the log file you want to use when
processing by clicking Settings.
Doing so displays the Settings dialog box. For more information, refer to “Changing settings
for zTIFF processing” on page 10-4.
5. Click Start.
When you process any document that can be processed to TIFF, a TIFF version will be
attached to the document in Introspect, and the document will be removed from the TIFF
queue. If the application can not process a file, the file is “slip sheeted,” and the application
issues the error message, “Document Print Aborted.” For examples of error messages, refer to
“Error Messages appearing on slip sheets” on page 10-16.
6. When you receive a prompt to update Introspect with TIFFs, choose Yes.
7. Log in to Introspect using the standard Introspect login dialog box.
Doing so tells the zTIFF application which Introspect TIFF queue you want to use as a source
for the files to be processed.
8. When you are finished processing files, click Exit.
Changing settings for zTIFF processing
You can change various printer settings and Microsoft Office settings, as well as select the log file
to use when processing.
To change settings for zTIFF processing:
1. From the ZANTAZ zTIFF dialog box, click Settings.
The Settings dialog box will appear, with the General tab in front.
2. Select the appropriate tab – General, Word, Excel, or Powerpoint – to see the options available
for each.
3. When you are finished selecting the options you want, click Apply to apply the changes, or OK
to apply the changes and return to the ZANTAZ zTIFF dialog box.
10 - 4
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Changing settings for zTIFF processing
General tab
Use the radio buttons, drop-down menus and fields provided on the General tab to set various
printer settings and select a log file to use when processing. An illustration of the General tab
appears below.
• Graphic Resolution
Raising output resolution improves the quality of the output and decreases production speed.
When you adjust the resolution, you do so for every item to be processed following the adjustment. It is recommended that you do not increase the resolution, as doing so increases file
size.
• File Format
This drop-down menu allows you to choose various forms of TIFF. It is recommended that you
use the default file format.
• Color Depth
Use the radio buttons to choose whether to preserve Color information in your electronic documents, or process them to Black & White. It is recommended that you do not choose color,
as doing so increases file size.
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 5
zTIFF
If you choose to preserve color information – or levels of gray for gray-scale documents –
select a compression format to use, and select how many bits per pixel (BPP), or levels of
color to preserve. Use the Compression formats and bits per pixel table below for guidance.
TABLE 1. Compression formats and bits per pixel
BPP/Compression
1 BPP (two colors or
black & white)
8 BPP (256 colors or
shades of gray)
24 BPP
(16 million colors)
CCITG4
black & white or
PackBits
JPEG
simple color drawing or document
black & white or
simple color photograph
two-color document
very detailed color
photograph
Note: Grayed areas in the table above represent compression-BPP combinations that
are not recommended.
Note: Increasing the bits per pixel (BPP) for any compression format will significantly
increase the time for an image to load in the Introspect Viewer.
• Dithering
Dithering juxtaposes pixels of two colors to create the illusion of a third color.
• Error Threshold
The number appearing in the Error Threshold text box indicates the total number of consecutive failures that will be tolerated while processing documents. A failure number past that
threshold figure will cause the zTIFF application to cease processing documents. A zero in the
text box indicates that all errors are to be ignored.
There is a 2.5 minute timeout where the application expects to have begun the printing or at
least the spooling of a print job. Should this timeout elapse, the application will abort the document, issue an appropriate error message, and begin processing the next available document.
• Log File
This text field indicates the location of the zTIFF application log file. Click on the button displaying the ellipsis (...) to select another log file to use when processing. Typically, you will not
need to change the location of this file.
10 - 6
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Microsoft Word tab
Microsoft Word tab
An illustration of the Word tab appears below.
• Print Comments
Select to include reviewers’ comments at the end of a document.
• Print Revision Marks
Select to include the visual representation of tracked changes.
• Print Field Codes
Select to include the (normally hidden) field codes, such as those required for calculations, or
for automatically inserted text such as author or date.
• Print Hidden Text
Select to include text that was hidden using font formatting features.
• Print Document Properties
Select to include document properties such as title and author; page, line, paragraph, word
and character counts; and created, printed and modified dates.
• Password
Use this text field to enter a password for password-protected Microsoft Word files. The
default password is Pa$$w0rd.
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 7
zTIFF
Microsoft Excel tab
General tab
An illustration of the Excel General tab appears below.
• Unhide columns, Unhide rows, Unhide worksheets
Excel worksheets can be formatted to have hidden rows, columns, or entire sheets of data.
Select these options to unhide the items. Previously hidden content will be included on the
TIFF file and will be rendered to text.
• Remove Print Range
A document may have a default print range based on a selected Print Area. Select this option
to process the entire document as a TIFF.
• Autofit columns, Autofit rows
Excel can automatically adjust column widths to the minimum width or height necessary to
display the data. Select these to make those adjustments to the document.
• Color no fill
Select this to remove all patterns and fill colors from the document.
• Password
Use this text field to enter a password for password-protected Microsoft Excel files. The
default password is Pa$$w0rd.
10 - 8
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Microsoft Excel tab
Print Setup tab
An illustration of the Excel Print Setup tab appears below.
• Print Gridlines
Select this to include the Excel document’s grid lines, the thin horizontal and vertical lines that
separate cells.
• Header and Footer Macros Disabled
In those instances where printing the calculated values of these macros, like today’s date and
time (the normal header and footer output on a page) is unwanted, selecting this option
replaces the normal values with the actual macro names.
• Print Row & Column Headings
Row headings are the row numbers to the left of an Excel worksheet; column headings are the
letters or numbers that appear at the top of the columns. Select this option to include them in
the TIFF file.
• Orientation
You can accept the document’s orientation, or select this option to override it.
• Zoom
Select this to adjust the zoom level of the TIFF file.
• Page Order
If an Excel spreadsheet is larger than one page, you can specify the order that pages should
appear in the TIFF file.
• Down, then Over:
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 9
zTIFF
• Over, then Down
• Paper Size
Use this option to specify one of many available paper sizes for the TIFF document.
• Comments
Some Excel document have comments that may or may not be hidden. Select Comments to
specify where to place the comments – In place or End Sheet – or to not include them at all
(No Comments).
Microsoft PowerPoint tab
An illustration of the Powerpoint tab appears below.
• Print What
From the drop-down list, select slides (typical), handouts, notes or outlines.
• Scale to Fit
Scales the slide to letter size.
• Frame Slides
Includes a thin, solid-line border around each slide.
• Print Hidden Slides
Individual slides may have been hidden by the author. Select to process all slides to TIFF,
including hidden ones.
• Orientation
10 - 10
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Command line processing
You can accept the document’s orientation, or select this option to override it.
• Rotate Paper
Automatically rotates images of text pages for optimal text recognition. Images such as graphics, diagrams or tables will not be rotated.
• Color/Grayscale
Select:
• Color preserves color.
• Grayscale converts color to shades of gray.
• Black & White converts all text to black, all shapes to outlines and all fill to white.
Command line processing
You can also operate the zTIFF application from a command line. There are two forms of the command. The first example below illustrates the command for processing files in a directory outside
of the Introspect application. The full command is:
iTIFF.exe <path> <pattern>
where:
TABLE 2. Command line arguments for files outside of Introspect
Argument
Description
path
The path name of the folder containing the files you want to process.
pattern
Designate the pattern as *.<file extension>. If you do not specify a pattern, the system assumes the pattern to be “*.*”.
For example:
iTIFF.exe C:\workdirectory *.*
iTIFF.exe C:\workdirectory *.XLS
iTIFF.exe C:\workdirectory *.DOC
The second form of the command is for processing files from within the Introspect application
and placing those files either in a destination within Introspect or placing the files in a specified
path outside of Introspect. The full command is:
iTIFF.exe URL <path> <system name> <location ID> [user name]
[password]
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 11
zTIFF
where:
TABLE 3. Command line arguments for files within Introspect
Argument
Description
URL
The URL of the Introspect system where you want to place the TIFF
files. The URL takes the form: http://<Web server name>/introspect.
See your Introspect administrator to obtain your system’s URL if necessary.
path
The path name of the destination folder for the TIFF files. If you do not
specify a path name, it is assumed that Introspect will be updated; otherwise, TIFF files will be generated to the specified path.
system name
A single URL can represent multiple Introspect systems. If you do not
know your system name, obtain it from your Introspect administrator. If
your system name contains spaces, enclose it in quotation marks.
location ID
A single system can represent multiple locations. A location refers to a
specific user-community. If you do not know your location ID, obtain it
from your Introspect administrator.
user name
This is the user name you use to log into Introspect. You can only TIFF
files in/to a system for which you have the appropriate access permissions. If you have configured your proxy setup on the computer on
which you are using zTIFF, you can skip entering a user name.
password
This is the password you use to log into Introspect. If you have configured your proxy setup on the computer on which you are using zTIFF,
you can skip entering a password.
For example:
iTIFF.exe http://webserver02/introspect C:\workdirectory system12
1 jsmith abc123*@!
Use a separate command line to specify each individual pattern.
Supported file formats
The following table contains the file formats you can process using the zTIFF application.
TABLE 4. Supported file formats
File Format
AMI Draw Graphics (.SDW)
ANSI Text (.ANS, .TXT)
Applix Graphics (.AG)
Applix Spreadsheets (.AS)
Applix Words (.AW)
ASCII Text (.TXT)
BinHex (.HQX)
10 - 12
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Supported file formats
TABLE 4. Supported file formats (Continued)
File Format
Computer Graphics Metafile (.CGM)
Corel Draw (.CDR)
Corel Presentations (.SHW)
Encapsulated Postscript (.EPS)
Enhance Metafile (.EMF)
Graphics Interchange Format (.GIF)
Hypertext Markup Language. (.HTML)
IBM Revisable-Form Text Document Content Architecture (.RFT)
IBM Displaywrite (.TXT, .DOC)
Joint Bi-level Image Experts Group (JBG, JBIG)
Joint Photographic Experts Group (.JPG, .JPEG)
Lotus 1.2.3 (.WKS, .WK1, .WK3, .WK4, .123)
Lotus AMI Pro (.SAM)
Lotus Freelance (.PRZ, .PRE)
Lotus Pic (.PIC)
Lotus Word Pro (.LWP)
Mac Pict (.PCT)
MacPaint (.MAC)
Maker Interchange Format (.MIF)
Microsoft Excel (.XLS, .CSV)
Microsoft Excel Chart (.XLC)
Microsoft Powerpoint (.PPT)
Microsoft Powerpoint for Macintosh (.PPT)
Microsoft RTF (.RTF)
Microsoft Windows Animated Cursor (.ANI)
Microsoft Windows Bitmap (.BMP)
Microsoft Windows Cursor (.CUR)
Microsoft Windows Metafile (.WMF)
Microsoft Word for Macintosh (.DOC)
Microsoft Word for PC (.DOC)
Microsoft Word for Windows (.DOC)
Microsoft Works (.WPS)
Microsoft Write (.WRI)
MIME (.TXT)
PC Paintbrush (.PCX)
Portable Document Format (.PDF)
Portable Network Graphics (.PNG)
Professional Write (.DOC)
Quattro Pro (.WB1, .WB2, .WB3)
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 13
zTIFF
TABLE 4. Supported file formats (Continued)
File Format
SGI RGB (.RGB)
Sun Raster (.RAS)
Truevision Targa (.TGA)
Unicode Text (.TXT)
UUEncode (.UUE)
Word Perfect (.WPD)
Word Perfect Graphic (.WPG)
Extensible HyperText Markup Language (.XHTML)
Extensible Markup Language (.XML)
XyWrite (.XY2, .XY3, .XY4, .XYW)
Trademark information
The following is a list of trademark information for products mentioned in this chapter.
Acrobat™, Adobe™, PostScript™, and TIFF™ are trademarks of Adobe Systems, Incorporated
ANSI® is a registered trademark of the American National Standards Institute
Applix® is a registered trademark of Applix, Inc.
AutoCAD® is a registered trademark of Autodesk, Inc.
Corel®, WordPerfect®, and Quattro Pro® are registered trademarks of the Corel® Corporation
GNU® is a registered trademark of the WWW Free Software Foundation
Graphics Interchange Format™ is a trademark of CompuServe, Inc.
IBM®, DisplayWrite®, Lotus®, Lotus Notes®, Freelance Graphics®, and Word Pro™ are trademarks or registered trademarks of International Business Machines Corporation
Ichitaro® is a registered trademark of JustSystems Corporation
MacPaint® is a registered trademark of Claris Corporation
Microsoft® Windows®, Microsoft® SQL Server, Excel®, Exchange®, Internet Explorer®, Outlook®, PowerPoint®, and Visio® are registered trademarks of Microsoft Corporation
MIDI™ is a trademark of the Music Manufacturers Association
PC PaintBrush™ is a trademark of Z-Soft Corporation
SGI® is a registered trademark of Silicon Graphics, Inc.
Java™ and Sun Raster™ are trademarks of Sun Microsystems, Inc.
TGA® is a registered trademark of Truevision, Inc.
XyWrite™ is a trademark of The Technology Group, Inc.
Typical log file entries
The application names log files by inserting the current date into the name you specify in the Log
File text box on the General Tab of the Settings dialog box. If a process is still running after midnight, the application creates a new log file with the new date.
10 - 14
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Typical log file entries
For example, if you specify your log file as “c:\mylog.log” your log files will appear as:
c:\mylog.20060223.log
c:\mylog.20060224.log
The following are various examples of log file entries you may see while processing TIFF files. In
some of the log file entries, the statements:
Raster Document <number> Remove Existing Tiff
Attaching Generated Tiff to Document
are produced as a result of the option where you designate the TIFF files to be placed in Introspect. These messages indicate that any original TIFF file associated with the file existing in Introspect is removed and replaced with the new TIFF file, and is then linked to the original source file.
In the case where a file can not be processed to a TIFF, this message will still appear. However, in
this case, a slipsheet stating the error state will be inserted with the document. For examples of
error messages appearing on slipsheets, refer to “Error Messages appearing on slip sheets” on
page 10-16.
Print Document E:\Status 9-14-05.ppt Type [PowerPoint_2000_Fmt] Started 2/
24/2006 9:30:19 AM
Print Powerpoint Document
Print Document Completed 24 Pages 2/24/2006 9:30:52 AM
Print Document E:\Server layout.xls Type [Excel_2000_Fmt] Started 2/24/
2006 9:32:20 AM
Print Excel Document
Print Document Completed 2 Pages 2/24/2006 9:32:23 AM
Retrieve Document 2245
Print Document 2245 Type [Corel_Draw_Fmt] Started 2/21/2006 1:08:40 PM
Warning: File type Corel_Draw_Fmt not supported for tiffing :C:\Temp\tempfile.cdr
Print Document Completed 1 Pages 2/21/2006 1:08:42 PM
Raster Document 2245 Remove Existing Tiff
Attaching Generated Tiff to Document
Retrieve Document 2246
Print Document 2246 Type [CGM_Binary_Fmt] Started 2/24/2006 1:08:43 PM
Print Document Completed 1 Pages 2/21/2006 1:08:45 PM
Raster Document 2246 Remove Existing Tiff
Attaching Generated Tiff to Document
Retrieve Document 2248
Print Document 2248 Type [ASCII_Text_Fmt] Started 2/21/2006 1:08:49 PM
Print Document Completed 4 Pages 2/21/2006 1:08:55 PM
Raster Document 2248 Remove Existing Tiff
Attaching Generated Tiff to Document
Retrieve Document 1453
Print Document 1453 Type [PDF_Fmt] Started 2/21/2006 1:23:53 PM
Print PDF Document
Print Document Completed 1 Pages 2/21/2006 1:23:58 PM
Raster Document 1453 Remove Existing Tiff
Attaching Generated Tiff to Document
Retrieve Document 1044
Print Document 1044 Type [Excel_95_Fmt] Started 2/21/2006 1:29:37 PM
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
10 - 15
zTIFF
Print Excel Document
Print Document Completed 3 Pages 2/21/2006 1:29:42 PM
Raster Document 1044 Remove Existing Tiff
Attaching Generated Tiff to Document
Retrieve Document 1435
Print Document 1435 Type [MS_Word_2000_Fmt] Started 2/21/2006 1:50:42 PM
Print Word Document
Print Document Completed 79 Pages 2/21/2006 1:52:01 PM
Raster Document 1435 Remove Existing Tiff
Attaching Generated Tiff to Document
Print Selection Complete
Completed 3356 Tiff pages of 427 documents in 01:58:16.2931018
Error Messages appearing on slip sheets
Below are a few examples of error messages issued by the zTIFF application. These error messages appear on slip sheets inserted with their associated documents in Introspect when the
zTIFF application can not process a file format.
Unable to tiff the specified file
E:\scheindlin_EDD Sanctions 21st century.pdf
Document Print Aborted
Unable to tiff the specified file
E:\testwebinar.wrf
Error: Unrecognized file type: E:\testwebinar.wrf
Unable to tiff the specified file
E:\Slide in Benefits\Thumbs.db
Error: Unable to open the specified file type OLE_Fmt with KeyView
: E:\Slide in Benefits\Thumbs.db
10 - 16
© 2007 ZANTAZ, an Autonomy company, Introspect Administration Guide, Version 5.3
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising