Acrobat 5
Creating files and forms in Adobe Acrobat
Creating files from a document you created.
Open "Acrobatexamplewin.doc"
This is a word document with 2 bitmapped images and an object
oriented image.
Acrobat really comes in two parts. Acrobat itself which is an
application, and Acrobat Distiller, which looks to the user like
a printer. It's a handy way to think of distiller as a printer, except
what you get out of it is a PDF file rather than a print.
There is also a version called PDF writer that is sometimes
distributed with some applications. Think of it as a crappy printer.
It will create PDF files, but with less accurate reproduction and
less compression.
Windows
Select Print.This dialogue will vary considerably from application
to application.
Acrobat Distiller should be on the list of printers available.
Clicking on Properties will give you options available for our
specific printer. This is normally where you would change page
size, resolution, or select a different tray for special papers.
There are three panels layout, paper/quality and Adobe PDF
Settings.
Layout is common to many printers and allows you to rotate
the page and put multiple pages on a sheet. There is an Advanced
button at the bottom of this panel. An odd characteristic of
Acrobat distiller is that the paper size is selected in the dialogue
box brought up by this button. The other choices on this panel
really are rather advanced for most users.
Paper/Quality is where you usually select the tray the paper
comes from and whether you want the document printed in
black and white or color. These two are usually irrelevant with
Acrobat Distiller. There is an Advanced button on this panel,
but it brings up the same dialogue as the button on the Layout
panel.
Creating files and forms in Adobe Acrobat
Click on Edit Conversion Settings.There are five panels General,
Compression, Fonts, Color, and Advanced.
Under General, the most commonly used setting is Compatibility.
If your document includes color and you think your viewers
might be viewing it with version 3.0 of the reader, choose 3.0
compatible. Documents saved as 4.0 compatible will not show
color in version 3.0. 3.0 compatible files will be slightly larger
and there are limitations to the size of the file and some issues
related to shading styles.. There are no real advantages to
choosing version 5.0 compatible.
There are other settings under General where you can choose
page range if your applications settings don't allow this and set
the default page size for Distiller document.
Adobe PDF Settings is where you find the properties unique
to Acrobat.
There is a menu at the top of this panel to choose Conversion
Settings. These are presets of how the resolution of images in
the document are converted in the PDF document, whether
fonts are include, and compatability with older versions of
Acrobat are selected.
There are four presets, Screen, eBook, Print and Press. You can
edit the settings and save new presets.
In order to understand what the presets are lets look at what
settings you change.
The Compression panel is where you choose how Distiller
converts the bitmapped images in the document to reduce file
size. Color, Grayscale and Monochrome images are set separately.
You can reduce the size of files with bitmapped images by
reducing the resolution of the image. Reducing the size of files
also reduces the sharpness of an image. The goal is to keep
only as much data as is necessary. You can also apply various
file compression schemes which reduce the size of the file. At
the most extreme compression settings (minimum) it can have
an effect on the sharpness of the image.
Most of the time it is desirable to reduce the size of the file by
reducing the resolution of the image to only what's necessary,
but in some cases, such as preparing files for commercial printing,
it's more important to have the necessary resolution than to
reduce file size.
Creating files and forms in Adobe Acrobat
The Color panel adjusts settings that are probably only appropriate
for demanding color applications when you are preparing files
for a commercial press.
The Advanced panel has settings that primarily concern processing
of PostScript files when using Distiller as a standalone application.
The Screen settings preset is used for documents that will only
be viewed on a computer screen. It is set for Acrobat 3.0
compatibility, reduces any image over 108 dpi to 72 dpi and
doesn't include font.
The eBook setting preset is used when the document may be
printed and has slight compromises between sharpness of images
and file size. It is set for Acrobat 4.0 compatibility, reduces any
image over 225 dpi to 150 dpi and includes fonts.
The Print setting is for documents which need to be printed
with quality on a desktop printer. It is set for Acrobat 4.0
compatibility, reduces any image over 450 dpi to 300 dpi and
includes fonts.
The Fonts panel includes an Embed All Fonts check box that
determines whether to include the fonts or not in a document.
Including fonts increases the size of the file. If the reader has the
fonts installed on their computer, Acrobat will use those fonts,
therefore it's unnecessary to include them. If fonts are not
included and they are not installed on the users computer,
Acrobat will substitute it's own fonts. The formatting of the
page remains remarkably consistent, but the appearance of the
font may be different. After you've created a document without
including the fonts, you can uncheck the Use local fonts command
under the View menu to see what it looks like with the subsitution
fonts.
If it's important that the page look exactly the same or if using
specialized cartography, mathematical or music fonts, the fonts
can be embedded in the document. You can choose to Subset
embedded font, where only those characters that are used in
the document are included, which reduces file size but you then
the document can't be edited with the text touch-up tool in
the full version of acrobat.
There is a list of fonts which are nearly universal or so closely
match the Acrobat substitution fonts that are on a list which
Acrobat will never embed. You can choose to add fonts to a
list which Acrobat will always embed or never embed irrespective
of the whether the Embed all fonts box has been checked.
If you don't want to embed fonts at all, uncheck both Embed all
fonts, and Subset embedded fonts.
The Press setting is for the highest quality commercial printing.
It is set for Acrobat 4.0 compatibility, reduces any image over
450 dpi to 300 dpi but uses maximum quality compressin,
includes fonts, and doesn't change color from the settings set
in the application.
When you change a setting, Acrobat prompts you to name and
save it, after which it shows up in the presets.
After you've set the properties of distiller and the options
available in the application, click OK. A standard save dialogue
box will appear. The original name of the document will appear,
which you can change if you want.
Click Save and the new Acrobat PDF document will appear
wherever you indicated it should be saved.
Creating files and forms in Adobe Acrobat
Macintosh.
In the Chooser, select Laserwriter 8 and any Postscript printer
you have installed. Acrobat will use the Postscript Printer
Description for that file. Some printer descriptions for Black
and White printers will render color objects as grey scale,
although some will generate a PDF with full color.
If you don't have a Postscript printer, when you install Acrobat,
a chooser extension called Adobe PS will be installed which
you can select. If no real Postscript printers are available, it will
select a "Virtual Printer"
Set the application parameters as you normally would. Some
more advanced graphics programs allow you to select the PPD
you want to emulate.
Pull down the menu that starts with General and select Save
as file (note you have to select File as the destination also, just
changing the Save as file parameters won't send to document
to a file.)
Choose Acrobat PDF. You can choose whether to include fonts
and whether to make them subsets.
The menus at the bottom let you choose the compression
scheme and maximum resolution for color, grey scale and black
and white images separately.
Select the appropriate Page Setup in your application as though
you were making a print.
When you select Print, at the right top of the dialogue box for
Destination, select File
Note, you can access all the advanced variations in the Windows
version by selecting Save as Postscript file and then opening
Distiller as a separate application.
When you click Save, a standard file dialogue box will appear
allowing you to name the file (if different from the original file
name), Laserwriter 8 will process the file, launch D istiller and
save the PDF file wherever you indicated it should be saved.
Creating files and forms in Adobe Acrobat
Print the Acrobatexamplewin.doc file to distiller.
Under Document menu, select Crop pages, check Remove
White Margins, Page range all.
Open Adobe Acrobat and view the file.
Zoom in to view fonts and object oriented graphic.They remain
sharp at any magnification.
Under the View menu, select Full screen. Advance through
pages with arrow keys. Escape key returns to normal viewing
mode.
Compare file sizes with the original Word document.
Close.
Open Acrobatexamplewinnofonts.pdf. and compare.
Inserting, deleting, extracting and replacing
pages in a PDF file
Under View menu deselect Use local fonts to see how it looks
with substitution fonts.
Compare file size with fonts included PDF and Word document.
Creating PDF's from Paper document.
Scanning directly into Acrobat
You can scan pages directly into Acrobat if your scanner came
with a Photoshop plug-in (most do) Open scan to new PDF.
note that it could be appended to a current document.
Open document you created from Acrobatexamplewin.doc.
Under Document menu, select Insert pages. Select the document
you printed through Distiller from 125dpi24bit.tif.
Choose where in relation to original page you want it. (Note
After means after this page, not after all pages.
Under Document menu,
Extract pages creates separate Acrobat file out of selected
pages,
Look at handout examples of resolution on print and screen.
Delete pages deletes selected pages
If Image is grey scale or color or uses complicated graphics, use
125 dpi full color.
Replace pages, replaces selected pages.
If Image is only black and white with simple lines, use 300 dpi
and Black and white (1 bit)
After all these manipulations it's OK to just save in Acrobat,
since they have all been "distilled" already.
Opening an existing scan as an acrobat file
Select Open, change files of type to All
Rearrange pages in Acrobat
Open 125dpi24bit.tif. This is exactly comparable to scanning
into acrobat.
Click on Thumbnail tab. Click on thumbnail and drag to rearrange
pages.
(Note, if you choose Open as Acrobat, if the file is an uncompressed
bitmap like a TIFF or BMP, you can apply compression settings, but
not downsampling with the Settings button)
Under Document menu select Rotate Pages, then from menu
180 degrees. You can choose to limit this to only horizontal
(landscape) or vertical (portrait) pages.
Save in Acrobat.
Print to Distiller with ebook settings.
Compare file sizes.
Close file.
Cropping pages in Acrobat
Open acrobatppt.pdf
Under Document menu Rotate pages Clockwise 90 degrees,
Page range all.
Creating files and forms in Adobe Acrobat
Copying from Acrobat
Select graphic selection tool
Drag out selection area, include
type and image, Copy
Select Column select text tool. You get the I beam with a
rectangle cursor. Select an area like you would a graphic. Only
the text in the selected area is selected as text
Text is searchable with the Find command under the Edit menu
Go back to Word, Paste special. Whatever you copy gets pasted
in as a single image.
Note: under file menu, all inserted images can be exported as TIFF,
JPEG, or PNG files.
Select Text Select tool.
Select some text..You
get the I-Beam cursor,
but all columns are
selected when you try
to select multiple lines.
With the Text touch up tool, text within an Acrobat file can
be edited, but only within a single line. You would have to use
copy and paste to move some text from one line to another.
The Text touch up tool will only work if the entire font has
been embedded in the document, or if you have the font
installed on your computer.
Creating files and forms in Adobe Acrobat
Links to other documents
Select Link tool. Select an area. A
dialogue box appears which includes
several types of links including linking
to other files or web sites. You can
choose to have these links outlined
or not. If you choose to not have
them outlined (invisible rectangle)
They are not indicated in any way except that the cursor turns
into a hand with a pointing finger when you move over it.
Links you have created in the original application will remain
active and be indicated in the way they were in the original
document.
When you link to a website, you can choose to open it in
Acrobat or Web Browser. If you open in Acrobat, it will convert
the page to a PDF which you can save if using the full version
of Acrobat.
Bookmarks
Click Bookmarks tab
Under Bookmark menu, select New Bookmark. It appears as
Untitled. Double click on it and edit the name of the bookmark.
Go to another page and click on that bookmark. It will return
you to the top of that page.
Choose Text select tool. Scroll down to “Creating forms”,
select “Creating forms” and then New Book mark. Bookmark
appears with selected text as it’s name.
Go to another page.
Click on Creating forms bookmark, Acrobat jumps to a page
view where “Creating forms” is visible.
Go to Scanned page. Choose the Graphic Select tool. Select
area at bottom of page. Create New bookmark. It appears as
untitled, because this isn't text, just a picture of the text.
Edit the name of the bookmark.
When you select the book mark from another page, it will take
you to the area that was selected when you created the
bookmark.
Bookmarks return you to page magnification in which bookmark
was created.
To rearrange bookmarks, click on the
bookmark and drag. If you drag the
bookmark to the right of another
bookmark icon, it will become nested
under that bookmark. Plus and minus
marks open and close nested
Creating files and forms in Adobe Acrobat
Creating Forms in Acrobat
First you have to create the form in whatever application you
are familiar with.
Make sure the user will know where to fill in a text field. For
short answers, you can use a line like on any form. For longer
responses it might be better to put a box around it. You can
add borders and check boxs as properties of a form field, so
you don't have to draw these in your original document. Be
careful on how you phrase instructions so the user knows what
to do to fill in in onscreen and submit it on line if it's set up that
way.
Keep in mind that text fields are all rectangles and can't have
a big indent. If you ask a short question, you can't have the text
field begin on the line the question is on and then wrap to the
beginning of the line below it.
Open coolnessscale.pdf
In order to create form
fields, select the Forms tool.
The cursor will will change
to a cross hair.
In order to create a form
field, click and drag the area you want the field to occupy . (The
size is editable later)
As soon as you let go of the mouse a dialogue box pops up for
you to specify the properties of the field.
To the right of the name field is the Type field. The panels and
options that appear in the rest of the dialogue box will change
depending on the type of field it is.
If you enter something in the in the Short Description Box it
will pop up as a note when the cursor is held for a second over
the field.
Text fields
Appearance.. You have a choice whether to have a border or
fill (or not) and choose the width of the border or not.- Note:
the default is thick. Use thin unless you want to emphasize a
certain field.
You can choose the typeface and the size and color that text
placed in a field appears in. The top of the menu includes faces
that Acrobat considers universally available. If you choose any
other typeface. It has to be embedded 100% or installed on
the users computer in order to be displayed correctly.
You can choose to make the field read only so the user can't
change it and choose whether it is visible or not.
For example you may have respondents categorized and you
don't want them to be able to alter that. You may not want
them to know how they are categorized so you might want
the field hidden. Later we'll see that text files can be limited
to numbers and the values of fields can be calculated. You may
not want the user to see the result of the calculation.
Note: in order for the contents of a hidden text field to be saved,
it either has to be generated from calculations on other fields or
set as the default value of that field (under options). If you create
a visible field, go back to the browsing tool and fill it in, then go
back to the forms tool and hide it, the text in the field will not be
retained.
Creating files and forms in Adobe Acrobat
Check box fields
Check box fields are for lists where more than one option can
be selected.
Appearance Note that the default border is thick. Use thin.
There are no options for different fonts since selecting a check
box fills it with characters that can be selected under options.
Options: You can choose the style of what appears (X, filled in,
check mark) when the box is checked.
You can give it a value. The default is yes, but could be other
text, or a numerical value that could be calculated in another
field.
Aligning fields
Options: You may wish to start with a standard value. The
default value will appear in the field. In order to change it the
user has to select the text and type over it. If you wish to have
a hidden field with some contents, you have to enter it here.
You can choose to left (most text) right (most numbers and
some text columns) or center align the text the user enters.
The normal behavior of a text field is for the text to scroll to
the left as you exceed the size of the text field. There are no
scroll bars. In order to review the text that has scroll out to
the left of the field, the user must use the arrow keys. It will
remain on one line no matter how big a text field you've created.
You can copy and past fields and change the name and value
so they all are the same size. (If you don't change the name,
they will behave like radio buttons, that is, you can only check
one.)
Under the View menu, you can choose to display a Grid. The
layout grid can be modified with the Preferences...General
command found under the Edit menu. You can zoom in for a
more precise view also.
You can select
multiple fields and
align them with
the Forms
command under
the tools menu
Checking multiline, will wrap the text to the next line until the
size of the field has been fill, then it will scroll off the top. The
user can review using the arrow keys.
If Do not scroll is checked (whether multiline is checked or
not) the user will be limited to the width of the field (not
multiline) or the width and height of the field (multiline is
checked)
Radio Button fields
Very similar to Check boxes except that they must all have the
same name, but have different export values.
You can also limit the field to a specified number of characters
(ID numbers, etc.)
Combo Boxes and List Boxes
Unless Do not spell check is checked, Acrobat will flag terms
not in it's spelling dictionary (proper names) similiar to the way
Office documents do, by drawing a wavy red line underneath
them. The line doesn't appear until the field is deselected.
Allow the user to choose one of several options. Combo boxes
appear as a pull down menu. In list boxes all the options are
visible, but the user has to click on the appropriate choice which
is then hightlighted.
Format You can limit the field to certain formats. If the user
attempts to do something else, nothing appears in the field and
Acrobat beeps (Use instructions and brief descriptions)
Note: you can't change a field from check box to list box without
losing all the options.
Calculate You can do simple math with several fields. For
example, the user could fill in the quantity field and that value
could be multiplied by a read only price to yield a total field
that automatically updated.
Signature fields
Signature fields can potentially be used like any signature, but
require some sophistication and understanding of the process
by the user as well as other communication via email to verify
the signature.
Creating files and forms in Adobe Acrobat
Submitting forms
With Acrobat Reader you can only print a filled in form. It cannot
be saved. With the full version, the form can be saved.
Form data can be submitted electronically, but this requires
software residing on a server. At UW Oshkosh we have two
methods–"mailto" and "write to"
In both cases in order to submit the form the user must be
using the full version of Acrobat, or version 4 or 5 of the reader
as a browser plug-in. If using the standalone version of the
reader, a submit button won't work.
Just double clicking on a link on a web page will automatically
launch the plug in if it's installed.
If the form is supplied as a file (on a CD), most browsers will
find the document with the Open command and launch the
plug in.
Of course, the computer must be connected to the internet in
order to submit data.
Setting up a form that can submit data.
Submit button field.
Create a field and choose Button as type
In the Options panel you can specify the text that appears on
the button, such as "Click here to submit your information" or
use a graphic icon you've created in another applicaton as a
submit button.
Under Actions you have to click on the Add button, and then
select Submit form. A button will appear to Select URL.
The URL should be that of the CGI on the server that will
process that data. At UW Oshkosh. we have mailto.cgi which
will send you the results in an email, or writeto.cgi which will
write the data to a delimited text file which you have to get
created for you by Academic Computing. In either case, HTML
should be the Export Format.
Notice that you can select only specific fields to be returned.
With the mailto and writeto CGI’s, even if you check Include empty
fields, unchecked check boxes will not have values returned.
Creating files and forms in Adobe Acrobat
Instead of check boxes you could use yes/no pairs of radio
buttons with no selected as the default.
Unlike web forms, with these CGI’s, Acrobat does not necessarily
return data in the order it appears on the form. Therefore it’s
a good idea to number your fields, starting with 01. Acrobat
Reader 5 will return the data in the correct order, Reader 4
returns it in what appears to be a random order (although
consistent within any one form), and it’s fairly easy to sort the
data back into the correct order if you’ve named the fields
correctly.
In either case you have to create a field named to which for the
mailto.cgi must contain the email address you want the data
sent to and the name of the file if using the writeto.cgi.
These fields can be hidden, but remember, in order to save the
contents of a hidden field, it must be filled in as the default value.
For the mailto.cgi, you may wish to include a from field, which
will appear as the sender and a subject field, which will appear
as the subject.
In order to submit data, the user has to be using version 4 or
5 of the full version of Acrobat, or version 4 or 5 of the Acrobat
Reader as a browser plug-in. When the reader is installed, it is
configured both as a browser plug-in and a stand alone application.
If you access the form from a web page, Reader automatically
launches as a browser plug-in. If you double click on a file on
a disk or other storage device, the stand alone version will
probably launch. Most browsers have an Open command that
will open PDF files in a browser window. You may have to select
all files in the files of type window. On a Macintosh, if you drag
the file icon from the finder into a browser window, it will launch
the plug-in.
Of course the computer must be connected to the internet.
When the user clicks the submit button, Acrobat displays what
data was submitted, so if you’re using any hidden fields calculated
from other field, you may want to encode the field name if you
don’t want the user to know those results.
Saving forms
If the user is using Acrobat Reader, they can only submit or print
a filled in form. With version 5, a copy of the empty form can
be saved to be filled in later.
With the full version of Acrobat, the filled in form can be saved,
including the report on what data was submitted..
Full color (24 bit) 125 dpi
Full color (24 bit) 72 dpi
Black and white (1 bit) 300 dpi
Some size comparisons
Word document,1 page with photo image, screen shot and graphic
Printed through Distiller
with ebook settings, fonts included
with ebook settings, fonts not included
with screen settings, fonts included
Word document, 3 pages no images
Printed through Distiller
with ebook settings, fonts not included
with ebook settings, fonts included
148 K
204 K
116 K
172 K
84 K
20 K
104 K
Scanned image, 1 page, combination of pictures and text
Full color (24 bit) scan at 125 dpi
Saved in Acrobat
Printed through Distiller
with ebook settings,
with screen settings
Black and white (1 bit) scan at 300 dpi
Saved in Acrobat
Printed through Distiller
with ebook settings,
with screen settings
1.9 MB
152 K
72 K
448 K
420 K
420 K
Scanned image, 1 page, text only
Black and white (1 bit) scan at 300 dpi
Saved in Acrobat
Printed through Distiller
with ebook settings,
with screen settings
68 K
60 K
60 K
When scanning pages for Acrobat,
If the document includes only black text and black and white (line) art,
scan at Black and White at 300dpi.
If the document includes any pictures or grey scale graphics
scan at Full color at 125 dpi.
1
Adobe Acrobat 5.0
Reducing the Size of Adobe PDF Files
Although Adobe PDF files are generally smaller than
their source documents, you may wish to reduce file size
further. There are many reasons for wanting your
Adobe PDF file to be as small as possible: you might
want to e-mail the file to someone, fit it onto a floppy
disk, or put in on a web server where a quick download
is important. However, reducing file size can sometimes
compromise quality or features. Your own priorities
will determine to what degree you follow the suggestions below.
Screen Produces the smallest files. This option applies
compression to graphics to make them suitable for
on-screen display. As a result, a PDF created using this
option may not produce suitable results when printed
using an office printer.
eBook Produces files that may be viewed on screen or
printed out. But a PDF created using this option
produces a larger file. To reduce file size, you can choose
not to embed fonts and to set a lower resolution for
graphics than the screen Job Option.
Press Retains the most information about graphics
Pre-conversion tips
Whatever method you use to create an Adobe PDF file
from a source document, the file will be processed by
Acrobat Distiller. Basically, Acrobat Distiller converts
your source document to a PostScript file, which it
sends to a printer driver to “print” to a PDF file.
For convenience, Acrobat Distiller comes with several
predefined settings for creating Adobe PDF files, called
“job options.” These settings are designed to balance
file size with quality, depending on how the PDF file is
to be used.
Choosing the proper job option
Among other things, job options control how graphics
are compressed, how much font information is
embedded in the file, and whether the file is optimized
for the Web.
Become familiar with Distiller job options by launching
Distiller and choosing Settings > Job Options and
clicking through the job option tabs, as well as by
referring to the chapter “Distiller Job Options” in
Acrobat 5.0 online help.
and fonts and creates the largest PDF files. A PDF
created with this job option is intended to be used by
commercial printers for high-end, professional print
purposes.
Customizing job options for smaller files
Once you understand how the job options work, you
can choose the best job option for your Adobe PDF
file. You can further customize an existing job option
to provide the best results for you. When you find the
best settings for your purposes, save them as a new
job option. This customized setting will then appear
as one of the job option choices in the Distiller Job
Options menu.
Consider making the following changes to your
Job Options file in order to reduce the file of the
resulting PDF:
General tab
• Uncheck “Embed Thumbnails”
• Check “Optimize for Fast Web View.”
• If your document contains a vector object or an EPS
file with type, consider lowering the resolution. You
can enter a value from 72 to 4000.
Note: low-resolution setting can cause banding in
gradients and change the positioning of objects slightly.
Help
ADOBE ACROBAT 5.0 2
Reducing the Size of Adobe PDF Files
Compression tab
To access Job Options in the Distiller Printer (Windows):
• Check “Compress Text and Line Art”
1 Click Start and choose Settings > Printers.
• If the file contains images, lower the dpi settings for
2 Right-click on the Acrobat Distiller printer icon and
choose Properties (Windows 95, 98, ME) or Document
Defaults (Windows NT 4.0) or Printing Preferences
(Windows 2000).
whichever types of images are present in the
document (Color, Grayscale and Monochrome)
• Consider selecting “Minimum” for Quality.
Refer to “Applying Compression and Resampling
to PDF Files” in the Acrobat Help Guide for more
information.
Fonts tab
• Remove fonts from the “Always Embed” list, if any are
present. Fonts in the Always Embed list will be
embedded in the PDF, even if the font is not used in
the document. This can increase file size.
• Embedding and Subsetting fonts can increase file
size. Consider whether or not it is necessary to
Embed All Fonts or even a Subset of the fonts in your
particular situation. If you will be sharing this PDF
with someone who will already have the fonts used in
the PDF installed on their system, embedding fonts
might not be necessary,
Finding your Distiller driver
The location of the Job Options or Conversion Settings
depends on which method you are using to create a PDF
file. On Windows, the Distiller application, Distiller
Printer, and PDFMaker (Convert to Adobe PDF) all
have different interfaces for choosing Job
Options/Conversion Settings, and these settings
operate independently from each other. For example, if
you change the Job Options in the Distiller application,
but then make your PDF by printing to Distiller Printer,
your Job Options will not be applied.
To access Job Options in the Distiller Application (Windows
and Mac):
1 Launch the Distiller application.
2 Choose Settings > Job Options, or select a predefined
Job Options file from the pop-up menu in the Acrobat
Distiller application.
3 Select the Adobe PDF Settings tab to find the
Conversion Settings button.
4 Click the Edit Conversion Setting button and in the
Job Options dialog you will see the various conversions
settings grouped under tags identifying different
categories of settings.
To access Job Options in the PDFMaker macro (Windows,
Microsoft Office only):
In Microsoft Word, Excel or Powerpoint choose
Acrobat > Conversion Settings. The job options appear
in the Conversion Settings drop down menu. To
customize the job option that is displayed, click Edit
Conversion Settings.
Note: The Acrobat menu is displayed in Microsoft Office
applications if PDFMaker 5.0 has been installed. Acrobat
5.0 automatically installs PDFMaker during installation
of the full Acrobat application, provided the Microsoft
Office application was installed on the same hard drive
prior to installing Acrobat 5.0.
Post conversion file reduction
If you no longer have access to the source file from
which an Adobe PDF file was created, you will need the
full version of Adobe Acrobat 5.0 in order to reduce the
size of an existing Adobe PDF file. Acrobat Reader 5.0 is
not able to create or modify PDF files.
Using Save As (instead of Save)
If you have made changes to your PDF file in Acrobat
5.0, use Save As to reduce the file size. Using Save
repeatedly during the process of working with a PDF
file can cause the file size to increase, because during
Save, changes are added to the end of the PDF file.
Performing a Save As will linearize the PDF file.
Linearizing a file is the process of removing saved
changes from the end of the file, and moving them to
the correct page.
Help
ADOBE ACROBAT 5.0 3
Reducing the Size of Adobe PDF Files
Unembedding Thumbnails
Using FDF (Forms Data Format)
Even though Acrobat automatically draws thumbnails
when the thumbnails pane of a PDF file is opened, the
creator of the PDF may have chosen to embed the
thumbnails. Embedding thumbnails increases file size
by approximately 3k per thumbnail. You can reduce the
file size of a multipage PDF document by removing the
embedded thumbnails without losing the convenience
that thumbnails provide.
If your PDF file contains comments or form data, you
can export them as an FDF file. This option is useful if
the person who will be receiving your PDF has a copy of
the original file and only needs the comments or form
data. The data in the FDF file can be easily imported
back into the PDF document. Exporting the comments
or form data as an FDF greatly reduces the amount of
data that needs to be sent. This can be especially useful
when you are using e-mail to send comments back and
forth, or to send data from a filled in form.
To remove Embedded Thumbnails, open the Thumbnails pane and open the Thumbnails palette menu.
Choose “Remove Embedded Thumbnails.” and save
using the Save as command.
Note: Some older versions of Acrobat Reader, as well as the
current version of Acrobat Reader for Pocket PC, do not
automatically generate thumbnails. If you want thumbnails to be available for users viewing your PDF file on a
handheld device, or using previous versions of Acrobat
Reader, you will want to retain embedded thumbnails.
Optimizing for Fast Web View
Optimizing your PDF files minimizes file size and facilitates page-at-a-time downloading. When you optimize
a document, Acrobat removes any repeated images in it
and replaces them with pointers to the first occurrences
of those images. Even if your PDF is not going to be
viewed on the Web, it is still a good idea to optimize
your file to reduce file size.
To optimize a file, choose Edit > Preferences > General.
On the left panel of the Preferences dialog box, select
Options from the list. On the right panel, check Save As
Optimizes for Fast Web View. Now save using the Save
As command.
Note: For details on how to optimize a group of PDF files
via a batch process, refer to the Acrobat Help section
“Optimizing or creating Fast Web View files”.
Alternate strategies
If after removing all unnecessary components and
optimizing your PDF file is still too large, there are
some other things you can do to reduce the file size
even further.
For details on exporting comments and form data, see
PDF Forms in Acrobat 5.0 Online Help.
Removing extra pages
If the PDF file contains unneccessary pages that you
wish to eliminate, you can do this easily with Acrobat.
To remove pages, go to Document > Delete Pages. Select
the page number of the page or pages you wish to
remove. Save using the Save As command. (Save with a
different name if you want to retain the original PDF.)
Splitting the document into smaller files
If you are having trouble e-mailing a large PDF file, or
fitting it onto removable media (such as a floppy disc),
consider splitting the PDF file into two or more separate
PDF files. Again, save using the Save As command (and
save with a different name to retain the original).
To split a document:
1 Choose Document > Extract Pages.
2 Select the numbers of the page or pages you wish
to remove.
3 Use File > Save As to save your file. (It is recommended that you save the file with a different name than
the original, so that your original PDF will be retained).
Note: The extracted pages will be saved to a new file in the
same folder as the current PDF document, with the title
“Pages from” and the name of the PDF file. You should
change the name of the file to something more descriptive
before extracting additional pages
4 Repeat steps 1 to 3 until all sections of the PDF have
been saved into separate, smaller files.
Help
ADOBE ACROBAT 5.0 4
Reducing the Size of Adobe PDF Files
Removing Tags
To remove tags:
If you are creating a PDF file with PDFMaker
(Windows, MS Office applications only), there is an
option to Embed Tags in PDF (under the Acrobat menu
> Change Conversion Settings > Office tab > Embed
Tags in PDF). You can uncheck Embed Tags in PDF to
reduce PDF file size. This will, however, compromise
accessibility, reflow, and repurposing features.
1 Open the tags palette (Window > Tags)
PDF files created with Web Capture (File > Open Web
Page) can also create tags if the Add PDF Tags checkbox
is selected under Conversion Settings. Unchecking this
checkbox when converting a Web page to PDF will
reduce PDF file size removing the tagged structural
information about the document.
2 Click the + (plus) sign next to Tags Root to expand
the document structure.
3 Select the tag right beneath Tags Root, and delete it.
4 Save the file with a different name than the tagged
file, retaining the structural information in the original
document.
Note: For more information on Tagged PDF, refer to
the Acrobat Help section “Repurposing Adobe PDF
Documents”.
Once a document has been created as a Tagged PDF,
you can remove the tags from the Tags palette, and
reduce the size of the PDF file. Again, only do this
if you are certain that accessibility, reflow, or the need
to repurpose the contents of the document are not
a requirement.
Help
ADOBE ACROBAT 5.0 1
Converting Adobe® PDF documents to other formats
Adobe Acrobat 5.0
Converting Adobe PDF documents to other
formats
®
With Adobe Acrobat® 5.0, you can easily convert the
contents of an Adobe PDF document for use in other
applications. Tagged Adobe PDF documents in
particular allow you to save your document to other
formats, such as Rich Text Format (RTF), reflow your
file’s contents into different-sized devices, such as an
eBook reading device, and make your document’s
contents accessible to the motion and vision challenged
through the use of a screen reader for Windows®.
To capture Image Only files and convert to searchable text
in Windows:
1 In Acrobat 5.0, choose Tools > Paper Capture.
2 Specify the pages you want to capture, and then
click OK.
To capture Image Only files and convert to searchable text
in Mac OS:
1 In Acrobat 5.0, choose Tools > Paper Capture Online.
2 Follow the on-screen instructions.
Determining if your PDF document
contains text
Before you convert a PDF document, you need to
determine if the PDF document is an Image Only PDF
document. An Image Only PDF document is one that
has been scanned using a flatbed scanner—it contains
no actual text, only a picture of the text. Image Only files
cannot be converted directly to other formats.
To determine if your PDF document contains text:
Open the PDF document in Acrobat 5.0 and do one of
the following:
• Choose File > Document Properties > Fonts, and
click List All Fonts. If no fonts are listed in the
Document Fonts dialog box, then the PDF document
contains no text.
• Select the text select tool
and drag across the text
to try to highlight it. If the text will not highlight,
your PDF document does not contain real text.
For detailed information about the Paper Capture
plug-in, see “Capturing pages to convert to searchable
text” in Acrobat 5.0 online Help.
You can also capture pages using Adobe Acrobat
Capture®. See the Adobe Web site for more information.
Converting Adobe PDF documents
to other formats
You can convert PDF documents to other formats, such
as RTF, and reuse your document’s contents in other
applications. For example once you convert a PDF
document to RTF, you can open the RTF file in a wordprocessing application such as Microsoft® Word.
Note: For the best format output in RTF, it is recommended that your PDF document be both structured and
tagged. See, “About structured and tagged Adobe PDF
documents” on page 2.
To convert a PDF document to another format:
Converting Image Only files to searchable text
1 Choose File > Save As.
If your PDF document is an Image Only PDF
document, use the Acrobat Paper Capture plug-in to
“capture” the pages in the file and convert to text, which
allow you to search, edit, and copy the text.
2 Enter a filename, specify a location for the new file,
and choose a file type from the Save as Type pop-up
menu (Windows) or Format pop-up menu (Mac OS).
3 Click Save.
Note: If you do not have the Acrobat Paper Capture plugin installed, you can download it from the Adobe Web site.
Tutorial
ADOBE ACROBAT 5.0 2
Converting Adobe® PDF documents to other formats
Opening converted PDF documents
Once you’ve converted the PDF document to another
format, you can easily open it in another application
that supports the file type you created.
To open a converted PDF document in another application:
1 Open the application, and choose File > Open.
2 Locate the converted file, and click Open.
Note: If you do not see the file listed in the Open dialog
box, make sure that you are able to view all file types.
If the text in the new file comes out as gibberish (e.g.,
lines, boxes, or random letters, numbers and symbols),
this is an encoding problem and the application you are
trying to open the file with may not support the file type.
Structured PDF documents Structured PDF
documents recognize paragraphs and basic text
formatting, but not lists or tables. You can’t reflow the
text from structured PDF documents onto smaller
screens, such as those on a Palm or Windows CE device.
Structured PDF documents can be accessed using a
screen reader for Windows, but without the reliability
of tagged PDF documents.
Tagged PDF documents Tagged PDF documents
include the recognition of paragraphs, basic text
formatting, lists, and tables. You can reflow tagged
PDF documents so that they are readable on smaller
screens, such as those on a Palm or Windows CE device.
Tagged PDF documents have been optimized for accessibility, so they can be accessed reliably using a screen
reader for Windows.
To resolve encoding problem:
To determine if a PDF document is tagged:
Do one of the following:
• Save the PDF document as a different file type.
• Open the converted file in an application that
supports the file type that you created.
1 Open the PDF file in Acrobat 5.0.
2 Choose File > Document Properties > Summary.
Tagged PDF information is displayed in the bottom
right corner of the Document Summary dialog box.
About structured and tagged Adobe
PDF documents
There are three types of Adobe PDF documents:
unstructured, structured, and tagged. These file types
differ in what they contain and how their contents can
be used. The more structured information the PDF
document contains, the more options you have for
reusing its contents. For more information, see “About
the different types of Adobe PDF documents” in the
Acrobat 5.0 online Help.
Unstructured PDF documents An unstructured PDF
document recognizes paragraphs, but not basic text
formatting, lists, or tables. You can’t reflow the text from
unstructured PDF documents onto smaller screens,
such as those on a Palm OS® or Windows CE® device.
Unstructured PDF documents aren’t reliably accessible
using a screen reader for Windows.
Creating structured Adobe PDF documents
You can create structured PDF documents in some
authoring applications, including Adobe FrameMaker®
6.0 or Adobe PageMaker®7.0. For example, in
FrameMaker, you can create a structured PDF
document using the Save As command, or by printing
your document to PostScript®, and then converting it to
PDF using Acrobat Distiller®. You can also use the
Convert to Adobe PDF macro in Microsoft Word to add
structure to a PDF document. For more information on
creating PDF documents, see the documentation that
came with your application.
Note: Once you have created a structured PDF file, open
the file in Acrobat 5.0, and then choose Document > Make
Accessible to add tags.
Tutorial
ADOBE ACROBAT 5.0 3
Converting Adobe® PDF documents to other formats
Creating tagged Adobe PDF documents
When you tag a PDF document the structural information of the file is embedded into the PDF, which allows
better viewing when reflowed, or read by a screen reader.
Note: Tagging a PDF document will significantly increase
the file size.
To create a tagged PDF document using Microsoft Office
2000 or Microsoft Office XP in Windows:
1 Choose Acrobat > Change Conversion Settings.
2 Select the Office tab, select Embed Tags in PDF, and
then click OK.
3 Do one of the following:
(such as headings) when opened in another application; however, the application may not recognize
the headings. For example, if you tag an unstructured
PDF document, convert it to an RTF file, and open it
in Microsoft Word, the headings in your file may not
correspond with the headings in Microsoft Word.
What would be a Heading 1 in the PDF document is
Normal in Microsoft Word.
• Some elements in the file (such as paragraph
alignment and bullet spacing) may be ignored only
because this type of structure isn’t recognized in
the tags.
To create a tagged PDF document directly from one or more
Web pages using Acrobat 5.0 in Windows or Mac OS:
• Choose Acrobat > Convert to Adobe PDF.
• Click the Convert to Adobe PDF button
• The file will maintain some of its basic structure
.
To create a tagged PDF document using Acrobat 5.0 in
Windows:
1 Choose Document > Make Accessible. The Make
Accessible plug-in will analyze your file and place the
appropriate tags based on its analysis.
Note: If you do not have the Make Accessible plug-in
installed on your computer, you can download it from the
Adobe Web site.
2 Choose File > Save.
There are some limitations to using the Make Accessible
plug-in:
1 Do one of the following:
• Choose File > Open Web Page.
• Select the Open Web Page button
.
2 Type the URL or click Browse to locate the Web page.
3 Click Conversion Settings, and then select Add
PDF Tags.
4 Click OK, and then click Download.
For more information about the Open Web Page
command, see “Converting Web pages by specifying a
URL” in the Acrobat 5.0 online Help.
Note: When working in a Mac OS environment, you
cannot tag other types of PDF documents, only Web pages.
• Tagging an unstructured file may not tag the file
elements 100% correctly, particularly with complex
formats. Remember that Acrobat is trying to tag the
file as logically as possible.
Adobe, the Adobe logo, and Acrobat are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or
other countries. Windows is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries.
Macintosh is a trademark of Apple Computer, Inc., registered in the United States and other countries. Palm OS is a registered trademark of
Palm, Inc. ©2002 Adobe Systems Incorporated. All rights reserved.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising