Yost Labs MoCap Studio User`s Manual

Yost Labs MoCap Studio User`s Manual

Yost Labs MoCap Studio

User’s Manual

Yost Labs

630 Second Street

Portsmouth, Ohio 45662

(740) 876-4936

Contents

1 Welcome

2

2 Overview

2

2.1

MoCap Studio Panels . . . . . . . . . . . . . . . . . . . . . . .

2

2.2

Menu Bar . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

3

2.3

Side Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

7

2.4

Renderer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

8

2.5

Inspector Panel . . . . . . . . . . . . . . . . . . . . . . . . . .

9

2.6

Timeline . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

12

2.7

Stream Panel . . . . . . . . . . . . . . . . . . . . . . . . . . .

13

2.8

Hotkeys . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

15

3 Windows

16

3.1

Create Skeleton . . . . . . . . . . . . . . . . . . . . . . . . . .

16

3.2

Add Bone . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

17

3.3

Color Settings . . . . . . . . . . . . . . . . . . . . . . . . . . .

18

3.4

Connected Devices . . . . . . . . . . . . . . . . . . . . . . . .

19

3.5

About . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

20

3.6

Report a Problem . . . . . . . . . . . . . . . . . . . . . . . . .

20

3.7

Check for Updates

. . . . . . . . . . . . . . . . . . . . . . . .

21

4 Getting Started

22

4.1

Creating a Skeleton . . . . . . . . . . . . . . . . . . . . . . . .

22

4.2

Editing the Skeleton . . . . . . . . . . . . . . . . . . . . . . .

22

4.3

Recording Data . . . . . . . . . . . . . . . . . . . . . . . . . .

23

4.4

Playing Data

. . . . . . . . . . . . . . . . . . . . . . . . . . .

24

4.5

Exporting Data . . . . . . . . . . . . . . . . . . . . . . . . . .

24

5 Troubleshooting

25

5.1

A newly created skeleton does not stream. . . . . . . . . . . .

25

5.2

The skeleton stopped responding in the middle of recording. .

25

6 Contact Us

25

1

1 Welcome

Welcome to the Yost Labs MoCap Studio. The Yost Labs MoCap Studio enables users to quickly and easily record animation data from both the Yost

Labs PrioVR Suit and the Yost Labs 3-Space MoCap Suit. It allows users to export the recorded data to various formats including BVH and FBX.

2 Overview

2.1

MoCap Studio Panels

1. Menu Bar – The Menu Bar gives access to many of the MoCap Studio’s features. The Menu Bar has items that allow the creation of skeletons, importing and exporting of animations, updating of the studio, and

more. Section 2.2 has more information on the features of the Menu

Bar.

2

2. Side Menu – The Side Menu gives access to tools for manipulating the skeleton through the Renderer, for changing the view of the Renderer, and gives information on whether the attached device is streaming or

not. For more information on the Side Menu please refer to section 2.3.

3. Renderer – The Renderer provides a view of the skeleton and animations. Using tools from the Side Menu allows you to manipulate the skeleton and animations shown. More information on the Renderer can

be found in section 2.4.

4. Inspector Panel – The Inspector Panel gives details on the currently selected bones, or on devices attached to the computer. The selected bones attributes can also be modified through the Inspector Panel.

Details on the Inspector Panel can be found in section 2.5.

5. Timeline – The Timeline controls playback and recording of animations.

The Timeline’s features are described in section 2.6.

6. Stream Panel – The Stream Panel allows users to control aspects of streaming data from the attached suit. The Stream Panel’s utilities

are described in section 2.7.

2.2

Menu Bar

1. File – Contains importing and exporting of animations along with creation of new scenes and exiting of the MoCap Studio.

(a) New Scene – Removes all animations, skeletons, and devices from the scene.

(b) Import Animation – Allows importing of an animation from FBX,

BVH, and TSH file formats.

(c) Export Animation – Allows exporting animations to FBX, BVH, and TSH file formats.

(d) Export All Animations – Allows exporting of every animation in the animation select to FBX, BVH, and TSH file formats.

(e) Exit – Exits the MoCap Studio.

2. Edit – Contains utilities for undo, redo, and bone selection.

3

(a) Undo – Has the ability to undo changes in the inspector panel.

(b) Redo – Has the ability to redo changes in the inspector panel.

(c) Select All – Selects the root bone of the skeleton.

(d) Deselect – Deselects all bones in the skeleton.

(e) Parent – Selects the parent of the currently selected bone.

3. Skeleton – Contains utilities for the creation, import, export, and modification of skeletons.

(a) New – Opens the Create Skeleton window. The Create Skeleton

Window allows users to create a standard skeleton and attach a suit to the skeleton. The Create Skeleton window is described in

section 3.1.

(b) Load Skeleton XML – Loads a skeleton from an XML file.

(c) Load Device XML – Loads a device layout from an XML file.

(d) Save Skeleton XML – Saves the current skeleton to an XML file.

(e) Save Device XML – Saves the current device layout ot an XML file.

(f) Import – Imports a skeleton from a BVH, FBX, or TSH file.

(g) Export – Exports a skeleton to a BVH, FBX, or TSH file.

(h) Calibrate – Calibrates the attached suit to the skeleton’s t-pose.

(i) Add Bone – Opens the Add Bone window. The Add Bone window allows users to add a new bone to the skeleton. The Add Bone

window is described in section 3.2.

(j) Remove Bone – Removes the selected bone from the skeleton.

4. Settings – Contains settings for the renderer, units, and sensors.

(a) Show Grid – Toggles the grid in the Renderer.

(b) Show Watermark – Toggles the PrioVR watermark in the Renderer.

(c) Rotate Logo – Toggles whether or not the side menu logo rotates while streaming is active.

(d) Units – Changes what units the MoCap Studio uses.

4

i. Standard – Distances will be displayed in inches.

ii. Metric – Distances will be displayed in centimeters.

(e) Color Settings – Opens the Color Settings window. The color

Settings allows the user to change the colors of the renderer, grid, and skeleton. The Color Settings Window is described in section

3.3.

(f) Bone View – Changes how the skeleton is displayed in the renderer.

i. Default – Skeleton is displayed using spheres and cones.

ii. Line – Skeleton is displayed using lines.

iii. Point –Skeleton is displayed using spheres.

iv. None – No meshes are visible. This is useful if skeletal meshes are active, as then only the skeletal meshes will be visible.

(g) Sensor Settings – Opens the Sensor Settings window. The Sensor Settings window sets wireless settings for 3-Space sensors and dongles. The Sensor Settings window is described in section ??.

5. Window – Contains menu items for other windows in the MoCap Studio.

(a) Connected Devices – Opens the Connected Devices window. The

Connected Devices window shows information about connected

3-Space and PrioVR devices.

6. View – Toggles which tabs are visible in the inspector panel.

(a) Details

(b) Items

(c) Pedestrian Tracking – Only visible if the displayed skeleton is connected to a PrioVR or 3-Space device.

(d) Smoothing Options – Only visible if the displayed skeleton is connected to a PrioVR or 3-Space device.

(e) Mesh Options

(f) Show All – All tabs are visible.

(g) Hide All – No tabs are visible.

5

7. Help – Contains menu items for information about the MoCap Studio, reporting problems, and updating the Studio.

(a) About – Opens the About window. The About window gives information about the MoCap Studio.

(b) Report a Problem – Opens the Report a Problem window. The

Report a Problem window gives users an easy way to send problem reports to Yost Labs. The Report a Problem window is described

in section 3.6.

(c) Check for Updates – Opens the Check for Updates window. The

Check for Updates window shows if there is an update available for the MoCap Studio and can then update the MoCap Studio to the most recent version. The Check for Updates window is

described in section 3.7.

6

2.3

Side Menu

The Side Menu gives access to tools for manipulating the skeleton through the Renderer, for changing the view of the

Renderer, and gives information on whether the attached device is streaming or not.

1. Translate – Toggles the translate tool in the renderer.

The translate tool allows users to change the offset of bones.

2. Rotate – Toggles the rotate tool in the renderer. If an animation is loaded and the user has selected a joint the rotate tool allows users to change the rotation of the bone at a frame in an animation. If an animation is not loaded and a sphere is selected it changes the base rotation of the bone.

If a cone is selected it rotates the offset of the child bone.

3. Scale – Toggles the scale tool. The scale tool allows users to change the display scale of the selected bone.

4. Single View – Shows a single view of the scene. This view can be rotated, tilted, and translated.

5. Quad View – Shows a quad view of the scene. The top left view can be rotated, tilted, zoomed, and translated. The top right view looks down the Y axis and can only be translated or zoomed. The bottom left view looks down the X axis and can only be translated and zoomed. The bottom right view looks down the

Z axis and can only be translated and zoomed. For more information on manipulating the camera in the

scene read section 2.4.

6. Streaming Icon – This icon indicates whether the attached device is streaming or not. When streaming the icon becomes colored.

7

2.4

Renderer

The Renderer provides a view of the skeleton and animations. Using tools from the Side Menu allows you to manipulate the skeleton and animations shown.

1. Watermark – The PrioVR watermark. This can be toggled on and off by clicking Skeleton → Show Watermark.

2. Skeleton – The skeleton can be created by using the Skeleton menu.

The skeleton has 3 different views that are able to be switched between by using the Settings → Bone View menu. Clicking a bone in the renderer selects the bone. Once a bone is selected its attributes appear in the Inspector Panel and modifying those attributes changes the skeleton. If a tool is selected in the Side Menu the tool will appear when a bone is selected. Clicking and dragging the colored axes representations of the tool modifies the skeletons data in the inspector panel.

Bones can be added to the Skeleton by clicking Skeleton → Add Bone.

To remove a bone, select a bone in the renderer and then click Skeleton

→ Remove Bone.

3. Grid – The grid shows the zero point of the scene. To toggle the grid’s visibility click Settings → Show Grid

4. Axes Helper – The Axes Helper shows the current rotation of the scene.

8

5. Camera Controls – The camera can be manipulated from anywhere in the renderer. To rotate the camera, hold the alt key and then left click and drag the renderer. To translate the camera, middle click the renderer and drag it. To dolly zoom, hold the alt key and then right click and drag the renderer. Scrolling the scroll wheel also zooms the camera.

2.5

Inspector Panel

1. Details – Gives details and allows the editing of the currently selected bone.

(a) Name – Shows the name of the currently selected bone. Changing the name renames the bone.

(b) Parent – Shows the parent of the currently selected bone. The drop down allows changing the bone’s parent.

9

(c) Transform Attributes – Current attributes of the selected bone.

i. Position Offset – The offset of the bone from it’s parent. This attribute is visible whenever a joint is selected in the renderer.

ii. Length – The distance between the parent bone and child bone. This attribute is visible whenever a cone is selected in the renderer.

iii. Rotate Type – Whether to use radians or degrees in the euler angles, or can be set to quaternions.

iv. Rotate Order – The decomposition order of the rotations.

v. Rotate – The rotation in the type defined by Rotate Type.

vi. Scale – The scale of the bone in the gui.

(d) Joint Attributes – Display attributes of the joints.

i. Radius – The radius of the spheres representing joints.

ii. Degrees of Freedom – Which axes the joint can move on.

(e) Sensor Attributes – Information on the sensor attached to the bone.

i. Skeleton Bone – What bone the sensor is attached to. This drop down allows sensors to be reassigned to different bones.

ii. Sensor Type – Whether the sensor is a Three-Space sensor or a PrioVR sensor.

iii. Serial Number – The serial number of the sensor.

iv. Battery State – The battery level of the sensor, or suit if it is a PrioVR sensor.

2. Items – Shows the currently connected YOST Labs devices. Gives details on whether the sensor is Three-Space or PrioVR, wired or wireless, and other information on the sensor such as the serial number and com port.

3. Pedestrian – Allows changing settings for Pedestrian Tracking to tune performance.

(a) Pedestrian Tracking Settings – The settings to change for the current skeleton.

i. Root Bone – The bone to base the height of the skeleton on.

10

ii. Max Certainty – The maximum amount to lower the pinned bone by during calculations of the lowest bone.

iii. Variance Multiply Factor – How much to multiply the variance by when calculating the position adjustment of the bones.

The variance is subtracted from the max certainty during calculation of the lowest bone.

iv. Variance Data Length – The number of previous frames to use when calculating the variance in rotations.

4. Smoothing – Allows users to adjust the amount that bones are smoothed by.

(a) Bone Smoothing Settings – The Smoothing settings of individual bones.

i. Bone – The bone for which to set the smoothing values.

ii. Smoothing Factor – The range to smooth the bone by, from zero to one hundred percent.

iii. Variance Bound – The range of variance in the rotations to map to the range of smoothing.

iv. Variance Multiply Factor – The amount to multiply the variance by before mapping the Variance Bound to the Smoothing

Factor.

v. Variance Data Length – The number of previous rotations to use when calculating the variance.

vi. Apply To All Bones – Applies the settings of the current bone to all bones.

5. Meshes – Mesh settings

(a) Mesh Settings – Settings for the orange bone meshes i. Bone View – How the bone is displayed in the renderer

A. Default – The default view of spheres and cones

B. Line – Narrow cylinders are displayed

C. Point – Only the spheres from the default view are displayed

D. None – No bones are displayed

11

ii. Bone Mesh Opacity – The opacity of the bone meshes. 0 is completely transparent and 1 has no transparency.

(b) Skeletal Mesh Settings – How the skeletal meshes are displayed in the renderer. Only available for skeletons created by the MoCap

Studio i. Show Skeletal Meshes – Whether or not the skeletal meshes are shown ii. Skeletal Mesh Opacity – The opacity of the skeletal meshes.

0 is completely transparent and 1 has no transparency.

2.6

Timeline

1. Timeline – A standard timeline that shows frames available for playback.

2. Timeline Tick – Shows the location on the timeline of the current frame being shown in the Renderer.

3. Start Frame – The first frame of the playback region.

4. Timeline Slider – Moves the playback region forward or backwards in the timeline.

5. Timeline Slider Adjusters – Adjusts the number of frames in the playback region.

6. End Frame – The last frame of the playback region.

7. Animation List – A drop down containing all of the currently recorded animations. The blank item is the current skeleton. If the blank item is selected, new animations can be recorded.

8. Current Frame – The current frame being displayed in the Renderer.

12

9. Playback Controls – Controls for playing and recording animations.

(a) Record – Starts streaming and records an animation from the attached suit.

(b) Skip to Beginning – Goes to the first frame in the playback region.

(c) Back One Frame – Goes back one frame.

(d) Reverse Play – Plays the animation in reverse.

(e) Stop – Stops playing/recording the animation.

(f) Play – Plays the animation.

(g) Forward One Frame – Goes forward one frame.

(h) Skip to End – Goes to the last frame in the playback region.

(i) Loop Playback – Loops the animation on playback.

(j) Frame Rate – The rate to play the animation at.

2.7

Stream Panel

1. Update Rate – Sets the rate at which we get data from the attached suit. This is also the rate at which we record data from the suit.

2. Start/Stop Streaming – Starts or stops streaming data from the suit to the Renderer.

3. Start/Stop Pedestrian Tracking – Starts or stops tracking location of the suit.

4. Enable/Disable Take Mode – Enables or disables Take Mode. For more

information on take mode check section 4.3.

13

5. Calibrate – Recalibrates the suit after 3 seconds. To use, click the button then go into a t-pose. Once the loader disappears from the

Renderer you may exit the t-pose. This should take approximately 5 seconds.

6. Center – Moves the skeleton to the x and z position of (0,0).

7. Take Name – Allows you to change the base name of takes. The current take name is shown below the buttons in the Stream Panel.

14

Shortcut Keys

Ctrl + N

Ctrl + Z

Ctrl + Shift

+ Z

Ctrl + A

Ctrl + P

Esc

Del

2.8

Hotkeys

Description

New Scene

Undo

Redo

Select Root Bone

Select Parent of Currently

Selected Bone

Deselect Bone

Delete Selected Bone

Notes

Grave (‘/∼)

Ctrl + C

C

Toggle Streaming

Calibrate

Center Skeleton

Tab

Ctrl + Left

Left

Toggle Recording

Jump to Beginning of Animation

Reverse Animation by One

Frame

Ctrl + Right Jump to End of Animation

Right Forward Animation by One

Frame

Ctrl + Space Play Reverse

Space

L

Play Forward

Toggle Animation Looping

R

S

T

Ctrl + Up

Up

Jump to First Animation

Previous Animation

Ctrl + Down Jump to Last Animation

Down Next Animation

Toggle Rotate Tool

Toggle Scale Tool

Toggle Translate Tool

1

2

F5

F12

Single View

Quad View

Reload

Toggle Developer Tools

Only deletes the bone if the most recently clicked panel is the renderer

Must first create a PrioVR or Three Space skeleton

Must first create a PrioVR or Three Space skeleton

Sets the skeleton’s X and Z positions to 0. Must first create a PrioVr or Three Space Skeleton

Must first create a PrioVR or Three Space skeleton

Developer Mode Only

Developer Mode Only

15

3 Windows

3.1

Create Skeleton

1. Sex – The gender of the person using the suit. This is used for calculation of bone proportions.

2. Height – The height of the person using the suit. This is used for the calculation of bone lengths.

3. Device Type – Whether the suit that is being attached is a PrioVR suit or Three Space Motion Capture suit.

4. PrioVR – If using PrioVR the MoCap Studio assigns sensors to standard bones.

5. Load XML – This allows you to load an already created device assignment XML file for the skeleton.

16

6. Create – Creates the new skeleton using the selected settings.

7. Cancel – Closes the Create Skeleton window.

3.2

Add Bone

1. Bone Name – The name to give the new bone.

2. Offset – The offset of the bone from the parent bone.

3. Parent Bone – The bone to attach the new bone to.

4. Add Bone – Adds the bone using the selected settings.

17

3.3

Color Settings

1. Items – The objects in the studio to set the color for.

(a) Default Bone – An unselected bone.

(b) Selected Bone – The sphere or cone that has been selected in the renderer.

(c) Selected Bone Children – The children of the currently selected bone.

(d) Background – The background color of the renderer.

(e) Grid – The main color of the grid.

(f) Grid Center Line – The color of the center lines in the grid.

2. Current Color – The current color for that item.

3. Color Picker – Changes the color for an item. You must click the current color to change it.

4. Done – Closes the Color Settings window.

18

3.4

Connected Devices

Shows the currently connected YOST Labs devices. Gives details on whether the sensor is Three-Space or PrioVR, wired or wireless, and other information on the sensor such as the serial number and com port.

19

3.5

About

Contains version and copyright information about the MoCap Studio, as well as links to various resources.

3.6

Report a Problem

20

1. Type of Problem – The category your issue falls under. This helps us more quickly find and resolve your issue.

2. Description – The description of your issue. The details added here allow us to replicate your issue so that we can resolve it.

3. Your Email – Optional. If given this allows us to contact you when your issue is corrected. We do not guarantee that we will contact you.

4. Send System Information – Whether to send information about your computer in the report. This allows us to correct system specific problems that may not appear on our systems.

5. Preview – This allows the user to see the data that will be sent to us in the report.

6. Send – Sends the specified data to YOST Labs.

7. Cancel – Closes the Report a Problem window.

3.7

Check for Updates

1. Current Installed Version – The version of MoCap Studio currently being used.

2. Highest Available Version – The highest version of MoCap Studio available to be installed.

3. Change Log – The changes between your current version of MoCap

Studio and the newest available version.

4. Update – Updates the Mocap Studio to the most recent version. This will restart the MoCap Studio so please save any changes before proceeding.

5. Cancel – Closes the Check for Updates window.

21

4 Getting Started

4.1

Creating a Skeleton

To create a skeleton, begin by ensuring that the target device is attached to the computer. To confirm if the MoCap Studio can see the device, you

can either check the Items panel (2.5) or the Connected Devices window

(3.4) for the device. If either of these locations shows the device(s) and its

serial number, the device is ready to be used in the MoCap Studio. Next

bring up the Create a Skeleton window (3.1) by clicking Skeleton → New in

the Menu Bar (2.2). In the Create a Skeleton window, set the sex, height,

and target device of the skeleton. The sex and height are used to determine standard bone lengths and proportions when creating a new skeleton. Once you have set the sex and height of the skeleton, choose the device to drive the skeleton. If you choose a base station the MoCap studio will attempt a wireless connection with the PrioVR hub associated with the base station. If you select a PrioVR hub, the MoCap studio will connect to the device through a USB connection. Finally, you can also use the Load XML button to load a pre-generated device assignment file. Finally, click create skeleton and enter the standard t-pose. The MoCap Studio will generate a new skeleton using the specified settings and calibrate it to your pose. You may exit the t-pose once you see the skeleton appear in the Renderer.

4.2

Editing the Skeleton

Once a skeleton has been created it can be modified using the Renderer (2.4)

and Inspector Panel (2.5). To modify a bone you must first select it in the

Renderer. This can also be done using the selection menu items in the Menu

Bar (2.2). Once a bone is selected you have two options for manipulating

it. The first is to use the tools available in the Side Menu (2.3). These tools

allow you to manipulate the rotation, offset, and scale of the bone. The other method to modify the bone is to use the Inspector Panel. Using the

Inspector Panel you can modify the offset, length, rotation, scale, attached sensor, name, and parent of the bone.

22

You can also delete the bone by clicking Skeleton → Remove Bone or by pressing the delete key while a bone is selected in the renderer. If you want

to add a bone, use the Add Bone window (3.2) by clicking Skeleton → Add

Bone.

4.3

Recording Data

Once a skeleton has been created the MoCap Studio can record data from the suit. First make sure that the suit is properly calibrated by clicking the

Start Streaming button in the Stream Panel (2.7). Streaming data allows

you to see the skeleton moving according to the movement of the suit. If the movements do not match up you need to recalibrate the suit. To calibrate the suit click the Calibrate button in the Stream Panel, or in the Menu Bar

(2.2) by clicking Skeleton → Calibrate. Upon clicking the Calibrate button

enter the standard t-pose. The MoCap Studio will wait three seconds and then calibrate the sensors according to your pose. Once the loader on the

Renderer disappears you may exit the t-pose. When the suit is properly

calibrated simply click the record button in the Timeline (2.6). The suit will

then begin streaming and the MoCap Studio will display the data that it’s recording in the Renderer. Once you are finished recording click the stop button in the Timeline. Upon stopping recording the MoCap Studio will ask you to enter a name for the recording. Place a name in the textbox and then

23

click Done and the MoCap Studio will add the animation to the Animation

List in the Timeline. To record another animation, select the blank option in the Animation List and then repeat this process. You can also record

animations in Take Mode 2.7 by clicking the Enable Take Mode button. The

MoCap Studio will then ask you for the name of the takes. In Take Mode, whenever you stop a recording it will automatically name the recording with the name you set plus a take number.

4.4

Playing Data

The MoCap Studio supports the playback of recorded and imported data.

To import an animation into the MoCap Studio click File → Import Ani-

mation in the Menu Bar (2.2). You will then be prompted to select a BVH,

TSH, or FBX file. Upon opening the file the MoCap Studio will add it to

the Animation List in the Timeline (2.6). The Animation List contains all

of the currently loaded recordings and files. Selecting an animation in the

Animation List allows the playback of that animation. To play the currently selected animation simply click the play button in the Timeline. The animation can be looped by toggling the loop button in the Timeline to on.

Other buttons and functions for manipulating the playback of animations

are described in section 2.6.

4.5

Exporting Data

To export an animation start by selecting the animation in the Animation

List of the Timeline (2.6). Then click File → Export Animation in the Menu

Bar (2.2). This will bring up a standard save dialog. Select a file location and

give the new file a name and the extension to export to and the MoCap Studio

24

will export the data to that format. You can also export all animations at once by clicking File → Export All Animations. A dialog will then ask which folder to export to. Upon selecting a folder, another dialog will request the rotation order and file type to export the animations to. The MoCap Studio will then export all of the animations with the desired settings.

5 Troubleshooting

5.1

A newly created skeleton does not stream.

If you created a new skeleton and it did not stream, the most likely issue is that the target device is not connected to the computer. Ensure that the device is plugged into that computer and that the MoCap Studio can see the

device by checking the Items list in the Inspector Panel (2.5). If you see the

device and its serial number, it is ready to be used by the MoCap Studio. If you do not see the proper serial number, close the MoCap Studio and ensure that no other applications are accessing the device. Then unplug the device from the computer and plug it back in. Open the MoCap Studio and the device’s serial number should now appear in the Items list.

5.2

The skeleton stopped responding in the middle of recording.

If the suit stops responding while recording the most likely cause is that USB communication has been disrupted. Ensure that the USB cable is properly connected. Once the USB connection has been checked, restart the MoCap

Studio.

6 Contact Us

If you have found a bug in the MoCap Studio the easiest way to contact us

regarding the issue is through the Report a Problem window (3.6). For any

other inquiries you may contact YOST Labs by calling (740) 876-4936 or by emailing us at [email protected]

25

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project