Microsoft OneNote 2010

Microsoft OneNote 2010
Microsoft OneNote 2010
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Table of Contents
What is OneNote? ................................................................................................................................... 1
Why use OneNote 2010? ........................................................................................................................ 1
1. Work seamlessly across applications .......................................................................................... 1
2. Discover new ways to organize your information ...................................................................... 2
3. Quickly file information into the right places ............................................................................. 2
4. Stay on top of changes to group projects ................................................................................... 2
5. Gain instant access to your information ..................................................................................... 3
6. Access your Notebooks from virtually anywhere ....................................................................... 4
7. Easily reference pages and sections within a Notebook............................................................. 4
8. Quickly apply styles to your text ................................................................................................. 4
9. Accomplish more with an enhanced user experience ................................................................ 5
10. Transcend communication barriers .......................................................................................... 5
Are you fluent with One Note 2007? What’s new in 2010? ................................................................... 5
Universal access to all of your information ........................................................................................ 5
Improved sharing and collaboration ................................................................................................... 6
Better ways to organize and find notes .............................................................................................. 6
Easier research and linked note-taking............................................................................................... 7
Editing improvements ......................................................................................................................... 7
Touch support ..................................................................................................................................... 8
User interface improvements ............................................................................................................. 8
Find and apply a template .................................................................................................................. 9
............................................................................................................................................................ 9
Create a new notebook..................................................................................................................... 10
Save a notebook................................................................................................................................ 10
Insert a new page.............................................................................................................................. 12
Type or write notes on a page .......................................................................................................... 12
Print a page ....................................................................................................................................... 12
Using One Note ..................................................................................................................................... 12
Quick Access Toolbar ........................................................................................................................ 12
Add a command to the Quick Access Toolbar .............................................................................. 12
Remove a command from the Quick Access Toolbar ................................................................... 13
i
© http://office.microsoft.com/en-us/support/training-FX101782702.aspx
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Change the order of the commands on the Quick Access Toolbar .............................................. 13
Customize the Quick Access Toolbar by using the Options command ......................................... 13
Take linked notes in OneNote 2010...................................................................................................... 14
About Linked Notes........................................................................................................................... 14
Start a Linked Notes session ............................................................................................................. 14
Finish a Linked Notes session............................................................................................................ 15
View or remove note links ................................................................................................................ 15
Disable Linked Notes ......................................................................................................................... 15
Re-enable Linked Notes .................................................................................................................... 15
Collaboration in OneNote ..................................................................................................................... 16
Ways to share notebooks in OneNote .............................................................................................. 16
Create a new shared notebook ..................................................................................................... 17
Share an existing notebook........................................................................................................... 18
Create an e-mail message with a link to the shared notebook for yourself or others ................. 19
Keyboard Shortcuts for OneNote 2010 ................................................................................................ 20
Taking and formatting notes ............................................................................................................. 20
Typing and editing notes............................................................................................................... 20
Formatting notes........................................................................................................................... 21
Adding items to a page ................................................................................................................. 23
Selecting notes and objects .......................................................................................................... 24
Tagging notes ................................................................................................................................ 25
Using outlines................................................................................................................................ 25
Specifying language settings ......................................................................................................... 26
Organizing and managing your notebook......................................................................................... 26
Working with pages and side notes .............................................................................................. 26
Working with notebooks and sections ......................................................................................... 28
Searching notes ............................................................................................................................. 29
Sharing notes .................................................................................................................................... 30
Sharing notes with other people .................................................................................................. 30
Sharing notes with other programs .............................................................................................. 30
Protecting notes ................................................................................................................................ 31
Password-protecting sections ....................................................................................................... 31
ii
© http://office.microsoft.com/en-us/support/training-FX101782702.aspx
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
What is OneNote?
Microsoft OneNote 2010 is a digital notebook that provides a single place where you can gather all
of your notes and information, with the added benefits of powerful search capabilities to find what
you are looking for quickly, plus easy-to-use shared notebooks so you can manage information
overload and work together with others more effectively.
Unlike paper-based systems, word processing programs, e-mail systems, or other productivity
programs, OneNote delivers the flexibility to gather and organize text, pictures, digital handwriting,
audio and video recordings, and more — all in one digital notebook on your computer. OneNote can
help you become more productive by keeping the information you need at your fingertips and
reducing time spent searching for information across e-mail messages, paper notebooks, file folders,
and printouts.
OneNote 2010 is an integrated part of Microsoft Office 2010, which makes it easy to gather,
organize, find, and share your notes and information more efficiently and effectively. Powerful
search capabilities can help you locate information from text within pictures or from spoken words
in audio and video recordings. And easy-to-use collaborative tools help teams work together with all
of this information in shared notebooks, whether online or offline.
With all of your information at your fingertips, OneNote provides you a solution for information
overload, enables you to work with others more effectively, and helps you stay on top of tasks,
schedules, and team information. The familiar look and feel of the Microsoft Office system makes it
easy to start using the program right away, minimizing wasted time and training costs.
Why use OneNote 2010?1
OneNote is designed for note taking, brainstorming, research, searching, collaboration, collecting
random bits of information — basically everything you've ever tried to do in notepads, sticky notes,
to-do lists, and maybe even white boards. You'll find it all much easier to do with OneNote, and will
be able to keep all your information in one easy-to-manage location.
And with OneNote 2007, you can integrate your notes with other Office programs. For example, set
tasks in Outlook from within OneNote or send your notes from OneNote to Word.
1. Work seamlessly across applications
You can now place OneNote to the side of your screen to have it constantly available for note-taking
or references while researching on the Web through Windows Internet Explorer, reviewing a
document in Microsoft Word 2010 or developing a Microsoft PowerPoint 2010 slide. When you need
to remember where your ideas came from, the Linked Notes feature allows you to track the source
of your information.
1
http://www.msoffice-tutorial-training.com/onenote-2010.html
1
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
2. Discover new ways to organize your information
An improved Navigation Bar offers the tools you need to easily organize and jump between your
notebooks. You can also better visualize and expand page groups to improve note structure and
placement.
3. Quickly file information into the right places
OneNote 2010 helps save you time by eliminating the need to regroup information after the fact.
With Quick Filing, you can easily pick a notebook to send your notes to as you insert them from
multiple sources, including documents, Web pages and e-mail messages.
4. Stay on top of changes to group projects
New content is highlighted when working with multiple users on a shared notebook. (2) Highlighting
provides you with a distinct view of new changes since you last opened the shared notebook. The
versioning feature provides a version history by date and author. If someone changes content
inadvertently, you can view the change history and undo changes at any time. In addition, changes
are merged automatically and synced up when you are online.
2
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
5. Gain instant access to your information
Improved search functions in OneNote 2010 filter through multiple types of content, including
videos and other embedded objects. In addition, a new ranking system learns from past choices,
prioritizing notes, pages, page titles and recent picks so you can get to your information faster and
easier.
3
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
6. Access your Notebooks from virtually anywhere
It's easy to take your notebook everywhere when you can edit and review your notes from the Web
or a Smartphone. Synchronize your notes to Microsoft SharePoint 2010 or Windows Live to access
the new OneNote 2010 features from more places.

Microsoft OneNote Web App. Extend your Office experience to the Web and enjoy full-screen,
high-quality views of your notes. Create and then store your notes online, and edit your work
through a Web browser when you're away from your office, home or school. (3)

Microsoft OneNote Mobile 2010. Stay up to the minute and take immediate action when
necessary using an enhanced mobile version of OneNote 2010 specifically suited to your
Smartphone. (4)
7. Easily reference pages and sections within a Notebook
With wiki linking, you can easily reference and browse through related content such as note pages,
sections and section groups within a notebook. Create wiki links to new content so everyone using
the same notebook is automatically pointed to the right place.
8. Quickly apply styles to your text
Save time by using the same shortcut keys found in Microsoft Word 2010 for basic styling of text.
The new styles are added to give you more formatting options to structure and organize your
thoughts.
4
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
9. Accomplish more with an enhanced user experience
The new Microsoft Office Backstage view replaces the traditional file menu to let you share, print
and publish your notes with just a few clicks. New to OneNote, the improved Ribbon lets you access
your favorite commands quickly and create custom tabs to personalize the experience to your work
style.
10. Transcend communication barriers
OneNote 2010 helps you communicate across different languages (5), translate a word or phrase,
and set separate language settings for ScreenTips, Help content and displays.
Are you fluent with One Note 2007? What’s new in 2010?
Universal access to all of your information
With OneNote 2010, you have virtually uninterrupted access to your notes and information by
providing the ability to access your files from anywhere you are — whether at work, at home, or on
the go.



Sync to the cloud (Windows Live) Your notebooks are available anywhere from any computer. This
is in addition to the other ways you can sync your notebooks (file shares, SharePoint, USB drives,
etc.).
OneNote Web App You can access and edit an entire notebook from a Web browser, even on
computers that don't t have OneNote 2010 installed.
OneNote Mobile 2010 for Windows Phone 7 If you have Windows Phone 7,
you can use Microsoft Office Mobile 2010 to work with your notes from
anywhere—whether you’re at work, at home, or on the go. OneNote Mobile
2010 is part of Office Mobile and already on your phone in the Office hub, so
you don't need to download or install anything else to get started. You can use
OneNote Mobile to create or update notes using many of the same tools
you’re familiar with in the desktop version of OneNote, such as inserting voice
memos and pictures into your notes, viewing notes and locating specific pages
in a notebook, creating lists, and opening and editing notebooks that are
stored on a SharePoint 2010 site. You can also add notes to a OneNote
notebook that was created for you and synced to Windows Live SkyDrive. This
way, you can view and edit your notes on your phone using OneNote Mobile, on your computer
using OneNote 2010, or online using the OneNote Web App in a web browser.
5
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Improved sharing and collaboration
OneNote 2010 supports simultaneous multi-user editing of notebooks. This is useful for single users
who want to work with the same notebook on both a desktop and a laptop computer
simultaneously without locking the file, but it's even more valuable for groups and teams who are
sharing a notebook for brainstorming, planning ideas, capturing information in meetings, and so on.
Shared notebooks are also useful for families who can use it for planning home renovations,
gardening, recipes, wedding and event planning, and so on.




Highlighting of unread notes New content in a shared notebook that someone else in your group or
on your team has added or changed since you last looked at it is automatically highlighted so you
can quickly see what's new. Notebook tiles, section tabs, and page tabs containing new content are
shown in bold so you can quickly navigate to it.
Authoring information Content added or changed in a shared notebook by anyone other than you
is now indicated by a small, color-coded bar with the author's initials. You can now easily see who
added new information — and where.
Versioning support You can now quickly show previous versions of any page, including who wrote
it and when. Changes relative to previous versions of a page are automatically highlighted.
Faster synchronization of pages When multiple people are working on the same page,
synchronization of that page is accelerated so that changes appear to all authors in near real-time.
Better ways to organize and find notes
Making it easy to capture, organize, and finding information has always been at the heart of what
OneNote does. OneNote 2010 offers several enhancements in this core feature area.




Section and page tab improvements OneNote 2010 makes navigation of notebooks with a larger
number of sections and pages simpler than before, and it is now easier to create new sections.
Additional enhancements include better visualization of the page tab hierarchy, the ability to
collapse groups of subpages, and the ability to insert new pages from anywhere in your page tabs.
Fast Search for easy navigation There has never been a faster way to get to the most often used
pages in your notebook. Search results appear as you type. In addition to page content, Fast Search
can search based on notebook names, section labels, and page titles. Page authors can also quickly
search for recently added content (last day, week, month, and so on) or get a quick overview of
what's changed on any particular day.
Wiki linking You can now easily create a link to any existing page in a notebook (or even to a new
page) by simply typing the Wiki link syntax — for example, [[The Page Title That I Want]] — or by
using the new page search experience from within the Insert Hyperlink dialog box. This enables you
to easily create Wiki like notebooks with lots of cross links across pages.
Quick filing You can import information into OneNote in a variety of ways, including Send to
OneNote from Microsoft Outlook and from Windows Internet Explorer, and you can print any
document or file directly to your notebook using the OneNote print driver. The new Quick Filing
popup in OneNote 2010 lets you quickly choose where in your notebook you want to import
6
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
something. To make repeated importing easier, this feature remembers the last places from where
you imported content. You can also search in your Quick Filing locations to find a specific section or
page if you want to move it to a different location.
Easier research and linked note-taking
OneNote is ideally suited as an indispensable companion when researching and collecting
information from other files or on the World Wide Web (for example, a market analysis study, a
class paper, home renovation options, a car purchase, hotel and flight information, and so on). This
often involves looking at a variety of Web pages and related documents and annotating them. We've
enhanced a number of features in this category to improve this experience.





Docked OneNote You can now move the OneNote program window to the side of your Windows
desktop, where it docks alongside other windows (for example, your Web browser, other Microsoft
Office programs, and so on). OneNote minimizes the user interface and shows you only your current
page alongside the other windows.
Linked Note Taking While in docked mode, OneNote 2010 can automatically link the notes you
take to what you're looking at — such as a Web page address in Internet Explorer, the cursor
location in Microsoft Word, a specific presentation slide in Microsoft PowerPoint, and so on. When
you later return to OneNote and hover over a linked note, you'll see a thumbnail preview of the
original document, which you can click to be taken back to what you were looking at when you
wrote the note.
Automatic text wrapping OneNote now wraps text outlines to automatically fit the window size
when there is only one outline on the page (for example, when the OneNote program window is
docked to a relatively narrow window on the side of your desktop).
IRM protected printouts In corporate enterprise and training scenarios, you can now more safely
distribute intellectual property and proprietary materials such as product manuals or lecture notes.
Recipients of protected notes can view such content in OneNote 2010 and annotate them with their
own, personal notes. Unauthorized recipients will not see any of the protected material.
Print driver for 64-bit operating systems OneNote 2010 is the first version of OneNote to offer a
native Send to OneNote print driver that fully supports 64-bit versions of the latest operating
systems, such as Windows Vista and Windows 7.
Editing improvements
Much like OneNote's organizational features, its editing capabilities are a core feature area.
OneNote 2010 offers several enhancements here as well.


Gallery of basic Styles OneNote 2010 adds a quick gallery of basic note-taking styles, such
as Heading 1, 2, 3. While not intended to match the complexity of a word processor's style gallery,
these basic styles provide a quick and easy way to apply a consistent structure and appearance to
recurring types of notes (for example, class or meeting notes).
Improved bulleted lists A simple but much requested change, the indentation of first-level
bulleted items in a list now exactly matches the indentation of the previous text.
7
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752


Mathematical equations OneNote 2010 supports the ability to add equations. This is useful for
students or anyone else who needs to input math as part of their notes. This feature is further
enhanced on Tablet PCs running Windows 7, where OneNote can recognize and convert handwritten
mathematical equations in addition to typed ones.
Mini Translator A new Mini Translator in OneNote 2010 lets you use your mouse to point to a
foreign word or phrase and see a translation into your native language in a small window. This is
useful for language students, or anyone working in a bi- or multi-lingual environment and needs help
understanding a word or phrase (for example, from text in a shared notebook or from clipped
content from the Web). The Mini Translator includes a Play button so you can hear the audio
pronunciation of the word or phrase, as well as a Copy button so you can paste the translation
elsewhere in your notebook. No language packs, language interface packs, or proofing tools need to
be installed on your computer for this feature to work.
Touch support
The already well-established popularity of OneNote among Tablet PC users makes its newly added
support for touch-enabled operating systems such as Windows 7 a natural progression.



Finger panning and auto-switching On compatible computers running Windows 7, you can use
your finger to scroll and pan around any page in OneNote 2010. Depending on your input device,
OneNote will automatically switch between pen, pan, and selection.
Pinch zooming This is a standard gesture on multi-touch devices, such as a PC running a touch or
multi-touch compatible operating system such as Windows 7. By using a pinch gesture with your
fingers, you can zoom in and out of a notebook page in OneNote to change the page magnification
to your liking.
Improved navigation controls Several navigational enhancements have been added for customers
using OneNote 2010 on touch-compatible PCs and operating systems.
User interface improvements
Like the other Microsoft Office 2010 programs, OneNote 2010 includes the Fluent™ interface, which
consists of a fully customizable visual system of tools and commands.


Ribbon access The Ribbon provides easy access to the tools and commands in OneNote. It replaces
the toolbars seen in older versions of Microsoft Office programs. The Ribbon in OneNote was
designed to optimize for key note-taking scenarios to make them easier to use. The Ribbon provides
quicker access to the full well of commands in OneNote 2010 and allows for easier future additions
and customizations. To help maximize your note-taking space on the page, the Ribbon can be hidden
while writing and revealed only temporarily when needed.
Ribbon customization You can use customizations to personalize the Ribbon in OneNote 2010 with
the tools and commands that you care most about. You can also create custom tabs and custom
groups that can provide shortcuts to your most frequently used commands.
8
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752

Microsoft Office Backstage view A new addition in Microsoft Office 2010 programs, the Microsoft
Office Backstage is the latest innovation in the Microsoft Office Fluent user interface and a
companion feature to the Ribbon. The Backstage view is where you manage your files and set your
program and notebook options.
Simplified language settings Multilingual users can easily access a single dialog box in OneNote
2010, where preferences can be set for editing, display, ScreenTip, and Help languages. If you don't
have the software or keyboard layout installed that you need, you are notified, and links are
provided for you to make it easier to resolve such issues.

Find and apply a template
OneNote 2010 allows you to apply built-in templates, to apply your own custom templates, and to
browse a variety of OneNote templates on Office.com (including notebooks, pages, and sections
templates).
To find and apply a template to a new page in OneNote 2010, do the following:
1. Open the notebook or section where you want to add a page.
2. In the page tabs list, click the arrow next to the New Page button.
3. In the Templates task pane, do one of the following:



To use one of the built-in page templates, expand the type of template that you want, and then
click the template that you want.
To reuse a template that you’ve created, expand My Templates, and click the template that you
want.
To find a template on Office.com, click Templates on Office.com. On Office.com, click a template
category, select the template that you want, and then click Download to download the template
to your computer.
9
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Create a new notebook
1. Click the File tab, and then click New.
2. Under Store Notebook On, select a place where your notebook will be stored.
3. In the Name box, enter a name for your new notebook.
4. In the Location, type or browse to a location for your notebook to be saved.
5. Click Create Notebook.
Save a notebook
OneNote automatically and continuously saves your work while you take notes, whenever you
switch to another page or section, and whenever you close sections and notebooks. There is no need
to save our notes manually, even when you finish them.
10
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
To save a copy of a section of your notes to a different location, do the following:
1. Click the File tab, and then click Save As.
2. Under Save Current, do one of the following:



To save only the current, open page in your notebook, click Page.
To save the current, open section in your notebook, click Section.
To save the current, open notebook, click Notebook.
3. Under Select Format, click the file format that you want to save as.
4. Click Save As.
5. In the Save As dialog box, navigate to the location where you want to save the file.
6. In the File name box, enter a name for your notebook.
7. Click Save.
11
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Insert a new page
1. Open the notebook or section where you want to insert a page.
2. In the page tabs list, click New Page.
Type or write notes on a page
To make typewritten notes, click wherever on the page you want the notes to appear, and then
type. OneNote creates a notes container for each block of text that you type or write.
Print a page
1. Click the File tab, and then click Print.
2. Do one of the following:

To preview your file, click Print Preview.
TIP To go back to your file and make changes before you print it, click the File tab.

To print your file and check or change the properties for your printer, click Print.
Using One Note
Quick Access Toolbar
The Quick Access Toolbar is a customizable toolbar that contains a set of commands that are
independent of the tab on the ribbon that is currently displayed. You can move the Quick Access
Toolbar from one of the two possible locations, and you can add buttons that represent commands
to the Quick Access Toolbar.
Add a command to the Quick Access Toolbar
1. On the ribbon, click the appropriate tab or group to display the command that you want to add to
the Quick Access Toolbar.
2. Right-click the command, and then click Add to Quick Access Toolbar on the shortcut menu.
NOTE
In the 2007 release of Office, when you right clicked commands on the menu that you saw
after you clicked the Microsoft Office Button, you had the option to add the command to the Quick
Access Toolbar. In Office 2010, you do not have this option after you click the File tab.
12
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Remove a command from the Quick Access Toolbar

Right-click the command you want to remove from the Quick Access Toolbar, and then click Remove
from Quick Access Toolbar on the shortcut menu.
Change the order of the commands on the Quick Access Toolbar
1. Right-click the Quick Access Toolbar, and then click Customize the Quick Access Toolbar on the
shortcut menu.
2. Under Customize Quick Access Toolbar, click the command you want to move, and then click
the Move Up or Move Down arrow.
The Quick Access Toolbar can be located in one of two places:

Upper-left corner next to the icon for a Microsoft Office program, for example, next to the Word
icon

. (default location)
Below the ribbon
If you don't want the Quick Access Toolbar to be displayed in its current location, you can move it to
the other location. If you find that the default location next to the program icon is too far from your
work area to be convenient, you might want to move it closer to your work area. The location below
the ribbon encroaches on the work area. Therefore, if you want to maximize the work area, you
might want to keep the Quick Access Toolbar in its default location.
1. Click Customize Quick Access Toolbar
2. In the list, click Show Below the Ribbon or Show Above the Ribbon
Customize the Quick Access Toolbar by using the Options command
You can add, remove, and change the order of the commands on the Quick Access Toolbar by using
the Options command.
1. Click the File tab.
2. Under Help, click Options.
3. Click Quick Access Toolbar.
4. Make the changes you want.
13
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Take linked notes in OneNote 2010
About Linked Notes
Taking linked notes in Microsoft OneNote 2010 makes it easy to do research on your computer by
letting you take notes in a docked OneNote window on your desktop while you work side-by-side in
other programs or in your Web browser.
Notes taken in this mode are automatically linked by OneNote to whatever you're looking at in
Internet Explorer, in Word documents, in PowerPoint presentations, or on another OneNote page in
any of your notebooks.
During a Linked Notes session, OneNote stores with each paragraph of notes a link to documents or
Web pages that you used, so that you can click that link and easily return to this content again later
on. OneNote also stores a thumbnail image of the page and a text excerpt from any Word 2010 or
PowerPoint 2010 files you looked at, so that you can easily locate and recognize the correct page or
slide again.
Using this feature requires that your notebook is saved in the OneNote 2010 notebook format. To
check which file format a notebook is saved in, do either of the following:


Open the notebook you want to use for Linked Notes, and then look at the title bar of the OneNote
2010 application window. If [Compatibility Mode] is shown next to the notebook name, then the
current notebook is saved in the older OneNote 2007 format and the Linked Notes feature will not
be available.
Right-click the notebook's icon on the Navigation bar, and then click Properties. In the Notebook
Properties dialog box, note the Default Format to see what format the notebook is saved in. If the
current format isOneNote 2010 notebook format, then you can use the Linked Notes feature in this
notebook.
Start a Linked Notes session
You can begin taking linked notes about the Web page, Word document, PowerPoint presentation,
or OneNote page that you are looking at by doing the following:
1. 1. On the Ribbon in Word, PowerPoint, or OneNote, click the Review tab.
2. In the Notes group, click the Linked Notes button.
3. In the Select Location in OneNote dialog box, navigate to the notebook, section, and page where
you want to take notes about the document or page that you are looking at, and then click OK.
4. Take notes as you normally would. You can bring up other OneNote pages in the main program
window, bring up Internet Explorer, or open other Word or PowerPoint documents. OneNote
automatically links back to what you were looking at so you can easily refer to the source material
again later on.
14
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
NOTE Another way to take linked notes is to click Dock to Desktop on
the Viewtab in OneNote 2010. The current OneNote page will be docked to the side
of the Windows desktop, where it will stay visible while you use other programs. Any notes that you
take in the docked OneNote window will be linked to their context.
Finish a Linked Notes session
You can end a Linked Notes session by doing either of the following:


Click the Dock to Desktop button on the quick access toolbar to undock the
window and toggle Linked Notes mode off (or simply press CTRL+ALT+D).
Click the Normal View button on the View tab.
View or remove note links
While in Linked Notes mode, a button with a chain link icon is displayed near the top left
corner of the docked notes page. While in a Linked Notes session, you can hover the mouse
pointer over individual notes on the page to see which notes are linked to something else.
Hovering the mouse pointer over any of the application icons that may appear on the page will
display thumbnail images of any Word documents, PowerPoint presentations, OneNote notes pages,
or Internet Explorer Web pages that the notes are linked to. You can click any of these thumbnail
images to open their associated files.
To see a list of all of the documents that are linked from the current page, or to remove any links
that you don't want or need, click the chain link icon in the top corner of the page.
Disable Linked Notes
Linked Notes mode is enabled automatically whenever you take notes in a docked OneNote window.
If you prefer to turn this feature off, follow these steps:
1. On the File menu, click Options.
2. On the left side of the OneNote Options dialog box, click the Advanced category.
3. On the right side, under Linked Notes, clear the Allow creation of new Linked Notes checkbox.
TIP If you want to clear any linked notes that have already been associated with Web pages and
documents, click the Remove Links from Linked Notes button in the OneNote Options dialog box.
Re-enable Linked Notes
If you previously turned off automatic Linked Notes mode in the docked window, you can enable it
again by following these steps:
15
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
1. On the File menu, click Options.
2. On the left side of the OneNote Options dialog box, click the Advanced category.
3. On the right side, under Linked Notes, select the Allow creation of new Linked Notes checkbox.
Collaboration in OneNote
Ways to share notebooks in OneNote
In Microsoft OneNote 2010, you can share a notebook so that you can access it on other computers
or on the Web, or so that you can work in it together with other people.
Taking notes as a group is a collaborative process. As a collaborative tool, OneNote offers far more
than the ability to send static notebook pages via e-mail. Depending on the nature of your projects,
you can use OneNote to brainstorm together with other people in meetings, use the notebook pages
as a virtual whiteboard, and set up shared notebooks in which everyone can view, add, and edit
information.
Unlike other programs that "lock" files for editing by one person at a time, OneNote 2010 lets
multiple authors access a shared notebook at the same time. Anytime someone edits to the pages
and sections in the shared notebook, OneNote automatically synchronizes the changes so that the
notebook is always up-to-date for everyone.
OneNote also maintains a separate offline copy of the notes on each user's computer. That way,
shared note-taking participants can continue to edit the notes locally even when they are
temporarily disconnected from the network. The next time they connect to the shared notebook,
OneNote automatically merges their changes with the changes made by everyone else.
16
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Create a new shared notebook
1. On the File menu, click New.
2. Under Store Notebook On, choose where the new notebook should be stored:

Click Web if you want to be able to use the notebook from any computer or from a
Web browser. You will need to sign in or sign up for an account, after which you can
control whether your notebook can be accessed only by you or also by other people.

Click Network if you want to share the new notebook with other people on the same
computer network or on a SharePoint site (for example, at your work or at your
school).
3. In the Name box, enter a descriptive title for the subject of the new notebook (for example,
Team Notebook).
4. In the Web Location or Network Location field, do one of the following:
o
Specify a Web Location If the Web service is available, sign in with an existing account
(such as Windows Live) or sign up for a new one. When you are signed in, you will see
a list of your Web folders where you can create shared notebooks. If you don't need to
share with other people, select one of the Personal Folders. If you do need to share
with others, select a Shared Folder to which others will have access. To set sharing
permissions for new and existing folders, OneNote will launch your Web browser,
where you can finish creating the new folder for your notebook. Return to OneNote
and then refresh the folder list in the Web Location field to see the folder that you just
created. Now select this folder and then proceed to Step 5 below.
o
Specify a Network Location You can enter the full path of a network file share, enter
a mapped network drive, or paste the full address of a SharePoint document library
where you want to create the shared notebook. You can also select from one of the
17
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
recent SharePoint locations, if available. Note that the notebook will be accessible to
anybody who has permissions to this network location or SharePoint site.
Click Create Notebook.
5.
Share an existing notebook
1. On the File menu, click Share.
2. Under Select Notebook, select an existing notebook that you want to share with other
people or between other computers that you will be using.
3. Under Share On, choose where the notebook should be shared

Click Web if you want to be able to use the notebook from any computer or from a
Web browser.

Click Network if you want to share the new notebook with other people or computers
on the same network or SharePoint site (for example, at your work or at your school).
4. In the Web Location or Network Location field, do one of the following:
o
Specify a Web Location If the Web service is available, sign in with an existing account
(such as Windows Live) or sign up for a new one. When you are signed in, you will see
a list of your Web folders where you can create shared notebooks. If you don't need to
share with other people, select one of the Personal Folders. If you do need to share
with others, select a Shared Folder to which others will have access. To set sharing
permissions for new and existing folders, OneNote will launch your Web browser,
where you can finish creating the new folder for your notebook. Return to OneNote
and then refresh the folder list in the Web Location field to see the folder that you just
created. Now select this folder and then proceed to Step 5 below.
o
Specify a Network Location You can enter the full path of a network file share, enter
a mapped network drive, or paste the full address of a SharePoint document library
where you want to create the shared notebook. You can also select from one of the
recent SharePoint locations, if available. Note that the notebook will be accessible to
anybody who has permissions to this network location or SharePoint site.
5. Click Share Notebook.
NOTE
If a Web or Network location that you want to use is shown as unavailable, make sure you
are connected to the Internet or your network and that you have the necessary permissions before
attempting to save and use notebooks in such locations.
18
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Create an e-mail message with a link to the shared notebook for yourself or others
After you create or share a notebook, OneNote will ask you if you want to create an e-mail message
with a link to the shared notebook.
If you are sharing the notebook with other people, click E-mail a Link to compose the e-mail
message for your recipients. This message will include a link to the shared notebook, which
recipients can click to open the shared notebook on their computer.
NOTE
Mail recipients who do not already have permission to access the shared notebook location
will not be able to use the shared notebook. The e-mail link only points to the location; it does not
provide automatic access.
If you won't be sharing your notebook with others but you want to use it on multiple computers, you
can click E-mail a Link and then send the e-mail message with the link to your own Web-based email account. This way, you can easily open the shared notebook from another computer.
19
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Keyboard Shortcuts for OneNote 2010
Taking and formatting notes
Typing and editing notes
To do this
Press
Open a new OneNote window.
CTRL+M
Open a small OneNote window to create a side note.
CTRL+SHIFT+M
Dock the OneNote window.
CTRL+ALT+D
Undo the last action.
CTRL+Z
Redo the last action.
CTRL+Y
Select all items on the current page.
CTRL+A
20
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
NOTE Press CTRL+A more than once to increase the scope of the
selection.
Cut the selected text or item.
CTRL+X
Copy the selected text or item to the Clipboard.
CTRL+C
Paste the contents of the Clipboard.
CTRL+V
Move to the beginning of the line.
HOME
Move to the end of the line.
END
Move one character to the left.
LEFT ARROW
Move one character to the right.
RIGHT ARROW
Move one word to the left.
CTRL+LEFT ARROW
Move one word to the right.
CTRL+RIGHT
ARROW
Delete one character to the left.
BACKSPACE
Delete one character to the right.
DELETE
Delete one word to the left.
CTRL+BACKSPACE
Delete one word to the right.
CTRL+DELETE
Insert a line break without starting a new paragraph.
SHIFT+ENTER
Check spelling.
F7
Open the thesaurus for the currently selected word.
SHIFT+F7
Bring up the context menu for any note, tab, or any other object that
currently has focus.
SHIFT+F10
Execute the action suggested on the Information Bar if it appears at the
top of a page.
CTRL+SHIFT+W
Formatting notes
To do this
Press
Highlight selected text in yellow.
CTRL+SHIFT+H
or CTRL+ALT+H
Insert a hyperlink.
CTRL+K
21
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Copy the formatting of selected text (Format Painter).
CTRL+SHIFT+C
Paste the formatting to selected text (Format Painter).
CTRL+SHIFT+V
Open a hyperlink.
ENTER
NOTE The cursor must be placed anywhere within the
formatted hyperlink text.
Apply or remove bold formatting from the selected text.
CTRL+B
Apply or remove italic formatting from the selected text.
CTRL+I
Apply or remove the underline from the selected text.
CTRL+U
Apply or remove strikethrough from the selected text.
CTRL+HYPHEN
Apply or remove superscript formatting from the selected text.
CTRL+SHIFT+=
Apply or remove subscript formatting from the selected text.
CTRL+=
Apply or remove bulleted list formatting from the selected
paragraph.
CTRL+PERIOD
Apply or remove numbered list formatting from the selected
paragraph.
CTRL+SLASH
Apply a Heading 1 style to the current note.
CTRL+ALT+1
Apply a Heading 2 style to the current note.
CTRL+ALT+2
Apply a Heading 3 style to the current note.
CTRL+ALT+3
Apply a Heading 4 style to the current note.
CTRL+ALT+4
Apply a Heading 5 style to the current note.
CTRL+ALT+5
Apply a Heading 6 style to the current note.
CTRL+ALT+6
Apply the Normal style to the current note.
CTRL+SHIFT+N
Indent a paragraph from the left.
ALT+SHIFT+RIGHT
ARROW
Remove a paragraph indent from the left.
ALT+SHIFT+LEFT
ARROW
Right-align the selected paragraph.
CTRL+R
Left-align the selected paragraph.
CTRL+L
Increase the font size of selected text.
CTRL+SHIFT+>
22
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Decrease the font size of selected text.
CTRL+SHIFT+<
Clear all formatting applied to the selected text.
CTRL+SHIFT+N
Show or hide rule lines on the current page.
CTRL+SHIFT+R
Adding items to a page
To do this
Press
Insert a document or file on the current page.
ALT+N, F
Insert a document or file as a printout on the current page.
ALT+N, O
Show or hide document printouts on the current page (when running
OneNote in High Contrast mode).
ALT+SHIFT+P
Insert a picture from a file.
ALT+N, P
Insert a picture from a scanner or a camera.
ALT+N, S
Insert a screen clipping.
Windows logo
key+S
NOTE The OneNote icon must be active in the notification area, at the far
right of the Windows taskbar.
Insert the current date.
ALT+SHIFT+D
Insert the current date and time.
ALT+SHIFT+F
Insert the current time.
ALT+SHIFT+T
Insert a line break.
SHIFT+ENTER
Start a math equation or convert selected text to a math equation.
ALT+=
Create a table by adding a second column to already typed text.
TAB
Create another column in a table with a single row.
TAB
Create another row when at the end cell of a table.
ENTER
NOTE
Press ENTER a second time to finish the table.
Create a row below the current row in a table.
CTRL+ENTER
Create another paragraph in the same cell in a table.
ALT+ENTER
Create a column to the right of the current column in a table.
CTRL+ALT+R
23
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Create a column to the left of the current column in a table.
CTRL+ALT+E
Create a row above the current one in a table (when the cursor is at the
beginning of any row).
ENTER
Delete the current empty row in a table (when the cursor is at the beginning
of the row).
DEL (press twice)
Selecting notes and objects
To do this
Press
Select all items on the current page.
CTRL+A
NOTE Press CTRL+A more than once to increase the scope of the
selection.
Select to the end of the line.
SHIFT+END
Select the whole line (when the cursor is at the beginning of the line).
SHIFT+DOWN ARROW
Jump to the title of the page and select it.
CTRL+SHIFT+T
Cancel the selected outline or page.
ESC
Move the current paragraph or several selected paragraphs up.
ALT+SHIFT+UP ARROW
Move the current paragraph or several selected paragraphs down.
ALT+SHIFT+DOWN
ARROW
Move the current paragraph or several selected paragraphs left
(decreasing the indent).
ALT+SHIFT+LEFT ARROW
Move the current paragraph or several selected paragraphs right
(increasing the indent).
ALT+SHIFT+RIGHT
ARROW
Select the current paragraph and its subordinate paragraphs.
CTRL+SHIFT+HYPHEN
Delete the selected note or object.
DELETE
Move to the beginning of the line.
HOME
Move to the end of the line.
END
Move one character to the left.
LEFT ARROW
Move one character to the right.
RIGHT ARROW
Go back to the last page visited.
ALT+LEFT ARROW
24
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Go forward to the next page visited.
ALT+RIGHT ARROW
Start playback of a selected audio or video recording.
CTRL+ALT+P
Start playback of a selected audio or video recording.
CTRL+ALT+S
Rewind the current audio or video recording by a few seconds.
CTRL+ALT+Y
Fast-forward the current audio or video recording by a few seconds.
CTRL+ALT+U
Tagging notes
To do this
Press
Apply, mark, or clear the To Do tag.
CTRL+1
Apply or clear the Important tag.
CTRL+2
Apply or clear the Question tag.
CTRL+3
Apply or clear the Remember for later tag.
CTRL+4
Apply or clear the Definition tag.
CTRL+5
Apply or clear a custom tag.
CTRL+6
Apply or clear a custom tag.
CTRL+7
Apply or clear a custom tag.
CTRL+8
Apply or clear a custom tag.
CTRL+9
Remove all note tags from the selected notes.
CTRL+0
Using outlines
To do this
Press
Show through Level 1.
ALT+SHIFT+1
Expand to Level 2.
ALT+SHIFT+2
Expand to Level 3.
ALT+SHIFT+3
Expand to Level 4.
ALT+SHIFT+4
Expand to Level 5.
ALT+SHIFT+5
25
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Expand to Level 6.
ALT+SHIFT+6
Expand to Level 7.
ALT+SHIFT+7
Expand to Level 8.
ALT+SHIFT+8
Expand to Level 9.
ALT+SHIFT+9
Expand all levels.
ALT+SHIFT+0
Increase indent by one level.
TAB
Decrease indent by one level.
SHIFT+TAB
Expand a collapsed outline.
ALT+SHIFT+PLUS SIGN
Collapse an expanded outline.
ALT+SHIFT+MINUS SIGN
Specifying language settings
NOTE
To change the writing direction for your notes, you must first enable right-to-left languages
in the Microsoft Office 2010 Language Preferences tool.
To do this
Press
Set writing direction left to right.
CTRL+LEFT SHIFT
Set writing direction right to left.
CTRL+RIGHT SHIFT
Increase indent by one level in right-to-left text.
TAB
Decrease indent by one level in right-to-left text.
SHIFT+TAB
Organizing and managing your notebook
Working with pages and side notes
To do this
Press
Enable or disable full page view.
F11
Open a new OneNote window.
CTRL+M
Open a small OneNote window to create a side
note.
CTRL+SHIFT+M
Expand or collapse the tabs of a page group.
CTRL+SHIFT+*
26
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Print the current page.
CTRL+P
Add a new page at the end of the selected section.
CTRL+N
Increase the width of the page tabs bar.
CTRL+SHIFT+[
Decrease the width of the page tabs bar.
CTRL+SHIFT+]
Create a new page below the current page tab at
the same level.
CTRL+ALT+N
Decrease indent level of the current page tab
label.
CTRL+ALT+[
Increase indent level of the current page tab label.
CTRL+ALT+]
Create a new subpage below the current page.
CTRL+SHIFT+ALT+N
Select all items.
CTRL+A
NOTE Press CTRL+A several times to increase
the scope of the selection.
Select the current page.
CTRL+SHIFT+A
If the selected page is part of a group, press
CTRL+A to select all of the pages in the
group.
Move the selected page tab up.
ALT+SHIFT+UP ARROW
Move the selected page tab down.
ALT+SHIFT+DOWN ARROW
Move the insertion point to the page title.
CTRL+SHIFT+T
Go to the first page in the currently visible set of
page tabs.
ALT+PAGE UP
Go to the last page in the currently visible set of
page tabs.
ALT+PAGE DOWN
Scroll up in the current page.
PAGE UP
Scroll down in the current page.
PAGE DOWN
Scroll to the top of the current page.
CTRL+HOME
Scroll to the bottom of the current page.
CTRL+END
Go to the next paragraph.
CTRL+DOWN ARROW
Go to the previous paragraph.
CTRL+UP ARROW
Move the insertion point up in the current page,
or expand the page up.
CTRL+ALT+UP ARROW
27
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Move the insertion point down in the current
page, or expand the page down.
CTRL+ALT+DOWN ARROW
Move the insertion point left in the current page,
or expand the page to the left.
CTRL+ALT+LEFT ARROW
Move the insertion point right in the current page,
or expand the page to the right.
CTRL+ALT+RIGHT ARROW
Go to the next note container.
ALT+DOWN ARROW
Go to the beginning of the line.
HOME
Go to the end of the line.
END
Move one character to the left.
LEFT ARROW
Move one character to the right.
RIGHT ARROW
Go back to the last page visited.
ALT+LEFT ARROW
Go forward to the next page visited.
ALT+RIGHT ARROW
Zoom in.
ALT+CTRL+PLUS SIGN (on the numeric
keypad)
–OR–
ALT+CTRL+SHIFT+PLUS SIGN
Zoom out.
ALT+CTRL+MINUS SIGN (on the numeric
keypad)
–OR–
ALT+CTRL+SHIFT+HYPHEN
Save changes.
CTRL+S
NOTE While OneNote is running, your notes are
automatically saved whenever you change them.
Manually saving notes is not necessary.
Working with notebooks and sections
To do this
Press
Create a new section.
CTRL+T
Open a notebook.
CTRL+O
Open a section.
CTRL+ALT+SHIFT+O
Go to the next section.
CTRL+TAB
28
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Go to the previous section.
CTRL+SHIFT+TAB
Go to the next page in the
section.
CTRL+PAGE DOWN
Go to the previous page in the
section.
CTRL+PAGE UP
Go to the first page in the
section.
ALT+HOME
Go to the last page in the section.
ALT+END
Go to the first page in the
currently visible set of page tabs.
ALT+PAGE UP
Go to the last page of the
currently visible set of page tabs.
ALT+PAGE DOWN
Move or copy the current page.
CTRL+ALT+M
Put focus on the current page
tab.
CTRL+ALT+G
Select the current page tab.
CTRL+SHFT+A
Put focus on the current section
tab.
CTRL+SHIFT+G
Move the current section.
CTRL+SHIFT+G, SHIFT+F10, M
Switch to a different notebook on
the Navigation bar.
CTRL+G, then press DOWN ARROW or UP ARROW keys to
select a different notebook, and then press ENTER
Searching notes
To do this
Press
Move the insertion point to the Search box to search all notebooks.
CTRL+E
While searching all notebooks, preview the next result.
DOWN ARROW
While searching all notebooks, go to the selected result and dismiss Search.
ENTER
Change the search scope.
CTRL+E, TAB,
SPACE
Open the Search Results pane.
ALT+O after
searching
29
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Search only the current page.
CTRL+F
NOTE You can switch between searching everywhere and searching only
the current page at any point by pressing CRTL+E or CTRL+F.
While searching the current page, move to the next result.
ENTER or F3
While searching the current page, move to the previous result.
SHFT+F3
Dismiss Search and return to the page.
ESC
Sharing notes
Sharing notes with other people
To do this
Press
Send the selected pages in an e-mail message.
CTRL+SHIFT+E
Sharing notes with other programs
To do this
Press
Send the selected pages in an e-mail message.
CTRL+SHIFT+E
Create a Today Outlook task from the currently selected note.
CTRL+SHIFT+1
Create a Tomorrow Outlook task from the currently selected note.
CTRL+SHIFT+2
Create a This Week Outlook task from the currently selected note.
CTRL+SHIFT+3
Create a Next Week Outlook task from the currently selected note.
CTRL+SHIFT+4
Create a No Date Outlook task from the currently selected note.
CTRL+SHIFT+5
Open the selected Outlook task.
CTRL+SHIFT+K
Mark the selected Outlook task as complete.
CTRL+SHIFT+9
Delete the selected Outlook task.
CTRL+SHIFT+0
Sync changes in the current shared notebook.
SHIFT+F9
Sync changes in all shared notebooks.
F9
Mark the current page as Unread.
CTRL+Q
30
Computer Training Centre – tcentre@ucc.ie – 021 490 3749/3751/3752
Protecting notes
Password-protecting sections
To do this
Press
Lock all password-protected sections.
CTRL+ALT+L
31
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising