the 3ds Max Interface - Beck-Shop

the 3ds Max Interface - Beck-Shop
Chapter 1
AL
The 3ds Max
Interface
This chapter explains the Autodesk® 3ds Max® software interface and its
MA
TE
RI
basic operation. You can use this chapter as a reference as you work through
the rest of this book, although the following chapters and their exercises will
orient you to the 3ds Max user interface (UI) quickly. It’s important to be in
front of your computer when you read this chapter, so you can try out the
techniques as we discuss.
Topics in this chapter include the following:
D
The workspace
TE
Transforming objects using gizmos
Graphite Modeling Tools ribbon
GH
Command panel
RI
Time slider and track bar
PY
File management
CO
The Workspace
This section presents a brief rundown of what you need to know about the UI
and how to navigate the 3ds Max 3D workspace.
User Interface Elements
Figure 1.1 shows the 3ds Max UI. At the very top left of the application
window is a large button ( ) called Application; clicking it opens the
Application menu, which provides access to many file operations. Also running along the top is the Quick Access toolbar, which provides access to
common commands, and the InfoCenter, which offers support for various
2
Chapter 1 • The 3ds Max Interface
Autodesk applications. Some of the most important commands in the Quick
Access toolbar are file management commands such as Save File and Open File.
If you do something and then wish you hadn’t, you can click the Undo Scene
Operation icon ( ) or press Ctrl+Z. To redo a command or action that you just
) or press Ctrl+Y.
undid, click the Redo Scene Operation button (
Quick Access Toolbar
Menu Bar
Provides some of the
most commonly used
file-management
commands, as well
as Undo and Redo.
The title of each
menu indicates
the purpose of
the commands
on the menu.
Command Panel Tabs
InfoCenter
The Command panel is where all the editing of
parameters occurs. Many functions and creation
options are accessed here. The Command panel
is divided into tabs that access different panels
such as the Creation panel, Modify panel, etc.
The InfoCenter gives you
access to information
about the 3ds Max
program and other
Autodesk products.
Application Button
Opens application menu
that appears when
clicked and provides
file-management
commands.
Main Toolbar
Provides quick access to
tools and dialogs for many
of the most common tasks.
Graphite Modeling Tools
This UI element (also called
the Graphite Modeling ribbon)
gives you access to many
editing tools for your scene,
as well as many other tools
for creating and selecting.
Time Slider
Shows the current frame
and allows for changing
the current frame by
moving (or scrubbing)
the time bar.
Track Bar
The track bar provides
a timeline showing
the frame numbers.
Select an object to
view its animation
keys on the track bar.
Prompt Line and
Coordinate Display Animation
Status Bar Controls Area
Keying
This window contains This coordinate display Controls
an area at the bottom
for prompt and status
active commands.
area lets you type in
transformation values.
Animation
playback
controls.
Viewport Navigation
Controls
These icons control the
display and navigation of
the viewports. They may
change depending on the
active viewport.
Animation Playback Controls
Rollout
Icons that control the display
and navigation of the viewports;
icons may change depending on
the active viewport.
A rollout is a section of the
Command panel that can
expand to show a listing
of parameters or contract
to just its heading name.
F i g u r e 1 . 1 The 3DS Max interface elements
The Work space
T a b l e 1 . 1 The 3ds Max Interface Elements
Element
Function
1
Application button
Opens Application menu that provides file management commands.
2
Main toolbar
Provides quick access to tools and
dialog boxes for many of the most
common tasks.
3
Graphite Modeling
Tools ribbon
Provides access to a wide range of
tools to make building and editing
models in the 3ds Max software fast
and easy. In Figure 1.1, the ribbon
is oriented in a horizontal position;
later in the chapter you will learn
how to customize the ribbon.
4
Quick Access toolbar
Provides some of the most commonly used file management commands, as well as Undo and Redo.
5
Menu bar
Provides access to commands
grouped by category.
6
InfoCenter
Provides access to information
about 3ds Max software and other
Autodesk products.
7
Command panel tabs
Where all the editing of parameters
occurs; provides access to many
functions and creation options;
divided into tabs that access different panels, such as the Creation
panel, Modify panel, etc.
8
Rollout
A section of the Command panel
that can expand to show a listing
of parameters or collapse to just its
heading name.
3
4
Chapter 1 • The 3ds Max Interface
T a b l e 1 . 1 (Continued)
Element
Function
9
Viewports
You can choose different views to
display in these four viewports, as
well as different layouts from the
Viewport Label menus.
10
Time slider
Shows the current frame and allows
you to change the current frame by
moving (or scrubbing) the time bar.
11
Track bar
Provides a timeline showing the
frame numbers; select an object
to view its animation keys on the
track bar.
12
Prompt line and status bar controls
Prompt and status information
about your scene and the active
command.
13
Coordinate display area
Allows you to enter transformation
values.
14
Animation keying
controls
Animation playback controls.
15
Viewport navigation
controls
Icons that control the display and
navigation of the viewports; icons
may change depending on the active
viewport.
Just below the Quick Access toolbar is the menu bar, which runs across the
top of the UI. The menus give you access to a ton of commands—from basic
scene operations, such as Undo under the Edit menu, to advanced tools such as
those found under the Modifiers menu. Immediately below the menu bar is the
main toolbar. It contains several icons for functions such as the three Transform
).
tools: Move, Rotate, and Scale (
When you first open the 3ds Max program, the workspace has many UI elements. Each is designed to help you work with your models, access tools, and
edit object parameters.
The Work space
Viewports
You’ll be doing most of your work in the viewports. These windows represent
three-dimensional space using a system based on Cartesian coordinates. That is
a fancy way of saying “space on X-, Y-, and Z-axes.”
You can visualize X as left–right, Z as up–down, and Y as in–out (into and out
of the screen from the Top viewport). The coordinates are expressed as a set of
three numbers such as (0, 3, –7). These coordinates represent a point that is at 0
on the X-axis, 3 units up on the Y-axis, and 7 units back on the Z-axis.
Four-Viewport Layout
The 3ds Max viewports are the windows into your scene. By default, there are
four main views: front, top, left, and perspective. The first three—front, top, and
left—are called orthographic (2D) views. They are also referred to as modeling
windows. These windows are good for expressing exact dimensions and size relationships, so they are good tools for sizing up your scene objects and fine-tuning
their layout. The General Viewport Label menu ( ) in the upper-left corner
of each viewport provides options for overall viewport display or activation, as
shown in Figure 1.2. It also gives you access to the Viewport Configuration dialog box.
F i g u r e 1 . 2 The Viewport Label menu
The Perspective viewport displays objects in 3D space using perspective. Notice
in Figure 1.1 how the distant objects seem to get smaller in the Perspective
viewport. In actuality, they are the same size, as you can see in the orthographic
viewports. The Perspective viewport gives you the best representation of what
your output will be.
5
6
Chapter 1 • The 3ds Max Interface
To select a viewport, click in a blank part of the viewport (not on an object). If
you do have something selected, it will be deselected when you click in the blank
space. You can also right-click anywhere in an inactive viewport to activate it
without selecting or deselecting anything. When active, the view will have a
mustard-yellow highlight around it. If you right-click in an already active viewport, you will get a pop-up context menu called the Quad menu. You can use the
Quad menu to access some basic commands for a faster workflow. We will cover
this topic in the “Quad Menus” section later in this chapter.
ViewCube
The ViewCube navigation control, shown in Figure 1.3, provides visual feedback
of the current orientation of a viewport, lets you adjust the view orientation, and
allows you to switch between standard and isometric views.
Home Button: Resets
viewport to Home View
Compass indicates the
north direction for the scene.
You can toggle the compass
display below the ViewCube
and specify its orientation with
the Compass settings.
Using the left mouse button,
you can switch to one of the
available preset views, or rotate
the current view.
F i g u r e 1 . 3 The ViewCube navigation tool
The ViewCube is displayed by default in the upper-right corner of the active
viewport, superimposed over the scene in an inactive state to show the orientation of the scene. It does not appear in camera or light views. When you position
your cursor over the ViewCube, it becomes active. Using the left mouse button,
you can switch to one of the available preset views, rotate the current view, or
change to the home view of the model. Right-clicking opens a context menu
with additional options.
Mouse Buttons
Each of the three buttons on your mouse plays a slightly different role when
manipulating viewports in the workspace. When used with modifiers such as
the Alt key, they are used to navigate your scene, as shown in Figure 1.4.
The Work space
Specialized Quad menus become available
when you press any combination of Shift,
Ctrl, or Alt in any standard viewport.
Right-Click Mouse Button:
Brings up the Quad menu.
Left Mouse Button
Mouse Wheel and Middle Mouse Button:
Use wheel for zooming.
Use MMB for pan.
Use Alt+MMB for Arc Rotate.
Ctrl+Alt = MMB for slow zoom.
F i g u r e 1 . 4 Breakdown of the three computer
mouse buttons
Quad Menus
When you click the right mouse button (right-click) anywhere in an active viewport, except on the viewport label, a Quad menu is displayed at the location of
the mouse cursor (see Figure 1.5). The Quad menu can display up to four quadrant areas with various commands without making you switch back and forth
between the viewport and rollouts on the Command panel (the area of the UI to
the right—more on this later in the “Command Panel” section).
Polygon Right-Click Menu
Display/Transform
Right-Click Menu
F i g u r e 1 . 5 Quad menus
Shapes Right-Click Menu
7
8
Chapter 1 • The 3ds Max Interface
The two right quadrants of the default Quad menu display generic commands,
which are shared between all objects. The two left quadrants contain contextspecific commands, such as Mesh tools and Light commands. You can also
repeat your last Quad menu command by clicking the title of the quadrant.
The Quad menu contents depend on what is selected. The menus are set
up to display only the commands that are available for the current selection;
therefore, selecting different types of objects displays different commands in the
quadrants. Consequently, if no object is selected, all of the object-specific commands will be hidden. If all of the commands for one quadrant are hidden, the
quadrant will not be displayed.
Cascading menus display submenus in the same manner as a right-click
menu. The menu item that contains submenus is highlighted when expanded.
The submenus are highlighted when you move the mouse cursor over them.
Some of the selections in the Quad menu have a small icon next to them.
Clicking this icon opens a dialog box where you can set parameters for the
command.
To close the menu, right-click anywhere on the screen or move the mouse
cursor away from the menu and click the left mouse button. To reselect the last
selected command, click in the title of the quadrant of the last menu item. The
last menu item selected is highlighted when the quadrant is displayed.
The Caddy Interface
Like the Quad menu, the new caddy interface is designed to keep your eyes in
the viewports while providing context-sensitive tools. The caddies replace the
Settings dialog boxes available in previous 3ds Max versions. Depending on the
tool, clicking the Settings button (identified as a small arrow below the name
of the tool) displays the tool-specific caddy directly over the selected objects or
sub-objects. Figure 1.6 shows the Extrude Polygons caddy. Each tool’s caddy is
slightly different and may include more than one parameter.
Caddy/Feature Name
Tool Application Method
Parameter Value
Cancel
Apply and Continue
OK
F i g u r e 1 . 6 The Extrude Polygons caddy
The Work space
Pausing your cursor over any of the highlighted features changes the caddy
title to reflect the name of that feature. Clicking a feature with a down arrow
opens a drop-down menu where you can choose an option. There are three
methods for executing the changes in a caddy: OK, Apply And Continue, and
Cancel. Clicking OK applies the parameter values set and then closes the caddy.
Clicking Apply And Continue applies the parameter values but keeps the caddy
open. Clicking Cancel terminates the command.
Displaying Objects in a Viewport
Viewports can display your scene objects in a few ways. If you click the viewport’s name, you can switch that panel to any other viewport angle or point
of view. If you click the Viewport display mode, a menu appears to allow you
to change the display mode. The display mode names differ depending on the
graphics drive mode you selected when starting the 3ds Max program. This
book uses the default display mode Nitrous.
The most common view modes are Wireframe mode and Realistic mode.
Wireframe mode displays the edges of the object, shown in Figure 1.7 (left). It
is the fastest mode to use because it requires less computation on your video
card. The Realistic mode is a shaded view where the objects in the scene appear
solid; it shows realistic textures with shading and lighting, shown in Figure 1.7
(middle). Edged faces displays the edged faces over the shaded object, shown in
Figure 1.7 (right).
F i g u r e 1 . 7 Viewport rendering options with the default Nitrous driver modes
9
10
Chapter 1 • The 3ds Max Interface
Each viewport displays a ground-plane grid (as shown in the Perspective viewport), called the home grid. This is the basic 3D-space reference system where
the X-axis is red, the Y-axis is green, and the Z-axis is blue. It’s defined by three
fixed planes on the coordinate axes (X, Y, Z). The center of all three axes is called
the origin, where the coordinates are (0, 0, 0). The home grid is visible in the
3ds Max default settings when you start the software, but it can be turned off in
the right-click Viewport menu or by pressing the G key.
Selecting Objects in a Viewport
Click an object to select it in a viewport. If the object is displayed in Wireframe
mode, its wireframe turns white while it is selected. If the object is displayed in a
Shaded mode, a white bracket appears around the object.
To select multiple objects, hold down the Ctrl key as you click additional
objects to add to your selection. If you Alt+click an active object, you will deselect it. You can clear all your active selections by clicking in an empty area of
the viewport.
Changing/Maximizing the Viewports
To change the view in any given viewport—for example, to go from a perspective view to a front view—click the current viewport’s name. From the menu,
select the view you want to have in the selected viewport. You can also use keyboard shortcuts. To switch from one view to another, press the appropriate key
on the keyboard, as shown in Table 1.2.
T a b l e 1 . 2 ​V iewport Shortcuts
Viewport
Keyboard shortcut
Top view
T
Bottom view
B
Front view
F
Left view
L
Camera view
C
Orthographic view
U
Perspective view
P
The Work space
If you want to have a larger view of the active viewport than is provided by the
default four-viewport layout, click the Maximize Viewport Toggle icon ( ) in the
lower-right corner of the 3ds Max window. You can also use the Alt+W keyboard
shortcut to toggle between the maximized and four-viewport views.
Viewport Navigation
The 3ds Max program allows you to move around its viewports either by using
key/mouse combinations, which are highly preferable, or by using the viewport controls found in the lower-right corner of the 3ds Max UI. An example of
navigation icons is shown for the Top viewport in Figure 1.8, though it’s best to
become familiar with the key/mouse combinations.
F i g u r e 1 . 8 Viewport navigation
controls are handy, but
the mouse keyboard
combinations are
much faster to use for
navigation in viewports.
Open a new, empty 3ds Max scene. Experiment with the following controls to
get a feel for moving around in 3D space. If you are new to 3D, using these controls may seem odd at first, but it will become easier as you gain experience and
should become second nature in no time.
Pan Panning a viewport slides the view around the screen. Using the middle
mouse button (MMB), click in the viewport and drag the mouse pointer to pan
the view.
Zoom Zooming moves your view closer to or farther away from your objects.
To zoom, press Ctrl+Alt and MMB+click in your viewport, and then drag the
mouse up or down to zoom in or out, respectively. You may also use the scroll
wheel to zoom.
Orbit Orbit will rotate your view around your objects. To orbit, press Alt and
MMB+click and drag in the viewport. By default, Max will rotate about the center of the viewport.
11
12
Chapter 1 • The 3ds Max Interface
Transforming Objects Using Gizmos
Using gizmos is a fast and effective way to transform (move, rotate, and/or scale)
your objects with interactive feedback. When you select a Transform tool such as
Move, a gizmo appears on the selected object. Gizmos let you manipulate objects
in your viewports interactively to transform them. Coordinate display boxes at
the bottom of the screen display coordinate, angular, or percentage information
on the position, rotation, and scale of your object as you transform it. The gizmos appear in the viewport on the selected object at their pivot point as soon as
you invoke one of the Transform tools, as shown in Figure 1.9.
Move Gizmo.
Use a colored handle to
move in just that axis.
Rotate Gizmo.
Use the colored rings
to rotate about a single
axis. Use the center to
rotate freely.
Scale Gizmo.
Drag in the center of the
gizmo to scale uniformly.
To perform non-uniform
scaling, drag on a
colored handle.
F i g u r e 1 . 9 Gizmos for the Transform tools
You can select the Transform tools by clicking the icons in the main toolbar’s
) or by invoking shortcut keys: W for Move, E for
Transform toolset (
G r a p h i t e M o d e l i n g To o l s R i b b o n Rotate, and R for Scale. In a new scene, create a sphere by choosing Create a
Standard Primitives a Sphere. In a viewport, click and drag to create the Sphere
object. Follow along as the Transform tools are explained next.
Move
Invoke the Move tool by pressing W (or accessing it through the main toolbar), and
your gizmo should look like the top image in Figure 1.9. Dragging the X, Y, or Z
axis handle moves an object on that specific axis. You can also click on the plane
handle, the box between two axes, to move the object in that two-axis plane.
Rotate
Invoke the Rotate tool by pressing E, and your gizmo will turn into three circles,
as shown in the middle image in Figure 1.9. You can click on one of the colored
circles to rotate the object on the axis only, or you can click anywhere between
the circles to freely rotate the selected object in all three axes.
Scale
Invoke the Scale tool by pressing the R key, and your gizmo will turn into a
triangle, as shown in the bottom of Figure 1.9. Clicking and dragging anywhere
inside the yellow triangle will scale the object uniformly on all three axes. By
selecting the red, green, or blue handles for the appropriate axis, you can scale
along one axis only. You can also scale an object on a plane between two axes by
selecting the side of the yellow triangle between two axes.
Graphite Modeling Tools Ribbon
The Graphite Modeling tools (also called the Graphite Modeling Tools ribbon)
is a section of the UI directly under the main toolbar (as you saw earlier in
Figure 1.1). The Graphite Modeling Tools ribbon provides you with a wide range
of tools to make building and editing 3ds Max models fast and easy. All the available tools are divided into tabs that are organized by function and then further
divided into panels. For example, the Graphite Modeling Tools tab contains the
tools you use most often for polygon modeling and editing, organized into separate panels for easy, convenient access. In the following chapters, you will make
copious use of the Graphite Modeling tools (see Figure 1.10).
13
14
Chapter 1 • The 3ds Max Interface
F i g u r e 1 . 1 0 The Graphite Modeling Tools ribbon
The panels found in the Polygon: Edit tab are
The Edit Polygons panel
The Selection panel
The Favorites panel
The Geometry (All) panel
The sub-object panel (refers to when working with component types:
Vertex, Edge, Border, Polygon, Element)
The Loops panel
The Additional panels
Minimum/Maximum
Toggle Switch
Minimize
Drop-down List
F i g u r e 1 . 1 1 The default position of the Graphite Modeling Tools ribbon
One easy way to customize the ribbon is by using the Minimum/Maximum
Toggle switch as shown in Figure 1.11. By clicking on the button, you cycle
through the minimum/maximum options; when you maximize the ribbon, you
are able to view most of the controls.
Command Panel
Everything you need to create, manipulate, and animate objects can be found in
the Command panel running vertically on the right side of the UI (Figure 1.1).
The Command panel is divided into tabs according to function. The function or
toolset you need to access will determine which tab you need to click. When you
Command Panel
encounter a panel that is longer than your screen, a thin vertical scroll bar is
displayed on the right side. Your cursor also turns into a hand that lets you click
and drag the panel up and down.
You will be exposed to more panels as you progress through this book.
Table 1.3 is a rundown of the Command panel functions and what they do.
T a b l e 1 . 3 Command Panel Functions
Icon
Name
Function
Create panel
Lets you create objects, lights, cameras, etc.
Modify panel
Lets you apply and edit modifiers to objects
Hierarchy panel
Lets you adjust the hierarchy for objects and
adjust their pivot points
Motion panel
Lets you access animation tools and functions
Display panel
Lets you access display options for scene
objects
Utilities panel
Lets you access several 3ds Max functions,
such as motion capture utilities and the Asset
browser
Object Parameters and Values
The Command panel and all its tabs give you access to an object’s parameters.
Parameters are the values that define a specific attribute of or for that object.
For example, when an object is selected in a viewport, its parameters are shown
in the Modify panel, where you can adjust them. When you create an object,
that object’s creation parameters are shown (and editable) in the Create panel.
Modifier Stack
In the Modify panel, you’ll find the modifier stack (Figure 1.12). This UI element
lists all the modifiers that are active on any selected object. Modifiers are actions
applied to an object that change it somehow, such as bending or warping. When
15
16
Chapter 1 • The 3ds Max Interface
creating an object, you can stack modifiers on top of each other and then go back
and edit any of the modifiers in the stack (for the most part) to adjust the object at
any point in its creation. You will see this in practice in the following chapters.
F i g u r e 1 . 1 2 The
modifier stack in the
Modify panel
Objects and Sub-objects
An object or mesh is composed of polygons that define the surface. For example,
the facets or small rectangles on a sphere are polygons, all connected at common edges at the correct angles and in the proper arrangement to make a
sphere. The points that generate a polygon are called vertices. The lines that
connect the points are called edges. Polygons, vertices, and edges are examples
of sub-objects and are all editable so that you can fashion any sort of surface or
mesh shape you wish.
File Management
To edit these sub-objects, you have to convert the object to an editable polygon, which you will learn how to do in the following chapters.
Time Slider and Track Bar
Running across the bottom of the 3ds Max UI are the Time slider and the track
bar, as shown earlier in Figure 1.1. The Time slider allows you to move through
any frame in your scene by scrubbing (moving the slider back and forth). You
can move through your animation one frame at a time by clicking on the
arrows on either side of the Time slider or by pressing the < and > keys.
You can also use the Time slider to animate objects by setting keyframes. With
an object selected, right-click on the Time slider to open the Create Key dialog
box, which allows you to create transform keyframes for the selected object.
The track bar is directly below the Time slider. The track bar is the timeline
that displays the timeline format for your scene. More often than not, the track
bar is displayed in frames, with the gap between each tick mark representing
frames. On the track bar, you can move and edit your animation properties for
the selected object. When a keyframe is present, right-click it to open a context
menu where you can delete keyframes, edit individual transform values, and filter the track bar display.
The Animation Playback controls in the lower right of the 3ds Max UI
) are similar to the ones you would find on a VCR (remember those?)
(
or DVD player.
File Management
The 3ds Max program provides several subfolders automatically grouped into
projects for you. Different kinds of files are saved in categorized folders under
the project folder. For example, scene files are saved in a Scenes folder and rendered images are saved in a Render Output folder within the project folder. The
projects are set up according to what types of files you are working on, so everything is neat and organized from the get-go. The 3ds Max software automatically creates this folder structure for you once you create a new project, and its
default settings keep the files organized in that manner.
The conventions followed in this book and on the accompanying web page
(www.sybex.com/go/3dsmax2013essentials) follow this project-based system so
that you can grow accustomed to it and make it a part of your own workflow. It
pays to stay organized.
17
18
Chapter 1 • The 3ds Max Interface
Setting a Project
The exercises in this book are organized into specific projects such as Dresser, the
one you will tackle in the next chapter. The Dresser project will be on your hard
drive, and the folders for your scene files and rendered images will be in that project layout. Once you copy the appropriate projects to your hard drive, you can designate which project to work on by choosing Application a Manage a Set Project
Folder. Doing so will send the current project to that project folder. For example,
when you save your scene, you will automatically be taken to the Scenes folder of
the current project.
Designating a specific place on your PC or server for all your project files is
important, as is having an established naming convention for its files and folder.
For example, if you are working on a project about a castle, begin by setting a
new project called Castle. Choose Application a Manage a Set Project Folder,
as shown in Figure 1.13. In the dialog box, click Make New Folder to create a
folder named Castle on your hard drive. The 3ds Max program will automatically create the project and its folders.
F i g u r e 1 . 1 3 Choosing Set Project Folder
File Management
Once you save a scene, one of your scene filenames should look like this:
Castle_GateModel_v05.max. This tells you right away it’s a scene from your
Castle project and that it is a model of the gate. The version number tells you
that it’s the fifth iteration of the model and possibly the most recent version.
Following a naming convention will save you oodles of time and aggravation.
Version Up!
After you’ve spent a significant amount of time working on your scene, you will
want to version up. This means you save your file using the same name, but you
increase the version number by 1. Saving often and using version numbers are
useful for keeping track of your progress and protecting yourself from mistakes
and from losing your work.
To version up, you can save by selecting Application a Save As and manually
changing the version number appended to the end of the filename. The 3ds Max
program also lets you do this automatically by using an increment feature in the
Save As dialog box. Name your scene file and click the Increment button (the +
icon) to the right of the filename text. Clicking the Increment button appends
the filename with 01, then 02, then 03, and so on as you keep saving your work
using Save As and the Increment button.
T h e E s s e n t i a l s a n d B e yo n d
In this chapter you learned about the interface and how to navigate 3D space using the
3ds Max program. As you continue with the following chapters, you will gain experience
and confidence with the UI, and many of the features that seem daunting to you now will
become second nature.
Additional Exercises
From
the Create panel, choose Standard Primitives and create each one of the
primitives. Pay attention to each object’s parameters to become familiar with each
object’s capabilities.
Explore
the viewport labels for rendering types and changing viewports.
Convert each primitive to an editable polygon and, using the selection tools, practice
selecting and deselecting vertices, edges, and polygons.
19
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising