UNIT 1 - eGyanKosh
Lab Course
UNIT 2
WORD PROCESSOR
Structure
Page No.
2.0
Introduction
56
2.1
Objectives
57
2.2
What is Word Processor ?
57
2.3
Word Basics
58
2.3.1
Starting Word
58
2.3.2
Introduction to Commands and Resources in Word Window
59
2.3.3
Setting up Your Word Environment
61
2.3.4
Creating a New Document
64
2.3.5
Opening an Existing Document
64
2.3.6
Saving a Existing Document
64
2.3.7
Working with Multiple Documents
65
2.3.8
Closing a Document
65
2.4
Editing and Formatting Text
66
2.4.1
Text Basics
66
2.4.2
Formatting Text
67
2.4.3
Formatting Paragraphs, Adding Lists and Working with Styles
70
2.4.4
Working with Tables and Illustrations
74
2.5
Document Formatting, Proofing and Printing Features
76
2.6
Other Word Features
81
2.7
Mail Merge
85
2.8
Summary
87
2.9
List of Useful Keyboard Shortcuts
87
2.10
Lab Exercise
88
2.11
Further Readings
90
2.0
INTRODUCTION
Computers have been in use in businesses, schools, hospitals, homes for many
years now. Apart from being used to automate large systems and processes, they
have made a big difference in office automation. Day-to-day office tasks such as
creating documents, letters, memos, faxes, filing, storing, retrieving, mailing has
become simpler and sophisticated with the use of computers. There are many
software applications that help to create, edit, save and print documents, letters,
mailing labels and reports. Same software can be used by students to create their
project reports or assignments, at home to make a list of things to do or to buy and
by anyone for any kind of document work.
56
Software package that enables you to create, edit, print and save documents for
future retrieval and reference is known as a Word Processor. We will study
about Word Processor, its features and how to use it in this unit.
2.1
Word Processor
OBJECTIVES
After going through this unit, you will be able to :
learn what a Word Processor is and how to use it;
create, edit, save, preview and print a document;
format a document with different page layouts, borders, headers, footers and
other settings;
manage and Manipulate text, font, colour, size, table and images; and
use different features available in word processor to check spelling or
grammar, use dictionary or create multiple letters.
2.2
WHAT IS WORD PROCESSOR ?
A word processor is a software program capable of creating, storing, and printing
documents. It helps you to create a document, format it, correct your mistakes,
save, review and print it.
Word processors vary considerably, but all word processors support the following
basic features:
Cut, copy and paste text
Insert or delete text
Set page size and margins
Search and replace
Word wrap
Print
Word Processors that support only above features (and may be few more) are
called Text Editors. Most word processors, however, are quite advanced and
support many additional features as listed below:
Allows to create, delete, move, copy, rename and search for files.
Allows to specify font, size, colour, header, footer, page numbering, footnote,
cross-reference, bullets and numbering, table, images, graphics, table of
contents and indexes.
Allows to specify page layout, page orientation and margins.
Allows use of spell checker, thesaurus, macros, merges.
Allows to open and edit multiple documents at the same time in separate
windows.
57
Lab Course
The word processors that support above features are called full featured word
processors. There are many word processors available in the market. We will
consider MS Word 2007 for our study. We will understand what the above feature
are and how we can use them.
2.3
WORD BASICS
In this section we will cover how to start, open, create, save and close a word
document and what do different parts in a Word window stand for. The editing
and formatting of the created document will be covered in the next section.
2.3.1
Starting Word
You can start MS Word by either of the following two ways:
Click on Start All ProgramsMicrosoft Office Microsoft Office Word
2007.
Double click on the MS Word icon on the desktop (if you have one).
When word opens, a new document with default name as Document1 is opened.
For each additional document you open, the number increases by one. Please note
that you can open more than one document at a time.
You may also start Word by clicking on a document saved on your hard drive.
Word will open automatically and the document will be displayed in the
document area.
When you open word from the menu or desktop icon, the screen will look like in
Figure 2.1.
Microsoft Office Button
Document Title on Title Bar
Quick Access Toolbar
Minimize, Restore Down and Close Buttons
Tabs on the
Ribbon
Ribbon
Group on Tab
Dialog Box
Launcher for
the Group
Ruler
Status Bar
58
Text Area
Figure 2.1: Microsoft Word Window
2.3.2
Introduction to Commands and Resources in Word Window
Word Processor
Let us familiarize ourselves with the key commands and resources in Word
Window:
The Microsoft Office Button
It is the button in the upper-left corner of the Word Window. When you click on
the button, it displays a menu that can be used to create a new document, open an
existing document, save a document, print a document and perform many other
tasks.
The Quick Access Toolbar
It is present next to the Microsoft Office Button on the top. It provides you access
to the commands you frequently use. By default Following appear on the Quick
Access Toolbar:
Save: To save your file (you may also press keyboard button Ctrl+S).
Undo: To rollback the action that you last took (Ctrl+Z).
Redo: To reapply the action you rolled back or to repeat an action(Ctrl+Y).
The Title Bar
It is next to the Quick Access toolbar at the top. It displays the title of the
document on which you are currently working. By default, the first new document
is named as Document1. For each additional document you open, the number
increases by one. You may save the documents by any legal filename you want.
The Ribbon
The Ribbon is the panel at the top portion of the document, right below the Title
Bar. To begin with it has following seven tabs:
Home: It has basic commands for creating and formatting the documents. It
has controls for working with the clipboard, setting fonts, formatting
paragraphs, applying styles and using Find and Replace.
Insert: It has commands for inserting pages, tables, pictures, shapes, other
illustrations, links, headers, footers, symbols, signature line and much more.
Page Layout: The commands here help to set the layout of the document,
apply a theme to the document to set the overall look of the document, set the
margins, background colours, etc.
References: It has commands that let you create Table of contents, footnotes,
indexes, etc.
Mailings: Has commands for creating mail merges.
59
Lab Course
Review: Has commands to track changes and add comments to the
documents.
View: Helps to change the document views.
(We cover in detail each of the above features in the later sections of this unit.)
Besides these basic tabs, additional tabs appear from time to time, depending on
the context we are working in. These tabs are called contextual tabs. For example,
if you select a drawing, a Drawing Tools contextual tab appears that has
commands to help you manipulate the drawing. These contextual tabs appear in a
different colour to make them easy to spot.
The commands on each tab are organized into groups. Hence, a group is a
collection of logically related command buttons that you can use to develop or
edit your Word document. Commonly used features are displayed on the Ribbon
and additional options can be accessed through the dialog box launcher at the
bottom-right corner of each group.
The Ruler
The ruler can be found right below the Ribbon. The ruler is useful for document
layout purposes. It is used to set the margins, tab stops, align text, graphics, tables
and other elements in a document. You may change the setting to show or hide
the ruler.
The Text Area
You can type you content in the Text Area. The blinking vertical line is the cursor
which marks the insertion point. As you type, text displays at the cursor location.
The vertical scroll bar on the window helps you to move up and down the
document.
The Status Bar
The Status Bar is at the very bottom of the window. It provides information such
as the current page and the number of words in the document. You can change
what displays on the Status Bar by right clicking on the Status Bar and selecting/
deselecting the options from the menu. You may also view your document in one
of the following ways using the hot buttons in the status bar:
Draft View: It is used to quickly edit your document. It shows the page in a
simplified format and is most frequently used view.
Web Layout: Shows how a page will appear when viewed from a Web
Browser.
Full Screen Reading: Shows the page in a way that it makes it easy and
comfortable to read your document onscreen.
Print Layout: Shows the document as it will look when it is printed.
60
Outline View: Displays the document in outline form. The outline view
allows you to see either the entire contents of the document, or just chapter
headings or section heading and so on.
2.3.3
Word Processor
Setting up Your Word Environment
Before you begin creating Word documents, you may want to set up your Word
environment and become familiar with a few key tasks such as how to maximize
and minimize the Ribbon, configure the Quick Access toolbar, display the ruler,
etc.
Minimize and Maximize the Ribbon
Right click anywhere in the main menu
Select Minimize the Ribbon in the menu that appears. This will toggle the
Ribbon on and off.
Figure 2.2 : Minimize the Ribbon
The check mark beside ‘Minimize the Ribbon’ option indicates the feature is
active. You may choose to use this option, if you prefer not to use the Ribbon, but
use different menus and keyboard shortcuts. This has the advantage of giving you
more screen space to work on the document.
Add Commands to Quick Access Toolbar
Click the arrow (customize quick access toolbar) to the right of the Quick
Access toolbar.
Select the command you wish to add from the drop down menu. The
command will appear in the Quick Access Toolbar
Figure 2.3 : Adding Commands to Quick Access Toolbar
61
Lab Course
You may want to add frequently used commands to your Quick Access Toolbar,
to make the specific Word features more convenient to you.
Display or Hide the Ruler
Click the View Ruler icon over the scrollbar.
Figure 2.4 : View Ruler Icon
The View Ruler icon is a toggle button that shows or hides the ruler.
Customize the Status Bar
Right click anywhere on the Status Bar.
From the menu that appears, select the options that you want to see on the
Status Bar. Each click on an option will toggle it between show and hide on
the Status Bar.
Customizing the Environment Using Word Options
The Word options menu allows you to customize Word 2007 according to your
preferences.
Click the Microsoft Office Button
Click on ‘Word Options’ button located at the bottom of the menu.
62
Word Processor
Figure 2. 5: Word Options Button
When you click on ‘Word Options’ button, an extensive menu will open. It is has
more than hundred configurable options, not including submenus!
You can set your preferences for Autocorrect, printing, saving, custom directories,
colour scheme, spell check, grammar check, updating fields and much more. In
addition this menu contains help options, such as repairing Microsoft Office or
changing security settings. You may not be able to understand most of these
options for now. We will take up some examples now and cover some more
options while we progress through this unit.
Change the Colour of the Office Ribbon:
a. Click the Office Button.
b. Click the Word Options.
c. On the Popular Tab, under Color Scheme, select the preferred colour.
Change the Default Document Folder:
a. Click the Office Button.
b. Click the Word Options.
c. On the Save Tab, under Save Documents, click Browse button next to the
Default File Location text box.
d. Navigate to and click the folder you want to be your default.
e. Click OK twice.
63
Lab Course
Reorder Items on Quick Access Toolbar:
a. Click the Office Button.
b. Click the Word Options.
c. On the Customize Tab, under Customize Quick Access Toolbar, select
the command and then use the up/ down arrow key to change its position
on the bar.
2.3.4
Creating a New Document
You can create a new document as follows:
Click the Microsoft Office Button.
Select New. The New Document dialog box appears.
Select Blank Document under ‘Blank and Recent’ section. It will be
highlighted by default.
Click Create. A new, blank document appears in the Word window.
You may also use keyboard shortcut Ctrl+N to create a new document.
2.3.5
Opening an Existing Document
You can open an existing document in one of the following ways:
Click the Microsoft Office Button.
Select Open. Select the required document in the dialog box.
OR
Use keyboard shortcut Ctrl+O to select and open an existing document.
OR
If you have recently used document then
Click the Microsoft Office Button.
Choose from the Recent Documents section.
OR
Go to Windows Explorer. Find your document.
Right mouse click on the document and select Open.
2.3.6
Saving a Existing Document
Click the Microsoft Office Button.
Select Save from the menu.
OR
Use keyboard shortcut Ctrl+S
OR
64
Use Save on the Quick Access Toolbar
On using any of these options, the document is saved in its current location with
the same file name. If you are saving the document for the first time, then Save
As dialog box appears which accepts the document name and location (folder)
where it is to be saved.
Word Processor
Using Save As Option
You may use Save As option as below:
Click the Microsoft Office Button.
Select Save As from the menu. The Save As dialog box appears.
Select the location where you wish to save the document.
Enter the name for the document
Click the Save button
The Save As option can be used to:
Create a backup copy of the document by saving it at another location or by
different name.
Save the document as a template
Save the document in a format that is fully compatible with Word97-2003
Save the document in other formats, for example PDF
2.3.7
Working with Multiple Documents
Multiple documents can be opened simultaneously if there is such a need. To see
the list of open documents:
Click on View tab of the Ribbon
Click on Switch Windows in the Window group. A drop down list of all open
documents is displayed.
The current document has a checkmark besides its name. You may select any
document from the list to make it current.
2.3.8
Closing a Document
To close a document:
Click the Microsoft Office Button.
Select Close from the menu.
The current document closes. The next document in the list becomes current.
If there is no other open document, then only Word window is there.
65
Lab Course
2.4
EDITING AND FORMATTING TEXT
In this section we will study how to add, delete, insert, copy, paste, drag and drop
text in a document and then how to design a creative and effective document
using the formatting features of Word.
2.4.1
Text Basics
In this section we will learn how to insert, select, delete, copy, paste, drag and
drop text.
To Insert Text
Move the mouse to the location where you wish the text to appear in the
document and left click the mouse there.
OR
Use the arrow buttons on the keyboard to reach the location where the text
should appear.
The insertion point (blinking cursor) appears. Start typing the text at the insertion
point. You may also use the following keyboard shortcuts or Tab or Enter keys
to move through the document:
Home: To reach the beginning of the line
End: To reach end of the line
Ctrl+Home: To reach beginning of the document
Ctrl+End: To reach end of the document
To Delete Text
Place your cursor next to the text you wish to delete.
Press the Backspace key on the keyboard to delete the text on the left of the
cursor.
Press the Delete key to delete the text on the right of the cursor.
To Select Text
Place your cursor next to the text you wish to select.
Left-click your mouse and while holding it down, drag you mouse over the
text to select it. Release the mouse button. The selected text gets highlighted.
OR
Press the Shift key on the keyboard and use arrow keys to highlight the text.
When you select a text or image using mouse, a Mini Toolbar with formatting
options appear. This happens only when the option has been selected in Word
66
Options --> Popular. Mini Toolbar makes formatting commands easily
accessible.
Word Processor
Shortcuts for selecting a portion of the text are:
To select Whole Word: double-click within
Shift+Ctrl+arrow(right or left) keys on the keyboard.
the word OR
use
To select Whole Paragraph:triple-click within the paragraph OR use
Shift+Ctrl+arrow(up or down) keys on the keyboard.
To select Entire Document: Use Editing  Select  Select All from the
Home Tab OR
press Ctrl+A
To Cut, Copy and Paste Text
Select the text you wish to cut or copy.
Click the Copy command on the Home Tab OR use the keyboard shortcut
CTRL+C to copy the text.
OR
Click Cut command on the Home Tab OR use the keyboard shortcut
CTRL+X to cut the text.
Set the cursor where you wish to paste the text
Click the Paste command on the Home Tab OR the keyboard shortcut
CTRL+V. The text will appear at the cursor position. In case of copy, there
will be a duplicate copy of the selected text. In case of cut, the selected text
will be moved from its original place to the new cursor position.
To Drag and Drop Text
Select the text you wish to copy.
Left-click your mouse and while pressing the mouse button, drag the text to
the location where you wish it to appear. The cursor will have a text box under
it to indicate that you are moving text.
Release the mouse button and the text will appear at the desired position.
2.4.2
Formatting Text
In this section you will learn how to manage the font, font size, colour,
indentation, justification, paragraphs, styles, etc to create an effective document.
67
Lab Course
Increase Indent
Font Size box
Numbering
Bullets
Decrease Indent
Font Style box
Bold Text
Text Highlight
Colour box
Italics Text
Left Justify
Underline Text
Bottom Border
Line Spacing
Font Colour box
Strikethrough
Figure 2.6 : Text Formatting Options
Show/ Hide
Formatting
Symbols
To understand how to use text formatting features we will work towards writing
following text:
Invitation for
36TH ANNUAL CONCERT
Open a new document and type the following text:
Invitation for 36th Annual Concert
Use Enter key for Newline: To get the text in two lines as above
Set the cursor right before 36 and press Enter key from the keyboard. You
will get the text as Invitation for 36th Annual Concert.
Change the Font: to change the font of the above text:
Select the text 36th Annual Concert.
Click on the drop down arrow next to the font style box in the Font Group of
the Home Tab. A drop down menu appears.
Move the cursor over various font styles. A live preview of the font will
appear for the selected text.
Choose the font called Baskerville Old Face from the menu. Font style will
change for the selected text.
Now select Invitation for and set the font to Bodoni MT for this text.
Change the Font Size:
Select the text 36th Annual Concert.
Click on the drop down arrow next to the font size box in the Font Group of
the Home Tab. A drop down menu appears.
68
Move the cursor over various font sizes. A live preview of the font size will
appear for the selected text.
Word Processor
Choose the 28 as the font size. Font size will change for the selected text.
Now select Invitation for and set the font size to 18 for this text.
Change the Font Colour:
Select the text 36th Annual Concert.
Click on the drop down arrow next to the font colour box in the Font Group of
the Home Tab. A font colour menu appears.
Move your cursor over the various font colours. A live preview of the colour
will appear in the document.
Choose the colour of your choice for the text. You have a choice of lot many
colours than in the menu. Click on More Colors at the bottom of the menu to
access the Colors dialog box. You can choose any colour from there also.
Note: You must have noticed that whenever you select text, a Mini Toolbar
appears. You may use that toolbar also to format the selected text. The toolbar
appears only if it is set in the Word Options menu.
To use the Bold, Italic and Underline Commands
Select the text Invitation for.
Click the Bold command in the font group. The selected text becomes bold.
Similarly you may use Italics or underline command whenever needed. You may
also use keyboard shortcuts once you have selected the text:
Bold: Ctrl+B
Italics: Ctrl+I
Underline: Ctrl+U
To change the Text Case
Select the text 36th Annual Concert.
Click the Change Case command in the Font group on the Home tab.
Select UPPERCASE form the drop down list. The selected text changes to all
uppercase.
To Change the Text Case
Select the text 36th Annual Concert.
Select Center Align text from the Paragraph group on the Home Tab. The
selected text is centered.
There are four alignment options:
Align Text Left (Ctrl+L): Aligns all the selected text to the left margin.
Center (Ctrl+E): Aligns text an equal distance from the left and right margins.
69
Lab Course
Align Text Right (Ctrl+R): Aligns all the selected text to the right margin.
Justify (Ctrl+J): Justified text lines up equally to the right and left margins.
To Add the Border
Select the text around which you wish to have a border.
Click on the drop down arrow of Border command in the Paragraph group on
the Home tab.
Choose what kind of border you want from the drop down list. We will
choose Outside Borders for our purpose.
To Add the Superscript or Subscript
There are instances where we need text below or above the baseline, for example
in mathematical formulae (X3) or chemical symbols (H2O). To learn how to
achieve this effect, we take the following example:
(a – b)2 = (a + b)2 – 4ab
Type the following text
(a – b)2 = (a + b)2 – 4ab
Select the text 2 after (a– b).
Select Superscript from the font group in Home Tab. (a – b)2 becomes
(a – b)2. Similarly change (a + b)2 to (a + b)2.
You can choose Subscript from the Font group in Home tab to give the subscript
effect to the select text.
2.4.3
Formatting Paragraphs, Adding Lists and Working with Styles
In Word, when you type content, each time you press Enter key, a new
paragraph is created. You can format each paragraph by setting the font,
indentation and alignment, specifying the space between two paragraphs or
between lines in a paragraph.
Styles are set of formats like font size, colour, alignment, etc that you can apply to
a paragraph all together in one go.
To Format Line Spacing
Select the text you want to format.
Click on line spacing command in the Paragraph group on Home tab.
Select any of the spacing options from the drop down list
OR
70
You may set it in the Paragraph dialog Box that appears when you choose
Line Spacing Options… from the drop down menu. Set the appropriate value
in the Line spacing drop down box.
Word Processor
To Format Paragraph Spacing
Click on line spacing command in the Paragraph group on Home tab.
Click the Add Space Before Paragraph or Remove Space After Paragraph
from the menu.
OR
You may select Line Spacing Options… to open the Paragraph dialog box.
Set the Before and After points in the Paragraph section.
Line spacing is measured in lines or points, which is referred to as leading.
When you reduce the leading, you automatically bring the lines of text closer
together.
Using Indents and Tabs
Indentation is a good way to draw attention to a specific text. You may use Show/
Hide command in the Paragraph group of the Home tab to see the non printing
characters such as spacebar or Tab key markings. This is particularly useful while
working with tabs and indents.
Use the Tab key to indent a single line of text. You can also indent multiple
lines together by selecting all the lines and then pressing Tab key. Shift+Tab
will decrease the indent.
Multiple lines can also be indented using Indent commands in the Paragraph
group on the Home tab. You can use these commands multiple times.
Modify Default Indent Setting
Select the text for which you would like to modify the indent setting.
Select the Page Layout Tab.
In the Paragraph group, under Indent, set the values for Left and Right
Indents.
The Tab Selector
You can set tabs to get several lines of text indented properly. Without any tabs
added, each press of the tab key moves the cursor along by one inch. You can
specify precisely where you want your text to start after you press the tab key, so
that you get the layout you want.
71
Lab Course
First Line Indent
Center Tab
Tab Selector
Right Tab
Left Tab
Hanging Indent
Figure 2.7 : Tab Selector
The tab selector is above the vertical ruler on the left. The tab option changes
when you click on the tab selector. To set the tab stop:
Click the tab selector till you see the tab stop you want to use.
Click at the point on the horizontal ruler where you want that tab stop.
To remove the tab, just click and drag it off from the ruler.
The tab options are:
Symbol
Tab Type
Left Tab - Moves the text right as you type
Center Tab – Centers text according to the tab
Right Tab – Moves text to the left as you type
Decimal Tab – Aligns decimal numbers using the decimal point
Bar Tab – Draws a vertical line of the document
First Line Indent – Inserts the indent marker on the ruler and
indenets the first line of text in a paragraph
Inserts the hanging indent marker and indents all lines other than
the first line
Working with Lists
Bulleted and numbered lists can be used in your documents to arrange and format
text to draw emphasis. To create a new list:
Select the text you want to format as a list.
Click the Bullets or Numbering command in the Paragraph group on the
Home Tab.
Click the bullet or numbering style you want to use. It will appear in the
document.
72
When you position your cursor at the end of the list item and press Enter, an
item is added to the list.
Word Processor
You can also change the bullets or numbering style anytime. Select the text in
the existing list and use the Bullets or Numbering command in the Paragraph
group to select an alternate bullet or numbering style.
You can use Define New Bullet or Define New Number format to change
the bullet style and colour or number style and font.
Applying Styles
Styles are powerful tools that can help you create professional looking documents
easily. A style is a predefined combination of font style, colour, size of text that
can be applied to selected text.
Create a new Style
Click the arrow in the bottom right corner of the Styles group on the Home
Tab. This opens the Styles task pane.
There are three buttons at the bottom left corner of the Styles task pane. These
buttons are New Style, Style Inspector and Manage Style. Click New Style
button. A dialog box appears.
Enter the name of the style and set all the formatting requirements like font
style, size, alignment, justification, etc.
If you want the style to be available to all the new documents from now
onwards, then select the option New Document based on this template.
Selecting and Applying a Style
Select text to format.
In the Style group on the Home tab, hover over each style to see a live
preview in the document. Click More drop down arrow to see additional
styles.
Click to select the style. The selected text is formatted in the selected style.
OR
Click Change Styles command on the Ribbon.
Select the style set from the menu that appears. Change is reflected in the
entire document.
Format Painter Command
Format Painter is a copying tool that allows you to copy formatting from text to
text, or from one graphic or table to another. Format Painter is available in the
Clipboard group Home Tab.
Click the formatted text or graphics.
Click on Format Painter button. The cursor will change.
73
Lab Course
Click the unformatted text or graphics to change the style. The text or graphics
will format exactly as the previous section.
2.4.4
Working with Tables and Illustrations
A table is a grid of cells arranged in horizontal rows and vertical columns. Tables
can be customized and are useful for various tasks such as presenting text
information and numerical data for financial reports, catalogs, etc.
An illustration like Pictures, Shapes, ClipArts, Charts, etc make documents
visually more appealing and adds clarity and readability to the document.
Creating a New Table
Place the cursor where you want table to appear
Select the Insert Tab
Click Table command
Drag your mouse over the diagram squares to select the number of rows and
columns in the table. Click to create the table with selected number of cells.
Modifying the Table.
When you select a table in the document, Design and Layout tabs appear under
Table Tools on the Ribbon.
Using commands on the Layout Tab, you can make a variety of modifications
to the table such as adding or deleting columns and rows, merge or split cells,
change cell size, align cell text, change text direction, etc.
Figure 2.8 : Layout Tab
Using the Design Tab, you can choose a Table Style and modify table border
or shading.
Figure 2.9 : Design Tab for Table Tools
74
You can also add your own table styles or modify the existing ones:
Word Processor
Click on the down arrow of table styles for More Styles.
Choose the option New Table Style… OR Modify Table Style… at the
bottom of the menu.
Adding/ Deleting Row or Column with right mouse click
Place the cursor in the row below/above which you wish to add the row.
Right click the mouse for a menu to appear.
Select Insert insert rows below OR insert rows above OR insert columns to
the left OR insert columns to the right option as per your requirement.
You can also use Delete option from the menu to delete the rows or columns.
Convert Existing Text to a Table
Select the text you wish to convert.
Select the Insert tab.
Click the Table command.
Select Convert Text to Table form the menu.
A Dialog box appears. Choose the correct option at Separate text at.
Inserting and Modifying Illustrations
Place your cursor where you want the illustration.
Click the Insert Tab on the Ribbon.
Click on Picture/ ClipArt/ Shapes/ SmartArt/ Chart depending on your
requirement from the Illustrations group.
The dialog box will open and you can choose the illustration of your choice.
When you choose a shape, you have to draw it on the document after your
selection. Other illustrations are automatically copied once you have chosen
them.
You will notice that following contextual Tabs appear depending on the
illustration:
Picture/ ClipArt
:
Format under Picture Tools
Shapes
:
Format under Drawing Tools
SmartArt
:
Design and Format under SmartArt Tools
Chart
:
Design, Layout and Format under Chart Tools
Using the above options on the Ribbon, you can change the style, size, colour,
position, alignment, orientation, etc of the illustration.
You can also do your setting using the Right mouse click on the picture.
75
Lab Course
When you have text and shapes overlapping one another, you can use Bring
to Front and Send to Back Ordering options so that they overlap, but still
are visible. The Order option is available when right click on the object.
2.5
DOCUMENT FORMATTING, PROOFING AND
PRINTING FEATURES
In this section we will learn Word features that are applicable to whole document
and not just text or paragraph. We will also learn what features to use to make our
document look professional and polished.
To Change Page Orientation
Select Page Layout Tab on the Ribbon.
Click Orientation command in the Page Setup group.
Choose the orientation you want – Landscape (horizontal) or Portrait
(vertical).
To Change Paper Size
Select Page Layout Tab on the Ribbon.
Click Size command in the Page Setup group.
A drop down menu appears with all the available paper sizes. Current size is
highlighted.
Choose the size option. Page size of document changes.
To Set Page Margins
Select Page Layout Tab on the Ribbon.
Click Margins command in the Page Setup group.
Choose the predefined margins from the list.
OR
Customize your margins by selecting Custom Margins from the menu and
entering the desired margins in the appropriate fields.
To Insert a Break
Select Page Layout Tab on the Ribbon.
Place your cursor at the insertion point
Click Breaks command in the Page Setup group. A menu will appear.
76
Choose the appropriate break. A Page break moves text from the insertion
point to a new page. A Section break creates a barrier between parts of the
document for formatting purposes. We will study about sections a little later
in the unit.
To Insert a Blank Page
Word Processor
Position the cursor before which you need to add a blank page.
Select Insert Tab on the Ribbon.
Select Blank Page from the Pages group.
A blank page is added before the insertion point. This option should be used
minimally since at times it poses formatting problems.
To Add Borders to Page
Select Page Layout Tab on the Ribbon.
Click Page Borders command in the Page Background group.
In the Page Border Tab select the appropriate border. Apply to Whole
document for border on all the pages of the document.
To Add Background Colour / Pattern/ Shading to Page
Select Page Layout Tab on the Ribbon.
Click Page Color command in the Page Background group.
You can choose a colour from the menu or select Fill Effects…
The Fill Effects dialog box appears. It has four tabs: Gradient, Texture,
Pattern and Picture. You may set any one of them at a time.
To Add Watermark to the Page
Select Page Layout Tab on the Ribbon.
Click Watermark command in the Page Background group.
You may choose from the pre-existing ones in the list OR setup a custom
picture or text watermark.
The Watermark will appear on all the pages of the document.
Working with Headers and Footers
The header is a section of the document that appears in the top margin, while the
footer is a section that appears in the bottom margin.
Select Insert Tab on the Ribbon.
Select Header from the Header & Footer group.
You can either select from the built-in options from the list OR Blank Header/
Footer OR Edit Header/ Footer from the menu.
The Design tab with Header and Footer tools appears. It has all the header/
footer design option that you can use for your document.
77
Lab Course
Figure 2.10 : Design Tab for Header & Footer Tools
Type the information in the header and the footer. You may insert Date &
Time, Page numbers, Author, etc. You also have an option to specify different
header/ footer for first page of the document or for even and odd numbered
pages.
To Create a Document in Columns Layout
Columns are used in many types of documents, but are most commonly used in
newspapers, magazines, academic journals and newsletters. To add columns to a
document:
Select the text you want to format.
Select the Page Layout Tab.
Click on Columns command in the Page Setup group.
Choose the number of columns you want.
The document changes in the column format.
Applying Themes
A theme is a set of formatting choices of colour, font and styles that can be
applied in combination to an entire document. To apply a theme:
Select the Page Layout tab.
Click the Themes command. Please note that the document should not be in
compatibility mode for the Theme group to be enabled.
Select a Theme from the list. The formatting like font styles, sizes, colours,
lines and fill effects would change.
You cannot apply a Theme to a document without applying styles first. Themes
look for and replace the formats of each of the styles.
Create Custom Theme
First Create New Theme Colours using Colors command in Themes group
of Page Layout. Use drop downs to change the colours for each part of the
document and then enter the name for the theme colour. Save.
Similarly Create New Theme Fonts and select Effects.
Now, Click Themes command and select Save Current Theme.
Enter the theme name and save.
78
Spelling and Grammar
Word Processor
By default, Word automatically checks your document for spelling and grammar
and indicates the errors by coloured lines.
A red line is indicates misspelled word.
A green line indicates grammar error.
When there is an error, just right-click on the red/green underlined and select
the correct word from the suggested list. You may also choose to Ignore the
underlined word.
You can also wait and the spelling and grammar check after completing the
document. Click the Spelling and Grammar Command in Proofing group on the
Review tab.
Find and Replace Text
If you realize that you need to change a word in the document, for example some
date, location, name, etc that you know exists in the document but don’t know
where exactly it is you can use Find option.
Click Find in the Editing group. You can also use Ctrl+F keyboard shortcut.
In the Find tab enter the text you are looking for.
You may go to the occurrence one by one using Find Next or use Find in… to
see all the occurrences.
If you want to replace the text with some other text, then use the Replace tab
in the dialog box. Enter the text to replace with.
You can replace once by one (Replace button) or all in one go (Replace All).
And if you don’t want to replace an occurrence, then click Find Next.
You can also directly use Replace command in the Editing group OR Ctrl+H.
AutoCorrect Option
Autocorrect option provides feature using which you can replace as you type. It
helps to correct typos and misspellings as they occur. For example, if you
accidently type ‘teh’ Word changes it to ‘the’. This feature saves time and helps
eliminate errors.
Autocorrect is also used to apply special formatting, for example, (C) is changed
to the copyright symbol.
Customizing AutoCorrect
Click Office Button.
Click Word Options.
Select Proofing in the left pane.
79
Lab Course
Click Auto Correct Options… button.
Select the AutoCorrect tab.
In the section Replace text as you type, under Replace add the abbreviation or
the text you want to replace.
Under the label With enter the correct text that you want.
Click Add and then OK.
Thesaurus
Thesaurus quickly shows the synonyms for a word that you type.
Right-click the word and choose Synonym from the menu that appears.
A menu listing synonyms for the word appears.
Choose the appropriate word
OR
Click the Review Tab.
Click Thesaurus in the Proofing group.
Research task pane opens with the synonyms listed of the selected word.
Preview before Printing
Click Office Button.
Select Print  Print Preview. The document open in the Print Preview mode.
Click Print to print the document or Close Print Preview to come back to the
document in original mode.
You can modify page margins, orientation, page size, etc in Print Preview mode.
To QuickPrint the Document
Click Office Button.
Select Print  QuickPrint
The document prints to the default printer.
To Print the Document
Click Office Button.
Select Print  Print. The Print dialog box appears.
Select the pages you would like to print – All pages, Current page or range of
pages.
Select the number of copies.
Check the Collate if you are printing multiple copies of a multipage
document.
Select the printer from the drop down list.
Click on Options… button and you can set other printing options, for example
if you need to print the background colour or not.
Click OK to print.
80
2.6
OTHER WORD FEATURES
Word Processor
There are many other features in Word that help us to create professional and
error-free documents. Let us learn more about those features.
Inserting HyperLinks
A hyperlink is a piece of Text or image in an electronic document that can
connect readers to another portion of the document or a different web page. To
insert a Hyperlink:
Select the text or image you would like to make hyperlink.
Right-click on the text or image and select Hyperlink option form the menu.
OR
Select Insert tab.
Click Hyperlink in the Links group. The Insert Hyperlink dialog box appears.
The selected text will be in the Text to Display field OR it will be disabled
for an image.
Type the Web address in the Address field and Click OK.
The image or text will now be a hyperlink
You can use options Edit Hyperlink, Remove Hyperlink to Open Hyperlink
that appear when you right click on the hyperlink.
Understanding Sections
Sections are the basis of Word’s page layout formatting. You can divide your
document into any number of sections. Each section can have its own page
formatting with respect to paper size, margins, page orientation, number and
spacing of columns, header, footer, footnotes, endnotes, page numbering or line
numbering. A single page can contain multiple sections.
Create a Section
Position the cursor where you want the new section to begin.
Click Page Layout tab on the Ribbon.
Click Breaks button in the Page Setup Group.
Choose one of the Section Breaks from the drop down list:
Next Page:
The new section begins from the following page.
Continuous: The new section begins from the next line of the same page.
Even Page: The new section begins on the next even numbered page.
Odd Page: The new section begins on the next odd numbered page.
81
Lab Course
Creating an Index of a Document
Indexes help to locate specific portions of the document easily. Creating an index
is a three step process:
Mark all the words and phrases within your document that you want to appear
in the index.
Create the index from the marked words.
Carefully review the index created and fix if there are any issues.
Marking Index Entries
Select the word or phrase you want in the index.
Click References Tab
Click Mark Entry in the Index group of the tab OR press Alt+Shift+X. It
opens the Mark Index Entry dialog box.
Ensure that the content in the Main Entry Field is correct and click the Mark
button.
To index an entry under a different word, type the alternative entry in the
Main Entry Field and click the Mark button again.
Mark any additional index entries by highlighting them in the document and
clicking the Mark button.
After you mark all of the index entries you want, click the Close button.
Inserting the Index
Place the cursor where you want Index to appear.
Select the Reference Tab on the Ribbon.
Click Insert Index button in the Index group.
Select the index style from the Formats drop down in the Index dialog box
that opens.
Set the other controls as per your needs.
Click OK
The index is inserted into the document.
82
Adding Footnotes and Endnotes
Footnote is the additional information that is found at the bottom of a page. Often
a footnote will contain the source of the information or additional information
about the text contained in the document.
Endnote is additional information or credits given at the end of the document
instead of at the end of each page.
To insert a footnote or an endnote:
Place the cursor where you want the little footnote reference number to appear
in the text.
Click on the References Tab.
Click the Insert Footnote/ Insert Endnote button in the Footnotes group.
Type the footnote/ endnote.
To make any changes:
Word Processor
Click on the arrow in the lower right corner of the Footnotes group to launch
the Footnote and Endnote dialog box.
Make the required changes. You can change a footnote to endnote or vice
versa as needed, using the Convert button in the dialog box.
To delete a footnote, select the footnote reference number in the text and press
Delete.
Building Table of Contents
Table of Contents (TOC) is a listing of all the headings (each with the page
number) you designate throughout your document beforehand. When you create a
TOC, Word searches your document for heading paragraphs to include in the
table, recognizing them by the styles you assign to them.
Apply Heading styles to your chosen headings.
Move the cursor to the place where you want to see your TOC.
Click Reference Tab.
Click Table of Contents button in the Table of Contents group.
Choose the TOC style you wish to use from the menu list.
To Customize, click the TOC button and select Insert Table of Contents…
A Table of contents dialog box appears. Choose the options for your table:
Show Page Numbers: to display/ not display the page numbers in TOC.
Right-Align Page Numbers: to place page numbers either right next to the
corresponding text or at the right margin.
Tab Leader: to change or remove the dotted line that connects each TOC entry to
the page number
Formats: to select one of several predefined formats for the TOC.
Show Levels: to specify which heading level to include in the table.
Re-Building Table of Contents
After you create TOC, it does not reflect later changes you make to the document.
You need to update or rebuild it as follows:
Click the Update Table button in TOC group on References tab.
Click OK to update the table.
Adding Comments
Comments are simple notes, suggestions, questions, thoughts, Ideas or advice that
can be transparently added to the document without altering the text. Comments
are always labeled with your initials and a sequential number. If number of people
are commenting on the document, then each persons’ comment appear in a
different colour. To add a comment in your Word Document:
83
Lab Course
Figure 2.11 : Adding Comments
Select the text for which you wish to add a comment.
Click the Review Tab.
Click on New Comments button in the Comments Group. In the markup area,
you see a comment bubble containing the comment number and writer’s
initials.
Type your comment. Comment is added in the markup area.
To close the comment window click the X (Close) button.
Track and Review Changes
To note the changes in a document, you need to activate revision tracking feature.
Click Review Tab.
Click Track Changes button in the Tracking group.
To turn off revision, click the track changes button again. The only clue that
you have properly activated revision tracking is that Track Changes button
appears highlighted in the Ribbon.
With revision tracking, any new text that you add appears in red underline.
Text you delete is colored with red strikethrough.
Figure 2.12 : Adding text with Track Changes On
Begin at the start of the document and Click Next button in the Changes group of
Review tab to go to the next change in your document.
To accept the change, click Accept button.
To reject the change, click Reject button. Change is removed from the
document.
You can also accept or reject all changes in one go.
You can also right click any revision mark to accept or reject it.
Save the final document.
84
Document Map
Word Processor
Document map enables you to see a quick overview of a document’s structure,
especially when using the heading styles.
Click View tab on the Ribbon
Select Document Map check box in Show/ Hide group. A DocumentMap
task pane opens, summarizing various heading styles in use.
Click a heading inside the map to instantly jump to that part of your
document.
Protect Document
You can protect your document from being modified or changed by other.
Click the Review tab on the Ribbon.
In the Protect group, click the Protect Document button.
Choose an option from the drop down list. You can limit the formatting styles
and restrict certain types of document editing.
2.7
MAIL MERGE
Mail Merge is a tool that allows you to easily produce personalized multiple
letters, labels, labels and more using information stored in a list, database or
spreadsheet.
To use mail merge:
Select Mailings Tab on the Ribbon.
Click on the Start Mail Merge command
Choose Step by Step Mail Merge Wizard…
The Mail Merge Task Pane appears that will guide you through the six main
steps to complete the task. You will have many decisions to make during the
process. The following is an example of how to create a form letter and merge the
letter with a data list.
Select Letters for the document type in the Mail Merge Task Pane.
Click Next:Starting document at the bottom of the task pane to move to Step
2.
Select the Starting Document. Choose Start from a template and then select
any template from Letters tab for our example.
Click Next:Select recipients at the bottom of the task pane to move to Step 3.
Select Type a new list button, since we don’t have an existing list of
recipients.
Click on Create in the task pane to create a data source. A New Address List
dialog box appears.
85
Lab Course
Enter the data only for the columns Title, First Name, Address Line1, City,
Pin Code. Enter the complete name in the First Name column itself. Click
New Entry to add more than one record.
You may Customize the address list by clicking on the customize button. You
can add new columns, delete the column you don’t need, rename a column or
change the column order in the Customize Address List dialog box. For
example, we will delete the columns Last Name, State and Country from the
column list. Select these columns one by one and click delete button after each
selection. You will need to confirm each deletion. After deleting all the
required columns, rename the column ’First Name’ to ‘Name’. Click Ok to
save the changes.
After data entry, when you click OK, it asks for the file name and location.
Provide the required information and click Save.
The Mail Merge Recipients dialog box appears and displays all the records in
the list.
You can refine the recipients list using sort, filter or other options available in
the dialog box.
Click OK once you have ensured that the data list is correct.
Click Next:Write your letter to move to Step 4.
Since we had started with a template, we need not type any letter. Else, you
can type a letter now if you don’t have one.
Also notice <<AddressBlock>> and <<GreetingLine>> in the letter. This is
where the personalized information will appear in the completed letter after
merging.
To see how to add these information, simply place your cursor where you
want to insert the information. Click on Address Block or Greeting Line and a
dialog box appears. Specify what and how you want the information to appear
and Click OK. You can see a placeholder has appeared in the document.
You can display more fields by using the option More items… from the task
pane and selecting the required field from the Insert Merge Field dialog box.
Once you have set all the place holders for the information and completed
your letter, click Next:Preview your letters.
Figure 2.13 : Mail Merge – Setting Address Block
86
When you have previewed the letters to ensure that the information from the
data records appeared correctly in the letter, click Next:Complete the Merge.
Word Processor
Click Print to print the letters. Select All and click OK.
2.8
SUMMARY
Word Processor software is the key to quickly create a formatted and professional
looking document. Its features allow us to create a document with any kind of
layout, formatting, data, graphics, tables and for any purpose. The document once
created can be saved and revisited for further improvements. It helps us to create
an error free content, enables us to ensure that we will get what we want through
preview option and eventually print the document.
Word processor is an extremely useful tool for all kinds of people. It helps
businesses to create legal copies, letters, letterheads, memos, mailing lists,
reference documents. It helps students to prepare their project reports,
assignments, to do list, create work for research and publication. It is useful at
home to write letters, create shopping list, resume’s and cards.
Hence, the utility of a feature rich word processor is immense and abound.
2.9
LIST OF USEFUL KEYBOARD SHORTCUTS
Keystroke
F1
Ctrl+S
Ctrl+O
Ctrl+N
Ctrll+P
Ctrl+W
Ctrl+C
Ctrl+X
Ctrl+V
Ctrl+Z
Ctrl+Y
Ctrl+B
Ctrl+U
Ctrl+I
Ctrl+L
Ctrl+E
Ctrl+R
Ctrl+J
Ctrl+A
Ctrl+F
Action
Word Help
Save the document
Open an existing document
Open a New document
Print the document
Close the document
To copy text to the clipboard
To cut text and paste it on the clipboard
To paste text from the clipboard
Undo/ rollback previous action
Reapply/ repeat an action
Bold the selected text
Underline the selected text
Italicize the selected text
Align Left
Center
Align Right
Justify
Select the whole document
Find Text
87
Lab Course
Ctrl+H
Home
End
Ctrl+Home
Ctrl+End
Page Up
Page Down
Replace Text
Beginning of a line
End of a line
Beginning of the document
End of the document
Up one Screen
Down one Screen
2.10 LAB EXERCISE
1. Open Word. Set the Word environment as follows:
a. Minimize the Ribbon
b. Display the Ruler
c. Add New and Open commands to the Quick Access Toolbar
d. Show Quick Access Toolbar below the Ribbon
e. Customize Status Bar to show Formatted /Page Number, Line Number and
Caps Lock on/ off.
f. Close Word Window without saving anything.
2. Using the right mouse click at appropriate location, do the following:
a. Add the Word Options menu to the Quick Access Toolbar
b. Add following items in this order to the Quick Access Toolbar:
Format Painter, Font, Font size, Bold, Italic and Underline.
c. Remove font size icon from the Quick Access Toolbar
3. Using ‘Word Options’ do the following customizations:
a. Add ‘Style’ to the Quick Access Toolbar
b. Add a Separator before ‘Style’ added as above.
c. In the ‘Popular’ tab check ‘Show Mini Toolbar on selection’ and ‘Enable
Live Preview’
d. Set ‘Save Autorecover Information’ to every 5 minutes
e. Enable ‘Checking Spelling as you Type’ option
f. Enable ‘Show Shortcut Keys in Screentips’ option
4.
Create a new Word Document. Save it by the name FirstDocument in a
folder called IGNOUBCA. Now save the same document
a. by the name SecondDocument in the same folder IGNOUBCA.
b. In a different folder but by the name FirstDocument
c. Save it as PDF file
d. Save it in a format compatible with Word 2003
88
You should now have both FirstDocument and SecondDocument open in the
Word window. Open one more Word document. View the list of all the open
documents. Switch to FirstDocument. Close all documents.
Word Processor
5. Design a flyer for sale at a Garments shop. Use different font style, size,
colours, effects, alignments, etc. to create it. It should contain the text ‘Now
40% 50% off’.
6. Create following lists:
a. A multilevel day wise list of things to do. The days should be
numbered (1,2,3…) and for each day, things to do should be in
alphabetical order(a,b,c…)
b. A bulleted shopping list. Also change the line spacing of the list
7. Create a Tab delimited list of subjects and marks as follows:
S No. SubjectMarks
1
English 79
2
Maths
95
And so on…
Now convert this list into a table. Give a shade of any colour to the first row.
8. Create a new document. Type in some text with a heading. Create your own
Style and format the text using that style. Create your own table design for the
document. The design should have red coloured borders in dotted or dashed
line. Create a table using the table design you created.
9. Create a new document. Add a Picture from the sample pictures. Resize it to
make it smaller. Add fifteen lines text to the document for the picture. Tight
wrap the text around the image. Now set the image at the center of the page
using Position option. Change the shape of the picture to oval. Save the
document.
10. Create a three page document. Set its background colour and add
‘confidential’ as the watermark. Give your document a title which should be
displayed in the header. The header/ footer of the first page should be different
from other two pages. Also add author name and date/ time in the header. The
footer should have the page number.
11. Create a Newsletter in two-column layout. Each page should have a border.
And page should be Landscape oriented.
12. Insert an index for a document. The document should be at least a four page
document. You may copy the text from anywhere else to create the document.
13. Build Table of contents for a document. You may use all the headings from
this unit. For your purpose.
89
Lab Course
14. You are applying for a job at lot of places. Create a standard cover letter and
use mail merge to generate the customized letters. You will need to create a
database of all the companies where you wish to apply. Also generate labels
for the same.
2.11 FURTHER READINGS
Word 2007 All-In-One Desk Reference for Dummies By Doug Lowe.
Teach Yourself Word 2007 By Moira Stephen.
Word 2007 for Dummies By Dan Gookin.
90
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement