DS - New Features Guide - Avid DS Support Center

DS - New Features Guide - Avid DS Support Center

4.0

NEW FEATURES GUIDE

© 2000 Avid Technology, Inc. All rights reserved.

Avid, OMF, Open Media Framework, and the Avid|DS Logo are registered trademarks, and AVX is a trademark of Avid Technology, Inc. QuickTime is a trademark of Apple Computer, Inc.

VST is a trademark of Steinberg Soft-und

Hardware GmbH. All other trademarks contained herein are the properties of their respective owners.

The Avid|DS application uses JScript and Visual Basic Scripting Edition from

Microsoft Corporation.

This document is protected under copyright law. The contents of this document may not be copied or duplicated in any form, in whole or in part, without the express written permission of Avid Technology, Inc. This document is supplied as a guide for the Avid|DS product.

Reasonable care has been taken in preparing the information contained in this guide. However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not accept responsibility of any kind for customers' losses due to the use of this document. Product specifications are subject to change without notice.

Document No. 0130-04727-01 1100

Printed in Canada.

Contents

Contents

New Features in Version 4.0 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .5

3D DVE . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .6

Animation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .7

Audio. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .8

Compositing and Effects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .10

Desktop . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .12

Editing. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13

Media Management. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .16

Painting and Titling . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19

New Features Guide • 3

Contents

4 • Avid|DS

New Features in Version 4.0

New Features in Version 4.0

Version 4.0 provides major new functionality and enhancements in editing, compositing, effects, graphics, media management and audio, as well as significant workflow, quality, and hardware and software performance improvements throughout the system.

Learning about the New Features

This guide contains summaries of the new features since version 3.01 of Avid|DS. When you see the movie icon in this guide, it means there’s a corresponding clip in the New

Features Tour that you can play.

The New Features Tour contains QuickTime™ clips of most of the new features. You can access the Tour from the Avid|DS 4.0 Online Library CD.

If you want to get specific details on the new features, you can consult:

• The Avid|DS User’s Guide and Compositing

& Effects Guide. They’re available in both printed (hard copy) and online versions (on the Online Library CD).

• The online help in Avid|DS. Start Avid|DS and click Help from the menu bar.

New Features Guide • 5

3D DVE

3D DVE

3D DVE Object View

The 3D DVE Object View displays individual or grouped objects and their time spans in the current effect. This lets you clearly see the timing relationships between all the objects, and gives you the ability to change them. You can adjust the start time, end time, and duration of objects, as well as select objects. By default, the 3D DVE Object View is part of the

3D DVE layout—refer to 3D DVE Object View in the online help.

EPS Import

You can import EPS paths, that you created in

Adobe Illustrator, into a 3D DVE effect. Only the shape information is imported. Not all versions of EPS files are supported.

Decks and Pages

It is now possible to create a deck made up of a number of pages. You can control the duration of each page in the 3D DVE Object view. This is particularly useful for setting up page-based credits—refer to Working with Decks and Pages on page 480 of the Avid|DS User’s Guide.

Viewing Results in External Monitor

Deselecting the View button causes the external monitor to display the results of the 3D DVE session context with, for example, other layers in the external monitor, while allowing you to manipulate the 3D DVE interactively in the software viewer. The View button is on the

Viewer toolbar of the 3D DVE layout.

Clipping Planes

You can control the distance of the near and far clipping planes. The near clipping plane clips objects that are too close to the camera, and the far clipping plane clips objects that are very far away. You can set these parameters in the

Preferences property page of the 3D DVE/

Options property editor—refer to 3D DVE

Options property editor in the online help.

Trimming with Crop Curves Enabled

It is now possible to trim a 3D DVE effect with the Crop Curves option selected. The time span and function curves of the objects within the effect will not be scaled.

Enhanced Cache Recovery and

Invalidation

Caches are now recovered on Undo operations, and cache invalidation is much more consistent with the rest of Avid|DS. In most cases, only the modified frames are invalidated.

Optimized Processing

Static effects need only be processed for one frame.

Paragraph Editor

The Paragraph Editor dialog box is now a property editor. When you make changes to properties, they immediately appear in the viewer, and you can make changes to more than one paragraph—refer to Paragraph Editor

property editor in the online help.

6 • Avid|DS

Animation

Animation

Markers in the Animation Editor

You can display any type of timeline marker in the animation editor, making it easier to align or resize animation to precise timecodes. Displayed markers appear directly under the X axis. The

Markers command is available from the View menu of the animation editor—refer to Markers

command, View menu in the online help.

Meta Curve Region

The meta curve region lets you control all the keys at a specific timecode on the animation graph. You can add, remove, combine, synchronize and move keys or groups of keys along the X axis.

When selected, the meta curve region is displayed under the animation graph. Keys, or groups of keys, are represented by red vertical bars—refer to Adding, Moving, and Deleting

Keyframes on Multiple Function Curves on page 515 of the Avid|DS User’s Guide.

Interactive Update

You can see the changes you make to animation as you make them. For example, when you adjust a function curve, the viewer is updated automatically. The Interactive Update command is available from the Edit menu of the animation editor—refer to Interactive

Update command in the online help.

Relative Cycles

When you cycle animation in the animation graph, you can make the start point of each cycle the end point of the previous cycle. This changes the overall effect of the entire animation, while continuously cycling through the selected curve—refer to Creating a Relative

Cycle on page 525 of the Avid|DS User’s Guide.

Freezing Cycles

Animation cycles can be frozen to a particular time span. The frozen cycle behaves like a regular function curve, and you can edit all of its keys—refer to Freezing a Cycle on page 526 of the Avid|DS User’s Guide.

New Features Guide • 7

Audio

Audio

VST™ Plug-in Host

The VST Host audio effect lets you use VST plug-in effects in Avid|DS. When you apply this effect, you can select any of the VST audio effects installed on your Avid|DS workstation— refer to VST Host Effect on page 470 of the

Avid|DS Compositing & Effects Guide.

Multi-channel Container Clips

Audio clips and tracks can have up to eight channels of audio. Audio container clips can output as many as eight audio channels. The number of channels output by an audio container clip depends on the mixer configuration you specified in the container clip.

Multiple Mixer Configurations

You can set the mixer to the following output configurations:

• Mono

• Stereo

• Quadraphonic

• LCRS

• 4 Stream

• 5.1

• 6.1

• 7.1

• 8 Stream

Your audio hardware must support the selected configuration for you to be able to output or monitor all the channels properly.

Matrix Routing

Matrix routing lets you route each audio input channel to one or more output channels.

In the mixer, clicking the Alternate Mixer View button displays the matrix routing grid on the mixer input strips.

By clicking on the grid, you can route audio tracks to multiple output channels, depending on your mixer configuration.

Surround Mixing and Panning

If the mixer is set to one of the supported surround configurations, you can perform surround mixing and panning on mono audio tracks.

The supported surround configurations for the mixer are:

• Quadraphonic

• LCRS

• 5.1

• 6.1

• 7.1

For surround mixing and panning, you can use either the surround panner on the mixer input strips or the Surround Panner view—refer to

Surround Panner in the online help.

Audio Level Meters

The peak level of the audio level meters is now user definable. You can set the peak level between 0 dB and -24 dB.

You can set the headroom up to 24 dB below peak level, and your alignment up to 24 dB below the headroom.

24-bit Audio

Avid|DS now supports 24-bit audio.

Audio Timewarp

As with the video timewarp, when you apply a timewarp to a clip, the entire clip is available in a timewarp container clip. The first frame and last frame markers are automatically set to the in and out-points of the clip.

The audio timewarp now lets you:

• Change the duration of a timewarp by holding down the G key and dragging the trim handles of the timewarp container clip.

• Change the in and out-points of a timewarped clip by holding down the F key and dragging the trim handles.

8 • Avid|DS

Audio

Reverb Effect

The Reverb audio effect simulates the many reflections of sound that can occur within a room, and is useful for adding depth to a sound—refer to Reverb Effect on page 469 of the Avid|DS Compositing & Effects Guide.

Master Mute button

A Mute button in the Mixer view lets you turn off all audio output.

Master Solo Indicator

An indicator on the Mixer view shows if any of the audio tracks have been soloed.

Placing Audio Clips on Tracks

Audio tracks no longer take the format of the clips placed on them. You can now specify the format of an audio track using the Track property page or the Insert Audio Track command.

As a result of this, clips with different formats can share the same tracks. For example, you can place stereo, mono, quad, and 5.1 clips on the same tracks—refer to Track property editor in the online help.

Any tracks created by dragging a clip to the timeline marker ribbon, however, will take the format of the clip.

New Features Guide • 9

Compositing and Effects

Compositing and Effects

Tracker

Track backwards: You can track backwards, as well as forwards. This is useful if, for example, the tracker stops tracking because it falls below the confidence level, and you need to reposition it. You can then track backwards from this point until you reach a frame in which the tracker hasn’t failed—refer to Correcting

Tracker Errors on page 459 of the Avid|DS

Compositing & Effects Guide.

Color space: You can choose the color space in which tracking will be performed: luma, R, G, B, or RGB. If you have difficulty finding a point that contains enough contrast, try changing the color space—refer to Selecting a Suitable Reference Point for

Tracking on page 425 of the Avid|DS

Compositing & Effects Guide.

Position curves: When you want to copy a tracker and its path, and paste it somewhere else, you can copy its position.

To copy the position of a tracker, view the curves in the animation editor.

Track outside viewer: Tracking images that are outside the viewer is useful when you want to mix images of different sizes.

Simply drag the trackers over any area on the image—refer to Tracking Composited

Clips on page 427 of the Avid|DS

Compositing & Effects Guide.

Shape tracker: Using the tracker in the

keyers or the Matte effect, you can track objects in a garbage matte—refer to

Tracking Shapes on page 443 of the Avid|DS

Compositing & Effects Guide.

Subpixel tracking: The tracker always tracks subpixelly. The subpixel controls are no longer part of the Tracker property editor.

All Effects

External mattes in nodes: All nodes in the Effects Tree contain an input for an external matte. This lets you use an external matte for any effect—refer to Masking

property page in any effect in the online help.

Shape composite method: In the keyer and matte effects, you can choose how the shapes are composited in the alpha channel—refer to Shape property page in the online help.

Selecting channels for effects: Most effects now contain the Masking property page, which lets you select the channels (of the image) on which the effect will be applied.

These types of effects do not contain the

Masking property page:

- DVE

- Drop Shadow

- Effects Tree

- Graphics

- Source generators

- Time-based effects

- Tracker

For details, refer to Masking property page in any effect in online help.

Copy tracker position curves: In the animation editor, you can copy the offset and tracker curves at the same time by copying the position curves—refer to

Motion Tracker property page (R1-R4/L1-L4

property page) in online help and Copying

Animation on page 521 in the Avid|DS

User’s Guide.

10 • Avid|DS

Compositing and Effects

Matte Composite Effect

The Matte Composite effect lets you composite multiple mattes. You can use the R, G, B, or alpha channels from an external source and use

Boolean operations to combine the layers— refer to Matte Composite Property Editor in the online help.

Effects Tree

There are several new ways in which you can connect and disconnect nodes. You can also drag multiple effects, and place them in an

Effects Tree.

Kissing nodes: You can drag one node, so that its input icon is over another node’s icon. Making the nodes “kiss” like this connects them—refer to To connect nodes on page 49 of the Avid|DS Compositing &

Effects Guide.

Twanging nodes: You can drag a node over a connector, and the connector will connect the node’s input and output icons—refer to

To connect nodes on page 49 of the Avid|DS

Compositing & Effects Guide.

Ripping nodes: You can click a node, and shake or “rip” it away from other nodes.

The selected node will disconnect from the other nodes—refer to To disconnect nodes on page 51 of the Avid|DS Compositing &

Effects Guide.

Sticky connections: You can click the output icon of a node, and then click on the input icon on another node to connect them— refer to To connect nodes on page 49 of the

Avid|DS Compositing & Effects Guide.

Multiple drag and drop from the browser:

You can apply multiple effects to an Effects

Tree by Shift-clicking the desired effects in the DSPresets folder (in browser), and dragging them to an Effects Tree view. And, if you press the Ctrl key first, the nodes will be connected when you place them in the

Effects Tree view—refer to To add an effect on page 47 of the Avid|DS Compositing &

Effects Guide.

Drag and drop clips in Effects Tree view: You can drag clips from the browser, and place them in an Effects Tree view. You no longer have to place them on the timeline first.

Compositing Layers

As you add layers in the Layers view, it is given the same name as the clip on the track—refer to Creating a Container Clip for Compositing on page 92 of the Avid|DS Compositing &

Effects Guide.

Flicker Effect

The Flicker effect is a derivative of the Deflicker effect that is useful for matching the luminance changes from one clip to another—refer to

Flicker Effect on page 275 of the Avid|DS

Compositing & Effects Guide.

Overlay Track Composited

When you place a clip on an overlay track, modify the alpha channel, and then view the image in an area that had no other clips on video track, you can see the keyed image in the viewer if you select the Force Overlay Key option in the

Video property page of the Sequence Preferences dialog box—refer to Sequence Preferences dialog

box in the online help.

Blur Modes

New blur modes, Decay, Gaussian, and

Uniform, have been added to the following effects: Blur, Drop Shadow, Film, Matte

Composite, Optical Glow, Stabilizer (Custom property page), as well as all the keyers—refer to Blur property editor in the online help.

New Features Guide • 11

Desktop

Desktop

Importing and Exporting Preferences

You can import and export sets of custom layouts, toolbars, and keymaps using the Import/

Export Preferences command. This is useful when you want to move customized controls to another workstation, or share them with other

Avid|DS users—refer to Using Preference Sets on page 71 of the Avid|DS User’s Guide.

Restoring Default Layouts

When you’ve made changes to a default

Avid|DS layout, you can restore it to its original settings using the Restore Default Layout command in the Layout menu—refer to

Restoring the Default Layouts on page 28 of the

Avid|DS User’s Guide.

Shared Browser

Browsers set to shared mode always display the same contents. As you navigate through the directory structure in a shared browser, other shared browsers are automatically updated.

• To add and force all shared browsers to the current location, press the Ctrl key and click the Shared Browser icon.

• To force all browsers to the current location, press the Alt key and click the

Shared Browser icon.

For more information, refer to Shared Browser in the online help.

Onion Skinning

Onion skinning lets you blend the current frame with preceeding and/or successive frames at a certain percentage. This is useful for rotoscopy work—refer to Onion Skinning in the online help.

Opacity Control for Image Grabber

When you grab an image using the comparison buffer, you can set its opacity value. Reducing the opacity of the grabbed image will gradually blend it with the underlying frame, allowing you to compare, for example, the position of the same object on different frames.

Help Buttons on Menus

Pop-up menus now have Help buttons which let you access the Avid|DS online help. When you right-click on various areas in Avid|DS, pop-up menus are displayed.

12 • Avid|DS

Editing

Editing

Live Tracks

Using the Live Track command, you can turn tracks on or off. When is track is not live:

• The track is not listed in the track selector in the dual viewer.

• You cannot use the Insert or Overwrite commands to place material on them from the dual viewer.

• Edit points will not be included in a track search using the Prev/Next commands in the transport controls.

For more information, refer to Live Track

command in the online help.

Moving Clips between Tracks

Moving multiple clips between tracks displays the Track Router dialog box, which lets you assign the contents of each track to a different track. You can move any combination of video, audio, and overlay clips—refer to Moving

Multiple Clips between Tracks on page 250 of the Avid|DS User’s Guide.

Set Ripple End

You can specify a point on the timeline beyond which ripple is no longer active. The end of the ripple zone is represented by a light-blue bar on the timeline—refer to Setting a Ripple End on page 266 of the Avid|DS User’s Guide.

One-sided Transitions

You can apply a transition to the beginning or end of a clip, making it easy to fade, wipe, and

DVE in or out. Use the activeness to create these transitions and other effects from the clip’s in or out-point, instead of using clip filters. The length of the transition appears in the clip’s activeness bar—refer to Creating One-

Sided Transitions on page 292 of the Avid|DS

User’s Guide.

Backtiming

You can perform backtime slips on clips in the timeline. Press the E key, and drag a clip’s outgoing trim handle to slip the clip backwards along its unused material to the desired end frame—refer to Backtiming on page 280 of the

Avid|DS User’s Guide.

Timeline Tracks

A smaller track size setting has been added to increase the number of tracks that you can display without scrolling the timeline. Video tracks can be set to three different sizes, and audio tracks to four, depending on how many tracks you want to see in the timeline

You can view tracks at:

• Large size (audio clips only): Large

thumbnails contain an expanded view of an audio waveform, or multiple signals in a stereo audio track. The track effect region is also visible.

Full size: Thumbnails are displayed for video clips, and waveforms are displayed for audio clips. You can change the track properties to increase the level of detail in video track thumbnails. The track effect region is visible.

Medium size

:

Thumbnails are not displayed for any clip, but the track effect region is still visible.

Small size: Thumbnails are not displayed for any clip, the track effect region is hidden, and clip effects are hidden.

For more information, refer to track controls,

setting track height in the online help.

New Features Guide • 13

Editing

Synchronizing Clips

Synchronizing clips now specifies a master/ slave relationship between the first clip that you select, and all clips that you subsequently select.

Dragging and dropping a combined audio and video clip on the timeline creates a sync group with the video clip as the master, and the audio clip as the slave. Offsets in the synchronization are calculated for slave clips, relative to the master clip—refer to Synchronizing Clips on

page 305 of the Avid|DS User’s Guide.

Sync groups allow you to:

Merge: Two or more sync groups can be combined into a single group—refer to

Combining Two Sync Groups on page 308 of the Avid|DS User’s Guide.

Razor: Razoring a clip in a sync group removes the razored part from the group.

Razoring multiple clips in a sync group creates a new sync group by syncing the razored parts of the clips. The master/slave hierarchy is preserved—refer to Cutting

Synchronized Clips on page 309 of the

Avid|DS User’s Guide.

Select Sync Peers: After selecting a member of a sync group for editing, you can select the rest of the clips in the group using the Select

Sync Peers command in the NLE Tools toolbar, or by pressing the Q key. Edits can then be applied to the entire group—refer to

Selecting All Clips in a Sync Group on page 309 of the Avid|DS User’s Guide.

Move Clips: You can move sync group members independently of the rest of the group by pressing the W key, and dragging the clip along the timeline. Moving a slave clip offsets it from the master clip, while moving the master clip offsets all slave clips—refer to Moving Synchronized Clips

Independently on page 309 of the Avid|DS

User’s Guide.

Resync: Offsets created by moving sync group members can be reduced or eliminated by resyncing clips. Slave clips are slipped along their unused material until they are synchronized with the master clip, or until there is no more unused material— refer to Resyncing Clips on page 310 of the

Avid|DS User’s Guide.

Timeline to Clip

The Timeline to Clip dialog box includes partial processing and storage options. You can choose Frame or Field based processing, and specify different resolutions—refer to

Extracting Parts of a Sequence on page 260 of the Avid|DS User’s Guide.

Timeline to clip allows you to:

Specify channels to convert: When you convert a timeline selection to a clip, you can include video, audio, and overlay material in the same clip—refer to Timeline

to Clip dialog box in the online help.

Convert selected clips to multiple clips: If your timeline selection spans more than one clip, you can separate the material from each clip in the selection, and create one new clip per clip selected on the timeline— refer to Creating Multiple Clips on page 262 of the Avid|DS User’s Guide.

Replace a selection: You can automatically replace the timeline selection with the converted clip or clips—refer to Replacing

Timeline Material on page 262 of the

Avid|DS User’s Guide.

14 • Avid|DS

Editing

Timewarp

When you apply a timewarp to a clip, the entire clip is available in the timewarp container clip.

First frame and last frame markers are set automatically to indicate the in and out-points of the clip.

The timewarp lets you:

Change the Hold frame: When inside a timewarp container clip in Hold mode, you can change the hold frame by dragging the base frame marker.

Change the duration of the timewarp: You can change the duration of the timewarp by holding down the G key, and dragging the trim handles on the timewarp container clip. This maintains the original in and outpoints of the timewarp source material, but changes the duration and speed of the timewarp container clip—refer to To adjust

the clip’s duration on page 323 of the

Avid|DS User’s Guide.

Change the in and out-points of the clip:

You can change the in and out-points of the timewarped clip, while inside the timewarp container clip or from the top timeline.

When inside the timewarp container clip, drag the First Frame and Last Frame markers. From the top timeline, hold down the F key, and drag the trim handles. This maintains the duration of the timewarp container clip, while changing speed and the in and out-points of the timewarp source material—refer to To adjust the clip’s

in and out-points on the source clip on page 323 of the Avid|DS User’s Guide.

Specify the speed of the source clip: The

Input Speed mode for the video timewarp lets you specify the speed of the timewarp based on the source clip—refer to Applying

a Variable Speed Based on the Source Clip on page 325 of the Avid|DS User’s Guide.

New Features Guide • 15

Media Management

Media Management

Workgroups

Avid|DS has several tools that facilitate working in an workgroup environment.

Support for shared media: You can

share media between projects, as long as the media resides on a shared storage device.

Shared storage devices can be any storage area on your local machine or anywhere on the network. The limitation with media sharing is that the storage device may not have sufficient bandwidth to provide realtime access to the media to more than one user at a time. However, if the storage device has sufficient bandwidth, real-time playback is possible.

Remote processing: Avid|DS supports

remote processing when the Avid|DS

Remote Processing Server (RPS) is installed—refer to Processing Your Caches

Remotely on page 124 of the Avid|DS

Compositing & Effects Guide.

Outsourcing a portion of your timeline:

Using the Outsource effect, you can export an area of the timeline for work in a third party application. The Oustource effect creates a link to the outsourced file. When the work is complete, the link can be updated, so that the new file can be displayed in the viewer—refer to Outsource

Effect on page 228 of the Avid|DS

Compositing & Effects Guide.

Conforming

Support for Open Media Framework

®

(OMF

®

) embedded audio media: OMF

files can be imported into Avid|DS with its corresponding audio media files.

OMF/EDL/ALE heads and tails: In the new

Conform dialog box, you can set a heads and tails value for clips imported from

OMF, EDL, or ALE. This value is used when recapturing media from timeline or browser—refer to Conforming an OMF File on page 214 of the Avid|DS User’s Guide.

OMF error detection log: Avid|DS creates an error log when you conform an OMF to timeline. Whenever Avid|DS detects an effect it cannot conform, it lists the problem, timecode, and description of the problem in a log file. You can view the log file within Avid|DS, or save it as an .html file—refer to Conforming an OMF File on page 214 of the Avid|DS User’s Guide.

OMF support for AVX™ effects: Avid|DS

OMF import now supports AVX plug-in effects, transitions, and keys.

EDL/OMF support for material imported

from file: EDLs and OMF files now

support material that was originally imported from file.

Create Logs button removed from the

OMF and EDL views: The Create Logs

button was combined with the EDL and

OMF > Timeline buttons. When you click the EDL or OMF > Timeline button, a new

Conform dialog box appears, from which you can choose whether to create logs, create clips on the timeline, or both—refer to Conforming an EDL File on page 207 and

Conforming an OMF File on page 214 of the

Avid|DS User’s Guide.

EDL Sorting: Avid|DS keeps the sorting method used in the EDL view when exporting it to file.

16 • Avid|DS

Media Management

Media Input/Output

Audio channel routing: When capturing

audio media, you can assign the incoming audio tracks to the clip’s audio channels.

You also have access to this when conforming audio clips from EDL, OMF, or

ALE files. You can also reassign the track patching directly from the clip properties dialog box, which can be useful when recapturing audio—refer to To log and

capture clips from a tape on page 135 of the

Avid|DS User’s Guide.

Audio formats: Avid|DS supports multiple audio formats. The supported audio formats are:

- Mono

- Stereo

- Quadraphonic

- LCRS

- 4 Stream

- 5.1

- 6.1

- 7.1

- 8 Stream

The number of formats available depends on the installed audio hardware and the configuration to which it is set—refer to

capturing, tape in online help.

Audio physical input patching: You can

assign the VTR’s audio outputs to the physical inputs of your Avid|DS workstation—refer to Configuring the

External Device on page 124 of the Avid|DS

User’s Guide.

Support for manual reel: You can capture from a tape that has multiple occurrences of the same timecode. A check box in the

Media Input/Output layout notifies

Avid|DS whether multiple ocurrences of the same timecodes exist. Once the Timecodes

May Repeat option is selected, the streaming capture capabilities are deactivated, which lets you manually cue the tape to the desired location.

Relinking of linked clips: You can re-

establish the link toa linked clip if they have moved locations. The Relink File option is available from the File Info property page of the Clip Properties dialog box—refer to To

re-establish the link to a clip on page 146 of the Avid|DS User’s Guide.

Access to codec parameters: When

outputting your sequences to the .avi or

QuickTime formats, you can access any of the codecs installed on your workstation.

Once you select the .avi or QuickTime file formats, a codec dialog box is displayed, which lets you select a codec, and set various compression parameters—refer to

Outputting to Tape on page 536 of the

Avid|DS User’s Guide.

Capture error detection log: Avid|DS creates an error log when you recapture clips from the browser or timeline.

Whenever Avid|DS has a problem, it lists the clip name, tape name, timecode, and description of the problem in a log file. You can view the log file within Avid|DS or save it as an .html file.

External device control during recapture:

You can control the deck during the recapture process, which lets you manually cue the tape. You can also skip tapes and reconfigure the external device—refer to

Capturing Clips from the Browser on page 151 or Capturing Clips from the

Timeline on page 154 of the Avid|DS User’s

Guide.

Importing .gen files: You can directly import or link to the Avid|DS specific file format (.gen).

Importing .omf files: You can now directly import or link to uncompressed Meridian

OMF media files, which do not exceed the two-gigabyte limit.

New Features Guide • 17

Media Management

18 • Avid|DS

Auto detect VTR change during recapture:

During recapture, the Auto Detect VTR

Change option notifies you if the external device connected to your system is different than the external device preset selected.

This option is available from the

Configuration panel of the Media Input/

Output layout.

Batch recapture digitization list: Avid|DS creates a digitization list when recapturing from browser or timeline. You can remove items from the list, and reorder the list based on the priority of the various items— refer to Creating a Batch Capture List on page 157 of the Avid|DS User’s Guide.

Set field dominance on import: You can flag the field dominance of your material on import.

Media conversion modes modified: The method in which source media and/or presets are scaled and positioned when they are imported into Avid|DS has been modified. Several new options are now available.

The modes are now also consistent for both media and presets. The conversion modes are available on the Input panel of the

Media Input/Output layout, and from the

Sequence Preferences dialog box—refer to

Conversion Mode in the online help.

Support for dual DUA2 audio input:

Avid|DS supports a new audio input mode, which lets you connect up to two DUA2 devices to your workstation. This new input mode supports up to eight analog or AES/

EBU input/outputs simultaneously.

Media Management

Import sequence/clip with source and

cache media from local or remote machine:

You can import clips and/or sequences with their source and cache media from a local or remote machine. If the media is on a shared storage device, you don’t have to copy the media to the new project, but can create a link to the media. If the project contains reference clips, then they are also imported into the current project—refer to

Importing Sequences from Another Project on page 196 of the Avid|DS User’s Guide.

Archive/restore enhancement: When you archive and/or restore your projects,

Avid|DS no longer has to process the alpha channels. This means that it will take less time to archive/restore your projects, and will take up less space on your disk drive.

When restoring projects that were archived on previous versions, the alpha channels still need to be processed to maintain compatability.

• Drag and drop auto-import: You can

import clips and/or sequences into the current project by dragging and dropping them in the browser from one project folder to another.

Cache bar/cache node: You can create a

cache at any point in your clip effect stack or effects tree. Avid|DS lets you do this by adding a cache bar directly in the timeline or a cache node in an Effects Tree. The cache bars and cache nodes act as

“markers” that indicate where processing will take place, and a cache will be created—refer to Creating Caches at Any

Level on page 138 of the Avid|DS

Compositing & Effects Guide.

Purging at any point: You can purge in

three different ways:

- Purge purges the current cache

- Purge Selected purges the current cache and everything below

- Purge Below purges everything below the current cache, but leaves the cache itself alone.

All these options are available from the

Cache menu—refer to Creating Caches at

Any Level on page 138 of the Avid|DS

Compositing & Effects Guide.

Painting and Titling

Painting and Titling

Combining and Separating Strokes

You can combine multiple, selected strokes to create a single object with the same properties.

Similarly, you can separate these strokes. The

Combine and Separate Strokes commands are on the General toolbar—refer to Combining

and Separating Strokes on page 354of the

Avid|DS User’s Guide.

Morphing Strokes

The Morph Stroke command interpolates between different shapes which exist at different frames. The Morph commands are on the General toolbar—refer to Morphing Strokes on page 355 of the Avid|DS User’s Guide.

Handwriting

A handwritten-type of animation can be generated based on a single selected stroke or combined strokes. The Handwriting command is on the General toolbar—refer to Tracking

Graphics Objects on page 373 of the Avid|DS

User’s Guide.

Cloning

Cloning from relative frames: You can set a source frame offset to always clone from. This is very useful for scratch removal work when you always want to clone from the neighboring frame—refer to Clone

property editor in the online help and

Clone Effect on page 393 of the Avid|DS

Compositing & Effects Guide.

Anchor offset visible: You can see the anchor offset in the viewer when working with the Clone effect—refer to Clone Effect on page 393 of the Avid|DS Compositing &

Effects Guide.

Clustering Objects and Vertices

Clustering objects: In Select mode, you can build presets of one or more selected graphics objects. This lets you quickly recall a specific selection of objects—refer to

Clusters Select toolbar in online help and

Creating Clusters of Graphics Objects on page 350 of the Avid|DS User’s Guide.

Clustering vertices: In Edit Shape mode, you can build presets of one or more selected vertices. This lets you quickly recall a specific selection of vertices—refer to

Clusters Vertex toolbar in the online help andCreating Clusters of Graphics Objects on page 350 of the Avid|DS User’s Guide.

Tracking Transformations

The animation of stroke transformations can be driven by tracking information within the

Graphics layout. You can perform 1 or 2-point tracking. The tracking transformation command is on the Graphics General

Toolbar—refer to Transformation Tracking on

page 373 of the Avid|DS User’s Guide.

EPS Import

You can generate paint strokes based on EPS shape information. The Import EPS command is available from these toolbars: Paint Creation

Tools, Titling Creation Tools, and GFX

Creation Tools—refer to Importing EPS Shapes on page 381 of the Avid|DS User’s Guide.

HTML Import

You can import an HTML page and convert it to a text body. As many text properties as possible are retained, such as font, size, and color. This is very useful when setting up rolls and crawls with different styles for headers, names, etc. The Import HTML command is on the Titling Creation Tool toolbar—refer to

Importing HTML Text on page 358 of the

Avid|DS User’s Guide.

Converting Text to Strokes

You can generate individual strokes based on a text body. The Text to Stroke command is on the General Toolbar of the Graphics layout— refer to General toolbar in online help and

Converting Text to Strokes on page 360 of the

Avid|DS User’s Guide.

New Features Guide • 19

Painting and Titling

Creating Custom Brushes

Based on EPS: Using EPS shape information, you can create a custom brush shape, save it as a preset and reuse it. The Import EPS command is on the Brush property page— refer to Creating Custom Brushes on page 334 of the Avid|DS User’s Guide.

Based on strokes: You can create a custom brush shape based on a paint stroke and save it as a preset. The Make Brush command is on the General Toolbar—refer to Creating Custom Brushes on page 334 of the Avid|DS User’s Guide.

WYSIWYG Titling

When typing in text, you can see the text as it would appear after processing. The text is visible both inside and outside the viewer area.

Type On

A typewritten-type of animation can be generated based on selected text bodies, giving the effect of a typewriter typing each letter one at a time—refer to Titling Body property editor in the online help and To create a type-on animation on page 364 of the Avid|DS User’s Guide.

Per Character kerning

You can kern one or more selected characters— refer to Titling Body property editor in online help and To edit the font and kerning on page 359 of the Avid|DS User’s Guide.

Tabs

• You can align text according to multiple tabs within a text body. Tabs are easy to insert (Ctrl+double-click), edit, and move by using the mouse—refer to Aligning Text on page 360 of the Avid|DS User’s Guide.

• You can apply different justifications by right-clicking on the tab—refer to To justify

a character tab on page 360 of the Avid|DS

User’s Guide.

Per Character Properties

You can apply different properties to characters

(font, size, effects, etc…) within a single text body. Pressing Ctrl-click allows you to select all characters sharing identical properties—refer to To select text characters with the same fonts or

styles on page 359 of the Avid|DS User’s Guide.

Text Search

Using the text search utility, you can search for key words. In Edit Text mode, press the Ctrl+F keys, and enter a keyword in the dialog box— refer to Searching for Text on page 361of the

Avid|DS User’s Guide.

Bigger Brushes

The maximum brush size has increased from

400 to 800 pixels.

Vertices Selection and Translation

In Edit Shape mode:

• The vertices selected on a specific frame remain selected when navigating between frames.

• You can translate vertices by a single pixel or by 10 pixels, using the arrow keys on the keyboard number pad. Press the Ctrl key, and a number pad arrow key to move 1 pixel, or press Shift+Ctrl and a number pad arrow key to move by 10 pixels—refer to To

move a control point on page 353 of the

Avid|DS User’s Guide.

Raster Mode

• When you select the Copy Burned Strokes option from the Raster Mode property page, strokes that are on a rastered frame are copied onto the next frame you visit— see Working in Raster Mode on page 375 of the Avid|DS User’s Guide.

• A default name is assigned to the raster cache files based on the sequence name.

20 • Avid|DS

Painting and Titling

Multiple Selection in Graphics Object

View (GOV)

You can multiselect graphics objects from within the Graphics Object View (GOV) by pressing the Shift key—refer to Graphics Object

View in the online help.

Graphics Menu

In the Graphics layout, there is a now a

Graphics drop-down menu located on the menu bar. From this menu, you can access graphics tools, commands, and graphics property editors.

Handles on Rectangles

You can resize the handles on rectangles while in Edit Shape mode by pressing the H key.

Full Cache Recovery Support

Caches are fully recovered after performing an

Undo operation in a graphics session that has already been processed.

New Features Guide • 21

Painting and Titling

22 • Avid|DS

Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement

Table of contents