xChekPlus Quick Guide

xChekPlus Quick Guide
Comprehensive Information Management Software
for Livestock and Poultry Diagnostics
Quick Guide
xChekPlus* Quick Guide
1
Contents
1. Introduction........................................................................................................................................... 2
2. Working with Templates....................................................................................................................... 2
3. Reading Plates and Saving Data........................................................................................................ 6
4. Creating Internal Controls................................................................................................................... 8
5. Generating Reports.............................................................................................................................. 9
6. Working with Databases....................................................................................................................11
7. Moving Data by Email........................................................................................................................12
Proprietary Rights Notice
Information in this document is subject to change without notice. Companies, names, and data used in examples are fictitious unless otherwise noted. No
part of this document may be reproduced or transmitted in any form or by any means, electronic, mechanical or otherwise, for any purpose, without the
express written permission of IDEXX Laboratories. IDEXX Laboratories may have patents or pending patent applications, trademarks, copyrights or other
intellectual or industrial property rights covering this document or subject matter in this document. The furnishing of this document does not give a license
to these property rights except as expressly provided in any written license agreement from IDEXX Laboratories.
© 2012 IDEXX Laboratories, Inc. All rights reserved. • 101903-01
*xChekPlus is a trademark or registered trademark of IDEXX Laboratories, Inc. or its affiliates in the United States and/or and other countries.
Excel is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. WinZip is a registered trademark of
WinZip International LLC.
IDEXX and Test With Confidence are trademarks or registered trademarks of IDEXX Laboratories, Inc. or its affiliates in the United States and/or
and other countries.
The IDEXX Privacy Policy is available at idexx.com.
One IDEXX Drive
Westbrook, Maine 04092 USA
idexx.com
xChekPlus* Quick Guide
2
1.Introduction
xChekPlus* software is a comprehensive information management system developed by IDEXX
specifically for the livestock and poultry industries.
This guide provides the essential information you need to quickly start using xChekPlus software to run
IDEXX tests; view, save, and export test results; and run reports.
For detailed information about all xChekPlus features, refer to the xChekPlus User’s Guide.
2.Working with Templates
2.1 Creating a Template
A template is a map that tells xChekPlus* software how the controls and samples are arranged on
test plates.
When you create a template, you specify the location of the samples on the plate and identify the cases
to which the samples belong. It is best to build a template before reading a plate.
To create a template:
1. Open xChekPlus software.
2. Select File > Template. The Template Manager opens.
3. S
elect an assay from the appropriate species tab and then click New. The Template Editor opens,
displaying a new template with default control wells.
4. In the Template Name field, type a template name or leave the default name (which is based on the
current date).
5. In the table at the bottom of the window, add a case by entering information in the data row below the
controls (press the right arrow ➞ or the TAB key to move from field to field):
a.
In the Case field, enter a case identification number.
b.
In the Count field, enter the number of samples in the case.
c.
Enter additional information, such as tube number, age, etc., in the appropriate fields.
Note: The wells in the plate diagram are marked with the “key code” assigned to this case (the
first case is always A).
Tip: In the template, double-click on Tube Number or Animal ID to open a dialog box; then copy
and paste tube numbers or animal IDs from an Excel* spreadsheet into the template.
d.To enter the next case, press the down-arrow key or click New. The cursor moves to the next
data strip.
6. Repeat step 5 until you’ve added all the cases for this template.
7. When finished, click OK and then click Done.
For instructions on using the template to read a plate, see “Reading Plates and Saving Data.”
xChekPlus* Quick Guide
3
2.2 Inserting and Deleting Cases
Inserting a case places a new case between two cases already in the template.
To insert or delete a case:
1. In the template, decide where the new case should go, and then highlight the case below that
location. The new case will be inserted above the case you highlight.
2. Click Insert and then enter the case information in the new row.
3. T
o delete a case, click anywhere in the case row, click Delete, and then click Yes when prompted to
confirm the deletion.
2.3 Moving Controls on Partial Plates
If you are using a partial plate, you may want to move the controls to a new location. Controls must
always precede the samples on the plate.
To move controls on a partial plate:
1. Create a new template for the partial plate, but do not add case information.
2. In the plate layout, right-click in cell A1, and select Move Controls.
3. Choose the row and column where you want to place the controls.
4. Click OK.
5. Complete the template as usual, placing all samples after the control wells.
6. If desired, enter case information via the Case Info button.
2.4 Splitting Controls
By default, controls are placed in the upper left corner of the plate. However, you can split controls if
needed, by placing one negative and one positive control at the beginning of the plate and one negative
and one positive control after the last case on the plate. Many different control combinations are possible
using this functionality. The example below is just one possibility.
To split controls:
1. Create a new template, but do not add case information.
2. Click Controls, and then drag a negative control and a positive control into the first two empty wells
after the well marked with key code “A” in the plate diagram.
3. To remove the extra positive and negative control wells at the start of your plate, right-click on each of
the extra control wells in the plate diagram and select Delete.
4. Add the case name and sample count to the template and add any additional case information.
5. To add additional cases, click New and repeat step 4.
6. If desired, enter case information using the Case Info button.
xChekPlus* Quick Guide
4
2.5 Adding Internal Control Wells
Internal controls (ICs) can be added to the beginning of the plate directly after the kit controls and before
the first case or after the final case.
To add IC wells if using a single plate:
1. Open a new template and add the cases.
2.Click the Controls button and drag an IC to the well(s) before the first case or after the final case of
the template.
To add IC wells if the case will extend onto a second plate:
1. Open a new template and click the Controls button.
2. From the Control Wells dialog box, drag an IC into the first empty well before or after Key Code A.
3. Add the case name(s) and sample count to the template.
2.6 Adding Additional Case Information
You can add additional case information as you build a template; immediately after reading plates; or
later, by opening a saved data file.
To add case information as you build a template:
1. In the template, click in the data strip for the case you want, and then click Case Info.
The case dialog box opens. It displays the case number for the currently selected case.
2. On the Case tab, enter or select information for the current case, as needed.
3. On the Population tab, enter or select information for the population, as needed.
4. To enter case information for another case, use the scroll arrows at the bottom of the window to select
the case, and then repeat steps 2–3 to enter case and population information.
5. When finished, click OK to save the case information.
xChekPlus* Quick Guide
5
2.7 Adding Animal Information to be displayed in the
Bovine Pregnancy Report
The IDEXX Bovine Pregnancy Report allows for additional animal information.
To add animal information to be displayed in the Bovine Pregnancy Report:
1. When creating a bovine pregnancy template, double-click any cell for the first case.
The Animal Information Screen dialog box opens.
2. Add the information, as needed, by double clicking in the cell you want. The cursor will be active so
you can enter additional information.
3. To add information for other samples in this case, click Add or arrow down to the next sample row
and enter the information.
4. If some of the animal information is the same for all animals in the case, you can copy the
information.
a. Enter the information for the first sample in the case, highlight the well containing the information to
be copied and click Copy. You will see this message:“Do you want to copy the case sample data
of the selected record to all other records?”
b. Click Yes. The information from this column is entered for all samples in the case.
5. When finished, click Save.
6. Repeat steps 1–5 for other cases in the template.
xChekPlus* Quick Guide
6
3. Reading Plates and Saving Data
3.1 Reading Plates and Saving Data in the Database
To read plates and save data in the xChekPlus* database:
1. Select File > Read.
2. Select an assay from the appropriate species tab.
3. Select the template you created for this test run, and then click Read.
4. Follow the on-screen prompts to load the plate (or plates) in the reader.
The xChekPlus software displays the results in the Test Results dialog box.
5. To save the data in the database, click Save
on the toolbar, or select File > Save.
6. To close the window, click the X in the upper right corner.
3.2 Saving Data Outside the Database
When test results are displayed in the Case View tab of the Test Results dialog box, you can save the
results to an Excel* file or to a .txt (text) file. For another option, see “Exporting Data to a Database.”
To save data outside the database:
1. Confirm that the variables (columns) you want to be exported are displayed in case view. To deselect
or select additional variables, click on the Variables button and make your modifications.
2. Select File > Save As.
3. In the Save As dialog box, select the location in which to save the file, enter a file name, and choose
the file type (Excel 97-2003 Workbook or Text File).
4. Click Save.
xChekPlus* Quick Guide
7
3.3 Printing Data
From the Test Results dialog box you can print various views of the result data.
To print data:
1. Save the test results by clicking the Save icon. You cannot print result data until it has been saved.
2. In the Test Results dialog box, select the tab for the view you want to print.
3. Click Variables, choose the variables to include, and click OK.
4. Click Print
on the toolbar, or select File > Print.
5. In the Printout Options dialog box, select the type of printout from the list on the right, and then select
from the available options.
Different options become available, depending on the printout.
6. Click OK to see a preview of the printout.
7. In the Preview window, click the Print button
dialog box.
on the toolbar, and then click Print in the Print
8. To close the Preview window, click the X in the upper right corner.
3.4 Retrieving and Viewing Saved Data
To retrieve saved data, you must specify filter criteria to retrieve the cases from the database and then
select the cases from the search results list.
The filter criteria window is also used when you export a file and when you generate reports.
To retrieve and view saved data:
1. Select File > Open. The Filter Criteria window opens. It contains two tabs, Quick Search and
Detailed Search.
2. Click All to clear any previous criteria.
3. On the Quick Search tab, enter a date, range of dates, case, or range of cases, or select the desired
assay(s).
4. On the Detailed Search tab, specify additional criteria, as needed. Be sure to check the box for
“Display Field in Selection List,” so the information will be displayed in the next screen.
5. Click Find Cases.
A list of the cases found is displayed in the Select Cases dialog box.
6. Select the individual cases you want from the list and click OK.
xChekPlus* Quick Guide
8
4. Creating Internal Controls
The Internal Controls dialog box allows you to create or edit internal controls before using them in a
template and it allows you to delete internal controls.
To Create a New Internal Control:
1. Choose Database> Internal Control from the menu bar. The Internal Controls dialog box opens.
2. Select the tab you want, and then click
the New button. A new row with a
default internal control code and name
is added to the list.
3. Modify the default code and name in
the Internal Control Code and Internal
Control Name box, respectively.
Note: The internal control code has a
maximum of eight characters which
can consist of letters and numbers. The
internal control name has a maximum
of up to 20 characters and can be
composed of letters, numbers or letters
and numbers.
4. Click the Add button. The Assay Details
dialog box opens.
5. Select the assays to which the internal
controls will apply, and click the Select
button. The assays are displayed in
the Internal Control Details section. You
must select assays for each internal control you add.
Notes:
• To select multiple assays, hold down the CTRL key while selecting additional assays.
• To delete assays from the list in the Internal Controls dialog box, select the assay name, and then
click the Delete button.
6. Click the Save button in the Internal Controls Details section to save the details.
7. Setting an internal control warning causes xChekPlus to display an alert if the internal control is
outside of the specified SD range.
Type the SD and mean value in the SD and Mean box, respectively, in the Assay Details section.
This information is optional. Most users run the internal control 20–30 times before generating the SD
and mean for the internal control. The xChekPlus software can retrieve the internal control data stored
in the database and use it to calculate the mean and SD via the Criteria button.
8. Select None, SD1, SD2, or SD3 in the Automate Internal Control Warning section.
9. Click the Save button to save the details.
xChekPlus* Quick Guide
9
5. Generating Reports
To run a report, you must first specify filter criteria to retrieve the cases from the database. xChekPlus*
software saves the filter criteria from report to report during the software session, so you can easily
produce different reports for the same cases.
This section explains the basic steps needed to run most reports, and includes more detailed instructions
for the Compare Case and the Internal Control Tracking reports. For information about all reports available
in xChekPlus software, see the xChekPlus User’s Guide.
5.1 Basic Steps for All Reports
To generate a report:
1. From the Reports menu, select the type of report you want. The Filter Criteria dialog box opens.
2. In the Filter Criteria dialog box, enter search criteria and then click Find Cases.
3. In the Select Cases dialog box, select the cases you want and then click Reports.
4. In the report options dialog box:
a. Select the Block Report and the Graph Report options you want to include in the report.
b. Click Variables to see the variables that will be included in the report by default; change the
selections as needed and click OK.
c. Click OK to save the options. The report opens.
5. Click Print
6. Click Export
on the toolbar to print the report.
to save the report in any of these formats: .pdf, .xls, .doc, .rtf
7. To close the window, click the X in the upper right corner.
To email any xChekPlus report directly from the report window:
1. Click on the email icon
in the report tool bar. The Save As dialog box opens.
2.Navigate to the location where you want to save the file, name the file, select the file type,
and click Save.
3. An email message box opens with the report attached. Address the email and send.
xChekPlus* Quick Guide
10
5.2 The Compare Cases Report
In the Compare Cases report, multiple cases are grouped together for comparison. All the case
components are printed first, followed by all of the graph components.
To generate a Compare Cases Report:
1. Follow steps 1–4 under “Basic Steps for All Reports.”
2. Select the cases that you want to group together on the same page, and then click Grouping.
Tip: Use SHIFT+click or CTRL+click to select multiple cases.
3. Repeat step 2 to group additional cases, until all cases have been grouped.
4. When finished, click Done. The report opens.
5. Click Print
6. Click Export
on the toolbar to print the report.
to save the report in any of these formats: .rpt, .pdf, .xls, .doc, .rtf
7. To close the window, click the X in the upper right corner.
5.3 The Internal Control Tracking Report
To generate an Internal Control Tracking Report:
1. From the Reports menu, select Internal Control Tracking Report.
2. In the Filter Criteria dialog box, enter the date range in which the controls were created, or delete the
values in the date fields to include all dates.
3. S
elect the assay for which the controls were created, and then select the specific internal control
code.
4. Click OK.
5. Select the Block Report and the Graph Report options you want to include in the report.
6. Click OK. The report opens.
7. Click Print
8. Click Export
on the toolbar to print the report.
to save the report in any of these formats: .rpt, .pdf, .xls, .doc, .rtf
9. To close the window, click the X in the upper right corner.
xChekPlus* Quick Guide
11
6. Working with Databases
6.1 Exporting Data to a Database File
Exporting data is useful for transferring large amounts of data from one xChekPlus* database to another.
To export data to a database file:
1. Select File > Export > Selected Cases.
2. In the Filter Criteria dialog box, enter search criteria and then click Find Cases.
3. In the Select Cases dialog box, select the cases to export and then click OK.
4. Select the location to save the exported data.
5. T
o save the data in a new database file, enter a unique file name, select MS SQL Server Compact
Edition (*.sdf) as the file type, and then click Save.
OR
To add the data to an existing database file, select the existing file and click Save. A message warns
that the file exists and asks whether to overwrite or append the data. Click “No” to append the data
instead of overwriting the data.
IMPORTANT: If you click Yes, xChekPlus deletes all the existing data and replaces it with the
newly exported data.
6.2 Importing Data into the Current Database
Importing lets you combine data from multiple xChekPlus databases.
Tip: If the file you want to import is on a USB flash drive, copy the file to your hard drive first, and then
follow the steps below.
To import a database file:
1. Select File > Import. The Import dialog box opens.
2. Click Browse.
3. Select the database file you want to import (it will have a .sdf extension) and then click Open.
The Import dialog box displays a list of cases in the file.
4. If any of the case names match those in the database, select which version to keep.
5. Click Import, and then click Yes to confirm.
The data from the imported database is appended to your current database.
xChekPlus* Quick Guide
12
6.3 Compressing (Zipping) a Database
You can compress a large database to a smaller size so that it fits onto a flash drive or can be sent by
email.
To compress a database file:
1. Navigate to the database file you want to compress.
2. Right-click the database file name and select Send to > Compressed (zipped) folder.
A compressed version of the database file, with a .zip extension, is created in the same folder as the
original file. The original file is unchanged.
6.4 Extracting (Unzipping) a Database
To use a database that has been compressed, you must extract (unzip) the compressed file.
To extract a compressed database file:
1. Navigate to the compressed (zipped) database file.
2. Right-click the file name and select Extract All.
3. Follow the prompts. The extraction steps may vary depending on your operating system and
extraction program.
7. Moving Data by Email
7.1 Exporting and Sending Data
To send data by email, you can always attach a database file to an email message. However, a quicker
way is to use the xChekPlus* “Export and Send” feature, which requires fewer steps.
To export and send a database file:
1. Select File > Export > Export and Send.
2. In the Filter Criteria dialog box, enter search criteria and then click Find Cases.
3. In the Select Cases dialog box, select the cases to export and then click OK.
4. In the Save As dialog box, navigate to the location where you want to save the exported data.
5. E
nter a file name, select MS SQL Server Compact Edition (*.sdf) as the file type, and then
click Save.
Your email application opens automatically and displays a blank email message with the
compressed database file attached. The file has a .sdf.gz extension.
Note: An extraction program such as WinZip* is needed to extract a .gz file.
6. Enter the recipient’s email address, a subject, a message (if needed) and send the email.
xChekPlus* Quick Guide
13
7.2 Importing an Emailed Database
To open a database file sent as an email attachment:
1. Open the email message containing the database file attachment.
2. Save the attachment to your hard drive. Refer to section 5.4 Extracting (Unzipping) a Database.
3. In xChekPlus, import the file as explained under “Importing Data into the Current Database,” above.
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement