Canon CanoScan FB 630UI, 630UI, CanoScan FB 630U User manual

Canon CanoScan FB 630UI, 630UI, CanoScan FB 630U User manual
CanoScan Toolbox CS
U s e r ’s G u i d e
for
Macintosh
Trademark
CanoScan is a trademark of Canon, Inc. Macintosh is a registered trademark of Apple Computer, Inc.
Adobe Photoshop is a registered trademark of Adobe Systems, Inc. All other names are trademarks of
their respective companies.
Copyright
Copyright (c) Canon, Inc., 1999
This manual is copyrighted with all rights reserved. Under the copyright laws, no part of this publication
may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any human or
computer language, in any form or by any means, without express written permission.
The contents of this manual are subject to change without notice.
2
Table of Contents
1
Introduction .......................................................................................................................4
About the CanoScan Toolbox ......................................................................................................... 4
System Requirements. ................................................................................................................... 4
Canon Customer Care Center ........................................................................................................ 5
2
The CanoScan Toolbox Main Window ............................................................................6
3
Using the Scanner Button................................................................................................6
4
Scanning ...........................................................................................................................7
5
Saving Scanned Images ..................................................................................................7
6
Opening Files ....................................................................................................................8
Opening a Stored File ..................................................................................................................... 8
Opening a New Image Window ...................................................................................................... 8
7
Faxing a Scanned Image ..................................................................................................9
Setting the Fax Preferences ........................................................................................................... 9
Selecting the Fax Print Driver ......................................................................................................... 9
Scanning and Faxing a Document .................................................................................................. 9
8
Printing Copies of a Scanned Image ........................................................................... 10
Setting the Copy Preferences ....................................................................................................... 10
Copying a Document .................................................................................................................... 10
9
Enhancing a Scanned Image ......................................................................................... 11
Using the Editing Tools ..................................................................................................................11
Cropping a Scanned Image .......................................................................................................... 12
Changing the Image Viewing Size ................................................................................................ 12
Inverting Image Tones ................................................................................................................... 13
Adjusting the Contrast and Brightness Settings ........................................................................... 13
Adjusting the Color Balance ......................................................................................................... 13
Sharpening an Image ................................................................................................................... 14
10
Editing a Scanned Image ...............................................................................................16
Resizing a Scanned Image ........................................................................................................... 16
Flipping a Scanned Image ............................................................................................................ 16
Rotating an Image ........................................................................................................................ 17
Changing the Image Depth ........................................................................................................... 17
Using Effects ................................................................................................................................. 18
Using the Editing Commands ....................................................................................................... 18
Using the Color Pallet ................................................................................................................... 19
Selecting a Brush Size .................................................................................................................. 19
11
Working with Catalogs ...................................................................................................20
Creating a Catalog ........................................................................................................................ 20
Saving an Image to a Catalog. ..................................................................................................... 20
Viewing an Image Catalog ............................................................................................................ 20
Opening a Scanned Image from the Catalog ............................................................................... 21
12
Linking Applications to the CanoScan Toolbox ..........................................................22
CanoScan Toolbox for the Macintosh, 1.0
3
1. Introduction
This User’s Guide describes the features and functionality of the CanoScan Toolbox for the
Macintosh,Version 1.0.
About the CanoScan Toolbox
The CanoScan Toolbox application provides easy-to-use scanning and image editing functions you can
use to scan, edit and integrate digital images into a variety of applications (i.e., email, fax, desktop publishing, word processing, etc.). You can also use the CanoScan Toolbox to instantly fax or copy scanned
documents with a click of the mouse. The advanced image enhancement features provided by the
CanoScan Toolbox let you adjust the color balance, contrast and brightness, image sharpness and more, so
you can create high-quality images from your desktop.
In addition to the CanoScan Toolbox application, the Canon PI CS-S plug-in application is also included
on the CanoScan Software Solutions CD-ROM. It provides an interface to the scanner. The Canon PI CSS plug-in launches when you click the Scan button from the CanoScan Toolbox. After the scan process is
complete, the plug-in closes and you are returned to the CanoScan Toolbox application so you can edit,
fax, copy or integrate the image into other applications.
4
Canon Customer Care Center
Canon Computer Systems, Inc. offers a full range of technical support options* including:
• 24-hour, 7-day-a-week, toll-free automated support
for troubleshooting issues on most current products ............................. (1-800-423-2366)
• Speak to a technician free of service charge
(currently Monday through Friday,
8:00 a.m.–10:00 p.m. EST and Saturday,
12:00 p.m.–6:00 p.m. EST, excluding holidays)
for products still under warranty** ......................................................... (1-757-413-2848)
• Speak to a technician (currently $24.99 per call)
during holidays and days/hours not listed above
regarding urgent product questions or for
products no longer under warranty ........................................................ (1-800-423-2366)
The same service is available for a charge of
$2.50 per minute, to a maximum or $25.00 per call .............................. (1-900-246-1200)
• E-mail support via Canon Computer Systems, Inc. Web site ................ (www.ccsi.canon.com)
• 24-hour, toll-free Fax Retrieval System ................................................. (1-800-526-4345)
• 24-hour Bulletin Board Service ............................................................. (1-757-420-2000)
* Support program specifics to change without notice.
** Refer to individual product information for warranty details.
CanoScan Toolbox for the Macintosh, 1.0
5
2. The CanoScan Toolbox Main Window
The first time you launch the CanoScan Toolbox, the CanoScan Toolbox Main window appears on the
desktop. You can show or hide the Main window by using the CanoScan Tools command from the
Window menu. The CanoScan Toolbox Main window contains buttons you use to control the CanoScan
Toolbox features.
Click the Scan
button to launch
the Canon PI CS-S
plug-in
Click the Copy
button to scan and
copy a document
Click the Fax
button to scan
and fax a
document
Click the Catalog button to
open an image stored in a
catalog
Click the Edit button
to open and use the
editing tools, brush
and color palettes
Click on an Unassigned button to
specify an application you want to
access directly from the CanoScan
Toolbox
3. Using the Start Button
You can instantly access the CanoScan Toolbox from the scanner itself by pressing the button on the front
of the scanner, just beneath the scanner cover.
If the CanoScan Toolbox application is closed, pressing the Start button on the front of the scanner
launches the application.
6
4. Scanning
Once the scanner is connected and the software is installed you are ready to scan. The scanning process is
very simple.
To scan a document:
1.
Place the photo or document on the scanner as indicated in the scanner documentation.
2.
Press the Start Button to launch CanoScan Toolbox CS.
3.
Click on the Scan button from the Main window, or choose the New Scan command from the File
menu.
4.
The Canon PI CS-S plug-in opens so you can select your scan settings.
5.
Click the Preview button to preview the scanning area.
6.
Click the Scan button to scan the document. The plug-in closes and the scanned image appears in a
new CanoScan Toolbox Image window.
7.
Choose the Save command from the File menu to save the scanned image.
5. Saving Scanned Images
You can save any image that you scan and/or edit in the CanoScan Toolbox.
To save an image for the first time:
1.
Choose Save from the File menu.
2.
Enter a file name and select the folder and drive in which you want to save the image.
3.
Specify the image format. When you choose JPEG or TIFF formats, an Options dialog box appears
so you can specify the compression level.
4.
Click OK.
To save changes to an image that has already been saved on your computer, choose the Save command
from the File menu.
To save a file with a different name, to a different location or in a different file format, use the Save As
command.
CanoScan Toolbox for the Macintosh, 1.0
7
6. Opening Files
Opening a Stored File
You can store image files that you have scanned as well as other image files using the CanoScan Toolbox.
To open a stored file:
1.
Choose the Open Image command from the File menu, or click the Edit button in the CanoScan
Toolbox Main window. The Open Image dialog box appears.
2.
Select the desired file and click the Open button. The selected file opens in an image window.
Opening a New Image Window
When you choose the New Image command from the File menu, an empty image window appears. You
can create a new image by pasting data into or drawing directly in the image window. The image window
remains Untitled until you save the data to a file.
8
7. Faxing a Scanned Image
Using the CanoScan Toolbox, your scanner and a computer-based fax application, you can fax virtually
anything from your computer.
Setting the Fax Preferences
To set the optimum scanning preferences for faxing:
1.
Choose Scan Preferences from the Edit menu.
2.
Click the Text/Line art button in the Fax Settings area to fax text and line art documents, or click
the Photograph button to fax photos. Click OK.
Selecting the Fax Print Driver
To select the fax driver (only required the first time you fax from the CanoScan Toolbox):
1.
Click on the Fax button from the CanoScan Toolbox Main window.
2.
Locate the fax driver in the Select a Fax Driver dialog box, click to highlight the driver and click
Open.
Scanning and Faxing a Document
To scan and fax a document:
1.
Place the document you want to fax in the scanner.
2.
Click on the Fax button from the CanoScan Toolbox Main window.
3.
The document is scanned. The selected fax driver launches the fax application so you can fax the
scanned document.
CanoScan Toolbox for the Macintosh, 1.0
9
8. Printing Copies of a Scanned Image
You can use your scanner and printer to make black and white or color copies of any scanned image.
Setting the Copy Preferences
To set the optimum scanning preferences for copying:
1.
Choose Scan Preferences from the Edit menu.
2.
Click the Text/Line art button in the Print Settings area to copy text and line art documents, or
Photograph button to copy photos. Click OK.
Copying a Document
To copy documents using your scanner and printer:
1.
Place the image you want to copy in the scanner.
2.
Click the Copy button in the CanoScan Toolbox Main window. The Print Job dialog box opens.
3.
Enter the number of copies you want to print in the Copies field.
4.
Specify a page range.
5.
Choose the paper source to print from a different source.
6.
Click the Print button. The image is scanned and the number specified copies are printed.
Note: The information you enter in steps 3 through 5 above varies depending on the type of printer you
are using.
10
9. Enhancing a Scanned Image
The CanoScan Toolbox provides a wide variety of imaging tools you can use to modify and enhance
images you scan.
Using the Editing Tools
The CanoScan Toolbox editing tools appear when you open an image. You can also control the palette
display by using the Show/Hide Tools command from the CanoScan Toolbox Main window.
To use an editing tool, click on the desired tool and then move your cursor over the image window. Notice
that the cursor changes shape to reflect the tool you have selected.
The image editing tools included with the CanoScan Toolbox are described below:
Rectangle Select Tool: defines a
rectangular area.
Lasso Tool: defines an irregular
area.
Hand Tool: moves a picture in
window.
Magnify/Zoom Tool: changes
magnification level. Choosing
Actual Size from the Image menu
resets the image to the original
image size.
Fill Tool: fills an area with color or
a tile pattern.
Text Tool: adds text to annotate
the picture.
Eraser Tool: erases to the
background color.
Pencil Tool: draws freehand.
Paint Tool: paints freehand.
Air Brush Tool: sprays smooth
color.
Smudge Tool: smears colors.
Clone Tool: paints with pixels
from another area.
Foreground/Background Color
Tool: replaces the foreground
color with the background color.
CanoScan Toolbox for the Macintosh, 1.0
11
Cropping a Scanned Image
To crop an image:
1.
Open the image you want to crop by choosing Open Image from the File menu, or click the Scan
button from the CanoScan Toolbox Main window.
2.
Select either the Rectangle Select tool (to select regular shapes) or the Lasso tool (to select irregular shapes) from the editing toolbox and move the cursor over the image window.
3.
Click and drag the cursor over the image, so the portion of the image you want to keep is contained
inside the selection area.
4.
Choose Crop from the Image menu. The area outside of the selected portion of the image is discarded.
Changing the Image Viewing Size
To change the image viewing size:
1.
Open the image you want to view using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Mail window.
2.
Choose the Zoom In or Zoom Out command from the Image menu, or click the Magnifier tool in
the Editing toolbox.
3.
Position the cursor over the image window and click to enlarge the view (Zoom In) or press the
Option key and click the mouse to reduce the view (Zoom Out).
Zoom in on an image when you want to see more details in the image. Use the Zoom Out feature to see
more of the image.
NOTE: Changing the image viewing size does NOT alter the actual image size. The zoom capabilities
only modify the image display.
12
Inverting Image Tones
Inverting image tones makes a negative of the image.
To invert the tones in an image:
1.
Open the image you want to invert using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose the Invert command from the Image menu.
Adjusting the Contrast and Brightness Settings
To adjust the contrast and brightness:
1.
Open the image you want to adjust using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose Brightness/Contrast from the Image menu. The Brightness/Contrast dialog box displays.
3.
Adjust the settings by moving the slider to the left or right, or by entering a number. Brightness
values range from -100 (dark) to 100 (light). Contrast values range from -100 (little contrast) to 100
(more contrast).
4.
Click OK when you are finished, or Reset to return to the default image brightness and contrast
settings.
Adjusting the Color Balance
You can use the Color Balance feature to adjust the colors in an image.
To adjust the color balance of an image:
1.
Open the image you want to adjust using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from CanoScan Toolbox Main window.
2.
Choose the Color Balance command from the Image menu.
CanoScan Toolbox for the Macintosh, 1.0
13
3.
You can adjust the blue, red and yellow colors by moving the applicable slider to the left (to
decrease) or the right (to increase).
4.
You adjust the color balance for specific color groups (i.e., modify the blue tones in the shadows of an image) by clicking on one of the radio buttons and then moving the Cyan slider.
5.
Click OK when you are finished, or Reset to return to the default color balance settings.
Sharpening an Image
The CanoScan Toolbox Sharpen command has three options: A Little, A Lot and Unsharp
Masking.
To sharpen an image or a selected portion of an image:
1.
Open the image you want to sharpen using the Open Image command from the File menu, or
scan a new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Click and hold the Sharpen command from the Image menu. Choose A Little from the
Sharpen submenu for a slight change, or choose A Lot for a significant change. The Sharpen
filter is automatically applied to the image.
Sharpened A Little
Sharpened A Lot
To use the Unsharp Masking command:
1.
Open the image you want to sharpen using the Open Image command from the File menu, or
scan a new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
14
Click and hold the Sharpen command from the Image menu. Choose the Unsharp Masking
selection from the Sharpen submenu.
3.
Specify the percentage of sharpening you want in the Amount field.
4.
Enter a number in the Radius field to specify the distance (in pixels) from an edge you want to
sharpen. A low number indicates sharpening close to the image edges, and a higher number indicates sharpening farther away.
5.
Enter a number in the Threshold field to specify the level at which pixels are sharpened.
6.
Click OK to sharpen the image.
CanoScan Toolbox for the Macintosh, 1.0
15
10. Editing a Scanned Image
CanoScan Toolbox provides a wide variety of editing commands and tools you can use to modify images.
Resizing a Scanned Image
Resizing an image changes the actual image size.
To resize an image:
1.
Open the image you want to resize using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose Resize from the Image menu.
3.
Choose the unit type (pixels, inches or centimeters).
4.
Type the desired size in the New Size section of the dialog box. Check Preserve Aspect Ratio to
maintain the original image height and width ratio.
5.
Click OK to resize the image.
Flipping a Scanned Image
To flip an image or a selected portion of an image:
1.
Open the image you want to flip using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose Flip from the Image menu, then select Vertical or Horizontal from the Flip submenu.
3.
The image is automatically flipped.
16
Rotating an Image
You can use the Rotate commands to rotate all or part of an image 90º, 180º, or specify the degree of
rotation.
To rotate an image:
1.
Open the image you want to rotate using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose the Rotate command from the Image menu. Select one of the following rotation options:
90º Left
90º Right
180º
Arbitrary (rotates the image to a specified setting)
Changing the Image Depth
You can change the actual image file size by changing the image depth.
NOTE: Changing the image depth does NOT change the image dimensions. It changes the saved file size.
To change the image depth:
1.
Open the image you want to change using the Open Image command from the File menu, or scan a
new image by clicking on the Scan button from the CanoScan Toolbox Main window.
2.
Choose the Image Depth command from the Image menu. Select one of the following image depth
options from the Image Depth submenu:
Millions of Colors
Thousand of Colors
256 System Colors
256 Custom Colors
256 Shades of Gray
16 Shades of Gray
Black and White
Image depth reduced to 256 System Colors
3.
The image depth is automatically changed to reflect your selection.
CanoScan Toolbox for the Macintosh, 1.0
17
Using Effects
You can increase the functionality of the CanoScan Toolbox by adding image enhancement effects that
you can use to modify images. You add effects to the CanoScan Toolbox using plug-in applications. These
applications are available from a wide-range of software manufacturers. For information about installing
the plug-in and using the effects with images, refer to the plug-in documentation.
Using the Editing Commands
The commands on the Edit menu allow you to cut, copy, paste, clear, select all, deselect, and set scanning
preferences for images.
Undo
To reverse the effects of a command you have selected, choose the Undo command.
Cut
To cut a portion of the image:
1.
Select an area to cut using the select tool.
2.
Choose the Cut command.
Copy
To copy a portion of the image:
1.
Select an area to copy using the select tool.
2.
Choose the Copy command.
Paste
To paste a selection onto the image:
1.
Place the cursor where you want to put the selection.
2.
Choose the Paste command.
Clear
To delete a portion of the image:
1.
Select an area to delete by using the select tool.
2.
Choose the Clear command.
Select All
To select everything in the image, choose the Select All command.
None
To deselect items you have selected using either the Lasso or Select tools, choose the None command.
18
Using the Color Pallet
The CanoScan Toolbox color pallet appears when you open an image. You can also control the palette
display by using the Show/Hide Tools command from the CanoScan Toolbox Main window. The color
pallet displays all the colors that are contained in the open image.
To select a color from the color pallet to use with the Fill, Air Brush, Freehand Paint or Pencil tools:
1.
Move your cursor over the desired color block and click.
2.
Select the desired editing tool and start editing with the selected color.
Note that the selected color appears in the Foreground/Background Color tool.
Selecting a Brush Size
The CanoScan Toolbox Brush Size window appears when you open an image. You can also control the
palette display by using the Show/Hide Brushes command from the CanoScan Toolbox Main window.
The brush size controls the width of the selected editing tool.
To select a different brush size, click on the desired size and then on the tool you want to use.
Brush palette
Small brush
CanoScan Toolbox for the Macintosh, 1.0
Larger brush
19
11. Working with Catalogs
Creating a Catalog
CanoScan Toolbox catalogs are designed to let you create logical groupings to store your images so you
can easily retrieve them later. When you open the catalog it displays all the images stored in the catalog in
thumbnail form (reduced versions of the image).
To create a catalog:
1.
Choose New Catalog from the File menu. The New Archive window appears.
2.
Enter a catalog name.
3.
Click the Create button. An empty catalog window opens. Now you can save related images to the
new catalog.
Saving an Image to a Catalog
To save an image to a catalog:
1.
Create a new catalog.
2.
Scan a new image or open a saved image.
3.
Choose Save As from the File menu. Locate the catalog you created (catalogs appear as folders).
4.
Double click to save the image in the catalog.
Viewing an Image Catalog
You can open a catalog so you can view and access the stored images.
To open a catalog window:
1.
Choose Open Catalog from the File menu. The New Archive dialog box appears.
2.
Select the desired catalog from the list box.
3.
The selected catalog window opens displaying the images you have stored in the catalog in thumbnail form.
4.
Choose the View By command from the Image menu to sort the thumbnails by Name, Type, Date or
Size.
20
Printing the Catalog View
You can print the open Catalog window to see all of the stored images in thumbnail format similar to a
traditional photographic contact sheet.
To print a catalog view:
1.
Open the desired catalog window.
2.
Choose the Print Catalog View command from the File menu.
3.
Specify the number of copies to print and click the Print button.
Opening a Scanned Image from the Catalog
To open an image file you have stored in a catalog:
1.
Open the catalog that contains the image you want to modify by choosing Open Catalog from the
File menu.
2.
Double-click on the desired image to open the Image window. The Editing toolbox, Brush Size
pallet and Color Pallet windows open.
CanoScan Toolbox for the Macintosh, 1.0
21
12. Linking Applications to the CanoScan Toolbox
You can link frequently used applications such as Optical Character Recognition (OCR), desktop
publishing, and Email applications to the CanoScan Toolbox Main window so you can access them from
the CanoScan Toolbox application.
To link an application:
1.
Click on one of the Unassigned buttons in the CanoScan Toolbox Main window.
2.
Select the .exe file for the application you want to include in the CanoScan Toolbox Main window.
3.
Click Select to add the application to the CanoScan Toolbox Main window.
The icon for the assigned application appears as a button in the CanoScan Toolbox Main window.
To access the application you assigned to the main button bar, drag an image onto the application icon.
The application launches so you can work with the image.
22
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement