Canon EOS 7D Mark II, 7D User manual

Canon EOS 7D Mark II, 7D User manual
Introduction
Picture Style File Creating Software
Contents
Picture Style Editor
Preparing
a Sample
Ver. 1.14
Instruction Manual
 Content of this Instruction Manual
Basic
Windows
Y
P
O
Pre-adjustments
 Switching Between Pages
 PSE stands for Picture Style Editor.
 Click on arrows on the bottom right of the screen.
 In this manual, the windows used in the
: next page
examples are from Windows 7.
  indicates the selection procedure of the menu.
(Example: [File] menu  [Exit].)
 Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
 Text inside < > indicates a key on the keyboard.
 p.** indicates a reference page.
Click to move to the relevant page.

: Marks information that should be read
before use.

: Marks additional information you may find
helpful.
C
Image
Characteristics
: previous page
: return to a page you had previously
displayed
 Click on the headings on the right side of the
screen to switch to the contents page of that
heading. Also, click the item you want to read
about on the table of contents to move to the
relevant page.
Saving
Preferences
Reference
© CANON INC. 2014
CCS-M105PSEWE-000
READ CAREFULLY BEFORE USING!
CANON SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON THE CD-ROM
IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE TERMS OF
THIS AGREEMENT.
This is a license agreement (the [Agreement]) between you and Canon Inc. ([Canon]).
IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO NOT
USE THE SOFTWARE PROGRAM ON THE CD-ROM AND THE USER MANUAL IN THIS BOX
(COLLECTIVELY, THE [SOFTWARE]) AND RETURN THE SOFTWARE WITHIN 30 DAYS FROM
THE DATE OF PURCHASE TO YOUR POINT OF PURCHASE FOR A REFUND.
In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions
of this Agreement.
1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single
computer. You may physically transfer the SOFTWARE from one computer to another provided
that the SOFTWARE is used on only one computer at a time. You shall not install or use the
SOFTWARE on a network, multiple CPU, multiple site arrangement, or any other hardware
configuration where the SOFTWARE is accessible to more than one CPU or to more than one
user.
YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR OTHERWISE USE,
TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING LANGUAGE,
ALTER, MODIFY, DECOMPILE OR DISASSEMBLE THE SOFTWARE, IN WHOLE OR IN PART,
EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.
2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for back-up purposes, or
copy the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer
and retain the original for back-up purposes. Any other copying of the SOFTWARE is a violation
of this Agreement. You must reproduce and include the copyright notice on the back-up copy.
NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS
SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY CLAIM OR SUIT
BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE OR THE USE THEREOF
INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH THIRD PARTY.
5. TERM: This Agreement is effective upon your using the SOFTWARE and remains in effect until
expiration of all copyright interests in the SOFTWARE unless earlier terminated. You may
terminate this Agreement by destroying the SOFTWARE. This Agreement will also terminate
without notice to you if you fail to comply with any of the terms of this Agreement and you must
then promptly return the SOFTWARE. In addition, Canon may enforce its other legal rights.
6. U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE: The SOFTWARE is provided with
restricted rights. Use, duplication or disclosure is subject to restrictions as set forth in either
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer software clause at
DFARs 252.227-7013 or subparagraph (c) (1) and (2) of the Commercial Computer Software
Restricted Rights Clause at FAR 52.227-19, as applicable.
4. LIMITED WARRANTY AND LIMITATION OF LIABILITY: It is your responsibility to choose,
maintain and match the hardware and software components of your computer system. Thus
Canon does not guarantee uninterrupted service or correction of errors or that the functions or
performance of the SOFTWARE will meet your requirements. THE SOFTWARE IS LICENSED
ON AN [AS IS] BASIS AND WITHOUT WARRANTY OF ANY KIND. The CD-ROM storing the
SOFTWARE is warranted only against defective material under normal use for a period of ninety
(90) days after purchase from an authorized Canon dealer as evidenced by your sales receipt.
Your sole remedy for a defective CD-ROM shall be replacement of the same without charge
when returned by you at your expense to your point of purchase and proven to be defective
upon inspection. The replacement CD-ROM will be warranted for the remainder of the original
ninety (90) day warranty period of the defective CD-ROM. The limited warranty does not apply if
the failure of the CD-ROM resulted from accident, abuse or misapplication of the SOFTWARE
and shall not extend to anyone other than the original user of the SOFTWARE.
EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON, CANON’S
SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL WARRANTIES, EXPRESS OR
IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE.
Y
P
O
7. SEVERABILITY: In the event that any provision of this Agreement is declared or found to be
illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void
with respect to the jurisdiction of that court or tribunal and all the remaining provisions of this
Agreement shall remain in full force and effect.
8. CONTROLLING LAW: The terms of this Agreement as it relates to purchases of the Software in
the United States of America shall be governed and construed in all respects in accordance with
the laws and regulations of the State of New York, without reference to choice of law principles.
The terms of this Agreement as it relates to purchases of the Software in Canada shall be
governed by the laws of the province of Ontario.
C
3. SUPPORT AND UPDATES: Canon is not responsible for providing maintenance or support for
use of the SOFTWARE. No updates, fixes or support will be made available for the
SOFTWARE.
Introduction
NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS IS
LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING WITHOUT LIMITATION,
DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR DAMAGE INCLUDING LOSS OF
PROFITS, EXPENSE OR INCONVENIENCE HOWSOEVER CAUSED OR ARISING OUT OF THE
SOFTWARE OR THE USE THEREOF.
9. OWNERSHIP: All rights, including but not limited to copyrights and trade secret rights, to the
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your use of
the SOFTWARE is subject to the United States, Canada and other applicable copyright and
trademark laws and nothing in this Agreement constitutes a waiver of the rights of Canon, its
affiliated corporations and third party licensors under such laws.
Nothing contained in Paragraph 1 shall be construed to give Canon any ownership rights in any
images, graphics or textual material that you save in connection with the Software.
10.ACKNOWLEDGEMENT: BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU
HAVE READ THIS AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS
TERMS AND CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE
COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND CANON
CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL PROPOSALS
OR PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS
BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER HEREOF. NO
AMENDMENT TO THIS AGREEMENT SHALL BE EFFECTIVE UNLESS SIGNED BY A DULY
AUTHORIZED OFFICER OF CANON.
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
1
Introduction
System Requirements
Picture Style Editor (hereinafter, “PSE”) is software that allows you to edit
Picture Style to your unique image characteristics and save the edited
results as original Picture Style files.
OS
Computer
 What is a Picture Style file?
A Picture Style file (extension “.PF2” or “.PF3”) is an extended
function of a Picture Style. It differs from the seven preset Picture
Styles (Auto, Standard, Portrait, Landscape, Neutral, Faithful and
Monochrome) and provides image characteristics that are effective
in a very limited number of scenes.
You can further expand your photographic expression by using a
Picture Style file effective for a specific scene.
 Main Features of PSE
With PSE, you can use the functions below to edit Picture Style to
your unique image characteristics and save the edited results as
original Picture Style files (extension “.PF2” or “.PF3”).
 Select a Picture Style to be used as a basis for your images
 Set the [Sharpness], [Contrast], [Color saturation] and [Color tone]
 Make adjustments to a specific color
 Adjust the brightness and contrast (gamma characteristic)
In addition, you can register your saved original Picture Style files on
a camera with the Picture Style function and then apply those styles
to shot images. You can also use Digital Photo Professional
(hereinafter, “DPP”) to apply the styles to RAW images.
CPU
RAM
Display
*1 Compatible with 32-bit/64-bit systems for all versions except Starter
Edition
2
* .NET Framework is Microsoft software. It is installed together with
PSE.
3
* Core 2 Duo or higher is recommended
*4 For Windows 8.1, Windows 8 or Windows 7 64-bit systems, minimum
2GB
Check the Canon Web site for the latest system requirements, including
supported OS versions.
C
 Color Management
Use PSE in a computer environment with color management.
Also, set the profile of the monitor you are using and the color space
of the sample image to be used to perform the adjustments, etc. in
the preferences window (p.19).
Windows 8.1, Windows 8, Windows 7*1
PC with one of the above OS preinstalled (Upgraded
machines not supported)
* .NET Framework 3.0 or later is required.*2
1.3GHz Pentium or higher*3
Minimum 1GB*4
Screen resolution: 1024 × 720 pixels or more
Color quality: Medium (16 bit) or more
Y
P
O
Sample Images for Adjustment
PSE enables you to use RAW images shot with EOS DIGITAL cameras*
(excluding the EOS DCS1 and EOS DCS3) as sample images for
adjustment. You can then save the completed adjustments as original
Picture Style files.
* Compatible with RAW images shot with EOS D6000 or EOS D2000
that have been converted to RAW images using the CR2 Converter
and have the “.CR2” extension.
For information on CR2 Converter, refer to Canon Web site.
Introduction
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
2
Contents
Introduction
Introduction ................................................................ 2
System Requirements................................................ 2
Sample Images for Adjustment .................................. 2
Preparing Sample Images.......................................... 4
Starting up PSE.......................................................... 4
Opening a Sample Image .......................................... 4
Basic Windows........................................................... 5
Main Window ................................................................ 5
Enlarging a Specific Area ......................................... 6
Adjusting While Comparing with the Original Image.. 6
Navigator Window......................................................... 7
Setting the Warning Indicators.................................. 7
Tool Palette................................................................... 8
C
Pre-adjusting the Images ........................................... 9
Correcting the Brightness ............................................. 9
Correcting the White Balance ....................................... 9
Making Basic Adjustments to Image
Characteristics ......................................................... 10
Selecting a Picture Style to Be Used as a Basis ....... 10
Using a Downloaded Picture Style File Effective for the
Scene..................................................................... 10
Setting Sharpness, Contrast, Color Saturation and Color
Tone........................................................................... 11
Adjusting the Gamma Characteristic for RGB ........... 11
Specifying the Color on the Color Wheel................
Specifying the Color by Entering the Color Value ..
Displaying the Adjustment Color List and its
Functions........................................................................
Overlapped Range of Effect of Adjusted Colors .............
Deleting an Adjusted Color.....................................
Color Display Mode ....................................................
Adjusting the Gamma Characteristic for Luminosity...
16
16
Contents
16
16
16
17
17
Preparing
a Sample
Basic
Windows
Saving the Adjustments as a Picture Style File ....... 18
Using a Picture Style File ........................................ 18
Registering a Picture Style File to the Camera........... 18
Using a Picture Style File with DPP............................ 18
Y
P
O
Preferences ............................................................. 19
Pre-adjustments
Image
Characteristics
Exiting PSE.............................................................. 19
Reference ................................................................ 20
Troubleshooting.......................................................... 20
Deleting the Software (Uninstalling) ........................... 20
Saving
Preferences
Reference
Adjusting Color......................................................... 12
Making Minute Adjustments to Color ....................... 13
Specifying the Color Directly...................................... 16
3
Preparing Sample Images
Opening a Sample Image
PSE uses a sample image to perform the various adjustments and save
the adjusted results as an original Picture Style file. For this reason, a
sample image (p.2) to be used for this purpose needs to be prepared in
advance and saved on your computer.
The settings performed in PSE are saved as a Picture Style file (p.18)
which is separate from the sample image, and the sample image used
to perform the adjustments is not affected at all.
Open a sample image and perform various adjustments with that image
as a basis.
Noise reduction to the sample images may be applied by PSE included
in EOS Solution Disk Ver.26 or later.
Introduction
Contents
Drag and drop a sample image to the main window.
Preparing
a Sample
Basic
Windows
Starting up PSE
Double-click the [Picture Style Editor] icon on the
desktop.
 The main window (Description on the right) appears when PSE
starts up.
C
Y
P
O
Pre-adjustments
Image
Characteristics
Drag and drop
 The sample image is displayed in the main window with the
camera settings at the time of shooting.
 The [Tool palette] appears.
Saving
Preferences
Reference
You can also start up PSE from the camera software “EOS Utility”.
Refer to the “Function for Use with the Accessories” of “Reference”
in “EOS Utility Instruction Manual” (PDF electronic manual) for
details.
 If you open an image as a sample image with PSE, the shot
settings on the camera will appear in the image. However, the
Auto Lighting Optimizer settings will not appear.
 If you adjust a RAW image in DPP and then open it as a sample
image with PSE, the adjustments made in DPP will not appear in
the image.
4
Basic Windows
Introduction
Main Window
You can select the display magnification and the display method, etc. of the sample image.
Contents
Preparing
a Sample
Basic
Windows
Image rotation
(90 degree
increments to the
left or right)
Before and after
adjustment
comparison display
(Top/bottom split)
(p.6)
C
Before and after
adjustment
comparison display
(Left/right split) (p.6)
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
100% (actual pixel size)
view
Preferences
Full view
Normal screen
Display magnification
(5 ratios: 12.5%, 25%,
50%, 100% and 200%)
Cursor coordinates
position
Reference
Work color space display (p.19)
Color values of the cursor position (Before adjustment/after adjustment/
difference between before and after adjustment) (8-bit conversion)
Color display mode (p.17)
5
Introduction
Enlarging a Specific Area
Adjusting While Comparing with the Original Image
You can enlarge a specific area in the main window to 100%.
You can display before and after versions of an adjusted image in the
same window and perform adjustments while checking the adjustment
results.
In the main window, double-click the area you want
to enlarge.
Select [
] or [
].
Contents
Preparing
a Sample
Basic
Windows
Double-click
Y
P
O
 The images are displayed split top and bottom or left and right.
[
 The area you double-clicked is enlarged to 100% (actual pixel
size). If you wait for a while, it changes to a clearer display.
 To change the display position, drag on the image or drag the
enlargement display position (p.7) in the [Navigator] window.
 Double-click again to revert to the full view.
C
] (Top/bottom split) display
[
] (Left/right split) display
Pre-adjustments
Image
Characteristics
Saving
Preferences
 The image before adjustment
is displayed at the top, and
that after adjustment at the
bottom.
 The image before adjustment
is displayed on the left, and
that after adjustment on the
right.
Reference
6
Introduction
Setting the Warning Indicators
Navigator Window
The display position of an image when it is enlarged in the main window
and the image histogram can be displayed in the navigator window. You
can also set warning indicators to prevent excessive settings being
made.
You can set warning indicators for luminance values (Y) and color
values (RGB) which are useful for preventing excessive settings being
made. Luminance and color value domains which are outside the set
range blink as warning indicators on images in the main window.
1
Display the [Navigator] window.
 Select the [View] menu  [Navigator].
Checkmark [Show warning on images] and select [Y]
or [RGB].
Contents
Preparing
a Sample
Basic
Windows
Enlargement display position
(p.6)
Move the display position by
dragging
Y
P
O
the upper and lower limit values of the warning
2 Enter
range.
C
Switches the histogram display
 The domain where values are outside the upper and lower limit of
the range blinks on the image in the main window.
 To stop the warning indicators, remove the check mark from the
[Show warning on images] checkbox.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Histogram
Reference
Warning indicator setting
Warning range
[Y] in the histogram display indicates luminance.
7
Introduction
Tool Palette
You can adjust the image characteristics of the Picture Style file by using the various functions of the [Tool palette].
The adjustments made with the [Tool palette] are immediately applied to the image in the main window, enabling you to check the results as you work.
We recommend that you make adjustments in the following order.
(1) Adjust with the [Basic] tab sheet (p.10)
(2) Adjust with the [Six Color-Axes] tab sheet (p.12)
(3) Adjust with the [Specific Colors] tab sheet (p.13)
[Basic] Tab Sheet
Make basic adjustments to image
characteristics.
[Six Color-Axes] Tab Sheet
Make color adjustments to image
characteristics.
C
[Specific Colors] Tab Sheet
Make fine adjustments to a specific
color gamut.
Y
P
O
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
You can select the [View] menu  [Tool palette] to switch the [Tool
palette] show/hide.
8
Pre-adjusting the Images
Introduction
Sample images used in the adjustment process (p.2) which do not have
proper exposure or white balance can be adjusted using the
[Preliminary adjustment] window to correct their brightness and white
balance.
However, please remember that adjustments made with the [Preliminary
adjustment] window are merely pre-adjustments for performing
adjustments with the [Tool palette] (p.8). For this reason, adjustments
made with the [Preliminary adjustment] window are not saved in the
Picture Style file which you create.
If the sample image used for adjustments has proper exposure and
white balance, it is not necessary to make adjustments with the
[Preliminary adjustment] window.
Correcting the White Balance
Adjust to correct the white balance.
Preparing
a Sample
Click white balance
Click the [
] button
and then click on a point
that is to be the standard
for white
Y
P
O
The color temperature slider
Select [Color temperature] from the white balance
list box, then drag the slider left or right
Correcting the Brightness
1 Select the [Tools] menu  [Preliminary adjustment].
Select the white balance
 The [Preliminary adjustment] window appears.
 When the [Preliminary adjustment] window appears, the display
switches to normal display, even if the main window display is
showing a comparison of images before and after adjustment
(p.6).
2 Adjust to correct the brightness of the image.
C
Contents
 The adjustments are applied to the image.
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Drag to the left or right
to adjust
Reference
 The adjustments are applied to the image.
9
Making Basic Adjustments to Image Characteristics
Use the [Basic] tab sheet in the [Tool palette] to make basic adjustments
to image characteristics.
Selecting a Picture Style to Be Used as a Basis
Select the Picture Style used as the basis of the adjustments from the
five preset (except Auto or Monochrome) Picture Styles (Standard,
Portrait, Landscape, Neutral and Faithful).
You can also register and use a Picture Style file effective for the scene
that you have downloaded from Canon Web site.
Select the [Basic] tab in the [Tool palette].
Load a Picture Style file (this page)
Introduction
Save a Picture Style file
(p.18)
Select a Picture Style to be
used as a basis (this page)
Contents
Preparing
a Sample
Select a Picture Style.
Basic
Windows
Adjust Sharpness, Contrast,
Color saturation, and Color
tone (p.11)
Y
P
O
 The selected Picture Style is applied to the image.
C12
Adjust the Gamma
Characteristic for RGB (p.11)
Using a Downloaded Picture Style File
Effective for the Scene
Click the [
Pre-adjustments
Image
Characteristics
Saving
] button.
 The [Open Picture Style file] window appears.
Select a Picture Style file to be registered and click
the [Open] button.
Preferences
 The selected Picture Style file is applied to the image.
 The [Basic] tab sheet appears.
Reference
 Original Picture Style files created with PSE (p.18) can also be
registered and used by following the procedure above.
 Picture Style files compatible with PSE are files with the “.PF2” or
“.PF3” extensions.
10
Introduction
Setting Sharpness, Contrast, Color Saturation and Color Tone
Drag each slider.
Adjusting the Gamma Characteristic for RGB
You can use the tone curve to adjust brightness and contrast under
RGB.
Use the tone curve in this tab sheet before adjusting with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet.
Adjust the brightness and contrast.
Contents
Preparing
a Sample
Basic
Windows
 The settings are applied to the image.
C
Y
P
O
Click to add a [ ]
(adjustment point) and
adjust by dragging
Pre-adjustments
Image
Characteristics
The value of the
selected point (you can
also enter numerical
values)
 The brightness and contrast of the image change.
 The horizontal axis shows the input level and the vertical axis
shows the output level.
 The maximum number of [ ] is 10.
 To delete a [ ], select the [ ] and then either press the <Del>
key on the keyboard or double-click on the [ ].
Note that if you adjust the tone curve in the [Basic] tab after making
adjustments with the [Six Color-Axes] tab sheet or [Specific Colors]
tab sheet, the color characteristic will be further adjusted and
intended image characteristics may not be achieved. To further
adjust brightness and contrast after adjusting with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet, use the tone curve for
adjusting luminosity in the [Specific Colors] tab sheet.
Saving
Preferences
Reference
11
Adjusting Color
Introduction
You can adjust the color region you selected using hue, saturation, and
luminosity.
1
2
Select the color region you want to adjust.
Contents
Select the [Six Color-Axes] tab in the [Tool palette].
Load a Picture Style file (p.10)
Preparing
a Sample
Save a Picture Style file (p.18)
Hue region select buttons
(this page)
Basic
Windows
 Select the color region you want to adjust from the adjustment
color wheel.
You can also select the color region by clicking a hue region
select button.
Adjustment color wheel
(this page)
Y
P
O
the upper and lower hue limits for the
3 Adjust
selected region.
C
Hue adjustment sliders (p.13)
Pre-adjustments
Image
Characteristics
Saving
Preferences
 The [Six Color-Axes] tab sheet appears.
 You can adjust the upper and lower hue limits for the selected
region by dragging the boundary lines for each hue in the
direction of the circumference.
Reference
Note that if you adjust a color with the [Basic] tab sheet after making
adjustments with the [Six Color-Axes] tab sheet, the color
characteristic will be further adjusted and intended image
characteristics may not be achieved. We recommend that you make
adjustments in the following order.
(1) Adjust using the [Basic] tab sheet, (2) adjust using the [Six
Color-Axes] tab sheet, (3) adjust using the [Specific Colors] tab
sheet.
12
Making Minute Adjustments to Color
4
Adjust color.
You can make minute adjustments to a color you have specified, using
the hue, saturation and luminosity functions in order to get the color you
want. You can also set a range for the effect on surrounding colors
which occurs when you adjust the colors you have specified.
1 Select the [Specific Colors] tab in the [Tool palette].
Load a Picture Style file (p.10)
 Drag the sliders to adjust color. You can also directly enter values
to adjust.
H: Adjust hue.
S: Adjust saturation.
L: Adjust luminosity.
C
Introduction
Contents
Preparing
a Sample
Save a Picture Style file (p.18)
Basic
Windows
Y
P
O
Minute adjustments to
a specified color (p.14)
Pre-adjustments
Image
Characteristics
Adjustment color list (p.16)
Color display mode (p.17)
Adjust the gamma characteristic for luminosity (p.17)
 The [Specific Colors] tab sheet appears.
Saving
Preferences
Reference
Note that if you adjust a color with the [Six Color-Axes] tab sheet or
[Basic] tab sheet after making adjustments with the [Specific Colors]
tab sheet, the color characteristic will be further adjusted and
intended image characteristics may not be achieved. We
recommend that you make adjustments in the following order.
(1) Adjust using the [Basic] tab sheet, (2) adjust using the [Six ColorAxes] tab sheet, (3) adjust using the [Specific Colors] tab sheet.
13
Introduction
2
Specify the color you want to adjust.
 Click the [
] button and then click the color you want to
adjust on the image.
3
Determine the range of effect for the color you want
to adjust.
Within the frame is the range of effect
Contents
Color of the adjustment point selected in step 2
Preparing
a Sample
Click
Basic
Windows
Click
 The selected color is displayed as an adjustment point [
the color wheel.
C
Range of
upper and
lower limit of
luminosity
Drag to
move up or
down
Y
P
O
Luminosity level of the adjustment
point selected in step 2
Range of upper and lower limit of saturation
Drag to move towards the center or towards
the outer perimeter
] on
Pre-adjustments
Image
Characteristics
Saving
Preferences
Range of upper and lower limit of hue
Drag to move along the circumference
 The range of effect for hue, saturation, and luminosity can be set
within the limits below.
Setting
Reference
Range
Hue
30 - 180 degrees
Saturation
30 - 100
Luminosity
30 - 100
14
Introduction
4
5
Adjust the color.
Check the range of application.
 If you checkmark [Show affected area on images], the range of
application of the adjusted color blinks on the image.
Contents
Preparing
a Sample
Basic
Windows
6 Repeat steps 2 to 5 to adjust multiple colors.
 You can select and adjust colors for up to 100 spots.
Drag to the left or right to adjust
C
 The color is adjusted to the range specified in step 3 and the
color of the image changes.
 When dragging the slider, the point before adjustment [ ] and
the point after adjustment [ ] will be displayed on the color
wheel.
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
 When using EOS Utility’s Remote Live View function with PSE to
edit Picture Styles, the [Show affected area on images] checkbox
is not displayed, and you cannot check the range of application of
adjusted colors.
 You can also specify the color to be adjusted in the method
different from the one explained in step 2 (p.16).
15
Introduction
Specifying the Color Directly
Displaying the Adjustment Color List and its Functions
In addition to specifying the adjustment point by clicking the color on the
image (p.14), you can also specify the color directly on the color wheel
or by entering the color value.
In addition to displaying colors before and after adjustment, the
adjustment color list (p.8) shows overlapped range of effect of adjusted
colors, and has a checkbox for specifying whether applying adjusted
colors or not.
Color before adjustment
Specifying the Color on the Color Wheel
1 Click the [ ] button .
2 Click the color you want to adjust on the color wheel.
Contents
Preparing
a Sample
(p.14)
 The selected color is displayed as an adjustment point [
the color wheel.
Color after adjustment
] on
Specifying the Color by Entering the Color
Value
the [Edit] menu  [Specify the numerical
1 Select
values for color adjustment].
 The entered color value is displayed as an adjustment point [
on the color wheel.
Y
P
O
Displays overlapped range of effect of adjusted colors
Remove the checkmark to disable the adjustment
C
Overlapped Range of Effect of Adjusted
Colors
 The [Specify the numerical values for color adjustment] window
appears.
2 Enter the color value.
Basic
Windows
]
When you select an adjusted color from the list and [ ] appears, the
range of effect of the adjusted color (p.14) is overlapping with the range
of effect of other adjusted colors.
Moreover, the overlapped areas will be displayed in gray on the color
wheel and an adjustment combining the original adjustments is applied.
To avoid an overlapped ranges of effect, select the subject color with
[ ] and adjust it again so that the range of effect of the hue and
saturation no longer overlap.
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
Deleting an Adjusted Color
Be aware that you cannot recover deleted colors.
From the list, select the adjusted color you want to
delete and then press the <Del> key on the keyboard.
 The selected adjusted color is deleted.
16
Introduction
Color Display Mode
Adjusting the Gamma Characteristic for Luminosity
You can select the color display mode which will be the basis for color
adjustment from three options (HSL, Lab, or RGB) as well as checking
values for adjusted colors.
You can adjust the brightness and contrast for the luminosity of the
entire image using the tone curve. To further adjust contrast and
brightness after adjusting image characteristics with the [Six ColorAxes] tab sheet or [Specific Colors] tab sheet, use the tone curve in this
[Specific Colors] tab sheet.
Switches the color display
mode
Contents
Preparing
a Sample
Adjust the brightness and contrast.
Basic
Windows
Color value after adjustment
Color value before adjustment
C
 When “HSL” is selected for the color display mode, you can only
change the color value for before adjustment by entering a
number.
 HSL is a color display mode using the three elements of hue (H),
saturation (S), and luminosity (L).
 Lab is a color mode developed by the CIE (Commission
Internationale d’Eclairage) where L is for lightness, a for color
elements from green to magenta, and b for color elements from
blue to yellow.
 RGB is a color display mode using red (R), green (G) and blue
(B), the three primary colors (additive colors) of the visible light
spectrum.
Y
P
O
Click to add a [ ]
(adjustment point) and
adjust by dragging
Pre-adjustments
Image
Characteristics
The value of the
selected point (you can
also enter numerical
values)
 The brightness and contrast of the image change.
 The horizontal axis shows the input level and the vertical axis
shows the output level.
 The maximum number of [ ] is 10.
 To delete a [ ], select the [ ] and then either press the <Del>
key on the keyboard or double-click on the [ ].
Saving
Preferences
Reference
17
Saving the Adjustments as a Picture Style File
Using a Picture Style File
Adjustments specified in the [Tool palette] (p.10 to p.17) are saved on your
computer as an original Picture Style file (extension “.PF2” or ".PF3").
The adjustments are saved as a Picture Style file which is separate from
the sample image, and the sample image used to perform the
adjustments is not affected at all.
Saved Picture Style files can be registered in the camera and applied to
shot images. They can also be applied to RAW images using DPP.
1 Click the [ ] button.
the file name and save destination and then
2 Specify
click the [Save] button.
 The [Save Picture Style file] window appears.
 Only one-byte characters can be entered in the [File name],
[Caption], and [Copyright] boxes.
 If you do not want to show the settings adjusted in PSE,
checkmark [Disable subsequent editing] and save, so that the file
cannot be opened again in PSE.
Introduction
Contents
Registering a Picture Style File to the Camera
Picture Style files saved on your computer can be registered to the
“Camera that has a Picture Style function settings” (For information on
whether your camera is equipped with the Picture Style function, refer to
the camera’s Instruction Manual.) using EOS Utility and applied to shot
images.
Refer to “Applying Picture Style Files to the Camera” in “EOS Utility
Instruction Manual” (PDF electronic manual) for details on operation.
Y
P
O
Using a Picture Style File with DPP
Picture Style files saved on your computer can be applied to RAW
images using DPP.
Refer to “Using a Picture Style File” in “Digital Photo Professional
Instruction Manual” (PDF electronic manual) for details on operation.
C
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
 The file is saved as a Picture Style file in the specified save
destination.
Reference
After adjusting with the tone curve in the [Basic] tab sheet or with
the [Six Color-Axes] tab sheet, save results in .PF3 file format.
Results are not saved if saved in .PF2 file format.
Even if you checkmark [Disable subsequent editing] and save, you
can use the Picture Style file the same way as the Picture Style file
without chekmarking and saved (Description on the right). However,
you will no longer be able to open the Picture Style file in PSE. For
this reason, we recommend that you save separately beforehand the
Picture Style file without checkmarking [Disable subsequent editing].
18
Preferences
Exiting PSE
You can perform color management settings such as specifying the
work color space for the sample image displayed in the main window, or
setting the profile for the monitor.
Introduction
In the main window, select the [File] menu  [Exit].
 PSE exits.
Contents
1 Select the [Tools] menu  [Preferences].
the required settings and then click the [OK]
2 Specify
button.
 The [Preferences] window appears.
Preparing
a Sample
Basic
Windows
 The settings are applied.
C
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
If you have changed the work color space during the adjustment
process, the adjustment point on the color wheel may move in
conjunction with the selected work color space.
19
Reference
Introduction
Troubleshooting
Deleting the Software (Uninstalling)
If PSE is not operating correctly, refer to the items below.
Installation could not be completed correctly
 Select an administrator-level privilege ([Computer administrator],
[Administrator], etc.) as a user setting. You cannot install the software
if a user setting other than an administrator-level privilege is selected.
For detailed information on selecting an administrator-level privilege,
refer to your computer user’s manual.
PSE does not work
 PSE does not operate correctly on a computer if its system
requirements are not met. Use PSE on a computer with compatible
system requirements (p.2).
 Even if your computer has the RAM capacity (memory) described in
the system requirements (p.2), if other applications are running at the
same time as PSE, you may not have sufficient RAM (memory). Exit
any applications other than PSE.
Images do not display properly
 Sample images that are not supported by PSE (p.2) do not display.
 Exit any applications before uninstalling the software.
 Log in under an administrator-level privilege when uninstalling the
software.
 To prevent computer malfunctions, always restart your computer after
you have uninstalled the software. Re-installing the software without
first restarting your computer is particularly likely to result in computer
malfunctions.
Windows 7
Contents
Preparing
a Sample
Basic
Windows
Select the [ ] button  [All Programs]  [Canon
1 Utilities]
 [Picture Style Editor]  [Picture Style
Pre-adjustments
with the uninstallation as directed by the
2 Proceed
on-screen messages.
Image
Characteristics
Y
P
O
Editor Uninstall].
C
 The software is uninstalled.
Windows 8.1, Windows 8
 Uninstall the software according to the OS software uninstalling
method.
Saving
Preferences
Reference
20
Introduction
About This Instruction Manual
 It is prohibited to reproduce, in whole or part, the contents of this
Instruction Manual without permission.
 Canon may change without notice the software specifications and
contents of this Instruction Manual.
 The software screens and displays printed in this Instruction Manual
may differ slightly from the actual software.
 The content of this Instruction Manual has been reviewed thoroughly.
However, if you should notice any errors or omissions, please contact
a Canon Service Center.
 Please note that irrespective of the above-mentioned, Canon does
not take responsibility for the outcome of the operation of the
software.
Trademark Acknowledgments
 Microsoft and Windows are registered trademarks or trademarks of
Microsoft Corporation in the United States and/or other countries.
 Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.
C
Contents
Preparing
a Sample
Basic
Windows
Y
P
O
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
21
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertisement