What`s New in VENUE 3.0
What ‘s New in VENUE Software 3.0
for VENUE Systems
Part Number 9320-65055-00 REV B 2/12
Legal Notices
This guide is copyrighted ©2012 by Avid Technology, Inc., (hereafter “Avid”),
with all rights reserved. Under copyright laws, this guide may not be duplicated
in whole or in part without the written consent of Avid.
003, 96 I/O, 96i I/O, 192 Digital I/O, 192 I/O, 888|24 I/O, 882|20 I/O, 1622 I/O,
24-Bit ADAT Bridge I/O, AudioSuite, Avid, Avid DNA, Avid Mojo, Avid Unity,
Avid Unity ISIS, Avid Xpress, AVoption, Axiom, Beat Detective, Bomb Factory,
Bruno, C|24, Command|8, Control|24, D-Command, D-Control, D-Fi, D-fx,
D-Show, D-Verb, DAE, Digi 002, DigiBase, DigiDelivery, Avid, Digidesign Audio
Engine, Digidesign Intelligent Noise Reduction, Digidesign TDM Bus, DigiDrive,
DigiRack, DigiTest, DigiTranslator, DINR, DV Toolkit, EditPack, Eleven,
EUCON, HD Core, HD I/O, HD MADI, HD OMNI, HD Process, Hybrid, Impact,
Interplay, LoFi, M-Audio, MachineControl, Maxim, Mbox, MediaComposer, MIDI
I/O, MIX, MultiShell, Nitris, OMF, OMF Interchange, PRE, ProControl, Pro Tools
M-Powered, Pro Tools, Pro Tools|HD, Pro Tools|HD Native, QuickPunch,
Recti-Fi, Reel Tape, Reso, Reverb One, ReVibe, RTAS, Sibelius, Smack!,
SoundReplacer, Sound Designer II, Strike, Structure, SYNC HD, SYNC I/O,
Synchronic, TL Aggro, TL AutoPan, TL Drum Rehab, TL Everyphase, TL
Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities,
Transfuser, Trillium Lane Labs, Vari-Fi, Velvet, X-Form, and XMON are
trademarks or registered trademarks of Avid Technology, Inc. Xpand! is
Registered in the U.S. Patent and Trademark Office. All other trademarks are
the property of their respective owners.
Product features, specifications, system requirements, and availability are
subject to change without notice.
Guide Part Number 9320-65055-00 REV B 2/12
Documentation Feedback
We are always looking for ways to improve our documentation. If you have
comments, corrections, or suggestions regarding our documentation, email us
at techpubs@avid.com
Contents
Chapter 1. Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
New Features in VENUE 3.0 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Qualified VENUE Systems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1
Conventions Used in This Guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
About www.avid.com . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Registration . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2
Chapter 2. Installing VENUE Software 3.0 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
Backing Up VENUE Settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
Installing VENUE Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4
Reinstalling Plug-ins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5
Re-Installing ECx Ethernet Control Software . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Loading and Converting Show Files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6
Chapter 3. New Features . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Increased Number of FWx Channels. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Enhancements for SC48 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10
Enhancements for Mix Rack Systems and SC48 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 12
Enhancements for All VENUE Systems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13
Contents iii
Chapter 1: Introduction
Welcome to VENUE software version 3.0 for qualified VENUE
systems.
This guide explains the new features in VENUE software 3.0,
and provides installation instructions for upgrading your current system to VENUE software version 3.0.
Qualified VENUE Systems
VENUE software 3.0 can be used with the following VENUE
systems:
• VENUE D-Show systems
• VENUE Profile™ systems
New Features in VENUE 3.0
• VENUE Mix Rack systems
• VENUE SC48
Increased Number of FWx Channels
• 32 channels of simultaneous I/O available in VENUE for
Pro Tools recording and playback
VENUE System Enhancements
VENUE SC48 Systems
• 24 bus configuration (Variable Groups Mode) for
VENUE SC48
• Increased number of plug-in rack slots
VENUE Mix Rack and VENUE SC48 Systems
• Expanded Input Channel configurations
All VENUE Systems
• Aux names on Inputs page
• Reorder Input Channels using drag and drop
• Assign Events to User switch
• Additional workflow enhancements
Chapter 1: Introduction 1
Conventions Used in This Guide
About www.avid.com
All of our guides use the following conventions to indicate
menu choices and key commands:
The Avid website (www.avid.com) is your best online source
for information to help you get the most out of your VENUE
system. The following are just a few of the services and features available.
Convention
Action
Options > System
In the VENUE software, click
Options to display the Options
page, then click the System tab.
File > Save
Choose Save from the File menu
Control+N
Hold down the Control key and
press the N key
Control-click
Hold down the Control key and click
the mouse button
Right-click
Click with the right mouse button
Product Registration Register your purchase online.
Support and Downloads Contact Technical Support or Cus-
tomer Service; download software updates and the latest online manuals; browse the Compatibility documents for system
requirements or search the online Knowledgebase.
Training and Education Study on your own using courses
available online or find out how you can learn in a classroom
setting at a certified Avid training center.
Products and Developers Learn about Avid products; down-
The names of Commands, Options, and Settings that appear
on-screen are in a different font.
load demo software or learn about our Development Partners
and their plug-ins, applications, and hardware.
The following symbols are used to highlight important information:
News and Events Get the latest news from Avid or sign up for
a Pro Tools demo.
User Tips are helpful hints for getting the most from your
system.
Pro Tools Accelerated Videos Watch the series of free tutorial
Important Notices include information that could affect
your data or the performance of your system.
Live Sound Webinars Watch free tutorial videos and
videos. Accelerated Videos are designed to help you get up and
running with Pro Tools and its plug-ins quickly.
VENUE-specific webinars to learn from the experts.
Shortcuts show you useful keyboard or mouse shortcuts.
To learn more about these and other resources available from
Avid, visit the website (www.avid.com).
Cross References point to related sections in this guide and
other VENUE guides.
Registration
Review the enclosed Registration Information Card and follow
the instructions on it to quickly register your purchase online.
By registering, you become eligible to receive the following:
• Technical support information
• Software update and upgrade notices
• Hardware warranty information
2
What’s New in VENUE 3.0
Chapter 2: Installing VENUE Software 3.0
The VENUE 3.0 installer lets you choose either of the following methods for installing the new software:
System Update A system update upgrades the VENUE soft-
ware and leaves User Settings, Shows and Presets intact.
System Restore A full system restore completely erases the
system drive and places a new install of VENUE software on
the drive. It is recommended to perform a full system restore
at least once per year in order to ensure optimal system drive
performance.
Plug-ins and the software for ECx Ethernet Control (if present) must be re-installed after performing either an Update
or Restore.
Backing Up VENUE Settings
Whether you are performing an update or a full system restore, you should back up your system’s settings (such as Console settings, Show files and Presets) before installing VENUE
software.
In the center column, select the type of data to transfer by
doing one of the following:
3
• To transfer all data, click the Console icon.
• To transfer the current state of the console without having to first create and name a Show file, click the Settings
icon. Transferring console settings does not transfer presets or Show Folders.
• To transfer Show Folders, click the Show Folders icon.
• To transfer individual Shows, click the Shows icon.
• To transfer all Preset Folders, click the Preset Folders
icon.
• To transfer Presets for individual items, click the Built-In
icon or the Plug-In icon, then choose a processor or
plug-in from the pop-up menu. Or, choose D-Show Input
Channel to transfer Input Channel Presets.
• To transfer Scope Sets for Recall Safe, click the Scope Set
icon.
To back up current settings:
1
Go to the Filing page and click the Transfer tab.
Connect a portable storage device (such as a USB key disk) to
the system. The device appears above the right column of the
Transfer page.
2
USB key disk appearing in the Transfer page
Selecting Shows to transfer Show files to a backup device
To reduce transfer times, use a USB 2.0 key disk attached to
the USB 2.0 port on your Mix Rack, FOH Rack, or SC48.
Chapter 2: Installing VENUE Software 3.0 3
4 In the left column, select the items you want to transfer from
the VENUE system to your portable storage device. The items
that appear in the left column depend on the type of data selected in the center column.
Installing VENUE Software
To install VENUE 3.0 software:
1
Make sure all sound systems are shut down or muted.
Insert the VENUE 3.0 System Restore CD into the system
CD-ROM drive.
2
3 Shut down your system by going to Options > System and
choosing Shut Down.
Restart your system while pressing and holding F10 on the
keyboard until one of the following occurs:
4
• If the system boots from the System Restore CD, proceed
to step 5.
– or –
• If the Restore CD text screen appears, release F10 and use
the Up and Down Arrow keys to select the CD drive, then
press Enter. After the system boots off the System Restore
CD, proceed to step 5.
Some models of USB keyboards require repeated pressing of
F10 (holding it down in between pressings) to register.
Selecting an individual show from the left column
5
You can Shift-click to select multiple consecutive items or
Control-click to select multiple non-consecutive items to
transfer.
Click the Transfer button. Large transfers may take time.
Transfer status is shown by a progress bar. A transfer may be
cancelled by clicking Cancel.
5
Cancelled transfers may result in partial folder contents on
the storage device, which will have to be deleted manually.
6
Remove the portable storage device from the system.
USB key disks do not have to be unmouted or ejected to re be
removed from VENUE systems.
Do one of the following to update or restore system software:
Update To update the system software while keeping any Show
files and Preset files on the system, press “u” (lower-case).
When the Update confirmation dialog appears, press Shift+U
(upper-case) to proceed. Follow the on-screen instructions to
begin installation.
– or –
Restore To fully restore the system (completely removing all
files on the system), press “r” (lower-case). Or, press “P” (upper-case) to return to the previous screen. When the Restore
confirmation dialog appears, press Shift+R to proceed. Follow
the on-screen instructions to complete the System Restore operation.
When finished updating or restoring, the system restarts.
When you perform an Update from a previous version of
VENUE software, a backup of the previous Show file is
automatically saved in the Preserved Shows folder, accessible from the History tab.
Update and install plug-ins as necessary. See “Reinstalling
Plug-ins” on page 5.
6
If you are running the ECx Ethernet Control, you will also
have to reinstall the ECx software. See “Re-Installing ECx
Ethernet Control Software” on page 6.
7
4
What’s New in VENUE 3.0
Reinstalling Plug-ins
If you inserted a plug-in installer disc from an Avid Development partner and the plug-in does not appear in the
Plug-Ins to Install list, you need to install the plug-in manually. See “Installing Plug-Ins Manually” on page 5.
Plug-ins must be re-installed after an update or a restore, as
follows:
System Update After a system update, any previously installed plug-ins can be re-installed immediately using the installers located on the system.
Select a plug-in from the Plug-Ins to Install list on the left by
doing any of the following:
5
• Click to select a single installer.
System Restore After a full system restore, factory-installed
plug-ins can be re-installed immediately using the installers
located on the system. Any other previously installed plug-ins
from Avid or its Development Partners must be installed using
the original installer discs, or using plug-in installers located
on USB key disks.
• Shift-click to select multiple installers.
• Control-click to select or deselect installers one at a time.
6 Click Install to install the selected plug-ins. Once installed,
plug-ins appear in the Installed Plug-Ins list on the right.
Repeat as necessary to re-install all plug-ins needed on the
system.
7
To reinstall plug-ins:
1
Do one of the following to put your system into Config Mode:
Plug-In Version Checker
• Press the Console Config switch on the console.
– or –
• Double-click the Mode box in the bottom-right corner of
the screen.
2
Do one of the following:
If you choose to install a plug-in for which there is a critical or
recommended update, the system will ask you to confirm the
installation procedure. A similar dialog appears when attempting to replace an installed plug-in with an older version
of the same plug-in.
• If installing from the system drive of your VENUE system, proceed to step 3.
– or –
• If installing from a CD-ROM, insert the installer disc into
the CD-ROM drive.
– or –
• If installing from a USB key disks, insert it into an available USB port.
Dialog shown when attempting to install a plug-in that has a known
newer version
Follow the instructions on-screen to install anyway, or cancel.
3 Go to the Options page and click the Plug-Ins tab. The following two lists are shown:
Plug-Ins to Install This list shows available plug-in installers.
Installed Plug-Ins This list shows all plug-ins already installed
on the system.
In the Plug-Ins to Install column, click the Device selector
and choose one of the following from the pop-up menu:
4
For more information, see the guide that came with you
VENUE system.
Installing Plug-Ins Manually
If a plug-in does not appear in the Plug-Ins to Install list, it
may not have a fully compatible VENUE installer and must be
manually installed. This is required the first time you install
the plug-in, and after updating or restoring the system.
• Choose Previous Installs to access any plug-in installers
after a system update.
A plug-in without a VENUE installer may still be compatible with your VENUE system. Consult the plug-in manufacturer for compatibility information.
• Choose Console to access all factory-installed plug-in installers after a system update or a full system restore.
• Choose an external storage device, as available, to access
plug-in installers on any inserted USB media, or on a CD
loaded in the system CD-ROM drive.
To install a plug-in manually:
1
Make sure all sound systems are shut down or muted.
Insert the plug-in installer disc into the system CD-ROM
drive.
2
3 Go to the Options > System page, hold the Control key, and
choose Shut Down.
Choosing Console from the Device Selector
4
Follow the instructions on-screen to exit to the Desktop.
Chapter 2: Installing VENUE Software 3.0 5
Click on the Start Menu, choose My Computer, and copy the
plug-in installer to the partition named User Data.
After Restoring from All Versions, or
Updating from VENUE 2.0 or Lower
Launch the plug-in installer application and follow any
on-screen directions. If prompted to restart the system as part
of the plug-in installation process, choose No to cancel, unless
you have completed all manual plug-in installations. (Doing so
will not harm the system, but will take longer, especially if you
have multiple plug-ins to install manually.)
If you performed a System Restore, or are updating from
VENUE software 2.0 or lower, you will have to re-install ECx
software manually from its installer disc.
5
6
7
Quit the installer application and eject the installer disc.
Click the Return to VENUE shortcut on the desktop to
re-launch the VENUE software. If prompted to restart the system, click Yes and wait for the system to restart.
8
Go to the Options page and click the Plug-Ins tab. Verify that
the manually installed plug-in appears in the Installed
Plug-Ins list.
To re-install ECx host software:
Insert the ECx installer CD-ROM into the system CD-ROM
drive.
1
2
Put the system in Config mode.
3
Go to the Options > System page and click Update.
4
Follow the instructions on-screen to complete the Update.
9
Re-Installing ECx Ethernet Control
Software
Loading and Converting Show Files
VENUE Show files can be opened on any VENUE system. All
VENUE systems can load Show files created with lower versions of VENUE software.
ECx Ethernet Control must be re-installed on your system after restoring or updating your system software. How ECx is
re-installed depends on whether you update or restore your
system, and on which previous version of VENUE software
you updated from.
VENUE software loads and automatically converts Show files
created with lower versions of VENUE software. It does not
automatically convert the Show file saved on disk. The saved
version 1.x or 2.x Show file can still be opened on a VENUE
system running that lower version, if needed.
After Updating Your System
To load and convert a Show file:
(VENUE Software 2.5 or Higher Only)
If you have previously installed ECx software on your system,
and you are updating from VENUE software 2.5 or higher, ECx
software can be re-installed immediately after you update
your system.
To update ECx:
1
Do one of the following to put your system into Config Mode:
• Press the Console Config switch on the console.
– or –
• Double-click the Mode box in the bottom-right corner of
the screen.
2
Go to the Options > System page and click Update.
3
Follow the instructions on-screen to complete the Update.
6
What’s New in VENUE 3.0
Transfer the Show file to the system if it is not already present.
1
2
Go to the Filing page and click the Load tab.
In the Show Folders column, click the name of the
Show Folder containing the show file you want to load.
3
In the Shows column, click the name of the Show file you
want to load. The Show file version appears in the Info window.
4
5
Click the Load button.
VENUE software loads the file without affecting the saved
Show file. Until you save the Show as a new file (or overwrite
the original), the Show file will not be saved to disk in the
newer format.
While the file is loading, VENUE software checks whether any
saved data will have to be modified for the new file format.
Data Conversion
Show files created with software versions 1.x–2.x will be converted to version 3.0 format when loaded into a system running version 3.0. Conversion is necessary to support the new
and changed features added in each release of VENUE software.
If you load a Show file saved in version 1.x on a system running version 2.0 or higher, the following Snapshot attributes
may also be affected.
• Beginning with software version 2.0, Snapshots “store
all” parameters. Previously, Snapshots only stored data
that was explicitly scoped for storage.
• Channel Delay is now stored separately, and has a dedicated Data Type Scope button in the Snapshots main
page. Previously, channel Delay was stored as part of the
larger Pre data type.
• VCA membership is now stored as part of the VCA channel itself. Previously, VCA membership was stored with
the channels assigned to each VCA.
Backwards Compatibility
Opening VENUE 3.0 Show Files on VENUE 2.x Systems
Show files saved in software version 3.0 can be opened on any
system running software versions 2.x. However, when opening
a Show file created on a VENUE system using a higher software version onto a VENUE system using a lower software version, features and functionality available in the higher version
of the software that are stored with the Show file are ignored
or unavailable.
Version 3.x Files Not Supported on VENUE 1.x Systems
Show files saved in software versions 3.x cannot be opened on
VENUE systems running software versions 1.x.
Chapter 2: Installing VENUE Software 3.0 7
8
What’s New in VENUE 3.0
Chapter 3: New Features
This chapter describes the following new or changed features:
Increased Number of FWx Channels
• 32 channels of simultaneous I/O available in VENUE for
Pro Tools recording and playback
VENUE System Enhancements
VENUE SC48 Systems
• 24 bus configuration (Variable Groups Mode)
• Increased number of plug-in rack slots
VENUE Mix Rack and VENUE SC48 Systems
• Expanded Input Channel configurations
All Systems
• Aux names on Inputs page
• Reorder Input Channels using drag and drop
• Assign Events to User switch
• Additional workflow enhancements
Increased Number of FWx Channels
(Requires an FWx-Equipped VENUE System or an SC48, and
Pro Tools 10.0 and Higher)
VENUE software 3.0 now provides FWx-equipped VENUE system with up to 32 channels of simultaneous audio I/O for recording and playing back Pro Tools audio.
FWx Outputs (Recording to Pro Tools)
You can assign up to 32 mono or stereo VENUE system channels to FWx channels, including channel Direct Outputs,
Mains, Auxes, mono or stereo Groups, Matrix outputs, and PQ
outputs.
Use the Patchbay > Inputs page to route FWx channels to any
available VENUE system Input Channels or FX Returns.
Simultaneous Record and Playback
You can simultaneously record and playback up to 32 channels of audio to and from Pro Tools. For example, record up to
32 VENUE system channels in Pro Tools, while simultaneously playing back a stereo Pro Tools track through
front-of-house and sending a click track from Pro Tools to the
stage monitors.
See the Live Recording Guide for common live recording and
playback workflows using FWx and Pro Tools. VENUE documentation is available in the Documentation folder on the
VENUE Standalone software CD or online at
www.avid.com/support.
Updating FWx Drivers and Firmware
To enable your system to run up to 32 channels of simultaneous I/O between VENUE and Pro Tools, you must download
the Avid VENUE FWx32 Installer Package.
The FWx32 Installer Package includes a Pro Tools hardware
driver and a firmware updater for FWx. Follow the instructions included with the package to install the FWx driver on
your Pro Tools computer and to update FWx firmware on your
VENUE system.
Visit our website and follow the links to download the driver,
the firmware updater, and installation instructions:
www.avid.com/support/support-contact#venue
Pro Tools 10.0 or higher is required to update FWx drivers
for Pro Tools. The FWx card firmware update is compatible
with lower versions of Pro Tools. However, when connecting FWx to systems running Pro Tools 8.x.x and lower, your
system is limited to 18 channels of simultaneous I/O.
Use the Patchbay > Outputs page to route VENUE system output busses, and use the Patchbay > Directs page to route channel Direct Outs to FWx channels to Pro Tools.
FWx Inputs (Playback from Pro Tools)
You can route up to 32 channels from Pro Tools to VENUE
system Input Channels and FX Returns to include click tracks
or other pre-recorded material in a performance, or mix down
a Pro Tools session using your VENUE system.
Chapter 3: New Features 9
Enhancements for SC48
24 Bus Configuration (Variable Groups
Mode)
You can configure SC48 to operate in Variable Groups mode.
In Variable Groups mode, the eight Group busses are replaced
by eight Variable Group busses, which operate in much the
same way as Aux busses. When set to Variable Groups mode,
the 16 Aux and eight Variable Group busses provide up to 24
busses.
This configuration is useful for situations that require more
than 16 Aux busses, such as mixing monitors for groups requiring more than 16 independent mixes.
Configuring Variable Groups
When Variable Groups are enabled, they can be configured the
same way Auxes can be configured. You can link odd/even
Variable Group pairs to form stereo group busses, pan input
signals into those pairs, and set the pickoff points for individual busses.
See the latest VENUE SC48 Guide for more information.
To configure Variable Groups:
1
Put the system into Config mode.
2
Go to the Options page and click the Busses tab.
3
Click Edit.
Enabling Variable Groups Mode
To enable Variable Groups mode:
1
Put the system into Config mode.
2
Go to the Options page and click the System tab.
3
Click Edit.
Select the configuration labeled 16 Auxes + 8 Variable
Groups (24 bus).
4
Options > Busses page when Variable Groups are active
4 Click the checkboxes above any of the bus pairs to link or unlink each pair.
Select a Pre pickoff point for any of the busses or linked buspairs by clicking the Pre-EQ, Pre-Mute, or Pre-Fader button.
5
Variable Groups mode selected for SC48
5 Click Apply. The system restarts with the new bus configuration. The Stereo Pan button in the Bus Assign section
on-screen is relabeled to Var Groups.
Options > Busses page showing a stereo linked pair (top) with a
Pre-Fader pickoff point (bottom)
Using Variable Group Sends
You can activate Variable Groups on the console or on-screen.
You can route any Input Channel or FX Return to Variable
Group busses using the input encoders, the controls in the
Channel Control section, or on-screen.
10
What’s New in VENUE 3.0
Activating Variable Groups
Routing Variable Groups Using Input Encoders
To activate Variable Groups, do one of the following:
To route channels to Variable Group sends using the input
encoders:
 In the Bus Assigns section on the console, press the Stereo
Pan button.
– or –
In the Channel Control section on the console, press the Aux
1–8 button twice.
Activate Variable Groups. Input Encoder Send assign
switches 1–2 through 7–8 now control Variable Groups 1–8.
1
2

Press an Encoder Send assign switch 1–2 through 7–8.
• The first press of a Send assign switch assigns level control of the odd-numbered send. The switch lights green to
indicate an odd-numbered selection.
– or –
If the Auxes/Var Group Follow AFL option is selected ( Options
> Busses), in the Output Masters section on the console press

• The second press of a send assign switch assigns level
control of the even-numbered send. The switch lights yellow to indicate an even-numbered selection.
an AFL switch on a Group bus.
– or –
 On-screen, press the Var Groups button in the Bus Assign
Section.
When Variable Groups are activated, the Stereo Pan button,
the Aux 1–8 button in the Channel Control section, and the
Var Groups button on-screen flash.
Input encoder Aux Send assign switches 1–8 and Aux Sends
1–8 in the Channel Control section now control Variable
Groups 1–8, and Var Groups replace Aux Sends on the Inputs
page to provide on-screen Variable Group controls.
Input Encoder Send assign switches 1–2 through 7–8
For each channel you want to assign to the selected Variable
Group, press its channel encoder so that its “On” indicator LED
lights.
3
Stereo Pan button in the Bus Assign section of SC48
Input channel encoders
4 To set the Variable Group send level, do either of the following:
• Turn the encoder on each channel.
• Press the Flip to Faders switch, then adjust the channel
fader.
Var Groups button and Var Groups sends on-screen
Chapter 3: New Features 11
Routing Variable Groups Using Channel Control
To route channels to Variable Group busses using the Channel
Control section:
Activate Variable Groups. In the Channel Control section,
the Aux Sends 1–8 switch flashes and the Channel Control Encoders now control Variable Groups sends 1–8.
1
Channel Control
Enhancements for Mix Rack Systems
and SC48
Expanded Input Channel Configurations
Mix Rack systems can be configured for up to 80 input processing channels. SC48 can be configured for up to 64 input
processing channels.
Increasing the number of input processing channels can be
useful, for example, for splitting input channels when mixing
front of house and monitors from the same console. In this
configuration, you have one set of channels for mixing front of
house and another set for mixing monitors, letting you process input channels separately for front of house and monitors.
In
Aux 1 Aux 2 Aux 3 Aux 4 Aux 5 Aux 6 Aux 7 Aux 8
To change the Input Channel configuration:
User
Input
Plug-in
EQ
Comp/Lim Exp/Gate Aux Sends 1-8 Aux Sends 9-16
Aux Sends 1-8 switch
1
Put the system into Config Mode.
2
Go to Options > System.
3
Click Edit.
Click the Input Channels selector and choose the desired
number of Input Channels.
4
Aux sends in Channel Control (Auxes 1-8 shown)
2 Target the first channel you want to route by pressing its Select switch.
3 Press and hold the Multi-Select switch next to the input faders, then press the Select switches on the other channels you
want to route to the Variable Groups.
Press the Channel Control encoder that corresponds to the
desired Variable Group bus so that its “On” indicator LED
lights.
4
Setting the Input Channel configuration for SC48
5
5
Turn the encoder to set the Variable Group send level.
Click Apply.
To split a Stage input channel:
Increased Number of Rack Slots
40 plug-in rack slots (in four racks of ten slots) are provided
for SC48, letting you use more plug-ins on your mix.
When opening a Show file created on an SC48 running software version 3.0 on an SC48 running VENUE software 2.9.x
or lower, only the first 20 rack slots are kept.
1
Go to Patchbay > Inputs.
2
To the left of the channel grid, click the Channels tab.
3
Along the top of the channel grid, click the Stage tab.
Click in the channel grid to assign an input source to multiple Input Channels or FX Returns.
4
When a single input source is assigned to multiple input
channels in VENUE, gain control, phantom power, and pad
setting are linked across channels.
12
What’s New in VENUE 3.0
Enhancements for All VENUE
Systems
Aux Names on Inputs Page
When you name an Aux or a Variable Group, that name appears in the individual send display in the Aux Sends/Var
Groups section of the Inputs page. This lets you easily identify
the destination of each Aux send or Variable Group.
Output channel names can be changed from the Outputs page
or from the Patchbay.
Reordering Input Channels Using Drag
and Drop
Input channel strips can reordered by dragging and dropping
an input channel on-screen.
To reorder an input channel:
1
Put the system into Config mode.
2
Go to the Inputs page.
3
Click and hold on the input channel that you want to move.
Drag the channel, denoted by the blue line, to the desired location and release the button on the mouse.
4
To change the name of an Aux or Variable Group output channel:
1
Go to the Outputs page or the Patchbay page.
Target the channel whose name you want to change by pressing its Select switch or selecting it on-screen.
2
3
Double-click the channel name.
Changing the name of an Aux on the Outputs page
When naming channels in the Patchbay, double-click the
channel name next to the grid to edit text; press Tab on the
keyboard to go to the next channel and Shift+Tab to go to
the previous channel.
Type a new name and press Enter on the computer keyboard.
The new name appears in the individual Aux Send/Var Group
display on the Inputs page, on the Outputs page, and under the
Outputs tab of the Patchbay page.
4
Reordering an Input channel 8 using drag and drop
The location of the channel changes on the control surface and
on-screen (on the Inputs page and in the Patchbay). The original hardware input for the channel remains the same, and all
other channel parameters are preserved.
You can select and reorder multiple input channel strips.
Shift click multiple fader strips and drag them to the new location.
Aux names as they appear in the Aux Sends section of the Inputs
page
Chapter 3: New Features 13
Assign Events to User Switch
You can assign any number of common tasks, such as tap
tempo or recalling a Snapshot or a Mute Group, to the User
switch in the Global Modifiers section on the console using
events.
Click the ADD pop-up menu in the Actions list and select an
action type. The selected action type, with its default settings,
is added to the action list area. In the figure below, Tap Tempo
has been selected.
4
User switch in the Global Modifiers section
For details on creating, editing, and using Events, see the
guide that came with your console.
Tap Tempo selected and added to the Actions list
To assign an event to the User switch:
1
Go to Options > Events.
2
Select an event in the Event List, or create a new one.
When the event is enabled (indicated by the green icon in the
Events list), pressing the User switch initiates the action assigned to that trigger. In this case, pressing the User switch
(the trigger) initiates Tap Tempo (the action).
Additional Workflow Enhancements
HPF Settings Included in EQ Presets and EQ
Copy/Paste
High-pass filter (HPF) settings are now included in channel
EQ Presets, and are also included when copying and pasting
channel EQ settings.
Naming a new event in the Events list
Click the ADD pop-up menu in the Triggers list and select
User Switch. The User switch is added to the Trigger list for the
currently selected event, with its default properties.
3
Fast Access to Inputs Page
 Double-press any input channel Select switch to quickly return to the Inputs page on-screen, regardless of which page
was previously displayed.
Quick Cancel of Multi-Select Mode

User switch selected in the Triggers list
14
What’s New in VENUE 3.0
To exit Multi-Select mode, press the Multi-Select switch.
Avid
Technical Support (USA)
Product Information
2001 Junipero Serra Boulevard
Daly City, CA 94014-3886 USA
Visit the Online Support Center at
www.avid.com/support
For company and product information,
visit us on the web at www.avid.com
Was this manual useful for you? yes no
Thank you for your participation!

* Your assessment is very important for improving the work of artificial intelligence, which forms the content of this project

Download PDF

advertising