Epson | 475Wi | Welcome Kit | Epson 475Wi Welcome Kit

BrightLink Welcome Kit
www.epson.com/brightlink
Pre-sales support U.S. and Canada (800) 453-7766
Epson America, Inc.
3840 Kilroy Airport Way
Long Beach, CA 90806
Epson Canada, Ltd.
185 Renfrew Drive
Markham, Ontario L3R 6G3
www.epson.com
www.epson.ca
EPSON and BrightLink are registered trademarks and EPSON Exceed Your Vision is a registered logomark of Seiko Epson
Corporation. PrivateLine is a registered trademark of Epson America, Inc.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective
owners. Epson disclaims any and all rights in those marks.
© 2012 Epson America, Inc.
6/12
CPD-36467R1
Welcome to BrightLink!
This kit has everything you need to get started with BrightLink. Here’s how:
1
First, follow the steps on the Start Here card to
get up and running.
2
Install the manuals from the BrightLink 475Wi/
480i/485Wi CD in this kit.
3
Then click the BrightLink Training Resources
link on your desktop to get a DVD containing
BrightLink training videos.
4
Play with the software. Tip sheets for
TeamBoard Draw and Easy Interactive Tools are
right in this kit.
BrightLink Training Resources
For help, software, manuals, FAQs, and more, go to epson.com/brightlinkdownloads (U.S.)
or epson.ca/brightlinkdownloads (Canada).
EPSON iProjection™ for iPad®,
iPhone®, and iPod® touch
The EPSON iProjection app lets you show documents and photos wirelessly from Apple®
devices on your BrightLink! If the projector is on a network that includes a wireless access
point (or you have the optional wireless module), the app will work for you.
You can download EPSON iProjection for free from the App Store. For more information,
visit: www.epson.com/projectorapp (U.S.) or www.epson.ca/projectorapp (Canada).
Still need help?
The PrivateLine® service is for you! All you have to do is call (800) 637-7661. This service is
available for the duration of your warranty period.
You may also speak with a projector support specialist by dialing (562) 276-4394 (U.S.) or
(905) 709-3839 (Canada).
Support hours are 6 AM to 8 PM, Pacific Time, Monday through Friday and 7 AM to 4 PM,
Pacific Time, Saturday.
Days and hours of support are subject to change without notice. Toll or long distance
charges may apply.
Getting up and running with
BrightLink is easy!
Learning BrightLink basics takes less than 30 minutes. The resources in this kit will help you
take your first steps toward a more interactive classroom.
The BrightLink online support center provides lots of additional resources. Click the
BrightLink Training Resources link on your desktop or go to epson.com/brightlink
(U.S.) or epson.ca/brightlink (Canada). Training options include:
•
Free webinars will help you use BrightLink’s interactivity to engage students and
enhance your instruction.
•
Short tutorials can help you master a new tool or application of your BrightLink in mere
minutes. Watch, listen, and follow along.
•
Onsite professional development provides more specific and personalized training for
your school.
With the help of these tools and resources, you can start using your BrightLink in powerful
ways from the very first day you turn it on!
Epson America, Inc.
3840 Kilroy Airport Way
Long Beach, CA 90806
Epson Canada, Ltd.
185 Renfrew Drive
Markham, Ontario L3R 6G3
www.epson.com
www.epson.ca
EPSON and BrightLink are registered trademarks and EPSON Exceed Your Vision is a registered logomark of Seiko Epson
Corporation. PrivateLine is a registered trademark of Epson America, Inc.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective
owners. Epson disclaims any and all rights in those marks.
© 2012 Epson America, Inc.
6/12
CPD-36467R1
BrightLink Interaction
The BrightLink interactive pens turn any wall or table into
an interactive area, either with or without a computer.
• With a computer, you can use Easy
Interactive Tools (dual pens). This
software lets you use the pen as a mouse
to annotate, save, and interact with
content from your computer.
• Without a computer, you can use the
Start Here
Follow the steps on this card to get started with your
BrightLink:
1
Connect your computer and turn on the projector
2
Make sure the software is installed
3
Calibrate
• Using the remote control
4
Use the pens
• Choosing the right tool
5
Use the built-in toolbar
toolbar that is built into the projector
(single pen). This lets you annotate
images from a document camera,
tablet, DVD player, or other source
connected to your projector.
Students and colleagues can connect
their own laptops and annotate on the
fly using the built-in toolbar, without
installing software.
Get a DVD containing BrightLink
training videos!
Just click the BrightLink Training
Resources link on your desktop or go
to www.epson.com/eduresources
and request a DVD.
1 Connect Your Computer and
Turn on the Projector
1
onnect the USB cable directly to any available
C
USB port on your computer.
6
Select Use Source and press Enter.
7
elect the source where your computer is
S
connected. For example, if your computer is
connected with a VGA cable to the projector’s
Computer1 port, select Computer1. If your
computer is connected with an HDMI cable, select
HDMI.
If you don’t know which source to select, check
with your school’s tech coordinator.
8
isplay an image from your computer. If the image
D
doesn’t appear, try one of the following:
• On some Windows laptops, you may need to
USB cable
2
onnect an HDMI or VGA cable from the projector
C
to your computer.
HDMI
hold down the Fn key on the keyboard and press
F7 or the function key that lets you display on
an external monitor. It may have an icon such as
, or it may be labelled CRT/LCD.
VGA
3
urn on the projector by pressing the red
T
button on the remote control.
In Windows®, you may see messages about device
drivers or new hardware.
power
epending on how your computer is connected to
D
the projector, you may need to select your source
for computer interaction.
4
ress the Menu button on the remote control, select
P
the Extended menu, and press Enter.
5
elect the Easy Interactive Function setting and
S
press Enter.
• On a Mac®, you may need to open System
Preferences and select Displays. Select the
VGA Display or Color LCD option if necessary,
then click the Arrange or Arrangement tab,
and select the Mirror Displays check box.
• Try pressing the Source Search button on the
remote control.
2
Make Sure the Software Is Installed
You may already have the software on your computer, or
you may need to install it yourself. For Mac OS® X, you
need Easy Interactive Driver and Easy Interactive Tools.
For Windows, you only need Easy Interactive Tools.
Here’s how to find out if the software is installed on your
computer:
If you need to install the software
Do one of the following:
• Use the CD that came with the projector, labeled
“EPSON Projector Software for Easy Interactive
Function”
If you are using a Mac:
Look for the Easy Interactive Driver and Easy Interactive
Tools folders in the Application folder on your hard drive.
If you see these folders, the software is installed.
• Download the most up-to-date version from:
epson.com/brightlinkdownloads (U.S.)
epson.ca/brightlinkdownloads (Canada)
For more information about Easy Interactive Tools, see
the Easy Interactive Tools Tips sheet in this Welcome
Kit or the BrightLink User’s Guide.
If you are using Windows:
Select
or Start > All Programs or Programs >
EPSON Projector > Easy Interactive Tools Ver. 2.00. If
you see Easy Interactive Tools Ver. 2.00, the software is
installed.
You can also install TeamBoard Draw, an intermediate
level annotation program, from the CD that came with the
projector.
For more information, see the TeamBoard Draw Tips
sheet in this Welcome Kit or the TeamBoard videos at
epson.com/brightlink (U.S.) or epson.ca/brightlink
(Canada).
If the software is not installed, follow the steps in the next
column to install it.
3 Calibrate
Calibration coordinates the position of the pen with the
location of your cursor. If the pen position and cursor
location don’t match, you can try auto calibration, or you
can calibrate manually for even greater accuracy. You
don’t need a computer, and you won’t need to calibrate
again unless the projector or image is moved, or the
image is resized.
1
o start calibration, press the User button on the
T
remote control.
2
hen you see the Auto Calibration screen, do one
W
of the following:
• Press Enter to try auto calibration, then wait until
calibration is complete.
• Select No, then press Enter and follow the steps
below to calibrate manually.
you see this screen, select Manual
3When
Calibration.
Using the Remote
Control
Turn projector
on/off
Select from various
image sources
connected to the
projector
Access menu
system for
additional
adjustments
Enter
Calibrate
Zoom in and out
Page through
documents
Temporarily
turn off image
Stop video action
For more information on using the remote control and
cool time-saving buttons:
• See the BrightLink User’s Guide on your computer or
on the CD in this Welcome Kit.
4
hen you see this screen, press Enter to select
W
Yes.
5
ollow the instructions on the screen to touch the
F
circles and perform manual calibration.
For more detailed instructions, see the on-screen
BrightLink User’s Guide.
• Go to the training section and watch a video or two at
epson.com/brightlink (U.S.) or epson.ca/brightlink
(Canada) or atomiclearning.com.
4 Use the Pens
Your projector came with 2 pens that have different
colored ends, orange and blue. Make sure one AA
battery is installed in each pen.
Battery light
Power switch
Choosing the Right Tool
If you already have annotation software, you can use
it with BrightLink. If you are using Microsoft® Office
2003 or later, you can also use the “inking tools” to add
handwritten notes to your documents and PowerPoint®
presentations.
Built-In Toolbar
Easy Interactive Tools
TeamBoard Draw
Here are some tips on choosing among the tools that
came with your BrightLink projector:
Annotate on computer display
•
•
•
Annotate on white
background
•
•
•
Annotate on images from
document cameras or other
sources
•
• To turn on the pen, slide the power switch. The green
light comes on briefly. If the battery is low, the light
flashes.
• Hold the pen perpendicular to the board, as shown
below.
• To left-click, tap on the board.
• To double-click, tap twice.
• To right-click, press the board with the pen for about
3 seconds.
• To click and drag, tap and drag with the pen.
• To move the cursor, hover over the board without
touching it.
• When you are finished, slide the power switch to turn
off the pen.
Note: The pens turn off automatically after about 20
minutes of inactivity. Slide the switch to turn the pen
back on. Ready to Learn More?
Use both pens simultaneously
•
Save annotations
•
Record lessons and import/
export files
•
•
5
Use the Built-In Toolbar
The projector’s built-in toolbar lets you annotate images
from other devices that have been connected to the
projector, such as a document camera, tablet, or other
source. You can write with only one pen at a time, but
you can use both pens and trade off.
1
Press one of the Source buttons on the remote
control to select the source for the image you want
to annotate. (Make sure you do not select the same
source that is selected for Easy Interactive Function
in the Extended menu.)
Two different toolbars are available, one for annotation
mode and one for whiteboard mode.
• Annotation mode displays the built-in toolbar on
whatever image is being projected.
• Whiteboard mode lets you project a white or black
screen or background pattern, and use the pen to write
or draw as you would on a chalkboard or dry erase
board.
Select annotation
mode
Undo
Image from a
computer connected
to the Computer2
port
Image from a computer with
an HDMI connection, or a
video player
2
Image from an
external device
connected to the
USB port
Image from a computer or
iPad connected through a
wired or wireless network
To activate the toolbar, tap the board with the pen.
You see
arrow icons on the left and right side of
the projected image.
Note: The toolbar arrows disappear if they are not
used. To make them reappear, tap the board with
the pen.
3
4
To display the toolbar, select one of the arrows.
To close the toolbar, select the
bottom of the toolbar.
Select background
color or pattern*
Select whiteboard
mode
Redo
Zoom into image
Recalibrate
Change custom pen
color and width
Change highlighter
color
Use black, red, or
blue pen—select
small dot for thin line
Erase—select small
dot for thin eraser
Hide toolbar after
each annotation
Use custom pen
Use hightlighter
Use black, red, or blue
pen—select large dot
for thick line
Erase—select large dot
for thick eraser
Clear all annotations
Close toolbar
* In annotation mode, the
freeze tool appears instead of this one. It
lets you stop or resume action in a video.
icon at the
Note: Many of the built-in tools are the same as Easy
Interactive Tools, but fewer functions are available.
All of the tools are available, even if they have a gray
background.
Ready to Learn More?
• Sign up for complimentary webinars
• Watch helpful how-to videos
• Find out about cool, free interactive sites
EPSON and BrightLink are registered trademarks and EPSON Exceed Your Vision
is a registered logomark of Seiko Epson Corporation.
PrivateLine is a registered trademark of Epson America, Inc.
General Notice: Other product names used herein are for identification purposes
only and may be trademarks of their respective owners. Epson disclaims any and
all rights in those marks.
This information is subject to change without notice.
© 2012 Epson America, Inc. 6/12
Printed in USA
CPD-36468R2
Click the BrightLink Training Resources
link on your desktop or go to
www.epson.com/eduresources.
Easy Interactive Tool Tips
1
To start Easy Interactive Tools on your computer, do one of the following:
• Windows ® : Select
or Start > All Programs or Programs > EPSON Projector > Easy Interactive Tools.
Easy Interactive Tools icon on your desktop.
Or, double-click the
• Mac OS X ® : Select Applications > Easy Interactive Tools > Easy Interactive Tools.
he Easy Interactive toolbar appears on the projected image, and an
T
arrow appears on the other side of the
image. Two different toolbars are available, one for interactive mode and one for whiteboard mode:
Interactive Mode
Whiteboard Mode
In interactive mode, the toolbar
appears on the projected
image and lets you use the
pen as a mouse to open
applications, access links,
and operate scroll bars, for
example.
In whiteboard mode, the toolbar
appears on a blank surface,
background image, or pattern.
You can write or draw with the
pen, add images, and save or
print your pages.
In this mode, you can also
annotate whatever is displayed
from your computer or
document camera and save or
print your pages.
Interactive
tools
Whiteboard
tools
Annotating
Annotation
tools
Annotation
tools
Interactive toolbar
You can use the annotation tools
at the bottom of the toolbar in
either mode.
Whiteboard toolbar
2
To toggle between modes, select the
Annotation mode icon to display the interactive toolbar, or the
Whiteboard mode icon to display the whiteboard toolbar.
3
o exit Easy Interactive Tools, select the
T
Exit icon in the lower right corner of the toolbar. You can also minimize the
toolbar by selecting the
Close icon, then select the
arrow to redisplay the toolbar.
Tools for Interactive Mode
Switch to interactive mode
Toggle between pen and mouse modes
Switch to whiteboard mode
Save the current screen
Undo/redo multiple operations (one at a time)
Page up/down in a browser or other program
Display the image from a document camera
connected to the computer via USB
Use an on-screen keyboard to enter text in a browser or
other program
Use the magnifier to enlarge the image
Display additional tools for saving, printing, and more
Insert a circle, square, triangle, or other shape
Tools for Annotation
Write or draw with custom pen
Change custom pen color and width
Write or draw with transparent highlighter pen
Change highlighter pen color and width
Use black, red, or blue pen—select large dot for thick lines
Use black, red, or blue pen—select small dot for thin lines
Erase—select small dot for thin eraser
Erase—select large dot for thick eraser
Clear all annotations
Toggle between hiding the toolbar after use and
showing it continuously
Exit Easy Interactive Tools
Hide/minimize the toolbar
Tools for Whiteboard Mode
Switch to interactive mode
Select from background patterns or colors, or display an
image from a document camera
Switch to whiteboard mode
Save the current screen
Undo/redo multiple operations (one at a time)
Display a list of pages currently being edited
Insert an image from a file or from a document camera
connected to the computer
Use the magnifier to enlarge the image
Display additional tools for saving, printing, and more
Open a new page
Delete the current page
Display a cursor that lets you resize or move an
inserted image
Insert a circle, square, triangle, or other shape
Tools for Saving, Printing, and More
To display the tools shown below, select the
Other tools icon on the toolbar.
Display a movable spotlight effect.
Print the currently displayed image. In whiteboard mode, you can
select the pages to print.
Change the next pen tap to a right click (interactive mouse
mode only)
Cover the image with a movable shade
Open the settings screen, which lets you select settings for
saving your pages and more
Display help (interactive mouse mode only)
1
o save your screen or pages as .jpg files in your Documents > Easy T
Interactive Tools folder, simply select the
Save tool. Easy Interactive
Tools names your file automatically based on the date and time.
2
o select other locations and formats for saving, select the
T
Settings
tool, then select the Save settings tab, as shown on the right.
3
elect the location, file name, and file type for saving pages. You can save
S
all your pages as one PDF file.
4
If you want to select different settings each time you save, select the Check
when saving checkbox.
5
Select OK to close the Settings window.
© 2012 Epson America, Inc. 2/12 Printed in USA CPD-36473
TeamBoard Draw Tips
1
To start TeamBoard, do one of the following:
• Windows ® : Select
or Start > All Programs or Programs > Teamboard > Draw.
Or, right-click the
TeamBoard Draw icon in your system tray (lower right corner of your
screen) and select TeamBoard Draw.
• Mac OS X ® : Open the Applications folder and select
Draw.
Add clip art
Spotlight
Record
View tutorials
Hide/reveal
Page sorter
Standard toolbar
Main toolbar
Pen
Shapes Text
Clipboard
Eraser Creative Move
pen
Submenu
Main tools
Action toolbar
(Select View >
Toolbars >
Action Bar)
Small eraser
Large eraser
Copy page
Colored pens
Insert page
Navigation tools
Print page
The Main toolbar has 7 key tools. Each tool has its own submenu on the right side (after the
2
Move your mouse or interactive pen over any of the tool icons to see a definition.
Pen tools
red arrow).
Shape tools
Creative pen tools
Eraser tools
Clipboard tools
Move tools
Cut
Paste
Text tools
Speak sentence
Multi-copy
Multi-cut
Move object Color fill
Copy
Select word Speak word
Word bank
TeamBoard training videos and webinars are available at www.epson.com/brightlink (U.S.) or
www.epson.ca/brightlink (Canada). Select BrightLink for Education, then Training.
Link object
Using the Annotation
Toolbar
Select Freehand
or Rectangle to
capture screen
Collapse toolbar
Use virtual keyboard
resenting and
P
Annotating in PowerPoint
First, you need to associate PowerPoint with TeamBoard.
1
2
Full-screen Open full
Open
annotate TeamBoard application
Draw screen
list
1
o access the floating annotation toolbar or
T
dashboard, do one of the following:
• Windows: Select
or Start > All
Programs or Programs > Teamboard >
Annotation.
3
4
Open the Tools menu and select Options.
elect the Application Control tab, then select
S
the Add button.
ocate and select POWERPNT.EXE in your
L
Program Files\Microsoft Office folder.
elect OK, then select OK again to close the
S
Options window.
Or, right-click the
TeamBoard Draw
icon in your system tray (lower-right corner
of your screen) and select Annotation.
• Mac OS X: Select the
TeamboardAnnotate icon on your screen.
2To take a full-screen snapshot for annotation,
select the
camera icon. The following
toolbar appears:
Once you have associated PowerPoint, you can open it
from the TeamBoard annotation toolbar:
ou can use all of the TeamBoard tools to draw
Y
or annotate on a web page or anything else on
your computer.
3To save your annotations and return to your
desktop, select the
the toolbar.
icon on the right end of
Additional tools appear on the toolbar as shown below:
Start/stop
presentation
Black
screen
Arrow tool
4To save annotated images in TeamBoard, open
the File menu and select one of the following:
• Save as (to save in .tmb file format)
• Export (to save in .jpg, .ppt, .bmp, .pdf,
.html, .tif, .png, or .iwb file formats)
fter you export a .ppt file, you can open it
A
in PowerPoint®. First you need to associate
PowerPoint with TeamBoard by following the
steps in the next column.
© 2012 Epson America, Inc. 2/12
Printed in USA
In-show slide
Pens Erasers management
You can open your PowerPoint file and annotate it using
the TeamBoard tools. When you are finished, select Keep
to save your “ink annotations” with the PowerPoint file.
This is great for sharing meeting notes.
CPD-34012R1
Download PDF

advertising